Dokumentum szerkesztése más szerzőkkel egy időben

Fontos : Ez a cikk gépi fordítással lett lefordítva, lásd a jognyilatkozatot. A cikk angol változatát itt találhatja meg.

Ha dokumentumot szeretne készíteni a többi szerző való közös, időt takaríthat egyidejű szerkesztése a dokumentumot, ezzel külön-külön helyett. Ha szerkeszteni szeretné a dokumentumot egyszerre, egyes szerzők a fájl megnyitása az egy közös helyre a kiszolgálón

Először menti a dokumentumot OneDrive vagy SharePoint Online , hogy mások is dolgozhassanak rajta. Ezután meghívhat másokat, szerkesztésre a dokumentumtárból Önnel.

Közös munkához, akkor a dokumentum mentése a OneDrive vagy a Sharepointban, hogy mások is hozzáférhessenek. Fájljait, például hogy miként egy online szolgáltatása, egy másik helyre mentheti mentéséről további információt talál az Office for Mac fájl mentése

  1. Válassza a megosztás > Személyek meghívása lehetőséget.

    Kattintson a Megosztás gombra, és válassza a személyek meghívása

  2. Ha még nem mentette a dokumentumot OneDrive vagy SharePoint Online, a rendszer kéri, erre. Válasszon egy helyet, és kattintson a Mentésgombra.

  3. A Személyek meghívása párbeszédpanelen írja be a nevét vagy e-mail címét, akikkel meg szeretné osztani a dokumentumot.

    A Személyek meghívása párbeszédpanel

  4. (Nem kötelező) Beírhat egy rövid üzenetet.

  5. Jelölje be a Szerkesztheti a tartalmat jelölőnégyzetet, és kattintson a megosztásgombra.

    A meghívott személyek kap e-mailt a megosztott dokumentumra mutató hivatkozással. A személyek hivatkozásra kattintva küldte-e, amikor megnyitja a dokumentumot a Word verziójában vagy a Word Web Appban.

  1. Dokumentum megnyitása és szerkesztése a Mac Word 2016-ban vagy a Word Web Appban.

  2. A Mac Word 2016-ban akkor láthatja a dokumentumot, a megosztás ikon melletti jelenleg szerkesztő személyek száma. Megosztás ikon Kattintson a ikonra, hogy kik férhetnek hozzá a dokumentum szerkesztése, és jelenleg szerkesztő.

    A Word online-ban látni fogja a azoknak a más szerkeszti a dokumentumot, a képernyő jobb felső sarkában található.

  3. Kattintson a Mentés és frissítés ikon a dokumentumot a módosítások mentéséhez és frissíti a mások által végzett módosításokkal. A Mentés és frissítés

  4. Hibaüzenet értesítést kap, ha Ön módosításai ütköznek a mások által elvégzett frissítéseket.

    Ütköző módosítások üzenet

    A Feloldásgombra.

  5. Az ütközések feloldása lapon fogadja el a módosításokat, a módosítások elvetése és megjegyzéseket.

    Ütközések lap

    Ha befejezte a szerkesztést, látni fogja, hogy az ütközések feloldása történt-e üzenetet. Ütközés nézet bezárásagombra.

    Ütközések feloldva

    Kattintson a Mentés gombra.

Lásd még

Word-dokumentumok közös használata valós idejű társszerzőségen keresztül

Fontos : A Microsoft OneDrive vagy a kiszolgáló, amelyen telepítve van a Microsoft SharePoint Server 2010 található dokumentumok a .docx formátumban egy időben szerkesztheti. Együttműködés a SharePointtal, az Office for Mac, a Microsoft Office for Mac kezdőlap és üzleti 2011, a Microsoft Office for Mac iskolai 2011 vagy a Microsoft Office for Mac szabványos 2011 kell rendelkeznie.

Miután megnyitotta a dokumentumot a számítógépén, láthatja, hogy kik szerkesztik még azt, ki szerkeszt egy adott bekezdést, és azt, amikor a más szerzőktől származó frissítések elérhetővé váltak a kiszolgálón.

Dokumentum egyidejű szerkesztése

1. ábrafelirat Jelenleg egy másik szerző szerkeszti a dokumentumot

2. ábrafelirat A dokumentumot jelenleg szerkesztő szerzők

3. ábrafelirat A kiszolgálón más szerzők által végrehajtott módosítások érhetők el

Amikor menti a módosításokat a kiszolgálón, minden más szerzők frissítése automatikusan frissülnek a dokumentumban. Más szerzők-frissítések automatikusan frissülnek, csak akkor, ha végzett módosítások nem ütköznek. Ha, és egy másik szerző is módosíthatja ugyanazt az elemet, majd ütközés akkor fordulhat elő. Ütközés akkor történik, amikor Ön menti a dokumentumot, ha át szeretné tekinteni az ütközés áttekintése és a módosítást kéri.

Ha egy dokumentumot egy, a szervezet SharePoint-webhelyén található tárba ment, kollégáival együtt egy központi helyről férhet hozzá a dokumentumhoz. A melléklet csatolása helyett elküldheti a hivatkozást. Így a dokumentumból csak egyetlen példány fog létezni. A mások általi korrektúrázás ugyanabban a példányban történik. Így nincs szükség a dokumentum különböző verzióinak és másolatainak összeegyeztetésére.

  1. A Fájl menüben mutasson a Megosztás elemre, majd kattintson a Mentés a SharePoint szolgáltatásba elemre.

  2. SharePoint-webhely hozzáadásához kattintson a Hely hozzáadása Hely hozzáadása lehetőségre, adja meg a SharePoint-alapú tárra mutató URL-t, majd kattintson a Hozzáadás lehetőségre.

    Megjegyzés : Alapértelmezés szerint számos SharePoint-webhelynek van Megosztott dokumentumok könyvtára. Egy erre a könyvtárra mutató példa URL: http://fabrikam/shared%documents.

  3. A Mentés másként mezőben adja meg a dokumentum nevét.

  4. A Legutóbbi helyek vagy a Mentett helyek területen kattintson arra a SharePoint-alapú tárra, ahová el szeretné menteni a dokumentumot, majd kattintson a Mentés lehetőségre.

    Tipp : A Legutóbbi helyek listában megjelennek a SharePoint-webhelyekről (a Mac Office vagy a Document Connection for Mac felületéről, illetve a böngészőből) megnyitott legutóbbi dokumentumok.

OneDrivea dokumentum mentésekor, szinte bárhonnan elérhet központi helyen a dokumentumot tárolja. Még ha eddig nem tartózkodik a számítógép, dolgozhat a dokumentum egy webes hozzáféréssel bármikor. Dokumentum mentése a OneDrive is megkönnyíti a dokumentum megosztása másokkal. Melléklet küldése helyett hivatkozást küldhet. Ezzel a módszerrel kezelése csak a dokumentum egy példányát. Ha személyek korrektúrák, ehhez az azonos másolása. Nem rendelkezik verziókat és a másolatot a dokumentumról egyeztetését.

  1. Kattintson a fájl menü megosztáspontjára, és kattintson a Mentésgombra kattintva OneDrive.

  2. Ha először OneDriveeléréséhez próbált, adja meg Windows Live ID Azonosítóját és jelszavát, és kattintson a Bejelentkezésgombra.

    Ha használja a Hotmail, Messenger vagy Xbox Live szolgáltatást, már rendelkezik Windows Live ID azonosítóval. Ha nem, kattintson a Live ID beszerzése lehetőségre egy új Windows Live ID azonosító létrehozásához.

  3. A Mentés másként mezőben adja meg a dokumentum nevét.

  4. A Személyes mappák vagy a Megosztott mappák területen kattintson arra a mappára, ahová el szeretné menteni a dokumentumot, majd kattintson a Mentés lehetőségre.

  1. A Fájl menüben kattintson az URL megnyitása parancsra.

  2. Az URL mezőben adja meg a SharePointban található dokumentum címét, például http://fabrikam/shared%20documents/DocumentName.docx.

    Megjegyzés : Egy SharePoint-alapú tárban található dokumentum URL-címét kell megadnia. A SharePoint-webhelyek egyéb területeire (például SharePoint-lista vagy felső szintű webhelyek) mutató URL-címek nem használhatók.

  3. Kattintson a Megnyitás gombra.

    Megjegyzések: 

    • A SharePointban tárolt dokumentumok a böngészőből is megnyithatók. A dokumentum Wordben való megnyitásához kattintson a Megnyitás a Wordben parancsra.

    • Ha külön szeretné szerkeszteni a dokumentumot, és nem más szerzőkkel egy időben, akkor kiveheti a fájlt a SharePoint-webhelyről. Egy fájl kivételekor a rendszer „kizárja” a többi szerzőt, akik ilyenkor csak olvasásra nyithatják meg a fájlt.

  1. Nyissa meg a böngészőt, és jelentkezzen be a OneDrive.

  2. Keresse meg a dokumentumot és kattintson rá, majd a Megnyitás a Wordben parancsra.

  1. Kattintson a Nézet menü Nyomtatási elrendezés elemére.

  2. Tegye a következők valamelyikét:

    Művelet

    Teendő

    Ki szerkeszti még a dokumentum bármelyik részét?

    Az ablak alján található állapotsoron kattintson a következő számozott ikonra: Az Együttműködés sáv jelenlét ikonja .

    Ha valakivel kapcsolatba kíván lépni, kattintson az adott személy nevére, majd egy kommunikációs módszerre – küldhet például egy csevegőüzenetet.

    Ki szerkeszti az adott bekezdést?

    Kattintson a dokumentumban a bekezdés melletti ikonra.

    Jelenlét ikon

    Ha valakivel kapcsolatba kíván lépni, kattintson az adott személy nevére, majd egy kommunikációs módszerre – küldhet például egy csevegőüzenetet.

Amikor saját módosításait menti a kiszolgálón, a dokumentumot szerkesztő többi szerző értesítést kap arról, hogy frissítés érhető el. A más szerzők frissítései automatikusan frissülnek a dokumentumban, hacsak nem ütköznek az Ön által végrehajtott módosításokkal. Láthatja, amikor más szerzők módosításokat hajtanak végre a kiszolgálón, mivel a képernyő alján található állapotsoron üzenet jelenik meg arról, hogy frissítések érhetőek el.

  1. Az ablak alján található állapotsoron kattintson az Elérhető frissítések Elérhető frissítések elemre a dokumentum frissítéséhez.

  2. Az Ez a dokumentum más szerzők módosításaival lett frissítve párbeszédpanelen kattintson az OK gombra.

    Is menti a változásokat a kiszolgálón, és a többi szerző által végzett frissítések az jelennek meg a dokumentum korrektúrákat.

    Megjegyzések: 

    • A dokumentum csak akkor frissül automatikusan a más szerzők által végzett módosításokkal, ha azok nem ütköznek az Ön által elvégzett módosításokkal. Ha bármely módosítás ütközik az Ön módosításaival, áttekintheti az ütköző módosításokat a mentésük előtt, és eldöntheti, melyik módosítást kívánja elfogadni, illetve elutasítani.

    • A dokumentumot a szokásos eszköztár Mentés Mentés és frissítés gomb elemére kattintva is frissítheti a más szerzők által végrehajtott módosításokkal.

Ha szeretné a többi szerző által elvégzett módosítások követése, kapcsolja be a változások nyomon követése, és menti a dokumentumot a kiszolgálón. Ha készen áll, tekintse át a frissítéseket a többi szerző, láthatja, mi lett hozzáadva, vagy eltávolítja a dokumentumból. A változások követése segítségével eldöntheti, hogy szeretné-e a változások elfogadása vagy elvetése.

Figyelmeztetés : Mielőtt elfogadhatná vagy elutasíthatná egy másik szerző módosításait egy letiltott területen, először el kell távolítani a szerző letiltását. A letiltást csak akkor szabad feloldani, ha az összes további szerző befejezte a dokumentum szerkesztését. Ha nem így tesz, az ütközésekhez vezethet. A letiltás visszaállítása a Visszavonás Visszavonás gomb paranccsal nem végezhető el.

  1. Kattintson a többi szerző szerint le vannak tiltva, és válassza a Tiltás feloldásaterületen.

  2. A módosítások elfogadása vagy elutasítása ugyanúgy történik, mint minden más dokumentum esetében. További információ: Korrektúrák használata.

  3. A módosítások elfogadását követően mentse a dokumentum aktuális verzióját a kiszolgálóra.

Lásd még

A kiszolgálón dokumentumok mentése és frissítése

Szerzők tiltása gomb

Ütköző változtatásainak feloldása

Megjegyzés : Gépi fordítás jognyilatkozata: Ez a cikk számítógép által, emberi közreműködés nélkül lett lefordítva. A Microsoft ezeket a gépi fordításokat azért nyújtja, hogy az angol nyelvet nem beszélők minél több tartalomhoz tudjanak hozzáférni a Microsoft termékeivel, szolgáltatásaival és technológiáival kapcsolatban. A gépi fordítás miatt előfordulhat, hogy a szöveg szóhasználati, szintaktikai vagy helyesírási hibákat tartalmaz.

Ismeretek bővítése
Oktatóanyagok megismerése
Új szolgáltatások listájának lekérése
Részvétel az Office Insider programban

Hasznos volt az információ?

Köszönjük a visszajelzését!

Köszönjük visszajelzését. Jobbnak látjuk, ha az Office egyik támogatási szakemberéhez irányítjuk.

×