Dokumentum szerkesztése más szerzőkkel egy időben

Ha közösen dolgozik másokkal egy dokumentum létrehozásakor, időt takaríthat meg, ha a dokumentumot külön-külön is szerkeszti. A dokumentum egyidejű szerkesztéséhez az összes szerző a kiszolgáló egy közös helyéről nyitja meg a fájlt.

Ha a munkatársaival közösen szeretne dolgozni egy dokumentumon, akkor a valós idejű társszerzőség révén folyamatosan láthatják egymás változtatásait. Az együttműködéshez mindössze három egyszerű lépést kell elvégezni:

A dokumentumot a OneDrive-ra vagy a SharePoint Online-ra menti, így mások is dolgozhatnak rajta.

Meg kell hívnia szerkesztésre azokat, akiket szeretne.

Amikor megnyitják és megnyitják a dokumentumot a Mac Word 2016-ban, azonnal látni fogják egymás módosításait, amint végzettek. Ez a funkció csak az Office 365-előfizetőknekérhető el. Az előfizetők havi rendszerességgel új funkciókhoz és fejlesztésekhez jutnak. Kattintson az előfizetés kipróbálásához vagy megvásárlásához.

Először mentenie kell a dokumentumot OneDrive vagy SharePoint Online, hogy mások is dolgozhassanak rajta. Ezután hívja meg másokat, hogy szerkesszék Önnel.

Együttműködés céljából mentenie kell a dokumentumot OneDrive vagy a SharePointban, hogy mások is elérhessék azt. Ha további információra van kíváncsi a fájlok mentéséről, például arról, hogy miként menthet egy másik helyre az Online szolgáltatásban, olvassa el a fájl mentése a Mac Office-bancímű témakört.

  1. Válassza a megosztás > személyek meghívásalehetőséget.

    Válassza a megosztás, majd a személyek meghívása lehetőséget.

  2. Ha még nem mentette a dokumentumot OneDrive vagy SharePoint Online, a rendszer kérni fogja erre. Válasszon egy helyet, majd válassza a Mentés gombot.

  3. A személyek meghívása párbeszédpanelen adja meg azoknak a nevét vagy e-mail-címét, akikkel meg szeretné osztani a dokumentumot.

    Invite People dialog box

  4. Nem kötelező Adjon meg egy rövid üzenetet.

  5. Jelölje be a szerkesztheti a szerkesztheti jelölőnégyzetet, majd válassza a megosztáslehetőséget.

    A meghívott személyek e-mailben kapják meg a megosztott dokumentumra mutató hivatkozást. Ha a személyek az elküldött hivatkozást követik, a dokumentum a Word-verzióban vagy a Webes Word ban nyílik meg.

  1. Nyissa meg és szerkessze a dokumentumot a Mac Word 2016-ban vagy a Webes Word-ban.

  2. A Mac Word 2016-ban láthatja, hogy hányan szerkesztik jelenleg a dokumentumot a megosztás ikon mellett. Megosztás ikon az ikonra kattintva megnézheti, hogy kinek van engedélye a dokumentum szerkesztésére és a jelenleg szerkesztésre.

    A Webes Word a képernyő jobb felső sarkában látható a dokumentumot szerkesztő személyek neve.

  3. A Mentés és frissítés ikonra kattintva mentheti a dokumentum módosításait, és frissítheti őket a mások által végzett módosításokkal. Mentés és frissítés

  4. Hibaüzenet jelenik meg, ha a módosítások ütköznek valaki más által végzett frissítésekkel.

    Ütköző módosítások üzenete

    Kattintson a feloldásgombra.

  5. Az ütközések lapon elfogadhatja a módosításait, elvetheti a módosításokat, és megjegyzéseket fűzhet hozzájuk.

    Ütközések lap

    Ha végzett, megjelenik egy üzenet, amely az ütközések feloldását tartalmazza. Kattintson az ütközési nézet bezárásaparancsra.

    Megoldott ütközések

    Kattintson a Mentés gombra.

Lásd még

Word-dokumentumok közös használata valós idejű társszerzőségen keresztül

Fontos: Egyidejűleg szerkesztheti a dokumentumokat a Microsoft OneDrive-on található. docx fájlformátumban, vagy egy olyan kiszolgálón, amelyen telepítve van a Microsoft SharePoint Server 2010. Ha a SharePointot szeretné használni a Mac Office-ban, a Mac Microsoft Office Home and Business 2011, a Mac Microsoft Office Academic 2011 vagy a Mac Microsoft Office Standard 2011 verzióval kell rendelkeznie.

Miután megnyitotta a dokumentumot a számítógépén, láthatja, hogy kik szerkesztik még azt, ki szerkeszt egy adott bekezdést, és azt, amikor a más szerzőktől származó frissítések elérhetővé váltak a kiszolgálón.

Dokumentum egyidejű szerkesztése

a dokumentum szerkesztésére jelenleg 1. ábrafelirat egyéb Szerző

a dokumentumot szerkesztő összes Szerző 2. ábrafelirat

a kiszolgálón elérhető többi szerzőtől származó módosítások 3. ábrafelirat

Ha a kiszolgálón menti a módosításokat, a más szerzőktől származó frissítéseket a program automatikusan frissíti a dokumentumban. Más szerzők frissítései csak akkor frissülnek automatikusan, ha nem ütköznek az Ön által végrehajtott módosításokkal. Ha Ön és egy másik szerző ugyanazt az elemet módosítja, ütközés állhat fenn. Ha a dokumentum mentésekor ütközés áll fenn, a rendszer felkérheti annak áttekintésére, illetve a módosítás elfogadására vagy elutasítására.

Ha egy dokumentumot egy, a szervezet SharePoint-webhelyén található tárba ment, kollégáival együtt egy központi helyről férhet hozzá a dokumentumhoz. A melléklet csatolása helyett elküldheti a hivatkozást. Így a dokumentumból csak egyetlen példány fog létezni. A mások általi korrektúrázás ugyanabban a példányban történik. Így nincs szükség a dokumentum különböző verzióinak és másolatainak összeegyeztetésére.

  1. A Fájl menüben mutasson a Megosztás elemre, majd kattintson a Mentés a SharePoint szolgáltatásba elemre.

  2. SharePoint-webhely hozzáadásához kattintson a hely hozzáadása Hely hozzáadása elemre, írja be a SharePoint-tár URL-címét, és kattintson a Hozzáadásgombra.

    Megjegyzés: Alapértelmezés szerint számos SharePoint-webhelynek van Megosztott dokumentumok könyvtára. Egy erre a könyvtárra mutató példa URL: http://fabrikam/shared%documents.

  3. A Mentés másként mezőben adja meg a dokumentum nevét.

  4. A Legutóbbi helyek vagy a Mentett helyek területen kattintson arra a SharePoint-alapú tárra, ahová el szeretné menteni a dokumentumot, majd kattintson a Mentés lehetőségre.

    Tipp: A Legutóbbi helyek listában megjelennek a SharePoint-webhelyekről (a Mac Office vagy a Document Connection for Mac felületéről, illetve a böngészőből) megnyitott legutóbbi dokumentumok.

Ha OneDrive-ra menti a dokumentumot, a dokumentum egy központi helyen található, ahol szinte bárhonnan elérheti a dokumentumot. Ha nem tartózkodik a számítógépe közelében, internetes kapcsolat segítségével akkor is dolgozhat a dokumentumon. A dokumentumok OneDrive mentésével egyszerűen megoszthatja a dokumentumot másokkal. A melléklet csatolása helyett elküldheti a hivatkozást. Így a dokumentumból csak egyetlen példány fog létezni. A mások általi korrektúrázás ugyanabban a példányban történik. Így nincs szükség a dokumentum különböző verzióinak és másolatainak összeegyeztetésére.

  1. A fájl menüben mutasson a megosztáselemre, majd kattintson a Mentés ide: OneDriveparancsra.

  2. Ha első alkalommal próbál hozzáférni a OneDrive-hoz, adja meg Windows Live ID azonosítóját és jelszavát, majd kattintson a Bejelentkezésgombra.

    Ha használja a Hotmail, Messenger vagy Xbox Live szolgáltatást, már rendelkezik Windows Live ID azonosítóval. Ha nem, kattintson a Live ID beszerzése lehetőségre egy új Windows Live ID azonosító létrehozásához.

  3. A Mentés másként mezőben adja meg a dokumentum nevét.

  4. A Személyes mappák vagy a Megosztott mappák területen kattintson arra a mappára, ahová el szeretné menteni a dokumentumot, majd kattintson a Mentés elemre.

  1. A Fájl menüben kattintson az URL megnyitása parancsra.

  2. Az URL mezőben adja meg a SharePointban található dokumentum címét, például http://fabrikam/shared%20documents/DocumentName.docx.

    Megjegyzés: Egy SharePoint-alapú tárban található dokumentum URL-címét kell megadnia. A SharePoint-webhelyek egyéb területeire (például SharePoint-lista vagy felső szintű webhelyek) mutató URL-címek nem használhatók.

  3. Kattintson a Megnyitás gombra.

    Megjegyzések: 

    • A SharePointban tárolt dokumentumok a böngészőből is megnyithatók. A dokumentum Wordben való megnyitásához kattintson a Megnyitás a Wordben parancsra.

    • Ha külön szeretné szerkeszteni a dokumentumot, és nem más szerzőkkel egy időben, akkor kiveheti a fájlt a SharePoint-webhelyről. Egy fájl kivételekor a rendszer „kizárja” a többi szerzőt, akik ilyenkor csak olvasásra nyithatják meg a fájlt.

  1. Nyissa meg a böngészőt, és a OneDrive-ba való bejelentkezéshez.

  2. Keresse meg a dokumentumot és kattintson rá, majd a Megnyitás a Wordben parancsra.

  1. Kattintson a Nézet menü Nyomtatási elrendezés elemére.

  2. Tegye a következők valamelyikét:

    Cél

    Teendő

    Ki szerkeszti még a dokumentum bármelyik részét?

    Az ablak alján található állapotsoron kattintson a számozott ikonra Az Együttműködés sáv jelenlét ikonja .

    Ha valakivel kapcsolatba kíván lépni, kattintson az adott személy nevére, majd egy kommunikációs módszerre – küldhet például egy csevegőüzenetet.

    Ki szerkeszti az adott bekezdést?

    Kattintson a dokumentumban a bekezdés melletti ikonra.

    Jelenlét ikon

    Ha valakivel kapcsolatba kíván lépni, kattintson az adott személy nevére, majd egy kommunikációs módszerre – küldhet például egy csevegőüzenetet.

Amikor saját módosításait menti a kiszolgálón, a dokumentumot szerkesztő többi szerző értesítést kap arról, hogy frissítés érhető el. A más szerzők frissítései automatikusan frissülnek a dokumentumban, hacsak nem ütköznek az Ön által végrehajtott módosításokkal. Láthatja, amikor más szerzők módosításokat hajtanak végre a kiszolgálón, mivel a képernyő alján található állapotsoron üzenet jelenik meg arról, hogy frissítések érhetőek el.

  1. Az ablak alján található állapotsoron kattintson az elérhető Elérhető frissítések re a dokumentum frissítéséhez.

  2. Az Ez a dokumentum más szerzők módosításaival lett frissítve párbeszédpanelen kattintson az OK gombra.

    A módosítások a kiszolgálón lesznek mentve, és a többi szerző által elvégzett módosítások a korrektúrák között jelennek meg a dokumentumban.

    Megjegyzések: 

    • A dokumentum csak akkor frissül automatikusan a más szerzők által végzett módosításokkal, ha azok nem ütköznek az Ön által elvégzett módosításokkal. Ha bármely módosítás ütközik az Ön módosításaival, áttekintheti az ütköző módosításokat a mentésük előtt, és eldöntheti, melyik módosítást kívánja elfogadni, illetve elutasítani.

    • A szokásos eszköztáron a Mentés Mentés és frissítés gomb gombra kattintva frissítheti a dokumentumot a más szerzők által végrehajtott módosításokkal.

Ha nyomon szeretné követni a más szerzők által végzett módosításokat, kapcsolja be a változások követése és a dokumentum mentése a kiszolgálón című cikk lépéseit. Más szerzők frissítéseinek áttekintésekor láthatja a dokumentumon végrehajtott módosításokat. A Változtatások követése funkció használatával elfogadhatja vagy elutasíthatja ezeket a módosításokat.

Figyelmeztetés: Mielőtt elfogadhatná vagy elutasíthatná egy másik szerző módosításait egy letiltott területen, először el kell távolítani a szerző letiltását. A letiltást csak akkor szabad feloldani, ha az összes további szerző befejezte a dokumentum szerkesztését. Ha nem így tesz, az ütközésekhez vezethet. A visszavonás Visszavonás gomb használatakor nem kell visszaállítani egy blokkot.

  1. Kattintson a más szerzők által letiltott területekre, majd a Tiltás feloldásagombra.

  2. A módosítások elfogadása vagy elutasítása ugyanúgy történik, mint minden más dokumentum esetében. További információ: Korrektúrák használata.

  3. A módosítások elfogadását követően mentse a dokumentum aktuális verzióját a kiszolgálóra.

Lásd még

Kiszolgálón található dokumentumok mentése és frissítés

Szerzők tiltása

Ütköző módosítások feloldása

Megjegyzés:  Ez az oldal gépi fordítással lett lefordítva, ezért nyelvtani hibákat és pontatlanságokat tartalmazhat. A célunk az, hogy ezek a tartalmak felhasználóink hasznára váljanak. Hasznos volt ez az információ az Ön számára? Itt találja az eredeti angol nyelvű cikket.

Office-jártasság bővítése
Oktatóanyagok megismerése
Új szolgáltatások listájának lekérése
Részvétel az Office Insider programban

Hasznos volt az információ?

Köszönjük a visszajelzését!

Köszönjük visszajelzését. Jobbnak látjuk, ha az Office egyik támogatási szakemberéhez irányítjuk.

×