Diagram megtekintése, létrehozása és szerkesztése a Visio Online-ban

A Visio Online-nal ugyanúgy megnézhet, létrehozhat és szerkeszthet diagramokat, mint bármilyen más Office Online-dokumentumot. A diagramokat a Visio 2013 és újabb verziókban is szerkesztheti. Az alábbi formátumok tekinthetők meg: Visio-rajz (.vsdx), rajz (.vsd), XML-rajz és makróbarát formátum (.vsdm). A Visio-rajz (.vsdx) fájlformátum létrehozható és szerkeszthető.

Fontos:    Ahhoz, hogy létrehozhasson és szerkeszthessen diagramokat a Visio Online-ban, szerkesztésre feljogosító licenc szükséges. További tájékoztatást az Office 365-rendszergazdától kaphat.

Diagram megtekintése

  1. Jelentkezzen be az Office 365-be.

  2. Nyissa meg a OneDrive Vállalati verzió mappáját vagy a SharePoint Online dokumentumtárát.

  3. Ha szükséges, töltse fel a Visio-diagramot (.vsdx). További információt a Mappa vagy fájlok feltöltése egy dokumentumtárba című cikkben talál.

  4. Válassza ki a diagramot. Ennek hatására az megnyílik egy új böngészőlapon.

    Megjegyzés:    Ha ekkor nem nyílik meg böngészőben a diagram, hanem a letöltésére vonatkozó kérdés jelenik meg, ellenőrizze, hogy milyen alapértelmezett megnyitási beállítás van érvényben. Válassza a Beállítások Beállítások ikon > Dokumentumtár beállításai > Speciális beállítások elemet, és ha be van jelölve a Megnyitás az ügyfélalkalmazásban jelölőnégyzet, törölje belőle a jelet.

Tipp:    Ha Exchange Online-, Outlook.com- vagy Hotmail-fiókja van, és egy e-mailhez csatolt Visio-diagramra kattint, az közvetlenül egy böngészőben nyílik meg.

Diagram létrehozása

A diagramok számos módon létrehozhatók.

Diagram létrehozása SharePoint-tárból vagy a OneDrive Vállalati verzióból

  1. Jelentkezzen be az Office 365-be.

  2. Nyissa meg a OneDrive Vállalati verzió mappáját vagy a SharePoint Online dokumentumtárát.

  3. Válassza az Új > Visio-rajz lehetőséget.

    Az Új menü

Diagram létrehozása az alkalmazásindítóból

  1. Jelentkezzen be az Office 365-be.

  2. Nyissa meg az appindítót Az appindító ikon az Office 365-ben , és kattintson a Visio lehetőségre.

  3. Ha nem látja a Visio csempét az alkalmazásindítóban, kattintson a Minden app elemre, majd válassza a Visio appot.

  4. Visio Online-diagram létrehozásához keresse meg a kívánt diagramot a Gyűjteményben, majd kattintson a Létrehozás parancsra.

    Az Előnézet A Minta ikon gombra kattintva megtekintheti, hogyan fog kinézni a diagram.

  5. Ha teljesen új diagramot szeretne létrehozni, a lap tetején válassza az Üres rajz lehetőséget.

Diagram szerkesztése

A diagramok szerkesztése a Visio Online-ban és a Visio 2013 vagy újabb verziókban lehetséges.

Diagram szerkesztése a Visio Online-ban

Megjegyzés:    Szerkesztéskor a rendszer automatikusan menti a diagramot.

  1. Jelentkezzen be az Office 365-be.

  2. Nyissa meg a OneDrive Vállalati verzió mappáját vagy a SharePoint Online dokumentumtárát.

  3. A fájl nevére kattintva nyissa meg a Visio-diagramot. Alapértelmezés szerint a diagram megtekintésre nyílik meg.

  4. Válassza a Diagram megnyitása > Szerkesztés böngészőben lehetőséget.

    A Szerkesztés böngészőben parancs

Tippek   

  • Ha szerkesztésről gyorsan szeretne megtekintésre váltani, válassza a Nézet > Olvasónézet Az Olvasónézet ikon lehetőséget.

  • Diagram létrehozásához válassza a Fájl > Új > Üres rajz elemet.

Diagram szerkesztése a Visio 2013 vagy újabb verzióban

Számos különböző típusú diagramot szerkeszthet a böngészőben, de mégsem mindet. Ha az „Ebben a Visio-diagramban olyan funkciók is vannak, amelyeket nem támogat a Visio Online” üzenetet kapja, akkor a diagramot a Visio 2013 és újabb verzióban szerkesztheti, és élhet a Visio minden funkciójának előnyével. További információt a Miért nem támogatott egyes funkciók szerkesztése a Visio Online-ban? című cikkben talál.

  1. Hajtsa végre a megfelelő műveletet:

    • Ha éppen megtekint egy diagramot, válassza a Diagram megnyitása > Szerkesztés a Visióban lehetőséget.

      Diagram szerkesztése a Visióban
    • Ha szerkeszti a diagramot, a menüszalagon válassza a SZERKESZTÉS A VISIÓBAN elemet.

  2. Ha a Visio Online-ban tervezi szerkeszteni vagy megosztani a diagramot, válassza a Fájl > Bezárás lehetőséget, hogy a program ze zárolja a diagramot.

Lásd még

A Visio Online súgója

Office-ismeretek bővítése
Oktatóanyagok megismerése
Új szolgáltatások listájának lekérése
Részvétel az Office Insider programban

Hasznos volt az információ?

Köszönjük a visszajelzését!

Köszönjük visszajelzését. Jobbnak látjuk, ha az Office egyik támogatási szakemberéhez irányítjuk.

×