Diagram létrehozása.

Fontos : Ez a cikk gépi fordítással lett lefordítva, lásd a jognyilatkozatot. A cikk angol változatát itt találhatja meg.

A témakör bizonyos része nem alkalmazható egyes nyelvekre.

Melyik Office-alkalmazást használja?

Word

PowerPoint

Excel

Word

A diagramok grafikus formátumban jelenítik meg az adatokat. Az adatok összefüggései így szemléletesebben mutathatók be a közönség számára. A diagramok létrehozásakor számos diagramtípus közül választhat (például halmozott oszlopdiagram vagy 3D robbantott tortadiagram). Miután létrehozott egy diagramot, diagramelrendezések és stílusok alkalmazásával szabhatja testre.

Fontos : Excel alkalmazás létrehozása, és módosíthatja a diagram kell rendelkeznie. Az Excel egy példányát a a Microsoft webhelyérőlsorrendbe is.

A diagramok elemeinek megismerése

A diagramok többféle elemet tartalmaznak, például címeket, tengelycímkéket, jelmagyarázatot és rácsvonalakat. Ezeket az elemeket elrejtheti és megjelenítheti, valamint módosíthatja a helyüket és a formázásukat.

Office-diagram ábrafeliratokkal

1. ábrafelirat Diagramcím

2. ábrafelirat Rajzterület

3. ábrafelirat Jelmagyarázat

4. ábrafelirat Tengelynevek

5. ábrafelirat Tengelyfeliratok

6. ábrafelirat Osztásközök

7. ábrafelirat Rácsvonalak

Diagram létrehozása

Az Excelben, Wordben és PowerPointban is létrehozhat diagramokat. A diagram adatait azonban Excel-munkalapon lehet megadni és menteni. Ha beszúr egy diagramot a PowerPointban vagy a Wordben, egy új lap nyílik meg az Excelben. Ha menti a diagramot tartalmazó Word-dokumentumot vagy PowerPoint-bemutatót, a program automatikusan menti a diagram alapjául szolgáló Excel-adatokat a Word-dokumentumon vagy a PowerPoint-bemutatón belül.

  1. Kattintson a Nézet menü Nyomtatási elrendezés elemére.

  2. A Diagramok lap Diagram beszúrása területén kattintson valamely diagramtípusra, majd arra, amelyiket hozzá szeretné adni.

    Diagramok lap, Diagram beszúrása csoport

    Amikor egy Word-dokumentumba vagy PowerPoint-bemutatóba szúr be diagramot, megnyílik egy mintaadatokkal feltöltött táblázatot tartalmazó Excel-munkalap.

  3. Az Excelben cserélje le a mintaadatokat azokra az adatokra, amelyeket meg kíván jeleníteni a diagramban. Ha egy másik táblázatban megvannak az adatai, kimásolhatja, majd beillesztheti őket a mintaadatok helyébe. Az adatok a diagramtípusnak megfelelő elrendezésével kapcsolatos útmutatásért lásd az alábbi táblázatot.

Diagramtípus

Adatok rendezésének módja

Terület-, sáv-, oszlop-, gyűrű-, vonal-, sugár- és felületdiagramok

Oszlopokban vagy sorokban, ahogy az alábbi példákban:

1. adatsor

2. adatsor

A kategória

10

12

B kategória

11

14

C kategória

9

15

vagy

A kategória

B kategória

1. adatsor

10

11

2. adatsor

12

14

Buborékdiagram

Oszlopokban, az x értékeket az első oszlopba, a megfelelő y értékeket és a buborékméret-értékeket a szomszédos oszlopokba írva, ahogy az alábbi példákban:

X értékek

1. Y érték

1. méret

0,7

2,7

4

1,8

3,2

5

2,6

0,08

6

Kördiagram

Az adatok egy oszlopban vagy sorban, az adatcímkék pedig egy külön oszlopban vagy sorban, ahogy az alábbi példákban:

Értékesítés

1. n.év

25

2. n.év

30

3. n.év

45

vagy

1. n.év

2. n.év

3. n.év

Értékesítés

25

30

45

Árfolyamdiagram

Oszlopokban vagy sorokban az alábbi sorrendben, nevek vagy adatok címkeként való használatával, ahogy az alábbi példákban:

Open

Maximális

Minimális

Bezárás

2002.01.05.

44

55

11

25

2002.01.06.

25

57

12

38

vagy

2002.01.05.

2002.01.06.

Open

44

25

Maximális

55

57

Minimális

11

12

Bezárás

25

38

Pontdiagram (X Y)

Oszlopokban, az x értékeket az első oszlopba, a megfelelő y értékeket a szomszédos oszlopokba írva, ahogy az alábbi példákban:

X értékek

1. Y érték

0,7

2,7

1,8

3,2

2,6

0,08

vagy

X értékek

0,7

1,8

2,6

1. Y érték

2,7

3,2

0,08

  1. A diagramban szereplő sorok és oszlopok számának módosításához tartsa a kurzort a kijelölt adatok jobb alsó sarkánál, majd húzással jelöljön ki további adatokat. A következő példában a táblázat további kategóriákkal és adatsorokkal bővül.

    Több adat kijelölése Office-diagramhoz

  2. A módosítások eredményének megtekintéséhez váltson át a Wordre.

    Megjegyzés : Amikor bezárja a diagramot tartalmazó Word-dokumentumot, a diagram Excel-adattáblája is automatikusan bezárul.

Diagramtengely kiemelésének módosítása

Miután létrehozott egy diagramot, előfordulhat, hogy módosítani kívánja a táblázat sorainak és oszlopainak megjelenítési módját a diagramon.  Például lehet, hogy a diagram első verziója a táblázat sorainak adatait a diagram függőleges (érték) tengelyén ábrázolja, míg az oszlopok adatait a vízszintes (kategória) tengelyen. A következő példában a diagram a hangszerenkénti eladásokat emeli ki.

Értékesítést kategória szerint megjelenítő diagram

Ha viszont a havi eladásokat kívánja hangsúlyozni a diagramon, megfordíthatja a diagram ábrázolási módját.

Értékesítést hónap szerint megjelenítő diagram

  1. Kattintson a Nézet menü Nyomtatási elrendezés elemére.

  2. Kattintson a diagramra.

  3. A Diagramok lap Adatok területén kattintson az Adatsorok kirajzolása soronként  Adatsorok kirajzolása sor szerint vagy az Adatsorok kirajzolása oszloponként elemre Adatsorok kirajzolása oszlop szerint .

    Diagramok lap, Adatok csoport

    Ha a Nyomtatás váltása nem érhető el

    A Nyomtatás váltása csak akkor érhető el, ha a diagram Excel-adatai meg vannak nyitva, és csak bizonyos diagramtípusok esetében.

    1. Kattintson a diagramra.

    2. A Diagramok lap Adatok területén kattintson a Szerkesztés elem melletti nyílra, majd kattintson az Adatok szerkesztése az Excel alkalmazásban parancsra. Diagramok lap, Adatok csoport

Előre definiált diagramelrendezés alkalmazása

  1. Kattintson a Nézet menü Nyomtatási elrendezés elemére.

  2. Kattintson a diagramra.

  3. A Diagramok lap Diagram – kész elrendezés területén kattintson a kívánt elrendezésre.

    Diagramok lap, Diagram – kész elrendezés csoport

    A további elrendezések megtekintéséhez mutasson egy elrendezésre, és kattintson a következőre: További lehetőségek lefelé mutató nyila .

    Az alkalmazott kész elrendezés azonnali visszavonásához nyomja le a PARANCS + Z billentyűkombinációt.

Előre definiált diagramstílus alkalmazása

A diagramstílusok olyan összeillő színek és effektusok együttesei, amelyeket bármely diagramra alkalmazhat. Amikor kiválaszt egy diagramstílust, a módosítás az egész diagramot érinti.

  1. Kattintson a Nézet menü Nyomtatási elrendezés elemére.

  2. Kattintson a diagramra.

  3. A Diagramok lap Diagramstílusok területén kattintson a kívánt stílusra.

    Diagramok lap, Diagramstílusok csoport

    A további stílusok megtekintéséhez mutasson egy stílusra, és kattintson a következő elemre: További lehetőségek lefelé mutató nyila .

    Az alkalmazott stílus azonnali visszavonásához nyomja le a PARANCS + Z billentyűkombinációt.

Diagramcím hozzáadása

  1. Kattintson a Nézet menü Nyomtatási elrendezés elemére.

  2. Kattintson a diagramra, majd kattintson a Diagramkialakítás lapra.

  3. A Címkék területen kattintson a Diagramcím pontra, majd a kívánt elemre.

    Diagramelrendezés lap, Címkék csoport

  4. Jelölje ki a szöveget a Diagramcím mezőben, majd írjon be egy diagramcímet.

Lásd még

Diagram adatainak szerkesztése (angol nyelven)

Diagram módosítása

Diagramtípusok

PowerPoint

A diagramok grafikus formátumban jelenítik meg az adatokat. Az adatok összefüggései így szemléletesebben mutathatók be a közönség számára. A diagramok létrehozásakor számos diagramtípus közül választhat (például halmozott oszlopdiagram vagy 3D robbantott tortadiagram). Miután létrehozott egy diagramot, diagramelrendezések és stílusok alkalmazásával szabhatja testre.

Fontos : Excel alkalmazás létrehozása, és módosíthatja a diagram kell rendelkeznie. Az Excel egy példányát a a Microsoft webhelyérőlsorrendbe is.

A diagramok elemeinek megismerése

A diagramok többféle elemet tartalmaznak, például címeket, tengelycímkéket, jelmagyarázatot és rácsvonalakat. Ezeket az elemeket elrejtheti és megjelenítheti, valamint módosíthatja a helyüket és a formázásukat.

Office-diagram ábrafeliratokkal

1. ábrafelirat Diagramcím

2. ábrafelirat Rajzterület

3. ábrafelirat Jelmagyarázat

4. ábrafelirat Tengelynevek

5. ábrafelirat Tengelyfeliratok

6. ábrafelirat Osztásközök

7. ábrafelirat Rácsvonalak

Diagram létrehozása

Az Excelben, Wordben és PowerPointban is létrehozhat diagramokat. A diagram adatait azonban Excel-munkalapon lehet megadni és menteni. Ha beszúr egy diagramot a PowerPointban vagy a Wordben, egy új lap nyílik meg az Excelben. Ha menti a diagramot tartalmazó Word-dokumentumot vagy PowerPoint-bemutatót, a program automatikusan menti a diagram alapjául szolgáló Excel-adatokat a Word-dokumentumon vagy a PowerPoint-bemutatón belül.

  1. A Diagramok lap Diagram beszúrása területén kattintson valamely diagramtípusra, majd arra, amelyiket hozzá szeretné adni.

    Diagramok lap, Diagram beszúrása csoport

    Amikor egy Word-dokumentumba vagy PowerPoint-bemutatóba szúr be diagramot, megnyílik egy mintaadatokkal feltöltött táblázatot tartalmazó Excel-munkalap.

  2. Az Excelben cserélje le a mintaadatokat azokra az adatokra, amelyeket meg kíván jeleníteni a diagramban. Ha egy másik táblázatban megvannak az adatai, kimásolhatja, majd beillesztheti őket a mintaadatok helyébe. Az adatok a diagramtípusnak megfelelő elrendezésével kapcsolatos útmutatásért lásd az alábbi táblázatot.

Diagramtípus

Adatok rendezésének módja

Terület-, sáv-, oszlop-, gyűrű-, vonal-, sugár- és felületdiagramok

Oszlopokban vagy sorokban, ahogy az alábbi példákban:

1. adatsor

2. adatsor

A kategória

10

12

B kategória

11

14

C kategória

9

15

vagy

A kategória

B kategória

1. adatsor

10

11

2. adatsor

12

14

Buborékdiagram

Oszlopokban, az x értékeket az első oszlopba, a megfelelő y értékeket és a buborékméret-értékeket a szomszédos oszlopokba írva, ahogy az alábbi példákban:

X értékek

1. Y érték

1. méret

0,7

2,7

4

1,8

3,2

5

2,6

0,08

6

Kördiagram

Az adatok egy oszlopban vagy sorban, az adatcímkék pedig egy külön oszlopban vagy sorban, ahogy az alábbi példákban:

Értékesítés

1. n.év

25

2. n.év

30

3. n.év

45

vagy

1. n.év

2. n.év

3. n.év

Értékesítés

25

30

45

Árfolyamdiagram

Oszlopokban vagy sorokban az alábbi sorrendben, nevek vagy adatok címkeként való használatával, ahogy az alábbi példákban:

Open

Maximális

Minimális

Bezárás

2002.01.05.

44

55

11

25

2002.01.06.

25

57

12

38

vagy

2002.01.05.

2002.01.06.

Open

44

25

Maximális

55

57

Minimális

11

12

Bezárás

25

38

Pontdiagram (X Y)

Oszlopokban, az x értékeket az első oszlopba, a megfelelő y értékeket a szomszédos oszlopokba írva, ahogy az alábbi példákban:

X értékek

1. Y érték

0,7

2,7

1,8

3,2

2,6

0,08

vagy

X értékek

0,7

1,8

2,6

1. Y érték

2,7

3,2

0,08

  1. A diagramban szereplő sorok és oszlopok számának módosításához tartsa a kurzort a kijelölt adatok jobb alsó sarkánál, majd húzással jelöljön ki további adatokat. A következő példában a táblázat további kategóriákkal és adatsorokkal bővül.

    Több adat kijelölése Office-diagramhoz

  2. A módosítások eredményének megtekintéséhez váltson át a PowerPointra.

    Megjegyzés : Amikor bezárja a diagramot tartalmazó PowerPoint-bemutatót, a diagram Excel-adattáblája is automatikusan bezárul.

Diagramtengely kiemelésének módosítása

Miután létrehozott egy diagramot, előfordulhat, hogy módosítani kívánja a táblázat sorainak és oszlopainak megjelenítési módját a diagramon.  Például lehet, hogy a diagram első verziója a táblázat sorainak adatait a diagram függőleges (érték) tengelyén ábrázolja, míg az oszlopok adatait a vízszintes (kategória) tengelyen. A következő példában a diagram a hangszerenkénti eladásokat emeli ki.

Értékesítést kategória szerint megjelenítő diagram

Ha viszont a havi eladásokat kívánja hangsúlyozni a diagramon, megfordíthatja a diagram ábrázolási módját.

Értékesítést hónap szerint megjelenítő diagram

  1. Kattintson a diagramra.

  2. A Diagramok lap Adatok területén kattintson az Adatsorok kirajzolása soronként  Adatsorok kirajzolása sor szerint vagy az Adatsorok kirajzolása oszloponként elemre Adatsorok kirajzolása oszlop szerint .

    Diagramok lap, Adatok csoport

    Ha a Nyomtatás váltása nem érhető el

    A Nyomtatás váltása csak akkor érhető el, ha a diagram Excel-adatai meg vannak nyitva, és csak bizonyos diagramtípusok esetében.

    1. Kattintson a diagramra.

    2. A Diagramok lap Adatok területén kattintson a Szerkesztés elem melletti nyílra, majd kattintson az Adatok szerkesztése az Excel alkalmazásban parancsra. Diagramok lap, Adatok csoport

Előre definiált diagramelrendezés alkalmazása

  1. Kattintson a diagramra.

  2. A Diagramok lap Diagram – kész elrendezés területén kattintson a kívánt elrendezésre.

    Diagramok lap, Diagram – kész elrendezés csoport

    A további elrendezések megtekintéséhez mutasson egy elrendezésre, és kattintson a következőre: További lehetőségek lefelé mutató nyila .

    Az alkalmazott kész elrendezés azonnali visszavonásához nyomja le a PARANCS + Z billentyűkombinációt.

Előre definiált diagramstílus alkalmazása

A diagramstílusok olyan összeillő színek és effektusok együttesei, amelyeket bármely diagramra alkalmazhat. Amikor kiválaszt egy diagramstílust, a módosítás az egész diagramot érinti.

  1. Kattintson a diagramra.

  2. A Diagramok lap Diagramstílusok területén kattintson a kívánt stílusra.

    Diagramok lap, Diagramstílusok csoport

    A további stílusok megtekintéséhez mutasson egy stílusra, és kattintson a következő elemre: További lehetőségek lefelé mutató nyila .

    Az alkalmazott stílus azonnali visszavonásához nyomja le a PARANCS + Z billentyűkombinációt.

Diagramcím hozzáadása

  1. Kattintson a diagramra, majd kattintson a Diagramkialakítás lapra.

  2. A Címkék területen kattintson a Diagramcím pontra, majd a kívánt elemre.

    Diagramelrendezés lap, Címkék csoport

  3. Jelölje ki a szöveget a Diagramcím mezőben, majd írjon be egy diagramcímet.

Lásd még

Diagram adatainak szerkesztése (angol nyelven)

Diagram módosítása

Diagramtípusok

Listatételek animálása szöveg, objektumok és diagramok a PowerPoint for Mac

Excel

A diagramok grafikus formátumban jelenítik meg az adatokat. Az adatok összefüggései így szemléletesebben mutathatók be a közönség számára. A diagramok létrehozásakor számos diagramtípus közül választhat (például halmozott oszlopdiagram vagy 3D robbantott tortadiagram). Miután létrehozott egy diagramot, diagramelrendezések és stílusok alkalmazásával szabhatja testre.

Megjegyzés : A Mac Excel 2011-ben az Excel-munkafüzetgyűjtemény váltotta fel a korábbi Diagramvarázslót. Alapértelmezés szerint az Excel-munkafüzetgyűjtemény megnyílik az Excel megnyitásakor. A gyűjteményben böngészhet a sablonok között, és valamelyik alapján létrehozhat egy új munkafüzetet. Ha nem látja az Excel-munkafüzetgyűjteményt, kattintson a Fájl menü Új létrehozása sablonból parancsára.

A diagramok elemeinek megismerése

A diagramok többféle elemet tartalmaznak, például címeket, tengelycímkéket, jelmagyarázatot és rácsvonalakat. Ezeket az elemeket elrejtheti és megjelenítheti, valamint módosíthatja a helyüket és a formázásukat.

Office-diagram ábrafeliratokkal

1. ábrafelirat Diagramcím

2. ábrafelirat Rajzterület

3. ábrafelirat Jelmagyarázat

4. ábrafelirat Tengelynevek

5. ábrafelirat Tengelyfeliratok

6. ábrafelirat Osztásközök

7. ábrafelirat Rácsvonalak

Diagram létrehozása

  1. Rendezze el a diagramban megjeleníteni kívánt adatokat egy munkalapon. Az adatok a diagramtípusnak megfelelő elrendezésével kapcsolatos útmutatásért lásd az alábbi táblázatot.

Diagramtípus

Adatok rendezésének módja

Terület-, sáv-, oszlop-, gyűrű-, vonal-, sugár- és felületdiagramok

Oszlopokban vagy sorokban, ahogy az alábbi példákban:

1. adatsor

2. adatsor

A kategória

10

12

B kategória

11

14

C kategória

9

15

vagy

A kategória

B kategória

1. adatsor

10

11

2. adatsor

12

14

Buborékdiagram

Oszlopokban, az x értékeket az első oszlopba, a megfelelő y értékeket és a buborékméret-értékeket a szomszédos oszlopokba írva, ahogy az alábbi példákban:

X értékek

1. Y érték

1. méret

0,7

2,7

4

1,8

3,2

5

2,6

0,08

6

Kördiagram

Az adatok egy oszlopban vagy sorban, az adatcímkék pedig egy külön oszlopban vagy sorban, ahogy az alábbi példákban:

Értékesítés

1. n.év

25

2. n.év

30

3. n.év

45

vagy

1. n.év

2. n.év

3. n.év

Értékesítés

25

30

45

Árfolyamdiagram

Oszlopokban vagy sorokban az alábbi sorrendben, nevek vagy adatok címkeként való használatával, ahogy az alábbi példákban:

Open

Maximális

Minimális

Bezárás

2002.01.05.

44

55

11

25

2002.01.06.

25

57

12

38

vagy

2002.01.05.

2002.01.06.

Open

44

25

Maximális

55

57

Minimális

11

12

Bezárás

25

38

Pontdiagram (X Y)

Oszlopokban, az x értékeket az első oszlopba, a megfelelő y értékeket a szomszédos oszlopokba írva, ahogy az alábbi példákban:

X értékek

1. Y érték

0,7

2,7

1,8

3,2

2,6

0,08

vagy

X értékek

0,7

1,8

2,6

1. Y érték

2,7

3,2

0,08

  1. Jelölje ki a diagramban megjeleníteni kívánt sorokat és oszlopokat.

  2. A Diagramok lap Diagram beszúrása területén kattintson valamely diagramtípusra, majd arra, amelyiket hozzá szeretné adni.

    Diagramok lap, Diagram beszúrása csoport

  3. A diagramban szereplő sorok és oszlopok számának módosításához tartsa a kurzort a kijelölt adatok jobb alsó sarkánál, majd húzással jelöljön ki további adatokat. A következő példában a táblázat további kategóriákkal és adatsorokkal bővül.

    Több adat kijelölése Excel-diagramhoz

    Tipp : Ha nem kívánja megjeleníteni a diagramban az adatokat, elrejthet sorokat és oszlopokat a táblázatban.

Diagramtengely kiemelésének módosítása

Miután létrehozott egy diagramot, előfordulhat, hogy módosítani kívánja a táblázat sorainak és oszlopainak megjelenítési módját a diagramon.  Például lehet, hogy a diagram első verziója a táblázat sorainak adatait a diagram függőleges (érték) tengelyén ábrázolja, míg az oszlopok adatait a vízszintes (kategória) tengelyen. A következő példában a diagram a hangszerenkénti eladásokat emeli ki.

Értékesítést kategória szerint megjelenítő diagram

Ha viszont a havi eladásokat kívánja hangsúlyozni a diagramon, megfordíthatja a diagram ábrázolási módját.

Értékesítést hónap szerint megjelenítő diagram

  1. Kattintson a diagramra.

  2. A Diagramok lap Adatok területén kattintson az Adatsorok kirajzolása soronként  Adatsorok kirajzolása sor szerint vagy az Adatsorok kirajzolása oszloponként elemre Adatsorok kirajzolása oszlop szerint .

    Az Excel Diagramok lapja, Adatok csoport

Előre definiált diagramelrendezés alkalmazása

  1. Kattintson a diagramra.

  2. A Diagramok lap Diagram – kész elrendezés területén kattintson a kívánt elrendezésre.

    Diagramok lap, Diagram – kész elrendezés csoport

    A további elrendezések megtekintéséhez mutasson egy elrendezésre, és kattintson a következőre: További lehetőségek lefelé mutató nyila .

    Az alkalmazott kész elrendezés azonnali visszavonásához nyomja le a PARANCS + Z billentyűkombinációt.

Előre definiált diagramstílus alkalmazása

A diagramstílusok olyan összeillő színek és effektusok együttesei, amelyeket bármely diagramra alkalmazhat. Amikor kiválaszt egy diagramstílust, a módosítás az egész diagramot érinti.

  1. Kattintson a diagramra.

  2. A Diagramok lap Diagramstílusok területén kattintson a kívánt stílusra.

    Diagramok lap, Diagramstílusok csoport

    A további stílusok megtekintéséhez mutasson egy stílusra, és kattintson a következő elemre: További lehetőségek lefelé mutató nyila .

    Az alkalmazott stílus azonnali visszavonásához nyomja le a PARANCS + Z billentyűkombinációt.

Diagramcím hozzáadása

  1. Kattintson a diagramra, majd kattintson a Diagramkialakítás lapra.

  2. A Címkék területen kattintson a Diagramcím pontra, majd a kívánt elemre.

    Diagramelrendezés lap, Címkék csoport

  3. Jelölje ki a szöveget a Diagramcím mezőben, majd írjon be egy diagramcímet.

Lásd még

Diagram adatainak szerkesztése (angol nyelven)

Diagram módosítása

Diagramtípusok

Megjegyzés : Gépi fordítás jognyilatkozata: Ez a cikk számítógép által, emberi közreműködés nélkül lett lefordítva. A Microsoft ezeket a gépi fordításokat azért nyújtja, hogy az angol nyelvet nem beszélők minél több tartalomhoz tudjanak hozzáférni a Microsoft termékeivel, szolgáltatásaival és technológiáival kapcsolatban. A gépi fordítás miatt előfordulhat, hogy a szöveg szóhasználati, szintaktikai vagy helyesírási hibákat tartalmaz.

Ismeretek bővítése
Oktatóanyagok megismerése
Új szolgáltatások listájának lekérése
Részvétel az Office Insider programban

Hasznos volt az információ?

Köszönjük a visszajelzését!

Köszönjük visszajelzését. Jobbnak látjuk, ha az Office egyik támogatási szakemberéhez irányítjuk.

×