Diagramok

Diagram létrehozásának lépései

Diagram létrehozásának lépései

Megjegyzés: Szeretnénk, ha minél gyorsabban hozzáférhetne a saját nyelvén íródott súgótartalmakhoz. Ez az oldal gépi fordítással lett lefordítva, ezért nyelvtani hibákat és pontatlanságokat tartalmazhat. A célunk az, hogy ezek a tartalmak felhasználóink hasznára váljanak. Kérjük, hogy a lap alján írja meg, hogy hasznos volt-e az Ön számára az itt található információ. Az eredeti angol nyelvű cikket itt találja.

A diagramokkal egyszerűen ábrázolhatja adatait úgy, hogy azok maximális hatást váltsanak ki a közönségből. Megtudhatja, hogy miként hozhat létre diagramot, és hogyan vehet fel trendvonalat.

Ez a böngésző nem támogatja a videók lejátszását. Telepítse a Microsoft Silverlightot, az Adobe Flash Playert vagy az Internet Explorer 9-es verzióját.

Diagram létrehozása

  1. Jelölje ki a diagram adatait.

  2. Válassza a Beszúrás > Ajánlott diagramok elemet.

  3. Jelöljön ki egy diagramot az Ajánlott diagramok lapon a diagram előzetes megtekintéséhez.

    Megjegyzés: Kijelölheti a diagramban szerepeltetni kívánt adatokat, és az ALT+F1 billentyűkombinációt lenyomva azonnal létrehozhat egy diagramot, de nem biztos, hogy így az adatok szempontjából legjobb diagram jön létre. Ha nem látja a diagramot, a Minden diagram fület választva az összes diagramtípust megjelenítheti.

  4. Jelöljön ki egy diagramot.

  5. Kattintson az OK gombra.

Trendvonal felvétele

  1. Jelöljön ki egy diagramot.

  2. Válassza a Tervezés > Diagram-összetevő hozzáadása elemet.

  3. Válassza a Trendvonal elemet, majd válassza ki a kívánt trendvonaltípust, például Lineáris, Exponenciális, Lineáris előrejelzés vagy Mozgóátlag.

Megjegyzés: A témakör bizonyos részei nem alkalmazhatók egyes nyelvekre.

A diagramok grafikus formátumban jelenítik meg az adatokat, az adatok összefüggései így szemléletesebben mutathatók be a közönség számára. A diagramok létrehozásakor számos diagramtípus közül választhat (például halmozott oszlopdiagram vagy 3D robbantott tortadiagram). Miután létrehozott egy diagramot, diagramelrendezések és stílusok alkalmazásával testre szabhatja.

A diagramok többféle elemet tartalmaznak, például címeket, tengelycímkéket, jelmagyarázatot és rácsvonalakat. Ezeket az elemeket elrejtheti és megjelenítheti, valamint módosíthatja a helyüket és a formázásukat.

Office-diagram ábrafeliratokkal

1. ábrafelirat Diagramcím

2. ábrafelirat Rajzterület

3. ábrafelirat Jelmagyarázat

4. ábrafelirat Tengelynevek

5. lépés Tengelyfeliratok

6. ábrafelirat Osztásközök

7. ábrafelirat Rácsvonalak

Diagramokat az Excelben, a Wordben és a PowerPointban is létrehozhat. A diagram adatait azonban egy Excel-munkalapon viheti be és mentheti. Ha diagramot szúr be a PowerPointban vagy a Wordben, egy új lap nyílik meg az Excelben. Ha menti a diagramot tartalmazó Word-dokumentumot vagy PowerPoint-bemutatót, a diagram mögött rejlő Excel-adatokat automatikusan menti a program a Word-dokumentumon vagy a PowerPoint-bemutatón belül.

Megjegyzés: A korábbi Diagramvarázslót az Excel-munkafüzetgyűjtemény váltotta fel. Az Excel-munkafüzetgyűjtemény alapértelmezés szerint megnyílik az Excel megnyitásakor. A gyűjteményben böngészhet a sablonok között, és valamelyik alapján létrehozhat egy új munkafüzetet. Ha nem látja az Excel-munkafüzetgyűjteményt, kattintson a Fájl menü Új létrehozása sablonból parancsára.

  1. Kattintson a Nézet menü Nyomtatási elrendezés elemére.

  2. Kattintson a Beszúrás fülre, majd a Diagram felirat melletti nyílra.

    Kattintás a Beszúrás fülre, majd a Diagram elemre

  3. Válasszon a diagramtípusok közül, majd kattintson duplán a felvenni kívánt diagramra.

    Amikor egy Word-dokumentumba vagy PowerPoint-bemutatóba szúr be diagramot, megnyílik egy mintaadatokkal feltöltött táblázatot tartalmazó Excel-munkalap.

  4. Az Excelben cserélje le a mintaadatokat azokra az adatokra, amelyeket meg szeretne jeleníteni a diagramban. Ha egy másik táblázatban megvannak az adatai, a vágólapra másolhatja, majd beillesztheti őket a mintaadatok helyére. Az adatok a diagramtípusnak megfelelő elrendezésével kapcsolatos útmutatásért lásd az alábbi táblázatot.

    Diagramtípus

    Adatok rendezésének módja

    Terület-, sáv-, oszlop-, gyűrű-, vonal-, sugár- és felületdiagramok

    Oszlopokban vagy sorokban, ahogy az alábbi példákban:

    1. adatsor

    2. adatsor

    A kategória

    10

    12

    B kategória

    11

    14

    C kategória

    9

    15

    vagy

    A kategória

    B kategória

    1. adatsor

    10

    11

    2. adatsor

    12

    14

    Buborékdiagram

    Oszlopokban, az x értékeket az első oszlopba, a megfelelő y értékeket és a buborékméret-értékeket a szomszédos oszlopokba írva, ahogy az alábbi példákban:

    X értékek

    1. Y érték

    1. méret

    0,7

    2,7

    4

    1,8

    3,2

    5

    2,6

    0,08

    6

    Kördiagram

    Az adatok egy oszlopban vagy sorban, az adatcímkék pedig egy külön oszlopban vagy sorban, ahogy az alábbi példákban:

    Értékesítés

    1. n.év

    25

    2. n.év

    30

    3. n.év

    45

    vagy

    1. n.év

    2. n.év

    3. n.év

    Értékesítés

    25

    30

    45

    Árfolyamdiagram

    Oszlopokban vagy sorokban az alábbi sorrendben, nevek vagy adatok címkeként való használatával, ahogy az alábbi példákban:

    Open

    Maximális

    Minimális

    Bezárás

    2002.01.05.

    44

    55

    11

    25

    2002.01.06.

    25

    57

    12

    38

    vagy

    2002.01.05.

    2002.01.06.

    Open

    44

    25

    Maximális

    55

    57

    Minimális

    11

    12

    Bezárás

    25

    38

    Pontdiagram (X Y)

    Oszlopokban, az x értékeket az első oszlopba, a megfelelő y értékeket a szomszédos oszlopokba írva, ahogy az alábbi példákban:

    X értékek

    1. Y érték

    0,7

    2,7

    1,8

    3,2

    2,6

    0,08

    vagy

    X értékek

    0,7

    1,8

    2,6

    1. Y érték

    2,7

    3,2

    0,08

  5. A diagramban szereplő sorok és oszlopok számának módosításához tartsa a kurzort a kijelölt adatok jobb alsó sarkánál, majd húzással jelöljön ki további adatokat. A következő példában a táblázat további kategóriákkal és adatsorokkal bővül.

    Több adat kijelölése Office-diagramhoz

  6. A módosítások eredményének megtekintéséhez váltson vissza a Wordre vagy a PowerPointra.

    Megjegyzés: Amikor bezárja a diagramot tartalmazó Word-dokumentumot vagy PowerPoint-bemutatót, a diagram Excel-adattáblája is automatikusan bezárul.

Miután létrehozott egy diagramot, előfordulhat, hogy módosítani szeretné a táblázat sorainak és oszlopainak megjelenítési módját a diagramon. Lehetséges például, hogy a diagram első verziója a táblázat sorainak adatait a diagram függőleges (érték) tengelyén ábrázolja, míg az oszlopok adatait a vízszintes (kategória) tengelyen. A következő példában a diagram a hangszerenkénti eladásokat emeli ki.

Értékesítést kategória szerint megjelenítő diagram

Ha viszont a havi eladásokat kívánja hangsúlyozni a diagramon, megfordíthatja a diagram ábrázolási módját.

Értékesítést hónap szerint megjelenítő diagram

  1. Kattintson a Nézet menü Nyomtatási elrendezés elemére.

  2. Kattintson a diagramra.

  3. Kattintson a Diagramtervezés fülre, majd a Sor/oszlop váltása elemre.

    Kattintás a Diagramtervezés fülre, majd a Sor/oszlop váltása elemre

    Ha a Sor/oszlop váltása beállítás nem érhető el

    A Sor/oszlop váltása beállítás csak akkor érhető el, ha a diagram Excel-adatai meg vannak nyitva, és csak bizonyos diagramtípusok esetében. Az adatokat úgy is szerkesztheti, hogy a diagramra kattint, majd szerkeszti a munkalapot az Excelben.

  1. Kattintson a Nézet menü Nyomtatási elrendezés elemére.

  2. Kattintson a diagramra.

  3. Kattintson a Diagramtervezés fülre, majd a Kész elrendezés elemre.

    Kattintás a Diagramtervezés fülre, majd a Kész elrendezés elemre

  4. Kattintson a kívánt elrendezésre.

    Az alkalmazott kész elrendezés azonnali visszavonásához nyomja le a PARANCS +Z billentyűkombinációt.

A diagramstílusok olyan összeillő színek és effektusok együttesei, amelyeket bármely diagramra alkalmazhat. Amikor kiválaszt egy diagramstílust, a módosítás az egész diagramot érinti.

  1. Kattintson a Nézet menü Nyomtatási elrendezés elemére.

  2. Kattintson a diagramra.

  3. Kattintson a Diagramtervezés fülre, majd a kívánt stílusra.

    Kattintás a Diagramtervezés fülre, majd egy diagramstílusra

    A további stílusok megtekintéséhez mutasson egy stílusra, és kattintson a További lehetőségek lefelé mutató nyila elemre.

    Az alkalmazott stílus azonnali visszavonásához nyomja le a PARANCS +Z billentyűkombinációt.

  1. Kattintson a Nézet menü Nyomtatási elrendezés elemére.

  2. Kattintson a diagramra, majd a Diagramtervezés fülre.

  3. Kattintson a Diagram-összetevő hozzáadása elemre.

    Kattintás a Diagramtervezés fülre, majd a Diagram-összetevő hozzáadása elemre

  4. Kattintson a Diagramcím elemre a címformátum-beállítás kiválasztásához, majd térjen vissza a diagramba, és írja be a címet a Diagramcím mezőbe.

Lásd még

Adatok frissítése meglévő diagramban

Diagramtípusok

Diagramokat az Excelben, a Wordben és a PowerPointban is létrehozhat. A diagram adatait azonban egy Excel-munkalapon viheti be és mentheti. Ha diagramot szúr be a PowerPointban vagy a Wordben, egy új lap nyílik meg az Excelben. Ha menti a diagramot tartalmazó Word-dokumentumot vagy PowerPoint-bemutatót, a diagram mögött rejlő Excel-adatokat automatikusan menti a program a Word-dokumentumon vagy a PowerPoint-bemutatón belül.

Megjegyzés: A korábbi Diagramvarázslót az Excel-munkafüzetgyűjtemény váltotta fel. Az Excel-munkafüzetgyűjtemény alapértelmezés szerint megnyílik az Excel megnyitásakor. A gyűjteményben böngészhet a sablonok között, és valamelyik alapján létrehozhat egy új munkafüzetet. Ha nem látja az Excel-munkafüzetgyűjteményt, kattintson a Fájl menü Új létrehozása sablonból parancsára.

  1. Kattintson a Nézet menü Nyomtatási elrendezés elemére.

  2. A Diagramok lap Diagram beszúrása csoportjában kattintson valamely diagramtípusra, majd arra, amelyiket hozzá szeretné adni.

    Diagramok lap, Diagram beszúrása csoport

    Amikor egy Word-dokumentumba vagy PowerPoint-bemutatóba szúr be diagramot, megnyílik egy mintaadatokkal feltöltött táblázatot tartalmazó Excel-munkalap.

  3. Az Excelben cserélje le a mintaadatokat azokra az adatokra, amelyeket meg kíván jeleníteni a diagramban. Ha egy másik táblázatban megvannak az adatai, kimásolhatja, majd beillesztheti őket a mintaadatok helyébe. Az adatok a diagramtípusnak megfelelő elrendezésével kapcsolatos útmutatásért lásd az alábbi táblázatot.

    Diagramtípus

    Adatok rendezésének módja

    Terület-, sáv-, oszlop-, gyűrű-, vonal-, sugár- és felületdiagramok

    Oszlopokban vagy sorokban, ahogy az alábbi példákban:

    1. adatsor

    2. adatsor

    A kategória

    10

    12

    B kategória

    11

    14

    C kategória

    9

    15

    vagy

    A kategória

    B kategória

    1. adatsor

    10

    11

    2. adatsor

    12

    14

    Buborékdiagram

    Oszlopokban, az x értékeket az első oszlopba, a megfelelő y értékeket és a buborékméret-értékeket a szomszédos oszlopokba írva, ahogy az alábbi példákban:

    X értékek

    1. Y érték

    1. méret

    0,7

    2,7

    4

    1,8

    3,2

    5

    2,6

    0,08

    6

    Kördiagram

    Az adatok egy oszlopban vagy sorban, az adatcímkék pedig egy külön oszlopban vagy sorban, ahogy az alábbi példákban:

    Értékesítés

    1. n.év

    25

    2. n.év

    30

    3. n.év

    45

    vagy

    1. n.év

    2. n.év

    3. n.év

    Értékesítés

    25

    30

    45

    Árfolyamdiagram

    Oszlopokban vagy sorokban az alábbi sorrendben, nevek vagy adatok címkeként való használatával, ahogy az alábbi példákban:

    Open

    Maximális

    Minimális

    Bezárás

    2002.01.05.

    44

    55

    11

    25

    2002.01.06.

    25

    57

    12

    38

    vagy

    2002.01.05.

    2002.01.06.

    Open

    44

    25

    Maximális

    55

    57

    Minimális

    11

    12

    Bezárás

    25

    38

    Pontdiagram (X Y)

    Oszlopokban, az x értékeket az első oszlopba, a megfelelő y értékeket a szomszédos oszlopokba írva, ahogy az alábbi példákban:

    X értékek

    1. Y érték

    0,7

    2,7

    1,8

    3,2

    2,6

    0,08

    vagy

    X értékek

    0,7

    1,8

    2,6

    1. Y érték

    2,7

    3,2

    0,08

  4. A diagramban szereplő sorok és oszlopok számának módosításához tartsa a kurzort a kijelölt adatok jobb alsó sarkánál, majd húzással jelöljön ki további adatokat. A következő példában a táblázat további kategóriákkal és adatsorokkal bővül.

    Több adat kijelölése Office-diagramhoz

  5. A módosítások eredményének megtekintéséhez váltson vissza a Wordre vagy a PowerPointra.

    Megjegyzés: Amikor bezárja a diagramot tartalmazó Word-dokumentumot vagy PowerPoint-bemutatót, a diagram Excel-adattáblája is automatikusan bezárul.

Miután létrehozott egy diagramot, előfordulhat, hogy módosítani kívánja a táblázat sorainak és oszlopainak megjelenítési módját a diagramon.  Például lehet, hogy a diagram első verziója a táblázat sorainak adatait a diagram függőleges (érték) tengelyén ábrázolja, míg az oszlopok adatait a vízszintes (kategória) tengelyen. A következő példában a diagram a hangszerenkénti eladásokat emeli ki.

Értékesítést kategória szerint megjelenítő diagram

Ha viszont a havi eladásokat kívánja hangsúlyozni a diagramon, megfordíthatja a diagram ábrázolási módját.

Értékesítést hónap szerint megjelenítő diagram

  1. Kattintson a Nézet menü Nyomtatási elrendezés elemére.

  2. Kattintson a diagramra.

  3. A Diagramok lap Adatok csoportjában kattintson az Adatsorok kirajzolása soronként  Adatsorok kirajzolása sor szerint vagy az Adatsorok kirajzolása oszloponként elemre Adatsorok kirajzolása oszlop szerint .

    Diagramok lap, Adatok csoport

    Ha a Nyomtatás váltása nem érhető el

    A Nyomtatás váltása csak akkor érhető el, ha a diagram Excel-adatai meg vannak nyitva, és csak bizonyos diagramtípusok esetében.

    1. Kattintson a diagramra.

    2. A Diagramok lap Adatok csoportjában kattintson a Szerkesztés lehetőség melletti nyílra, majd kattintson az Adatok szerkesztése az Excel alkalmazásban beállításra. Diagramok lap, Adatok csoport

  1. Kattintson a Nézet menü Nyomtatási elrendezés elemére.

  2. Kattintson a diagramra.

  3. A Diagramok lap Diagram – kész elrendezés csoportjában kattintson a kívánt elrendezésre.

    Diagramok lap, Diagram – kész elrendezés csoport

    A további elrendezések megtekintéséhez mutasson egy elrendezésre, és kattintson a További lehetőségek lefelé mutató nyila elemre.

    Az alkalmazott kész elrendezés azonnali visszavonásához nyomja le a PARANCS +Z billentyűkombinációt.

A diagramstílusok olyan összeillő színek és effektusok együttesei, amelyeket bármely diagramra alkalmazhat. Amikor kiválaszt egy diagramstílust, a módosítás az egész diagramot érinti.

  1. Kattintson a Nézet menü Nyomtatási elrendezés elemére.

  2. Kattintson a diagramra.

  3. A Diagramok lap Diagramstílusok csoportjában kattintson a kívánt stílusra.

    Diagramok lap, Diagramstílusok csoport

    A további stílusok megtekintéséhez mutasson egy stílusra, és kattintson a További lehetőségek lefelé mutató nyila elemre.

    Az alkalmazott stílus azonnali visszavonásához nyomja le a PARANCS +Z billentyűkombinációt.

  1. Kattintson a Nézet menü Nyomtatási elrendezés elemére.

  2. Kattintson a diagramra, majd kattintson a Diagramkialakítás lapra.

  3. A Címkék csoportban kattintson a Diagramcím pontra, majd a kívánt elemre.

    Diagramelrendezés lap, Címkék csoport

  4. Jelölje ki a szöveget a Diagramcím mezőben, majd írjon be egy diagramcímet.

Lásd még

Adatok frissítése meglévő diagramban

Diagramtípusok

További segítségre van szüksége?

Bármikor segítséget kérhet az Excel technikai közösségétől és az Answers-közösségtől, az Excel User Voice webhelyen pedig új funkciókra vagy fejlesztésekre tehet javaslatot.

Office-jártasság bővítése
Oktatóanyagok megismerése
Új szolgáltatások listájának lekérése
Részvétel az Office Insider programban

Hasznos volt az információ?

Köszönjük a visszajelzését!

Köszönjük visszajelzését. Jobbnak látjuk, ha az Office egyik támogatási szakemberéhez irányítjuk.

×