Csatolása vagy beágyazása az adatokat az Office for Mac

Fontos : Ez a cikk gépi fordítással lett lefordítva, lásd a jognyilatkozatot. A cikk angol változatát itt találhatja meg.

Az Office használatakor többféleképpen oszthat meg adatokat az alkalmazások között. A másolás és beillesztés az egyik módszer, de hivatkozhat is információkra, hogy automatikusan frissüljenek, valamint be is ágyazhatja őket, hogy csak akkor frissüljenek, amikor manuálisan frissíti őket a fájl megnyitásával. Fájl egy részéhez – például egy Excel-munkalap néhány cellájához – is csatolhat fájlrészletet egy csatolt objektum segítségével.

Az összekapcsolás előnyei és hátrányai a beágyazással szemben

Összekapcsolás

Beágyazás

Az információk automatikusan frissülnek

Egyszerűen megnyitható az alkalmazás, amelyben a beágyazott információ készült

A fájlok kis méretűek maradnak

A fájlméretek nagyobbak, mint a hivatkozott információt tartalmazó dokumentumok esetén

Mindkét fájlnak elérhetőnek kell lennie az információk megtekintéséhez

Mindkét fájlnak elérhetőnek kell lennie az információk frissítéséhez, a megtekintéshez azonban nem

Nem alkalmas a fájl online terjesztésére

Alkalmas a fájl online terjesztésére, mivel az összes információ a fájlban található

Word

Ha az adatokat egy Excel-fájlban kezeli, a kapcsolódó információkat pedig egy Word-fájlban, összekapcsolhatja őket a frissítés megkönnyítése érdekében. Tegyük fel például, hogy össze kívánja kapcsolni a legutóbbi értékesítési eredményeket a havi állapotjelentéssel. Az állapotjelentés egy Word-dokumentum, az értékesítési eredmények pedig egy Excel-munkalapon szerepelnek. A dokumentum és a munkalap összekapcsolásával az állapotjelentés is automatikusan frissül, amikor az értékesítési eredmények változnak. Az is előfordulhat, hogy több Excel-fájlba is be szeretne szúrni utasításokat egy Word-dokumentumból. Az összekapcsolással elérhető, hogy az utasítások frissítései minden Excel-fájlban megjelenjenek.

  1. Kattintson oda, ahová a hivatkozást be szeretné szúrni.

  2. A Beszúrás menüben kattintson az Objektum, majd a Fájlból elemre.

  3. Keresse meg, és kattintson a csatolni kívánt fájlt, majd kattintson a Beállításokgombra.

  4. Jelölje be a Csatolás fájlhoz jelölőnégyzetet

    Tipp : Ha azt szeretné, hogy az olvasók csak egy ikont lássanak, amelyre kattintva megjeleníthetik az információkat, jelölje be az Ikonként látszik jelölőnégyzetet.

  5. Kattintson a Beszúrás gombra, ha a Word használata, vagy kattintson az OK gombra , ha az Excel használja.

  1. A Szerkesztés menüben kattintson a Hivatkozások elemre.

    Ha a Hivatkozások parancs nem érhető el, a fájl nem tartalmaz hivatkozott információkat.

  2. A Forrásfájl területen kattintson a hivatkozott fájlra, majd a Megnyitás elemre.

  3. Végezze el a kívánt módosításokat.

  4. Kattintson a Fájl menü Mentés parancsára a módosítások mentéséhez és az alkalmazás bezárásához.

    Figyelje meg, hogy a hivatkozásokat tartalmazó fájl tartalmazza a módosításokat.

Ha szeretné, hogy a két fájl kapcsolatban maradjon, de azt nem, hogy a másik fájl módosításakor a fő fájl is frissüljön, beágyazhatja az információkat. Ha például nem szeretné, hogy az állapotjelentés az Excel-munkalap módosításaival, vagy az Excel-munkalap az utasítások módosításaival maga is frissüljön, beágyazhatja az információkat. Mivel minden információ egy fájlban található, a beágyazás akkor lehet hasznos, ha a fájl online verzióját szeretné eljuttatni olyan felhasználóknak, akik nem férnek hozzá a beágyazott fájlhoz.

  1. Kattintson oda, ahová a fájlt be szeretné ágyazni.

  2. A Beszúrás menüben kattintson az Objektum, majd a Fájlból elemre.

  3. Jelölje ki a kívánt fájlt, és kattintson a Beállításokgombra.

    A beágyazott Excel-munkalapnak az első munkalapnak kell lennie a munkafüzetben.

  4. Törölje a jelet a Csatolás fájlhoz jelölőnégyzetet.

    Tipp : Ha azt szeretné, hogy az olvasók csak egy ikont lássanak, amelyre kattintva megjeleníthetik az információkat, jelölje be az Ikonként látszik jelölőnégyzetet.

  5. Kattintson a Beszúrás gombra, ha a Word használata, vagy kattintson az OK gombra , ha az Excel használja.

  1. Kattintson duplán a beágyazott objektumra.

  2. Végezze el a módosításokat, és mentheti őket.

  3. Kattintson a Fájl menü Bezárás és visszatérés parancsára.

    Figyelje meg, hogy a beágyazott fájl tartalmazza a módosításokat.

Egy fájl egy része hozzákapcsolhatja. Például a havi állapotjelentés, érdemes lehet egy Excel-munkalap helyett a teljes munkalapot az adott cellatartományt szeretne hivatkozni. Érdemes lehet például csatolni kívánt részletes útmutatást a teljes dokumentum helyett egy Word-dokumentum.

  1. Jelölje ki a beilleszteni kívánt információkat – például egy Excel-munkalap egy cellatartományát.

  2. Kattintson az Edit (Szerkesztés) menü Copy (Másolás) parancsára.

  3. Váltson a másik fájlra, majd kattintson oda, ahol az információkat viszont szeretné látni.

  4. Kattintson a Szerkesztés menü Irányított beillesztés elemére, majd a Csatolt beillesztés parancsra.

  5. Az Objektumtípus: mezőben kattintson az objektum típusára, például a Microsoft Excel munkalapobjektum elemre, majd kattintson az OK gombra.

PowerPoint

Ha szeretné, hogy a két fájl kapcsolatban maradjon, de azt nem, hogy a másik fájl módosításakor a fő fájl is frissüljön, beágyazhatja az információkat. Tegyük fel például, hogy be szeretné ágyazni a legutóbbi értékesítési eredményeket a havi állapotjelentésbe. Az állapotjelentés egy PowerPoint-bemutató, és az értékesítési eredmények egy Excel-munkalapon találhatók. Ha beágyazza a munkalapot a bemutatóba, a két fájl kapcsolatban marad egymással.

  1. Kattintson oda, ahová a fájlt be szeretné ágyazni.

  2. A Beszúrás menü objektumgombra, és kattintson a fájlból.

  3. Keresse meg a beágyazni kívánt fájlt, és kattintson rá.

    A beágyazott Excel-munkalapnak az első munkalapnak kell lennie a munkafüzetben.

  4. Kattintson a Beszúrás, majd az OK gombra.

    Ha nem látja a beágyazott fájlban található információkat, egy méretezőpontok elhúzásával jelenítse meg a fájl tartalmát.

  1. Kattintson duplán a beágyazott fájlt.

  2. Végezze el a kívánt módosításokat.

  3. Kattintson a fájlfülre, és kattintson a frissítésgombra.

  4. Kattintson a Fájl menü Bezárás és visszatérés parancsára.

    Figyelje meg, hogy a beágyazott fájl tartalmazza a módosításokat.

Fájlrészleteket is beágyazhat. Előfordulhat például, hogy egy havi állapotjelentésben egy Excel-munkalap adott cellatartományát szeretné beágyazni, nem pedig a teljes munkalapot.

  1. Jelölje ki a beilleszteni kívánt információkat – például egy Excel-munkalap egy cellatartományát.

  2. Kattintson az Edit (Szerkesztés) menü Copy (Másolás) parancsára.

  3. Váltson a másik fájlra, majd kattintson oda, ahol az információkat viszont szeretné látni.

  4. Válassza a Szerkesztés menü Irányított beillesztés menüpontját.

  5. A Beillesztés másként mezőben kattintson az objektum típusára, például a Microsoft Excel munkalapobjektum elemre, majd kattintson az OK gombra.

Excel

Ha az adatokat egy Excel-fájlban kezeli, a kapcsolódó információkat pedig egy Word-fájlban, összekapcsolhatja őket a frissítés megkönnyítése érdekében. Tegyük fel például, hogy össze kívánja kapcsolni a legutóbbi értékesítési eredményeket a havi állapotjelentéssel. Az állapotjelentés egy Word-dokumentum, az értékesítési eredmények pedig egy Excel-munkalapon szerepelnek. A dokumentum és a munkalap összekapcsolásával az állapotjelentés is automatikusan frissül, amikor az értékesítési eredmények változnak. Az is előfordulhat, hogy több Excel-fájlba is be szeretne szúrni utasításokat egy Word-dokumentumból. Az összekapcsolással elérhető, hogy az utasítások frissítései minden Excel-fájlban megjelenjenek.

  1. Kattintson oda, ahová a hivatkozást be szeretné szúrni.

  2. A Beszúrás menüben kattintson az Objektum, majd a Fájlból elemre.

  3. Jelölje ki a csatolni kívánt fájlt, majd kattintson a Beállításokgombra.

  4. Jelölje be a Csatolás fájlhoz jelölőnégyzetet

    Tipp : Ha azt szeretné, hogy az olvasók csak egy ikont lássanak, amelyre kattintva megjeleníthetik az információkat, jelölje be az Ikonként látszik jelölőnégyzetet.

  5. Kattintson a Beszúrás gombra, ha a Word használata, vagy kattintson az OK gombra , ha az Excel használja.

  1. Az adatok menü kattintson a Hivatkozások szerkesztése hivatkozásra.

    A Csatolások szerkesztése parancs nem érhető el, ha a fájl nem tartalmaz csatolt adatokat.

  2. A Forrásfájl területen kattintson a hivatkozott fájlra, majd a Megnyitás elemre.

  3. Végezze el a kívánt módosításokat.

  4. Kattintson a Fájl menü Mentés parancsára a módosítások mentéséhez és az alkalmazás bezárásához.

  5. Kattintson a csatolt fájlt. Figyelje meg, hogy a fájl tartalmaz-e a módosításokat.

Ha szeretné, hogy a két fájl kapcsolatban maradjon, de azt nem, hogy a másik fájl módosításakor a fő fájl is frissüljön, beágyazhatja az információkat. Ha például nem szeretné, hogy az állapotjelentés az Excel-munkalap módosításaival, vagy az Excel-munkalap az utasítások módosításaival maga is frissüljön, beágyazhatja az információkat. Mivel minden információ egy fájlban található, a beágyazás akkor lehet hasznos, ha a fájl online verzióját szeretné eljuttatni olyan felhasználóknak, akik nem férnek hozzá a beágyazott fájlhoz.

  1. Kattintson oda, ahová a fájlt be szeretné ágyazni.

  2. A Beszúrás menüben kattintson az Objektum, majd a Fájlból elemre.

  3. Jelölje ki a beágyazni kívánt fájlt, és kattintson a Beállításokgombra.

    A beágyazott Excel-munkalapnak az első munkalapnak kell lennie a munkafüzetben.

    Tipp : Ha azt szeretné, hogy az olvasók csak egy ikont lássanak, amelyre kattintva megjeleníthetik az információkat, jelölje be az Ikonként látszik jelölőnégyzetet.

  4. Törölje a Csatolás fájlhoz jelölőnégyzet jelölését, majd kattintson Word használata esetén a Beszúrás, Excel használata esetén az OK gombra.

  1. Kattintson duplán a beágyazott fájlt.

  2. Végezze el a kívánt módosításokat.

  3. A fájl menüben kattintson a frissítésgombra.

    Figyelje meg, hogy a beágyazott fájl tartalmazza a módosításokat.

A fájlok adott részeire is hivatkozhat. Előfordulhat például, hogy egy Excel-munkalap adott cellatartományához szeretne valamit csatolni, nem pedig a teljes munkalaphoz.

  1. Válassza ki a beilleszteni kívánt információkat, például egy Word-dokumentum néhány mondatát.

  2. Kattintson az Edit (Szerkesztés) menü Copy (Másolás) parancsára.

  3. Váltson a másik fájlra, majd kattintson oda, ahol az információkat viszont szeretné látni.

  4. Kattintson a Szerkesztés menü Irányított beillesztés elemére, majd a Csatolt beillesztés parancsra.

  5. Az Objektumtípus: mezőben kattintson az objektum típusára, például a Microsoft Word dokumentumobjektum elemre, majd kattintson az OK gombra.

Word

Ha az adatokat egy Excel-fájlban kezeli, a kapcsolódó információkat pedig egy Word-fájlban, összekapcsolhatja őket a frissítés megkönnyítése érdekében. Tegyük fel például, hogy össze kívánja kapcsolni a legutóbbi értékesítési eredményeket a havi állapotjelentéssel. Az állapotjelentés egy Word-dokumentum, az értékesítési eredmények pedig egy Excel-munkalapon szerepelnek. A dokumentum és a munkalap összekapcsolásával az állapotjelentés is automatikusan frissül, amikor az értékesítési eredmények változnak. Az is előfordulhat, hogy több Excel-fájlba is be szeretne szúrni utasításokat egy Word-dokumentumból. Az összekapcsolással elérhető, hogy az utasítások frissítései minden Excel-fájlban megjelenjenek.

  1. Kattintson oda, ahová a hivatkozást be szeretné szúrni.

  2. A Beszúrás menüben kattintson az Objektum, majd a Fájlból elemre.

  3. Keresse meg a hivatkozni kívánt fájlt, és kattintson rá.

    Tipp : Ha azt szeretné, hogy az olvasók csak egy ikont lássanak, amelyre kattintva megjeleníthetik az információkat, jelölje be az Ikonként látszik jelölőnégyzetet.

  4. Jelölje be a Csatolás fájlhoz jelölőnégyzetet, majd kattintson a Word használata esetén a Beszúrás, az Excel használata esetén pedig az OK gombra.

  1. A Szerkesztés menüben kattintson a Hivatkozások elemre.

    Ha a Hivatkozások parancs nem érhető el, a fájl nem tartalmaz hivatkozott információkat.

  2. A Forrásfájl területen kattintson a hivatkozott fájlra, majd a Megnyitás elemre.

  3. Végezze el a kívánt módosításokat.

  4. Kattintson a Fájl menü Mentés parancsára a módosítások mentéséhez és az alkalmazás bezárásához.

    Figyelje meg, hogy a hivatkozásokat tartalmazó fájl tartalmazza a módosításokat.

Ha szeretné, hogy a két fájl kapcsolatban maradjon, de azt nem, hogy a másik fájl módosításakor a fő fájl is frissüljön, beágyazhatja az információkat. Ha például nem szeretné, hogy az állapotjelentés az Excel-munkalap módosításaival, vagy az Excel-munkalap az utasítások módosításaival maga is frissüljön, beágyazhatja az információkat. Mivel minden információ egy fájlban található, a beágyazás akkor lehet hasznos, ha a fájl online verzióját szeretné eljuttatni olyan felhasználóknak, akik nem férnek hozzá a beágyazott fájlhoz.

  1. Kattintson oda, ahová a fájlt be szeretné ágyazni.

  2. A Beszúrás menüben kattintson az Objektum, majd a Fájlból elemre.

  3. Keresse meg a beágyazni kívánt fájlt, és kattintson rá.

    A beágyazott Excel-munkalapnak az első munkalapnak kell lennie a munkafüzetben.

    Tipp : Ha azt szeretné, hogy az olvasók csak egy ikont lássanak, amelyre kattintva megjeleníthetik az információkat, jelölje be az Ikonként látszik jelölőnégyzetet.

  4. Törölje a Csatolás fájlhoz jelölőnégyzet jelölését, majd kattintson Word használata esetén a Beszúrás, Excel használata esetén az OK gombra.

  1. Kattintson a beágyazott fájlra.

  2. A Szerkesztés menüben mutasson az [objektum típusa]-objektum (például Munkalap-objektum) elemre, majd kattintson a Szerkesztés gombra.

  3. Végezze el a kívánt módosításokat.

  4. Kattintson a Fájl menü Bezárás és visszatérés parancsára.

    Figyelje meg, hogy a beágyazott fájl tartalmazza a módosításokat.

Egy fájl egy része hozzákapcsolhatja. Például a havi állapotjelentés, érdemes lehet egy Excel-munkalap helyett a teljes munkalapot az adott cellatartományt szeretne hivatkozni. Érdemes lehet például csatolni kívánt részletes útmutatást a teljes dokumentum helyett egy Word-dokumentum.

  1. Jelölje ki a beilleszteni kívánt információkat – például egy Excel-munkalap egy cellatartományát.

  2. Kattintson az Edit (Szerkesztés) menü Copy (Másolás) parancsára.

  3. Váltson a másik fájlra, majd kattintson oda, ahol az információkat viszont szeretné látni.

  4. Kattintson a Szerkesztés menü Irányított beillesztés elemére, majd a Csatolt beillesztés parancsra.

  5. Az Objektumtípus: mezőben kattintson az objektum típusára, például a Microsoft Excel munkalapobjektum elemre, majd kattintson az OK gombra.

PowerPoint

Ha szeretné, hogy a két fájl kapcsolatban maradjon, de azt nem, hogy a másik fájl módosításakor a fő fájl is frissüljön, beágyazhatja az információkat. Tegyük fel például, hogy be szeretné ágyazni a legutóbbi értékesítési eredményeket a havi állapotjelentésbe. Az állapotjelentés egy PowerPoint-bemutató, és az értékesítési eredmények egy Excel-munkalapon találhatók. Ha beágyazza a munkalapot a bemutatóba, a két fájl kapcsolatban marad egymással.

  1. Kattintson oda, ahová a fájlt be szeretné ágyazni.

  2. A Beszúrás menüben kattintson az Objektum, majd a Létrehozás fájlból elemre.

  3. Keresse meg a beágyazni kívánt fájlt, és kattintson rá.

    A beágyazott Excel-munkalapnak az első munkalapnak kell lennie a munkafüzetben.

  4. Kattintson a Beszúrás, majd az OK gombra.

    Ha nem látja a beágyazott fájlban található információkat, egy méretezőpontok elhúzásával jelenítse meg a fájl tartalmát.

  1. Kattintson a beágyazott fájlra.

  2. A Szerkesztés menüben mutasson az [objektum típusa]-objektum (például Munkalap-objektum) elemre, majd kattintson a Szerkesztés gombra.

  3. Végezze el a kívánt módosításokat.

  4. Kattintson a Fájl menü Bezárás és visszatérés parancsára.

    Figyelje meg, hogy a beágyazott fájl tartalmazza a módosításokat.

Fájlrészleteket is beágyazhat. Előfordulhat például, hogy egy havi állapotjelentésben egy Excel-munkalap adott cellatartományát szeretné beágyazni, nem pedig a teljes munkalapot.

  1. Jelölje ki a beilleszteni kívánt információkat – például egy Excel-munkalap egy cellatartományát.

  2. Kattintson az Edit (Szerkesztés) menü Copy (Másolás) parancsára.

  3. Váltson a másik fájlra, majd kattintson oda, ahol az információkat viszont szeretné látni.

  4. Válassza a Szerkesztés menü Irányított beillesztés menüpontját.

  5. A Beillesztés másként mezőben kattintson az objektum típusára, például a Microsoft Excel munkalapobjektum elemre, majd kattintson az OK gombra.

Excel

Ha az adatokat egy Excel-fájlban kezeli, a kapcsolódó információkat pedig egy Word-fájlban, összekapcsolhatja őket a frissítés megkönnyítése érdekében. Tegyük fel például, hogy össze kívánja kapcsolni a legutóbbi értékesítési eredményeket a havi állapotjelentéssel. Az állapotjelentés egy Word-dokumentum, az értékesítési eredmények pedig egy Excel-munkalapon szerepelnek. A dokumentum és a munkalap összekapcsolásával az állapotjelentés is automatikusan frissül, amikor az értékesítési eredmények változnak. Az is előfordulhat, hogy több Excel-fájlba is be szeretne szúrni utasításokat egy Word-dokumentumból. Az összekapcsolással elérhető, hogy az utasítások frissítései minden Excel-fájlban megjelenjenek.

  1. Kattintson oda, ahová a hivatkozást be szeretné szúrni.

  2. A Beszúrás menüben kattintson az Objektum, majd a Fájlból elemre.

  3. Keresse meg a hivatkozni kívánt fájlt, és kattintson rá.

    Tipp : Ha azt szeretné, hogy az olvasók csak egy ikont lássanak, amelyre kattintva megjeleníthetik az információkat, jelölje be az Ikonként látszik jelölőnégyzetet.

  4. Jelölje be a Csatolás fájlhoz jelölőnégyzetet, majd kattintson a Word használata esetén a Beszúrás, az Excel használata esetén pedig az OK gombra.

  1. A Szerkesztés menüben kattintson a Hivatkozások elemre.

    Ha a Hivatkozások parancs nem érhető el, a fájl nem tartalmaz hivatkozott információkat.

  2. A Forrásfájl területen kattintson a hivatkozott fájlra, majd a Megnyitás elemre.

  3. Végezze el a kívánt módosításokat.

  4. Kattintson a Fájl menü Mentés parancsára a módosítások mentéséhez és az alkalmazás bezárásához.

    Figyelje meg, hogy a hivatkozásokat tartalmazó fájl tartalmazza a módosításokat.

Ha szeretné, hogy a két fájl kapcsolatban maradjon, de azt nem, hogy a másik fájl módosításakor a fő fájl is frissüljön, beágyazhatja az információkat. Ha például nem szeretné, hogy az állapotjelentés az Excel-munkalap módosításaival, vagy az Excel-munkalap az utasítások módosításaival maga is frissüljön, beágyazhatja az információkat. Mivel minden információ egy fájlban található, a beágyazás akkor lehet hasznos, ha a fájl online verzióját szeretné eljuttatni olyan felhasználóknak, akik nem férnek hozzá a beágyazott fájlhoz.

  1. Kattintson oda, ahová a fájlt be szeretné ágyazni.

  2. A Beszúrás menüben kattintson az Objektum, majd a Fájlból elemre.

  3. Keresse meg a beágyazni kívánt fájlt, és kattintson rá.

    A beágyazott Excel-munkalapnak az első munkalapnak kell lennie a munkafüzetben.

    Tipp : Ha azt szeretné, hogy az olvasók csak egy ikont lássanak, amelyre kattintva megjeleníthetik az információkat, jelölje be az Ikonként látszik jelölőnégyzetet.

  4. Törölje a Csatolás fájlhoz jelölőnégyzet jelölését, majd kattintson Word használata esetén a Beszúrás, Excel használata esetén az OK gombra.

  1. Kattintson a beágyazott fájlra.

  2. A Szerkesztés menüben mutasson az [objektum típusa]-objektum (például Munkalap-objektum) elemre, majd kattintson a Szerkesztés gombra.

  3. Végezze el a kívánt módosításokat.

  4. Kattintson a Fájl menü Bezárás és visszatérés parancsára.

    Figyelje meg, hogy a beágyazott fájl tartalmazza a módosításokat.

A fájlok adott részeire is hivatkozhat. Előfordulhat például, hogy egy Excel-munkalap adott cellatartományához szeretne valamit csatolni, nem pedig a teljes munkalaphoz.

  1. Válassza ki a beilleszteni kívánt információkat, például egy Word-dokumentum néhány mondatát.

  2. Kattintson az Edit (Szerkesztés) menü Copy (Másolás) parancsára.

  3. Váltson a másik fájlra, majd kattintson oda, ahol az információkat viszont szeretné látni.

  4. Kattintson a Szerkesztés menü Irányított beillesztés elemére, majd a Csatolt beillesztés parancsra.

  5. Az Objektumtípus: mezőben kattintson az objektum típusára, például a Microsoft Word dokumentumobjektum elemre, majd kattintson az OK gombra.

Lásd még

Hivatkozás létrehozása, szerkesztése és törlése

Megjegyzés : Gépi fordítás jognyilatkozata: Ez a cikk számítógép által, emberi közreműködés nélkül lett lefordítva. A Microsoft ezeket a gépi fordításokat azért nyújtja, hogy az angol nyelvet nem beszélők minél több tartalomhoz tudjanak hozzáférni a Microsoft termékeivel, szolgáltatásaival és technológiáival kapcsolatban. A gépi fordítás miatt előfordulhat, hogy a szöveg szóhasználati, szintaktikai vagy helyesírási hibákat tartalmaz.

Ismeretek bővítése
Oktatóanyagok megismerése
Új szolgáltatások listájának lekérése
Részvétel az Office Insider programban

Hasznos volt az információ?

Köszönjük a visszajelzését!

Köszönjük visszajelzését. Jobbnak látjuk, ha az Office egyik támogatási szakemberéhez irányítjuk.

×