Cellahivatkozások használata a képletekben

Megjegyzés:  Szeretnénk, ha minél gyorsabban hozzáférhetne a saját nyelvén íródott súgótartalmakhoz. Ez az oldal gépi fordítással lett lefordítva, ezért nyelvtani hibákat és pontatlanságokat tartalmazhat. A célunk az, hogy ezek a tartalmak felhasználóink hasznára váljanak. Kérjük, hogy a lap alján írja meg, hogy hasznos volt-e az Ön számára az itt található információ. Az eredeti angol nyelvű cikket itt találja .

Egyszerű képlet létrehozása és a képletet, amely egy függvényt használja, akkor hivatkozhat a munkalap celláit cellahivatkozásokat a képlet argumentumaiban. Ha például beírásakor, vagy jelölje ki az A2cella hivatkozást, a képlet, hogy a cella értékét az eredmény kiszámolása. Cellatartomány is hivatkozhat.

Cellahivatkozások kapcsolatos további tudnivalókért lásd: létrehozása vagy módosítása egy cellára hivatkozik. Képletekkel kapcsolatos további tudnivalók az általános látható a képletek – áttekintés.

  1. Kattintson arra a cellára, amelybe a képletet be szeretné írni.

  2. Írja be a szerkesztőléc Gomb egyenlőségjelet (=).

  3. Válasszon a következő lehetőségek közül: jelölje ki az értéket tartalmazó cellát, vagy írja be a cellahivatkozását.

    Hivatkozhat egyetlen cellára, cellatartományra, egy másik munkalapon lévő helyre és egy másik munkafüzetben lévő helyre is.

    Ha cellatartományt jelöl ki, akkor a kijelölés szegélyét húzva áthelyezheti a kijelölést, a kijelölés szegélyének sarkát húzva pedig bővítheti a kijelölést.

    A Tartománykereső színkódos elődcellái

    1. Az első cellahivatkozás a B3, a szín kék, a cellatartomány szögletes kék szegéllyel van ellátva.

    2. A második cellahivatkozás a C3, a szín zöld, a cellatartomány szögletes zöld szegéllyel van ellátva.

    Megjegyzés: Ha a színkódos szegély sarka nem szögletes, a hivatkozás elnevezett tartományra mutat.

  4. Nyomja le az Enter billentyűt.

    Tipp: Írja be a hivatkozás elnevezett cellához vagy cellatartalomhoz is. További tudnivalókért olvassa el a képletek nevek definiálása és használatacímű témakört.

Példa

Másolja a mintaadatokat az alábbi táblázatból a vágólapra, és illessze be őket egy új Excel-munkalap A1 cellájába. Ha azt szeretné, hogy a képletek megjelenítsék az eredményt, jelölje ki őket, és nyomja meg az F2, majd az Enter billentyűt. Szükség esetén módosíthatja az oszlopok szélességét, hogy az összes adat látható legyen. A Név megadása gombbal (Képletek lap, Definiált nevek csoport) definiálhatja a Követelések (B2:B4) és a Kötelezettségek (C2:C4) cellatartományt.

Részleg

Követelések

Kötelezettségek

Informatika

274000

71000

Adminisztráció

67000

18000

HR

44000

3000

Képlet

Leírás

Eredmény

'=SZUM(Követelések)

A három részleg követeléseinek összegét adja vissza a Követelések definiált névben, azaz a B2:B4 cellatartományban. Az eredmény 385 000.

=SZUM(Követelések)

'=SZUM(Követelések)-SZUM(Kötelezettségek)

Kivonja a Kötelezettségek definiált név összegét a Követelések definiált név összegéből. Az eredmény 293 000.

=SZUM(Követelések)-SZUM(Kötelezettségek)

Vissza a lap tetejére

Office-jártasság bővítése
Oktatóanyagok megismerése
Új szolgáltatások listájának lekérése
Részvétel az Office Insider programban

Hasznos volt az információ?

Köszönjük a visszajelzését!

Köszönjük visszajelzését. Jobbnak látjuk, ha az Office egyik támogatási szakemberéhez irányítjuk.

×