Az adatok összeadásának és megszámolásának módjai az Excel alkalmazásban – Összefoglalás

Az adatok összeadásának és megszámolásának módjai az Excel alkalmazásban – Összefoglalás

Számlálás és összegzés
Az adatok összegzése (összeadása) az adatelemzés alapja, akár az északnyugati régió értékesítéseinek részösszegét mutatja ki, akár a heti nyugták göngyölített összegét szeretné kiszámítani. Az Excelben számos technikát használhat az adatok összegzésére.

Ez a cikk részletesen összefoglalja az elérhető módszereket, segítséget nyújt a használandó módszer gyors kiválasztásához, és átfogóbb cikkekre mutató hivatkozásokat is tartalmaz.

Az összegzés nem ugyanaz, mint a megszámlálás. A cellák, oszlopok vagy sorok megszámlálásáról a Cellák, sorok vagy oszlopok megszámlálása című témakörben olvashat.

Tartalom

Egyszerű összeadás és kivonás

Számokat összeadhat és kivonhat egyszerű képletet használva, egy gombra kattintva vagy egy munkalapfüggvény segítségével.

Cella értékeinek összeadása egyszerű képlet használatával

Ha gyors eredményre van szüksége, az Excelt mini számológépként használhatja. Ehhez a pluszjel (+) aritmetikai operátort használhatja. Ha például egy cellába beírja az =5+10 képletet, az Excel eredményként megjeleníti a 15-öt.

Az aritmetikai operátorok képletekben való használatáról Az Excel használata számológépként című témakörben olvashat bővebben.

Vissza a lap tetejére

Cella értékeinek kivonása egyszerű képlet használatával

Ehhez a mínuszjel (-) aritmetikai operátort használhatja. A =12-9 képlet eredménye például 3.

Az aritmetikai operátorok képletekben való használatáról Az Excel használata számológépként című témakörben olvashat bővebben.

Vissza a lap tetejére

Oszlop vagy sor értékeinek összeadása egy gomb használatával

Az AutoSzum használatával gyorsan összegezheti egy oszlop vagy sor számtartományát. Kattintson egy üres cellára egy számoszlop alatt vagy egy számsortól jobbra, és kattintson az AutoSzum gombra. Az Excel kijelöli, amit a valószínű adattartományként határoz meg. Újból az AutoSzum gombra kattintva fogadja el az Excel által kijelölt tartományt, vagy jelölje ki a saját tartományát, és kattintson az AutoSzum gombra.

Adatsor gyors összeadása az AutoSzum függvénnyel

Az AutoSzum használatáról Az Excel használata számológépként című témakörben olvashat bővebben.

Vissza a lap tetejére

Tartomány értékeinek összeadása egy függvénnyel

A SZUM függvény igen hasznos, ha különböző tartományokban lévő értékeket szeretne összeadni vagy kivonni, illetve ha számértékeket számtartománnyal szeretne kombinálni. A SZUM függvénnyel hozzáadhatja a nyitó és záró zárójelek között megadott összes argumentumot. Mindegyik argumentum lehet egy tartomány, egy cellahivatkozás vagy pozitív vagy negatív számérték.

Egyszerű képlet megadásához egy nyitó zárójel után írja be a =SZUM függvényt egy cellába. Ezután írjon be egy vagy több, vesszővel elválasztott számot, cellahivatkozást vagy cellatartományt, majd írja be a záró zárójelet, és az ENTER billentyűt lenyomva jelenítse meg az eredményt. Az egér használatával is kijelölheti az összegezni kívánt adatokat tartalmazó cellákat.

1

2

3

A

Jelenlét

4823

12335

Az előző táblázatban lévő adatokat használva például a következő képletek mindegyike a SZUM függvénnyel adja vissza ugyanazt az értéket (17158):

  • =SZUM(4823;12335)

  • =SZUM(A2;A3)

  • =SZUM(A2:A3)

  • =SZUM(A2;12335)

Az alábbi ábra szemlélteti, hogy a SZUM függvényt használó képlet hogyan adja össze az A2 cella értékét és a 12335 összeget. A képlet alatt egy elemleírás nyújt útmutatást a SZUM függvény használatához.

Cella és érték hozzáadása a SZUM függvénnyel

Megjegyzések: 

  • Az Excelben nincs KIVONÁS függvény. Ha függvénnyel szeretne értékeket kivonni, használja a SZUM függvényt negatív értékekkel. A =SZUM(30;A3;-15;-B6) képlet például összeadja a 30-at és az A3 cella értékét, kivon 15-öt, és végül kivonja a B6 cella értékét.

  • A SZUM függvényben legfeljebb 255 darab numerikus értéket, illetve cella- vagy tartományhivatkozást adhat meg, tetszőleges kombinációban.

További útmutatást a SZUM függvény című témakörben találhat.

Vissza a lap tetejére

Tartomány értékeinek kivonása egy függvénnyel

A SZUM függvényt használhatja számok kivonására, ha a kivonni kívánt számokat negatív számokként adja meg a képletben.

1

2

3

A

Jelenlét

29072

12335

Az előző táblázatban lévő adatokat használva például a következő képletek mindegyike a SZUM függvénnyel adja vissza ugyanazt az értéket (16737):

  • =SZUM(29072;-12335)

  • =SZUM(A2;-A3)

  • =SZUM(A2;-12335)

  • =SZUM(A2;(-1*(A3)))

Vissza a lap tetejére

Adatok összegzése csoportosítással és forgatással

Az adatok csoportosításához és összegzéséhez használhat tagolást vagy kimutatást is.

Oszlop értékeinek összeadása tagolás használatával

Ha az adatok listában találhatók, és oszlopértékek szerint tudja csoportosítani őket, akkor tagolás létrehozásával csoportosíthatja és összegezheti az adatokat. Tagolás létrehozásakor részösszegek és végösszegek beszúrásával összegezheti az adatokat. Tegyük fel, hogy az alábbi, régiónként és havi bontásban rendezett értékesítési adatai vannak.

1

2

3

4

5

6

7

A

B

C

Régió

Hónap

Értékesítés

Kelet

Január

1 800 000 Ft

Kelet

Február

2 300 000 Ft

Kelet

Március

1 900 000 Ft

Nyugat

Január

1 700 000 Ft

Nyugat

Február

2 700 000 Ft

Nyugat

Március

2 100 000 Ft

Az alábbi ábra tagolást mutat be, amelyen régiók szerint csoportosított részösszegek, valamint a végösszeg látható.

Tagolás részösszegekkel és végösszegekkel

A Részösszeg paranccsal (Adatok lap, Tagolás csoport) létrehozhat tagolást, részösszegeket és egy végösszeget.

Az eredeti adatok a keleti régió három adatsorában találhatók, a nyugati régió adatai is három sorban láthatók (2–7. sor). Figyelje meg, hogy a részösszeg kiszámítása a keleti régió összegét az 5. sorba szúrta be a keleti adatok utolsó sora és a nyugati adatok első sora közé.

Ha az A4 cellára, majd a Részösszeg parancsra kattint, az Excel létrehoz egy tagolást, és sorokat szúr be a Keleti régió összesen, a Nyugati régió összesen és a Végösszeg számára, és az Értékesítés oszlop celláit kitölti ezekkel az összegekkel.

További információért olvassa el az alábbi témaköröket:

Adatlista tagolása munkalapon

Részösszegek beszúrása egy munkalapon lévő adatlistába

Vissza a lap tetejére

Listában vagy Excel-táblázat oszlopában lévő értékek összeadása függvény használatával

A Részösszeg parancsnál rugalmasabb lehetőség a RÉSZÖSSZEG függvény a részösszegek és a végösszegek kiszámításához a listákban és a rejtett sorokat vagy oszlopokat tartalmazó Excel-táblázatokban. A RÉSZÖSSZEG függvényben megad egy argumentumot, amely vagy tartalmaz, vagy nem tartalmaz rejtett értékeket.

Megjegyzés : A RÉSZÖSSZEG függvény szabályozhatja, hogy a rejtett sorokat bele kívánja-e foglalni az eredménybe, és a kiszűrt sorokat mindig figyelmen kívül hagyja.

Tegyük fel például, hogy ki szeretné számítani a C2–C7 cellák adatainak részösszegét és végösszegét, de el szeretné rejteni a 3. és a 6. sorban lévő adatokat. A használt függvény az alábbi módon néz ki:

= RÉSZÖSSZEG( 109;C2:C7)

Az első argumentum (109) megadja, hogy a tartományban lévő értékeket szeretné összeadni, és a rejtett értékeket figyelmen kívül hagyja. A rejtett értékek felvételéhez ehelyett az első argumentumként a 9-et használja.

Részletes információkat a RÉSZÖSSZEG függvény és az Adatok összegzése Excel-táblázatban című témakörben talál.

Vissza a lap tetejére

Az adatok összegzése és megvizsgálása különböző szempontok szerint

Amikor egy munkalap hasonló adatsorok százait vagy akár ezreit tartalmazza, nem lehet egyszerű megfejteni a számok értelmét. Az Excelben létrehozhat egy kimutatást a részösszegeket, végösszegeket megjelenítő adatokból, amely a megadott kategóriák alapján összegezheti az adatokat.

Kimutatás gyors létrehozásához jelölje ki egy tartomány vagy egy Excel-táblázat egy tetszőleges celláját, majd kattintson a Beszúrás lap Táblázatok csoportjában a Kimutatás gombra.

A kimutatások előnyeinek megértéséhez figyelje meg, hogy az alábbi példában az értékesítési adatok számtalan sort tartalmaznak (valójában 40 sornyi adatot, de a kép csak egy részét mutatja ezeknek). Ráadásul az adatok nincsenek összesítve, és sem részösszeg, sem végösszeg nem látható.

Kimutatásban használt adatok

Az ugyanezen adatokon alapuló kimutatás megjeleníti a részösszegeket és a végösszeget, és könnyen áttekinthető összegzést nyújt.

Összesített adatok kimutatásban

A kimutatások létrehozásához és használatához szükség lehet az adatai előkészítésére, illetve néhány fogalom megismerésére.

Ha szeretne többet megtudni, olvassa el az alábbi témaköröket:

Értékek számítása a kimutatásokban

Részösszeg és Végösszeg mező a kimutatásokban

Vissza a lap tetejére

Adatok összegzése egy vagy több feltétel alapján

Munkalapfüggvények használatával feltételeket (más néven kritériumokat) alkalmaz, hogy csak azokat az adatokat adja hozzá, amelyek teljesítik a megadott feltételeket.

Tartomány értékeinek összeadása egyetlen feltétel alapján egy függvénnyel vagy függvények kombinációjával

Használhatja a SZUMHA függvényt, vagy beépítheti a SZUM függvényt a HA függvénybe.

Hozzáadhat számokat egyetlen feltétel alapján a SZUMHA függvény használatával, illetve a SZUM és a HA függvény kombinációjának használatával.

A =SZUMHA(A2:A6;">20") képlet például az A2–A6 tartományban lévő, 20-nál nagyobb számokat adja hozzá.

Megjegyzés : Az alábbi információk kicsit technikai jellegűek, de feltétlenül érdemes megismerni őket.

Még ha nem is létezik a SZUMHA függvény, ugyanazt a választ létrehozhatja a HA és a SZUM függvény kombinálásával. A függvények ily módon történő kombinálása „beágyazás” néven is ismert, mivel egy függvényt egy másikon belül használunk.

A SZUMHA függvényt megvalósító képlet létrehozásához olyan képletet ad meg, amely az A2–A6 tartományt tömbként kezeli, ami azt jelenti, hogy a tartományt öt cellát tartalmazó egyetlen entitásnak tekint.

A képlet ehhez hasonló: {=SZUM(IF(A2:A6>20;A2:A6))}. A képletet övező „kapcsos” zárójelek jelzik, hogy ez egy tömbképlet. A tömbképletek speciális kezelést igényelnek: a zárójelek beírása helyett le kell nyomnia a CTRL+SHIFT+ENTER billentyűkombinációt – az Excel ekkor zárójelek közé foglalja a =SZUM(IF(A2:A6>20;A2:A6)) képletet. Ha saját maga írja be a zárójeleket, nem hoz létre tömbképletet.

Próbálkozzon ezzel!    

Másolja az adatokat a következő táblázatból egy munkalapba az A1 cellánál. Miután beillesztette az adatokat, láthatja, hogy az A10 cella az #ÉRTÉK! hibát tartalmazza. Ez azt jelenti, hogy az A10 cellát tömbképletté kell konvertálnia. Ehhez nyomja le az F2 billentyűt, majd a CTRL+SHIFT+ENTER billentyűkombinációt. Az Excel megjeleníti az eredményt (65) az A8 és az A10 cellában.

A példaként megadott munkalapadatok másolása

  • Hozzon létre egy üres munkafüzetet vagy munkalapot.

  • Jelölje ki a példát a súgótémakörben.

    Megjegyzés : A sor- és oszlopazonosítókat ne vegye bele a kijelölésbe.

    Példa kijelölése a súgóban
    Példa kijelölése a súgóban
  • Nyomja le a CTRL+C billentyűkombinációt.

  • A munkalapon jelölje ki az A1 cellát, és nyomja le a CTRL+V billentyűkombinációt.

  • Ha váltani szeretne az eredmények megtekintése és az eredményeket visszaadó képletek megtekintése között, nyomja le a CTRL+` (fordított ékezet) billentyűkombinációt.

1

2

3

4

5

6

7

8

9

10

A

Súly

18

29

36

11

16

A SZUMHA függvény használata

=SZUMHA(A2:A6;">20")

A SZUM és a HA függvény használata

=SZUM(HA(A2:A6>20;A2:A6))

A Tudásbázis A SZUM(HA()) függvények használata a DARABÜRES() függvény helyett az Excel programban című cikke további útmutatást nyújt arról, hogy mikor érdemes a SZUMHA függvényt használni.

Vissza a lap tetejére

Oszlop vagy sor értékeinek összeadása egy vagy több feltétel alapján egy függvénnyel

Az AB.SZUM függvénnyel összeadhatja egy listában vagy adatbázisban lévő rekordmező (oszlop) számait, amelyek megfelelnek az Ön által megadott feltételeknek (más néven kritériumoknak).

Az AB.SZUM függvényt használhatja akkor is, ha az értékek egy oszlopszerű listában helyezkednek el, és beágyazott függvény alkalmazása helyett kényelmesebbnek találja a feltételek külön cellatartományban való definiálását.

További útmutatást az AB.SZUM függvény című témakörben találhat.

Vissza a lap tetejére

Tartomány értékeinek összeadása több feltétel alapján egy varázsló használatával (csak Excel 2007 esetén)

Több feltételen alapuló értékek összeadásához használhatja a Feltételes összegzés varázslót (Képletek > Megoldások >Feltételes összegzés).

Fontos : A Feltételes összegzés varázsló csak az Excel 2007-es és korábbi verzióiban érhető el. További információt a Mi történt a Feltételes összegzés varázsló beépülő modullal? című témakörben találhat.

Ha ez a parancs nem érhető el (előfordulhat, hogy a Megoldások csoport szintén nem látható), telepítse és töltse le az Analysis ToolPak bővítményt.

Az Analysis ToolPak bővítmény betöltése

Kattintson a Microsoft Office gombra Gombkép , majd Az Excel beállításai elemre, és válassza a Bővítmények kategóriát.

  1. Válassza a Kezelés listában az Excel bővítmények elemet, és kattintson az Ugrás gombra.

  2. A Létező bővítmények listában jelölje be az Analysis ToolPak jelölőnégyzetet, majd kattintson az OK gombra.

  3. Ha a varázsló megjelenik az Inaktív alkalmazásbővítmények listában, jelölje ki a varázslót, és az Ugrás gombra kattintva aktiválja.

  4. Ha szükséges, kövesse a telepítőprogram utasításait.

A Feltételes összegzés varázsló használatához jelölje ki az adattartományt, és kattintson a Feltételes összegzés parancsra (a Képletek lap Megoldások csoportjában). A varázsló befejezéséhez kövesse az 1–4. lépést. Az alábbi ábrán a varázsló 2. lépése látható, amelyben egy feltétel található: Az összegzendő értékeknek 100-nál nagyobbnak kell lenniük.

Feltételes összegzés varázsló: 4/2. lépés

Vissza a lap tetejére

Tartomány értékeinek összeadása több feltétel alapján egy függvénnyel vagy függvények kombinációjával

Használja a SZUMHATÖBB függvényt. Adja meg az összegezni kívánt tartományt, egy feltételeket tartalmazó tartományt és a feltételek tartományára alkalmazott feltételeket. Másik lehetőségként beágyazhatja a SZUM és a HA függvényt.

További útmutatást a SZUMHATÖBB függvény című témakörben talál.

Az alábbi tudásbáziscikkekben is találhat további információkat:

Vissza a lap tetejére

Négyzetre emelt és tömbértékek összegzése

Munkalapfüggvények segítségével felvehet értékeket két vagy több oszlopba, amelyek megfelelnek egymásnak. Az ilyen típusú művelet lehet egyszerű, mint egy súlyozott átlag meghatározása (lásd az alábbi példát, amely osztályzatok átlagát számítja ki), illetve lehet komplex statisztikai vagy mérnöki számítás.

Egy vagy két tömb megfelelő értékei eredményének összegzése

Ehhez használja a SZORZATÖSSZEG függvényt. Kiszámíthatja például egy diák osztályzatainak átlagát a SZORZATÖSSZEG függvény használatával, majd az eredmény elosztásával a kreditek számával, az alábbi ábrán látható módon.

Két tömb megfelelő értékeinek összeszorzása

A =SZORZATÖSSZEG(A2:A6;B2:B6)/SZUM(B2:B6) képlet összeszorozza az egyes osztályokban kapott osztályzatot a kreditek számával, összegzi az eredményt (61,3), elosztja az összeget a teljes kreditszámmal (18), és meghatározza az osztályzatok átlagát (3,41). Az ilyen típusú számítás súlyozott átlagként is ismert.

A SZORZATÖSSZEG függvény összetettebb matematikai műveletekben is használható több tömb összeszorzásával.

A SZORZATÖSSZEG függvény egyszerűen használható azonos méretű tömbökkel, de ha nagyobb rugalmasságot szeretne, a SZUM függvényt is használhatja tömbképletekben.

Részletes tudnivalókat a SZORZATÖSSZEG függvény című cikkben talál.

Az alábbi négy függvény általában csak speciális statisztikai vagy összetett matematikai alkalmazásokban használt, ezért csak rövid leírást adunk róluk. Ha további tudnivalókra kíváncsi, a függvény nevére kattintva nyissa meg közvetlenül a referencia témakört.

  • NÉGYZETÖSSZEG függvény:  Egy számlistán vagy egy értéktartományban szereplő értékek négyzetének összegét adja vissza. A NÉGYZETÖSSZEG(2;3) eredménye 13.

  • SZUMX2MEGY2 függvény: Két tömbben lévő, egymásnak megfelelő értékek négyzetét összegzi.

  • SZUMX2BŐLY2 függvény: Két tömbben lévő, egymásnak megfelelő értékek négyzetének különbségét összegzi.

  • SZUMXBŐLY2 függvény: Két tömbben lévő, egymásnak megfelelő értékek különbségének négyzetét összegzi.

Vissza a lap tetejére

Speciális esetek (göngyölített összeg, egyedi értékek)

Munkalapfüggvényeket használva is létrehozhat végösszegeket, amelyek automatikusan frissülnek, amint több adatot vesz fel egy tartományba vagy táblázatba, illetve felvehet egyedi értékeket, amelyek egy tartományban vagy táblázatban található.

Göngyölített összeg létrehozása függvény használatával

Ehhez használja a SZUM függvényt. Létrehozhat például oszlopfejléceket egy Jóváírások, Terhelések és Egyenleg nevű munkalapon.

  1. Az Egyenleg oszlop első cellájában adja meg a kezdő egyenleget.

  2. Közvetlenül az egyenleg alatti cellában (ebben az esetben a C3 cellában) adjon meg egy képletet, amely hozzáadja az értékeket a Jóváírások oszlopból ugyanabba a sorba, és kivonja az értéket a Terhelések oszlopból (=SZUM(C2;A3;-B3).

  3. Húzza lefelé ezt a képletet bármelyik új sorra, amit hozzáad. Az alábbi példában a 4. sorhoz húzza le.

    A példa könnyebben megérthető, ha üres munkalapra másolja.

    Példa másolása

    • Hozzon létre egy üres munkafüzetet vagy munkalapot.

    • Jelölje ki a példát a súgótémakörben.

      Megjegyzés : A sor- és oszlopazonosítókat ne vegye bele a kijelölésbe.

      Példa kijelölése a súgóban

      Példa kijelölése a súgóban

    • Nyomja le a CTRL+C billentyűkombinációt.

    • A munkalapon jelölje ki az A1 cellát, és nyomja le a CTRL+V billentyűkombinációt.

    • Az eredmények és az azokat eredményező képletek megjelenítése közötti váltáshoz nyomja le a CTRL+` (fordított ékezet) billentyűkombinációt, vagy kattintson a Képletek lap Képletvizsgálat csoportjának Képletek megjelenítése gombjára.

1

2

3

4

A

B

C

Jóváírások

Terhelések

Egyenleg

500

1000

625

=SZUM(C2;A3;-B3)

1000

740

=SZUM(C3;A4;-B4)

Egy folyó egyenleget ugyanúgy használhat, ahogy egy csekknyilvántartóban követi figyelemmel, amint az új elemek és értékek felvételével a cellákban lévő elemek értékei növekednek vagy csökkennek.

További információt a Folyó egyenleg számítása című cikkben talál.

Vissza a lap tetejére

Tartomány értékeinek összeadása összetett képlet használatával

Egy oszlopban adjon meg egy értéklistát, amely ismétlődéseket tartalmaz, majd használja a SZUM, a HA és a GYAKORISÁG függvény kombinációját, ha csak a tartományban talált egyedi értékeket szeretne hozzáadni.

Vissza a lap tetejére

Értékek felvétele más munkalapokról vagy munkafüzetekről egy képletbe

Más munkalapokról vagy munkafüzetekről származó cellák vagy tartományok adatait egy rájuk mutató hivatkozással adhatja össze vagy vonhatja ki egy képletben. Ha másik munkalapon vagy munkafüzetben lévő cellára vagy tartományra szeretne hivatkozni, kövesse az alábbi táblázatban található utasításokat.

Hivatkozás

Adja meg ezt

Példák

Egy cella vagy tartomány ugyanazon munkafüzet másik munkalapján

A munkalap neve, utána egy felkiáltójel, majd a cellahivatkozás vagy a tartomány neve

Munka2!B2:B4
Munka3!EladásiAdatok

Egy cella vagy tartomány egy másik munkafüzetben, amely éppen meg van nyitva

A munkafüzet fájlneve zárójelek között ([]) és a munkalap neve, utána egy felkiáltójel, majd a cellahivatkozás vagy a tartomány neve.

[SajatMunkafuzet.xlsx]Munka1!A7

Egy cella vagy tartomány egy másik munkafüzetben, amelyik nincs megnyitva

A munkafüzet teljes elérési útja és fájlneve zárójelek között ([]) és a munkalap neve, utána egy felkiáltójel, majd a cellahivatkozás vagy a tartomány neve. Ha a teljes elérési út szóközt tartalmaz, az elérési út elejére és a munkafüzet nevének végére tegyen szimpla idézőjelet (lásd a példát).

['C:\Dokumentumok\[SajatMunkafuzet.xlsx]Munka1'!A2:A5

Vissza a lap tetejére

Dátum- és időértékek összegzése és kivonása

Dátum- és időfüggvények és egyszerű összeadás és kivonás segítségével kiszámíthatja az eltelt időt, a projekt várható befejezési dátumait és így tovább. Az alábbi táblázatban néhány képlet látható, amelyek az eltelt időt és napokat számítják ki. Felhívjuk a figyelmét arra, hogy ha negatív értéket eredményező dátumot vagy időpontot von ki, az Excel a ### karaktereket jeleníti meg a képletet tartalmazó cellában.

A példa könnyebben megérthető, ha üres munkalapra másolja.

Példa másolása

  • Hozzon létre egy üres munkafüzetet vagy munkalapot.

  • Jelölje ki a példát a súgótémakörben.

    Megjegyzés : A sor- és oszlopazonosítókat ne vegye bele a kijelölésbe.

    Példa kijelölése a súgóban

    Példa kijelölése a súgóban

  • Nyomja le a CTRL+C billentyűkombinációt.

  • A munkalapon jelölje ki az A1 cellát, és nyomja le a CTRL+V billentyűkombinációt.

  • Az eredmények és az azokat eredményező képletek megjelenítése közötti váltáshoz nyomja le a CTRL+` (fordított ékezet) billentyűkombinációt, vagy kattintson a Képletek lap Képletvizsgálat csoportjának Képletek megjelenítése gombjára.

1

2

3

4

5

A

B

C

Kezdés időpontja

Befejezés időpontja

Eltelt idő képlete

Leírás (eredmény)

11:55:24

14:48:13

=B2-A2

Az eltelt idő megjelenítése órában, percben és másodpercben. Ebben az esetben az Excel az eredményt (2:52:49 de.) formátumban jeleníti meg, mivel a különbség kisebb, mint 12 óra. Ha a különbség 12 óra vagy ennél több lenne, az Excel du. formátumot jelenítene meg.

Kezdő dátum

Befejező dátum

Eltelt napok képlete

Leírás (eredmény)

2008/5/28

2008/6/03

=B5-A5

Az eltelt napok megjelenítése számként (6).

A dátum- és időértékek használatakor váratlan eredményeket kaphat, ezért legyen körültekintő.

Vissza a lap tetejére

Számítások megjelenítése az Excel állapotsorában

Ha szeretné gyorsan ellenőrizni a munkalapon kijelölt cellák összegét, vessen egy pillantást az Excel állapotsorára az ablak aljánál.

Ha kijelöl egy vagy több cellát, az Excel állapotsorán információk jelennek meg a cellákban lévő értékekről. Ha például kijelöli a munkalapja négy celláját, melyekben rendre a 2, a 3, a „felhő” (vagy más szöveges karakterlánc) és a 4 érték található, akkor a következő információk jelennek meg az állapotsoron: Átlag, Cellák száma, Numerikus cellák száma, Min, Max és Összeg. Az állapotsorra jobban gombbal kattintva megjelenítheti és elrejtheti bármelyik értéket. Az alábbi képen is láthatja az állapotsorban megjelenő értékeket.

A kijelölt cellák számításait és számát mutató állapotsor

Vissza a lap tetejére

Ismeretek bővítése
Oktatóanyagok megismerése
Új szolgáltatások listájának lekérése
Részvétel az Office Insider programban

Hasznos volt az információ?

Köszönjük a visszajelzését!

Köszönjük visszajelzését. Jobbnak látjuk, ha az Office egyik támogatási szakemberéhez irányítjuk.

×