Az Outlook-kereséssel kapcsolatos hibák elhárítása

Megjegyzés: Szeretnénk, ha minél gyorsabban hozzáférhetne a saját nyelvén íródott súgótartalmakhoz. Ez az oldal gépi fordítással lett lefordítva, ezért nyelvtani hibákat és pontatlanságokat tartalmazhat. A célunk az, hogy ezek a tartalmak felhasználóink hasznára váljanak. Kérjük, hogy a lap alján írja meg, hogy hasznos volt-e az Ön számára az itt található információ. Az eredeti angol nyelvű cikket itt találja.

Válassza ki az Outlook keresési problémáját legjobban leíró forgatókönyvet:

Az Outlook Keresés eredménye nem ad eredményül

Ha az Outlook Search segítségével nem kap találatot, kövesse az alábbi lépéseket a megadott sorrendben:

  • Windows 10 esetén: válassza a Start gombot, válassza a Beállítások > a & biztonságalehetőséget, és válassza a Hibaelhárításlehetőséget. Keresse meg és jelölje ki a kereséstés az indexelést, és kattintson a hibaelhárító futtatásagombra.

  • Windows 8,1: a Start menübenkeresse meg a Beállításoklapot. A Beállításokközött keressen a Hibaelhárításelemre, és válassza a Hibaelhárítás elemet a találatok között. Megkeresheti és futtathatja a keresési és indexelési hibaelhárítót.

  • Windows 7 rendszerben: a Start menübenválassza a Vezérlőpultlehetőséget, és válassza a Hibaelhárításlehetőséget. Megkeresheti és futtathatja a keresési és indexelési hibaelhárítót.

  1. Indítsa el az Outlookot, és kattintson a Keresés mezőbe.

  2. A Keresés menüben válassza a Keresési eszközök > Indexelés állapota parancsot.

  3. Amikor megjelenik az indexelés állapota párbeszédpanel, a következőket kell látnia:

    Outlook-Keresés indexelési állapota

Ha az Outlook nem fejezte be az indexelést, jegyezze fel az indexelésből hátralévő elemeket, várjon öt percet, majd ellenőrizze újból. Ha nem csökken az elemek száma, folytassa a következő lépéssel.

  1. Indítsa el az Outlookot, és kattintson a Keresés mezőbe.

  2. A Keresés menüben válassza a Keresési eszközök > Keresésbe bevont helyek parancsot.

  3. Győződjön meg arról, hogy a felsorolt összes adatfájl/adattár be van jelölve.

  1. Kattintson a Windows Start menüjére, és kattintson a Keresés mezőbe.

  2. Írja be a Services. msc parancsot , és nyomja le az Entert.

  3. A név oszlopban keresse meg a Windows Searchelemet, és kattintson rá duplán.

  4. Ha még nem tette meg, állítsa be az indítási típustautomatikus (Késleltetett indítás) értékre.

  5. Ha a szolgáltatás állapota nem fut, a szolgáltatás indításához kattintson a Start gombra.

  1. Lépjen ki az Outlookból.

  2. A Windows Vezérlőpultján nyissa meg az Indexelési beállítások párbeszédpanelt.

  3. Az Indexelési beállítások párbeszédpanelen ellenőrizze, hogy a Microsoft Outlook szerepel-e a Felvett helyek oszlopban.

  4. Ha a Microsoft Outlook nem szerepel a listában, válassza a Módosítás gombot, és kattintással jelölje be a Microsoft Outlook elem mellett lévő jelölőnégyzetet.

  5. Válassza az OK, majd a Bezárás gombot.

A következő lépésekkel folytatva ellenőrizze, hogy az indexelési beállítások megfelelően vannak-e konfigurálva:

  1. Lépjen ki az Outlookból.

  2. A Windows Vezérlőpultján nyissa meg az Indexelési beállítások párbeszédpanelt.

  3. Az Indexelési beállítások párbeszédpanelen válassza a Speciális gombot.

  4. Válassza a Fájltípusok fület.

  5. Görgessen le, és keresse meg az msg kiterjesztést a Kiterjesztés oszlopban, majd jelölje ki.

  6. Ellenőrizze, hogy a Tulajdonságok és fájltartalom indexelése választógomb be van-e jelölve.

  7. Válassza az OK, majd a Bezárás gombot.

Megjegyzés: Ellenőrizze, hogy a Szűrő leírása oszlopban szerepel-e az Office Outlook MSG IFilter. Ha nem, vagy a Windows Search szolgáltatás nem működik megfelelően, vagy a Microsoft Outlook nem tudta megfelelően telepíteni a szűrőket. Mindkét esetben a Microsoft ügyfélszolgálatától kérhet segítséget a probléma elhárításához.

  1. Lépjen ki az Outlookból.

  2. A Windows Vezérlőpultján nyissa meg az Indexelési beállítások párbeszédpanelt.

  3. Az Indexelési beállítások párbeszédpanelen válassza a Módosítás gombot, törölje az Outlook elem mellett lévő jelölőnégyzet bejelölését, és kattintson az OK gombra.

  4. Az Indexelési beállítások párbeszédpanelen válassza a Speciális gombot.

  5. A Speciális beállítások párbeszédpanelen válassza az Újraépítés gombot.

  6. Válassza az OK, majd a Bezárás gombot.

Ha az indexelés az Outlook-adatfájlok nélkül fejeződik be, a Microsoft ügyfélszolgálatától kérhet segítséget az Outlook Azonnali keresés funkciójával kapcsolatban.

Ha az indexelés nem fejeződik be, a Microsoft ügyfélszolgálatától kérhet segítséget a Windows asztali keresőjével kapcsolatban.

Az alábbi lépéseket követve hozzon létre egy profilt, és tesztelje a keresést:

  1. Az Outlookban válassza a Fájl > Fiókbeállítások > Profilok kezelése lehetőséget. Vagy másik lehetőségként kiléphet az Outlookból, és a Windows Vezérlőpultján megnyithatja a Posta alkalmazást.

  2. A Levelezési beállítások – Outlook párbeszédpanelen válassza a Profilok megjelenítése gombot, majd az Általános lapon válassza a Hozzáadás gombot.

  3. A Profilnév mezőbe írja be az új profil nevét, és válassza az OK gombot.

  4. Ha a rendszer kéri, adja meg a fiókadatokat, például az e-mail-címet és a jelszót, majd válassza a Tovább gombot.

  5. Válassza a Befejezés gombot. Ezután az új profil neve szerepelni fog a Posta párbeszédpanel Általános lapján.

  6. A Microsoft Outlook indításakor használt profil csoportban jelölje be a Rákérdezés a használni kívánt profilra választógombot, majd válassza az OK gombot.

  7. Indítsa újra az Outlookot.

  8. A Profilválasztás párbeszédpanel legördülő listájában válassza ki az Ön által létrehozott új profil nevét, majd válassza az OK gombot.

  9. Kattintson a Keresés mezőre, és próbálja ki a keresést.

Ha a keresés működik, lehet, hogy a probléma a korábbi profiljával kapcsolatos. Előfordulhat, hogy szeretné ezt az új profilt alapértelmezett profilként használni, és a korábbi profiljából átvinni az adatokat az újba.

A javítóeszközt az operációs rendszertől függően eltérő lépésekkel érheti el. Válasszon az alábbi legördülő listából.

  1. Kattintson a jobb gombbal a Start gombra Windows Start gomb a Windows 8-ban és Windows 10-ben (a bal alsó sarokban), és válassza az Alkalmazások és szolgáltatások parancsot.

    Az Alkalmazások és szolgáltatások elem a start menüben
  2. Kattintson a kijavítani kívánt Microsoft Office-termékre, és válassza a Módosítás parancsot.

    Megjegyzés: Ez az egész Office-csomagot ki fogja javítani, még akkor is, ha csak egy alkalmazást, például a Wordöt vagy az Excelt szeretné kijavítani. Ha Önnél egy különálló app van telepítve, az alkalmazást a nevére keresve találhatja meg.

  3. Attól függően, hogy az Office Kattintásra vagy MSI-alapú verzióját használja, a következő lehetőségek közül választva léphet tovább a javítással. Kövesse a telepítés típusának megfelelő lépéseket.

    Office Kattintásra

    A Hogyan szeretné helyreállítani az Office-programokat? ablakban válassza az Online javítás > Javítás lehetőséget – így gondoskodhat arról, hogy minden ki legyen javítva. (A rövidebb időt igénybe vevő Gyors helyreállítás lehetőség is elérhető, de ez csak megkeresi a sérült fájlokat, majd lecseréli őket.)

    MSI-alapú telepítés

    Válassza A példány módosítása csoportban a Javítás lehetőséget, majd kattintson a Folytatás gombra.

  4. Végezze el a javítást a képernyőn megjelenő útmutatásnak megfelelően.

  1. Kattintson a jobb gombbal a Start gombra Windows Start gomb a Windows 8-ban és Windows 10-ben (a bal alsó sarokban), és válassza a Vezérlőpult parancsot.

    A Windows-embléma + X billentyűkombináció lenyomása után megjelenő parancs- és beállításlista
  2. A Kategória nézetben válassza a Programok csoport Program eltávolítása hivatkozását.

  3. Kattintson a jobb gombbal a kijavítani kívánt Microsoft Office-termékre, majd a legördülő menüben válassza a Módosítás parancsot.

    Megjegyzés: Ha csomaggal, például az Office 365 Otthoni verzióval vagy az Office 2013 vagy 2016 Otthoni és diákverzióval rendelkezik, a csomag nevét keresse még akkor is, ha csak egy alkalmazást szeretne kijavítani (például a Wordöt vagy az Excelt). Ha különálló alkalmazással, például a Worddel vagy az Excellel rendelkezik, keresse meg az alkalmazás nevét.

  4. Attól függően, hogy az Office Kattintásra vagy MSI-alapú verzióját használja, tegye a következőt az Office-telepítés típusának megfelelően.

    Office Kattintásra típusú telepítés:

    A Hogyan szeretné helyreállítani az Office-programokat? panelen válassza az Online javítás elemet, hogy biztosan mindent kijavítson, majd válassza a Javítás lehetőséget. (A rövidebb időt igénybe vevő Gyors helyreállítás lehetőség is elérhető, de ez csak megkeresi a sérült fájlokat, majd lecseréli őket.)

    MSI-alapú telepítés:

    Válassza A példány módosítása területen a Javítás lehetőséget, majd kattintson a Folytatás gombra.

  5. Végezze el a javítást a képernyőn megjelenő útmutatásnak megfelelően.

  1. Kattintson a Start gomb A Windows 7 Start gombja > Vezérlőpult parancsra.

  2. Kategória nézetben válassza a Programok csoport Program eltávolítása hivatkozását.

  3. Kattintson a kijavítani kívánt Office-termékre, majd a Módosítás gombra.

    Megjegyzés: Ha egy csomaggal, például az Office 365 Otthoni verzióval vagy az Office 2013 vagy 2016 Otthoni és diákverzióval rendelkezik, a csomag nevét keresse még akkor is, ha csak egy alkalmazást szeretne kijavítani (például a Wordöt vagy az Excelt). Ha különálló alkalmazással, például a Worddel vagy az Excellel rendelkezik, keresse meg az alkalmazás nevét.

  4. Attól függően, hogy az Office Kattintásra vagy MSI-alapú verzióját használja, tegye a következőt az Office-telepítés típusának megfelelően.

    Office Kattintásra típusú telepítés:

    A Hogyan szeretné helyreállítani az Office-programokat? panelen válassza az Online javítás elemet, hogy biztosan mindent kijavítson, majd válassza a Javítás lehetőséget. (A rövidebb időt igénybe vevő Gyors helyreállítás lehetőség is elérhető, de ez csak megkeresi a sérült fájlokat, majd lecseréli őket.)

    MSI-alapú telepítés:

    Válassza A példány módosítása területen a Javítás lehetőséget, majd kattintson a Folytatás gombra.

  5. Végezze el a javítást a képernyőn megjelenő útmutatásnak megfelelően.

  1. Kattintson az alábbi gombra az Office eltávolítási támogatóeszköz letöltéséhez és telepítéséhez.

    Egyszerű javítás letöltési gombja, amely jelzi, hogy elérhető egy automatikus javítás
  2. Az alábbi lépéseket követve töltse le az eltávolítási támogatóeszközt a böngészőjének megfelelően.

    Tipp: Az eszköz letöltése és telepítése néhány percet igénybe vehet. A telepítés befejezését követően megnyílik az Office-termékek eltávolítására szolgáló ablak.

    Microsoft Edge vagy Internet Explorer

    A böngészőablak alján a Futtatás gombot választva indítsa el a SetupProd_OffScrub.exe fájlt.

    Hol található és nyitható meg a támogatási segéd letöltési fájl a Microsoft Edge vagy az Internet Explorer böngészőben?

    Chrome

    A bal alsó sarokban kattintson a jobb gombbal a SetupProd_OffScrub.exe > Megnyitás parancsra.

    Hol található és nyitható meg a támogatási segéd letöltési fájl a Chrome böngészőben?

    Firefox

    Az előugró ablakban válassza a Fájl mentése lehetőséget.

    Ezután a FireFox böngészőablakának jobb felső részén válassza a letöltési nyilakat, majd a SetupProd_OffScrub.exe fájlt.

    Hol található és nyitható meg a támogatási segéd letöltési fájl a Chrome böngészőben?
  3. Jelölje ki az eltávolítani kívánt verziót, majd kattintson a Tovább gombra.

  4. Kövesse a hátralévő képernyőket, és amikor a rendszer kéri, indítsa újra a számítógépet.

    A számítógép újraindítását követően az eltávolítást végző eszköz automatikusan újra megnyílik az eltávolítási folyamat befejezéséhez. Kövesse a hátralévő utasításokat.

  5. Válassza ki a telepíteni vagy újratelepíteni kívánt Office-verzió lépéseit. Zárja be az eltávolítást végző eszközt.

    Office 365 | Office 2019 | Office 2016 | Office 2013 | Office 2010 | Office 2007

Megjegyzés: Ha ezek a lépések nem segítenek, próbálkozzon a következő cikkben ismertetett speciális lépésekkel: a pop-, IMAP-vagy Exchange-fiókok keresési találatai

Az Outlook Keresés hiányos eredményt ad

Ha az Outlook Search segítségével befejezetlen eredményeket kap, kövesse az alábbi lépéseket a megadott sorrendben:

Ha a hiányzó keresési találatok a törölt elemek mappában találhatók, akkor ezt a mappát hozzáadhatja a keresési eredményekhez:

  1. Indítsa el az Outlookot.

  2. Kattintson a fájl -_GT_ beállításaielemre, majd a Kereséselemre.

  3. Jelölje be az egyes adatfájlok törölt elemek mappájában lévő üzenetek szerepeltetése az összes elemben jelölőnégyzetet, majd kattintson az OKgombra.

  4. Indítsa újra az Outlookot.

Az e-mail-fiók kapcsolat nélküli beállításainak időpontját növelheti, így a program több vagy minden e-mailt gyorsítótárazhat az indexeléshez. Ehhez tegye a következőket:

  1. Indítsa el az Outlookot.

  2. Kattintson a Fájl > Fiókbeállítások > Fiókbeállítások parancsra.

  3. Az e-mail lapon jelölje ki az e-mail-fiókját, és kattintson a módosításgombra.

  4. Húzza a korábbi letöltési e-mailt: a csúszkát a kívánt időértékre vagy a teljesmértékben jobbra.

  5. Kattintson a tovább, majd a készgombra. Zárja be az ablakot, és indítsa újra az Outlookot.

Az Outlook alapértelmezés szerint az 250 keresési találatait jeleníti meg. Ezt úgy növelheti, hogy minden találatot megjelenít, de a keresés lassúbb lesz. Ehhez tegye a következőket:

  1. Nyissa meg az Outlookot.

  2. Kattintson a fájl -_GT_ beállításaielemre, majd a Kereséselemre.

  3. Törölje a jelet a Keresés sebességének javítása a megjelenített találatok számának korlátozásával jelölőnégyzetből, majd kattintson az OK gombra.

  4. Indítsa újra az Outlookot.

Ha az Outlookban az összes postaládát vagy a minden Outlook-elem hatókörét használja, a program csak korlátozott vagy az archív postaládára vonatkozó találatokat ad vissza. Az automatikusan kibontott archív postaládákba áthelyezett elemek keresése csak a mappa saját maga általi keresésével végezhető el. A mappalista archív mappájának kijelöléséhez válassza az aktuális mappa lehetőséget keresési tartományként. Ha egy automatikusan kibontott tárterületen lévő mappa almappákat tartalmaz, külön-külön kell megkeresnie az egyes almappákat. További információt a korlátlan archiválás áttekintése az Office 365-bencímű témakörben talál.

Az Outlook keresés nem találja a régebbi e-maileket

Ha nem találja a 6 hónapnál régebbi e-maileket az Outlook Search használatával, kövesse az alábbi lépéseket a megadott sorrendben:

Ha a hiányzó keresési találatok a törölt elemek mappában találhatók, akkor ezt a mappát hozzáadhatja a keresési eredményekhez:

  1. Indítsa el az Outlookot.

  2. Kattintson a fájl -_GT_ beállításaielemre, majd a Kereséselemre.

  3. Jelölje be az egyes adatfájlok törölt elemek mappájában lévő üzenetek szerepeltetése az összes elemben jelölőnégyzetet, majd kattintson az OKgombra.

  4. Indítsa újra az Outlookot.

Az e-mail-fiók kapcsolat nélküli beállításainak időpontját növelheti, így a program több vagy minden e-mailt gyorsítótárazhat az indexeléshez. Ehhez tegye a következőket:

  1. Indítsa el az Outlookot.

  2. Kattintson a Fájl > Fiókbeállítások > Fiókbeállítások parancsra.

  3. Az e-mail lapon jelölje ki az e-mail-fiókját, és kattintson a módosításgombra.

  4. Húzza a korábbi letöltési e-mailt: a csúszkát a kívánt időértékre vagy a teljesmértékben jobbra.

  5. Kattintson a tovább, majd a készgombra. Zárja be az ablakot, és indítsa újra az Outlookot.

Az Outlook alapértelmezés szerint az 250 keresési találatait jeleníti meg. Ezt úgy növelheti, hogy minden találatot megjelenít, de a keresés lassúbb lesz. Ehhez tegye a következőket:

  1. Nyissa meg az Outlookot.

  2. Kattintson a fájl -_GT_ beállításaielemre, majd a Kereséselemre.

  3. Törölje a jelet a Keresés sebességének javítása a megjelenített találatok számának korlátozásával jelölőnégyzetből, majd kattintson az OK gombra.

  4. Indítsa újra az Outlookot.

Szürkén jelenik meg a Keresés lap (csak az Outlook 2016-ban)

Ez akkor fordulhat elő, ha a Windows 10 1709-es és korábbi verziójára frissít. A problémát a Windows 10 1803-es és újabb verzióiban javítottuk. A probléma megoldásához kövesse az alábbi lépéseket:

A javítóeszközt az operációs rendszertől függően eltérő lépésekkel érheti el. Válasszon az alábbi legördülő listából.

  1. Kattintson a jobb gombbal a Start gombra Windows Start gomb a Windows 8-ban és Windows 10-ben (a bal alsó sarokban), és válassza az Alkalmazások és szolgáltatások parancsot.

    Az Alkalmazások és szolgáltatások elem a start menüben
  2. Kattintson a kijavítani kívánt Microsoft Office-termékre, és válassza a Módosítás parancsot.

    Megjegyzés: Ez az egész Office-csomagot ki fogja javítani, még akkor is, ha csak egy alkalmazást, például a Wordöt vagy az Excelt szeretné kijavítani. Ha Önnél egy különálló app van telepítve, az alkalmazást a nevére keresve találhatja meg.

  3. Attól függően, hogy az Office Kattintásra vagy MSI-alapú verzióját használja, a következő lehetőségek közül választva léphet tovább a javítással. Kövesse a telepítés típusának megfelelő lépéseket.

    Office Kattintásra

    A Hogyan szeretné helyreállítani az Office-programokat? ablakban válassza az Online javítás > Javítás lehetőséget – így gondoskodhat arról, hogy minden ki legyen javítva. (A rövidebb időt igénybe vevő Gyors helyreállítás lehetőség is elérhető, de ez csak megkeresi a sérült fájlokat, majd lecseréli őket.)

    MSI-alapú telepítés

    Válassza A példány módosítása csoportban a Javítás lehetőséget, majd kattintson a Folytatás gombra.

  4. Végezze el a javítást a képernyőn megjelenő útmutatásnak megfelelően.

  1. Kattintson a jobb gombbal a Start gombra Windows Start gomb a Windows 8-ban és Windows 10-ben (a bal alsó sarokban), és válassza a Vezérlőpult parancsot.

    A Windows-embléma + X billentyűkombináció lenyomása után megjelenő parancs- és beállításlista
  2. A Kategória nézetben válassza a Programok csoport Program eltávolítása hivatkozását.

  3. Kattintson a jobb gombbal a kijavítani kívánt Microsoft Office-termékre, majd a legördülő menüben válassza a Módosítás parancsot.

    Megjegyzés: Ha csomaggal, például az Office 365 Otthoni verzióval vagy az Office 2013 vagy 2016 Otthoni és diákverzióval rendelkezik, a csomag nevét keresse még akkor is, ha csak egy alkalmazást szeretne kijavítani (például a Wordöt vagy az Excelt). Ha különálló alkalmazással, például a Worddel vagy az Excellel rendelkezik, keresse meg az alkalmazás nevét.

  4. Attól függően, hogy az Office Kattintásra vagy MSI-alapú verzióját használja, tegye a következőt az Office-telepítés típusának megfelelően.

    Office Kattintásra típusú telepítés:

    A Hogyan szeretné helyreállítani az Office-programokat? panelen válassza az Online javítás elemet, hogy biztosan mindent kijavítson, majd válassza a Javítás lehetőséget. (A rövidebb időt igénybe vevő Gyors helyreállítás lehetőség is elérhető, de ez csak megkeresi a sérült fájlokat, majd lecseréli őket.)

    MSI-alapú telepítés:

    Válassza A példány módosítása területen a Javítás lehetőséget, majd kattintson a Folytatás gombra.

  5. Végezze el a javítást a képernyőn megjelenő útmutatásnak megfelelően.

  1. Kattintson a Start gomb A Windows 7 Start gombja > Vezérlőpult parancsra.

  2. Kategória nézetben válassza a Programok csoport Program eltávolítása hivatkozását.

  3. Kattintson a kijavítani kívánt Office-termékre, majd a Módosítás gombra.

    Megjegyzés: Ha egy csomaggal, például az Office 365 Otthoni verzióval vagy az Office 2013 vagy 2016 Otthoni és diákverzióval rendelkezik, a csomag nevét keresse még akkor is, ha csak egy alkalmazást szeretne kijavítani (például a Wordöt vagy az Excelt). Ha különálló alkalmazással, például a Worddel vagy az Excellel rendelkezik, keresse meg az alkalmazás nevét.

  4. Attól függően, hogy az Office Kattintásra vagy MSI-alapú verzióját használja, tegye a következőt az Office-telepítés típusának megfelelően.

    Office Kattintásra típusú telepítés:

    A Hogyan szeretné helyreállítani az Office-programokat? panelen válassza az Online javítás elemet, hogy biztosan mindent kijavítson, majd válassza a Javítás lehetőséget. (A rövidebb időt igénybe vevő Gyors helyreállítás lehetőség is elérhető, de ez csak megkeresi a sérült fájlokat, majd lecseréli őket.)

    MSI-alapú telepítés:

    Válassza A példány módosítása területen a Javítás lehetőséget, majd kattintson a Folytatás gombra.

  5. Végezze el a javítást a képernyőn megjelenő útmutatásnak megfelelően.

Megosztott postaláda: problémák a keresési eredményekkel

Ha a megosztott postaláda-keresés nem számítja ki a várt eredményeket, vagy ha hibaüzenetet kap, kövesse az alábbi lépések egyikét:

Rövid távú megoldásként tiltsa le a kiszolgálók keresését. Ehhez kövesse az alábbi lépéseket:

Fontos: Az alábbi lépések a beállításjegyzék módosítását ismertetik. A beállításjegyzék helytelen módosítása azonban komoly problémákhoz vezethet. Kérjük, hogy a lehető legnagyobb körültekintéssel végezze el a következő lépéseket. A nagyobb biztonság érdekében a módosítás előtt készítsen biztonsági másolatot a beállításjegyzékről, így probléma esetén visszaállíthatja azt. A beállításjegyzék biztonsági mentéséről és visszaállításáról A beállításjegyzék biztonsági mentése és visszaállítása Windows rendszerben című cikkben tudhat meg többet.

  1. Kattintson a jobb gombbal a Windows Start gombjára, és válassza a Futtatás parancsot. A Megnyitás mezőbe írja be a regedit parancsot, és kattintson az OK gombra. Ezzel megnyitja a beállításszerkesztőt.

  2. A Rendszerleíróadatbázis-szerkesztő párbeszédpanelen keresse meg a beállításjegyzékben a következő alkulcsot, majd kattintson rá:

    • HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Outlook\Search

  3. Kattintson a Szerkesztés > Új > Duplaszó elemre.

  4. Írja be a DisableServerAssistedSearch nevet a DWORD értéknek, majd nyomja le az ENTER billentyűt.

  5. Kattintson a jobb gombbal a DisableServerAssistedSearch elemre, és válassza a módosításparancsot.

  6. Az érték mezőbe írja be az 1 értéket , amellyel engedélyezi a beállításjegyzékbeli bejegyzést, majd kattintson az OK gombra.

  7. Zárja be a Beállításszerkesztőt, és indítsa újra a Windowsot.

Megjegyzés: Ezt a házirendet és egyéb fontos szempontokat a Keresésa blogban is dokumentálja.

Ha meg szeretne keresni egy megosztott postaládát, kattintson a postaládára, és használja az aktuális mappa hatókörét. Ez a terv a jövőbeli frissítésekhez jelenleg is dolgozott. Ebben a témakörben a keresési hatókörök blogja című témakörben további információt talál arról, hogy milyen hatóköröket támogat a rendszer.

Ha további postaládába felvett megosztott postaládában keres, akkor a következő hibaüzenet jelenhet meg:

"Problémát tapasztalunk a találatok beolvasásakor a kiszolgálóról. Előfordulhat, hogy bizonyos elemek nem jelennek meg a keresési eredmények között. "

Ez akkor fordulhat elő, ha az Outlook örökös mennyiségi licenccel (MSI) verzióját használja. Ez jelenleg az Office örökös verzióit lekorlátozja. A probléma megoldásához Tiltsa le a kiszolgálók keresését.

Lásd még

Hatékonyabb keresés az Outlookban a keresési feltételek szűkítésével

Üzenet vagy elem keresése az Azonnali keresés szolgáltatással

Office-jártasság bővítése
Oktatóanyagok megismerése
Új szolgáltatások listájának lekérése
Részvétel az Office Insider programban

Hasznos volt az információ?

Köszönjük a visszajelzését!

Köszönjük visszajelzését. Jobbnak látjuk, ha az Office egyik támogatási szakemberéhez irányítjuk.

×