Az Outlook Személyes mappák biztonsági mentése eszközének használata

Fontos : Ez a cikk gépi fordítással lett lefordítva, lásd a jognyilatkozatot. A cikk angol változatát itt találhatja meg.

A Személyes mappák biztonsági mentése eszközzel gyorsan és egyszerűen készíthet biztonsági másolatot a kívánt Outlook-adatokról a merevlemezre, illetve hálózati kiszolgálóra vagy megosztásra.

Tartalom

Személyes mappafájl (.pst) és a biztonsági másolat eszközzel

Személyes mappák biztonsági: exportálás, és az archiválás összehasonlítása

Az eszköz telepítése

A pst-fájl biztonsági másolat eszközzel

Elemek visszaállítása biztonsági másolatból

Néhány szó a személyes mappafájlokról (.pst) és a biztonsági mentési eszközről

Ez a cikk a Microsoft Outlook személyes mappák biztonsági eszköz pedig a Letöltés a Microsoft.com webhelyrőlérhető el.

Kivéve, ha a Microsoft Exchange-fiók vagy HTTP fiókkal, például a Windows Live Mail összes az Outlook-adatok mentésekor a személyes mappafájlból (.pst). Akkor is, ha Exchange- vagy Windows Live Mail-fiók van, akkor is készítsen biztonsági másolatot adatok egy .pst fájlba, amelyek a számítógépen, hanem az e-mail kiszolgáló helyi meghajtóra mentett.

A .pst fájlok az összes Outlook mappát tartalmazzák, beleértve a Beérkezett üzenetek, a Naptár és a Névjegyalbum mappát is. Egyes felhasználók csak egy .pst fájllal rendelkeznek (ez általában Személyes mappák néven szerepel a mappalistában), de archiválásra használhat egy másik .pst fájlt is. A Személyes mappák biztonsági mentése eszközzel biztonsági másolatot készíthet bármelyik, vagy akár mindegyik .pst fájlról.

Az adatok biztonsági mentése után az Outlook-adatokról készített másolatot cserélhető adathordozóra, például CD-re vagy DVD-re másolhatja. A biztonsági másolat fájljai az eredeti fájlok pontos másolatai, mentésük ugyanazzal a fájlformátummal történik. Igény esetén a program rendszeresen emlékeztethet a biztonsági mentés szükségességére.

  • Személyes mappák biztonsági másolat eszközzel csak .pst fájlokról. Ha Exchange-postaládához, kiszolgáló postaládamappák kell lennie rendszeresen készít biztonsági másolatot az Exchange rendszergazdája.

  • Ha kelet-ázsiai nyelvű operációs rendszerrel és a Microsoft Office angol nyelvű változatával rendelkezik, nem fogja tudni használni ezt az eszköz.

Vissza a lap tetejére

A Személyes mappák biztonsági mentése eszköz, az exportálás és az archiválás összehasonlítása

Az Outlook alkalmazásban lévő e-mailek, névjegyek, találkozók, feladatok, feljegyzések és naplóbejegyzések biztonsági mentésére három módszer van: a Személyes mappák biztonsági mentése eszköz, az exportálás és az archiválás.

Személyes mappák biztonsági mentése eszköz:     Segítségével egy vagy több teljes .pst fájlról készíthető biztonsági másolat merevlemezre, illetve hálózati kiszolgálóra vagy megosztásra.

Exportálás:    Az exportálással az Outlook adatait tartalmazó fájl hozható létre, de az eredeti adatok megmaradnak a mappákban. Egyszerre csak egy mappáról készíthető biztonsági másolat.

Archiválás:    Az archiváláskor azokat az elemeket, amelyekről biztonsági másolatot készít, eltávolítja a mappákból.

Vissza a lap tetejére

A Személyes mappák biztonsági mentése eszköz telepítése

  1. Zárja be az Outlook alkalmazást.

  2. Töltse le a biztonsági másolat eszközzel a Microsoft Office Online webhely a Letöltés hivatkozásra kattintva, majd a párbeszédpanelek utasításait követve.

    Ha másik nyelvre szeretne váltani, a Nyelv módosítása listában válassza ki a nyelvet, majd kattintson a Módosítás, végül pedig a Letöltés gombra.

  3. A programot úgy indíthatja el, hogy a merevlemezen lévő Pfbackup.exe programfájlra duplán kattint.

  4. A telepítéshez kövesse a képernyőn megjelenő útmutatót.

  5. Indítsa el az Outlook alkalmazást.

Vissza a lap tetejére

A Személyes mappák biztonsági mentése eszköz használata

Tipp : Mielőtt megkezdi a biztonsági mentést, érdemes ellenőrizni a .pst fájl méretét. Ha a fájl több mappát tartalmaz, a felső szintű mappát kell kijelölni, ha az összes mappa teljes méretét szeretné megtudni.

A szakasz tartalma

Készítsen biztonsági másolatot a személyes mappák

Be- és biztonsági másolat emlékeztető kikapcsolása

Személyes mappafájlba biztonsági mentési helyének módosítása

Az eszköz eltávolítása

Személyes mappák biztonsági állapotának megtekintése

Biztonsági másolat készítése a személyes mappákról

Meg kell nyitni azt a személyes mappafájlt (.pst), amelyről biztonsági másolatot szeretne készíteni. Ha a fájl látható a mappalistában, meg van nyitva.

  1. Kattintson a Fájl menü Biztonsági mentés parancsára.

    Nem található a biztonsági másolat parancs

    A Személyes mappák biztonsági mentése eszköz telepítése nem történt meg, vagy az eszköz el lett távolítva. Telepítse a Személyes mappák biztonsági mentése eszközt.

    Megjegyzés : Előfordulhat, hogy az eszközt a Microsoft Office Online webhelyről kell letölteni.

    Adja meg a biztonsági mentésben szereplő adatokat

    1. A biztonsági másolatba felvett személyes mappafájlok (.pst) listája.

    2. A legutóbbi biztonsági mentés ideje.

    3. A Beállítások gombra való kattintás után megjelenő párbeszédpanelen állíthatja be, hogy emlékeztessen-e a program a biztonsági mentésre, hogy mely személyes mappafájlokról készüljön biztonsági másolat, és hogy hová kerüljön a mentett fájl.

    4. A korábban készített biztonsági másolatokat megnyithatja.

  2. Kattintson a Beállítások gombra.

    Biztonsági mentési beállítások

    1. A jelölőnégyzet bejelölésével beállíthatja, hogy legyenek emlékeztetők. A napok száma 1 és 999 közötti lehet.

    2. Jelölje be azon személyes mappafájlok jelölőnégyzetét, amelyekről biztonsági másolatot szeretne készíteni.

    3. A tárolási hely az a hely, ahová a program az adatokat másolja. Az eredeti adatokat a program nem helyezi át és nem módosítja. A biztonsági mentés befejeztével a Windows Intézővel megnyithatja ezt a helyet, és megtekintheti a biztonsági másolat fájlját, vagy cserélhető adathordozóra, például CD-re, DVD-re, hordozható merevlemezre vagy memóriakártyára másolhatja.

  3. Jelölje be Az alábbi személyes mappákat tartalmazó fájlok biztonsági mentése lista azon elemeit, amelyekről biztonsági másolatot szeretne készíteni.

  4. Módosítsa a megjelenített .pst fájl nevét. A Tallózás gombra kattintva másik mappát jelölhet ki. Ehhez keresse meg a kívánt helyet, majd kattintson Megnyitás gombra.

    A .pst fájl mentéséhez használt alapértelmezett fájlnév és hely a Tárolási hely mezőben látható.

  5. Ahhoz, hogy a Microsoft Outlook automatikusan amelyben emlékezteti arra, hogy a biztonsági másolat készítése a fájlt, jelölje be a Emlékeztessen biztonsági mentése n naponta jelölőnégyzetet, és írja be az 1 és 999 közötti napok számát.

  6. Kattintson az OK gombra.

  7. Kattintson a Mentés gombra.

    Megjegyzés : A kijelölt elemekről csak az Outlook alkalmazásból való kilépés után készül biztonsági másolat.

A biztonsági mentés emlékeztetőjének be- vagy kikapcsolása

  1. Kattintson a Fájl menü Biztonsági mentés parancsára.

  2. Kattintson a Beállítások gombra.

  3. Hajtsa végre a megfelelő műveletet:

    • Biztonsági másolat emlékeztető bekapcsolásához jelölje be a Emlékeztessen biztonsági mentése n naponta jelölőnégyzetet, és írja be az 1 és 999 közötti napok számát.

    • Biztonsági másolat emlékeztető kikapcsolásához törölje a jelet a Emlékeztessen biztonsági mentése n naponta jelölőnégyzetből.

  4. Kattintson az OK gombra.

A személyes mappafájl biztonsági mentése helyének megadása

  1. Kattintson a Fájl menü Biztonsági mentés parancsára.

  2. Kattintson a Beállítások gombra.

  3. Kattintson Az alábbi személyes mappákat tartalmazó fájlok biztonsági mentése listában arra a fájlra, amelynek biztonsági mentési helyét módosítani szeretné, majd módosítsa a helyet A fent kijelölt fájl biztonsági mentése erre a helyre mezőben.

  4. Kattintson az OK gombra.

  5. Kattintson a Mentés gombra.

Az eszköz eltávolítása

  1. Zárja be az Outlook alkalmazást.

  2. Hajtsa végre a megfelelő műveletet:

    • Windows Vista    

      1. A Programok alatt, a Vezérlőpultban kattintson a Program törlése lehetőségre.

      2. Kattintson a Microsoft Outlook személyes mappák biztonsági mentése elemre, majd az OK gombra.

      3. Erősítse meg a szoftver eltávolítását az Igen gombra kattintva.

      4. Megjegyzés : Ha a Klasszikus nézetet használja, kattintson kétszer a Programok elemre, majd a Telepített programok elemre és válassza a Microsoft Outlook személyes mappák biztonsági mentése lehetőséget, majd kattintson a Törlés gombra. Erősítse meg a szoftver eltávolítását az Igen gombra kattintva.

    • Microsoft Windows Server 2003 és a Windows XP rendszeren   

      1. A Vezérlőpulton kattintson a Programok telepítése és törlése parancsra.

        Megjegyzés : A klasszikus nézet használata esetén kattintson duplán a Programok telepítése és törlése ikonra.

      2. A Programok telepítése és törlése lapon keresse meg a Microsoft Outlook személyes mappák biztonsági mentése elemet a programok listájában, majd jelölje ki.

      3. Kattintson a Telepítés/Eltávolítás gombra.

      4. Erősítse meg a szoftver eltávolítását az Igen gombra kattintva.

A személyes mappák biztonsági mentési állapotának megtekintése

  • A Fájl menüben kattintson a Biztonsági mentés parancsra. Az Outlook személyes mappák biztonsági mentése párbeszédpanelen megtekintheti, hogy jelenleg mely személyes mappák fájljai vannak beállítva biztonsági mentésre, illetve hogy mikor volt a legutóbbi biztonsági mentés.

Vissza a lap tetejére

Elemek visszaállítása biztonsági másolatból

A szakasz tartalma

Nyissa meg a személyes mappafájlba biztonsági másolatának

A .pst fájlok mentési helyének

Adatok visszaállítása

Személyes mappafájl biztonsági másolatának megnyitása

  1. Kattintson a Fájl menü Biztonsági mentés parancsára.

  2. Kattintson a Biztonsági másolat megnyitása gombra.

  3. Kattintson a megnyitni kívánt személyes mappafájlra, majd a Megnyitás gombra.

A .pst fájlokat a Személyes mappák biztonsági mentése eszköz nélkül is megnyithatja. Az Outlook alkalmazásban az Outlook-adatfájlok megnyithatók a Fájl menüből.

A .pst fájlok mentési helye

Ha .pst fájlt hoz létre, a program azt az Outlook helyi beállításait tartalmazó mappába menti.

  • Windows Vista    

    c:\users\user Settings\felhasználónév\Local Settings\Application Data\Microsoft\Outlook

    Előfordulhat, hogy a rejtett mappák megjelenítéséhez módosítania kell a Windows Intéző alapértelmezett beállítását.

    A rejtett mappák megjelenítése

    1. A Windows rendszerben kattintson a Start gombra, majd a Vezérlőpult parancsra.

    2. Kattintson duplán a Válasszon kategóriát csoportban a Teljesítmény és karbantartás elemre.

      Megjegyzés : Ha Klasszikus nézetben használja a Vezérlőpultot, ugorjon a következő lépésre.

    3. Kattintson a Lásd még területen a Fájltípusok elemre.

      Megjegyzés : Ha Klasszikus nézetben használja a Vezérlőpultot, kattintson duplán a Mappa beállításai elemre.

    4. A Nézet fülre kattintok.

    5. Jelölje be a Speciális beállítások listájának Fájlok és mappák szakaszában, a Rejtett fájlok és mappák csoportban látható Rejtett fájlok és mappák megjelenítése választógombot.

  • Microsoft Windows Server 2003, Microsoft Windows XP rendszerben   

    c:\Documents and Settings\ Settings\Profiles\user Settings\felhasználónév\Local Settings\Application adatok

    Előfordulhat, hogy a rejtett mappák megjelenítéséhez módosítania kell a Windows Intéző alapértelmezett beállítását.

    A rejtett mappák megjelenítése

    1. Kattintson a Start menü Sajátgép parancsára.

    2. Az Eszközök menüben kattintson a Mappa beállításai parancsra.

    3. Kattintson a Nézet fülre, majd a Rejtett fájlok és mappák megjelenítése elemre.

Restore data

A mentett adatok visszaállításának módja attól függ, hogy mennyi adatot szeretne visszaállítani.

  • Néhány véletlenül törölt vagy módosított elem visszaállításához nyissa meg a fájlt, és a biztonsági másolat fájljából helyezze át vagy másolja az elemeket az eredeti fájlba.

    1. Mutasson a Fájl menü Megnyitás pontjára, majd kattintson az Outlook-adatfájl parancsra.

    2. Jelölje ki a megnyitni kívánt személyes mappafájlt, majd kattintson az OK gombra.

      Az adatfájlhoz rendelt mappa neve megjelenik a Mappalistában. A Mappalista megjelenítéséhez kattintson az Indítás menü Mappalista elemére. Alapértelmezés szerint a mappa neve Személyes mappák.

  • A biztonsági mentés fájlját zárja be a jobb gombbal a fájlra kattintva, majd a Bezárás parancsot választva.

  • Ha nagy mennyiségű elemet vagy egy teljes mappát szeretne visszaállítani, importálja a fájl biztonsági másolatát. Ha nincs szükség a teljes mappa cseréjére, az elemeket szűrheti, hogy csak a kívánt elemeket állítsa vissza a program. Lehetősége van arra is, hogy a teljes mappát visszaállítsa, és megadja, hogy az ismétlődő elemeket lecserélje-e a program.

    1. Kattintson a Fájl menü Importálás és exportálás parancsára.

    2. Jelölje ki az Importálás más programból vagy fájlból elemet, majd kattintson a Tovább gombra.

    3. Kattintson a Személyes mappafájl (.pst) elemre, majd a Tovább gombra.

    4. Az Importálandó fájl mezőbe írja be az importálandó mappafájl elérési útját és nevét.

      Ha nem emlékszik a biztonsági mentés

      1. A Nézet menüben kattintson a Mappalista parancsra.

      2. A .pst fájlban kattintson arra a legfelső szinten lévő mappára, amelynek a helyét meg szeretné határozni.

      3. A helyi menüben kattintson a <Fájlnév> adatlapja parancsra, majd a Speciális elemre. A hely meghatározása az Elérési út mezőben lesz látható.

      Ha a hiba jelenik meg: "a személyes mappákfájlt (.pst) < fájlnév > nem lehet megnyitni. A fájl nem kompatibilis az Outlook program jelen verziójával, vagy sérült."

      Próbálja megnyitni a .pst fájlt az Outlook Fájl menüjéből. Ha a következő üzenet jelenik meg: „A(z) <fájlnév> fájl nem kompatibilis a Személyes mappák információszolgáltatás jelen verziójával. Forduljon a rendszergazdához”, akkor a .pst fájl Unicode-adatokat tartalmaz. A Unicode-adatokat a Microsoft Office Outlook 2003 és az újabb verziók támogatják. Ha az Outlook egy korábbi verzióját használja, a fájlt nem fogja tudni megnyitni. Ha a hibaüzenet azt közli, hogy a fájl nem olvasható vagy sérült, használja az Outlook üzenetfájl-javító eszközt.

    5. Válasszon az alábbi lehetőségek közül:

      Ismétlődő elemek felülírása az importálttal:    Ezen választógomb bejelölése esetén a meglévő adatokat a rendszer felülírja az importált fájlban lévőkkel.

      Ismétlődő elemek engedélyezése:    A rendszer a meglévő adatokat nem írja felül, és az ismétlődő elemeket is hozzáadja az aktuális Outlook-mappához.

      Ismétlődő elemek nem kerülnek importálásra:    A rendszer megőrzi a meglévő adatokat, és a fájlban lévő ismétlődő adatokat nem másolja az aktuális Outlook-mappába.

    6. Kövessük az Importálás és exportálás varázsló további utasításait.

  • Ha a teljes .pst fájlt vissza szeretné állítani, lépjen ki az Outlook alkalmazásból, és a Windows Keresés parancsával keresse meg, majd nevezze át a sérült .pst fájlt. Készítsen másolatot a biztonsági mentéssel létrehozott .pst fájlról, és a másolatnak adjon a sérült eredeti .pst fájléval azonos nevet. Ennek a fájlnak ugyanabban a mappában kell lennie, mint az eredeti .pst fájlnak. Indítsa újra az Outlook programot.

Próbálja ki az Outlook legújabb verziója

Az Outlook legújabb verzióját olyan egy nagyobb teljesítményű felhasználói felület és a személyes mappafájlok kezelését.

Új Office-verzió kipróbálása

Megjegyzés : Gépi fordítás jognyilatkozata: Ez a cikk számítógép által, emberi közreműködés nélkül lett lefordítva. A Microsoft ezeket a gépi fordításokat azért nyújtja, hogy az angol nyelvet nem beszélők minél több tartalomhoz tudjanak hozzáférni a Microsoft termékeivel, szolgáltatásaival és technológiáival kapcsolatban. A gépi fordítás miatt előfordulhat, hogy a szöveg szóhasználati, szintaktikai vagy helyesírási hibákat tartalmaz.

Ismeretek bővítése
Oktatóanyagok megismerése
Új szolgáltatások listájának lekérése
Részvétel az Office Insider programban

Hasznos volt az információ?

Köszönjük a visszajelzését!

Köszönjük visszajelzését. Jobbnak látjuk, ha az Office egyik támogatási szakemberéhez irányítjuk.

×