Az Excel használata számológépként

Az Excel használata számológépként

Nem kell többé a számológép után kutatnia: a Microsoft Excel a matematikában is otthon van.

A munkalapokon egyszerű képleteket használhat a két vagy több tagból álló numerikus értékek összeadásához, osztásához, szorzásához és kivonásához. Az AutoSzum funkcióval anélkül adhatja össze gyorsan az értékeket, hogy manuálisan kéne beírnia a képletet. Ha létrehozott egy képletet, kitöltheti vele a szomszédos cellákat, így nem kell többször egymás után ugyanazt a képletet beírnia.

Ha már elsajátította ezeknek az egyszerű képleteknek a használatát, érdemes megismerkednie a bonyolultabb képletek létrehozásával is, illetve kipróbálnia az Excelben rendelkezésre álló függvények némelyikét. További információt a Képletek – áttekintés és Az Excel függvényeinek kategória szerinti listája című témakörben talál.

Megjegyzés : A témakörben szereplő képernyőképek az Excel 2016 programban készültek. Az Ön képernyőjén megjelenő lehetőségek a használt Excel-verziótól függően eltérőek lehetnek.

Ismerkedés az egyszerű képletek használatával

Minden képletbejegyzés egy egyenlőségjellel (=) kezdődik. Egyszerű képletek esetében az egyenlőségjel után csak írja be a kiszámítandó numerikus értékeket és a használni kívánt matematikai operátorokat – a pluszjelet (+) az összeadáshoz, a mínuszjelet (-) a kivonáshoz, a csillag karaktert (*) a szorzáshoz és a perjelet (/) az osztáshoz. Az ENTER billentyű lenyomásakor az Excel azonnal kiszámítja és megjeleníti a képlet eredményét.

Ha például a C5 cellába beírja az =12,99+16,99 képletet, és lenyomja az ENTER billentyűt, az Excel kiszámítja és az adott cellában megjeleníti az eredményt, ebben az esetben a 29,98 értéket.

Példa egyszerű képletre

A cellákba írt képletek láthatók maradnak a szerkesztőlécen, és bármikor megtekinthetők az adott cella kijelölésével.

Fontos : Az Excelben elérhető a SZUM függvény, azonban nem létezik KIVONÁS függvény. Kivonási műveletekhez használja a mínusz (-) operátort egy képletben; például: =8-3+2-4+12. A mínusz jelet arra is használhatja, hogy a SZUM függvénybe beírja egy szám negatív értékét. A =SZUM(12,5,-3,8,-4) képlet például a SZUM függvény használatával összeadja a 12 és az 5 értéket, kivonja a 3-at, hozzáadja a 8-at és kivonja a 4-et.

Az AutoSzum használata

A legegyszerűbben az AutoSzum funkcióval adhat hozzá SZUM képletet a munkalapjához. Jelöljön ki egy üres cellát közvetlenül az összeadni kívánt tartomány felett vagy alatt, majd a Kezdőlap vagy aKépletek lapon válassza az AutoSzum > Szum lehetőséget. Az AutoSzum automatikusan érzékeli, hogy milyen tartományt szeretne összeadni, és létrehozza Ön helyett a képletet. Vízszintesen is működik, ha az összeadandó tartománytól jobbra vagy balra eső cellát jelöli ki.

Megjegyzés : Az AutoSzum nem működik a nem folytonos tartományokon.

Az AutoSzum varázslóval automatikusan felépíthet egy összegző képletet.  Jelöljön ki egy tartományt az összesítendő tartomány felett/alatt vagy attól balra/jobbra a menüszalag Képlet lapján, és válassza az AutoSzum, majd a SZUM elemet.

AutoSzum függőlegesen

A B6 cella megjeleníti az AutoSzum összegző képletet: =SZUM(B2:B5)

Az AutoSzum varázsló automatikusan észlelte a B2:B5 tartományt összeadandó cellatartományként. Egyszerűen csak le kell nyomnia az ENTER billentyűt a jóváhagyáshoz. Ha több cellát szeretne összeadni, vagy ha cellákat kell kizárnia, akkor a Shift billentyűt lenyomva tartva és a kívánt nyílbillentyűt lenyomva létrehozhatja a megfelelő kijelölést. Ha végzett, nyomja le az ENTER billentyűt.

Intellisense függvénysúgó: A függvény alatt látható „SZUM(szám1;[szám2]; …)” címke az Intellisense függvénysúgó. Ha a SZUM vagy más függvény nevére viszi az egérmutatót, az kék hivatkozássá változik, melyre kattintva megjelenik az adott függvényhez tartozó súgótémakör. A függvény egyes elemeire kattintva pedig kiemeli a program az adott elemnek megfelelő képletrészt. Jelen esetben a program csak a B2:B5 részt tudná kiemelni, mert csak egy számhivatkozást tartalmaz a képlet. Az Intellisense-címke minden függvénynél megjelenik.

AutoSzum vízszintesen

A D2 cella megjeleníti az AutoSzum összegző képletet: =SZUM(B2:C2)

De a Szum még többre képes. További információt a SZUM függvény című témakörben talál.

Nincs szükség ugyanazon képlet ismételt beírására

Ha létrehozott egy képletet, azt más cellákba másolva nem kell ugyanazt a képletet újra és újra beírnia. Egyszerűen átmásolhatja a képletet, de a kitöltőjellel Kitöltőjel is a szomszédos cellába másolhatja a képletet.

Ha például a B6 cellából a C6 cellába másolja a képletet, akkor a cellában található képletet a program automatikusan a C oszlopra alkalmazza.

Képlet másolásakor a cellahivatkozások automatikusan frissülnek

A képlet másolása után ellenőrizze, hogy a cellahivatkozások helyesek-e. A cellahivatkozások az abszolút és a relatív hivatkozások alapján módosulhatnak. További információt a Képletek másolása és beillesztése másik cellába vagy munkalapra című témakörben talál.

Mivel helyettesíthetem a képletekben a számológép billentyűit?

Számológép billentyűje

Az Excelben használatos módszer

Leírás, példa

Eredmény

+ (plusz billentyű)

+ (pluszjel)

Számok összeadásához használható. Például: =4+6+2

12

- (mínusz billentyű)

- (mínuszjel)

Számok kivonásához vagy negatív szám jelöléséhez használható.

Például: =18-12

Például: =24*-5 (24-szer mínusz 5)


6

-120

x (szorzás billentyű)

* (csillag karakter)

Számok szorzásához használható. Például: =8*3

24

÷ (osztás billentyű)

/ (perjel)

Számok egymással történő osztásához használható. Például: =45/5

9

% (százalék billentyű)

% (százalékjel)

A képletben a * karakterrel együtt százalékkal történő szorzáshoz használható. Például: =15%*20

3

(négyzetgyök)

GYÖK (függvény)

A képletben a GYÖK függvénnyel számíthatja ki egy szám négyzetgyökét. Például: =GYÖK(64)

8

1/x (reciprok)

=1/n

Használja az =1/n képletet, ahol n az a szám, amellyel el szeretné osztani az 1 értéket.

Például: =1/8

0.125

További kérdései vannak az Excellel kapcsolatban?

Kérdezzen az Excel közösségi fórumon

Segítsen az Excel továbbfejlesztésében

Vannak javaslatai azzal kapcsolatban, hogy hogyan javíthatjuk az Excel következő verzióját? Ha igen, kérjük, tekintse át a témákat az Excel User Voice webhelyen.

Lásd még

Műveleti jelek és elsőbbségi sorrend az Excelben

A képletek áttekintése az Excelben

Hibás képletek kiküszöbölése

A képlethibák feltárása és javítása

Az Excel billentyűparancsai és funkcióbillentyűi

Az Excel függvényeinek betűrendes listája

Az Excel függvényeinek kategória szerinti listája

Ismeretek bővítése
Oktatóanyagok megismerése
Új szolgáltatások listájának lekérése
Részvétel az Office Insider programban

Hasznos volt az információ?

Köszönjük a visszajelzését!

Köszönjük visszajelzését. Jobbnak látjuk, ha az Office egyik támogatási szakemberéhez irányítjuk.

×