Az Excel 2013 megszűnt és módosult funkciói

Megjegyzés:  Szeretnénk, ha minél gyorsabban hozzáférhetne a saját nyelvén íródott súgótartalmakhoz. Ez az oldal gépi fordítással lett lefordítva, ezért nyelvtani hibákat és pontatlanságokat tartalmazhat. A célunk az, hogy ezek a tartalmak felhasználóink hasznára váljanak. Kérjük, hogy a lap alján írja meg, hogy hasznos volt-e az Ön számára az itt található információ. Az eredeti angol nyelvű cikket itt találja .

A következő funkciók megszűntek vagy jelentős változáson estek át az Excel 2013-ban.

Új és továbbfejlesztett szolgáltatásairól szeretne információt kapni fog található az Excel 2013 újdonságai.

Megszűnt a munkaterület mentése funkció

Máshová kerültek a Böngészőnézet beállításai

Megváltozott a diagramon az egyes adatsorokat a diagram típusának módosítása

Mentés sablonként parancs nem a Diagrameszközök menüszalagon

A piramis és a kúp diagramtípus oszlop- és alakzatok megváltoztak

Új dokumentum meglévőből lehetőség már nem érhető el

Megváltozott a menti, majd munkafüzetsablonok módja

Megszűnt az osztósáv vezérlőelem

A kezdőképernyőn üres munkafüzet Book.xltx nem alapján.

Megszűnt a Microsoft Médiatár

Megszűnt a Microsoft Office Picture Manager

A kilépési parancs többé nem érhető el az Office Backstage nézetéből

A faxsablonok nem települnek az Office

Angol nyelvi kalauz megszűnt.

Megszűnt a koreai nyelvi hivatkozás (KOLR) szolgáltatás

Megszűnt a Munkaterület mentése funkció

Már nem lehet munkaterületként menteni az összes ablak pillanatnyi elrendezését. A Munkaterület mentése parancs mostantól nem érhető el az Excelben, így a gyorselérési eszköztárra sem lehet felvenni. Az Excel korábbi verzióiban létrehozott munkafüzetfájlok (*.xlw) azonban továbbra is megnyithatók.

Ha több ablakot szeretne látni az Excel 2013-ban, nyissa meg a kívánt munkafüzeteket, vagy hozzon létre új ablakokat (Nézet > Új ablak), majd rendezze el őket, ahogy szeretné (Nézet > Mozaikszerű elrendezés).

Máshová kerültek a böngészőnézet beállításai

Ha a webre ment egy munkafüzetet, beállíthatja, hogyan lássák a felhasználók a munkafüzetet, amikor megtekintik. Ezek a beállítások korábban a Mentés másként párbeszédpanelen voltak a munkafüzeteknek a SharePointba történő mentésekor. Mostantól a Fájl > Információ > Böngészőnézet beállításai gombbal jelenítheti meg őket.

A Böngészőnézet beállításai gomb

Amikor végzett, mentse a munkafüzetet a OneDrive-ra, vagy használja az Egyéb helyek a weben lehetőséget (Fájl > Mentés másként).

Másképpen lehet módosítani a diagramok egy adatsorának diagramtípusát

Korábban külön egy adatsornak a diagramtípusát is meg lehetett változtatni; ehhez ki kellet jelölni az adatsort, majd rá kellett kattintani a Diagrameszközök > Beállítások >Más diagramtípus gombra. Az Excel ekkor csak a kijelölt adatsornak módosította a diagramtípusát. Az Excel 2013-ban az Excel automatikusan a diagram minden adatsorának diagramtípusát módisítja.

Ha módosítani szeretné a kiválasztott adatsor diagramtípust, azt is megteheti a kombinált diagram diagram módosítása. Jelölje ki a diagramra kattintva jelenítse meg a Diagrameszközök eszközcsoportot a menüszalagon, a Tervezés lapon kattintson a Diagramtípus módosítása gombra, és válassza ki a kombinált diagram.

A Kombinált diagram típus a Diagramtípus módosítása párbeszédpanelen

A Mentés sablonként parancs nem érhető el a Diagrameszközök menüszalagon

Az Excel 2007-2010 verzióban sablonként is lehetett menteni a diagramokat a menüszalag Mentés sablonként parancsával (Diagrameszközök > Tervezés > Típus). Az Excel 2013-ban már nem érhető el a Mentés sablonként parancs a menüszalagon.

Ha sablonként szeretne menteni egy diagramot, kattintson rá a jobb gombbal, és válassza a Mentés sablonként parancsot. Az Excel diagramsablonként (*.crtx) menti a diagramot az \\Appdata\Roaming\Microsoft\Templates\Charts mappába. Ha fel szeretné használni egy diagram létrehozáshoz vagy megváltoztatásához, menjen a Diagram beszúrása vagy a Diagramtípus módosítása párbeszédpanelre, és nyissa meg a Templates mappát.

A piramis és a kúp diagramtípus oszlop- és sávdiagramalakká vált

Az oszlop- és a sávdiagramoknál nem jelenik meg a piramis és a kúp diagramtípus a Diagram beszúrása és a Diagramtípus módosítása párbeszédpanelen.

Ehelyett piramis vagy kúp alakúvá alakíthatja bármelyik térhatású oszlop- és sávdiagramot. Kattintson a jobb gombbal egy adatsorra bármilyen térhatású oszlop- vagy sávdiagramon, majd kattintson az Adatsorok formázása parancsra. Ezután válassza ki a kívánt alakot az Oszlop alakja vagy a Sáv alakja területen.

Térhatású piramis- és oszlopformák az Adatsor formázása munkaablakon

Megszűnt az Új dokumentum meglévőből lehetőség

Az Office-ban immár nem érhető el az új fájl meglévő alapján való létrehozására szolgáló Új dokumentum meglévőből lehetőség a Fájl > Új parancsra kattintva.

Ehelyett megnyithat egy meglévő munkafüzetet, és mentheti másik fájlnéven (Fájl > Mentés másként).

Ha a használni kívánt munkafüzet a Legutóbbi munkafüzetek mappában van (Fájl > Megnyitás > Legutóbbi munkafüzetek), másik lehetőségként jobb gombbal a fájlnevére kattinthat, és a Példány megnyitása lehetőséget választhatja. Az Excel ekkor létrehoz egy példányt a fájlból úgy, hogy egy számot ad a fájlnévhez. A munkafüzetet szükség szerint más fájlnévvel is mentheti.

Megváltozott a munkafüzetsablonok mentésének módja

Ha az Excel korábbi verzióiban sablonként mentett egy munkafüzetet, az automatikusan megjelent az Elérhető sablonok terület Saját sablonok eleménél (Fájl > Új).

Ha most sablonként ment egy munkafüzetet, az nem jelenik meg automatikusan Személyes sablonként az Új lapon (Fájl > Új), kivéve, ha létrehoz egy mappát, amelyben tárolni szeretné a sablonokat (például C:\Felhasználók\<Felhasználónév>\Sablonjaim), és azt beállítja a személyes sablonok alapértelmezett helyének.

A következőképpen állíthatja be a sablonok alapértelmezett helyét: kattintson a Fájl lapon a Beállítások elemre. Váltson a Mentés kategóriára, és adja meg a létrehozott sablonmappa elérési útját Az alapértelmezett személyes sablonok helye mezőben.

A munkafüzetek mentésére vonatkozó beállítások

Ettől kezdve minden Ön által mentett egyéni sablon automatikusan megjelenik az Új lap Személyes kategóriájában (Fájl > Új).

A személyes sablonok helye

Megszűnt az Osztósáv vezérlőelem

Az Excel korábbi verzióiban az Osztósáv vezérlőelemmel ablaktáblákra oszthatta az ablakot a munkalap bármelyik pontján.

osztósáv

Az Osztósáv vezérlőelemeket eltávolítottuk az Excel 2013-ból, de ezentúl is táblákra lehet osztani az ablakot a menüszalag Felosztás gombjával. Jelölje ki azt a cellát, ahol fel szeretné osztani az ablakot, majd kattintson a Nézet > Felosztás parancsra.

Az osztósávot továbbra is áthelyezheti húzással, valamint az osztósávra duplán kattintva eltávolíthatja mind a vízszintes, mind a függőleges felosztást.

A kezdőképernyőn látható üres munkafüzet nem a Book.xltx sablonon alapul

Az Excel korábbi verziói úgy működtek, hogy ha Ön mentette a gyakran használt beállításait a XLStart mappában található Book.xltx sablonba (a mappa általában a C:\Felhasználók\felhasználónév\AppData\Local\Microsoft\Excel\XLStart elérési úton található), ez a sablon nyílt meg automatikusan az új munkafüzetek létrehozásakor.

Az Excel 2013 elindításakor megjelenik a kezdőképernyő, de az Excel nem nyit meg automatikusan egy új munkafüzetet. A kezdőképernyőn látható üres munkafüzet, amelyre rákattinthat, nincs társítva a Book.xltx sablonhoz.

Az Excel beállítása arra, hogy automatikusan a Book.xltx sablonhoz kapcsolódó új munkafüzetet nyisson meg:

  • Kattintson a Fájl>Beállítások elemre, majd törölje a jelet A kezdőképernyő megjelenítése az alkalmazás indításakor jelölőnégyzetből az Általános kategória Indítási beállítások csoportjában. Az Excel a következő elindításakor megnyit egy, a Book.xltx sablonon alapuló munkafüzetet.

Az Excel beállításai párbeszédpanel Indítási beállítások csoportja

A Ctrl+N billentyűkombináció szintén a Book.xltx sablonon alapuló új munkafüzetet nyit meg.

Megszűnt a Microsoft Médiatár

A Microsoft Médiatár nem része az Office 2013 programcsomagnak, mert felváltotta a Képek beszúrása párbeszédpanel (Beszúrás > Online képek). Az új Online képek szolgáltatással tartalmakat kereshet és szúrhat be az Office.com ClipArt-gyűjteményéből és más online forrásokból, például a Bing kép- és videókeresőjéből, a Flickrből, illetve a saját OneDrive-fiókjából vagy Facebook-lapjáról.

Megszűnt a Microsoft Office Picture Manager

Az Office 2013-ban már nem szerepel a Microsoft Office Picture Manager. A szolgáltatás alapvetően helyébe Windows Fotótár.

A kilépési parancs többé nem érhető el az Office Backstage nézetéből

Az Excel korábbi verzióiban ki lehetett lépni a programból úgy, hogy az összes megnyitott munkafüzet egyszerre bezáródjon. Az Office Backstage nézetében (Fájl lap) elérhető különböző bezárási és kilépési parancsok összetéveszthetőségének elkerülése érdekében a Kilépés parancsot eltávolítottuk az Excel 2013-ból.

Sajnos, észre fogja venni, hogy kattintás a fájl > Bezárás vagy a Bezárás gombot Close button (a az alkalmazás ablakának jobb felső sarkában) csak bezárja munkafüzetek egy időben, amely sok esetén időigényes Nyissa meg a munkafüzetet, és csak szeretne lépjen ki az Excel.

Ha úgy szeretne kilépni az Excelből, mint korábban, adja hozzá a Kilépés parancsot a Gyorselérési eszköztárhoz (Fájl > Beállítások > Gyorselérési eszköztár), vagy kattintson jobb gombbal az Excel ikonjára a Windows tálcán, és válassza a Minden ablak bezárása lehetőséget.

A Minden ablak bezárása lehetőség

A faxsablonok nem települnek az Office-szal együtt

Az Office telepített méretének csökkentése érdekében a telepítés immár nem tartalmazza a faxsablonokat.

Internetes Fax szolgáltatásának használata Excel 2013 fax elküldése előtt (fájl > megosztás > e-mailben > Küldés internetes faxként), letöltheti a faxsablonok. Kattintson a fájl > Új, majd a típus fax az online sablonok keresése mezőbe.

Megszűnt az Angol nyelvi kalauz szolgáltatás

Mivel rendkívül kevés felhasználó vette igénybe, az Angol nyelvi kalauz funkció és szolgáltatás többé nem érhető el. Bővebb tájékoztatást a Mi történt az Angol nyelvi kalauzzal? című témakörben találhat.

Ha megkísérli használni a szolgáltatást, a következőhöz hasonló üzenet jelenik meg akkor is, ha csatlakozik az internethez: „A szolgáltatásban nem lehetett keresni, mert nem csatlakozik az internethez. Csatlakozzon az internethez, és próbálkozzon újra.”

Megszűnt a Koreai nyelvi referencia (KOLR) szolgáltatás

A kihasználtság miatt a koreai nyelvi hivatkozási kutatási szolgáltatás már nem érhető el. Ez hatással van az Excel angol és a koreai verziója.

Ha megkísérli használni a szolgáltatást, a következőhöz hasonló üzenet jelenik meg akkor is, ha csatlakozik az internethez: „A szolgáltatásban nem lehetett keresni, mert nem csatlakozik az internethez. Csatlakozzon az internethez, és próbálkozzon újra.”

Office-jártasság bővítése
Oktatóanyagok megismerése
Új szolgáltatások listájának lekérése
Részvétel az Office Insider programban

Hasznos volt az információ?

Köszönjük a visszajelzését!

Köszönjük visszajelzését. Jobbnak látjuk, ha az Office egyik támogatási szakemberéhez irányítjuk.

×