Az Access billentyűparancsai

A gyakran használt parancsok és műveletek billentyűparancsokkal is végrehajthatók. A következő részek a Microsoft Office Access 2007 alkalmazásban igénybe vehető billentyűparancsokat ismertetik. A billentyűparancsok segítségével az egér használata nélkül viheti a fókuszt menüre, parancsra vagy vezérlőelemre.

Általános billentyűparancsok

Az Access általános billentyűparancsai

Adatbázis megnyitása

Cél

Billentyűparancs

Új adatbázis megnyitása

CTRL+N

Már létező adatbázis megnyitása

CTRL+O

Kilépés az Office Access 2007 alkalmazásból

ALT+F4

Nyomtatás és mentés

Cél

Billentyűparancs

Az aktuális vagy a kijelölt objektum nyomtatása

CTRL+P

A Nyomtatás párbeszédpanel megnyitása Nyomtatási kép nézetből

P vagy CTRL+P

Az Oldalbeállítás párbeszédpanel megnyitása a Nyomtatási kép nézetből

S

Kilépés a Nyomtatási képből vagy az Elrendezési képből

C vagy ESC

Adatbázis-objektum mentése

CTRL+S vagy SHIFT+F12

A Mentés másként párbeszédpanel megnyitása

F12

Kombinált lista vagy lista használata

Cél

Billentyűparancs

Kombinált lista megnyitása

F4 vagy ALT+LE

keresőmező lista vagy kombinált lista tartalmának frissítése

F9

Lépés egy sorral lejjebb

LE

Lépés egy oldallal lejjebb

PAGE DOWN

Lépés egy sorral feljebb

FEL

Lépés egy oldallal feljebb

PAGE UP

Kilépés a kombinált listából vagy a listából

TAB

Szöveg vagy adat keresése és cseréje

Cél

Billentyűparancs

A Keresés lap megnyitása a Keresés és csere párbeszédpanelen (csak Adatlap és Űrlap nézetben)

CTRL+F

A Csere lap megnyitása a Keresés és csere párbeszédpanelen (csak Adatlap és Űrlap nézetben)

CTRL+H

A Keresés és csere párbeszédpanelben megadott szöveg következő előfordulásának keresése, amikor a párbeszédpanel be van zárva (csak Adatlap és Űrlap nézetben)

SHIFT+F4

Munka Tervező nézetben

Cél

Billentyűparancs

Váltás Szerkesztési mód (amikor a kurzor megjelenik) és navigációs mód között egy adatlapon. Egy űrlapon vagy jelentésen végzett munka közben az ESC billentyű megnyomásával hagyhatja el a Navigációs módot.

F2

Váltás a tulajdonságlapra (adatbázisok és Access projektek űrlapjainak és jelentéseinek Tervező nézete)

F4

Váltás Űrlap nézetre űrlap Tervező nézetéből

F5

Váltás az ablak felső és alsó része között (csak táblák, makrók és lekérdezések Tervező nézetében és az Irányított szűrés/rendezés ablakban)

F6

Lépegetés sorban a mezőrács, a mező tulajdonságai, a navigációs ablak, a a billentyű-hozzáférési rendszer hívóbetűi, a nagyítócsúszka és a biztonsági sáv (táblák Tervező nézete) között

F6

A Szerkesztő kiválasztása párbeszédpanel megjelenítése (űrlapok és jelentések Tervező nézete)

F7

A Visual Basic szerkesztő megnyitása egy űrlap vagy jelentés tulajdonságlapjának megadott tulajdonságából

F7

Váltás a Visual Basic szerkesztőjéből vissza az űrlap vagy jelentés Tervező nézetébe

SHIFT+F7 vagy ALT+F11

Vezérlőelemek szerkesztése űrlap és jelentés Tervező nézetében

Cél

Billentyűparancs

A kijelölt vezérlőelem másolása a vágólapra

CTRL+C

A kijelölt vezérlőelem kivágása és a vágólapra másolása

CTRL+X

A vágólap tartalmának beillesztése a kijelölt szakasz bal felső sarkába

CTRL+V

A kijelölt vezérlőelem mozgatása a jobb oldalra (kivéve az elrendezés részeként szereplő vezérlőelemek)

JOBBRA vagy CTRL+JOBBRA

A kijelölt vezérlőelem mozgatása a bal oldalra (kivéve az elrendezés részeként szereplő vezérlőelemek)

BALRA vagy CTRL+BALRA

A kijelölt vezérlőelem mozgatása jobbra

FEL vagy CTRL+FEL

A kijelölt vezérlőelem mozgatása lefelé

LE vagy CTRL+LE

A kijelölt vezérlőelem magasságának növelése

SHIFT+LE

A kijelölt vezérlőelem szélességének növelése

Megjegyzés   Ha egy elrendezésben lévő vezérlőelemmel használja, az egész elrendezést átméretezi

SHIFT+JOBBRA

A kijelölt vezérlőelem magasságának csökkentése

SHIFT+FEL

A kijelölt vezérlőelem szélességének csökkentése

Megjegyzés   Ha egy elrendezésben lévő vezérlőelemmel használja, az egész elrendezést átméretezi

SHIFT+BALRA

Ablakműveletek

Megjegyzés   Alapértelmezés szerint a Microsoft Office Access 2007-adatbázisok dokumentumfülek formájában jelennek meg. Dokumentumablakok használatához kattintson a Microsoft Office gombra Gombkép, majd a menü Access beállításai parancsára. Az Access beállításai párbeszédpanelen kattintson az Aktuális adatbázis kategóriára, és a Dokumentumablak beállításai beállításnál jelölje be az Átfedő ablakok választógombot.

Cél

Billentyű

A navigációs ablak be- és kikapcsolása

F11

Lépegetés a megnyitott ablakok között

CTRL+F6

A kijelölt ikonállapotú ablak előző méretre állítása, ha az összes ablak ikonállapotú

ENTER

Az Átméretezés mód bekapcsolása az aktív ablakhoz, ha az nem teljes méretű; ekkor a nyílbillentyűk segítségével átméretezhető az ablak

CTRL+F8

Az ablak vezérlőmenüjének megjelenítése

ALT+SZÓKÖZ

A helyi menü megjelenítése

SHIFT+F10

Az aktív ablak bezárása

CTRL+W vagy CTRL+F4

Átkapcsolás a Visual Basic szerkesztője és az előzőleg aktív ablak között

ALT+F11

A varázslók használata

Cél

Billentyűparancs

A fókusz áthelyezése a varázsló vezérlőelemei között

TAB

Lépés a varázsló következő lapjára

ALT+J

Lépés a varázsló előző lapjára

ALT+V

A varázsló ablakának bezárása

ALT+B

Egyéb billentyűparancsok

Cél

Billentyűparancs

A kijelölt hiperhivatkozáshoz tartozó teljes hiperhivatkozási cím megjelenítése

F2

A helyesírás ellenőrzése

F7

A Nagyítás ablak megnyitása, amelyben kényelmesen megadhatók kifejezések és egyéb szövegek kis beviteli területeken

SHIFT+F2

Tulajdonságlap megjelenítése Tervező nézetben

ALT+ENTER

Kilépés a Microsoft Access alkalmazásból vagy párbeszédpanel bezárása

ALT+F4

A Szerkesztő meghívása

CTRL+F2

Táblában, lekérdezésben, űrlapon, jelentésben, lapon, kimutatástáblázatban, kimutatásdiagramon, tárolt eljárásban vagy Access projekt (.adp) függvényében váltás a soron következő nézetre. Ha további nézetek elérhetők, az ismételt billentyűleütésekkel mindig a következőt érvényesítheti.

CTRL+JOBBRA vagy CTRL+VESSZŐ (,)

Táblában, lekérdezésben, űrlapon, jelentésben, lapon, kimutatástáblázatban, kimutatásdiagramon, tárolt eljárásban vagy Access projekt (.adp) függvényében váltás a sorban visszafelé következő nézetre. Ha további nézetek elérhetők, az ismételt billentyűleütésekkel mindig az előzőre válthat.

Megjegyzés   A CTRL+PONT (.) nem minden objektumban és nem minden körülmények között használható.

CTRL+BALRA vagy CTRL+PONT (.)

A navigációs ablakban használható billentyűparancsok

Szerkesztés és navigálás az objektumok listáján

Cél

Billentyűparancs

A kijelölt objektum átnevezése

F2

Lépés egy sorral lejjebb

LE

Lépés egy ablakkal lejjebb

PAGE DOWN

Ugrás az utolsó objektumra

END

Lépés egy sorral feljebb

FEL

Lépés egy ablakkal feljebb

PAGE UP

Ugrás az első objektumra

HOME

Objektumok megnyitása és navigálás

Cél

Billentyűparancs

A kijelölt tábla vagy lekérdezés megnyitása Adatlap nézetben vagy az űrlap megnyitása Űrlap nézetben

ENTER

A kijelölt űrlap vagy jelentés megnyitása

ENTER

A kijelölt makró futtatása

ENTER

A kijelölt tábla, lekérdezés, űrlap, jelentés, adatelérési lap, makró vagy modul megnyitása Tervező nézetben

CTRL+ENTER

Az Immediate ablak megjelenítése a Visual Basic szerkesztőben

CTRL+G

Munka menükkel

Cél

Billentyűparancs

A helyi menü megjelenítése

SHIFT+F10

A hívóbetűk megjelenítése

ALT vagy F10

Az alkalmazás címsorában található vezérlőmenü megjelenítése

ALT+SZÓKÖZ

Megjelenített menüben vagy almenüben az előző vagy a következő parancs kijelölése

FEL vagy LE

A balra vagy a jobbra lévő menü kijelölése; vagy megjelenített almenü esetében váltás a főmenü és az almenü között

BALRA vagy JOBBRA

Menü vagy almenü első vagy utolsó parancsának kijelölése.

HOME vagy END

Megjelenített menü és almenü együttes bezárása

ALT

Megjelenített menü bezárása; vagy megjelenített almenü esetében csak az almenü bezárása

ESC

Munka az ablakokban és a párbeszédpaneleken

Programablak használata

Cél

Billentyűparancs

Váltás a következő alkalmazásra

ALT+TAB

Váltás az előző alkalmazásra

ALT+SHIFT+TAB

A Windows Start menüjének megjelenítése

CTRL+ESC

Az aktív adatbázisablak bezárása

CTRL+W

Áttérés a következő adatbázisablakra

CTRL+F6

Áttérés az előző adatbázisablakra

CTRL+SHIFT+F6

A kijelölt ikonállapotú ablak előző méretre állítása, ha az összes ablak ikonállapotú

ENTER

Párbeszédpanel használata

Cél

Billentyűparancs

Ugrás a párbeszédpanel következő lapjára

CTRL+TAB

Ugrás a párbeszédpanel előző lapjára

CTRL+SHIFT+TAB

Ugrás a következő beállításra vagy beállításcsoportra

TAB

Ugrás a következő beállításra vagy beállításcsoportra

SHIFT+TAB

A kijelölt legördülő lista tételei közötti vagy egy tételcsoporton belüli tételek közötti mozgás

Nyílbillentyűk

Kijelölt gombhoz tartozó művelet elvégzése, négyzet bejelölése vagy a bejelölés törlése

SZÓKÖZ

Ugrás egy legördülő lista tételére az illető tétel nevének első betűjével

A kívánt beállítás első betűjének billentyűje (amikor ki van jelölve egy legördülő lista)

Beállítás kijelölése, négyzet bejelölése vagy a bejelölés törlése a névben aláhúzott betűvel

ALT+hívóbetű

A kijelölt legördülő lista megnyitása

ALT+LE

A kijelölt legördülő lista bezárása

ESC

A párbeszédpanel alapértelmezett gombjához tartozó művelet végrehajtása

ENTER

A parancs visszavonása és a párbeszédpanel bezárása

ESC

A párbeszédpanel bezárása

ALT+F4

Szerkesztés beviteli mezőben

Cél

Billentyűparancs

Ugrás a bejegyzés elejére

HOME

Ugrás a bejegyzés végére

END

Ugrás egy karakterrel balra vagy jobbra

BALRA vagy JOBBRA

Ugrás egy szóval balra vagy jobbra

CTRL+BALRA vagy CTRL+JOBBRA

A bejegyzés kijelölése a kurzortól a szöveg elejéig

SHIFT+HOME

A bejegyzés kijelölése a kurzortól a szöveg végéig

SHIFT+END

A kijelölés bővítése balra egy karakterrel

SHIFT+BALRA

A kijelölés bővítése jobbra egy karakterrel

SHIFT+JOBBRA

A kijelölés bővítése balra egy szóval

CTRL+SHIFT+BALRA

A kijelölés bővítése jobbra egy szóval

CTRL+SHIFT+JOBBRA

Munka a Megnyitás, az Új adatbázis és a Mentés másként párbeszédpanelen

Cél

Billentyűparancs

Ugrás az előző mappára (Gombkép)

ALT+1

A megnyitott mappánál egy szinttel feljebb lévő mappa megnyitása (Egy szinttel feljebbGombkép gomb)

ALT+2

A kijelölt mappa vagy fájl törlése (TörlésGombkép gomb)

DEL

Új almappa létrehozása a megnyitott mappában (Új mappa létrehozásaGombkép gomb)

ALT+4

Váltás a Miniatűrök, a Mozaik, az Ikonok, a Lista, a Részletek, a Tulajdonságok és a Minta nézet között

ALT+5

Az Eszközök menü megjelenítése (Eszközök gomb)

ALT+L

Munka tulajdonságlapokkal

Tulajdonságlap használata űrlappal vagy jelentéssel

Cél

Billentyűparancs

A tulajdonságlap megjelenítése és elrejtése

F4

Mozgás elemenként a vezérlőelem legördülő listájának elemei között

FEL vagy LE

Mozgás öt elemenként a vezérlőelem legördülő listájának elemei között

PAGE DOWN vagy PAGE UP

Mozgás a vezérlőelem tulajdonságlap lapjai között

TAB

Váltás a tulajdonságlap egyik lapjáról a másikra, ha van kijelölt lap, de nincs kijelölt tulajdonság

BALRA vagy JOBBRA

Ha ki van jelölve egy tulajdonság, lépés egy tulajdonsággal lefelé

TAB

Ha ki van jelölve egy tulajdonság, lépés egy tulajdonsággal felfelé; legfelső pozíció esetén a vezérlőelem legördülő listájára,

SHIFT+TAB

Ha ki van jelölve egy tulajdonság, egy lappal előre lépés

CTRL+TAB

Ha ki van jelölve egy tulajdonság, egy lappal hátrafelé lépés

CTRL+SHIFT+TAB

Tulajdonságlap használata táblával vagy lekérdezéssel

Cél

Billentyűparancs

A tulajdonságlap megjelenítése és elrejtése

F4

Ha van kijelölt lap, de nincs kijelölt tulajdonság, váltás a tulajdonságlap egyik lapjáról a másikra

JOBBRA és BALRA

Váltás a tulajdonságlap lapjaira, ha van kijelölt tulajdonság

CTRL+TAB

Váltás lap első tulajdonságára, ha nincs kijelölt tulajdonság

TAB

Lépés egy tulajdonsággal lefelé

TAB

Lépés egy tulajdonsággal feljebb a lapon, legfelső pozíció esetén magának a lapnak a kijelölése

SHIFT+TAB

Ha ki van jelölve egy tulajdonság, egy lappal előre lépés

CTRL+TAB

Ha ki van jelölve egy tulajdonság, egy lappal hátrafelé lépés

CTRL+SHIFT+TAB

Munka a Mezőlista ablaktáblával

Cél

Billentyűparancs

A Mezőlista ablaktábla megjelenítése vagy elrejtése

ALT+F8

A kijelölt mező hozzáadása az űrlap vagy jelentés törzsszakaszához

ENTER

Lépés felfelé vagy lefelé a Mezőlista ablaktáblában

FEL vagy LE

Lépés a Mezőlista alsó ablaktáblájából a felső ablaktáblára

SHIFT+TAB

Lépés a Mezőlista felső ablaktáblájából az alsó ablaktáblára

TAB

A Súgó ablakban használható billentyűparancsok

Cél

Billentyűparancs

A következő rejtett szöveg vagy hivatkozás, illetve a témakör elején található Teljes tartalom vagy Részletek elrejtése hivatkozás kijelölése

TAB

Az előző rejtett szöveg vagy hivatkozás, illetve a Megnyitás böngészőben gomb kijelölése a Microsoft Office webhelyéről származó cikkben

SHIFT+TAB

A kijelölt Teljes tartalom vagy Részletek elrejtése hivatkozás, illetve a kijelölt rejtett szöveg vagy hivatkozás aktiválása

ENTER

Visszalépés az előző súgótémakörre

ALT+BALRA

Előrelépés a következő súgótémakörre

ALT+JOBBRA

A Nyomtatás párbeszédpanel megnyitása

CTRL+P

Görgetés kisebb lépésekkel fel és le a megjelenített súgótémakörben

FEL és LE

Görgetés nagyobb lépésekkel fel és le a megjelenített súgótémakörben

PAGE UP és PAGE DOWN

A súgóablak parancsait tartalmazó menü megjelenítése; használatához aktívnak kell lennie a súgóablaknak (ehhez kattintson a súgóablakba)

SHIFT+F10

E-mail üzenetek küldése

Cél

Billentyűparancs

Az aktív adatbázis-objektum (a navigációs ablakban kijelölt objektum) elküldése e-mailben

ALT+F+E

A címjegyzék megnyitása az Outlook alkalmazásból

CTRL+SHIFT+B

A Címzett, a Másolatot kap és a Titkos másolat mezőben szereplő nevek összehasonlítása a címjegyzékben szereplőkkel

ALT+K vagy CTRL+K

A következő mező kijelölése az e-mail fejlécében, vagy lépés az üzenettörzsre, ha a fejléc utolsó mezője aktív

TAB

Az előző mező vagy gomb kijelölése az e-mail fejlécében

SHIFT+TAB

Szöveg és adatok kezelése

Szöveg és adatok kijelölése

Szöveg kijelölése mezőben

Cél

Billentyűparancs

A kijelölés bővítése jobbra egy karakterrel

SHIFT+JOBBRA

A kijelölés bővítése jobbra egy szóval

CTRL+SHIFT+JOBBRA

A kijelölés bővítése balra egy karakterrel

SHIFT+BALRA

A kijelölés bővítése balra egy szóval

CTRL+SHIFT+BALRA

Mező vagy rekord kijelölése

Megjegyzés   A kijelölés megszüntetéséhez használja az ellenkező irányú billentyűt.

Cél

Billentyűparancs

A következő mező kijelölése.

TAB

Váltás Szerkesztési mód (amikor a kurzor megjelenik) és navigációs mód között egy adatlapon. Egy űrlap vagy jelentés használata közben az ESC billentyű megnyomásával hagyhatja el a Navigációs módot.

F2

Navigációs módban váltás az aktuális rekord és az aktuális rekord első mezőjének kijelölése között

SHIFT+SZÓKÖZ

A kijelölés kiterjesztése az előző rekordra, ha az aktuális rekord ki van jelölve

SHIFT+FEL

A kijelölés kiterjesztése a következő rekordra, ha az aktuális rekord ki van jelölve

SHIFT+LE

Minden rekord kijelölése

CTRL+A vagy CTRL+SHIFT+SZÓKÖZ

Kijelölés kiterjesztése

Cél

Billentyűparancs

A Bővítés mód bekapcsolása (Adatlap nézetben az ablak jobb alsó sarkában megjelenik a Kiterjeszthető kijelölés felirat); az F8 billentyű ismételt megnyomása kiterjeszti a kijelölést a szóra, a mezőre, a rekordra és az összes rekordra

F8

A kijelölés kiterjesztése ugyanannak a sornak a szomszédos mezőire Adatlap nézetben

BALRA vagy JOBBRA

A kijelölés kiterjesztése a szomszédos sorokra Adatlap nézetben

FEL vagy LE

Az előző kiterjesztés visszavonása

SHIFT+F8

A Bővítés mód kikapcsolása

ESC

Oszlop kijelölése és áthelyezése Adatlap nézetben

Cél

Billentyűparancs

Az aktuális oszlop kijelölése vagy a kijelölés megszüntetése, csak navigációs mód

CTRL+SZÓKÖZ

A jobbra lévő oszlop kijelölése, ha az aktuális oszlop kijelölt

SHIFT+JOBBRA

A balra lévő oszlop kijelölése, ha az aktuális oszlop kijelölt

SHIFT+BALRA

Az Áthelyezés mód bekapcsolása; ezt követően a BALRA vagy a JOBBRA billentyű lenyomásával balra vagy jobbra helyezheti át a kijelölt oszlopokat

CTRL+SHIFT+F8

Szöveg és adatok szerkesztése

Megjegyzés   Ha a kurzor nem látható, nyomja meg az F2 billentyűt.

A beszúrási pont áthelyezése mezőben

Cél

Billentyűparancs

A kurzor áthelyezése egy karakterrel jobbra

JOBBRA

A kurzor áthelyezése egy szóval jobbra

CTRL+JOBBRA

A kurzor áthelyezése egy karakterrel balra

BALRA

A kurzor áthelyezése egy szóval balra

CTRL+BALRA

A kurzor áthelyezése a mező végére egysoros mező esetén, a sor végére többsoros mező esetén

END

A kurzor áthelyezése a mező végére többsoros mezőknél

CTRL+END

A kurzor áthelyezése a mező elejére egysoros mező esetén, a sor elejére többsoros mező esetén

HOME

A kurzor áthelyezése a mező elejére többsoros mezőknél

CTRL+HOME

Szöveg másolása, áthelyezése vagy törlése

Cél

Billentyűparancs

A kijelölés másolása a vágólapra.

CTRL+C

A kijelölt rész kivágása és másolása a vágólapra

CTRL+X

A vágólap tartalmának beillesztése a kurzornál

CTRL+V

A kijelölés vagy a kurzortól balra lévő karakter törlése

BACKSPACE

A kijelölés vagy a kurzortól jobbra lévő karakter törlése

DEL

A kurzortól jobbra lévő valamennyi karakter törlése

CTRL+DEL

Változtatások visszavonása

Cél

Billentyűparancs

Szövegbevitel visszavonása

CTRL+Z vagy ALT+BACKSPACE

Változtatások visszavonása az aktuális mezőben vagy az aktuális rekordban; ha mindkettő megváltozott, nyomja meg az ESC billentyűt kétszer, így előbb az aktuális mező, aztán az aktuális rekord változtatásai kerülnek visszavonásra.

ESC

Adatok bevitele Adatlap vagy Űrlap nézetben

Cél

Billentyűparancs

Az aktuális dátum beillesztése

CTRL+PONTOSVESSZŐ (;)

Az aktuális idő beillesztése

CTRL+PONT (.)

Mező alapértelmezett értékének beillesztése

CTRL+ALT+SZÓKÖZ

Az előző rekord azonos mezőjében található érték beillesztése

CTRL+APOSZTRÓFOK

Új rekord hozzáadása

CTRL+PLUSZ (+)

Adatlapon az aktuális rekord törlése

CTRL+MÍNUSZ (-)

Az aktuális rekord változtatásainak mentése

SHIFT+ENTER

Váltás az értékek között jelölőnégyzetben vagy választógombnál

SZÓKÖZ

Új sor beszúrása

CTRL+ENTER

Mezők frissítése aktuális adatokkal

Cél

Billentyűparancs

Az ablak mezőinek újraszámítása

F9

Az alapul szolgáló táblák újbóli lekérdezése; segédűrlapon ez a művelet csak a segédűrlaphoz tartozó táblát kérdezi le

SHIFT+F9

keresőmező lista vagy kombinált lista tartalmának frissítése

F9

Váltás a rekordok között

Tervező nézet

Cél

Billentyűparancs

Váltás Szerkesztési mód (amikor a kurzor megjelenik) és Navigációs mód között

F2

A tulajdonságlap megjelenítése és elrejtése

F4

Váltás Űrlap nézetre űrlap Tervező nézetéből

F5

Váltás az ablak felső és alsó része között (makrók és lekérdezések Tervező nézetében és az Irányított szűrés/rendezés ablakban) – ha a TAB billentyű használatával nem jut el a kívánt területre, használja az F6 billentyűt.

F6

Váltás a tervező ablaktábla, a tulajdonságok, a navigációs ablak, a hívóbetűk és a nagyítócsúszka között (táblák, űrlapok Tervező nézetében és jelentésekben)

F6

A Visual Basic szerkesztő megnyitása egy űrlap vagy jelentés tulajdonságlapjának megadott tulajdonságából

F7

A Mezőlista ablaktábla megjelenítése űrlapon, jelentésben vagy adatelérési lapon. Ha a Mezőlista már meg van nyitva, a fókusz áthelyezése a Mezőlistára.

ALT+F8

Ha egy kódmodul már meg van nyitva, váltás a Visual Basic szerkesztőjéből az űrlap vagy jelentés Tervező nézetébe

SHIFT+F7

Váltás a vezérlőelemek tulajdonságlapjáról a tervezési felületre az űrlapok vagy a jelentések Tervezés nézetében a fókusz megváltoztatása nélkül

SHIFT+F7

Tulajdonságlap megnyitása

ALT+ENTER

A kijelölt vezérlőelem másolása a vágólapra

CTRL+C

A kijelölt vezérlőelem kivágása és a vágólapra másolása

CTRL+X

A vágólap tartalmának beillesztése a kijelölt szakasz bal felső sarkába

CTRL+V

A kijelölt vezérlőelem áthelyezése egy képponttal jobbra a lap rácsához igazodva

JOBBRA

A kijelölt vezérlőelem áthelyezése egy képponttal balra a lap rácsához igazodva

BALRA

A kijelölt vezérlőelem áthelyezése egy képponttal feljebb a lap rácsához igazodva

Megjegyzés   Egymást fedő vezérlőelemek közül a kijelölt vezérlőelemet felcseréli a közvetlenül fölötte lévővel, kivéve, ha a vezérlőelem már a legfelső helyen van az elrendezésben.

FEL

A kijelölt vezérlőelem áthelyezése egy képponttal lejjebb a lap rácsához igazodva

Megjegyzés   Egymást fedő vezérlőelemek közül a kijelölt vezérlőelemet felcseréli a közvetlenül alatta lévővel, kivéve, ha a vezérlőelem már a legfelső helyen van az elrendezésben.

LE

A kijelölt vezérlőelem áthelyezése egy képponttal jobbra (függetlenül a lap rácsától)

CTRL+JOBBRA

A kijelölt vezérlőelem áthelyezése egy képponttal balra (függetlenül a lap rácsától)

CTRL+BALRA

A kijelölt vezérlőelem áthelyezése egy képponttal feljebb (függetlenül a lap rácsától)

Megjegyzés   Egymást fedő vezérlőelemek közül a kijelölt vezérlőelemet felcseréli a közvetlenül fölötte lévővel, kivéve, ha a vezérlőelem már a legfelső helyen van az elrendezésben.

CTRL+FEL

A kijelölt vezérlőelem áthelyezése egy képponttal lejjebb (függetlenül a lap rácsától)

Megjegyzés   Egymást fedő vezérlőelemek közül a kijelölt vezérlőelemet felcseréli a közvetlenül alatta lévővel, kivéve, ha a vezérlőelem már a legfelső helyen van az elrendezésben.

CTRL+LE

A kijelölt vezérlőelem szélességének növelése egy képponttal (jobbra)

Megjegyzés   Halmozott elrendezés vezérlőelemei esetében a teljes elrendezés szélességének növelése.

SHIFT+JOBBRA

A kijelölt vezérlőelem szélességének csökkentése egy képponttal (balra)

Megjegyzés   Halmozott elrendezés vezérlőelemei esetében a teljes elrendezés szélességének csökkentése.

SHIFT+BALRA

A kijelölt vezérlőelem magasságának csökkentése egy képponttal (alulról)

SHIFT+FEL

A kijelölt vezérlőelem magasságának növelése egy képponttal (alulról)

SHIFT+LE

Adatlap nézet

Ugrás adott rekordra

Cél

Billentyűparancs

Ugrás a rekordszám mező; ezután írja be a rekord számát, és nyomja le az ENTER billentyűt.

F5

Mozgás a mezők és a rekordok között

Cél

Billentyűparancs

Lépés a következő mezőre

TAB vagy JOBBRA

Lépés az aktuális rekord utolsó mezőjére Navigációs módban

END

Lépés az előző mezőre

SHIFT+TAB vagy BALRA

Lépés az aktuális rekord első mezőjére Navigációs módban

HOME

Lépés az aktuális mezőre a következő rekordban

LE

Lépés az aktuális mezőre az utolsó rekordban Navigációs módban

CTRL+LE

Lépés az utolsó rekord utolsó mezőjére Navigációs módban

CTRL+END

Lépés az aktuális mezőre az előző rekordban

FEL

Lépés az aktuális mezőre az első rekordban Navigációs módban

CTRL+FEL

Lépés az első rekord első mezőjére Navigációs módban

CTRL+HOME

Ugrás másik képernyőre

Cél

Billentyűparancs

Görgetés egy ablakkal lefelé

PAGE DOWN

Görgetés egy ablakkal felfelé

PAGE UP

Görgetés egy ablakkal jobbra

CTRL+PAGE DOWN

Görgetés egy ablakkal balra

CTRL+PAGE UP

Segédadatlapok

Ugrás adott rekordra

Cél

Billentyűparancs

Lépés a segédadatlapról a rekordszám mezőbe, a rekord számának beírása, majd az ENTER billentyű megnyomása.

ALT+F5

Segédadatlap kibontása és összecsukása

Cél

Billentyűparancs

A rekord segédadatlapjának kibontása

CTRL+SHIFT+LE

A segédadatlap összecsukása

CTRL+SHIFT+FEL

Navigálás az adatlap és a segédadatlap között

Cél

Billentyűparancs

Lépés a segédadatlapra az adatlap előző rekordjának utolsó mezőjéből.

TAB

Lépés a segédadatlapra az adatlap következő rekordjának első mezőjéből.

SHIFT+TAB

Kilépés a segédadatlapból, és lépés az adatlap következő rekordjának első mezőjére.

CTRL+TAB

Kilépés a segédadatlapból, és lépés az adatlap előző rekordjának utolsó mezőjére.

CTRL+SHIFT+TAB

Lépés a segédadatlap utolsó mezőjéből az adatlap következő mezőjére

TAB

A segédadatlap átlépése, és lépés az adatlap következő rekordjára

LE

A segédadatlap átlépése, és lépés az adatlap előző rekordjára

FEL

Megjegyzés   A segédadatlap mezői és rekordjai közötti lépkedéshez az Adatlap nézetben használható billentyűparancsokkal megegyező billentyűk használhatók.

Űrlap nézet

Ugrás adott rekordra

Cél

Billentyűparancs

Ugrás a rekordszám mezőre; ezután írja be a rekord számát, és nyomja meg az ENTER billentyűt

F5

Mozgás a mezők és a rekordok között

Cél

Billentyűparancs

Lépés a következő mezőre

TAB

Lépés az előző mezőre

SHIFT+TAB

Lépés az aktuális rekordon belül az űrlap utolsó vezérlőelemére Navigációs módban

END

Lépés az űrlap utolsó vezérlőelemére Navigációs módban a fókuszt az utolsó rekordon hagyva

CTRL+END

Lépés az aktuális rekordon belül az űrlap első vezérlőelemére Navigációs módban

HOME

Lépés az űrlap első vezérlőelemére Navigációs módban a fókuszt az első rekordon hagyva

CTRL+HOME

Lépés az aktuális mezőre a következő rekordban

CTRL+PAGE DOWN

Lépés az aktuális mezőre az előző rekordban

CTRL+PAGE UP

Navigálás többoldalas űrlapokon

Cél

Billentyűparancs

Lépés egy oldallal lejjebb; a rekord végén a következő rekord azonos lapjára lép

PAGE DOWN

Lépés egy oldallal feljebb; a rekord végén az előző rekord azonos lapjára lép

PAGE UP

Navigálás a főűrlap és a segédűrlap között

Cél

Billentyűparancs

Lépés a főűrlap előző mezőjéből származó segédűrlapra

TAB

Lépés a főűrlap következő mezőjéből származó segédűrlapra

SHIFT+TAB

Kilépés a segédűrlapból és lépés a főűrlap következő mezőjére vagy a következő rekordra

CTRL+TAB

Kilépés a segédűrlapból és lépés a főűrlap előző mezőjére vagy az előző rekordra

CTRL+SHIFT+TAB

Nyomtatási kép és Elrendezési kép

Műveletek párbeszédpanelekkel és ablakokkal

Cél

Billentyűparancs

A Nyomtatás párbeszédpanel megnyitása

P (űrlapok és jelentések használata közben) vagy CTRL+P (adatlapok, űrlapok és jelentések használata közben)

Az Oldalbeállítás párbeszédpanel megnyitása (csak űrlapok és jelentések esetében)

S

Nagyítás vagy kicsinyítés egy oldalrészen

Z

Kilépés a Nyomtatási képből vagy az Elrendezési képből

C vagy ESC

Különböző oldalak megtekintése

Cél

Billentyűparancs

Ugrás az oldalszám mezőre; ezután írja be az oldalszámot, és nyomja meg az ENTER billentyűt

ALT+F5

A következő oldal megtekintése (ha a Méretre beállítást választotta)

PAGE DOWN vagy LE

Az előző oldal megtekintése (ha a Méretre beállítást választotta)

PAGE UP vagy FEL

Navigálás a Nyomtatási képen és az Elrendezés képen

Cél

Billentyűparancs

Görgetés lefelé kis lépésekben

LE

Görgetés egy teljes képernyővel lefelé

PAGE DOWN

Ugrás az oldal aljára

CTRL+LE

Görgetés felfelé kisebb lépésekben

FEL

Görgetés egy teljes képernyővel felfelé

PAGE UP

Ugrás az oldal tetejére

CTRL+FEL

Görgetés jobbra kis lépésekben

JOBBRA

Ugrás az oldal jobb szélére

END

Ugrás az oldal jobb alsó sarkára

CTRL+END

Görgetés balra kis lépésekben

BALRA

Ugrás az oldal bal szélére

HOME

Ugrás az oldal bal felső sarkára

CTRL+HOME

Access projekt Adatbázisábra ablaka

Cél

Billentyűparancs

Átlépés táblacelláról a tábla címsorába

ESC

Átlépés a tábla címsorából az utolsó szerkesztett cellába

ENTER

Átlépés tábla címsorából tábla címsorába,
illetve táblán belül celláról cellára

TAB

Lista kibontása táblán belül

ALT+LE

Lépés lenyíló lista elemein lefelé

LE

Lépés a lista előző elemére

FEL

Lista elemének kijelölése és lépés a következő cellára

ENTER

Jelölőnégyzet beállításának módosítása

SZÓKÖZ

Ugrás a sor első cellájára,
illetve az aktuális cella elejére

HOME

Ugrás a sor utolsó cellájára,
illetve az aktuális cella végére

END

Görgetés a táblán belül a következő „lapra”,
illetve az ábra következő „lapjára”

PAGE DOWN

Görgetés a táblán belül az előző „lapra”,
illetve az ábra előző „lapjára”

PAGE UP

Lekérdezéstervező Access projektben

Tetszőleges ablaktábla

Cél

Billentyűparancs

Váltás a Lekérdezéstervező ablaktáblái között

F6, SHIFT+F6

Ábra ablaktábla

Cél

Billentyűparancs

Váltás a táblák, nézetek, függvények (és ha rendelkezésre állnak, illesztővonalak) között

TAB vagy SHIFT+TAB

Mozgás tábla, nézet vagy függvény oszlopai között

Nyílbillentyűk

A kijelölt adatoszlop kiválasztása a lekérdezés kimenetére

SZÓKÖZ vagy PLUSZ billentyű

A kijelölt adatoszlop eltávolítása a lekérdezés kimenetéről

SZÓKÖZ vagy MÍNUSZ billentyű

A kijelölt tábla, nézet, függvény vagy illesztővonal eltávolítása a lekérdezésből

DEL

Megjegyzés   Ha több elem van kijelölve, a SZÓKÖZ billentyű megnyomása az összes kijelölt elemet érinti. Több elem kijelöléséhez tartsa lenyomva a SHIFT billentyűt, és így kattintson az elemekre. Egyetlen elem állapotának módosításához tartsa lenyomva a CTRL billentyűt, és kattintson rá.

Rács ablaktábla

Cél

Billentyűparancs

Mozgás a cellák között

Nyílbillentyűk vagy TAB vagy SHIFT+TAB

Átlépés az aktuális oszlop utolsó sorára

CTRL+LE

Átlépés az aktuális oszlop első sorára

CTRL+FEL

Átlépés a rács látható részének bal felső cellájára

CTRL+HOME

Átlépés a jobb alsó cellára

CTRL+END

Mozgás lenyíló listában

FEL vagy LE

Teljes rácsoszlop kijelölése

CTRL+SZÓKÖZ

Váltás a szerkesztési és a cellakijelölési üzemmód között

F2

A kijelölt szöveg másolása a vágólapra (szerkesztési üzemmódban)

CTRL+C

A kijelölt szöveg kivágása és a vágólapra helyezése (szerkesztési üzemmódban)

CTRL+X

A vágólap tartalmának beillesztése (szerkesztési üzemmódban)

CTRL+V

Váltás a beszúrásos és a felülírásos üzemmód között cella tartalmának szerkesztésekor

INS

A jelölőnégyzet bejelölése vagy törlése a Kimenet oszlopbanMegjegyzés:    Ha több elem van kijelölve, a billentyű megnyomása az összes kijelölt elemet érinti.

SZÓKÖZ

Cella kijelölt tartalmának törlése

DEL

A kijelölt adatoszlopot tartalmazó sor eltávolítása a lekérdezésből Megjegyzés:    Ha több elem van kijelölve, a billentyű megnyomása az összes kijelölt elemet érinti.

DEL

Kijelölt rácsoszlop összes értékének törlése

DEL

Sor beszúrása meglévő sorok közé

INS (rácssor kijelölése után)

Újabb Vagy... oszlop felvétele

INS (Vagy... oszlop kijelölése után)

SQL ablaktábla

Az SQL ablaktáblán használhatók a Windows szabványos szerkesztőbillentyűi, például a CTRL+nyílbillentyű a szavankénti lépkedéshez, valamint a Szerkesztés menü parancsai (Másolás, Kivágás és Beillesztés).

Megjegyzés    A szöveg csak beszúrható, a felülírásos üzemmód nem működik.

Munka a Kimutatás nézetekben

Kimutatás nézet

A Kimutatás nézet elemeinek kijelöléséhez használható billentyűk

Cél

Billentyűparancs

A kijelölés elmozdítása balról jobbra, majd lefelé

TAB billentyű

A kijelölés elmozdítása fentről lefelé, majd jobbra

ENTER

Az eggyel balra található cella kijelölése. Ha épp a bal szélső cella kijelölt, a SHIFT+TAB billentyűk lenyomásával az előző sor utolsó celláját jelölheti ki.

SHIFT+TAB

Az aktuális cella fölötti cella kijelölése. Ha épp a legfelső cella kijelölt, a SHIFT+ENTER billentyűk lenyomásával az előző oszlop utolsó celláját jelölheti ki.

SHIFT+ENTER

A sorterület következő tételének részletadatait tartalmazó cellák kijelölése

CTRL+ENTER

A sorterület előző tételének részletadatait tartalmazó cellák kijelölése

SHIFT+CTRL+ENTER

A kijelölés áthelyezése a nyíl irányába eső következő mezőre. Ha az adott mező Sor vagy Oszlop mező, a LE billentyű segítségével ugorhat a mező első adattételére, majd a megfelelő nyílbillentyűvel állhat a következő vagy az előző tételre, illetve vissza a mezőre. Ha egy Részlet mező a kijelölt, a LE vagy a JOBBRA billentyű segítségével ugorhat a részletterület első cellájára.

Nyílbillentyűk

A kijelölt rész bővítése vagy csökkentése a nyíl irányában

SHIFT+nyílbillentyűk

A kijelölés áthelyezése a nyíl irányában lévő utolsó cellára

CTRL+nyílbillentyűk

A kijelölt tétel elmozdítása a nyíl irányában

SHIFT+ALT+nyílbillentyűk

Az aktuális sor bal szélső cellájának kijelölése

HOME

Az aktuális sor jobb szélső cellájának kijelölése

END

Az első sor bal szélső cellájának kijelölése

CTRL+HOME

Az utolsó sor utolsó cellájának kijelölése

CTRL+END

A kijelölés kiterjesztése az első sor bal szélső cellájáig

SHIFT+CTRL+HOME

A kijelölés kiterjesztése az utolsó sor utolsó cellájáig

SHIFT+CTRL+END

Annak a mezőnek a kijelölése, amelyhez az éppen kijelölt adatelem, összeg vagy részlet tartozik

CTRL+SZÓKÖZ

Az éppen kijelölt cellát tartalmazó teljes sor kijelölése

SHIFT+SZÓKÖZ

A teljes imutatás nézet kijelölése

CTRL+A

A következő képernyő megjelenítése

PAGE DOWN

Az előző képernyő megjelenítése

PAGE UP

A kijelölés bővítése egy képernyővel lefelé

SHIFT+PAGE DOWN

A kijelölt rész csökkentése egy képernyőnyit

SHIFT+PAGE UP

A következő jobbra eső képernyő megjelenítése

ALT+PAGE DOWN

Az előző balra eső képernyő megjelenítése

ALT+PAGE UP

A kijelölés kiterjesztése egy képernyőnyit jobbra

SHIFT+ALT+PAGE DOWN

A kijelölés kiterjesztése egy képernyőnyit balra

SHIFT+ALT+PAGE UP

A parancsok végrehajtásának billentyűi

Cél

Billentyűparancs

A súgó témaköreinek megjelenítése

F1

A helyi menü megjelenítése a Kimutatás nézet kijelölt eleméhez. A helyi menü parancsok végrehajtására használható.

SHIFT+F10

A helyi menü megfelelő parancsának végrehajtása

Aláhúzott betű

A helyi menü bezárása parancs végrehajtása nélkül

ESC

A Tulajdonságok párbeszédpanel megjelenítése

ALT+ENTER

A Tulajdonságok párbeszédpanel bezárása

ALT+F4

A frissítési művelet megszakítása

ESC

A Kimutatás nézet kijelölt adatainak másolása a vágólapra

CTRL+C

A kimutatástáblázat tartalmának exportálása Microsoft Office Excel 2007Office Excel 2007-dokumentumba

CTRL+E

Az adatok megjelenítésére, elrejtésére, szűrésére vagy sorba rendezésére használható billentyűk

Cél

Billentyűparancs

A tételek melletti Pluszjel és Mínuszjel kibontásjelzők megjelenítése vagy elrejtése

CTRL+8

A kijelölt tétel kibontása

CTRL+PLUSZJEL (a számbillentyűzeten)

A kijelölt tétel elrejtése

CTRL+MÍNUSZJEL (a számbillentyűzeten)

Az épp kijelölt mező listájának megnyitása

ALT+LE

A legutóbb kijelölt tétel, az OK gomb és a Mégse gomb egymás utáni aktiválása a mezőhöz tartozó legördülő listában

TAB billentyű

Lépés a mezőhöz tartozó legördülő lista következő tételére

Nyílbillentyűk

A mező legördülő listájának kijelölt tételéhez tartozó négyzet bejelölése, illetve a jelölés törlése

SZÓKÖZ

A mező legördülő listájának bezárása, és a módosítások érvényesítése

ENTER

A mező legördülő listájának bezárása a módosítások érvényesítése nélkül

ESC

Az AutoSzűrő be-, illetve kikapcsolása

CTRL+T

A kijelölt mező vagy összeg adatainak rendezése emelkedő sorrendbe (A–Z, 0–9)

CTRL+SHIFT+A

A kijelölt mező vagy összeg adatainak rendezése csökkenő sorrendbe (Z–A, 9–0)

CTRL+SHIFT+Z

A kijelölt tag elmozdítása fel vagy balra

ALT+SHIFT+FEL vagy ALT+SHIFT+BALRA

A kijelölt tag elmozdítása le vagy jobbra

ALT+SHIFT+LE vagy ALT+SHIFT+JOBBRA

Billentyűparancsok mezők és összegek felvételéhez, valamint a Kimutatás nézet elrendezésének módosításához

A Mezőlista ablaktáblával végzett munkához használható billentyűk

Cél

Billentyűparancs

A Mezőlista megjelenítése, vagy aktiválása, ha korábban már megjelenítette

CTRL+L

Ugrás a Mezőlista következő elemére

Nyílbillentyűk

Lépés az előző tételre és annak befoglalása a kijelölésbe

SHIFT+FEL

Lépés a következő tételre és annak befoglalása a kijelölésbe

SHIFT+LE

Lépés az előző tételre, annak a kijelölésbe való befoglalása nélkül

CTRL+FEL

Lépés a következő tételre, annak a kijelölésbe való befoglalása nélkül

CTRL+LE

Ha az adott tétel, amelyen a fókusz található, benne foglaltatik a kijelölésben, a tétel eltávolítása a kijelölésből; ellenkező esetben annak befoglalása a kijelölésbe

CTRL+SZÓKÖZ

A Mezőlista aktuális tételének kibontása és tartalmának megjelenítése, vagy az Összegek elem kibontása és a rendelkezésre álló Összeg mezők megjelenítése

PLUSZJEL (számbillentyűzet)

A Mezőlista aktuális tételének összecsukása és tartalmának elrejtése, vagy az Összegek elem összezárása és a rendelkezésre álló Összeg mezők elrejtése

MÍNUSZJEL (számbillentyűzet)

A legutóbb kijelölt tétel, a Hozzáadás gomb és a Hozzáadás gomb melletti lista váltakozva történő aktiválása a Mezőlistában

TAB billentyű

A Hozzáadás gomb melletti legördülő lista kinyitása a Mezőlistában. Használja a nyílbillentyűket a lista következő tételének aktiválásához, majd az ENTER billentyű megnyomásával válassza ki.

ALT+LE

A Mezőlista kijelölt mezőjének hozzáadása a Kimutatás nézetnek ahhoz a területéhez, amely a Hozzáadás listában éppen ki van jelölve

ENTER

A Mezőlista bezárása

ALT+F4

Mezők és összegek felvételéhez használt billentyűk

Cél

Billentyűparancs

Új összegmező hozzáadása a kimutatástáblázat kijelölt mezőjéhez az Összeg összegző függvény használatával.

CTRL+SHIFT+S

A Kimutatás nézet kijelölt mezőjéhez új Összeg mező felvétele a Darabszám összegző függvény használatával

CTRL+SHIFT+C

A Kimutatás nézet kijelölt mezőjéhez új Összeg mező felvétele a Minimum összegző függvény használatával

CTRL+SHIFT+M

A Kimutatás nézet kijelölt mezőjéhez új Összeg mező felvétele a Maximum összegző függvény használatával

CTRL+SHIFT+X

A Kimutatás nézet kijelölt mezőjéhez új Összeg mező felvétele az Átlag összegző függvény használatával

CTRL+SHIFT+E

A Kimutatás nézet kijelölt mezőjéhez új Összeg mező felvétele a Szórás összegző függvény használatával

CTRL+SHIFT+D

A Kimutatás nézet kijelölt mezőjéhez új Összeg mező felvétele a Sokaság szórása összegző függvény használatával

CTRL+SHIFT+T

A Kimutatás nézet kijelölt mezőjéhez új Összeg mező felvétele a Variancia összegző függvény használatával

CTRL+SHIFT+V

A Kimutatás nézet kijelölt mezőjéhez új Összeg mező felvétele a Sokaság varianciája összegző függvény használatával

CTRL+SHIFT+R

A Kimutatás nézet kijelölt mezőjéhez tartozó részösszegek és végösszegek be-, illetve kikapcsolása

CTRL+SHIFT+B

Számított Részlet mező felvétele

CTRL+F

Az elrendezés módosításához használt billentyűk

Megjegyzés   A következő négy billentyűparancs csak akkor működik, ha az 1, 2, 3 vagy 4 billentyűt nem a numerikus billentyűzeten nyomja meg.

Cél

Billentyűparancs

A Kimutatás nézet kijelölt mezőjének áthelyezése a sorterületre

CTRL+1

A Kimutatás nézet kijelölt mezőjének áthelyezése az oszlopterületre

CTRL+2

A Kimutatás nézet kijelölt mezőjének áthelyezése a szűrőterületre

CTRL+3

A Kimutatás nézet kijelölt mezőjének áthelyezése a részletterületre

CTRL+4

A Kimutatás nézet kijelölt Sor vagy Oszlop mezőjének magasabb szintre helyezése

CTRL+BALRA

A Kimutatás nézet kijelölt Sor vagy Oszlop mezőjének alacsonyabb szintre helyezése

CTRL+JOBBRA

A Kimutatás nézet elemeinek formázásához használható billentyűparancsok

A következő billentyűparancsok használata előtt válassza ki a megfelelő Részlet mezőt vagy a megfelelő Összeg mező valamelyik adatcelláját.

Az első hét billentyűparancs a kijelölt mező számformátumát módosítja.

Cél

Billentyűparancs

Általános számformátum hozzárendelése a kiválasztott Összeg vagy Részlet mező értékeihez

CTRL+SHIFT+Ö

Két tizedeshelyet és zárójelek közé zárt negatív számokat ábrázoló pénznemformátum hozzárendelése a kijelölt Összeg vagy Részlet mező értékeihez

CTRL+SHIFT+4

Tizedeshelyeket ábrázoló százalékformátum hozzárendelése a kijelölt Összeg vagy Részlet mező értékeihez

CTRL+SHIFT+5

Két tizedeshelyet ábrázoló tudományos számformátum hozzárendelése a kijelölt Összeg vagy Részlet mező értékeihez

CTRL+SHIFT+6

Napot, hónapot és évet tartalmazó dátumformátum hozzárendelése a kijelölt Összeg vagy Részlet mező értékeihez

CTRL+SHIFT+3

Órát, percet és napszakot (de. vagy du.) tartalmazó időformátum hozzárendelése a kijelölt Összeg vagy Részlet mező értékeihez

CTRL+SHIFT+2

Két tizedeshelyet, ezreselválasztót és a negatív értékekhez mínuszjelet ábrázoló számformátum hozzárendelése a kijelölt Összeg vagy Részlet mező értékeihez

CTRL+SHIFT+1

A Kimutatás nézet kijelölt mezője szövegének formázása félkövérre

CTRL+B

A Kimutatás nézet kijelölt mezőjében található szöveg formázása aláhúzottra

CTRL+U

A Kimutatás nézet kijelölt mezőjében található szöveg formázása dőltre

CTRL+I

Kimutatásdiagram nézet

A diagramrészek kijelöléséhez használható billentyűk

Cél

Billentyűparancs

A diagram következő tételének kijelölése

JOBBRA

A diagram előző tételének kijelölése

BALRA

A következő tételcsoport kijelölése

LE

Az előző tételcsoport kijelölése

FEL

A tulajdonságok és beállítások billentyűparancsai

Cél

Billentyűparancs

A Tulajdonságok párbeszédpanel megjelenítése

ALT+ENTER

A Tulajdonságok párbeszédpanel bezárása

ALT+F4

A Tulajdonságok párbeszédpanel aktív panellapján a következő elem kijelölése

TAB billentyű

A Tulajdonságok párbeszédpanel aktív panellapja után következő panellap kijelölése

JOBBRA

A Tulajdonságok párbeszédpanel aktív panellapja előtti panellap kijelölése

BALRA

Ha éppen egy listát vagy palettát megnyitó gomb kijelölt állapotú, az adott lista vagy paletta megjelenítése

LE

A helyi menü megjelenítése

SHIFT+F10

A helyi menü megfelelő parancsának végrehajtása

Aláhúzott betű

A helyi menü bezárása parancs végrehajtása nélkül

ESC

A mezőkkel való műveletekhez használható billentyűk

Cél

Billentyűparancs

Az épp kijelölt mező listájának megnyitása

ALT+LE

A legutóbb kijelölt tétel, az OK gomb és a Mégse gomb felváltva történő aktiválása a mező lenyíló listájában

TAB billentyű

Lépés a következő tételre a mező lenyíló listájában

Nyílbillentyűk

A mező legördülő listájának kijelölt tételéhez tartozó négyzet bejelölése, illetve a jelölés törlése

SZÓKÖZ

A mező legördülő listájának bezárása, és a módosítások érvényesítése

ENTER

A mező legördülő listájának bezárása a módosítások érvényesítése nélkül

ESC

A Mezőlista ablaktáblával végzett munkához használható billentyűk

Cél

Billentyű1

A Mezőlista megjelenítése, vagy aktiválása, ha korábban már megjelenítette

CTRL+L

Ugrás a Mezőlista következő elemére

Nyílbillentyűk

Lépés az előző tételre és annak befoglalása a kijelölésbe

SHIFT+FEL

Lépés a következő tételre és annak befoglalása a kijelölésbe

SHIFT+LE

Lépés az előző tételre, annak a kijelölésbe való befoglalása nélkül

CTRL+FEL

Lépés a következő tételre, annak a kijelölésbe való befoglalása nélkül

CTRL+LE

Ha az adott tétel, amelyen a fókusz található, benne foglaltatik a kijelölésben, a tétel eltávolítása a kijelölésből; ellenkező esetben annak befoglalása a kijelölésbe

CTRL+SZÓKÖZ

A Mezőlista aktuális tételének kibontása és tartalmának megjelenítése, vagy az Összegek elem kibontása, és a rendelkezésre álló Összeg mezők megjelenítése

PLUSZJEL (számbillentyűzet)

A Mezőlista aktuális tételének összecsukása és tartalmának elrejtése, vagy az Összegek elem összezárása és a rendelkezésre álló Összeg mezők elrejtése

MÍNUSZJEL (számbillentyűzet)

A legutóbb kijelölt tétel, a Hozzáadás gomb és a Hozzáadás gomb melletti lista egymás utáni aktiválása a Mezőlista ablaktáblában

TAB billentyű

A Hozzáadás gomb melletti legördülő lista kinyitása a Mezőlista ablaktáblában. Használa a nyílbillentyűket a lista következő tételének aktiválásához, majd az ENTER billentyű megnyomásával válassza ki.

ALT+LE

A Mezőlista kijelölt mezőjének hozzáadása a Hozzáadás listában épp kijelölt célterülethez

ENTER

A Mezőlista bezárása

ALT+F4

A Microsoft Office Fluent felületének menüszalagja

Az Office Fluent felület menüszalagja

  1. Nyomja le az ALT billentyűt.

    Az aktuális nézetben elérhető szolgáltatások felett megjelennek a hívóbillentyűk. A következő példa a Office Word 2007 alkalmazásból származik.

  2. Nyomja le a használni kívánt szolgáltatás feletti billentyűfeliratban jelzett billentyűt.

  3. A lenyomott billentyűtől függően újabb billentyűfeliratok jelenhetnek meg. Ha például a Kezdőlap lap aktív és lenyomja az I billentyűt, akkor a Beszúrás lap lesz aktív és újabb, erre a lapra vonatkozó billentyűfeliratok jelennek meg.

  4. Nyomja le sorban a megfelelő billentyűket, amíg nem jut el a kívánt parancshoz. Egyes esetekben először a parancsot tartalmazó csoport betűjét kell lenyomni.

    Megjegyzés   Az éppen végrehajtandó művelet törléséhez és a billentyűfeliratok elrejtéséhez nyomja meg az ALT billentyűt.

Online súgó

A súgóablakban használható billentyűparancsok

A súgóablak hozzáférést biztosít az összes Office súgótartalomhoz. A súgóablak témaköröket és egyéb súgótartalmat jelenít meg.

A súgóablak kezelése

Művelet

Billentyű

A súgóablak megjelenítése

F1

A súgóablak bezárása.

ALT+F4

Váltás a súgóablak és az aktív program között

ALT+TAB

Vissza a programnév elejére.

ALT+HOME

A súgóablak következő elemének kijelölése

TAB

A súgóablak előző elemének kijelölése

SHIFT+TAB

A kijelölt elemhez kapcsolódó művelet végrehajtása

ENTER

A súgóablak Tallózás a programnév Súgó szakaszában a következő vagy az előző elem kijelölése

TAB vagy SHIFT+TAB

A súgóablak Tallózás a programnév Súgó szakaszában a kijelölt elem kibontása vagy összecsukása

ENTER

A következő rejtett szöveg vagy hivatkozás kijelölése, beleértve a témakör elején található Teljes tartalom vagy Részletek elrejtése hivatkozást

TAB

Az előző rejtett szöveg vagy hivatkozás kijelölése

SHIFT+TAB

A kijelölt elemmel (Az összes megjelenítése és Az összes elrejtése hivatkozással, rejtett szöveggel vagy hivatkozással) elvégezhető művelet végrehajtása

ENTER

Visszalépés az előző súgótémára (Vissza gomb).

ALT+BALRA vagy BACKSPACE

Előrelépés a következő súgótémára (Előre gomb).

ALT+JOBBRA

Kismértékű fel-, illetve lefelé görgetés a súgó éppen megjelenített témakörén belül.

FEL, LE

Nagyobb mértékű görgetés a súgó éppen megjelenített témakörén belül.

PAGE UP, PAGE DOWN

A súgóablak menüparancsainak megjelenítése. A súgóablaknak aktívnak kell lennie (kattintás a súgóablakban)

SHIFT+F10

Az utolsó művelet leállítása (Leáll gomb).

ESC

Ablak frissítése (Frissítés gomb).

F5

Az aktuális súgótémakör kinyomtatása

Megjegyzés   Ha a kurzor nincs az aktuális súgótémán, nyomja le az F6, majd a CTRL+P billentyűt

CTRL+P

A kapcsolat állapotának megváltoztatása

F6, majd nyomja meg az ENTER billentyűt a választási lehetőségek listájának megnyitásához

Váltás a súgóablakban lévő területek között; például az eszköztár és a Keresés lista között

F6

Tartalomjegyzékben fastruktúra nézetben a következő, illetve az előző elem kijelölése

FEL, LE

Tartalomjegyzékben fastruktúra nézetben a kijelölt elem kibontása vagy összecsukása

BALRA, JOBBRA

A Microsoft Office alapműveletei

Ablakok megjelenítése és használata

Művelet

Billentyű

Váltás a következő ablakra

ALT+TAB

Váltás az előző ablakra

ALT+SHIFT+TAB

Az aktív ablak bezárása

CTRL+W vagy CTRL+F4

Ugrás a munkaablakra a program ablakának más ablaktáblájából (az óramutató járásával megegyező irányban). Ehhez lehetséges, hogy többször is le kell nyomni az F6 billentyűt.

Megjegyzés   Ha az F6 billentyű megnyomásával nem jeleníthető meg a kívánt munkaablak, az ALT billentyű megnyomásával vigye a fókuszt a menüsorra vagy a Microsoft Office Fluent felület menüszalagjára, majd a CTRL+TAB billentyű megnyomásával lépjen be a munkaablakba.

F6

Váltás a következő ablakra, ha egynél több van nyitva.

CTRL+F6

Váltás az előző ablakra.

CTRL+SHIFT+F6

Ha a dokumentumablak nem teljes méretű, a Méret parancs végrehajtása (az ablak Vezérlő menüjében). Az ablakot a nyílbillentyűk lenyomásával méretezheti át, a műveletet az ENTER billentyűvel fejezheti be.

CTRL+F8

Ablak kisméretűre állítása (csak egyes Microsoft Office-alkalmazásokban működik).

CTRL+F9

A kijelölt ablak teljes méretre állítása vagy előző méretének visszaállítása

CTRL+F10

A képernyő képének vágólapra helyezése

PRINT SCREEN

A kijelölt ablak képének vágólapra helyezése

ALT+PRINT SCREEN

Mozgás szövegben vagy cellákban

Művelet

Billentyű

Mozgás egy karakterrel balra.

BALRA

Mozgás egy karakterrel jobbra.

JOBBRA

Mozgás egy sorral feljebb

FEL

Mozgás egy sorral lejjebb

LE

Ugrás egy szóval balra

CTRL+BALRA

Ugrás egy szóval jobbra

CTRL+JOBBRA

Ugrás a sor végére

END

Ugrás a sor elejére

HOME

Görgetés egy bekezdéssel felfelé

CTRL+FEL

Görgetés egy bekezdéssel lefelé

CTRL+LE

Ugrás a szövegdoboz végére

CTRL+END

Ugrás a szövegdoboz elejére

CTRL+HOME

A Microsoft Office PowerPoint 2007 alkalmazásban ugrás a következő cím vagy szövegtörzs helyőrzőjére. Ha ez a dia utolsó helyőrzője, az eredeti diával megegyező elrendezésű új diát szúrhat be.

CTRL+ENTER

Az utolsó Keresés művelet megismétlése.

SHIFT+F4

Mozgás és munka táblázatokban

Művelet

Billentyű

Ugrás a következő cellára

TAB

Ugrás az előző cellára

SHIFT+TAB

Ugrás a következő sorra

LE

Ugrás az előző sorra

FEL

Tabulátor beszúrása a cellába

CTRL+TAB

Új bekezdés

ENTER

Új sor hozzáadása a táblázat végéhez

TAB az utolsó sor végén

A munkaablakok elérése és kezelése

Művelet

Billentyű

Ugrás a munkaablakra a program ablakának más ablaktáblájából. (Lehetséges, hogy többször is meg kell nyomni az F6 billentyűt.)

Megjegyzés   Ha az F6 billentyű megnyomásakor nem jelenik meg a kívánt munkaablak, az ALT billentyűt megnyomva váltson át a menüsorra, majd a CTRL+TAB billentyűkombinációval lépjen a munkaablakra. 

F6

Ugrás a munkaablakra aktív menüről vagy eszköztárról. Ehhez lehetséges, hogy többször is le kell nyomnia a CTRL+TAB billentyűkombinációt.

CTRL+TAB

Az előző vagy a következő lehetőség választása a munkaablakban, ha van aktív munkaablak

TAB vagy SHIFT+TAB

A munkaablak menüjében található összes parancs megjelenítése

CTRL+LE

Mozgás a kiválasztott almenüben vagy egy párbeszédpanelben lévő beállításcsoport beállításai között

LE és FEL

A kiválasztott menü megnyitása vagy a kiválasztott gombhoz rendelt művelet végrehajtása

SZÓKÖZ vagy ENTER

Helyi menü megnyitása; a kijelölt képtárelem legördülő menüjének megnyitása

SHIFT+F10

Ha a menü vagy almenü látható, az első, illetve utolsó parancs választása

HOME vagy END

Fel-, illetve lefelé görgetés a kiválasztott gyűjteménylistában

PAGE UP vagy PAGE DOWN

Ugrás a kiválasztott gyűjteménylista elejére, illetve végére

CTRL+HOME és CTRL+END

Intelligens címkék elérése és használata

Művelet

Billentyű

Intelligens címkéhez tartozó menü vagy üzenet megjelenítése. Ha több intelligens címke is van, váltás a következő címkére és a hozzá tartozó menü vagy üzenet megjelenítése.

ALT+SHIFT+F10

A következő elem kijelölése az intelligens címke menüjén

LE

Az előző elem kijelölése az intelligens címke menüjén

FEL

Az intelligens címke menüjén kijelölt elemhez tartozó művelet végrehajtása

ENTER

Az intelligens címkéhez tartozó menü vagy üzenet bezárása

ESC

Tipp:

  • Az intelligens címkék megjelenéséről értesítő hangjelzést is kérhet. A hangjelzések használatához hangkártya szükséges, továbbá a számítógépre a Microsoft Office hangokat tartalmazó bővítményét is telepítenie kell.

  • Ha rendelkezünk interneteléréssel, letöltheti a Microsoft Office hangokat tartalmazó bővítményét a Microsoft Office Online webhelyről. A hangfájlok telepítését követően az Access, Office Excel 2007 és Office Word 2007 alkalmazásokban tegye a következőt:

    1. Kattintson a Microsoft Office gombra Gombkép, majd kattintson A Program beállításai gombra.

    2. Kattintson a Speciális gombra.

    3. Az Általános csoportban jelölje be a Hangvisszajelzés jelölőnégyzetet, majd kattintson az OK gombra.

      Megjegyzés   A jelölőnégyzet bejelölésével (vagy a jel törlésével) módosíthatja valamennyi, a hangjelzéseket támogató Office-programnak ezt a beállítását.

Eszköztárak, menük és munkaablakok átméretezése és áthelyezése

  1. A menüsor kijelöléséhez nyomja meg az ALT billentyűt.

  2. A kívánt eszköztár vagy munkaablak kijelöléséhez nyomja le a CTRL+TAB billentyűkombinációt többször egymás után.

  3. Az alábbi lehetőségek közül választhat:

    Eszköztár átméretezése

    1. Az Eszköztár beállításai párbeszédpanel megjelenítéséhez a kívánt eszköztár kijelölése után nyomja le a CTRL+SZÓKÖZ billentyűkombinációt.

    2. Kattintson a Méret parancsra, majd nyomja meg az ENTER billentyűt.

    3. Az eszköztárat a nyílbillentyűkkel méretezheti át. A CTRL és a nyílbillentyűk együttes használatával a méretezést képpontokként végezheti.

    Eszköztár áthelyezése

    1. Az Eszköztár beállításai párbeszédpanel megjelenítéséhez a kívánt eszköztár kijelölése után nyomja le a CTRL+SZÓKÖZ billentyűkombinációt.

    2. Kattintson az Áthelyezés parancsra, majd nyomja meg az ENTER billentyűt.

    3. Az eszköztárat a nyílbillentyűkkel mozgathatja. A CTRL és a nyílbillentyűk együttes használatával az áthelyezést képpontonként végezheti. Az eszköztár rögzítettségének megszüntetéséhez többször egymás után nyomja le a LE billentyűt. Az eszköztár jobb vagy a bal oldalon való függőleges rögzítéséhez használja a BALRA vagy JOBBRA billentyűt, amikor az eszköztár a bal vagy a jobb oldalon, a képernyő szélén található.

    Munkaablak átméretezése

    1. A további parancsokat tartalmazó menü megjelenítéséhez a kívánt munkaablak kijelölése után nyomja le a CTRL+SZÓKÖZ billentyűkombinációt.

    2. A LE nyílbillentyűvel jelölje ki a Méret parancsot, majd nyomja le az ENTER billentyűt.

    3. A nyílbillentyűkkel méretezze át a munkaablakot. Képpontonkénti méretezéshez a CTRL billentyűt lenyomva tartva használja a nyílbillentyűket.

    Munkaablak áthelyezése

    1. A további parancsokat tartalmazó menü megjelenítéséhez a kívánt munkaablak kijelölése után nyomja le a CTRL+SZÓKÖZ billentyűkombinációt.

    2. A LE nyílbillentyűvel jelölje ki az Áthelyezés parancsot, majd nyomja le az ENTER billentyűt.

    3. A munkaablakot a nyílbillentyűkkel helyezheti át. A CTRL és a nyílbillentyűk együttes használatával az áthelyezést képpontokként végezheti.

  4. Az áthelyezés vagy átméretezés végeztével nyomja le az ESC billentyűt.

Párbeszédpanelek használata

Művelet

Billentyű

Ugrás a következő lehetőségre vagy beállításcsoportra

TAB

Ugrás az előző lehetőségre vagy beállításcsoportra

SHIFT+TAB

Váltás a párbeszédpanel következő lapjára

CTRL+TAB

Váltás a párbeszédpanel előző lapjára

CTRL+SHIFT+TAB

Mozgás megnyitott legördülő lista lehetőségei vagy vezérlőelem-csoport beállításai között

Nyílbillentyűk

A kiválasztott gombhoz rendelt művelet végrehajtása; a kiválasztott jelölőnégyzet bejelölése vagy jelölésének törlése

SZÓKÖZ

A lista megnyitása (ha még nincs nyitva), és ugrás az adott betűvel kezdődő elemre

Legördülő lista elemének első betűje

Az adott beállítás kiválasztása; jelölőnégyzet bejelölése vagy jelölésének törlése

ALT+ egy beállítás nevében aláhúzott betű

Kijelölt legördülő lista megnyitása

ALT+LE

Kijelölt legördülő lista bezárása; parancs végrehajtásának megszakítása és párbeszédpanel bezárása

ESC

A párbeszédpanel alapértelmezett gombjához tartozó művelet végrehajtása

ENTER

Beviteli mezők használata párbeszédpaneleken

A beviteli mező olyan üres mező, amelyben információt adhat meg, például felhasználónevet vagy egy mappa elérési útját.

Művelet

Billentyű

Ugrás a bejegyzés elejére

HOME

Ugrás a bejegyzés végére

END

Kurzor léptetése egy karakterrel balra vagy jobbra

BALRA vagy JOBBRA

Ugrás egy szóval balra

CTRL+BALRA

Ugrás egy szóval jobbra

CTRL+JOBBRA

A kurzortól balra található karakter kijelölése vagy a kijelölés megszüntetése

SHIFT+BALRA

A kurzortól jobbra található karakter kijelölése vagy a kijelölés megszüntetése

SHIFT+JOBBRA

A kurzortól balra található szó kijelölése vagy a kijelölés megszüntetése

CTRL+SHIFT+BALRA

A kurzortól jobbra található szó kijelölése vagy a kijelölés megszüntetése

CTRL+SHIFT+JOBBRA

Kijelölés a kurzor helyétől a szöveg elejéig

SHIFT+HOME

Kijelölés a kurzor helyétől a szöveg végéig

SHIFT+END

A Megnyitás és a Mentés másként párbeszédpanelek használata

Művelet

Billentyű

Visszalépés az előző mappára. Gombkép

ALT+1

Egy szinttel feljebb Gombkép gomb: váltás a megnyitott mappánál egy szinttel feljebb lévő mappára

ALT+2

Keresés a weben Gomb képe gomb: a párbeszédpanel bezárása és a webes keresőlap megnyitása

ALT+3

Törlés Gombkép gomb: a kijelölt mappa vagy fájl törlése

ALT+3

Új mappa létrehozása Gombkép gomb: új mappa létrehozása

ALT+4

Nézetek Gombkép gomb: váltás az elérhető mappanézetek közt

ALT+5

Eszközök gomb: az Eszközök menü megjelenítése

ALT+L

A kijelölt elem – például mappa vagy fájl – helyi menüjének megjelenítése

SHIFT+F10

Navigálás a párbeszédpanel beállításai és csoportjai között

TAB

A Hely lista megnyitása

F4 vagy ALT+H

A fájllista frissítése

F5

Hatókör: Access 2007



Hasznos volt az információ?

Igen Nem

Hogyan tehetjük jobbá?

255 karakter írható még be

Adatvédelmi okokból ne írjon elérhetőségi információt a visszajelzésébe. Olvassa el adatvédelmi szabályzatunkat.

Köszönjük a visszajelzését!

Támogatási információk

Nyelv módosítása