Archivált elemek keresése

Fontos : Ez a cikk gépi fordítással lett lefordítva, lásd a jognyilatkozatot. A cikk angol változatát itt találhatja meg.

A jelen cikk legutóbb 2016. február 23-án frissült az ügyfelek visszajelzései alapján.

Előfordulhat, hogy egy Outlook-adatfájlban szeretne megtalálni bizonyos elemeket. Ez a cikk az elemek keresését és a keresési problémák hibaelhárítását ismerteti.

Az archivált elemek áttekintése

Alapértelmezés szerint az Outlook Archiválás szolgáltatása rendszeresen eltávolítja a mappák régi és elavult elemeit, így Ön könnyebben kezelheti a postafiókja vagy a levelezési kiszolgálója tárhelyét.

Az Archiválás szolgáltatást konfigurálhatja úgy, hogy a régi elemeket egy kijelölt archívum mappába helyezze vagy másolja, de úgy is, hogy automatikusan törölje azokat. Ha nem törli az archivált elemeket, azok továbbra is elérhetők maradnak az archívumban.

Archivált elemek visszaállítása

Az Archiválás szolgáltatás beállításainak és archiválási helyének megtekintéséhez, valamint az archiválás kikapcsolásához tekintse meg a Régebbi elemek automatikus áthelyezése vagy törlése az Archiválás szolgáltatással című cikket.

  1. Válassza az asztali Outlookban (Outlook 2016, Outlook 2013, Outlook 2010) a Kezdőlap > Új elemek > További elemek > Outlook-adatfájl lehetőséget.

    Válassza az Új elemek > További elemek > Outlook-adatfájl lehetőséget.

  2. Válassza az Archiválás (vagy a megadott az archivált fájl neve) nevű fájlt.

    Válassza az „archívum” nevű fájlt.

  3. Az almappák megjelenítéséhez bontsa ki az archív fájlt az Outlook navigációs ablaktáblájában. Kattintson az egyes almappákra a tartalmuk megjelenítéséhez.

    Bontsa ki az archív fájlt a navigációs ablaktáblában az almappák megjelenítéséhez.

  4. Ha egy adott e-mailt keres, használja az Outlook Azonnali keresés funkcióját, vagy a Windows Search szolgáltatást.

  5. Ha importálni szeretné az archivált elemeket a Beérkezett üzenetek mappába, kövesse a .pst fájlok importálásáról szóló cikk utasításait. Az importálandó fájl neve „archív”, és az aktuális e-mail-fiókjába szeretné importálni.

Ha nem látja az archivált e-maileket

Megjegyzés :  Az archivált Outlook-adatfájl (.pst) ugyanazt a mappaszerkezetet jeleníti meg, mint az archivált fájl. Ha egy mappa üres az archívumban, az azt jelenti, hogy nem archiválta a mappa elemeit.

Ha követte az archivált e-maiek visszaállítására vonatkozó fenti utasításokat, azonban továbbra sem látja őket, ellenőrizze az e-mailek automatikus archiválási beállításait.

  1. Az Outlook asztali verziójában (Outlook 2016, Outlook 2013, Outlook 2010), válassza a Fájl lehetőséget.

    Válassza az Outlook 2010-ben a Fájl fület.

  2. Kattintson a Beállítások elemre.

  3. Kattintson a Speciális, majd az Archiválási beállítások lehetőségre.

    Kattintson a Speciális, majd az Archiválási beállítások lehetőségre.

    Megjegyzés : Ha nem látja az Archiválási beállítások elemet, a szervezete nem engedélyezte az Archiválás szolgáltatást.

  4. Figyelje meg, milyen gyakran archiválja a program az e-maileket, illetve hogy törli-e az archivált fájlokat egy bizonyos időtartam lejárta után. Ezen beállítások alapján kellene látnia e-maileket az archívumban?

    Itt adhatja meg az archiválási beállításokat

  5. Az e-mailek archiválásának helye a Régi elemek áthelyezése az alábbi fájlba beállításban adható meg.

Hol vannak az archivált e-mailjeim?

Outlook 2016, Outlook 2013, Outlook 2010: az új archivált fájlok az alábbi helyen találhatók:

  • Windows Vista, Windows 7, 8 és 10   meghajtó: \Users\felhasználói\Documents\Outlook Files\archive.pst

  • Windows XP   meghajtó:\Documents and Settings\felhasználó \Local Settings\Application Data\Microsoft\Outlook\Archive.pst.

Az Outlook korábbi verziói: az archivált fájl az alábbi helyen található:

  • Windows 7 és Windows Vista   meghajtó: \Felhasználók\felhasználó\AppData\Local\Microsoft\Outlook\archive.pst

  • Windows XP   meghajtó:\Documents and Settings\felhasználó \Local Settings\Application Data\Microsoft\Outlook\Archive.pst.

Minden üzenet, kapcsolatfelvételi adat, naptár és egyéb adat, amelyet a Microsoft Outlookban hozott létre, a személyes mappafájl (.pst) található, vagy ha Microsoft Exchange Server-fiókja van, a szervezeti Exchange-kiszolgálón. Az Outlook archiválási funkciójával eltávolíthatja azokat a már nem szükséges régi tartalmakat a gyakran használt mappáiból, amelyeket nem szeretne törölni. Ezt automatikusan megteheti az Archiválás szolgáltatással, de igény szerint manuálisan is archiválhat.

Bár az archivált tartalmak nem jelennek meg a gyakran használt mappákban, azokhoz továbbra is hozzáférhet, illetve visszaállíthatja őket.

Megjegyzések: 

  • Egyes cégek korlátozzák a vállalati e-mail-fiókok méreteit, amit enyhíthet az archiválással. Hasonlóképpen, az archivált fájlok elérhetők maradnak, így a megfelelőség érdekében később visszaállíthatók.

  • Az Outlook nem archiválhat aktív fájlokat. Egy ismétlődő értekezletet például nem archiválhat addig, amíg az értekezlet minden előfordulása a múltban nem található. Az értekezlet ütemezett előfordulásai aktívvá teszik azt, ami azt jelenti, hogy nem archiválható.

Elemek keresése az Azonnali keresés szolgáltatással

  • Előfordulhat, hogy nem fejeződött be az adatfájlok indexelése. Az indexelésnek köszönhetően az Azonnali keresés szolgáltatás gyorsan megtalálja az elemeket.

    Megjegyzés : Az Azonnali keresés első használatakor az Outlooknak indexelnie kell az Ön adatfájljait, így gyors és teljes keresési találatokat adhat. Ez a folyamat több percig tarthat.

  • Olyan üzeneteket keres a személyes mappafájl (.pst) vagy az Offline mappafájlokban (.ost), amelyek titkosítatlan szövegűek, de alá vannak írva (ez egyfajta titkosítási eljárás).

    Megjegyzés : Ez akkor fordulhat elő, ha a Windows asztali keresőt (WSD) vagy az Outlookot (Azonnali keresés vagy Irányított keresés) használja az üzenetek kereséséhez.

    Feloldása törlés aláírt üzenetet problémák című cikk.

Az Outlook-adatfájlok indexelhetőségének ellenőrzése

Outlook adatfájlokindexek:

  • Személyes mappafájl (.pst)

  • Kapcsolat nélküli mappafájl (.ost)

Ide tartoznak a Microsoft Windows Live Mail-, az IMAP-, és a POP-alapú e-mail-fiókok. Ha Microsoft Exchange-fiókot használ (ez gyakoribb a vállalati e-mail-rendszerek esetén, mint otthoni vagy személyes használat esetében), csatlakoznia kell az Exchange-et futtató kiszolgálóhoz, és a Gyorsítótáras Exchange üzemmódban az Azonnali kereséssel indexelnie kell az üzeneteket. A Gyorsítótáras Exchange üzemmód egy Kapcsolat nélküli mappafájllal (.ost) menti az adatokat a számítógépre. Ha ellenőrizni szeretné, hogy a program mely adatfájlokat indexeli, végezze el az alábbi műveletet:

  1. Kattintson az Eszközök menü Azonnali keresés almenüjének Keresési beállítások parancsára.

    Megteheti azt is, hogy az Azonnali keresés ablaktábla felső keresőmezője melletti nyílra, majd a menü Keresési beállítások parancsára kattint.

  2. Az Indexelés területen ellenőrizze, hogy a keresésbe belefoglalni kívánt adatfájlok ki vannak-e jelölve az Üzenetek indexelése a következő adatfájlokban listában.

Az indexelés befejezésének ellenőrzése

Az indexelés állapotának ellenőrzéséhez tegye a következőket:

  1. Az Eszközök menüben mutasson az Azonnali keresés elemre, majd kattintson az Indexelés állapota lehetőségre.

    Megteheti azt is, hogy az Azonnali keresés ablaktábla felső keresőmezője melletti nyílra, majd a menü Indexelés állapota parancsára kattint.

  2. Ellenőrizze, hogy a párbeszédpanelben a hátralévő elemek száma 0. Ha nem, az indexelés még nem fejeződött be, így az összes Outlook-elemben való keresés még nem lehetséges.

"0 elem hátralévő" indexelési állapot jelenti, de a találatok nem megfelelő

Ha az Indexelés állapota szerint a hátralévő elemek száma 0, az Azonnali keresés azonban továbbra sem pontos keresési eredményeket ad, lépjen ki az Outlookból, és indítsa újra a számítógépet. Az Outlook újbóli indításakor ellenőrizze, hogy a program megfelelően indexeli az elemeket. Ezt a következőképpen teheti meg:

  1. Az Eszközök menüben mutasson az Azonnali keresés elemre, majd kattintson az Indexelés állapota lehetőségre.

    Megteheti azt is, hogy az Azonnali keresés ablaktábla felső keresőmezője melletti nyílra, majd a menü Indexelés állapota parancsára kattint.

  2. Ellenőrizze, hogy az Indexelés állapota párbeszédpanel elemeinek száma nőtt-e. Ha a szám nem nőtt, meg kell várnia az indexelés végét.

Újraindítottam a számítógépet, az Azonnali keresés azonban továbbra sem ad pontos találatokat

Ha az újraindítás után sem kap eredményeket, a következő lépésként újra kell építenie a keresési katalógust. A keresési katalógus az a fájl, amelyben az összes Outlook- és Microsoft Windows-elem indexelése történik. A keresési katalógus újraépítéséhez tegye a következőket:

  1. Lépjen ki az Outlookból.

  2. Kattintson a Windows rendszer Start gombjára, majd a Vezérlőpult parancsra.

  3. Hajtsa végre a megfelelő műveletet:

    • Windows Vista    Kattintson a Rendszerkarbantartás, majd az Indexelési beállítások lehetőségre.

      Megjegyzés : A klasszikus nézetben kattintson duplán az Indexelési beállítások lehetőségre.

    • Microsoft Windows XP     A Lásd még területen kattintson az Egyéb beállítások a Vezérlőpulton, majd az Indexelési beállítások lehetőségre.

      Megjegyzés : A klasszikus nézetben kattintson duplán az Indexelési beállítások lehetőségre.

  4. Válassza a Speciális kategóriát.

  5. Kattintson az Újraépítés lehetőségre.

  6. Indítsa újra az Outlookot.

Titkosítatlan szövegű, de aláírt üzenetek hibaelhárítása

Ha egy titkosítatlan szövegű, aláírt üzenet egy Személyes mappafájlban (.pst) vagy egy Kapcsolat nélküli mappafájlban (.ost) található, az Outlook Azonnali keresés (és a Windows asztali kereső) funkciója nem fogja megtalálni. Az Outlook az aláíráskor titkosítatlanul, ám aláírva formázza üzenettörzseket, ami az üzenet szövegét kizárja a keresésből.

További információ az aláírásról és a titkosításról: A nyilvános kulcsú titkosítás ismertetése.

Az alábbi lépésekkel azonban meghatározhatja, hogy a fájl helye okozza-e a problémát.

  1. Határozza meg, hogy .pst vagy .ost fájlban keres.

    Hogyan?

    1. A Beérkezett üzenetek mappában kattintson a Keresés az összes levélben mező melletti nyílra.

    2. Kattintson a Keresési beállítások lehetőségre.

    3. Az Indexelés csoportban ellenőrizze, hogy be vannak-e jelölve az alábbi jelölőnégyzetek:

      • Személyes mappák

      • Postaláda – <az Ön neve>

  2. Ha úgy gondolja, hogy az üzenetek más adatfájlokban (nem .pst vagy .ost fájlokban) találhatók, szükség esetén törölje a jelölést a jelölőnégyzetekből, és próbálja újra a keresést.

Ha nem egy .pst vagy .ost adatfájlban keres, az Azonnali keresés funkció azonban továbbra sem találja a keresett üzeneteket ellenőrizze, hogy az Outlook-fiókja Gyorsítótáras Exchange üzemmódban fut-e. Ha igen, kapcsolja ki a Gyorsítótáras Exchange üzemmódot, és próbálja újra a keresést.

Hogyan?

  1. Az Eszközök menüben kattintson a Postafiókok beállításai parancsra.

  2. Az E-mail lapon kattintson az Exchange-fiókra, majd a Módosítás gombra.

  3. A Microsoft Exchange-kiszolgáló szakaszban törölje a jelet a Gyorsítótáras Exchange üzemmód használata jelölőnégyzetből.

  4. Lépjen ki az Outlookból, majd indítsa újra.

Ha a Gyorsítótáras Exchange üzemmód kikapcsolása után sem a várt keresési eredményeket kapja, próbálkozzon egy másik Outlook-profillal. Ha nincs másik profilja, létrehozhat egyet. A Gyorsítótáras Exchange üzemmódot a fent leírtak szerint mindenképp ki kell kapcsolnia.

Egy archivált hely összes elemének másolása

Az archivált elemeket az eredeti mappáikba – például az archivált Beérkezett üzenet mappából az aktuális Beérkezett üzenetek mappába – vagy egy újonnan megadott mappába másolhatja.

  1. Az Importálás és exportálás varázsló megnyitásához a Fájl menüben kattintson az Importálás és exportálás lehetőségre.

  2. Válassza az Importálás más programból vagy fájlból lehetőséget, majd kattintson a Tovább gombra.

  3. Kattintson a Személyes mappafájl (.pst) elemre, majd a Tovább gombra.

    Fontos : Ha nem találja a .pst fájlt, előfordulhat, hogy rejtve van, így a következő lépés előtt meg kell jelenítenie a fájl helyét.

  4. Az Importálandó fájl mezőben módosítsa a kiemelt útvonalban található fájl alapértelmezett nevét backup.pst-ről az importált archív fájl nevére. Vagy a Tallózás gombra kattintva keresse meg azt a fájlt, amelyből importál.

  5. A Beállítások területen adja meg, hogy az Outlook hogyan kezelje az ismétlődő elemeket.

  6. Kattintson a Tovább gombra.

  7. Kattintson arra a mappára, ahonnan importálni szeretne. Ha az importált mappa almappáit is szeretné importálni, jelölje be a Belső mappákat is jelölőnégyzetet.

  8. Válassza ki a kívánt célt:

    • Importálás az aktuális mappába – ennek hatására az adatok abba a mappába importálódnak, amely éppen ki van jelölve.

    • Importálás ugyanazon mappába a következőben – ennek hatására forrásmappáéval azonos nevű célmappába importálódnak az adatok, tehát például a Beérkezett üzenetek mappából a Beérkezett üzenetek mappába.

  9. Kattintson a Befejezés gombra.

Nem találom a .pst fájlt

Az archív fájl egy speciális adatfájl, amelyet Személyes mappafájlnak (.pst) nevezünk. Amikor az Archiválás szolgáltatás először fut, az Outlook alapértelmezés szerint az alábbi helyen hozza létre az archív fájlt:

  • Windows Vista    C:\Felhasználók\felhasználónév\AppData\Local\Microsoft\Outlook\Archive.pst

  • Microsoft Windows XP:    C:\Documents and Settings\felhasználónév\Local Settings\Application Data\Microsoft\Outlook\Archive.pst.

Ha nem látja a Local Settings vagy a Local mappát, előfordulhat, hogy rejtve van. A rejtett .pst fájl megjelenítéséhez végezze el a megfelelő operációs rendszerhez tartozó lépéseket.

Windows 7 és Windows Vista rendszerben:

  1. Kattintson a Start gombra, majd a Vezérlőpult parancsra.

  2. Kattintson a Megjelenés és személyes beállítások elemre.

    Megjegyzés : Ha a Vezérlőpultot a klasszikus nézetben használja, kattintson duplán a Mappabeállítások lehetőségre, majd ugorjon az Egy archivált hely összes elemének másolása szakasz 4. lépésére.

  3. Kattintson a Mappa beállításai elemre.

  4. A Nézet lapon található Speciális beállítások lista Fájlok és mappák csoportjában keresse meg a Rejtett fájlok és mappák beállítási lehetőséget, és kattintson a Rejtett fájlok és mappák megjelenítése lehetőségre.

Windows XP rendszer esetén

  1. Kattintson a Start gombra, majd a Vezérlőpult parancsra.

  2. Kattintson a Mappa beállításai elemre.

    A Mappabeállítások párbeszédpanel

  3. A Nézet lapon kattintson a Rejtett fájlok és mappák megjelenítése lehetőségre.

Egy archivált hely egyes elemeinek áthelyezése

  1. Az Ugrás menüben kattintson a Mappalista, majd az Archív mappák lehetőségre (vagy az archiválás helyéhez megadott névre).

  2. Kattintson az áthelyezni kívánt elemeket tartalmazó mappára.

  3. Jelölje ki az áthelyezni kívánt elemeket, és húzza őket az eredeti mappájukba a Mappalistában, vagy egy másik mappába.

Megjegyzés : Ha „a .pst már használatban van” típusú hibaüzenetet kap, előfordulhat, hogy mérettel vagy fájlsérüléssel kapcsolatos hiba történt a .pst fájlban. A Microsoft Outlook üzenetfájl-javítója számos ilyen típusú problémát megoldhat. Az eszköz futtatása után próbálja meg ismét visszaállítani a fájlokat.

Kapcsolódó témakörök

További tudnivalók az Outlook-profilokat
Váltás másik Outlook e-mail profil
egy új e-mail profil létrehozása
készítsen biztonsági másolatot, elemek visszaállítása vagy törlése az Archiválás szolgáltatás használata
Archív elemek manuális
Archivált elemek keresése
Nyissa meg az archívumokban található elemek keresése az Outlook for Mac 2011

Megjegyzés : Gépi fordítás jognyilatkozata: Ez a cikk számítógép által, emberi közreműködés nélkül lett lefordítva. A Microsoft ezeket a gépi fordításokat azért nyújtja, hogy az angol nyelvet nem beszélők minél több tartalomhoz tudjanak hozzáférni a Microsoft termékeivel, szolgáltatásaival és technológiáival kapcsolatban. A gépi fordítás miatt előfordulhat, hogy a szöveg szóhasználati, szintaktikai vagy helyesírási hibákat tartalmaz.

Ismeretek bővítése
Oktatóanyagok megismerése
Új szolgáltatások listájának lekérése
Részvétel az Office Insider programban

Hasznos volt az információ?

Köszönjük a visszajelzését!

Köszönjük visszajelzését. Jobbnak látjuk, ha az Office egyik támogatási szakemberéhez irányítjuk.

×