Alapműveletek a OneNote Online-ban

A OneNote Online appal böngészőjében hozhat létre, tekinthet meg, szerkeszthet, formázhat, illetve oszthat meg OneDrive-on létrehozott OneNote-jegyzetfüzeteket. Ha szervezete vagy iskolája előfizetett egy Office 365-csomagra vagy SharePoint-webhelyre, a OneNote Online-t máris használatba veheti, ha a webhely egyik tárában jegyzetfüzetet hoz létre vagy oszt meg.

Íme néhány alapvető lépés a OneNote Online használatának megkezdéséhez.

Új jegyzetfüzet létrehozása

Jegyzetelés a böngészőben

Hivatkozások felvétele

Képek beszúrása

Táblázat rajzolása

Új lapok hozzáadása

Új szakaszok hozzáadása

A feljegyzések mentése

A OneNote-jegyzetek online megosztása

Közös munka a jegyzetfüzetekben

Új jegyzetfüzet létrehozása

Jelentkezzen be a OneDrive-ra vagy a csoportwebhelyére, és hozzon létre egy jegyzetfüzetet a böngészőben. Kattintson az Új > OneNote-jegyzetfüzet parancsra, és nevezze el a jegyzetfüzetet.

Új jegyzetfüzet létrehozása az Új menüvel

Vissza a lap tetejére

Jegyzetelés a böngészőben

A OneNote Online appal megnyithatja felhőalapú OneNote-jegyzetfüzeteit a böngészőben, és tetszés szerint írhat a jegyzetfüzetek lapjaira. A szöveg beírása és formázása mellett képeket is adhat a jegyzetekhez.

A OneNote Online-ban nincs Mentés gomb, mert az alkalmazás automatikusan és folyamatosan menti a munkáját. Ha meggondolja magát valamivel kapcsolatban, amit már beírt, vagy ha véletlenül kitörölt valamit, akkor nyomja le a Ctrl+Z (Windows) vagy ⌘+Z (Mac) billentyűkombinációt az utolsó művelet visszavonásához.

A képernyő bal oldalán látható fülek a szakaszokat jelenítik meg, amelyek lapokat tartalmaznak, így hatékonyabban rendezheti gondolatait.

Szakaszok és lapok a OneNote Online-ban

Vissza a lap tetejére

Hivatkozások felvétele

Ha olyan szöveget ír be, amelyet a OneNote Online hivatkozásként (más néven hiperhivatkozásként) azonosít, akkor a program automatikusan ennek megfelelően formázza. Ha például a www.microsoft.com szöveget írja be a feljegyzésbe, a OneNote Online hivatkozássá alakítja. Ha rákattint, megnyílik a lap a böngészőben – jelen példában a Microsoft webhelye.

Az alábbi módon manuálisan is szúrhat be hivatkozásokat:

  1. Jelölje ki a hivatkozássá alakítandó szöveget.

  2. Kattintson a Beszúrás > Hivatkozás gombra.

  3. A Hivatkozás párbeszédpanelen írja be a hivatkozás céljának URL-címét a Cím mezőbe, és kattintson a Beszúrás gombra.

Megjegyzés :  A hivatkozások szerkesztéséhez vagy eltávolításához kattintson a jobb gombbal a feljegyzésben lévő hivatkozásra, majd válassza a Hivatkozás szerkesztése vagy a Hivatkozás eltávolítása parancsot.

Vissza a lap tetejére

Képek beszúrása

A OneNote Online appal egyszerűen beszúrhat képeket a jegyzeteibe.

  1. Egy tetszőleges lapon helyezze a kurzort oda, ahová be szeretné szúrni a képet.

  2. Kattintson a Beszúrás lapra, és válasszon az alábbi lehetőségek közül:

  3. Számítógépen található kép beszúrásához kattintson a Kép gombra.

  4. Kattintson az Online képek gombra, ha a Bing Képek szolgáltatásban kíván képet keresni a beillesztéshez.

Ha a Bingből származó képeket vagy ClipArt-elemeket használ, az Ön felelőssége tiszteletben tartani a vonatkozó szerzői jogokat. A Bing licencszűrője segíthet a megfelelő képek kiválasztásában.

Vissza a lap tetejére

Táblázat rajzolása

A táblázatok nagyszerű lehetőséget biztosítanak az adatok rendszerezésére. A OneNote Online-ban egy táblázat létrehozásához kezdetnek rajzoljon egy egyszerű rácsot.

  1. Kattintson a Beszúrás > Táblázat gombra.

  2. Mutasson az egérrel a rácsra a kívánt táblázatméret kiválasztásához, azután kattintson a bal gombbal a táblázat létrehozásához. 4x6-os táblázat kiválasztása esetén például egy 4 oszlopból és 6 sorból álló táblázat jön létre. 

A táblázat vagy bármely részének gyors módosításához kattintson az egyik cellára, majd kattintson a menüszalagon megjelenő Elrendezés fülre. Az itt található táblázateszközökkel sorokat és oszlopokat adhat hozzá és távolíthat el, cellákat és cellatartományokat jelölhet ki, megjelenítheti vagy elrejtheti a táblázat szegélyét, illetve igazíthatja a cellák tartalmát.

Vissza a lap tetejére

Új lapok hozzáadása

Ha több helyre van szüksége a jegyzetfüzete egy szakaszában, bármennyi lapot hozzáadhat.

Hajtsa végre az alábbiak egyikét:

  1. A képernyő bal oldalán, a lapfülek oszlopa fölött válassza a Lap hozzáadása lehetőséget.

    Képernyőkép: lapok hozzáadása a OneNote Online-ban

  2. Írja be a lap címét a lap tetején látható fejlécbe, majd nyomja le az Enter billentyűt.

Megjegyzés :  A lapfülek sorrendjének módosításához húzza át az oldalsávban a lapfüleket a kívánt helyre.

Vissza a lap tetejére

Új szakaszok hozzáadása

Jegyzetfüzete hatékonyabb rendszerezéséhez szakaszokat is adhat hozzá, méghozzá annyit, amennyit csak szeretne.

Hajtsa végre az alábbiak egyikét:

  1. A képernyő bal oldalán, a szakaszfülek oszlopa fölött válassza a Szakasz hozzáadása lehetőséget.

    Képernyőkép: új szakasz létrehozása a OneNote Online-ban.

  2. A Szakasz neve párbeszédpanelen írjon be egy jól érthető nevet az új szakaszhoz, majd kattintson az OK gombra.

Megjegyzés :  A szakaszfülek sorrendjének módosításához húzza át az oldalsávban a szakaszfüleket a kívánt helyre.

Vissza a lap tetejére

A feljegyzések mentése

A OneNote Online-ban nincs Mentés gomb. Ez azért van így, mert itt nem kell menteni a munkát.

A jegyzetfüzetek használata közben a OneNote Online mindent automatikusan ment Ön helyett – akár apró, akár nagy módosításról van szó. Ennek köszönhetően projektjeire, terveire és ötleteire összpontosíthat ahelyett, hogy számítógépes fájlokkal kellene foglalkoznia.

Ha meggondolja magát valamivel kapcsolatban, amit már beírt, vagy ha kitörölt valamit véletlenül, akkor nyomja le a Ctrl+Z (Windows) vagy ⌘+Z (Mac) billentyűkombinációt az utolsó művelet visszavonásához.

Vissza a lap tetejére

Jegyzetek online megosztása

Mivel a jegyzetfüzet online elérhető, megosztásához nem kell e-mail mellékleteként elküldenie, elég, ha a rá mutató hivatkozást elküldi. A címzettek a hivatkozásra kattintva elolvashatják jegyzeteit a webböngészőjükben.

Megosztás parancs a OneNote Online alkalmazásban

Vissza a lap tetejére

Közös munka a jegyzetfüzetekben

A jegyzetfüzeteken való közös munka kiváló lehetőséget nyújt az ötletelésre és a többszemélyes projektek jegyzeteinek használatára.

A OneNote Online a módosításokat akkor jeleníti meg, amikor megtörténnek, Ön pedig láthatja, hogy ki mit módosított a lapon: Kattintson a Nézet > Szerzők megjelenítése gombra (a szerzők nevének elrejtéséhez kattintson újra a gombra).

A Szerzők megjelenítése gomb

A OneNote mindenkinél folyamatosan szinkronizálja a jegyzetfüzetet, függetlenül attól, hogy ki milyen eszközt használ. Munkatársai használhatják a OneNote Online-t, a OneNote alkalmazás 2010-es, 2013-as vagy 2016-os asztali verzióját, illetve mobiltelefonjukon vagy táblagépükön a OneNote appot.

Vissza a lap tetejére



Hasznos volt az információ?

Hogyan tehetjük jobbá?

Hogyan tehetjük jobbá?

Adatvédelmi okokból ne írjon elérhetőségi információt a visszajelzésébe. Olvassa el adatvédelmi szabályzatunkat.

Köszönjük a visszajelzését!