Alapműveletek a OneNote Online-ban

A OneNote Online segítségével számítógépen, Mac gépen vagy mobileszközön a böngészőjét használva hozhat létre, nyithat meg, tekinthet meg, szerkeszthet, formázhat és oszthat meg OneNote-jegyzetfüzeteket, amelyeket a OneDrive-on tárol.

Ez a cikk a OneNote Online használatbavételéhez szükséges alapvető feladatokat és parancsokat foglalja össze. Ha olyasmit keres, amit itt nem talált meg, használja a keresőmezőt az oldal jobb felső sarkában.

Új jegyzetfüzet létrehozása

  1. Jelentkezzen be a OneDrive-ba azzal az ingyenes Microsoft-fiókkal (Hotmail, Live, Outlook.com), amelyet a OneNote-hoz szeretne használni.

  2. Miután bejelentkezett a OneDrive-ba, keresse meg azt a mappát, ahol létre szeretné hozni az új jegyzetfüzetet (például Dokumentumok).

  3. A felső menüsávon kattintson a + Új > OneNote-jegyzetfüzet elemre.

  4. Amikor az alkalmazás kéri, adja meg az új jegyzetfüzet nevét. Célszerű olyan kifejező nevet használni, amely leírja a jegyzetfüzetben található jegyzetek típusát.

  5. Miután a OneNote létrehozta az új jegyzetfüzetet, kattintson a + Szakasz gombra. A szakaszok tartalmazzák a jegyzetfüzet lapjait, amelyekre a jegyzeteit készíti.

  6. A Szakasz neve párbeszédpanelen írjon be egy jól érthető leírást az új szakaszhoz, majd kattintson az OK gombra.

Az első szakasz és lap létrehozását követően folytathatja a szerkesztést a böngészőablakban, vagy a felső menüsoron a Megnyitás OneNote-ban parancsra kattintva válthat a számítógépen vagy az eszközön telepített OneNote appra. Az aktuálisan használt operációs rendszernek megfelelő OneNote app letöltéséhez nyisson meg egy új böngészőablakot, és ugorjon a www.onenote.com/download weblapra.

Jegyzetelés a böngészőben

A OneNote Online lehetővé teszi, hogy a lapokon bárhová gépelve szerkessze a jegyzeteket a böngészőjében. A szöveg beírása és formázása mellett a jegyzetekbe felvehet képeket, táblázatokat és beszúrt fájlokat is.

A OneNote Online-ban nincs Mentés gomb, mert az alkalmazás automatikusan és folyamatosan menti a munkáját. Ha meggondolja magát valamivel kapcsolatban, amit már beírt, felvett vagy törölt a jegyzetekben, akkor nyomja le a Ctrl+Z (Windows) vagy ⌘+Z (Mac) billentyűkombinációt az utolsó művelet visszavonásához.

Hivatkozások felvétele

Ha olyan szöveget ír be, amelyet a OneNote Online hivatkozásként (más néven hiperhivatkozásként) azonosít, akkor az alkalmazás automatikusan ennek megfelelően formázza azt. Ha például a www.onenote.com szöveget írja be a jegyzetbe, a OneNote Online hivatkozássá alakítja. Ebben a példában a hivatkozásra kattintással megnyílik a OneNote webhelye a böngészőjében.

Az alábbi módon manuálisan is szúrhat be hivatkozásokat:

  1. Jelölje ki a hivatkozássá alakítandó szöveget.

  2. Kattintson a Beszúrás > Hivatkozás gombra.

  3. Írja be a hivatkozás URL-címét a Cím mezőbe, és koppintson a Beszúrás gombra.

Tipp :  A hivatkozások szerkesztéséhez vagy eltávolításához kattintson a jobb gombbal (számítógépen) a feljegyzésben lévő hivatkozásra, vagy kattintson rá a Control billentyűt lenyomva tartva (Mac gépen), majd válassza a Hivatkozás szerkesztése vagy a Hivatkozás eltávolítása parancsot.

Képek beszúrása

A OneNote Online segítségével egyszerűen beszúrhat képeket a jegyzeteibe.

  1. Egy tetszőleges lapon helyezze a kurzort oda, ahová be szeretné szúrni a képet.

  2. Kattintson a Beszúrás lapra, és válasszon az alábbi lehetőségek közül:

  3. Számítógépen található kép beszúrásához kattintson a Kép gombra.

  4. Kattintson az Online képek gombra, ha a Bing Képek szolgáltatásban kíván képet keresni a beillesztéshez.

Megjegyzés : Ha a Bingből származó képeket vagy ClipArt-elemeket használ, az Ön felelőssége tiszteletben tartani a vonatkozó szerzői jogokat. A Bing licencszűrője segíthet a használni kívánt képek kiválasztásában.

Táblázat rajzolása

A táblázatok nagyszerű lehetőséget biztosítanak az adatok rendszerezésére a jegyzeteiben. A OneNote Online-ban egy táblázat létrehozásához kezdetnek rajzoljon egy egyszerű rácsot.

  1. Kattintson a Beszúrás > Táblázat gombra.

  2. Mutasson az egérrel a rácsra a kívánt táblázatméret kiválasztásához, azután kattintson a bal gombbal a táblázat létrehozásához. 4x6-os táblázat kiválasztása esetén például egy 4 oszlopból és 6 sorból álló táblázat jön létre. 

A táblázat vagy bármely részének gyors módosításához kattintson az egyik cellára, majd kattintson a menüszalagon megjelenő Elrendezés fülre. Az itt található táblázateszközökkel sorokat és oszlopokat adhat hozzá és távolíthat el, cellákat és cellatartományokat jelölhet ki, megjelenítheti vagy elrejtheti a táblázat szegélyét, illetve igazíthatja a cellák tartalmát.

Tipp :  Ha gyorsan szeretné módosítani egy táblázat részeit, kattintson a jobb gombbal (számítógépen) egy cellára vagy egy kijelölt cellatartományra, vagy kattintson rá a Control billentyűt lenyomva tartva (Mac gépen), majd kattintson a megjelenő menü jobb oldalán látható Táblázatbeállítások parancsra (Cellaháttér, Beszúrás, Törlés vagy Kijelölés).

Új lapok hozzáadása

Ha több helyre van szüksége a jegyzetfüzete egy szakaszában, bármennyi lapot hozzáadhat.

  1. A laplista alján kattintson a + Lap elemre.

  2. Írja be a lap címét a lap tetején látható fejlécbe, majd nyomja le az Enter billentyűt.

Megjegyzés :  A listalapok sorrendjének módosításához húzza át bármelyik lapnevet az új helyére.

Új szakaszok hozzáadása

Jegyzetfüzete hatékonyabb rendszerezéséhez felvehet annyi szakaszt is, amennyire csak szüksége van.

  1. A szakaszlista alján kattintson a + Szakasz elemre.

  2. A Szakasz neve párbeszédpanelen írjon be egy jól érthető leírást az új szakaszhoz, majd kattintson az OK gombra.

Megjegyzés :  A listaszakaszok sorrendjének módosításához húzza át bármelyik szakasznevet az új helyére.

A jegyzetek mentése

A OneNote Online-ban nincs Mentés gomb. Ez azért van így, mert a OneNote-ban soha nem kell menteni a munkát.

A jegyzetfüzetek használata közben a OneNote Online mindent automatikusan ment Ön helyett, – akár apró, akár nagy módosítást hajtott végre. Ily módon a projektjeire, a terveire és az ötleteire összpontosíthat ahelyett, hogy számítógépes fájlokkal kellene foglalkoznia. 

Ha meggondolja magát valamivel kapcsolatban, amit már beírt, felvett vagy törölt a jegyzetekben, akkor nyomja le a Ctrl+Z (számítógépen) vagy ⌘+Z (Mac gépen) billentyűkombinációt az utolsó művelet visszavonásához.

Jegyzetek online megosztása

Mivel online tárolja a jegyzetfüzetet, egyszerűen megoszthatja másokkal megtekintésre vagy szerkesztésre.

  1. A OneNote Online jobb felső sarka közelében kattintson a Megosztás lehetőségre.

  2. Hajtsa végre az alábbiak egyikét:

    • Kattintson a Személyek meghívása elemre a jegyzetfüzet megosztásához másokkal. Adja meg az e-mail-címüket és egy rövid üdvözlő jegyzetet. Ha mások által szerkeszthető jegyzetfüzetet szeretne megosztani, ellenőrizze, hogy A címzettek szerkeszthetik szöveg jelenik-e meg. Ha mások által csak megtekinthető jegyzetfüzetet szeretne megosztani, ellenőrizze, hogy A címzettek csak megtekinthetik szöveg jelenik-e meg. A kék szövegre kattintva módosíthatja az aktuális beállítást.

    • A Hivatkozás beszerzése hivatkozásra kattintva létrehozhat egy, az aktuális jegyzetfüzetre mutató hivatkozást, amelyet manuálisan másolhat és beilleszthet e-mailbe, blogbejegyzésbe vagy weblapra. A Válasszon egy lehetőséget listában a Csak megtekintés vagy a Szerkesztés elemet választva adja meg az engedélyszintet, majd kattintson a Hivatkozás létrehozása lehetőségre.

Közös munka a jegyzetfüzetekben

A jegyzetfüzeteken való közös munka kiváló lehetőséget nyújt az ötletelésre és a többszemélyes projektek jegyzeteinek használatára.

Ha megosztotta valakivel a jegyzetfüzetét, és engedélyezte számára a jegyzetek szerkesztését, a OneNote Online megjelenítheti a frissítéseket menet közben, és láthatja, hogy ki módosította a jegyzetek adott részét.

  • A Nézet > Szerzők megjelenítése elemre kattintva megjelenítheti annak a személynek a nevét, aki utoljára módosította vagy formázta a jegyzeteket, illetve bármely lapra elemet szúrt be.

  • A szerzők nevének elrejtéséhez kattintson újból a Nézet > Szerzők megjelenítése elemre.

A OneNote mindenkivel szinkronizálja a jegyzetfüzetet, aki hozzáféréssel rendelkezik az Ön által megosztott jegyzetfüzethez, még ha más eszközöket is használnak. Barátai, családtagjai és munkatársai használhatják a OneNote Online-t, a OneNote 2016-os, 2013-as vagy 2010-es verziót, a Windows 10 OneNote-ot, illetve az iOS vagy Android OneNote-ot a mobileszközeiken.

Ismeretek bővítése
Oktatóanyagok megismerése
Új szolgáltatások listájának lekérése
Részvétel az Office Insider programban

Hasznos volt az információ?

Köszönjük a visszajelzését!

Köszönjük visszajelzését. Jobbnak látjuk, ha az Office egyik támogatási szakemberéhez irányítjuk.

×