Alapértelmezett munkamappa beállítása

A Microsoft Office-programokban létrehozott fájlok alapértelmezett munkamappája a Dokumentumok mappa. Természetesen másik alapértelmezett munkamappát is megadhat.

Az alapértelmezett Dokumentumok mappa helye

Megjegyzés : Az Office 2007-ben az Dokumentumok mappa neve Saját dokumentumok.

Más alapértelmezett munkamappa beállítása

Megjegyzés : A megadott mappa csak az éppen használt programnak lesz a munkamappája. Ha például megváltoztatja a Word alapértelmezett munkamappáját, a PowerPoint alapértelmezett munkamappája továbbra is a Dokumentumok mappa marad.

  1. Kattintson a Fájl fülre, majd a Beállítások parancsra.

  2. Válassza az Általános kategóriát.

  3. Az Adatbázisok létrehozása területen, az Alapértelmezés szerinti adatbáziskönyvtár mezőbe írja be annak a mappának az elérési útját, amelyben tárolni szeretné az Access-adatbázisfájlokat.

  1. Kattintson a Fájl fülre, majd a Beállítások parancsra.

  2. Kattintson a Mentés kategóriára.

  3. A Munkafüzetek mentése, a Bemutatók mentése, a Projektek mentése vagy a Dokumentumok mentése csoportban írja be a megfelelő elérési utat a Helyi fájlok alapértelmezett helye mezőbe.

  1. Kattintson a Fájl fülre, majd a Beállítások parancsra.

  2. Kattintson az Általános kategóriára, majd Az InfoPath beállításai csoportban a További beállítások gombra.

  3. Kattintson a Tervezés fülre.

  4. A Projekt helye a Visual Basic és C# kód számára mező melletti Tallózás gombra kattintva adja meg az új alapértelmezett mappát, majd kattintson a Megnyitás gombra.

  5. Az OK gombra kattintva mentse a változtatásokat.

Ha a Visio alkalmazásban beállít alapértelmezett munkamappát, akkor a Visio a megadott típusú fájlokat először a kijelölt mappákban fogja keresni. Ha a Visio egy bizonyos fájlt nem talál a kijelölt mappában, akkor a rajzokat és a sablonokat a Dokumentumok mappában, az alakzatokat a Dokumentumok\Alakzatok mappában keresi. A bővítményeket a Documents and Settings\felhasználónév mappában keresi.

  1. Kattintson a Fájl fülre, majd a Beállítások parancsra.

  2. Kattintson a Speciális kategóriára, és az Általános csoportban kattintson az Alapkönyvtárak gombra.

  3. Kattintson a Tallózás gombra   Gombkép   minden olyan fájltípus esetében, amelynek be szeretné állítani az alapértelmezett munkamappáját, majd tallózással keresse meg az adott fájltípus tárolására használt mappát. A következő fájltípusokhoz lehet megadni külön tárolómappát:

    • Saját alakzatok

    • Rajzok

    • Sablonok

    • Rajzsablonok

    • Súgó

    • Bővítmények

    • Indítás

  4. Kétszer kattintson az OK gombra.

Megjegyzés : Több mappát is rendelhet egy fájltípushoz. Ilyenkor az első mappa az alapértelmezett munkamappa. Ha az első mappa nem érhető el (például átmenetileg nem áll rendelkezésre egy hálózati megosztás), a Visio a listán található következő mappát használja. Az ezekre a helyekre mentett tulajdonságjelentés-definíciók a Jelentések párbeszédpanelen érhetők el. A tulajdonságjelentésekkel kapcsolatban a Lásd még területen talál további tájékoztatást.

A témakör bizonyos része nem alkalmazható egyes nyelvekre.

A Microsoft Office 2007 alkalmazásaiban létrehozott dokumentumok és egyéb fájlok alapértelmezett munkamappája a rendszerint a C meghajtó gyökérkönyvtárában található Saját dokumentumok mappa. A Saját dokumentumok mappát átnevezheti, és megadhat egy másik alapértelmezett munkamappát is.

A Saját dokumentumok mappa átnevezése

  1. A 2007-es Microsoft Office rendszer alkalmazásaiban végezze el az alábbi lépéseket:

    Word, Excel, PowerPoint és Access

    • Kattintson a Microsoft Office gombra Office gomb , majd a Mentés másként elemre.

      InfoPath, Project, Publisher és Visio

    • Kattintson a Fájl menü Mentés másként parancsára.

  2. A Mentés másként listában kattintson a Saját dokumentumok mappára.

  3. Kattintson az Egy szinttel feljebb ikonra Gombkép .

  4. A mappalistában kattintson a jobb gombbal a Saját dokumentumok mappára, majd a helyi menüben az Átnevezés parancsra.

  5. Írja be a mappa új nevét, majd nyomja le az ENTER billentyűt.

Megjegyzés : Előfordulhat, hogy be kell zárnia, majd ismét meg kell nyitnia a Mentés másként párbeszédpanelt, mielőtt a módosítások megjelennének a Saját helyek sávon és a Hely listán.

Vissza a lap tetejére

Más alapértelmezett munkamappa beállítása

Megjegyzés : A megadott mappa csak az éppen használt programnak lesz a munkamappája. Ha például megváltoztatja a Word alapértelmezett munkamappáját, a PowerPoint alapértelmezett munkamappája továbbra is a Dokumentumok mappa marad.

  1. Kattintson a Microsoft Office gombra Office gomb , majd Az Access beállításai elemre.

  2. Kattintson a Népszerű elemek lehetőségre.

  3. Az Adatbázisok létrehozása területen, az Alapértelmezés szerinti adatbáziskönyvtár mezőbe írja be annak a mappának az elérési útját, amelyben tárolni szeretné az Access-adatbázisfájlokat.

  1. Kattintson a Microsoft Office gombra Office gomb , majd Az Excel beállításai elemre.

  2. Kattintson a Mentés kategóriára.

  3. A Munkafüzetek mentése területen írja be a kívánt útvonalat a Fájlok alapértelmezett mappája mezőbe.

  1. Az Eszközök menüben kattintson a Beállítások elemre, majd az Tervezés fülre.

  2. A Projekt helye a Visual Basic és C# kód számára mező melletti Tallózás gombra kattintva adja meg az új alapértelmezett mappát, majd kattintson a Megnyitás gombra.

  3. Az OK gombra kattintva mentse a változtatásokat.

  1. Kattintson a Microsoft Office gombra  Office gomb , majd A PowerPoint beállításai gombra.

  2. Kattintson a Mentés kategóriára.

  3. A Bemutatók mentése területen írja be a kívánt útvonalat a Fájlok alapértelmezett mappája mezőbe.

  1. Az Eszközök menüben kattintson a Beállítások elemre, majd a Mentés fülre.

  2. A Fájltípusok listában kattintson duplán a Projektek lehetőségre.

  3. Tallózással keresse meg az új alapértelmezett munkamappát, és kattintson rá duplán.

    Ha új munkamappát szeretne létrehozni, kattintson az Új mappa létrehozása Gombkép lehetőségre, az Új mappa párbeszédpanel Név mezőjében adja meg az új mappa nevét, végül kattintson az OK gombra.

  4. A Hely módosítása párbeszédpanelen kattintson az OK gombra.

  1. Kattintson a Fájl menü Mentés másként parancsára.

  2. Keresse meg az új mappát, majd dupla kattintással nyissa meg, vagy kattintson a Megnyitás gombra.

  3. Az új mappán elvégzett módosítások mentéséhez kattintson az OK gombra.

    Megjegyzés : A Publisher alkalmazásban nem módosíthatja az alapértelmezett mappát.

Ha a Visio alkalmazásban beállít alapértelmezett munkamappát, akkor a Visio a megadott típusú fájlokat először a kijelölt mappákban fogja keresni. Ha a Visio egy bizonyos fájlt nem talál a kijelölt mappában, akkor a rajzokat és a sablonokat a Dokumentumok mappában, az alakzatokat a Dokumentumok\Alakzatok mappában keresi. A bővítményeket a Documents and Settings\felhasználónév mappában keresi.

  1. Kattintson az Eszközök menü Beállítások parancsára.

  2. A Speciális lapon kattintson a Fájlok elérési útjai lehetőségre.

  3. Kattintson a Tallózás gombra   Gombkép   minden olyan fájltípus esetében, amelynek be szeretné állítani az alapértelmezett munkamappáját, majd tallózással keresse meg az adott fájltípus tárolására használt mappát. A következő fájltípusokhoz lehet megadni külön tárolómappát:

    • Saját alakzatok

    • Rajzok

    • Sablonok

    • Rajzsablonok

    • Súgó

    • Bővítmények

    • Indítás

  4. Kétszer kattintson az OK gombra.

Megjegyzés : Több mappát is rendelhet egy fájltípushoz. Ilyenkor az első mappa az alapértelmezett munkamappa. Ha az első mappa nem érhető el (például átmenetileg nem áll rendelkezésre egy hálózati megosztás), a Visio a listán található következő mappát használja. Az ezekre a helyekre mentett tulajdonságjelentés-definíciók a Jelentések párbeszédpanelen érhetők el. A tulajdonságjelentésekkel kapcsolatban a Lásd még területen talál további tájékoztatást.

  1. Kattintson a Microsoft Office gombra Office gomb , majd A Word beállításai parancsra.

  2. Kattintson a Mentés kategóriára.

  3. A Dokumentumok mentése csoportban kattintson a Fájlok alapértelmezett mappája mező melletti Tallózás gombra.

  4. Tallózással keresse meg az új alapértelmezett munkamappát, és kattintson az OK gombra.

Vissza a lap tetejére

Ismeretek bővítése
Oktatóanyagok megismerése
Új szolgáltatások listájának lekérése
Részvétel az Office Insider programban

Hasznos volt az információ?

Köszönjük a visszajelzését!

Köszönjük visszajelzését. Jobbnak látjuk, ha az Office egyik támogatási szakemberéhez irányítjuk.

×