Alakzatok kijelölése

Lehetőségek

Egy alakzat kijelölése

Több alakzat kijelölése

Egy lap minden alakzatának kijelölése

Egy adott objektumfajta minden elemének kiválasztása

Egy vagy több alakzat kijelölésének megszüntetése

Kijelölési problémák elhárítása

A Microsoft Office Visio-rajzokon általában ki kell jelölni az alakzatokat a műveletek (például alakzatok mozgatása, forgatása) végrehajtása előtt. A Visio alkalmazásban számos eszköz használható alakzatok kijelölésére. Ha tudja, mikor melyik eszközt kell alkalmaznia, az jelentősen megkönnyíti a munkát.

Egy alakzat kijelölése

Egy alakzaton akkor lehet dolgozni, ha előtte kijelöli azt a rajzlapon, és csak utána hajtja végre a feladatot: például formázás alkalmazása, alakzat mozgatása, igazítása vagy szöveg hozzáadása.

  1. Kattintson a Mutatóeszköz gombra a Szokásos eszköztárban, majd mutasson a kijelölni kívánt alakzatra a rajzlapon.

  2. Amikor a mutató négyirányú nyíllá változik, kattintson az alakzatra.

    select a single shape

    Kijelöléskor zöld fogópontok jelennek meg az alakzaton.

    Megjegyzés : Az alakzatok ezen fogópontok húzásával méretezhetők át, ezek kétdimenziós alakzatok esetén kijelölési fogópontok, egydimenziós alakzatok esetén végpontok. Az alakzat felett megjelenő zöld kör neve forgatópont – ennek húzásával az alakzatot bármely irányban elforgathatja.

Vissza a lap tetejére

Több alakzat kijelölése

Ha több alakzatot szeretne mozgatni vagy formázni, egyszerre is kijelölheti azokat. Az alkalmazott módszer számos tényezőtől függ: a végrehajtandó művelet jellegétől, melyik alakzat lesz az elsődleges és a kijelölendő alakzatok elrendezésétől a rajzon – azok egymás mellett vagy szétszórva helyezkednek-e el a lapon.

Több alakzatot a következő módokon jelölhet ki:

A területkijelölés eszköz

A szabadkézi kijelölés

A többszörös kijelölés eszköz

Billentyűparancsok

A területkijelölés eszköz

area select tool

A Területkijelölés eszközzel könnyen rajzolható téglalap alakú kijelölőkeret az alakzatok köré. (A kijelölőkeret zöld vonallal határolja körbe a kijelölendő alakzatokat.)

  1. Kattintson a nyílra a Mutatóeszköz gombján, majd a Területkijelölés lehetőségre.

  2. Helyezze a mutatót a kijelölendő alakzatok fölé és bal oldalra, majd húzza úgy, hogy kijelölőkeretet rajzoljon az alakzatok köré.

    select multiple shapes using the area select tool

    Az alakzatok kijelölése után zöld fogópontok jelennek meg a kijelölt alakzatok körül, illetve bíborszínű vonalak az egyes alakzatok körül.

    Az elsődleges alakzatot vastag bíbor körvonal jelöli.

A szabadkézi kijelölés eszköz

lasso select tool

A Szabadkézi kijelölés eszközzel több alakzatot jelölhet ki, amelyek nem téglalap alakú területen helyezkednek el.

  1. Kattintson a nyílra a Mutatóeszköz gombján, majd kattintson a Szabadkézi kijelölés lehetőségre.

  2. Húzzon egy szabadkézi kijelölőkeretet a kijelölendő alakzatok köré.

    select multiple shapes using the lasso select tool

    Több alakzat kijelölésekor zöld fogópontok jelennek meg a kijelölt alakzatok körül.

Tipp : Alapértelmezésben mind a Területkijelölés, mind a Szabadkézi kijelölés eszközök esetén a kijelölőkeretnek teljesen körül kell vennie minden kijelölni kívánt alakzatot. Ha több rugalmasság szükséges, szélesítheti úgy a kijelölőkeretet, hogy így azok az alakzatok is ki legyenek jelölve, amelyek csak részben találhatók a kijelölőkereten belül. Ehhez kattintson az Eszközök menü Beállítások pontjában az Általános lapra, majd jelölje ki A területen részben belül lévő alakzatok kijelölése jelölőnégyzetet.

A többszörös kijelölés eszköz

multiple select tool

A Többszörös kijelölés eszközzel alakzatokat adhat hozzá a kijelöléshez. Ez az eszköz lehetővé teszi, hogy megadja az elsődleges alakzatot.

Egymáshoz közeli alakzatok esetén például rákattinthat az egyikre mint elsődleges alakzatra, majd kattintással adhat még a kijelöléshez további alakzatokat.

  1. Kattintson a nyílra a Mutatóeszköz gombján, majd kattintson a Többszörös kijelölés lehetőségre.

  2. Kattintson a kijelölendő alakzatokra.

    select multiple shapes using the multiple select tool

    Az elsődleges alakzatot vastag bíbor színű mező veszi körül, míg a többi alakzat vékony bíbor színű körvonalat kap.

Megjegyzés : A Többszörös kijelölés eszköz használatakor húzza az egeret az alakzatok köré, ekkor a mutató Területkijelölés eszközként működik.

Billentyűparancsok

A SHIFT vagy CTRL billentyű lenyomásával az alakzatokra kattintva több alakzatot is kijelölhet egyszerre.

Ezeket a billentyűket használva adhat hozzá további alakzatokat az aktuális kijelöléshez. Ha például alakzatot szeretne adni a Területkijelölés eszközzel készített kijelöléshez, tartsa lenyomva a SHIFT vagy CTRL billentyűt, és kattintson az alakzatra.

select shapes using the shift or ctrl keys

Egy lap minden alakzatának kijelölése

Ha ránagyított egy oldalra, és meg szeretné tartani ezt a közeli nézetet, könnyen kijelölhetők az oldalon lévő alakzatok anélkül, hogy egyesével rájuk kellene kattintani vagy kijelölőkeretet kellene húzni köréjük.

Hajtsa végre a megfelelő műveletet.

  • Kattintson a Szerkesztés menü Az összes kijelölése parancsára.

  • Nyomja meg a CTRL+A billentyűkombinációt.

Ha egy oldal minden alakzatát kijelöli, az oldal utolsó alakzata lesz az elsődleges alakzat.

Vissza a lap tetejére

Egy adott objektumfajta minden elemének kiválasztása

Az azonos típusú objektumok, mint például alakzatok, csoportok vagy segédvonalak könnyen kijelölhetők egyszerre:

  • A Szerkesztés menüben kattintson a Kijelölés típus szerint parancsra, majd adja meg azon objektumok típusát, amelyeket ki szeretne jelölni (például alakzatok, csoportok, segédvonalak).

Vissza a lap tetejére

Egy vagy több alakzat kijelölésének megszüntetése

Ha véletlenül több alakzat került a kijelölésbe a kívántnál, könnyen visszavonható egy vagy több alakzat kijelölése.

Minden alakzat kijelölésének visszavonása:

  • Kattintson egy üres területre a rajzon, vagy nyomja le az ESC billentyűt.

Több kijelölt alakzat mellett csak egy alakzat kijelölésének visszavonása:

  • Nyomja le a SHIFT billentyűt, és kattintson az alakzatra az alakzat kijelölésének visszavonásához.

Vissza a lap tetejére

Kijelölési problémák elhárítása

Ha problémák merültek fel a rajzlap alakzatainak kijelölésével, akkor lehet, hogy az alakzatok védettek vagy csoportosítva vannak.

Az alakzatok védettek?

Ha nem tud kijelölni egy alakzatot, akkor az lehet, hogy védett a kijelölés ellen. Ez megakadályozza azt, hogy törölni vagy módosítani lehessen például a helyzetét, méretét, formázását, szöveg szerkesztését vagy forgatását.

A kijelölés elleni védelem eltávolításához:

  1. Kattintson a Nézet menü Rajzstruktúra ablak parancsára.

  2. Kattintson a jobb gombbal a rajzfájl nevére, majd a Dokumentumvédelem parancsra.

  3. A Dokumentumvédelem párbeszédpanelen törölje az Alakzatok jelölőnégyzet bejelölését, és kattintson az OK gombra.

Ha ki tudja jelölni az alakzatot, de nem tudja módosítani azt, lehet, hogy az alakzat védett. Ha szürkék a fogópontok a kijelölt alakzaton, az alakzat zárolva van módosításokra.

A módosítások elleni védelem eltávolításához:

  1. 1. Jelölje ki az alakzatot, majd kattintson a Formátum menü Védelem parancsára.

  2. 2. Törölje a módosítani kívánt tulajdonságokra vonatkozó jelölőnégyzetek bejelölését, majd kattintson az OK gombra.

Az alakzatok egy csoporthoz tartoznak?

Ha ki tudja jelölni az alakzatot, de nem tud vele úgy dolgozni, ahogyan azt szeretné, lehet, hogy az alakzat egy csoport része. A csoportosított alakzatok egy egységként viselkednek. Ha például az alakzatok csoportosítva vannak, akkor a színük csak együtt módosítható.

Így deríthető ki, hogy egy alakzat csoport-e:

  • Jelöljön ki egy alakzatot, majd kattintson a Formátum menü Speciális elemére. Ha az alakzat Típus jellemzője Csoport, akkor az alakzat csoport része.

Alakzat kijelölése csoporton belül:

  • Jelölje ki a csoportot, majd a Szerkesztés menüben kattintson a Csoport megnyitása parancsra.

    Megnyílik egy ablak, amely kijelzi az alakzatok csoportját. Ezután kijelölhet egy alakzatot és módosíthatja azt. Miután befejezte, zárja be az ablakot úgy, hogy rákattint az ablak jobb felső sarkában lévő Bezárás gombra.

Tipp : Úgy is kijelölheti a csoport egy alakzatát, hogy egyszer rákattint a csoportra, majd a csoporton belüli adott alakzatra.

Vissza a lap tetejére

Ismeretek bővítése
Oktatóanyagok megismerése
Új szolgáltatások listájának lekérése
Részvétel az Office Insider programban

Hasznos volt az információ?

Köszönjük a visszajelzését!

Köszönjük visszajelzését. Jobbnak látjuk, ha az Office egyik támogatási szakemberéhez irányítjuk.

×