Adatok hozzáadása alakzatokhoz

Fontos : Ez a cikk gépi fordítással lett lefordítva, lásd a jognyilatkozatot. A cikk angol változatát itt találhatja meg.

A Microsoft Office Visio rajzok nem csupán grafikai ábrák - hasznos adatrendezési módot is jelentenek, illetve a tárolt adatok így jelentések beolvashatók.

Ez a rész bemutatja, hogyan adhat hozzá adatokat manuálisan a kijelölt alakzatokhoz, hogyan hozhat létre újra felhasználható adatkészletet, melyet több alakzatra is alkalmazhat egy rajzon és hogyan rendelhet adatokat mesteralakzatokhoz.

Megjegyzés : A következő folyamatok érvényesek mind Microsoft Office Visio Professional 2007 mind Microsoft Office Visio Standard 2007 esetén. Ha Visio Professional programja van, automatikusan importálhat adatokat, hozzáadhatja őket alakzatokhoz, illetve adatkapcsolatú ábrával rendelkező alakzatok adatait jelenítheti meg. A Visio verziószámát a Súgó menüben a Microsoft Office Visio névjegye elemre kattintva tudhatja meg.

Kapcsolódó műveletek

Adatok hozzáadása kijelölt alakzatokhoz

Újra felhasználható adatmezőkészlet létrehozása

Adatmezők hozzáadása mesteralakzathoz

Adatok hozzáadása kijelölt alakzatokhoz

Ha a rajz már meglévő alakzataihoz szeretne adatokat hozzáadni, akkor először hozza létre az adatmezőket az alakzatokhoz, majd rendelje hozzá az értékeket.

Tipp : A következő a legegyszerűbb módszer, ha adatokat szeretne hozzárendelni alakzatokhoz. Azonban ha ugyanazokat az adatokat szeretné hozzáadni több alakzathoz, akkor inkább az ezen témakör más részeiben szereplő megoldásokat használja.

Mi az adatmező és az érték közötti különbség?

  • Az adatmező egy címkézett cella, amely értékeket tárol.

  • Az érték az adatbázis táblázatában, munkafüzetében, illetve jelen esetben az alakzat celláiban megjelenő szöveg vagy számok.

Jelen példa az Egyszerű folyamatábra rajzsablonban található Alakzatadatok ablakot mutatja be a Döntés alakzathoz tartozó mezőkkel és értékekkel. Ebben az esetben a mezők az Óradíj, a Hálózati hozzáférés szükséges és Szerződés időtartama, az értékek pedig a $49.00, az Igen és a 3 hét.

Mezők és értékek megjelenítő Alakzatadatok ablak.

Adatmezők hozzáadása kijelölt alakzatokhoz

  1. Válassza ki azt az alakzatot vagy alakzatokat, mely(ek)hez adatot szeretne hozzáadni.

  2. Kattintson jobb gombbal a kijelölt elemre, mutasson az Adatok pontra a helyi menüben, majd kattintson az Alakzatadatok elemre.

  3. Ha arra vonatkozó üzenetet kap, hogy definiálni szeretné-e most az adatokat, kattintson az Igen válaszra.

    Megjegyzés : Ha az alakzat már tartalmaz adatmezőket, ez az üzenet nem jelenik meg.

  4. Az Alakzatadatok definiálása párbeszédpanelen adja meg a mező feliratát.

  5. Másik mező létrehozásához kattintson az Új elemre, ismételje meg a 4. lépést.

  6. Miután minden adatmezőt meghatározott, kattintson az OK gombra.

    Megnyílik a mezőket megjelenítő Alakzatadat párbeszédpanel.

Értékek hozzáadása adatmezőkhöz

  1. Kattintson a Nézet menü Alakzatadatok ablak parancsára.

  2. Válasszon ki egyszerre egy alakzatot és írja be az értékeket az adatmezőkbe az Alakzatadatok ablakban.

    Megjegyzés : Az Alakzatadatok ablak csak a kijelölt alakzat adatait jeleníti meg.

Vissza a lap tetejére

Újra felhasználható adatmezőkészlet létrehozása

Létrehozhat olyan adatmező-készleteket is, amelyeket a rajzon csak később elhelyezni kívánt alakzatokhoz, illetve a rajz már meglévő alakzataihoz rendel.

  1. Kattintson a Nézet menü Alakzatadatok ablak parancsára.

  2. Kattintson jobb gombbal bárhol az Alakzatadatok ablakban, majd kattintson az Alakzatadat-készletek elemre.

  3. Az Alakzatadat-készletek ablakban kattintson a Hozzáadás pontra.

  4. Az Alakzatadat-készlet hozzáadása párbeszédpanelban adja meg az adatkészlet nevét.

  5. Válassza ki az Új készlet létrehozása elemet, majd kattintson az OK gombra.

    Az adatkészlet megjelenik a Név oszlopban az Alakzatadat-készletek ablakban.

    Megjegyzés : Másik lehetőségre is kattinthat, ha meglévő adatkészletet szeretne módosítani.

  6. A Név szakaszban kattintson az új adatkészletre, majd a Definiálás elemre.

  7. Az Alakzatadatok definiálása párbeszédpanelen adja meg a mező feliratát.

  8. Másik mező létrehozásához kattintson az Új elemre, majd ismételje meg a 7. lépést.

  9. Miután minden adatmezőt meghatározott, kattintson az OK gombra.

  10. Az adatkészletek a rajz meglévő elemeire történő alkalmazásához válassza ki a készletet az Alakzatadat-készletek ablakban, majd kattintson az Alkalmaz elemre.

    Tipp : Ha meg szeretné jeleníteni az új mezőket az alakzatok egyikében, jelölje ki az alakzatot és tekintse meg az Alakzatadatok ablakban.

Vissza a lap tetejére

Adatmezők hozzáadása mesteralakzathoz

Ha egy adott alakzathoz mindig ugyanazt az alakzatadat-készletet szeretné hozzárendelni, időt takaríthat meg, ha hozzárendeli az adatmezőket az alakzat mesterpéldányának másolatához. Például olyan adatmezőket rendelhet hozzá egy személy alakzatához, mint a név és az alkalmazott azonosítószáma.

  1. Kattintson jobb gombbal arra a mesterre, amelyhez alakzatadatokat szeretne hozzáadni, mutasson a Hozzáadás a saját alakzatokhoz elemre, majd kattintson a Hozzáadás új rajzsablonhoz elemre.

    Megjegyzés : Ha már van egyéni rajzsablonja, hozzáadhatja a mestert ahelyett, hogy újat hozna létre.

  2. A Mentés másként párbeszédpanelen írja be az új rajzsablon nevét, majd kattintson a Mentés gombra.

  3. Mutasson a Fájl menü Alakzatok pontjára, majd a Saját alakzatok pontra, végül kattintson a másolt mesteralakzatot tartalmazó rajzsablon nevére.

  4. Kattintson jobb gombbal az új rajzsablon címsorára, majd a Rajzsablon szerkesztése elemre a helyi menüben.

  5. Kattintson jobb gombbal arra az alakzatra, melyet hozzáadott a rajzsablonhoz, mutasson a Mester szerkesztése elemre, majd kattintson a Mesteralakzat szerkesztése pontra.

  6. Az alakzat szerkesztési ablakában kattintson jobb gombbal az alakzatra, mutasson az Adatok elemre, majd kattintson az Alakzatadatok pontra.

  7. Ha arra vonatkozó üzenetet kap, hogy definiálni szeretné-e most az adatokat, kattintson az Igen válaszra.

    Megjegyzés : Ha az alakzat már tartalmaz adatmezőket, ez az üzenet nem jelenik meg, helyette a további lépésekkel folytathatja a műveletet.

  8. Az Alakzatadatok definiálása párbeszédpanelben adja meg a mező nevét, illetve egyéb tetszőleges információkat. Például módosíthatja az adattípust vagy alakzatüzenetet adhat hozzá.

  9. Új mező létrehozásához kattintson az Új pontra és ismételje meg a 8. lépést.

  10. Az adatmezők definiálásának befejezése után kattintson az OK gombra.

    Megnyílik a mezőket megjelenítő Alakzatadat párbeszédpanel.

    Megjegyzés : Ha módosítani szeretné a mezőket, kattintson a Definiálás pontra és ismételje meg a 8. lépést.

  11. Az alakzat szerkesztőablakának bezárásához kattintson a Fájl menüben a Bezárás elemre.

  12. Ha arra vonatkozó üzenetet kap, hogy frissíteni szeretné-e az alakzatot, kattintson az Igen válaszra.

  13. Ha arra vonatkozó üzenetet kap, hogy menteni szeretné-e a rajzsablon módosításait, kattintson az Igen válaszra.

Vissza a lap tetejére

Megjegyzés : Gépi fordítás jognyilatkozata: Ez a cikk számítógép által, emberi közreműködés nélkül lett lefordítva. A Microsoft ezeket a gépi fordításokat azért nyújtja, hogy az angol nyelvet nem beszélők minél több tartalomhoz tudjanak hozzáférni a Microsoft termékeivel, szolgáltatásaival és technológiáival kapcsolatban. A gépi fordítás miatt előfordulhat, hogy a szöveg szóhasználati, szintaktikai vagy helyesírási hibákat tartalmaz.

Ismeretek bővítése
Oktatóanyagok megismerése
Új szolgáltatások listájának lekérése
Részvétel az Office Insider programban

Hasznos volt az információ?

Köszönjük a visszajelzését!

Köszönjük visszajelzését. Jobbnak látjuk, ha az Office egyik támogatási szakemberéhez irányítjuk.

×