Diagramok

Adatok frissítése meglévő diagramban

Adatok frissítése meglévő diagramban

Megjegyzés:  Szeretnénk, ha minél gyorsabban hozzáférhetne a saját nyelvén íródott súgótartalmakhoz. Ez az oldal gépi fordítással lett lefordítva, ezért nyelvtani hibákat és pontatlanságokat tartalmazhat. A célunk az, hogy ezek a tartalmak felhasználóink hasznára váljanak. Kérjük, hogy a lap alján írja meg, hogy hasznos volt-e az Ön számára az itt található információ. Az eredeti angol nyelvű cikket itt találja .

Miután létrehozott egy diagramot, lehet, ha a munkalapbe a forrásadatok módosítása. Amelyekkel beépíthetők ezek a változások a diagramon, a Microsoft Excel különféle módokon frissíti a diagramot tartalmaz. A módosított értékeket tartalmazó diagram azonnali frissítheti, vagy módosíthatja a forrásadatokat dinamikusan. Diagram hozzáadása, módosítása vagy eltávolítása az adatok alapján is frissítheti.

A diagram alapjául szolgáló mögöttes adatok módosítása

Amikor frissíti a mögöttes adatok diagram, a diagram adatait és megjelenését módosítja is. A módosítások mértékét attól függ, hogyan határozza meg a diagram adatforrás. Az Excel automatikusan frissítheti a diagram módosított munkalap értékein, vagy dinamikusan módosíthatja a diagram mögöttes adatforrásban módjai is használhatja.

A munkalap módosított értékeinek automatikus megjelenítése a diagramon

A diagramon értékek vannak csatolva a munkafüzet adatait, amelyből a diagram jön létre. A számítási beállítások beállítása automatikusra (az Excelben kattintson a fájl lap > Beállítások > képletek fülre, a Számítási beállítások gomb), végzett módosítások a munkalap adatai automatikusan jelennek meg a diagramot.

Megjegyzés: Excel 2007, kattintson a Microsoft Office gombra kattintva Gombkép > Excel-beállítások> képletek > számítási > Számítási beállítások.

  1. Nyissa meg a diagramon ábrázolt adatokat tartalmazó munkalapot.

  2. Lépjen a módosítani kívánt értéket tartalmazó cellába, és írjon be egy új értéket.

  3. Nyomja meg az ENTER billentyűt.

Meglévő diagram mögöttes adatforrásának dinamikus módosítása

Ha azt szeretné, hogy a diagram adatforrása dinamikusan növekedjen, két lehetőség közül választhat. A diagramot alapozhatja Excel-táblázatra, vagy alapozhatja egy definiált névre.

A diagram alapozása Excel-táblázatra

Ha hoz létre a cellatartomány alapján létrehozott diagramokat, adatok az eredeti tartományon belül frissítése megjelenjen a diagramon. De bontsa ki a tartományt, méretének sorok és oszlopok hozzáadásával, és a diagram adatait és megjelenés módosítása, manuálisan módosítania kell a diagramot az eredeti adatforrás a cellatartományt, amely a diagram alapulómódosításával.

Ha az adatforrás bővítésekor a diagram adatait és megjelenését is módosítani szeretné, mögöttes adatforrásként Excel-táblázatot használhat.

  1. Kattintson arra a diagramra, amelynél a forrásadatok cellatartományát módosítani szeretné.

    Ekkor megjelenik a Diagrameszközök felirat, alatta pedig három új fül, a Tervezés, az Elrendezés és a Formátum.

  2. A Tervezés lap Adatok csoportjában kattintson az Adatok kijelölése gombra.

    Az Excel menüszalagja

  3. Az Adatforrás kiválasztása párbeszédpanelen jegyezze fel az adattartomány helyét, és kattintson az OK gombra.

  4. Nyissa meg az adattartomány helyét, és kattintson az adattartomány egyik cellájára.

  5. A Beszúrás lapon kattintson a Táblázatok csoport Táblázat gombjára.

    Az Excel menüszalagja

    Billentyűparancs: nyomja le a CTRL + L vagy CTRL + T billentyűkombinációt.

A diagram alapozása definiált névre

Az adatforrás bővülésekor a diagram adatait és megjelenését úgy is módosíthatja dinamikusan, ha egy definiált nevet használ az ELTOLÁS függvénnyel. Ez a módszer akkor hasznos, ha olyan megoldásra van szüksége, amely az Excel korábbi verzióival is működik.

További tudnivalókért lásd: diagram tartománnyá az Excel automatikusan frissíti a definiált nevek használata.

Adatok hozzáadása meglévő diagramhoz

A meglévő diagramok adatforrásába többféle módszerrel vehet fel újabb adatokat. Felvehet gyorsan egy másik adatsort, a tartományok méretezőpontjainak húzásával bővítheti a tartományokat (ugyanazon a munkalapon beágyazott diagram adatainak bővítéséhez), vagy további munkalapadatokat másolhat a beágyazott diagramba vagy egy külön diagramlapra.

Adatsor hozzáadása a diagramhoz

  1. Kattintson arra a diagramra, amelyhez újabb adatsort szeretne adni.

    Ekkor megjelenik a Diagrameszközök felirat, alatta pedig három új fül, a Tervezés, az Elrendezés és a Formátum.

  2. A Tervezés lap Adatok csoportjában kattintson az Adatok kijelölése gombra.

    Az Excel menüszalagja

  3. Az Adatforrás kiválasztása párbeszédpanel Jelmagyarázat (adatsor) listájában kattintson a Hozzáadás gombra.

  4. Az Adatsor szerkesztése párbeszédpanelen kövesse az alábbi lépéseket:

    • Az Adatsor neve mezőbe írja be az adatsorhoz használni kívánt nevet, vagy jelölje ki a nevet a munkalapon.

    • Az Adatsor értékei mezőbe írja be a hozzáadni kívánt adatsor adattartományának hivatkozását, vagy jelölje ki a cellatartományt a munkalapon.

      Másik lehetőségként rákattinthat a párbeszédpanelt összecsukó gombra  Gombkép  az Adatsor neve vagy az Adatsor értékei mező jobb szélén, majd megadhatja a munkalapon a táblázathoz használni kívánt tartományt. Ha újra a párbeszédpanelt összecsukó ikonra kattint, ismét megjelenik a teljes párbeszédpanel.

      Ha a nyílbillentyűk használatával helyezi el a mutatót a hivatkozás beírásához, az F2 billentyű lenyomásával gondoskodhat arról, hogy a „Szerkesztés” üzemmód legyen aktív. Ha ismét lenyomja az F2 billentyűt, visszatérhet „Hivatkozás” üzemmódba. Az állapotsoron ellenőrizheti, hogy melyik az aktív üzemmód.

Beágyazott diagram bővítése adatokkal az adattartomány méretezőpontjainak húzásával

Ha egy munkalap szomszédos celláiból készített beágyazott diagramot, a forrás adattartomány méretezőpontjainak húzásával vehet fel újabb adatokat. A diagramnak ugyanazon a munkalapon kell lennie, mint amelyen a létrehozásához használt adatok vannak.

  1. A meglévő munkalapadatokat tartalmazó cellákkal szomszédos cellákba írja be a diagramhoz hozzáadni kívánt adatokat és feliratokat.

  2. A diagramra kattintva jelenítse meg a méretezőpontokat a forrásadatok körül a munkalapon.

  3. Hajtsa végre a megfelelő műveletet a munkalapon:

    • Ha új kategóriákat és adatsorokat szeretne adni a diagramhoz, az egyik kék méretezőpont elhúzásával vonja be az új adatokat és feliratokat a kijelölési téglalapba.

    • Ha csak új adatsorokat szeretne felvenni, az egyik zöld méretezőpont húzásával vonja be az új adatokat és feliratokat a kijelölési téglalapba.

    • Új kategóriák és adatpontok hozzáadásához az egyik lila méretezőpont húzásával vonja be az új adatokat és kategóriákat a kijelölési téglalapba.

Munkalapadatok diagramba másolása

Ha egy munkalap nem szomszédos celláiból készített beágyazott diagramot, vagy ha a diagram külön diagramlapon található, másolással adhat újabb adatokat a diagramhoz.

  1. A munkalapon jelölje ki a diagramhoz hozzáadni kívánt adatokat tartalmazó cellákat.

    Ha azt szeretnénk, hogy a diagramon az új adatokhoz tartozó oszlop- vagy sorfelirat is megjelenjen, akkor jelöljük ki a feliratot tartalmazó cellát is.

  2. A Kezdőlap lap Vágólap csoportjában kattintson a Másolás Gombkép gombra.

    A Kezdőlapon található Vágólap csoport

    Billentyűparancs: Nyomja le a CTRL+C billentyűkombinációt.

  3. Kattintson arra a diagramlapra vagy beágyazott diagramra, amelybe be szeretné illeszteni a vágólapra másolt adatokat.

  4. Hajtsa végre a megfelelő műveletet:

    • Az adatok diagramba való beillesztéséhez a Kezdőlap lap Vágólap csoportjában kattintson a Beillesztés Gombkép gombra.

      Billentyűparancs: nyomja le a CTRL + V billentyűkombinációt.

    • Annak megadásához, hogy a vágólapra másolt adatokat hogyan ábrázolja a program a diagramon, a Kezdőlap lap Vágólap csoportjában kattintson a Beillesztés gombon lévő nyílra, válassza az Irányított beillesztés parancsot, majd a megfelelő beállításokat.

Adatok módosítása meglévő diagramban

A meglévő diagramot a diagram alapját képező cellatartomány módosításával vagy a diagramon megjelenített adatsorok szerkesztésével módosíthatja. A vízszintes (kategória-) tengely feliratait is módosíthatja.

A diagram alapjául szolgáló cellatartomány módosítása

  1. Kattintson arra a diagramra, amelynél a forrásadatok cellatartományát módosítani szeretné.

    Ekkor megjelenik a Diagrameszközök felirat, alatta pedig három új fül, a Tervezés, az Elrendezés és a Formátum.

  2. A Tervezés lap Adatok csoportjában kattintson az Adatok kijelölése gombra.

    Az Excel menüszalagja

  3. Az Adatforrás kiválasztása párbeszédpanelen győződjön meg arról, hogy a Diagram adattartománya mezőben a teljes hivatkozás ki van jelölve.

    Másik lehetőségként rákattinthat a párbeszédpanelt összecsukó gombra Gombkép a Diagram adattartománya mező jobb szélén, majd megadhatja a munkalapon a táblázathoz használni kívánt tartományt. Ha újra a párbeszédpanelt összecsukó ikonra kattint, ismét látszik a teljes párbeszédpanel.

  4. A munkalapon jelölje ki a diagramon megjeleníteni kívánt adatokat tartalmazó cellákat.

    Ha azt szeretné, hogy a sor- és oszlopfeliratok is megjelenjenek a diagramon, foglalja bele a kijelölésbe az ezeket tartalmazó cellákat is.

    Ha a nyílbillentyűk használatával helyezi el a mutatót a hivatkozás beírásához, az F2 billentyű lenyomásával gondoskodhat arról, hogy a „Szerkesztés” üzemmód legyen aktív. Ha ismét lenyomja az F2 billentyűt, visszatérhet „Hivatkozás” üzemmódba. Az állapotsoron ellenőrizheti, hogy melyik az aktív üzemmód.

A diagramon megjelenített adatsor átnevezése vagy szerkesztése

A meglévő adatsorok nevét és értékeit a munkalapadatok módosítása nélkül megváltoztathatja.

  1. Kattintson arra a diagramra, amely a módosítani kívánt adatsort tartalmazza.

    Ekkor megjelenik a Diagrameszközök felirat, alatta pedig három új fül, a Tervezés, az Elrendezés és a Formátum.

  2. A Tervezés lap Adatok csoportjában kattintson az Adatok kijelölése gombra.

    Az Excel menüszalagja

  3. Az Adatforrás kiválasztása párbeszédpanel Jelmagyarázat (adatsor) listájában jelölje ki a módosítani kívánt adatsort, és kattintson a Szerkesztés gombra.

  4. Az adatsor átnevezéséhez az Adatsor neve mezőbe írja be az adatsorhoz használni kívánt nevet, vagy jelölje ki a nevet a munkalapon. A beírt név megjelenik a diagram jelmagyarázatában, de nem kerül be a munkalapra.

  5. Az adatsor adattartományának módosításához az Adatsor értékei mezőbe írja be a hozzáadni kívánt adatsor adattartományának hivatkozását, jelölje ki a cellatartományt a munkalapon, vagy írja be az értékeket a mezőkbe. A beírt értékek nem jelennek meg a munkalapon.

    Pont (XY) diagram esetében a megjelenő Adatsor X értékei és Adatsor Y értékei mezőben módosíthatja ezen értékek adattartományát. Buborékdiagram esetében a megjelenő Adatsor X értékei, Adatsor Y értékei és Adatsor buborékmérete mezőben módosíthatja ezen értékek adattartományát.

Minden adatsormező esetén rákattinthat a párbeszédpanelt összecsukó gombra Gombkép  az Adatsor neve vagy az Adatsor értékei mező jobb szélén, majd megadhatja a munkalapon a táblázathoz használni kívánt tartományt. Ha újra a párbeszédpanelt összecsukó ikonra kattint, ismét megjelenik a teljes párbeszédpanel.

Ha a nyílbillentyűk használatával helyezi el a mutatót a hivatkozás beírásához, az F2 billentyű lenyomásával gondoskodhat arról, hogy a „Szerkesztés” üzemmód legyen aktív. Ha ismét lenyomja az F2 billentyűt, visszatérhet „Hivatkozás” üzemmódba. Az állapotsoron ellenőrizheti, hogy melyik az aktív üzemmód.

Az adatsor sorrendjének módosítása

  1. Kattintson arra a diagramra, amely a módosítani kívánt adatsort tartalmazza.

    Ekkor megjelenik a Diagrameszközök felirat, alatta pedig három új fül, a Tervezés, az Elrendezés és a Formátum.

  2. A Tervezés lap Adatok csoportjában kattintson az Adatok kijelölése gombra.

    Az Excel menüszalagja

  3. Az Adatforrás kiválasztása párbeszédpanel Jelmagyarázat (adatsor) listájában jelölje ki azt az adatsort, amelynek a pozícióját módosítani szeretné.

  4. A Feljebb vagy a Lejjebb nyílra kattintva helyezze át az adatsort.

  5. Ismételje meg a 3. és a 4. lépést az összes áthelyezni kívánt adatsorral.

A vízszintes (kategória-) tengely feliratainak módosítása

A vízszintes (kategória-) tengely feliratainak módosításakor a vízszintes tengely összes felirata megváltozik. A vízszintes tengely feliratai külön-külön nem módosíthatók.

  1. Kattintson arra a diagramra, amely a módosítani kívánt, vízszintes tengelyhez tartozó feliratokat tartalmazza.

    Ekkor megjelenik a Diagrameszközök felirat, alatta pedig három új fül, a Tervezés, az Elrendezés és a Formátum.

  2. A Tervezés lap Adatok csoportjában kattintson az Adatok kijelölése gombra.

    Az Excel menüszalagja

  3. Kattintson a Vízszintes (kategória-) tengely feliratai mező Szerkesztés gombjára.

  4. A Tengely felirattartománya mezőben adja meg a vízszintes tengely felirataiként használni kívánt adatsor adattartományának hivatkozását, vagy jelölje ki a tartományt a munkalapon.

    Másik lehetőségként rákattinthat a párbeszédpanelt összecsukó gombra  Gombkép  az Adatsor neve vagy az Adatsor értékei mező jobb szélén, majd megadhatja a munkalapon a táblázathoz használni kívánt tartományt. Ha újra a párbeszédpanelt összecsukó ikonra kattint, ismét megjelenik a teljes párbeszédpanel.

    Ha a nyílbillentyűk használatával helyezi el a mutatót a hivatkozás beírásához, az F2 billentyű lenyomásával gondoskodhat arról, hogy a „Szerkesztés” üzemmód legyen aktív. Ha ismét lenyomja az F2 billentyűt, visszatérhet „Hivatkozás” üzemmódba. Az állapotsoron ellenőrizheti, hogy melyik az aktív üzemmód.

Adatok eltávolítása a diagramból

Az automatikus a számítási beállítások csoportban az adatokat, amely a munkalap törlődik automatikusan kikerül a diagramot. Is eltávolítható adatok a diagramon a munkalap forrásadatainak módosítása nélkül.

A munkalapon lévő forrásadatok törlése

  • A munkalapon jelölje ki azt a cellát vagy cellatartományt, amelynek az adatait el szeretné távolítani a diagramból, majd nyomja le a DELETE billentyűt.

    • Ha a kijelölt cellákból törli az adatokat, a diagram üres cellákat fog ábrázolni. Az üres cellák ábrázolási módját módosíthatja a jobb gombbal a diagramra kattintva, majd a Rejtett és üres cellák parancsot választva.

    • Ha egy oszlopot töröl, azzal az egész adatsort eltávolítja a diagramból. Ha egy sort töröl, hibaüzenet jelenhet meg. Miután az OK gombra kattint, a diagramon még látható maradhat egy vagy több adatpont a törölt adatsorból. Kattintson ezekre az adatpontokra, és nyomja le a DELETE billentyűt.

Adatsor eltávolítása a diagramból

  1. Kattintson a diagramra vagy az eltávolítani kívánt adatsorra, illetve az alábbi műveletekkel jelölje ki a diagramot vagy adatsort a diagram-összetevők listájából:

    1. Kattintson a diagramra.

      Ekkor megjelenik a Diagrameszközök felirat, alatta pedig három új fül, a Tervezés, az Elrendezés és a Formátum.

    2. Kattintson a Formátum lap Aktuális kijelölés csoportjában kattintson a Diagram területére mező melletti nyílra, és válassza ki a használni kívánt diagramelemre.

      Az Elrendezés lapon található Aktuális kijelölés csoport (Diagrameszközök)

  2. Az alábbi lehetőségek közül választhat:

    1. Ha a diagramot jelölte ki, akkor tegye a következőket:

      1. A Tervezés lap Adatok csoportjában kattintson az Adatok kijelölése gombra.

        Az Excel menüszalagja

      2. Az Adatforrás kiválasztása párbeszédpanel Jelmagyarázat (adatsor) listájában jelölje ki az eltávolítani kívánt adatsort, és kattintson az Eltávolítás gombra.

    2. Ha egy adatsort jelölt ki a diagramon, nyomja le a DELETE billentyűt.

Word

Miután létrehozott egy diagramot, módosíthatja az adatokat az Excel-munkalapra. A változások megjelennek a Word alkalmazásban a diagramon.

  1. Kattintson a Nézet menü Nyomtatási elrendezés elemére.

  2. Kattintson a diagramra.

  3. A Diagram tervezés lapon kattintson az Adatok szerkesztése az Excelben.

    Az Excel megnyílik, és megjeleníti az adattáblát a diagramhoz.

    Office-diagram adattáblája

  4. A diagramban szereplő sorok és oszlopok számának módosításához tartsa a kurzort a kijelölt adatok jobb alsó sarkánál, majd húzással jelöljön ki további adatokat. A következő példában a táblázat további kategóriákkal és adatsorokkal bővül.

    Selecting more data for an Office chart

  5. Adatok egy cellához történő hozzáadásához, vagy egy cellában történő szerkesztéséhez kattintson a cellára, majd végezze el a módosítást.

  6. A módosítások eredményének megtekintéséhez váltson át a Wordre.

Miután létrehozott egy diagramot, előfordulhat, hogy módosítani kívánja a táblázat sorainak és oszlopainak a diagramon történő megjelenítési módját.  Például lehet, hogy a diagram első változata a táblázat sorainak adatait a diagram függőleges (érték) tengelyén ábrázolja, míg az oszlopok adatait a vízszintes (kategória) tengelyen. A következő példában a diagram a hangszerenkénti eladásokat emeli ki.

Értékesítést kategória szerint megjelenítő diagram

Ha viszont a havi eladásokat kívánja hangsúlyozni a diagramon, megfordíthatja a diagram ábrázolási módját.

Értékesítést hónap szerint megjelenítő diagram

  1. Kattintson a Nézet menü Nyomtatási elrendezés elemére.

  2. Kattintson a diagramra.

  3. A Diagram tervezés lapon kattintson a Sor/oszlop váltása.

    Sor/oszlop váltása csak a diagram Excel-adattáblához pedig a Megnyitás csak bizonyos diagramtípusok esetén érhető el. Ha a Sor/oszlop váltása nem érhető el:

    1. Kattintson a diagramra.

    2. A Diagram tervezés lapon kattintson az Adatok szerkesztése az Excelben.

Egy adatsor sorrendjének módosításához egy olyan diagramon kell dolgoznia, amely egynél több adatsorral rendelkezik.

  1. Kattintson a Nézet menü Nyomtatási elrendezés elemére.

  2. Jelölje ki a adatsora diagramon. Ha például oszlopdiagramot, kattintson az oszlop, és adatsort, hogy az összes oszlopot kijelöli.

  3. A Diagram tervezés lapon kattintson az Adatok kijelölése parancsot.

  4. Az Adatforrás kiválasztása párbeszédpanel mellett a Jelmagyarázat (adatsor), használja a felfelé és lefelé mutató nyíllal helyezze a sorozat felfelé vagy lefelé a listában.

    A diagram típusától függően előfordulhat, hogy néhány beállítás nem lesz elérhető.

    Megjegyzés: A legtöbb diagramtípus esetében az adatsorok sorrendjének módosítása befolyásolja a jelmagyarázatot és magát a diagramot is.

  5. Kattintson az OK gombra.

  1. Kattintson a Nézet menü Nyomtatási elrendezés elemére.

  2. Jelölje ki a adatsora diagramon. Ha például oszlopdiagramot, kattintson az oszlop, és adatsort, hogy az összes oszlopot kijelöli.

  3. A Diagram tervezés lapon kattintson az Adatok kijelölése parancsot.

  4. Az adatforrás kijelölése párbeszédpanelen tegye a következők valamelyikét.

    Cél

    Művelet

    Egy adatsor eltávolítása

    A Jelmagyarázat (adatsor)jelölje ki az eltávolítani kívánt adatsort, és kattintson az Eltávolítás (-).

    Adatsor hozzáadása

    A Jelmagyarázat (adatsor)kattintson a Hozzáadás (+) gombra, és az Excel-munkalapra, válassza a diagram szerepeltetni kívánt összes adatot.

  5. Kattintson az OK gombra.

  1. Kattintson a Nézet menü Nyomtatási elrendezés elemére.

  2. Jelölje ki a adatsora diagramon. Ha például oszlopdiagramot, kattintson az oszlop, és adatsort, hogy az összes oszlopot kijelöli.

  3. Válassza a Formátum lapot.

  4. A Diagramösszetevő-stílusok területen kattintson a Kitöltés Kitöltőszín gomb elem melletti nyílra, majd kattintson a kívánt színre.

Címkék hozzáadásával megjelenítheti az Excel-munkalap adatpontjainak értékeit a diagramon.

  1. Kattintson a Nézet menü Nyomtatási elrendezés elemére.

  2. Kattintson a diagramra, majd kattintson a Diagramtervezés fülre.

  3. Kattintson arra A diagramelemre hozzáadása, és válassza az Adatfeliratok.

  4. Jelölje ki a helyre, amelyben meg szeretné megjeleníteni az adatfeliratra (például a select Külső vége).

    A diagram típusától függően előfordulhat, hogy néhány beállítás nem lesz elérhető.

  1. Kattintson a Nézet menü Nyomtatási elrendezés elemére.

  2. Kattintson a diagramra, majd kattintson a Diagramtervezés fülre.

  3. Kattintson arra A diagramelemre hozzáadása, és kattintson az Adattáblaparancsra.

  4. Jelölje ki a kívánt beállításokat.

    A diagram típusától függően előfordulhat, hogy néhány beállítás nem lesz elérhető.

Ha dátumokat használó adatokból hoz létre diagramot, és a dátumokat a diagram a vízszintes tengelyen ábrázolja, az Office automatikusan egy dátumtengellyé (időskála) változtatja a vízszintes tengelyt. Egy vízszintes tengelyt manuálisan is dátumtengellyé változtathat. Egy dátumtengely a dátumokat meghatározott időközönként vagy alapegységenként, például napok, hónapok vagy évek száma alapján, időrendben jeleníti meg, még akkor is, ha az Excel-munkalapon a dátumok nem sorrendben vagy nem azonos alapegységekben szerepelnek.

Alapértelmezés szerint az Office a dátumtengely alapegységének meghatározásakor az adatokban szereplő dátumok közötti legkisebb különbséget használja. Ha például részvényárakra vonatkozó adatok esetében a dátumok közötti legkisebb különbség hét nap, az Office napokban határozza meg az alapegységet. Az alapegységet ugyanakkor hónapokra vagy évekre is módosíthatja, ha a részvény teljesítményét tágabb időintervallumban kívánja megtekinteni.

  1. Kattintson a Nézet menü Nyomtatási elrendezés elemére.

  2. Kattintson a diagramra, majd kattintson a Diagramtervezés fülre.

  3. Kattintson arra A diagramelemre hozzáadása, gombra, és válassza a További tengely beállításaiparancsra. A Tengely formázása munkaablak jelenik meg.

  4. A módosítani kívánt tengely esetében győződjön meg arról, hogy megjelenik a következő: tengelyfeliratok.

  5. A Tengely típusacsoportban kattintson a dátum tengely.

  6. A mennyiséga Alap legördülő listából válassza a napok, Hónapokvagy évek.

    A diagram típusától függően előfordulhat, hogy néhány beállítás nem lesz elérhető.

Megjegyzés: Ha kövesse az alábbi eljárást, és a időskála tengellyel, a diagram a dátumok nem jelenít meg, ellenőrizze, hogy a tengelyfeliratok írt az Excel-táblázat, például 05/01/08 vagy május-08dátumformátumot. Ha többet szeretne megtudni a dátumok cellák formázása, lásd: megjelenítési dátumok, időpontok, pénznem, törtek vagy százalékos értékek.

PowerPoint

Miután létrehozott egy diagramot, módosíthatja az adatokat az Excel-munkalapra. A változások megjelennek a diagramon a PowerPoint programban.

  1. Kattintson a diagramra.

  2. A Diagram tervezés lapon kattintson az Adatok szerkesztése az Excelben.

    Az Excel megnyílik, és megjeleníti az adattáblát a diagramhoz.

    Office-diagram adattáblája

  3. A diagramban szereplő sorok és oszlopok számának módosításához tartsa a kurzort a kijelölt adatok jobb alsó sarkánál, majd húzással jelöljön ki további adatokat. A következő példában a táblázat további kategóriákkal és adatsorokkal bővül.

    Selecting more data for an Office chart

  4. Adatok egy cellához történő hozzáadásához, vagy egy cellában történő szerkesztéséhez kattintson a cellára, majd végezze el a módosítást.

  5. A módosítások eredményének megtekintéséhez váltson át PowerPointra.

Miután létrehozott egy diagramot, előfordulhat, hogy módosítani kívánja a táblázat sorainak és oszlopainak a diagramon történő megjelenítési módját.  Például lehet, hogy a diagram első változata a táblázat sorainak adatait a diagram függőleges (érték) tengelyén ábrázolja, míg az oszlopok adatait a vízszintes (kategória) tengelyen. A következő példában a diagram a hangszerenkénti eladásokat emeli ki.

Értékesítést kategória szerint megjelenítő diagram

Ha viszont a havi eladásokat kívánja hangsúlyozni a diagramon, megfordíthatja a diagram ábrázolási módját.

Értékesítést hónap szerint megjelenítő diagram

  1. Kattintson a diagramra.

  2. A Diagram tervezés lapon válassza a Sor/oszlop váltása.

    Sor/oszlop váltása csak a diagram Excel-adattáblához pedig a Megnyitás csak bizonyos diagramtípusok esetén érhető el. Ha a Sor/oszlop váltása nem érhető el:

    1. Kattintson a diagramra.

    2. A Diagram tervezés lapon kattintson az Adatok szerkesztése az Excelben.

Egy adatsor sorrendjének módosításához egy olyan diagramon kell dolgoznia, amely egynél több adatsorral rendelkezik.

  1. Jelölje ki a adatsora diagramon. Ha például oszlopdiagramot, kattintson az oszlop, és adatsort, hogy az összes oszlopot kijelöli.

  2. A Diagram tervezés lapon kattintson az Adatok kijelölése parancsot.

  3. Az Adatforrás kiválasztása párbeszédpanel mellett a Jelmagyarázat (adatsor), használja a felfelé és lefelé mutató nyíllal helyezze a sorozat felfelé vagy lefelé a listában.

    A diagram típusától függően előfordulhat, hogy néhány beállítás nem lesz elérhető.

    Megjegyzés: A legtöbb diagramtípus esetében az adatsorok sorrendjének módosítása befolyásolja a jelmagyarázatot és magát a diagramot is.

  4. Kattintson az OK gombra.

  1. Jelölje ki a adatsora diagramon. Ha például oszlopdiagramot, kattintson az oszlop, és adatsort, hogy az összes oszlopot kijelöli.

  2. Kattintson a Diagram tervezés fülre, és kattintson az Adatok kijelölése parancsot.

  3. Az adatforrás kijelölése párbeszédpanelen tegye a következők valamelyikét.

    Cél

    Művelet

    Egy adatsor eltávolítása

    A Jelmagyarázat (adatsor)jelölje ki az eltávolítani kívánt adatsort, és kattintson az Eltávolítás (-).

    Adatsor hozzáadása

    A Jelmagyarázat (adatsor)kattintson a Hozzáadás (+) gombra, és az Excel-munkalapra, válassza a diagram szerepeltetni kívánt összes adatot.

  4. Kattintson az OK gombra.

  1. Jelölje ki a adatsora diagramon. Ha például oszlopdiagramot, kattintson az oszlop, és adatsort, hogy az összes oszlopot kijelöli.

  2. Válassza a Formátum lapot.

  3. A Diagramösszetevő-stílusok területen kattintson a Kitöltés Kitöltőszín gomb elem melletti nyílra, majd kattintson a kívánt színre.

Címkék hozzáadásával megjelenítheti az Excel-munkalap adatpontjainak értékeit a diagramon.

  1. Kattintson a diagramra, majd kattintson a Diagramtervezés fülre.

  2. Kattintson arra A diagramelemre hozzáadása, és válassza az Adatfeliratok.

  3. Jelölje ki a helyre, amelyben meg szeretné megjeleníteni az adatfeliratra (például a select Külső vége).

    A diagram típusától függően előfordulhat, hogy néhány beállítás nem lesz elérhető.

  1. Kattintson a diagramra, majd kattintson a Diagramtervezés fülre.

  2. Kattintson arra A diagramelemre hozzáadása, és kattintson az Adattáblaparancsra.

  3. Jelölje ki a kívánt beállításokat.

    A diagram típusától függően előfordulhat, hogy néhány beállítás nem lesz elérhető.

Ha dátumokat használó adatokból hoz létre diagramot, és a dátumokat a diagram a vízszintes tengelyen ábrázolja, az Office automatikusan egy dátumtengellyé (időskála) változtatja a vízszintes tengelyt. Egy vízszintes tengelyt manuálisan is dátumtengellyé változtathat. Egy dátumtengely a dátumokat meghatározott időközönként vagy alapegységenként, például napok, hónapok vagy évek száma alapján, időrendben jeleníti meg, még akkor is, ha az Excel-munkalapon a dátumok nem sorrendben vagy nem azonos alapegységekben szerepelnek.

Alapértelmezés szerint az Office a dátumtengely alapegységének meghatározásakor az adatokban szereplő dátumok közötti legkisebb különbséget használja. Ha például részvényárakra vonatkozó adatok esetében a dátumok közötti legkisebb különbség hét nap, az Office napokban határozza meg az alapegységet. Az alapegységet ugyanakkor hónapokra vagy évekre is módosíthatja, ha a részvény teljesítményét tágabb időintervallumban kívánja megtekinteni.

  1. Kattintson a diagramra, majd kattintson a Diagramtervezés fülre.

  2. Kattintson arra A diagramelemre hozzáadása, gombra, és válassza a További tengely beállításaiparancsra. A Tengely formázása munkaablak jelenik meg.

  3. A módosítani kívánt tengely esetében győződjön meg arról, hogy megjelenik a következő: tengelyfeliratok.

  4. A Tengely típusacsoportban jelölje be a dátum tengely.

  5. A mennyiséga Alap legördülő listából válassza a napok, Hónapokvagy évek.

    A diagram típusától függően előfordulhat, hogy néhány beállítás nem lesz elérhető.

Megjegyzés: Ha kövesse az alábbi eljárást, és a időskála tengellyel, a diagram a dátumok nem jelenít meg, ellenőrizze, hogy a tengelyfeliratok írt az Excel-táblázat, például 05/01/08 vagy május-08dátumformátumot. Ha többet szeretne megtudni a dátumok cellák formázása, lásd: megjelenítési dátumok, időpontok, pénznem, törtek vagy százalékos értékek.

Excel

Miután létrehozott egy diagramot, az Excel-munkalapon szerkesztheti az adatokat. A módosítások megjelennek a diagramon.

  1. Kattintson a diagramra.

    Az Excel kiemeli az adattábla, amellyel a diagramot. A szürke kitöltés azt jelzi, egy sorban vagy oszlopban, a kategóriatengely használható. A piros kitöltés azt jelzi, sor vagy oszlop, amely tartalmazza az adatfeliratok sorozat. A kék kitöltés azt jelzi, hogy a diagramon ábrázolt adatpontok.

    Adatmezők az Excelben

    Gombkép Adatsor-címkék

    Gombkép Kategóriatengely értékei

    3. felirat A diagramon ábrázolt adatpontok

  2. A diagramban szereplő sorok és oszlopok számának módosításához tartsa a kurzort a kijelölt adatok jobb alsó sarkánál, majd húzással jelöljön ki további adatokat. A következő példában a táblázat további kategóriákkal és adatsorokkal bővül.

    Több adat kijelölése Excel-diagramhoz

    Tipp: Az adatok diagramon történő megjelenítésének elkerülése érdekében elrejthet sorokat és oszlopokat a táblázatban.

  3. Adatok egy cellához történő hozzáadásához, vagy egy cellában történő szerkesztéséhez kattintson a cellára, majd végezze el a módosítást.

Miután létrehozott egy diagramot, előfordulhat, hogy módosítani kívánja a táblázat sorainak és oszlopainak a diagramon történő megjelenítési módját.  Például lehet, hogy a diagram első változata a táblázat sorainak adatait a diagram függőleges (érték) tengelyén ábrázolja, míg az oszlopok adatait a vízszintes (kategória) tengelyen. A következő példában a diagram a hangszerenkénti eladásokat emeli ki.

Értékesítést kategória szerint megjelenítő diagram

Ha viszont a havi eladásokat kívánja hangsúlyozni a diagramon, megfordíthatja a diagram ábrázolási módját.

Értékesítést hónap szerint megjelenítő diagram

  1. Kattintson a diagramra.

  2. A Diagram tervezés lapon kattintson a Sor/oszlop váltása.

Egy adatsor sorrendjének módosításához egy olyan diagramon kell dolgoznia, amely egynél több adatsorral rendelkezik.

  1. Jelölje ki a adatsora diagramon. Ha például oszlopdiagramot, kattintson az oszlop, és adatsort, hogy az összes oszlopot kijelöli.

  2. A Diagram tervezés lapon kattintson az Adatok kijelölése parancsot.

  3. Az Adatforrás kiválasztása párbeszédpanel mellett a Jelmagyarázat (adatsor), használja a felfelé és lefelé mutató nyíllal helyezze a sorozat felfelé vagy lefelé a listában.

    A diagram típusától függően előfordulhat, hogy néhány beállítás nem lesz elérhető.

    Megjegyzés: A legtöbb diagramtípus esetében az adatsorok sorrendjének módosítása befolyásolja a jelmagyarázatot és magát a diagramot is.

  4. Kattintson az OK gombra.

  1. Jelölje ki a adatsora diagramon. Ha például oszlopdiagramot, kattintson az oszlop, és adatsort, hogy az összes oszlopot kijelöli.

  2. Kattintson a Diagram tervezés fülre, és kattintson az Adatok kijelölése parancsot.

  3. Az adatforrás kijelölése párbeszédpanelen tegye a következők valamelyikét.

    Cél

    Művelet

    Egy adatsor eltávolítása

    A Jelmagyarázat (adatsor)jelölje ki az eltávolítani kívánt adatsort, és kattintson az Eltávolítás (-).

    Adatsor hozzáadása

    A Jelmagyarázat (adatsor)kattintson a Hozzáadás (+) gombra, és az Excel-munkalapra, válassza a diagram szerepeltetni kívánt összes adatot.

  4. Kattintson az OK gombra.

  1. Jelölje ki a adatsora diagramon. Ha például oszlopdiagramot, kattintson az oszlop, és adatsort, hogy az összes oszlopot kijelöli.

  2. Válassza a Formátum lapot.

  3. A Diagramösszetevő-stílusok területen kattintson a Kitöltés Kitöltőszín gomb elem melletti nyílra, majd kattintson a kívánt színre.

    Tipp: A szín adatpont egy diagram, amelyen csak egy adatsora, kattintson a sorozat, és kattintson a Formátum típusától függően változnak fülre. Kattintson a Kitöltésgombra, és attól függően, hogy a diagram, jelölje ki a pont szerinti színezés változnak jelölőnégyzetet vagy a változó szín szerint szelet jelölőnégyzet jelölését. A diagram típusától függően bizonyos lehetőségek nem feltétlenül vehető igénybe.

Címkék hozzáadásával megjelenítheti az Excel-munkalap adatpontjainak értékeit a diagramon.

  1. Kattintson a diagramra, majd kattintson a Diagramtervezés fülre.

  2. Kattintson arra A diagramelemre hozzáadása, és válassza az Adatfeliratok.

  3. Jelölje ki a helyre, amelyben meg szeretné megjeleníteni az adatfeliratra (például a select Külső vége).

    A diagram típusától függően előfordulhat, hogy néhány beállítás nem lesz elérhető.

  1. Kattintson a diagramra, majd kattintson a Diagramtervezés fülre.

  2. Kattintson arra A diagramelemre hozzáadása, és kattintson az Adattáblaparancsra.

  3. Jelölje ki a kívánt beállításokat.

    A diagram típusától függően előfordulhat, hogy néhány beállítás nem lesz elérhető.

Ha dátumokat használó adatokból hoz létre diagramot, és a dátumokat a diagram a vízszintes tengelyen ábrázolja, az Office automatikusan egy dátumtengellyé (időskála) változtatja a vízszintes tengelyt. Egy vízszintes tengelyt manuálisan is dátumtengellyé változtathat. Egy dátumtengely a dátumokat meghatározott időközönként vagy alapegységenként, például napok, hónapok vagy évek száma alapján, időrendben jeleníti meg, még akkor is, ha az Excel-munkalapon a dátumok nem sorrendben vagy nem azonos alapegységekben szerepelnek.

Alapértelmezés szerint az Office a dátumtengely alapegységének meghatározásakor az adatokban szereplő dátumok közötti legkisebb különbséget használja. Ha például részvényárakra vonatkozó adatok esetében a dátumok közötti legkisebb különbség hét nap, az Office napokban határozza meg az alapegységet. Az alapegységet ugyanakkor hónapokra vagy évekre is módosíthatja, ha a részvény teljesítményét tágabb időintervallumban kívánja megtekinteni.

  1. Kattintson a diagramra, majd kattintson a Diagramtervezés fülre.

  2. Kattintson arra A diagramelemre hozzáadása, gombra, és válassza a További tengely beállításaiparancsra. A Tengely formázása munkaablak jelenik meg.

  3. A módosítani kívánt tengely esetében győződjön meg arról, hogy megjelenik a következő: tengelyfeliratok.

  4. A Tengely típusacsoportban jelölje be a dátum tengely.

  5. A mennyiséga Alap legördülő listából válassza a napok, Hónapokvagy évek.

    A diagram típusától függően előfordulhat, hogy néhány beállítás nem lesz elérhető.

Megjegyzés: Ha kövesse az alábbi eljárást, és a időskála tengellyel, a diagram a dátumok nem jelenít meg, ellenőrizze, hogy a tengelyfeliratok írt az Excel-táblázat, például 05/01/08 vagy május-08dátumformátumot. Ha többet szeretne megtudni a dátumok cellák formázása, lásd: megjelenítési dátumok, időpontok, pénznem, törtek vagy százalékos értékek.

Word

Miután létrehozott egy diagramot, módosíthatja az adatokat az Excel-munkalapra. A változások megjelennek a Word alkalmazásban a diagramon.

  1. Kattintson a Nézet menü Nyomtatási elrendezés elemére.

  2. Kattintson a diagramra.

  3. A Diagramok lap Adatok területén kattintson a Szerkesztés lehetőség melletti nyílra, majd kattintson az Adatok szerkesztése az Excel alkalmazásban beállításra.

    Diagramok lap, Adatok csoport

    Az Excel megnyílik, és megjeleníti az adattáblát a diagramhoz.

    Office-diagram adattáblája

  4. A diagramban szereplő sorok és oszlopok számának módosításához tartsa a kurzort a kijelölt adatok jobb alsó sarkánál, majd húzással jelöljön ki további adatokat. A következő példában a táblázat további kategóriákkal és adatsorokkal bővül.

    Selecting more data for an Office chart

  5. Adatok egy cellához történő hozzáadásához, vagy egy cellában történő szerkesztéséhez kattintson a cellára, majd végezze el a módosítást.

  6. A módosítások eredményének megtekintéséhez váltson át a Wordre.

Miután létrehozott egy diagramot, előfordulhat, hogy módosítani kívánja a táblázat sorainak és oszlopainak a diagramon történő megjelenítési módját.  Például lehet, hogy a diagram első változata a táblázat sorainak adatait a diagram függőleges (érték) tengelyén ábrázolja, míg az oszlopok adatait a vízszintes (kategória) tengelyen. A következő példában a diagram a hangszerenkénti eladásokat emeli ki.

Értékesítést kategória szerint megjelenítő diagram

Ha viszont a havi eladásokat kívánja hangsúlyozni a diagramon, megfordíthatja a diagram ábrázolási módját.

Értékesítést hónap szerint megjelenítő diagram

  1. Kattintson a Nézet menü Nyomtatási elrendezés elemére.

  2. Kattintson a diagramra.

  3. A Diagramok lap Adatok területén kattintson az Adatsorok kirajzolása soronként  Adatsorok kirajzolása sor szerint vagy az Adatsorok kirajzolása oszloponként elemre Adatsorok kirajzolása oszlop szerint .

    Diagramok lap, Adatok csoport

    Ha a Nyomtatás váltása nem érhető el

    A Nyomtatás váltása csak akkor érhető el, ha a diagram Excel-adatai meg vannak nyitva, és csak bizonyos diagramtípusok esetében.

    1. Kattintson a diagramra.

    2. A Diagramok lap Adatok területén kattintson a Szerkesztés lehetőség melletti nyílra, majd kattintson az Adatok szerkesztése az Excel alkalmazásban beállításra. Diagramok lap, Adatok csoport

Egy adatsor sorrendjének módosításához egy olyan diagramon kell dolgoznia, amely egynél több adatsorral rendelkezik.

  1. Kattintson a Nézet menü Nyomtatási elrendezés elemére.

  2. A diagramon egy adatsor kijelölése után kattintson a Diagramelrendezés lapra.

    Egy oszlopdiagramon például kattintson egy oszlopra, és az adatsor összes oszlopa ki lesz jelölve.

  3. Az Aktuális kijelölés területen kattintson a Formátumválasztás elemre.

    Diagramok lap, Aktuális kijelölés csoport

  4. A navigációs ablakban kattintson a Sorrend elemre, kattintson egy sornévre, majd az Ugrás fel vagy Ugrás le elemre.

    A diagram típusától függően előfordulhat, hogy néhány beállítás nem lesz elérhető.

    Megjegyzés: A legtöbb diagramtípus esetében az adatsorok sorrendjének módosítása befolyásolja a jelmagyarázatot és magát a diagramot is.

  1. Kattintson a Nézet menü Nyomtatási elrendezés elemére.

  2. A diagramon egy adatsor kijelölése után kattintson a Diagramok lapra.

    Egy oszlopdiagramon például kattintson egy oszlopra és az adatsor összes oszlopa ki lesz jelölve.

  3. Az Adatok területen kattintson a Szerkesztés lehetőség melletti nyílra, majd kattintson az Adatok szerkesztése az Excel alkalmazásban beállításra.

    Diagramok lap, Adatok csoport

  4. Az adatforrás kijelölése párbeszédpanelen tegye a következők valamelyikét.

    Cél

    Művelet

    Egy adatsor eltávolítása

    Az Adatsorok területen válassza ki az eltávolítani kívánt adatsort, és kattintson az Eltávolítás elemre.

    Adatsor hozzáadása

    Az Adatsorok területen kattintson a Hozzáadás gombra, majd az Excel-munkalapon jelölje ki az összes adatot, amelyet ábrázolni kíván a diagramon.

  1. Kattintson a Nézet menü Nyomtatási elrendezés elemére.

  2. A diagramon egy adatsor kijelölése után kattintson a Formázás lapra.

    Egy oszlopdiagramon például kattintson egy oszlopra, és az adatsor összes oszlopa ki lesz jelölve.

  3. A Diagramösszetevő-stílusok területen kattintson a Kitöltés Kitöltőszín gomb elem melletti nyílra, majd kattintson a kívánt színre.

    Tipp: Egy egy adatsorral rendelkező diagramon a szín adatpontonkénti módosításához kattintson az adatsorra, majd a Diagramelrendezés lapra. Az Aktuális kijelölés területen kattintson a Formátumválasztás elemre. A navigációs ablakban kattintson a Kitöltés elemre, majd diagramtól függően jelölje ki a Pontonként változó színek vagy a Szeletenként változó színek jelölőnégyzetet. A diagram típusától függően előfordulhat, hogy néhány beállítás nem lesz elérhető.

Címkék hozzáadásával megjelenítheti az Excel-munkalap adatpontjainak értékeit a diagramon.

  1. Kattintson a Nézet menü Nyomtatási elrendezés elemére.

  2. Kattintson a diagramra, majd kattintson a Diagramkialakítás lapra.

  3. A Címkék területen kattintson az Adatcímkék elemre, majd a lista felső részén kattintson a kívánt adatcímke-típusra.

    Diagramelrendezés lap, Címkék csoport

  4. A Címkék területen kattintson az Adatcímkék elemre, majd a lista alsó részén kattintson oda, ahol meg szeretné jeleníteni az adatcímkét.

    A diagram típusától függően előfordulhat, hogy néhány beállítás nem lesz elérhető.

  1. Kattintson a Nézet menü Nyomtatási elrendezés elemére.

  2. Kattintson a diagramra, majd kattintson a Diagramkialakítás lapra.

  3. A Címkék területen kattintson az Adattábla elemre, majd kattintson a kívánt beállításra.

    Diagramelrendezés lap, Címkék csoport

    A diagram típusától függően előfordulhat, hogy néhány beállítás nem lesz elérhető.

Ha dátumokat használó adatokból hoz létre diagramot, és a dátumokat a diagram a vízszintes tengelyen ábrázolja, az Office automatikusan egy dátumtengellyé (időskála) változtatja a vízszintes tengelyt. Egy vízszintes tengelyt manuálisan is dátumtengellyé változtathat. Egy dátumtengely a dátumokat meghatározott időközönként vagy alapegységenként, például napok, hónapok vagy évek száma alapján, időrendben jeleníti meg, még akkor is, ha az Excel-munkalapon a dátumok nem sorrendben vagy nem azonos alapegységekben szerepelnek.

Alapértelmezés szerint az Office a dátumtengely alapegységének meghatározásakor az adatokban szereplő dátumok közötti legkisebb különbséget használja. Ha például részvényárakra vonatkozó adatok esetében a dátumok közötti legkisebb különbség hét nap, az Office napokban határozza meg az alapegységet. Az alapegységet ugyanakkor hónapokra vagy évekre is módosíthatja, ha a részvény teljesítményét tágabb időintervallumban kívánja megtekinteni.

  1. Kattintson a Nézet menü Nyomtatási elrendezés elemére.

  2. Kattintson a diagramra, majd kattintson a Diagramkialakítás lapra.

  3. A módosítani kívánt tengely esetében győződjön meg arról, hogy megjelenik a következő: tengelyfeliratok.

  4. A Tengelyek területen kattintson a Tengelyek elemre, mutasson a Vízszintes tengely elemre, majd kattintson a Tengelybeállítások elemre.

    Chart Layout tab, Axes group

  5. A navigációs ablakban kattintson a Méretarány elemre, majd a Vízszintes tengely típusa területen kattintson a Dátum beállításra.

    A diagram típusától függően előfordulhat, hogy néhány beállítás nem lesz elérhető.

Megjegyzés: Ha kövesse az alábbi eljárást, és a időskála tengellyel, a diagram a dátumok nem jelenít meg, ellenőrizze, hogy a tengelyfeliratok írt az Excel-táblázat, például 05/01/08 vagy május-08dátumformátumot. Ha többet szeretne megtudni a dátumok cellák formázása, lásd: megjelenítési dátumok, időpontok, pénznem, törtek vagy százalékos értékek.

PowerPoint

Miután létrehozott egy diagramot, módosíthatja az adatokat az Excel-munkalapra. A változások megjelennek a diagramon a PowerPoint programban.

  1. Kattintson a diagramra.

  2. A Diagramok lap Adatok területén kattintson a Szerkesztés lehetőség melletti nyílra, majd kattintson az Adatok szerkesztése az Excel alkalmazásban beállításra.

    Diagramok lap, Adatok csoport

    Az Excel megnyílik, és megjeleníti az adattáblát a diagramhoz.

    Office-diagram adattáblája

  3. A diagramban szereplő sorok és oszlopok számának módosításához tartsa a kurzort a kijelölt adatok jobb alsó sarkánál, majd húzással jelöljön ki további adatokat. A következő példában a táblázat további kategóriákkal és adatsorokkal bővül.

    Selecting more data for an Office chart

  4. Adatok egy cellához történő hozzáadásához, vagy egy cellában történő szerkesztéséhez kattintson a cellára, majd végezze el a módosítást.

  5. A módosítások eredményének megtekintéséhez váltson át PowerPointra.

Miután létrehozott egy diagramot, előfordulhat, hogy módosítani kívánja a táblázat sorainak és oszlopainak a diagramon történő megjelenítési módját.  Például lehet, hogy a diagram első változata a táblázat sorainak adatait a diagram függőleges (érték) tengelyén ábrázolja, míg az oszlopok adatait a vízszintes (kategória) tengelyen. A következő példában a diagram a hangszerenkénti eladásokat emeli ki.

Értékesítést kategória szerint megjelenítő diagram

Ha viszont a havi eladásokat kívánja hangsúlyozni a diagramon, megfordíthatja a diagram ábrázolási módját.

Értékesítést hónap szerint megjelenítő diagram

  1. Kattintson a diagramra.

  2. A Diagramok lap Adatok területén kattintson az Adatsorok kirajzolása soronként  Adatsorok kirajzolása sor szerint vagy az Adatsorok kirajzolása oszloponként elemre Adatsorok kirajzolása oszlop szerint .

    Diagramok lap, Adatok csoport

    Ha a Nyomtatás váltása nem érhető el

    A Nyomtatás váltása csak akkor érhető el, ha a diagram Excel-adatai meg vannak nyitva, és csak bizonyos diagramtípusok esetében.

    1. Kattintson a diagramra.

    2. A Diagramok lap Adatok területén kattintson a Szerkesztés lehetőség melletti nyílra, majd kattintson az Adatok szerkesztése az Excel alkalmazásban beállításra. Diagramok lap, Adatok csoport

Egy adatsor sorrendjének módosításához egy olyan diagramon kell dolgoznia, amely egynél több adatsorral rendelkezik.

  1. A diagramon egy adatsor kijelölése után kattintson a Diagramelrendezés lapra.

    Egy oszlopdiagramon például kattintson egy oszlopra, és az adatsor összes oszlopa ki lesz jelölve.

  2. Az Aktuális kijelölés területen kattintson a Formátumválasztás elemre.

    Diagramok lap, Aktuális kijelölés csoport

  3. A navigációs ablakban kattintson a Sorrend elemre, kattintson egy sornévre, majd az Ugrás fel vagy Ugrás le elemre.

    A diagram típusától függően előfordulhat, hogy néhány beállítás nem lesz elérhető.

    Megjegyzés: A legtöbb diagramtípus esetében az adatsorok sorrendjének módosítása befolyásolja a jelmagyarázatot és magát a diagramot is.

  1. A diagramon egy adatsor kijelölése után kattintson a Diagramok lapra.

    Egy oszlopdiagramon például kattintson egy oszlopra és az adatsor összes oszlopa ki lesz jelölve.

  2. Az Adatok területen kattintson a Szerkesztés lehetőség melletti nyílra, majd kattintson az Adatok szerkesztése az Excel alkalmazásban beállításra.

    Diagramok lap, Adatok csoport

  3. Az adatforrás kijelölése párbeszédpanelen tegye a következők valamelyikét.

    Cél

    Művelet

    Egy adatsor eltávolítása

    Az Adatsorok területen válassza ki az eltávolítani kívánt adatsort, és kattintson az Eltávolítás elemre.

    Adatsor hozzáadása

    Az Adatsorok területen kattintson a Hozzáadás gombra, majd az Excel-munkalapon jelölje ki az összes adatot, amelyet ábrázolni kíván a diagramon.

  1. A diagramon egy adatsor kijelölése után kattintson a Formázás lapra.

    Egy oszlopdiagramon például kattintson egy oszlopra, és az adatsor összes oszlopa ki lesz jelölve.

  2. A Diagramösszetevő-stílusok területen kattintson a Kitöltés Kitöltőszín gomb elem melletti nyílra, majd kattintson a kívánt színre.

    Tipp: Egy egy adatsorral rendelkező diagramon a szín adatpontonkénti módosításához kattintson az adatsorra, majd a Diagramelrendezés lapra. Az Aktuális kijelölés területen kattintson a Formátumválasztás elemre. A navigációs ablakban kattintson a Kitöltés elemre, majd diagramtól függően jelölje ki a Pontonként változó színek vagy a Szeletenként változó színek jelölőnégyzetet. A diagram típusától függően előfordulhat, hogy néhány beállítás nem lesz elérhető.

Címkék hozzáadásával megjelenítheti az Excel-munkalap adatpontjainak értékeit a diagramon.

  1. Kattintson a diagramra, majd kattintson a Diagramkialakítás lapra.

  2. A Címkék területen kattintson az Adatcímkék elemre, majd a lista felső részén kattintson a kívánt adatcímke-típusra.

    Diagramelrendezés lap, Címkék csoport

  3. A Címkék területen kattintson az Adatcímkék elemre, majd a lista alsó részén kattintson oda, ahol meg szeretné jeleníteni az adatcímkét.

    A diagram típusától függően előfordulhat, hogy néhány beállítás nem lesz elérhető.

  1. Kattintson a diagramra, majd kattintson a Diagramkialakítás lapra.

  2. A Címkék területen kattintson az Adattábla elemre, majd kattintson a kívánt beállításra.

    Diagramelrendezés lap, Címkék csoport

    A diagram típusától függően előfordulhat, hogy néhány beállítás nem lesz elérhető.

Ha dátumokat használó adatokból hoz létre diagramot, és a dátumokat a diagram a vízszintes tengelyen ábrázolja, az Office automatikusan egy dátumtengellyé (időskála) változtatja a vízszintes tengelyt. Egy vízszintes tengelyt manuálisan is dátumtengellyé változtathat. Egy dátumtengely a dátumokat meghatározott időközönként vagy alapegységenként, például napok, hónapok vagy évek száma alapján, időrendben jeleníti meg, még akkor is, ha az Excel-munkalapon a dátumok nem sorrendben vagy nem azonos alapegységekben szerepelnek.

Alapértelmezés szerint az Office a dátumtengely alapegységének meghatározásakor az adatokban szereplő dátumok közötti legkisebb különbséget használja. Ha például részvényárakra vonatkozó adatok esetében a dátumok közötti legkisebb különbség hét nap, az Office napokban határozza meg az alapegységet. Az alapegységet ugyanakkor hónapokra vagy évekre is módosíthatja, ha a részvény teljesítményét tágabb időintervallumban kívánja megtekinteni.

  1. Kattintson a diagramra, majd kattintson a Diagramkialakítás lapra.

  2. A módosítani kívánt tengely esetében győződjön meg arról, hogy megjelenik a következő: tengelyfeliratok.

  3. A Tengelyek területen kattintson a Tengelyek elemre, mutasson a Vízszintes tengely elemre, majd kattintson a Tengelybeállítások elemre.

    Chart Layout tab, Axes group

  4. A navigációs ablakban kattintson a Méretarány elemre, majd a Vízszintes tengely típusa területen kattintson a Dátum beállításra.

    A diagram típusától függően előfordulhat, hogy néhány beállítás nem lesz elérhető.

Megjegyzés: Ha kövesse az alábbi eljárást, és a időskála tengellyel, a diagram a dátumok nem jelenít meg, ellenőrizze, hogy a tengelyfeliratok írt az Excel-táblázat, például 05/01/08 vagy május-08dátumformátumot. Ha többet szeretne megtudni a dátumok cellák formázása, lásd: megjelenítési dátumok, időpontok, pénznem, törtek vagy százalékos értékek.

Excel

Miután létrehozott egy diagramot, az Excel-munkalapon szerkesztheti az adatokat. A módosítások megjelennek a diagramon.

  1. Kattintson a diagramra.

    Az Excel kiemeli a diagramhoz használt adattáblát. Lila körvonal jelöli a kategóriatengelyhez használt sort vagy oszlopot. Zöld körvonal jelöli az adatsor-címkéket tartalmazó sort vagy oszlopot. Kék körvonal jelöli a diagramon ábrázolt adatpontokat.

    Diagram Excel-adattáblája

    Gombkép Adatsor-címkék

    Gombkép Kategóriatengely értékei

    3. felirat A diagramon ábrázolt adatpontok

  2. A diagramban szereplő sorok és oszlopok számának módosításához tartsa a kurzort a kijelölt adatok jobb alsó sarkánál, majd húzással jelöljön ki további adatokat. A következő példában a táblázat további kategóriákkal és adatsorokkal bővül.

    Több adat kijelölése Excel-diagramhoz

    Tipp: Az adatok diagramon történő megjelenítésének elkerülése érdekében elrejthet sorokat és oszlopokat a táblázatban.

  3. Adatok egy cellához történő hozzáadásához, vagy egy cellában történő szerkesztéséhez kattintson a cellára, majd végezze el a módosítást.

Miután létrehozott egy diagramot, előfordulhat, hogy módosítani kívánja a táblázat sorainak és oszlopainak a diagramon történő megjelenítési módját.  Például lehet, hogy a diagram első változata a táblázat sorainak adatait a diagram függőleges (érték) tengelyén ábrázolja, míg az oszlopok adatait a vízszintes (kategória) tengelyen. A következő példában a diagram a hangszerenkénti eladásokat emeli ki.

Értékesítést kategória szerint megjelenítő diagram

Ha viszont a havi eladásokat kívánja hangsúlyozni a diagramon, megfordíthatja a diagram ábrázolási módját.

Értékesítést hónap szerint megjelenítő diagram

  1. Kattintson a diagramra.

  2. A Diagramok lap Adatok területén kattintson az Adatsorok kirajzolása soronként  Adatsorok kirajzolása sor szerint vagy az Adatsorok kirajzolása oszloponként elemre Adatsorok kirajzolása oszlop szerint .

    Az Excel Diagramok lapja, Adatok csoport

Egy adatsor sorrendjének módosításához egy olyan diagramon kell dolgoznia, amely egynél több adatsorral rendelkezik.

  1. A diagramon egy adatsor kijelölése után kattintson a Diagramelrendezés lapra.

    Egy oszlopdiagramon például kattintson egy oszlopra, és az adatsor összes oszlopa ki lesz jelölve.

  2. Az Aktuális kijelölés területen kattintson a Formátumválasztás elemre.

    Diagramok lap, Aktuális kijelölés csoport

  3. A navigációs ablakban kattintson a Sorrend elemre, kattintson egy sornévre, majd az Ugrás fel vagy Ugrás le elemre.

    A diagram típusától függően előfordulhat, hogy néhány beállítás nem lesz elérhető.

    Megjegyzés: A legtöbb diagramtípus esetében az adatsorok sorrendjének módosítása befolyásolja a jelmagyarázatot és magát a diagramot is.

  1. A diagramon egy adatsor kijelölése után kattintson a Diagramok lapra.

    Egy oszlopdiagramon például kattintson egy oszlopra és az adatsor összes oszlopa ki lesz jelölve.

  2. Az Adatok területen kattintson a Kijelölés gombra.

    Az Excel Diagramok lapja, Adatok csoport

  3. Az adatforrás kijelölése párbeszédpanelen tegye a következők valamelyikét.

    Cél

    Művelet

    Egy adatsor eltávolítása

    Az Adatsorok területen válassza ki az eltávolítani kívánt adatsort, és kattintson az Eltávolítás elemre.

    Adatsor hozzáadása

    Az Adatsorok területen kattintson a Hozzáadás gombra, majd az Excel-munkalapon jelölje ki az összes adatot, amelyet ábrázolni kíván a diagramon.

  1. A diagramon egy adatsor kijelölése után kattintson a Formázás lapra.

    Egy oszlopdiagramon például kattintson egy oszlopra, és az adatsor összes oszlopa ki lesz jelölve.

  2. A Diagramösszetevő-stílusok területen kattintson a Kitöltés Kitöltőszín gomb elem melletti nyílra, majd kattintson a kívánt színre.

    Tipp: Egy egy adatsorral rendelkező diagramon a szín adatpontonkénti módosításához kattintson az adatsorra, majd a Diagramelrendezés lapra. Az Aktuális kijelölés területen kattintson a Formátumválasztás elemre. A navigációs ablakban kattintson a Kitöltés elemre, majd diagramtól függően jelölje ki a Pontonként változó színek vagy a Szeletenként változó színek jelölőnégyzetet. A diagram típusától függően előfordulhat, hogy néhány beállítás nem lesz elérhető.

Címkék hozzáadásával megjelenítheti az Excel-munkalap adatpontjainak értékeit a diagramon.

  1. Kattintson a diagramra, majd kattintson a Diagramkialakítás lapra.

  2. A Címkék területen kattintson az Adatcímkék elemre, majd a lista felső részén kattintson a kívánt adatcímke-típusra.

    Diagramelrendezés lap, Címkék csoport

  3. A Címkék területen kattintson az Adatcímkék elemre, majd a lista alsó részén kattintson oda, ahol meg szeretné jeleníteni az adatcímkét.

    A diagram típusától függően előfordulhat, hogy néhány beállítás nem lesz elérhető.

  1. Kattintson a diagramra, majd kattintson a Diagramkialakítás lapra.

  2. A Címkék területen kattintson az Adattábla elemre, majd kattintson a kívánt beállításra.

    Diagramelrendezés lap, Címkék csoport

    A diagram típusától függően előfordulhat, hogy néhány beállítás nem lesz elérhető.

Ha dátumokat használó adatokból hoz létre diagramot, és a dátumokat a diagram a vízszintes tengelyen ábrázolja, az Office automatikusan egy dátumtengellyé (időskála) változtatja a vízszintes tengelyt. Egy vízszintes tengelyt manuálisan is dátumtengellyé változtathat. Egy dátumtengely a dátumokat meghatározott időközönként vagy alapegységenként, például napok, hónapok vagy évek száma alapján, időrendben jeleníti meg, még akkor is, ha az Excel-munkalapon a dátumok nem sorrendben vagy nem azonos alapegységekben szerepelnek.

Alapértelmezés szerint az Office a dátumtengely alapegységének meghatározásakor az adatokban szereplő dátumok közötti legkisebb különbséget használja. Ha például részvényárakra vonatkozó adatok esetében a dátumok közötti legkisebb különbség hét nap, az Office napokban határozza meg az alapegységet. Az alapegységet ugyanakkor hónapokra vagy évekre is módosíthatja, ha a részvény teljesítményét tágabb időintervallumban kívánja megtekinteni.

  1. Kattintson a diagramra, majd kattintson a Diagramkialakítás lapra.

  2. A módosítani kívánt tengely esetében győződjön meg arról, hogy megjelenik a következő: tengelyfeliratok.

  3. A Tengelyek területen kattintson a Tengelyek elemre, mutasson a Vízszintes tengely elemre, majd kattintson a Tengelybeállítások elemre.

  4. A navigációs ablakban kattintson a Méretarány elemre, majd a Vízszintes tengely típusa területen kattintson a Dátum beállításra.

    A diagram típusától függően előfordulhat, hogy néhány beállítás nem lesz elérhető.

Megjegyzés: Ha kövesse az alábbi eljárást, és a időskála tengellyel, a diagram a dátumok nem jelenít meg, ellenőrizze, hogy a tengelyfeliratok írt az Excel-táblázat, például 05/01/08 vagy május-08dátumformátumot. Ha többet szeretne megtudni a dátumok cellák formázása, lásd: megjelenítési dátumok, időpontok, pénznem, törtek vagy százalékos értékek.

Lásd még

Diagram létrehozása (angol nyelven)

Office-jártasság bővítése
Oktatóanyagok megismerése
Új szolgáltatások listájának lekérése
Részvétel az Office Insider programban

Hasznos volt az információ?

Köszönjük a visszajelzését!

Köszönjük visszajelzését. Jobbnak látjuk, ha az Office egyik támogatási szakemberéhez irányítjuk.

×