Adatforrás létrehozása körlevél készítéséhez

Fontos : Ez a cikk gépi fordítással lett lefordítva, lásd a jognyilatkozatot. A cikk angol változatát itt találhatja meg.

A Word számos különböző adatforrásból képes adatokat kinyerni körlevél készítéséhez. Mivel a Word a Microsoft Office szoftvercsomag része, könnyedén képes az Outlookból, az Excelből és az Accessből származó adatok feldolgozására. Emellett elfogad adatokat más forrásokból is, például weblapokról, nyílt dokumentum formátumú szövegfájlokból és egyszerű szövegként tárolt, tagolt adatfájlokból. Ha nem áll rendelkezésre meglévő adatforrás, a Wordben könnyedén létrehozhat új adatforrást.

Adatforrások körlevél készítéséhez

Íme néhány példa a Wordben körlevelek készítéséhez felhasználható adatforrásokra.

  • Excel-munkafüzet

    Az Excel-munkafüzetek akkor működnek jól adatforrásként körlevél készítéséhez, ha minden adat egyetlen munkalapon szerepel, és az adatok megfelelően vannak formázva, hogy a Word képes legyen megfelelően olvasni őket. További információk: Excel-adatforrás előkészítése körlevél készítéséhez.

  • Outlook-névjegyalbum

    Az Outlook-névjegyalbumokban található kapcsolattartási adatok közvetlenül lekérhetők Wordbe. További információk: Outlook-elemek exportálása.

  • Apple-névjegyek listája

    Az Apple-névjegyek egy Excel-munkafüzetbe exportálhatók, és így felhasználhatók címlistaként egy körlevél készítéséhez.

  • FileMaker Pro-adatbázis

    Adatok importálása a FileMaker Pro adatforrás, mielőtt körlevélkészítéshez használni.

  • Szövegfájlok

    Bármely szövegfájl felhasználható, amelyben tabulátorokkal vagy vesszőkkel elválasztott (vagy tagolt) adatmezők és bekezdésjelekkel elválasztott adatrekordok találhatóak.

A Wordben létrehozható egy levelezőlista a körlevélkészítés során tömeges levélküldéshez.

  1. A Nézet menüben válassza a Nyomtatási elrendezés elemet.

  2. A szokásos eszköztáron válassza az Új Új dokumentum gomb elemet.

    Ezt az üres dokumentumot fogja adatforrásként használni.

  3. Az Eszközök menüben válassza a Körlevélkezelő elemet.

  4. Az 1. Dokumentumtípus kiválasztása területen válassza az Új létrehozása, majd a Formalevelek elemet.

  5. A 2. Címzettek listájának kiválasztása területen válassza a Lista betöltése, majd az Új adatforrás elemet.

  6. A Mezőnevek a címsorban mezőben kattintson azokra a mezőnevekre, amelyeket nem szeretne belefoglalni az adatforrásba, és válassza a Mezőnév törlése elemet, majd kattintson az OK gombra.

  7. Adjon meg egy nevet és válasszon egy helyet az adatforrás számára, majd kattintson a Mentés gombra.

    Jegyezze meg, hová mentette az adatforrást. Később még szüksége lesz a helyére.

  8. Az Adatűrlap párbeszédpanelen adja meg egy adatrekord adatait (például egy címzett utónevét az Utónév mezőben, vezetéknevét a Vezetéknév mezőben, levelezési címét a Cím1 mezőben stb.).

    Megjegyzés : Az üresen hagyni kívánt mezőkbe ne írjon be szóközöket.

  9. Ha végzett egy rekord mezőinek kitöltésével, válassza az Új hozzáadása elemet.

  10. Ismételje meg a 8–9. lépést minden megadandó rekord esetében.

  11. Ha az összes kívánt rekordot hozzáadta, válassza az OK elemet.

    Tipp : Az Adatűrlap párbeszédpanelhez való későbbi visszatéréshez a Körlevélkezelő 2. Címzettek listájának kiválasztása területén válassza az Adatforrás szerkesztése Adatforrás szerkesztése gomb elemet.

  12. A Fájl menüben kattintson a Bezárás parancsra.

  13. Az adatforrás mentéséhez kattintson a Mentés gombra.

  14. A megnyitott üres dokumentum elvetéséhez válassza a Mentés nélkül elemet.

Az Excel-munkalap minden oszlopa egy információkategóriát vagy adatmezőt tartalmaz, például neveket, címeket (utcára, városra és államra lebontva) vagy irányítószámokat. Az első cellasor, más néven a fejlécrekord tartalmazza az adatmezőneveket. Minden további sor egy rekordot tartalmaz, például egy személy nevét és címét.

Megjegyzés : A későbbiekben a címkék létrehozásakor a fejlécrekord mezői alapján döntheti el, melyik adatnak hol a helye.

  1. Nyissa meg az Excelt.

  2. A munkalap első sorában írjon be egy fejlécrekordot a címekhez.

    Például az első oszlop első sorába írja be a Név, a második oszlopba a Cím, a harmadikba a Város, a negyedikbe az Állam/megye, az ötödikbe az Irányítószám kifejezést, hogy végül az Excel-munkalap a következőhöz hasonlóan nézzen ki:

    Fejlécrekordokat tartalmazó Excel-munkalap

  3. A második sorban adja meg egy címzett nevét és címadatait.

    Tetszőleges további sornyi címet adhat meg. Ezután az Excel-munkalapnak a következőhöz hasonlóan kell kinéznie:

    Levelezési címeket tartalmazó Excel-munkalap

  4. Kattintson a Mentés Mentés gomb elemre.

  5. Adjon a munkafüzetnek egy nevet, például címek.

    Jegyezze meg, hogy hová mentette a munkalapot. Később még szüksége lesz a helyére.

  6. Zárja be a címzettlistát tartalmazó Excel-munkafüzetet.

    Ha nem zárja be a listát tartalmazó Excel-munkafüzet, vagy ha a körlevélkészítés befejezése előtt újra megnyitja azt, akkor a körlevélkészítést nem lehet végrehajtani.

Megjegyzés : Gépi fordítás jognyilatkozata: Ez a cikk számítógép által, emberi közreműködés nélkül lett lefordítva. A Microsoft ezeket a gépi fordításokat azért nyújtja, hogy az angol nyelvet nem beszélők minél több tartalomhoz tudjanak hozzáférni a Microsoft termékeivel, szolgáltatásaival és technológiáival kapcsolatban. A gépi fordítás miatt előfordulhat, hogy a szöveg szóhasználati, szintaktikai vagy helyesírási hibákat tartalmaz.

Ismeretek bővítése
Oktatóanyagok megismerése
Új szolgáltatások listájának lekérése
Részvétel az Office Insider programban

Hasznos volt az információ?

Köszönjük a visszajelzését!

Köszönjük visszajelzését. Jobbnak látjuk, ha az Office egyik támogatási szakemberéhez irányítjuk.

×