A webhely teljesítményének és látogatottságának mérése jelentésekkel

Fontos : Ez a cikk gépi fordítással lett lefordítva, lásd a jognyilatkozatot. A cikk angol változatát itt találhatja meg.

Ha egy webhely kezeléséért felelős, valószínűleg felmerült már néhány általános kérdés a webhelyről, például:

  • Hányan látogatják a webhelyet?

  • Hogyan változik a webhely forgalma időről időre?

  • Kik a webhely leggyakoribb látogatói?

  • Honnan ered a webhely forgalma?

  • Melyek a webhely leggyakrabban megtekintett lapjai és forrásai?

  • Honnan tudhatom meg, hol állnak a dokumentumok és más források a munkafolyamatban?

Ugyanakkor webhely kezelőjeként lehet, hogy gyakori választ igénylő kérdései is vannak, például:

  • Vannak olyan nem használt vagy régi források a webhelyen, amelyeket eltávolíthatok?

  • Hogyan találhatom meg a webhely hibáit (például csatolatlan fájlokat, lassú lapokat és megszakadt hivatkozásokat), mielőtt a felhasználók észrevennék és jelentenék azokat?

Ezek a kérdések megoldhatatlannak látszanak, de a Microsoft Office SharePoint Designer 2007 programmal és egy Windows SharePoint Services 3.0- vagy Microsoft Office SharePoint Server 2007-webhellyel könnyen választ találhat rájuk a Office SharePoint Designer 2007-jelentések segítségével. Ebben a cikkben megtudhatja, hogyan használhatja a jelentéseket a webhely teljesítményének és látogatottságának mérésére.

Fontos : A Office SharePoint Designer 2007 által létrehozott jelentések adatait a rendszer a webhelyet futtató kiszolgálóra menti. A kiszolgáló rendszergazdái biztosíthatják vagy tagadhatják meg a hozzáférést ezekhez a jelentésekhez. Ha a megtekinteni kívánt jelentések nem tartalmaznak adatokat, lépjen kapcsolatba a kiszolgáló rendszergazdájával. A látogatottsági jelentések futtatásához rendelkeznie kell a Látogatottsági adatok megtekintése jogosultsággal, valamint a kiszolgáló rendszergazdájának be kell kapcsolnia a látogatottsági adatok gyűjtését a kiszolgálón. Alapértelmezés szerint a látogatottsági adatok gyűjtése ki van kapcsolva a kiszolgálón.

Kapcsolódó műveletek

A webhely összefoglalója jelentés megtekintése

Észleléséről készült jelentések megtekinté fájlok

Észleléséről készült jelentések megtekinté megosztott tartalmak

Észleléséről készült jelentések megtekinté kapcsolatos problémák

A használat összegzése jelentés megtekintése

Részletes használati jelentések megtekintése

Diagram a használati adatok között

A Kimutatás rendezése

Jelentés szűrése

Jelentés másolása

Jelentés mentése

A Webhely összefoglalója jelentés megtekintése

A Webhely összefoglalója jelentés a webhelyek magas szintű áttekintését, valamint részletesebb jelentések hivatkozásait biztosítja. Létrehozhat például a következő képen látható jelentéshez hasonló Webhely összefoglalója jelentést.

Webhely összefoglalója jelentés

A webhely Webhely összefoglalója jelentésének létrehozásához végezze el a következőket:

  1. Nyissa meg azt a webhelyet, amelyen futtatni szeretné a jelentést a Office SharePoint Designer 2007 programban.

  2. A Webhely menün mutasson a Jelentések pontra, majd kattintson a Webhely összefoglalója parancsra.

    Létrejön a jelentés.

Megjegyzés : A részletesebb jelentésekhez kattintson a Név oszlop hivatkozásaira. Kattintson például a Megszakadt hivatkozások parancsra ahhoz, hogy közvetlenül a Megszakadt hivatkozások jelentéshez navigáljon.

Vissza a lap tetejére

Fájlokra vonatkozó jelentések megtekintése

Az összes fájlt, a legutóbb hozzáadott fájlokat, a legutóbb módosított fájlokat és régebbi fájlokat megjelenítő jelentéseket is létrehozhat. Ha új tartalmat szeretne kiemelni például a webhely kezdőlapján vagy a webhelyet reklámozó hírlevélben, a Nemrég hozzáadott fájlok jelentéssel gyorsan azonosíthatja az új tartalmat. Ezenkívül a Régebbi fájlok jelentéssel is azonosíthat olyan tartalmat, amely elég régi ahhoz, hogy ellenőrizze frissítés vagy eltávolítás szempontjából.

Fájlok jelentéseinek futtatásához először adja meg a legutóbbi és régebbi fájlok definícióit, valamint azt, hogy a hónap szerint csoportosított fájloknál a program hány hónapot jelenítsen meg:

  1. Nyissa meg azt a webhelyet, amelyen futtatni szeretné a jelentést a Office SharePoint Designer 2007 programban.

  2. Az Eszközök menüben kattintson az Alkalmazás beállításai parancsra.

  3. Kattintson a Jelentések nézet fülre.

    Az Alkalmazás beállításai párbeszédpanel a Jelentések nézet lappal

  4. Az „új” fájlok legfeljebb mezőbe írja be a legutóbbi fájlok azonosítására szolgáló napok számát.

  5. A „régebbi” fájlok legalább mezőbe írja be a régebbi fájlok azonosítására szolgáló napok számát.

  6. A megjelenített hónapok száma mezőbe írja be azon hónapoknak a számát, amennyit a hónap szerint csoportosított jelentéseknél a programnak meg kell jelenítenie.

  7. Kattintson az OK gombra.

    Most már futtathatja a jelentéseket.

  8. A Webhely menüben mutasson a Jelentések menüpontra, mutasson a Fájlok menüpontra, majd kattintson a futtatni kívánt jelentésre:

    • Minden fájl:     A webhely összes fájlját tartalmazó lista megjelenítése.

    • Nemrég hozzáadott fájlok:     A 4. lépésben megadott számú napon belül a webhelyhez hozzáadott fájlok listájának megjelenítése.

    • Nemrég módosított fájlok:     A 4. lépésben megadott számú napon belül a webhelyen módosított fájlok listájának megjelenítése.

    • Régebbi fájlok:     Az 5. lépésben megadott számú napok szerint „régebbinek” ítélt fájlok listájának megjelenítése.

    • Kivétel állapota:     A webhely fájljainak listáját jeleníti meg az egyes fájlok aktuális Kivétel állapota tulajdonságával együtt. (Ez a jelentés tartalmazza a Kivette, Verzió és Zárolás dátuma adatok oszlopait is.)

      A Jelentések nézetben a fájlok jelentéseinek eléréséhez a lista elemeire kattintva gyorsan módosíthatja a régebbi vagy legújabb fájlok beállításait.

      A Jelentések nézet a fájlok életkorát megjelenítő szűrő menüvel

Vissza a lap tetejére

A megosztott tartalmak jelentéseinek megtekintése

A megosztott tartalom magában foglalja a mesterlapokat, a webhely-definícióban lévő személyre szabott és más lapokat, valamint a csatolt stíluslapokat. A Office SharePoint Designer 2007 programmal egyszerű a megosztott tartalom keresése. Ha például módosítani szeretné a webhely összes lapján lévő emblémát, és mesterlapokkal vezérli a lapok formázását, a Mesterlapok jelentéssel megkeresheti az összes olyan lapot, amelyeken meg kell változtatnia az emblémát. A Csatolt stíluslapok jelentéssel az összes olyan stíluslapot is megkeresheti, amely módosításra szorul a webhely egészén alkalmazott betűtípus- vagy formázásmódosítás miatt.

  1. Nyissa meg azt a webhelyet, amelyen futtatni szeretné a jelentést a Office SharePoint Designer 2007 programban.

  2. A Webhely menün mutasson a Jelentések menüpontra, mutasson a Megosztott tartalom menüpontra, majd kattintson a futtatni kívánt jelentésre:

    • Dinamikus websablonok:     A webhely összes lapját tartalmazó lista megjelenítése a Dinamikus websablon oszloppal, amely azt jelzi, hogy az adott lap dinamikus websablonhoz van-e csatolva (és ha igen, melyikhez).

    • Mesterlapok:     A webhely összes lapját tartalmazó lista megjelenítése a Mesterlap oszloppal, amely azt jelzi, hogy az adott lapok mesterlaphoz vannak-e csatolva (és ha igen, melyikhez).

    • Testreszabott lapok:     A webhely összes lapját tartalmazó lista megjelenítése a Testreszabott oszloppal, amely azt jelzi, hogy a webhely-definíción alapuló lapok testreszabottak-e.

    • Csatolt stíluslapok:     A webhely összes lapját tartalmazó lista megjelenítése a Csatolt stíluslapok oszloppal, amely azt jelzi, hogy az egyes lapok stíluslaphoz vannak-e csatolva.

      Megjegyzés : A megjelenített csatolt stíluslapok statikus csatolt stíluslapok (<link> címkékben szerepelnek). A Microsoft ASP.NET vezérlőkkel (például a <SharePoint:CssLink> vezérlővel) létrehozott dinamikus csatolt stíluslapok nem szerepelnek ebben a jelentésben.

Vissza a lap tetejére

A hibák jelentéseinek megtekintése

A problémák Office SharePoint Designer 2007-jelentéseinek segítségével azonosíthatja a lehetséges hibákat, és kijavíthatja azokat, mielőtt hatással lennének a felhasználókra. Ezekkel a jelentésekkel például azonosíthatja a lassú lapokat, megkeresheti a megszakadt hivatkozásokat és azokat a fájlokat, amelyeket valószínűleg törölnie kell, mert nem csatlakoznak más fájlokhoz. A Hibák jelentések futtatásához először be kell állítania a lassú lapok meghatározásának módját.

  1. Nyissa meg azt a webhelyet, amelyen futtatni szeretné a jelentést a Office SharePoint Designer 2007 programban.

  2. Az Eszközök menüben kattintson az Alkalmazás beállításai parancsra.

  3. Kattintson a Jelentések nézet fülre.

    Az Alkalmazás beállításai párbeszédpanel a Jelentések nézet lappal

  4. A „lassú lapok” letöltése legalább mezőbe adja meg azon másodpercek számát, amely meghatározza, mennyi ideig tart a lassú lapok letöltése.

  5. A Feltételezett kapcsolódási sebesség: mezőbe írja be az átlagos felhasználó kapcsolódási sebességének számát kilobit per másodpercben (Kbps).

  6. Kattintson az OK gombra.

    Most már futtathatja a jelentéseket.

  7. Kattintson a Webhely menüre, mutasson a Jelentések menüpontra, mutasson a Fájlok menüpontra, majd kattintson a futtatni kívánt jelentésre:

    • Csatolatlan fájlok:     A webhely összes csatolatlan fájlját tartalmazó lista megjelenítése. Ezzel a listával megkeresheti a webhelyről eltávolítandó, nem használt fájlokat. Jegyezze meg, hogy ez a jelentés nem veszi figyelembe az ASP.NET-vezérlőkkel létrehozott hivatkozásokat, például a Office SharePoint Server 2007 webhelyek Tartalomjegyzék kijelzőjét.

    • Lassú lapok:     A webhely olyan lapjait tartalmazó lista megjelenítése, amelyek lassan töltődnek be a 3. lépésben megadott definíció és a 4. lépésben megadott átlagos kapcsolódási sebesség szerint. Jegyezze meg, hogy ez a jelentés a lap letöltéséhez szükséges idő jelölését tükrözi. Nem veszi figyelembe az ASP.NET-vezérlők által létrehozott dinamikus tartalmakat.

    • Hivatkozások:     A webhely összes hivatkozását tartalmazó lista megjelenítése. Ezen jelentés futtatása után egy párbeszédpanel megkérdezi, hogy ellenőrizni kívánja-e a webhely hivatkozásait. Kattintson az Igen gombra, ha azt szeretné, hogy a Office SharePoint Designer 2007 továbblépjen, és a program ellenőrizze a hivatkozásokat. Ezen folyamat eredménye a hivatkozások olyan listája, ahol az egyes hivatkozások állapota OK vagy Megszakadt. A megszakadt hivatkozások szerkesztéséhez kattintson a jelentésben lévő hivatkozásra, majd kattintson a Hivatkozás szerkesztése parancsra a Jelentések nézet dokumentumablakának jobb felső sarkában megjelenő eszköztáron.

      Megjegyzés :  Hivatkozás szerkesztése párbeszédpanel

    • Összetevőhibák:     Olyan összetevők – például interaktív gombok vagy a találatszámláló (korábban és általánosabban robotprogramként ismert) – listájának megjelenítése, amelyek jelenleg hibákat generálnak. A webösszetevők listáját megtekintheti a Beszúrás menü Webösszetevő parancsára kattintva.

Vissza a lap tetejére

A Látogatottság összegzése jelentés megtekintése

A Látogatottság összegzése jelentések segítségével megválaszolhat néhányat a webhelytulajdonosok a webhelyükre vonatkozó legsürgetőbb kérdéseiből, például azt, hányan látogatják a webhelyet, mely források a legnépszerűbbek, kik használják a leggyakrabban a webhelyet, és honnan látogatják azt. A Látogatottság összegzése jelentés tartalmazza az összes látogatás, a lapletöltések, a letöltött bájtok stb. összegzését.

Látogatottság összegzése jelentés

A Látogatottság összegzése jelentés futtatásához kövesse ezeket a lépéseket:

  1. Nyissa meg azt a webhelyet, amelyen futtatni szeretné a jelentést a Office SharePoint Designer 2007 programban.

  2. A Webhely menüben mutasson a Jelentések, majd a Látogatottság menüpontra, végül kattintson a Látogatottság összegzése parancsra.

    Létrejön a jelentés. A részletes jelentések megtekintéséhez kattintson a Név oszlopban lévő bármely hivatkozott elemre.

Vissza a lap tetejére

Részletes látogatottsági jelentések megtekintése

Futtathat részletes látogatottsági jelentéseket a webhely felhasználói elérésének módjára vonatkozó kérdések megválaszolásához. Bár az előző részben létrehozott Látogatottság összegzése jelentés a lapletöltések összes számát megjeleníti, a Lapletöltések száma havonta jelentés például részletezi, hány lapletöltés történt a webhely egyes lapjain. A következőkben a részletes Látogatottsági jelentések futtatásainak lépéseit láthatja:

  1. Nyissa meg azt a webhelyet, amelyen futtatni szeretné a jelentést a Office SharePoint Designer 2007 programban.

  2. A Webhely menüben mutasson a Jelentések menüpontra, mutasson a Látogatottság menüpontra, majd kattintson a futtatni kívánt jelentésre:

    • Havi összegzés:     A webhely látogatásainak, lapletöltéseinek, összes lapletöltéseinek és a letöltött adatmennyiségnek hónap szerinti összegzése.

    • Heti összegzés:     A webhely látogatásainak, lapletöltéseinek, összes lapletöltéseinek és a letöltött adatmennyiségnek hét szerinti összegzése.

    • Napi összegzés:     A webhely látogatásainak, lapletöltéseinek, összes lapletöltéseinek és a letöltött adatmennyiségnek napok szerinti összegzése.

    • Lapletöltések száma havonta:     A webhely összes lapjára vonatkozó összes lapletöltés és a havi lapletöltések összegzése.

    • Lapletöltések száma hetente:     A webhely összes lapjára vonatkozó összes lapletöltés és a heti lapletöltések összegzése.

    • Lapletöltések száma naponta:     A webhely összes lapjára vonatkozó összes lapletöltés és a napi lapletöltések összegzése.

    • Látogatók:     A látogatók számának és azok az összes látogatóhoz viszonyított százalékos arányának összegzése a kijelölt hónapban.

    • Operációs rendszerek:     A látogatók operációs rendszereinek és azok az összes látogatóhoz viszonyított százalékos arányának összegzése a kijelölt hónapban.

    • Böngészők:     A látogatók böngészőinek és azok az összes látogatóhoz viszonyított százalékos arányának összegzése a kijelölt hónapban.

    • Hivatkozó tartományok:     Adott tartományokból érkező látogatások számát és azok az összes látogatáshoz viszonyított százalékos arányát összegzi a kijelölt hónapban.

    • Hivatkozó URL-címek:     Adott URL-címről érkező látogatások számát és azok az összes látogatáshoz viszonyított százalékos arányát összegzi a kijelölt hónapban.

    • Keresési karakterláncok:     A webhely keresőmezőjébe írt keresési karakterláncokat és azok az összes kereséshez viszonyított százalékos arányát összegzi a kijelölt hónapban.

Vissza a lap tetejére

A látogatottsági adatok eredményeinek diagramba rendezése

Könnyen hozhat létre olyan diagramot, amely a látogatottsági adatokat grafikus formában jeleníti meg, így könnyebben felismerheti a trendeket és azonosíthatja a használati szokásokat.

  1. A Webhely menüben mutasson a Jelentések menüpontra, mutasson a Látogatottság menüpontra, majd kattintson a futtatni kívánt jelentésre.

  2. A dokumentumablak jobb felső sarkában lévő eszköztáron található Diagram listában kattintson a létrehozni kívánt diagramtípusra, például az Oszlopdiagram típusra.

    A Jelentések nézetben lévő eszköztár a Diagramok listával

    A jelentés új ablakban nyílik meg.

    Látogatottsági adatok diagramja

    Megjegyzés : Alapértelmezés szerint a diagramok adatai a látogatottsági jelentésekkel együtt jönnek létre. Ha a jelentés futtatásakor nem találja a diagramok adatait, az Eszköz menüben kattintson az Alkalmazás beállításai parancsra, kattintson a Jelentések nézet fülre, majd bizonyosodjon meg arról, hogy A diagram mentése a látogatottsági jelentéssel együtt jelölőnégyzet bejelölt.

Vissza a lap tetejére

Jelentés rendezése

A Jelentések nézetben az oszlopfejlécekre kattintva rendezheti a jelentéseket.

Vissza a lap tetejére

Jelentés szűrése

Leszűkítheti a jelentések eredményeit kizárólag a kívánt adatok megjelenítéséhez. Szűrhet csak egy oszlopban, illetve több oszlopban is progresszív szűrő létrehozásához.

  1. A Webhely menüben mutasson a Jelentések menüpontra, majd kattintson a futtatni kívánt jelentésre.

  2. Kattintson a szűréshez használni kívánt oszlopfejléc melletti nyílra, majd kattintson a szűrni kívánt adatokra.

    Ha például fájltípus szerint szűr, a Típus oszlopfejléc melletti nyílra kattintva, majd a bmp elemre kattintva a jelentés kizárólag a bitképfájlokat jeleníti meg.

    A Típus oszlop szűrő menüvel

  3. Ha több, mint egy oszlop szerint szeretne szűrni, minden egyes oszlop esetében ismételje meg a 2. lépést.

  4. Egyéni szűrő egy oszlopon történő létrehozásához kattintson az oszlopfejléc melletti nyílra, majd kattintson az (Egyéni) elemre. Adja meg a keresési feltételt, majd kattintson az OK gombra.

    Egyéni autoszűrőt használhat például a webhely összes .bmp és .gif formátumú képének azonosításához.

    AutoSzűrő beállítása párbeszédpanel

  5. Egy oszlop szűrőjének törléséhez kattintson az oszlopfejléc melletti nyílra, majd kattintson a (Mind) elemre.

Megjegyzés : Az aktuálisan alkalmazott szűrőbeállításokat a rendszer menti a webhely bezárásakor. Ha nem talál bizonyos fájlokat egy frissen futtatott jelentésben, előfordulhat, hogy egy korábbi munkamenet során alkalmazott szűrő elrejti azokat a fájlokat.

Egy jelentés összes szűrőjének eltávolításához kattintson a jobb gombbal valamely oszlopfejlécre, majd kattintson a Szűrők eltávolítása parancsra a helyi menün.

Vissza a lap tetejére

Jelentés másolása

Jelentés futtatása után lehet, hogy az eredményeket egy e-mail üzenetbe vagy másik dokumentumba szeretné másolni (például egy Microsoft Office Excel-munkalapra). Bármely jelentésről készíthet másolatot, kivéve a Webhely összefoglalója jelentést.

  1. Kattintson a jobb gombbal a futtatott jelentés bármely oszlopfejlécére, majd kattintson a Jelentés másolása parancsra a helyi menüben.

    A Név oszlop menüje, a Jelentés másolása parancs kijelölt

  2. Illessze be az adatokat a dokumentumba vagy üzenetbe.

Vissza a lap tetejére

Jelentés mentése

Ha a Microsoft Office Excel 2007 alkalmazással kívánja az eredményeket megtekinteni és elemezni, vagy ha azokból egyéni diagramokat és grafikonokat szeretne készíteni, mentheti a jelentéseket.

  1. A Webhely menüben mutasson a Jelentések pontra, majd kattintson a futtatni kívánt jelentésre.

  2. Kattintson a Fájl menü Mentés parancsára. (Vagy nyomja le a CTRL+S billentyűkombinációt.)

  3. A Fájlnév mezőben adjon nevet a jelentésnek, majd kattintson a Mentés gombra. A jelentést a rendszer .htm fájlként menti el a webhelyen.

    Az Excel alkalmazásban megnyitott jelentés

  4. A jelentés megnyitásához kattintson duplán a jelentésre.

    A jelentés megnyílik az Office Excel 2007 programban.

Vissza a lap tetejére

Megjegyzés : Gépi fordítás jognyilatkozata: Ez a cikk számítógép által, emberi közreműködés nélkül lett lefordítva. A Microsoft ezeket a gépi fordításokat azért nyújtja, hogy az angol nyelvet nem beszélők minél több tartalomhoz tudjanak hozzáférni a Microsoft termékeivel, szolgáltatásaival és technológiáival kapcsolatban. A gépi fordítás miatt előfordulhat, hogy a szöveg szóhasználati, szintaktikai vagy helyesírási hibákat tartalmaz.

Ismeretek bővítése
Oktatóanyagok megismerése
Új szolgáltatások listájának lekérése
Részvétel az Office Insider programban

Hasznos volt az információ?

Köszönjük a visszajelzését!

Köszönjük visszajelzését. Jobbnak látjuk, ha az Office egyik támogatási szakemberéhez irányítjuk.

×