A kiadvány mentése nyomdai nyomtatáshoz oldaltól független PostScript-fájlként

Fontos : Ez a cikk gépi fordítással lett lefordítva, lásd a jognyilatkozatot. A cikk angol változatát itt találhatja meg.

Amikor az Úticsomag varázsló segítségével nyomdába vitel céljából becsomagolja a kiadványt és a kiadványhoz tartozó fájlokat, a Microsoft Office Publisher program egy ZIP-fájlt és egy PDF-fájlt hoz létre a nyomdának. Egyeztessen a nyomdával, hogy ilyen fájlokra van-e szükségük. Ha a nyomdában más típusú fájlokat használnak, előfordulhat, hogy a nyomda PostScript-fájlként kéri a kiadványt.

Megjegyzés : A 2007-es Microsoft Office rendszer programjaiból csak egy bővítmény telepítése után lehet PDF vagy XPS formátumban menteni a fájlokat. További információkat a Más fájlformátumok (például a PDF és az XPS) támogatásának engedélyezése című témakör tartalmaz.

A nyomda számos okból kérhet PostScript-fájlt:

  • Nem fogadnak Publisher-fájlokat.

  • Nem dolgoznak PDF-fájlokkal.

  • Csak Macintosh számítógépeket használnak.

  • A nyomdákban az előkészítés során használt egyes alátöltő- vagy tördelőprogramokhoz oldaltól független fájlokat kell használni, amelyek a többoldalas kiadvány mindegyik oldalához tartalmazzák a betűtípus-letöltési adatokat.

Az oldaltól független PostScript-fájlok oldalait a külső program más sorrendbe tudja helyezni, vagy oldalanként ki tudja nyomtatni anélkül, hogy ez a PostScript-fájl többi oldalának nyomtatását befolyásolná. A PostScript-fájlokat kizárólag PostScript-nyomtatókon lehet kinyomtatni, és a mentést követően a PostScript-fájlok nem módosíthatók.

Fontos : Kérdezze meg a nyomdától, hogy oldaltól független PostScript-fájlként kell-e menteni a kiadványt, és hogy színkivonatos vagy összetett fájlként kell menteni.

Lehetőségek

Szín tabulátorral tagolt PostScript-fájl mentése

Összetett PostScript-fájl mentése

Mentés színkivonatos PostScript-fájlként

  1. Kattintson a Fájl menü Mentés másként parancsára.

  2. Írja be a fájl nevét a Fájlnév mezőbe. Kiterjesztést nem kell beírnia. A Publisher automatikusan hozzáfűzi a beírt fájlnévhez a .ps kiterjesztést.

  3. A Fájltípus listán válassza a PostScript elemet.

  4. Kattintson a Mentés gombra.

  5. A Nyomtató neve listán kattintson a PostScript nyomtató vagy levilágító nevére. Ha szükséges, telepítsen egy PostScript nyomtatót.

    Hogyan?

    Egyeztessen a nyomdával, hogy melyik PostScript nyomtatót kell telepítenie, illetve hogy honnan telepítse.

    1. Kattintson a Microsoft Windows XP Start menüjének Nyomtatók és faxok parancsára.

    2. A Nyomtatási feladatok csoportban kattintson a Nyomtató hozzáadása parancsra.

    3. Kövesse a Nyomtató hozzáadása varázsló utasításait.

  6. Kattintson a Tulajdonságok, majd a Speciális fülre.

  7. A nyomtató nevet a dokumentum speciális beállításaicsoportban bontsa ki a Dokumentum beállításai, és bontsa ki a PostScript-beállításokparancsra.

  8. A PostScript kimeneti beállítások listáról válassza az Optimalizálás hordozhatóságra beállítást.

  9. Kattintson az OK gombra.

  10. Kattintson a Nyomtató adatai lap Speciális nyomtatóbeállítások gombjára, majd a Színrebontás fülre.

  11. A Színnyomtatás listában válassza a Színrebontás elemet.

  12. A Nyomólemezek listában hajtsa végre az alábbi műveletek egyikét:

    1. Kattintson a Minden definiált festék elemre, ha nyomdai alapszínes vagy direkt színes nyomólemezt kíván nyomtatni a kiadványban definiált minden festékhez (Eszközök menü, Kereskedelmi nyomtatási eszközök almenü, Színnyomtatás parancs).

    2. Kattintson a Csak a használt festékek beállításra, ha nyomdai alapszínes vagy direkt színes nyomólemezt kíván nyomtatni a kiadványokban használt minden definiált festékhez.

    3. Kattintson a Direkt szín konvertálása nyomdai alapszínné beállításra, ha csak nyomdai alapszínes nyomólemezeket kíván nyomtatni, és minden definiált direkt színt nyomdai alapszínné kíván konvertálni.

  13. A nyomda által javasolt egyéb nyomtatási beállítások megadásához kattintson a kívánt beállításokra az Oldal beállításai, illetve a Képek és betűtípusok lapon, majd kattintson az OK gombra.

  14. Kattintson a Mentés gombra.

Vissza a lap tetejére

Mentés összetett PostScript-fájlként

  1. Kattintson a Fájl menü Mentés másként parancsára.

  2. Írja be a fájl nevét a Fájlnév mezőbe. Kiterjesztést nem kell beírnia – a Publisher automatikusan hozzáfűzi a beírt fájlnévhez a .ps kiterjesztést.

  3. A Fájltípus listán válassza a PostScript elemet.

  4. Kattintson a Mentés gombra.

  5. A Nyomtató neve listán kattintson a PostScript nyomtató vagy levilágító nevére. Ha szükséges, telepítsen egy PostScript nyomtatót.

    Hogyan?

    Egyeztessen a nyomdával, hogy melyik PostScript nyomtatót kell telepítenie, illetve hogy honnan telepítse.

    1. Kattintson a Microsoft Windows XP Start menüjének Nyomtatók és faxok parancsára.

    2. A Nyomtatási feladatok csoportban kattintson a Nyomtató hozzáadása parancsra.

    3. Kövesse a Nyomtató hozzáadása varázsló utasításait.

  6. Kattintson a Tulajdonságok, majd a Speciális gombra.

  7. A nyomtató nevet a dokumentum speciális beállításaicsoportban bontsa ki a Dokumentum beállításai, és bontsa ki a PostScript-beállításokparancsra.

  8. A PostScript kimeneti beállítások listáról válassza az Optimalizálás hordozhatóságra beállítást.

  9. Kattintson az OK gombra.

  10. Kattintson a Nyomtató adatai lap Speciális nyomtatóbeállítások gombjára, majd a Színrebontás fülre.

  11. A Kimenet listán tegye a következők valamelyikét:

    1. Kattintson az Összetett szürkeárnyalatos beállításra fekete-fehér nyomtatón nyomtatandó összetett PostScript fájl mentéséhez.

    2. Kattintson az Összetett CMYK lehetőségre, ha olyan összetett PostScript-fájlt szeretne menteni, amelyet egy külső gyártótól származó alátöltő vagy tördelő programban, illetve CMYK próbanyomat-nyomtatóra nyomtatásra lehet felhasználni.

    3. Kattintson az Összetett RGB beállításra színes nyomtatón nyomtatandó összetett PostScript fájl mentéséhez.

      Megjegyzés : Ahhoz, hogy összetett CMYK vagy RGB PostScript-fájlt tudjon menteni, ki kell jelölnie egy színes PostScript-nyomtatót.

  12. A nyomda által javasolt egyéb nyomtatási beállítások megadásához kattintson a kívánt beállításokra az Oldal beállításai, illetve a Képek és betűtípusok lapon, majd kattintson az OK gombra.

  13. Kattintson a Mentés gombra.

Vissza a lap tetejére

Megjegyzés : Gépi fordítás jognyilatkozata: Ez a cikk számítógép által, emberi közreműködés nélkül lett lefordítva. A Microsoft ezeket a gépi fordításokat azért nyújtja, hogy az angol nyelvet nem beszélők minél több tartalomhoz tudjanak hozzáférni a Microsoft termékeivel, szolgáltatásaival és technológiáival kapcsolatban. A gépi fordítás miatt előfordulhat, hogy a szöveg szóhasználati, szintaktikai vagy helyesírási hibákat tartalmaz.

Ismeretek bővítése
Oktatóanyagok megismerése
Új szolgáltatások listájának lekérése
Részvétel az Office Insider programban

Hasznos volt az információ?

Köszönjük a visszajelzését!

Köszönjük visszajelzését. Jobbnak látjuk, ha az Office egyik támogatási szakemberéhez irányítjuk.

×