A helyesírás automatikus javítása, illetve szöveg és szimbólumok beszúrása

A helyesírás automatikus javítása, illetve szöveg és szimbólumok beszúrása

Az automatikus javítási funkcióval javíthatja az elírásokat, a nagybetűhasználatban elkövetett hibákat és a hibásan írt szavakat, valamint automatikusan beszúrhat szimbólumokat és egyéb szövegrészleteket. Az automatikus javítási funkció tartalmazza a tipikus elírások és szimbólumok szokásos listáját, a benne lévő elemeket azonban módosíthatja.

Megjegyzés : Az alkalmazás nem javítja ki automatikusan a hivatkozásokba foglalt szövegelemeket.

A jelen cikkben ismertetett összes feladat az Automatikus javítás lapon végezhető el.

Az Automatikus javítás párbeszédpanel

Először nyissa meg az Automatikus javítás lapot az Office-alkalmazása utasításait követve, majd kattintson alább a kívánt feladatra.

Az Automatikus javítás lap megkeresése az Office-alkalmazásban

Az Outlook kivételével minden alkalmazás:

  • Kattintson a Fájl > Beállítások > Nyelvi ellenőrzés > Automatikus javítási beállítások gombra.

    Az Automatikus javítás párbeszédpanel megnyitása

Outlook:

  • Kattintson a Fájl >Beállítások > Levelek > Szerkesztő beállításai > Nyelvi ellenőrzés > Automatikus javítási beállítások gombra.

    Az Automatikus javítás párbeszédpanel megnyitása

Word, Excel, Access és PowerPoint:

  • Kattintson a Microsoft Office gomb Gombkép > [Program] Beállítások > Nyelvi ellenőrzés > Automatikus javítási beállítások gombra.

    Az Automatikus javítás párbeszédpanel megnyitása

Outlook:

  • Nyisson meg egy levelet, majd kattintson a Microsoft Office gomb Gombkép > Szerkesztő beállításai > Nyelvi ellenőrzés > Automatikus javítási beállítások gombra.

    Az Automatikus javítás párbeszédpanel megnyitása

OneNote, Project, Publisher és Visio:

  • Az Eszközök menüben kattintson az Automatikus javítási beállítások parancsra.

    Az Automatikus javítás párbeszédpanel megnyitása

A nagybetűhasználatban elkövetett hibák automatikus javításának különféle lehetőségeit az Automatikus javítás lapon engedélyezheti vagy tilthatja le.

Az Automatikus javítás lapon jelölje be az alábbi jelölőnégyzeteket, vagy törölje a jelölésüket:

  • KÉt KEzdő NAgybetű

  • A mondatok első betűje legyen nagybetű

  • Táblázatcellák első betűje legyen nagybetű

  • A hét napjai angolul nagy kezdőbetűvel

  • Bekapcsolt cAPS LOCK hatásának kijavítása

Bizonyos esetekben megadhat kivételeket az automatikus javítás nagybetűs írással kapcsolatos szabályai alól. A megadott kivételek minden olyan Office-alkalmazásra érvényesek lesznek, amelyek támogatják az automatikus javítási funkciót, vagyis az egyik alkalmazásban a listán végzett módosítások a többi alkalmazásra is hatással lesznek.

Az Automatikus javítás lapon kattintson a Kivételek gombra, és hajtsa végre a megfelelő műveletet:

  • Ha bejelölte a KÉt KEzdő NAgybetű jelölőnégyzetet, és meg szeretné akadályozni, hogy az automatikus javítási funkció kijavítson egy olyan szót, amely vegyesen tartalmaz kis- és nagybetűket (pl. ID-k), kattintson a KÉt nagybetű fülre.

    Ha bizonyos szavakat fel szeretne venni a kivételek listájára, írja be a kívánt szót a mezőbe, majd kattintson a Hozzáadás gombra. Szó törléséhez jelölje ki a szót, és kattintson a Törlés gombra.

  • Ha bejelölte A mondatok első betűje legyen nagybetű jelölőnégyzetet, és meg szeretné akadályozni, hogy az automatikus javítási funkció nagybetűre cserélje bizonyos rövidítések után a következő szó első betűjét (például „stb.”), kattintson a Kezdőbetű fülre.

    Ha bizonyos szavakat fel szeretne venni a kivételek listájára, írja be a kívánt szót a mezőbe, majd kattintson a Hozzáadás gombra. Szó törléséhez jelölje ki a szót, és kattintson a Törlés gombra.

Megjegyzés : Egyes Office-alkalmazásokban bejelölheti vagy törölheti a jelölést A szavak automatikus felvétele a listába jelölőnégyzetből. Ha az automatikus javítás nemkívánt módosítást hajt végre, a módosítást visszavonhatja a CTRL+Z billentyűkombináció lenyomásával. Ha A szavak automatikus felvétele a listába jelölőnégyzet be van jelölve, a program a visszavont módosításokat felveszi a kivételek listájára.

Az automatikus javítási funkció a következő célokra használható:

  • A helyesírási hibák és a melléütések automatikus észlelése és javítása – Ha például beírja, hogy eyt, és lenyomja a szóköz billentyűt, az automatikus javítás kicseréli az ezt szóra. Ha az Ez ay a ház szószerkezetet írja be, és lenyomja a szóközt, az automatikus javítás ezt a következőképpen javítja: Ez az a ház.

  • Szimbólumok gyors beszúrása – A (c) beírásával például beszúrhatja a © szimbólumot. Ha a beépített automatikus javítási lista nem tartalmazza a kívánt szimbólumokat, hozzáadhatja a szükséges bejegyzéseket.

  • Bármely hosszú szöveg gyors beillesztése – Ha például sokszor kell leírni azt a szószerkezetet, hogy a beruházás megtérülése, beállíthatja, hogy a program automatikusan beírja, ha a bmt karaktersorozatot írja le.

Az automatikus javítás ezen alkalmazási lehetőségei egy szópárokból álló listán alapulnak. Az első oszlopban az Ön által leírt szó szerepel, a második szó vagy szószerkezet pedig az, amire az alkalmazás automatikusan lecseréli az első szót.

Az automatikus javítási lista

Az automatikus javítási lista érvényes minden olyan Office-alkalmazásban, amelyben használható ez a funkció. Ez úgy értendő, hogy amikor valamelyik Office-alkalmazásban hozzáad egy szót a listához, vagy töröl róla egy szót, akkor az a többi Office-alkalmazásra is hat.

Szöveges bejegyzések felvétele az automatikus javítási listára, illetve az elemek módosítása vagy törlése

  1. Az Automatikus javítás lapon ellenőrizze, hogy a Szöveg változtatása beíráskor jelölőnégyzet be van-e jelölve.

  2. A Hibás (vagy Módosítandó) mezőbe írja be a gyakran tévesen vagy helytelenül írt szót vagy kifejezést (például álapot).

  3. A (vagy Jó szöveg) mezőbe írja be helyesen a szót (például állapot).

  4. Kattintson a Hozzáadás gombra.

Ha szeretné módosítani egy bejegyzés behelyettesítendő szövegét, jelölje ki a listában, és írja be az új bejegyzést a mezőbe.

Bejegyzés törléséhez jelölje ki azt a listában, és kattintson a Törlés gombra.

Automatikus javítási bejegyzés hozzáadása egy szimbólumhoz

Ha a beépített automatikus javítási bejegyzések listája nem tartalmazza a kívánt szimbólumot, új bejegyzéseket is hozzáadhat.

  1. A Beszúrás lap Szimbólumok csoportjában kattintson a Szimbólum gombra, majd a További szimbólumok parancsra.

    A Word menüszalagjának képe

  2. Kattintson a Szimbólumok vagy a Speciális karakterek fülre.

  3. Jelölje ki az automatikus javítási bejegyzésként használni kívánt szimbólumot vagy különleges karaktert.

  4. Kattintson az Automatikus javítás gombra.

    A szimbólum vagy karakter ekkor megjelenik a mezőben.

  5. A Csere mezőbe írjon be egy olyan karaktersort, melynek beírásakor azt szeretné, hogy a Word ezt a karaktersort a kijelölt szimbólumra vagy karakterre cserélje, például a \alfa.

  6. Kattintson a Hozzáadás gombra.

  7. Kattintson az OK gombra.

  8. Zárja be a Szimbólum párbeszédpanelt.

Ha rendszeresen használ egy szót, amely nem szerepel az alapszótárban, de hasonlít egy benne lévő szóra, az automatikus javítási funkció problémákat okozhat a szó helyesírásának állandó módosításával. Megoldhatja ezt a problémát, ha felveszi a szót a kivételek listájára, amelyben az automatikus javítási funkció által nem módosítandó szavak készlete található.

  1. Az Automatikus javítás lapon kattintson a Kivételek gombra, majd az Egyéb javítások fülre.

  2. Írja be az automatikus javítási funkció által mellőzendő szót a Ne javítsa mezőbe.

  3. Kattintson a Hozzáadás, majd az OK gombra.

Megjegyzések: 

  • Amikor felvesz egy szót a kivételek listájára, a szó bekerül a helyesírás-ellenőrző által használt alapértelmezett saját szótárba is.

  • A kivételek listája érvényes minden olyan Office-alkalmazásban, amelyben használható az automatikus javítási funkció. Ez azt jelenti, hogy az egyik alkalmazásban kivételként felvett szó az összes többi Office-alkalmazásban is kivétel lesz.

Ha az automatikus javítás nem kívánt módosítást hajt végre dokumentum szerkesztése közben, a módosítást visszavonhatja a CTRL+Z billentyűkombinációval. Beállíthatja, hogy ebben az esetben az Office-alkalmazás automatikusan felvegye a szót a kivételek listájára. Ezt követően az automatikus javítás nem fogja többé kijavítani az érintett szót.

Megjegyzés :  A kivételek listája érvényes minden olyan Office-alkalmazásban, amelyben használható az automatikus javítási funkció. Ez azt jelenti, hogy az egyik alkalmazásban kivételként felvett szó az összes többi Office-alkalmazásban is kivétel lesz.

  1. Az Automatikus javítás lapon kattintson a Kivételek gombra, majd az Egyéb javítások fülre.

  2. Jelölje be A szavak automatikus felvétele a listába jelölőnégyzetet.

  3. Kattintson az OK gombra.

Ha meg szeretné akadályozni az automatikus javítás által automatikusan végzett összes módosítást és cserét, nyissa meg az Automatikus javítás lapot, majd:

  • a nagybetűk automatikus használatának kikapcsolásához törölje a lap tetején lévő összes jelölőnégyzet bejelölését.

  • ha ki szeretné kapcsolni az összes automatikus szövegcserét, törölje a Szöveg változtatása beíráskor jelölőnégyzet bejelölését.

A Microsoft Office telepítője az automatikus javítási funkciót alapértelmezésként úgy állítja be, hogy próbálja meg összepárosítani a hibásan írt szavakat a helyesírás-ellenőrző alapszótárában lévő szavakkal, és javítsa ki őket ez utóbbiakra. Ha azonban szeretné ellenőrizni, hogy a funkció valóban aktív-e, tegye az alábbiakat:

  1. Ha még nincs bejelölve, az Automatikus javítás lapon jelölje be A helyesírás-ellenőrző által javasolt változat automatikus átvétele jelölőnégyzetet.

  2. Ha módosítást végzett, az OK gombra kattintva léptesse azt érvénybe.

Lásd még

Az automatikus formázás konfigurálása vagy kikapcsolása (Automatikus formázás)

Szavak felvétele vagy módosítása a helyesírási szótárakban

Ismeretek bővítése
Oktatóanyagok megismerése
Új szolgáltatások listájának lekérése
Részvétel az Office Insider programban

Hasznos volt az információ?

Köszönjük a visszajelzését!

Köszönjük visszajelzését. Jobbnak látjuk, ha az Office egyik támogatási szakemberéhez irányítjuk.

×