A helyesírás automatikus javítása, illetve szöveg és szimbólumok beszúrása

A helyesírás automatikus javítása, illetve szöveg és szimbólumok beszúrása

Az automatikus javítási funkcióval javíthatja az elírásokat, a nagybetűhasználatban elkövetett hibákat és a hibásan írt szavakat, valamint automatikusan beszúrhat szimbólumokat és egyéb szövegrészleteket. Az automatikus javítási funkció tartalmazza a tipikus elírások és szimbólumok szokásos listáját, a benne lévő elemeket azonban módosíthatja.

Megjegyzés: Az alkalmazás nem javítja ki automatikusan a hivatkozásokba foglalt szövegelemeket.

A jelen cikkben ismertetett összes feladat az Automatikus javítás lapon végezhető el.

Az Automatikus javítás párbeszédpanel

Az Automatikus javítás lap megkeresése az Office-alkalmazásban

Az Outlook kivételével minden alkalmazás:

  • Kattintson a Fájl > Beállítások > Nyelvi ellenőrzés > Automatikus javítási beállítások gombra.

    Az Automatikus javítás párbeszédpanel megnyitása

Outlook:

  • Kattintson a Fájl >Beállítások > Levelek > Szerkesztő beállításai > Nyelvi ellenőrzés > Automatikus javítási beállítások gombra.

    Az Automatikus javítás párbeszédpanel megnyitása

Word, Excel, Access és PowerPoint:

  • Kattintson a Microsoft Office gomb Gombkép > [Program] Beállítások > Nyelvi ellenőrzés > Automatikus javítási beállítások gombra.

    Az Automatikus javítás párbeszédpanel megnyitása

Outlook:

  • Nyisson meg egy levelet, majd kattintson a Microsoft Office gomb Gombkép > Szerkesztő beállításai > Nyelvi ellenőrzés > Automatikus javítási beállítások gombra.

    Az Automatikus javítás párbeszédpanel megnyitása

OneNote, Project, Publisher és Visio:

  • Az Eszközök menüben kattintson az Automatikus javítási beállítások parancsra.

    Az Automatikus javítás párbeszédpanel megnyitása

Lépjen a Véleményezés lapra, kattintson a Nyelvhelyesség ellenőrzése elemre a menü kibontásához, és válassza az Automatikus javítás beállításai lehetőséget.

A helyesírási és nyelvhelyességi beállítások listája kibontva a Word Online-ban

Az Office Online-ban jelenleg az asztali Office-hoz képest kevesebb automatikus javítási beállítás áll rendelkezésre.

További információért kattintson alább az egyes címsorokra

A nagybetűhasználatban elkövetett hibák automatikus javításának különféle lehetőségeit az Automatikus javítás lapon engedélyezheti vagy tilthatja le.

Az Automatikus javítás lapon jelölje be az alábbi jelölőnégyzeteket, vagy törölje a jelölésüket:

  • KÉt KEzdő NAgybetű

  • A mondatok első betűje legyen nagybetű

  • Táblázatcellák első betűje legyen nagybetű (az Excel és a OneNote kivételével)

  • A hét napjai angolul nagy kezdőbetűvel

  • Bekapcsolt cAPS LOCK hatásának kijavítása

Bizonyos esetekben megadhat kivételeket az automatikus javítás nagybetűs írással kapcsolatos szabályai alól. A megadott kivételek minden olyan Office-alkalmazásra érvényesek lesznek, amelyek támogatják az automatikus javítási funkciót, vagyis az egyik alkalmazásban a listán végzett módosítások a többi alkalmazásra is hatással lesznek.

Az Automatikus javítás lapon kattintson a Kivételek gombra, és hajtsa végre a megfelelő műveletet:

  • Ha bejelölte a KÉt KEzdő NAgybetű jelölőnégyzetet, és meg szeretné akadályozni, hogy az automatikus javítási funkció kijavítson egy olyan szót, amely vegyesen tartalmaz kis- és nagybetűket (pl. ID-k), kattintson a KÉt nagybetű fülre.

    Ha bizonyos szavakat fel szeretne venni a kivételek listájára, írja be a kívánt szót a mezőbe, majd kattintson a Hozzáadás gombra. Szó törléséhez jelölje ki a szót, és kattintson a Törlés gombra.

  • Ha bejelölte A mondatok első betűje legyen nagybetű jelölőnégyzetet, és meg szeretné akadályozni, hogy az automatikus javítási funkció nagybetűre cserélje bizonyos rövidítések után a következő szó első betűjét (például „stb.”), kattintson a Kezdőbetű fülre.

    Ha bizonyos szavakat fel szeretne venni a kivételek listájára, írja be a kívánt szót a mezőbe, majd kattintson a Hozzáadás gombra. Szó törléséhez jelölje ki a szót, és kattintson a Törlés gombra.

Megjegyzés: Egyes Office-alkalmazásokban bejelölheti vagy törölheti a jelölést A szavak automatikus felvétele a listába jelölőnégyzetből. Ha az automatikus javítás nem kívánt módosítást hajt végre, a módosítást visszavonhatja a CTRL+Z billentyűkombináció lenyomásával. Ha A szavak automatikus felvétele a listába jelölőnégyzet be van jelölve, a program a visszavont módosításokat felveszi a kivételek listájára.

Az automatikus javítás egy szópárokból álló listát használ. Az első oszlopban az Ön által leírt szó szerepel, a második szó vagy szószerkezet pedig az, amelyre az alkalmazás automatikusan lecseréli az első szót.

Az automatikus javítási lista

Az automatikus javítási lista érvényes minden olyan Office-alkalmazásban, amelyben használható ez a funkció. Ez úgy értendő, hogy amikor valamelyik Office-alkalmazásban hozzáad egy szót a listához, vagy töröl róla egy szót, az a többi Office-alkalmazásra is hatással van.

Több bejegyzést is felvehet, amelyek ugyanarra a szövegre vonatkoznak. Például a „nekes”, a „nekef” vagy a „nekde” mind lecserélhető a következőre: „neked”. Ehhez csak minden egyes módosításhoz fel kell vennie egy-egy külön bejegyzést.

Fontos: Ha úgy tűnik, hogy az automatikus javítás egyáltalán nem működik, akkor nézze meg az Automatikus javítás lapon, hogy be van-e jelölve a Szöveg változtatása beíráskor jelölőnégyzet.

Az automatikus javítási listán szereplő bejegyzések felvétele, módosítása vagy eltávolítása

Bejegyzés felvételéhez kövesse az alábbi lépéseket:

  1. Lépjen az Automatikus javítás lapra.

  2. A Hibás (vagy Módosítandó) mezőbe írja be a gyakran tévesen vagy helytelenül írt szót vagy kifejezést (például álapot).

  3. A (vagy Jó szöveg) mezőbe írja be helyesen a szót (például állapot).

  4. Kattintson a Hozzáadás gombra.

Ha módosítani szeretné egy bejegyzés behelyettesítendő szövegét, jelölje ki a bejegyzést a listában, és írja be az új bejegyzést a mezőbe.

Bejegyzés törléséhez jelölje ki azt a listában, és kattintson a Törlés gombra.

Megjegyzés: A Kivételek listában megadhatja azokat az elemeket, amelyeket nem szeretné, hogy a helyesírás-ellenőrző automatikusan lecseréljen, ha hibásnak véli őket. Ha a helyesírás-ellenőrző automatikusan lecserél egy olyan szót, amely nem szerepel az automatikus javítási listában, a szót a Kivételek listára felvéve megadhatja, hogy a helyesírás-ellenőrző többé ne cserélje le azt automatikusan.

Bejegyzés hozzáadása a Szerkesztővel

Ha Office 365-előfizetőként telepítve vannak Önnél a legújabb frissítések, akkor az Office-alkalmazásokban használhatja a Szerkesztő funkciót. Az Office a helytelenül írt szavakat piros hullámos vonallal húzza alá. A helytelenül írt szóra a jobb gombbal kattintva megnyithatja a helyi menüt, amelyben javítási javaslatok szerepelnek. Ha fel szeretné venni a helytelenül írt szó/javítás párt az automatikus javítási szótárba, csak kattintson a nyílra a javítás mellett, és válassza a Hozzáadás az automatikus javításhoz parancsot.

A szerkesztő helyi menüje egy helytelenül írt szó alatt, kiemelt Hozzáadás az automatikus javításhoz elemmel

Ha meg szeretné akadályozni az automatikus javítás által automatikusan végzett összes módosítást és cserét, nyissa meg az Automatikus javítás lapot, majd:

  • a nagybetűk automatikus használatának kikapcsolásához törölje a lap tetején lévő összes jelölőnégyzet bejelölését.

  • ha ki szeretné kapcsolni az összes automatikus szövegcserét, törölje a Szöveg változtatása beíráskor jelölőnégyzet bejelölését.

Tipp: Ha az Office olyan javítást végzett, amelyre Önnek nincs szüksége, a módosítás visszavonásához csak kattintson a Visszavonás elemre, vagy nyomja le a CTRL+Z billentyűkombinációt.

A Microsoft Office telepítője az automatikus javítási funkciót alapértelmezésként úgy állítja be, hogy próbálja meg összepárosítani a hibásan írt szavakat a helyesírás-ellenőrző alapszótárában lévő szavakkal, és javítsa ki őket ez utóbbiakra. Ha azonban szeretné ellenőrizni, hogy a funkció valóban aktív-e, tegye az alábbiakat:

  1. Ha még nincs bejelölve, az Automatikus javítás lapon jelölje be A helyesírás-ellenőrző által javasolt változat automatikus átvétele jelölőnégyzetet.

  2. Ha módosítást végzett, az OK gombra kattintva léptesse azt érvénybe.

Ha gyorsan, menük megnyitása nélkül szeretne elérni szimbólumokat, rendeljen hozzájuk billentyűkombinációt. Ez különösképpen hasznos lehet, ha gyakran tervezi beszúrni ezt a szimbólumot, és nem szeretné minden alkalommal a menüszalagon lévő Szimbólumok parancsot használni.

A lépések némileg eltérnek az Excel és a PowerPoint, illetve a Word esetében, ezért válassza ki a használt terméket az alábbi legördülő listából:

  1. A Beszúrás lapon kattintson a Szimbólum > További szimbólumok gombra.

  2. Görgessen lefelé a listában, és kattintson a kívánt szimbólumra.

    Tipp: A gyakran használt szimbólumok többsége a Wingdings betűkészletbe tartozik. Gyorsítsa fel a keresést azzal, hogy a Wingdings betűtípust állítja be a Szimbólum párbeszédpanelen.

  3. Kattintson az Automatikus javítás gombra.

    A kiválasztott szimbólum automatikusan megjelenik a mezőben.

  4. A Hibás mezőbe írja be a pipa szimbólumhoz társítani kívánt szót vagy kifejezést (például pipa1).

    Az „Automatikus javítás” lap Hibás mezőjébe írja be a pipa szimbólumhoz társítani kívánt szót vagy kifejezést.
  5. Kattintson a Hozzáadás > OK elemre.

  6. Amikor használni szeretné az itt meghatározott pipa szimbólumot, a 5. lépésben megadott kifejezést beírva hívhatja azt elő.

Tipp: Ha nem a kívánt karaktert illeszti be az alkalmazás, jelölje ki a beillesztett karaktert, és győződjön meg arról, hogy a karakterhez a Wingdings betűtípus van beállítva.

Az Excelben és a PowerPointban a művelet menete a következő: beszúrja a szimbólumot egyszer, a vágólapra másolja, majd létrehoz belőle egy automatikus javítási szabályt. Miután végrehajtotta az alábbi 8. lépést, törölheti a szabály létrehozásához beszúrt szimbólumot, így nem lényeges, hogy a fájl melyik részére szúrja be.

  1. A Beszúrás lapon kattintson a Szimbólum > További szimbólumok gombra.

  2. Görgessen lefelé a listában, és kattintson duplán a beszúrni kívánt szimbólumra. Zárja be a Szimbólumok párbeszédpanelt.

    Tipp: A gyakran használt szimbólumok többsége a Wingdings betűkészletbe tartozik. Gyorsítsa fel a keresést azzal, hogy a Wingdings betűtípust állítja be a Szimbólum párbeszédpanelen.

  3. Jelölje ki a munkafüzetbe beszúrt szimbólumot, majd kattintson a Másolás parancsra a menüszalag Kezdőlap lapján. (Vagy nyomja le a CTRL+C billentyűparancsot).

  4. Kattintson a Fájl > Beállítások > Nyelvi ellenőrzés > Automatikus javítási beállítások gombra.

  5. Kattintson a Jó szöveg mezőbe, és nyomja le a CTRL+V billentyűparancsot a másolt szimbólum beillesztéséhez.

  6. A Módosítandó mezőbe írja be a szimbólumhoz társítani kívánt szót vagy kifejezést (például pipa1).

    Az „Automatikus javítás” lap Hibás mezőjébe írja be a pipa szimbólumhoz társítani kívánt szót vagy kifejezést.
  7. Kattintson a Hozzáadás > OK elemre.

  8. Amikor használni szeretné az itt meghatározott pipa szimbólumot, a 7. lépésben megadott kifejezést beírva hívhatja azt elő.

Tipp: Ha nem a kívánt karaktert illeszti be az alkalmazás, jelölje ki a beillesztett karaktert, és győződjön meg arról, hogy a karakterhez a Wingdings betűtípus van beállítva.

Automatikus javítás visszavonása

Ha az Office olyan javítást végzett, amelyre Önnek nincs szüksége, a módosítás visszavonásához csak kattintson a Visszavonás elemre, vagy nyomja le a CTRL+Z billentyűkombinációt.

Lásd még

Helyesírás- és nyelvhelyesség-ellenőrzés más nyelven

Szavak felvétele vagy módosítása a helyesírási szótárakban

Az automatikus formázás konfigurálása vagy kikapcsolása (Automatikus formázás)

Office-jártasság bővítése
Oktatóanyagok megismerése
Új szolgáltatások listájának lekérése
Részvétel az Office Insider programban

Hasznos volt az információ?

Köszönjük a visszajelzését!

Köszönjük visszajelzését. Jobbnak látjuk, ha az Office egyik támogatási szakemberéhez irányítjuk.

×