A helyesírás- és nyelvhelyesség-ellenőrző a várttól eltérően működik

A helyesírás- és nyelvhelyesség-ellenőrző a várttól eltérően működik

Esetenként előfordulhat, hogy az Office-programok helyesírás- és nyelvhelyesség-ellenőrzője figyelmen kívül hagy bizonyos helyesírási módokat vagy nyelvtani szerkezeteket. Más helyzetekben megeshet, hogy Ön nem tudja, hogy a helyesírás- vagy a nyelvhelyesség-ellenőrző miért jelöl meg vagy épp nem jelöl meg egy bizonyos szövegrészletet.

Ha a helyesírás- és nyelvhelyesség-ellenőrző a várttól eltérően működik, vagy testre szeretné szabni az eredményeket, próbálkozzon az alábbi javaslatokkal. További információért kattintson az egyes címsorokra alább.

Ha azt szeretné, hogy a helyesírás-ellenőrző figyelmen kívül hagyjon bizonyos tulajdonneveket, szakkifejezéseket, mozaikszavakat vagy speciális kezdőbetűs szavakat, az ilyen kifejezéseket, illetve kezdőbetűket hozzáadhatja egy egyéni szótárhoz, így a helyesírás-ellenőrzés során a program nem jelzi őket hibásnak.

Az egyéni szótárak használatáról és kezeléséről a Szavak felvétele a helyesírási szótárba című cikkben tájékozódhat.

Ha A helyesírás és nyelvtan ellenőrzésének mellőzése jelölőnégyzet be van jelölve, akkor a program nem ellenőrzi a dokumentumok helyesírását.

Az Automatikus nyelvfelismerés jelölőnégyzet jelének törléséhez tegye a következőket a Word alkalmazásban:

  1. A Korrektúra lap Nyelv csoportjában kattintson a Nyelv > Ellenőrzés nyelvének megadása parancsra.

    (A Word 2007-ben kattintson a Nyelv beállítása elemre a Nyelvi ellenőrzés csoportban.)

  2. Törölje a jelet a Nyelv párbeszédpanel A helyesírás és nyelvtan ellenőrzésének mellőzése jelölőnégyzetéből.

    A Nyelv párbeszédpanel

A helyesírás és nyelvtan ellenőrzésének mellőzése beállítás alkalmazható az egész dokumentumra, de annak csak egy részére is. Ha meg szeretne győződni arról, hogy a program a teljes dokumentum helyesírását és nyelvhelyességét ellenőrzi, jelölje ki a teljes szöveget (CTRL+A) a jelölőnégyzet jelének törlése előtt.

Ha a program olyan helyesírási hibát jelez, amely nem szándékos vagy nem használt nyelven szerepel, módosíthatja az Office nyelvi ellenőrzésének vagy szótárának a nyelvét. Erről a Helyesírás- és nyelvhelyesség-ellenőrzés más nyelven című cikkben tudhat meg többet.

Ha a helyesírás- és nyelvhelyesség-ellenőrzés nem jelöl hibásnak olyan szavakat vagy kifejezéseket, amelyekről Ön biztosan tudja, hogy hibásak, előfordulhat, hogy egy korábbi helyesírás-ellenőrzés során szándékosan figyelmen kívül hagyta őket. A Word, az Outlook, a PowerPoint 2013 és a PowerPoint 2016 alkalmazásban kényszerítheti a programot, hogy a korábban mellőzött szavakat és nyelvhelyességi hibákat újból ellenőrizze. Erről a Korábban már mellőzött helyesírási és nyelvhelyességi hibák újraellenőrzése című szakaszban tudhat meg többet.

Ha a helyesírás- és nyelvhelyesség-ellenőrző átugorja a dokumentum egyes szakaszait, előfordulhat, hogy azok mellőzésre vannak kijelölve. Ha törölni szeretné ezt a beállítást, tekintse meg a Nincs helyesírás-ellenőrzés jelöléssel ellátott szövegek törlése című szakaszt.

Ha a nyelvhelyesség-ellenőrző olyan hibákat jelez, amelyeket nem szeretne kijavítani, kevésbé szigorúra állíthatja a nyelvtani és írásstílussal kapcsolatos szabályokat. További információ a megadott nyelvtani és írásstílussal kapcsolatos szabályok kikapcsolásáról: Nyelvtani és írásstílus-beállítások meghatározása. Bizonyos programokban egyszerűen kikapcsolhatja a nyelvhelyesség-ellenőrzést.

A nyelvhelyesség-ellenőrzés teljes kikapcsolása:

  1. Nyissa meg a helyesírási és nyelvhelyességi beállításokat:

    • A Word 2010-es és újabb verzióiban, a PowerPoint 2013-ban és a PowerPoint 2016-ban: Kattintson a Fájl menüben a Beállítások, majd a Nyelvi ellenőrzés lehetőségre.

    • Az Outlook 2010-es és újabb verzióiban: Kattintson a Fájl menüben a Beállítások lehetőségre, kattintson a Levelek pontra, majd kattintson a Helyesírás és automatikus javítás gombra.

    • A Word 2007-ben: Kattintson a Microsoft Office gomb Gombkép > A Word beállításai > Nyelvi ellenőrzés elemre.

    • Az Outlook 2007-ben: Az Eszközök menüben kattintson a Beállítások lehetőségre, majd a Helyesírás, végül pedig a Helyesírás és automatikus javítás elemre.

  2. Törölje a jelölést a Bővített helyesírás-ellenőrzés jelölőnégyzetből.

A Word, az Outlook és a PowerPoint használatakor beállítható, hogy a helyesírás- és a nyelvi ellenőrző egyes szövegrészeket figyelmen kívül hagyjon. Ilyen rész lehet például a szövegbe beszúrt, nem hivatalos e-mail részlete. Ez a beszúrt rész mondattöredékeket és szleng kifejezéseket tartalmazhat, így az a logikus, ha a helyesírás- és a nyelvi ellenőrző figyelmen kívül hagyja az ebben a szövegrészben található összes hibát.

Office 2010, Office 2013 és Office 2016 esetén

  1. Jelölje ki azt a szöveget, amelyet figyelmen kívül szeretne hagyni a helyesírás és a nyelvtan ellenőrzésekor.

  2. A Véleményezés lap Nyelv csoportjában kattintson a Nyelv menügombra, majd az Ellenőrzés nyelvének megadása parancsra.

  3. Jelölje be A helyesírás és nyelvtan ellenőrzésének mellőzése jelölőnégyzetet.

Office 2007 esetén

  1. Jelölje ki azt a szöveget, amelyet figyelmen kívül szeretne hagyni a helyesírás és a nyelvtan ellenőrzésekor.

  2. Nyissa meg a Nyelv párbeszédpanelt:

    • A Wordben: A Véleményezés lap Nyelvi ellenőrzés csoportjában kattintson a Nyelv megadása lehetőségre.

    • Az Outlookban: A Helyesírás legördülő lista Nyelvi ellenőrzés csoportjában kattintson a Nyelv megadása lehetőségre.

    • A PowerPointban: A Véleményezés lap Nyelvi ellenőrzés csoportjában kattintson a Nyelv lehetőségre.

  3. Jelölje be A helyesírás és nyelvtan ellenőrzésének mellőzése jelölőnégyzetet.

Ha a Word, az Outlook és a PowerPoint használatakor a helyesírás- és nyelvhelyesség-ellenőrző átugrik olyan szövegrészleteket, amelyeket Ön ellenőrizni szeretne, módosíthatja ezt a beállítást, majd ismét futtathatja a helyesírás- és nyelvhelyesség-ellenőrzőt.

Office 2010, Office 2013 és Office 2016 esetén

  1. A CTRL+A billentyűkombináció lenyomásával jelölje ki a teljes dokumentumot.

  2. A Véleményezés lap Nyelv csoportjában kattintson a Nyelv menügombra, majd az Ellenőrzés nyelvének megadása parancsra.

  3. Törölje a jelet A helyesírás és nyelvtan ellenőrzésének mellőzése jelölőnégyzetből.

Office 2007 esetén

  1. A CTRL+A billentyűkombináció lenyomásával jelölje ki a teljes dokumentumot.

  2. Nyissa meg a Nyelv párbeszédpanelt:

    • A Wordben: A Véleményezés lap Nyelvi ellenőrzés csoportjában kattintson a Nyelv megadása lehetőségre.

    • Az Outlookban: A Helyesírás legördülő lista Nyelvi ellenőrzés csoportjában kattintson a Nyelv megadása lehetőségre.

    • A PowerPointban: A Véleményezés lap Nyelvi ellenőrzés csoportjában kattintson a Nyelv lehetőségre.

  3. Törölje a jelet A helyesírás és nyelvtan ellenőrzésének mellőzése jelölőnégyzetből.

Ha például a program egyes szavakat nem jelez hibásan írtnak, előfordulhat, hogy egyes egyéni beállításokat – például a nagybetűkkel írt vagy a számokat tartalmazó szavak mellőzését – módosítania kell. A módosítható beállításokról további információt a Nagybetűs szavak, számok és internetcímek mellőzése a helyesírás-ellenőrzés során című cikkben találhat.

Ha Wordöt vagy Outlookot használ, és nem biztos benne, hogy a nyelvhelyesség-ellenőrző miért jelölt egy szövegrészletet nyelvtanilag hibásnak, az alábbi lépésekkel többet tudhat meg a problémáról:

A potenciális nyelvhelyességi hibák részletes magyarázatának megtekintése:

  • Az automatikus helyesírás- és nyelvi ellenőrzés közben     Kattintson a jobb gombbal a szóra, majd kattintson a Mondat jellemzése parancsra.

    Kattintás a jobb gombbal a nyelvhelyességi hibára

  • A helyesírás és nyelvhelyesség ellenőrzésekor     A Nyelvi ellenőrzés párbeszédpanelen kattintson a Magyarázat gombra.

Az Outlook alkalmazásban megadhatja, hogy az eredeti üzenet szövegének helyesírását a program ne ellenőrizze az üzenet megválaszolásakor vagy továbbításakor.

Outlook 2010, Outlook 2013 és Outlook 2016 esetén

  1. A Fájl lapon kattintson a Beállítások parancsra, majd a Levelek kategóriára.

  2. Az Üzenetek írása csoportban jelölje be az Eredeti szöveg elhagyása válaszadáskor és továbbküldéskor jelölőnégyzetet.

Az Outlook 2007 esetén

  1. Az Eszközök menüben kattintson a Beállítások parancsra, majd az Helyesírás fülre.

  2. Jelölje be az Eredeti szöveg elhagyása válaszadáskor és továbbküldéskor jelölőnégyzetet.

Az Access egyes táblái olyan adatokat tartalmaznak, amelyeket figyelmen kívül kell hagyni a helyesírás ellenőrzésekor.

  1. A tábla, lekérdezés, űrlap vagy jelentés megtekintésekor jelölje ki azt a mezőt, amelyet ki szeretne hagyni a helyesírás-ellenőrzésből.

  2. A Helyesírás párbeszédpanelen:

    • Access 2010, Access 2013 és Access 2016 esetén: A Kezdőlap lap Rekordok csoportjában kattintson a Helyesírás gombra.

    • Az Access 2007 esetén: Az Adatok lap Szerkesztés csoportjában kattintson a Helyesírás ellenőrzése gombra.

  3. Kattintson A(z) „mezőnév” mező átugrása gombra.

Ha visszajelzést kíván küldeni vagy javaslatai vannak a helyesírás- és nyelvhelyesség-ellenőrzővel kapcsolatban, tegye őket közzé itt.

Lásd még

Helyesírás- és nyelvhelyesség-ellenőrzés

Szavak felvétele a helyesírási szótárba

Helyesírás- és nyelvhelyesség-ellenőrzés más nyelven

Ismeretek bővítése
Oktatóanyagok megismerése
Új szolgáltatások listájának lekérése
Részvétel az Office Insider programban

Hasznos volt az információ?

Köszönjük a visszajelzését!

Köszönjük visszajelzését. Jobbnak látjuk, ha az Office egyik támogatási szakemberéhez irányítjuk.

×