A fájlok rendszer-összeomlás elleni védelme

Fontos : Ez a cikk gépi fordítással lett lefordítva, lásd a jognyilatkozatot. A cikk angol változatát itt találhatja meg.

Mindig történhet valami baj, például elmegy az áram, vagy mentés nélkül zár be egy fájlt. Ha el szeretné kerülni, hogy az ilyen esetekben elvesszen az addigi munkája, feltétlenül kapcsolja be az Automatikus helyreállítás és az Automatikus mentés funkciót.

Ha már véletlenül bezáródott egy dokumentum, és megjelent a Dokumentum-helyreállítás munkaablak, tekintse meg az Office-fájlok helyreállítása című cikket.

Ha Office 365-előfizetéssel beszerzett Office 2016-tal rendelkezik, az automatikus mentés funkció be van kapcsolva, így az automatikusan, valós időben menti a munkáit, amennyiben a megnyitott fájlok el vannak mentve a OneDrive-ba vagy a SharePointba. Ez a szolgáltatás csak akkor érhető el, ha van Office 365-előfizetése. Ha Ön Office 365-előfizető, gondoskodjon arról, hogy az Office legújabb verzióját használja.
  1. Válassza a Fájl > Beállítások > Mentés kategóriát.

    Az Outlookban kattintson a Fájl > Beállítások > Levelek kategóriára.

  2. Ellenőrizze, hogy az Automatikus helyreállítási adatok mentése x percenként jelölőnégyzet be van-e jelölve.

  3. A Word, Excel és PowerPoint győződjön meg arról, hogy az a legutóbbi autorecovered-verzió megtartása mentés nélküli Bezárás esetén be van jelölve.

    Fontos : A Mentés gomb még mindig a legjobb ismerős. Hogy a legújabb munka őrizze, kattintson a Mentés Gombkép (vagy nyomja le a Ctrl + S) gyakran.

Az automatikus helyreállítási beállítások megnyitása eltérhet az egyes Office 2007-programokban. A programspecifikus lépésekért válasszon egy programot a listából.

  1. Kattintson a Microsoft Office gombra Gombkép , majd Az Excel beállításai elemre.

  2. Kattintson a Mentés gombra.

  3. Jelölje be az Automatikus helyreállítási adatok mentése x percenként jelölőnégyzetet.

  4. A percenként csoportban adja meg, hogy milyen gyakran mentse a program az adatokat és a programállapotot.

  5. Ha szeretné, módosíthatja a fájlok automatikus mentésének helyét az Automatikus helyreállítási mappa mezőben.

Fontos : A Mentés gomb még mindig a legjobb ismerős. Hogy a legújabb munka őrizze, kattintson a Mentés Gombkép (vagy nyomja le a Ctrl + S) gyakran.

  1. Kattintson az Eszközök menü Beállítások parancsára.

  2. A Beállítások lapon kattintson az E-mail beállításai, majd az E-mailek speciális beállításai lehetőségre.

  3. Jelölje be az Elemek automatikus mentése x percenként jelölőnégyzetet.

  4. A percenként csoportban adja meg, hogy milyen gyakran mentse a program az adatokat és a programállapotot.

  5. Ha szeretné, az Automatikus mentés helye: menüben megadhatja az automatikus mentés helyét.

Fontos : A Mentés gomb még mindig a legjobb ismerős. Hogy a legújabb munka őrizze, kattintson a Mentés Gombkép (vagy nyomja le a Ctrl + S) gyakran.

  1. Kattintson a Microsoft Office gombra kattintva Gombkép , és kattintson a PowerPoint beállításaigombra.

  2. Kattintson a Mentés gombra.

  3. Jelölje be az Automatikus helyreállítási adatok mentése x percenként jelölőnégyzetet.

  4. A percenként csoportban adja meg, hogy milyen gyakran mentse a program az adatokat és a programállapotot.

Fontos : A Mentés gomb még mindig a legjobb ismerős. Hogy a legújabb munka őrizze, kattintson a Mentés Gombkép (vagy nyomja le a Ctrl + S) gyakran.

  1. Az Eszközök menüben kattintson a Beállítások elemre, majd a Mentés fülre.

  2. Jelölje be az Automatikus helyreállítási adatok mentése x percenként jelölőnégyzetet.

  3. A percenként csoportban adja meg, hogy milyen gyakran mentse a program az adatokat.

Fontos : A Mentés gomb még mindig a legjobb ismerős. Hogy a legújabb munka őrizze, kattintson a Mentés Gombkép (vagy nyomja le a Ctrl + S) gyakran.

  1. Az Eszközök menüben kattintson a Beállítások elemre, majd az Mentés/megnyitás fülre.

  2. Jelölje be az Automatikus helyreállítási adatok mentése x percenként jelölőnégyzetet.

  3. A percenként csoportban adja meg, hogy milyen gyakran mentse a program az adatokat.

Fontos : A Mentés gomb még mindig a legjobb ismerős. Hogy a legújabb munka őrizze, kattintson a Mentés Gombkép (vagy nyomja le a Ctrl + S) gyakran.

  1. Kattintson a Microsoft Office gombra Gombkép , majd A Word beállításai parancsra.

  2. Kattintson a Mentés gombra.

  3. Jelölje be az Automatikus helyreállítási adatok mentése x percenként jelölőnégyzetet.

  4. A percenként csoportban adja meg, hogy milyen gyakran mentse a program az adatokat és a programállapotot.

  5. Ha szeretné, módosíthatja a fájlok automatikus mentésének helyét az Automatikus helyreállítási mappa mezőben.

Fontos : A Mentés gomb még mindig a legjobb ismerős. Hogy a legújabb munka őrizze, kattintson a Mentés Gombkép (vagy nyomja le a Ctrl + S) gyakran.

Tipp

A helyreállított fájl új adatainak mennyisége attól függ, hogy a Microsoft Office-program milyen gyakran menti a helyreállítási fájlt. Ha például a helyreállítási fájlt a program csak 15 percenként menti, a helyreállított fájl nem fogja tartalmazni az áramkimaradás vagy egyéb probléma előtti 14 perc adatait. A nagyobb biztonság érdekében írjon kis számot, például 5-öt vagy 10-et a percenként mezőbe, így legrosszabb esetben is csak 5 vagy 10 percnyi munkája veszhet el.

Ha azonban azt szeretné, hogy az Office minél gyorsabban működjön, nagyobb számot használjon a percenként mezőben, például 20-at.

További tudnivalók

Az Automatikus helyreállítás funkció nemcsak a fájlokat menti. Menti a munkaterületet is (ha tudja). Tegyük fel, hogy megnyit egy sereg számolótáblát az Excelben, és elmegy az áram. Amikor újraindítja a programot, az Automatikus helyreállítás megpróbálja újra megnyitni az összes számolótáblát, mégpedig ugyanabban az elrendezésben, ugyanazokkal a kijelölt cellákkal, ahogyan korábban voltak.

Ha egy program váratlanul bezárul, majd újra megnyílik, a Dokumentum-helyreállítás munkaablakkal helyreállíthatja az Office-fájlokat.

Segítségre van szüksége?

Kapcsolatfelvétel a technikai támogatási szolgálattal.

Megjegyzés : Gépi fordítás jognyilatkozata: Ez a cikk számítógép által, emberi közreműködés nélkül lett lefordítva. A Microsoft ezeket a gépi fordításokat azért nyújtja, hogy az angol nyelvet nem beszélők minél több tartalomhoz tudjanak hozzáférni a Microsoft termékeivel, szolgáltatásaival és technológiáival kapcsolatban. A gépi fordítás miatt előfordulhat, hogy a szöveg szóhasználati, szintaktikai vagy helyesírási hibákat tartalmaz.

Ismeretek bővítése
Oktatóanyagok megismerése
Új szolgáltatások listájának lekérése
Részvétel az Office Insider programban

Hasznos volt az információ?

Köszönjük a visszajelzését!

Köszönjük visszajelzését. Jobbnak látjuk, ha az Office egyik támogatási szakemberéhez irányítjuk.

×