A Word for Mac változások követése

Fontos : Ez a cikk gépi fordítással lett lefordítva, lásd a jognyilatkozatot. A cikk angol változatát itt találhatja meg.

A változások követéséhez több felhasználó együttműködés a dokumentumokon, és minden személy módosításait nyomon és megjeleníteni. Tekintse át a módosításokat, és fogadja el vagy elutasítja őket a dokumentum véglegesítése előtt.

További tudnivalókat a Megjegyzések a Word-dokumentumokban, olvassa el a , törölheti, vagy módosíthatja a Megjegyzés beszúrásacímű témakört.

A Változások követése funkció bekapcsolása

A Véleményezés lapon kapcsolja be a Változások követése funkciót.

A változások követésének bekapcsolása van kiemelve

A dokumentum minden módosításakor a Word egy, a margón elhelyezett vonallal jelzi a módosítások helyét. Ha Minden korrektúra nézetre vált, a módosítások a szövegbe ágyazva, buborékokkal lesznek jelezve.

A korrektúra ki van emelve a margó mellett

Amikor valaki megjegyzéseket ad hozzá, azok buborékban jelennek meg.

Kiemelt megjegyzés a margón

Módosítások megjelenítése a szövegbe ágyazva

A Word a módosításokat általában a dokumentummargó közelében, buborékokban jeleníti meg. A módosítások szövegbe ágyazott történő megjelenítéséhez a Véleményezés lapon kattintson a Korrektúra-beállítások > Buborékok > Változatok megjelenítése a szövegben lehetőségre.

A Változatok megjelenítése a szövegben lehetőség van kiemelve

Tartsa bekapcsolva a Változások követése funkciót

A Változások követése funkció jelszóval történő zárolásával megakadályozhatja, hogy mások kikapcsolják azt.

Fontos : Jegyezze meg a jelszót, így a módosítások elfogadásakor vagy elutasításakor ki tudja kapcsolni a Változások követése funkciót.

Változáskövetés zárolása jelszóval

  1. Az Eszközök menüben kattintson a Dokumentumvédelem elemre.

  2. A Védelem területen jelölje be a Védelem típusa jelölőnégyzetet, és kattintson a Korrektúrák elemre

    A Védelem szakasz van kiemelve

  3. A Jelszó mezőbe írjon be egy jelszót, majd kattintson az OK gombra.

  4. Írja be újra a jelszót, majd kattintson az OK gombra.

Amíg a változáskövetés zárolva van, a Változások követése funkciót nem tudja kikapcsolni, a módosításokat pedig nem tudja elfogadni vagy elvetni.

A változások követése zárolásának feloldása

  1. A változáskövetés feloldásához az Eszközök menüben kattintson a Dokumentumvédelem elemre.

  2. A Védelem területen törölje a Védelem típusa jelölőnégyzet jelölését, majd adja meg a jelszót, és kattintson az OK gombra.

Ezt követően a Változások követése funkció továbbra is be lesz kapcsolva, de lehetséges a módosítások elfogadása és elutasítása.

A változások követésének kikapcsolása

A Véleményezés lapon kapcsolja ki a Változások követése funkciót. A Word ez után nem jelöli meg az új módosításokat – a már nyomon követett módosítások azonban továbbra is megtalálhatóak a dokumentumban. Ha kívánja, lehetőség van a korrektúrák és megjegyzések eltávolítására.

Ha egy olyan dokumentummal dolgozik, amely egy támogatott kiszolgálón található, kattintson a Mentés lehetőségre a dokumentum összes módosításának a kiszolgálóra mentéséhez. Itt tárolhatja a dokumentum korábbi verzióját is, és frissítheti a megtekintett dokumentumot más szerzők módosításaival.

Fontos : Bármely olyan Windows Live OneDrive-helyre vagy olyan kiszolgálóra menthet, amelyen a Microsoft Office SharePoint Server 2007 vagy a Microsoft SharePoint Server 2010 fut. Ha a SharePointot szeretné használni a Mac Office-ban, a Microsoft Office for Mac Home and Business 2011, a Microsoft Office for Mac Academic 2011 vagy a Microsoft Office for Mac Standard 2011 verzióval kell rendelkeznie.

A nyomon követett változások be- és kikapcsolása

Amikor a változások követése be van kapcsolva, a Word jelöli a dokumentum összes szerzőjének módosításait. Ez nagyon hasznos több szerzővel való együttműködés esetén, mert a segítségével látható, hogy az adott módosítást melyik szerző hajtotta végre.

  1. Nyissa meg a szerkeszteni kívánt dokumentumot.

  2. A Véleményezés lap Nyomkövetés területén kattintson a Korrektúraelemre a változáskövetés bekapcsolásához.

    Véleményezés lap, Nyomkövetés csoport

    Tippek : 

    • Az egyes véleményezőkhöz tartozó változtatások különböző színnel jelennek meg. Nyolcnál több véleményező esetén a színek használata újrakezdődik.

    • Ha egy adott színt szeretne hozzárendelni a saját változtatásainak követéséhez, akkor a Word menüben kattintson a Beállítások elemre, majd a Kimenet és megosztás területen kattintson a Változások követése A Word korrektúrabeállítási gombja elemre. A Szín mezőben válassza ki a kívánt színt.

    • A változtatást végrehajtó véleményező neve, a változtatás időpontja, valamint a változtatás típusa (például Törlés) is megjelenik a korrektúrabuborékokban. Ha nem jeleníti meg a korrektúrabuborékokat, akkor ezek az információk akkor jelennek meg, ha rámutat egy változásra.

    • A Módosítások kiemelése beállításai az Eszközök > Korrektúra menüben (Kiemelés a képernyőn, Korrektúrajelek a nyomaton), valamint a Véleményezés lap előugró menüjének beállításai (Végleges szöveg korrektúrával, Végleges szöveg, Eredeti szöveg korrektúrával, Eredeti szöveg) nem mentett beállítások. Ha nem szeretné, hogy megjelenjenek a változáskövetések, amikor újra megnyitja a dokumentumot, akkor fogadja el vagy vesse el a változtatásokat. Ha szeretné megőrizni a korrektúrák listáját, akkor mentse a dokumentum egy példányát a változtatások elfogadása vagy elvetése előtt.

Módosításokra és megjegyzésekre típusa vagy véleményező megjelenítése

Megjelenítheti vagy elrejtheti a dokumentum megjegyzéseit, formázásait, beszúrt és törölt elemeit, illetve megtekintheti csak a kiválasztott véleményező megjegyzéseit.

  • A Véleményezés lapon a Nyomkövetés területen kattintson a Korrektúra megjelenítése előugró menüben a kívánt beállításra.

    Véleményezés lap, Nyomkövetés csoport

    Tipp : Ha szeretne árnyékolt hátteret adni ahhoz a területhez, ahol a korrektúrák vagy a megjegyzések megjelennek a jobb oldali margón, akkor a Korrektúra megjelenítése előugró menüben válassza a Jelölési terület kiemelése lehetőséget. Ez az árnyékolt terület nyomtatáskor is megjelenik, így segít elkülöníteni a dokumentum szövegét a korrektúráktól és a megjegyzésektől.

Nyomon követett változások buborékokban kikapcsolása

Az alapértelmezés szerint a beszúrt és a törölt elemek, a megjegyzések, a véleményező neve és az időbélyegző buborékokban jelenik meg a dokumentum margóján. Módosíthatja a beállításokat úgy, hogy a korrektúrák a törzsszövegben jelenjenek meg.

  1. A Véleményezés lapon a Nyomkövetés területen kattintson a Korrektúra megjelenítése előugró menüben a Beállítások elemre.

    Véleményezés lap, Nyomkövetés csoport

  2. Tegye a következők valamelyikét:

Művelet

Teendő

A korrektúrák megjelenítése a törzsszövegben a buborékok helyett

Törölje a Buborékok használata a változások megjelenítéséhez jelölőnégyzet törlését.

A véleményező nevének, az időpontnak és az időbélyegzőnek az elrejtése a buborékban

Törölje A véleményező, az időbélyeg és az akciógombok megjelenítése jelölőnégyzet jelölését.

Megjegyzés : Ha a buborékok ki vannak kapcsolva, akkor a megjegyzéssel ellátott szöveg zárójelbe téve, egy színnel kiemelve, a véleményező monogramjával ellátva jelenik meg. A megjegyzések egy kis méretű előugró ablakban jelennek meg, ha a kurzort a megjegyzéssel ellátott szöveg fölé viszi, kivéve akkor, ha a dokumentumot a Közzétételi elrendezés nézetben jeleníti meg.

A nyomon követett változások formázásának a módosítása

Testreszabhatja a korrektúrajel Wordben való megjelenését és működését.

  1. A Véleményezés lapon a Nyomkövetés területen kattintson a Korrektúra megjelenítése előugró menüben a Beállítások elemre.

    Véleményezés lap, Nyomkövetés csoport

  2. Válassza ki a kívánt lehetőségeket. Az alábbi táblázat néhány gyakran használt formázási beállítást tartalmaz.

Művelet

Teendő

A Word által a változtatások azonosítására használt színek és formázások módosítása

A Korrektúra területen az előugró menükben válassza ki a kívánt formázási beállításokat.

A törölt elemek jelzése a törölt szöveg megjelenítése nélkül

A Korrektúra területen a Törölt elemek előugró menüben kattintson a # vagy a ^ karakterre.

A törölt szöveg helyén a # vagy a ^ elem fog megjelenni.

A módosított sorok megjelenésének módosítása

A Korrektúra területen a Megváltozott sorok és a Színek előugró menükben válassza ki a kívánt beállításokat.

Áthelyezett szöveg követése

Az Áthelyezések területen kattintson az Áthelyezés nyomon követése elemre, majd az Áthelyezés forrása, az Áthelyezés célja és a Szín előugró menükben válassza ki a kívánt beállításokat.

A Word által a táblázatcellák változtatásainak jelölésére használt szín módosítása

A Táblázatcellák kiemelése területen a Beszúrt cellák, a Törölt cellák, az Egyesített cellák és a Felosztott cellák előugró menükben válassza ki a kívánt beállításokat.

Korrektúrák és megjegyzések áttekintése

Egymás után elfogadhatja vagy elvetheti az egyes korrektúrákat, illetve egyszerre az összes korrektúrát, valamint törölheti az összes megjegyzést egyszerre, vagy áttekintheti egy adott véleményező által létrehozott elemeket.

  1. Ha a korrektúrajelek nem jelennek meg a dokumentumban, az Eszközök menüben mutasson a Korrektúra elemre, kattintson a Módosítások kiemelése elemre, majd jelölje be a Kiemelés a képernyőn jelölőnégyzetet.

  2. Tegye a következők valamelyikét:

Művelet

A Véleményezés lapon tegye a következőt

Majd tegye ezt

A következő módosítás áttekintése

A Módosítások területen kattintson a Következő elemre

Kattintson az Elfogadás vagy az Elutasítás gombra.

Az előző módosítás áttekintése

A Módosítások területen kattintson az Előző elemre

Kattintson az Elfogadás vagy az Elutasítás gombra.

Minden módosítás elfogadása egyszerre

A Módosítások területen kattintson az Elfogadás elem melletti nyílra

Kattintson A dokumentum minden módosításának elfogadása elemre.

Minden módosítás elutasítása egyszerre

A Módosítások területen kattintson az Elutasítás elem melletti nyílra

Kattintson A dokumentum minden módosításának elvetése elemre.

Minden megjegyzés törlése egyszerre

A Megjegyzések területen kattintson a Törlés elem melletti nyílra

Kattintson A dokumentum minden megjegyzésének törlése elemre.

Adott véleményező által létrehozott elemek áttekintése

A Nyomkövetés területen kattintson a Korrektúra látható elemre

Mutasson a Véleményezők elemre, és törölje az összes véleményező jelölését, kivéve azt az egyet, akinek a módosításait meg szeretné tekinteni.

Az összes felsorolt véleményező melletti jelölőnégyzet bejelöléséhez vagy a jelölésük törléséhez kattintson a Minden véleményező elemre.

Megjegyzés : Ha a mutatót egy korrektúra fölé helyezi, egy elemleírás jelenik meg a szerző nevével, a módosítás napjával és időpontjával, valamint a módosítás típusával.

Korrektúrajeleinek nyomtatása

A korrektúrák megjelenítése a kinyomtatott dokumentumpéldányon is hasznos lehet.

  1. Nyissa meg a dokumentumot, amely a kinyomtatni kívánt korrektúrákat tartalmazza.

  2. Kattintson a Fájl menü Nyomtatás parancsára.

  3. A Másolatok és oldalak előugró menüben kattintson a Microsoft Word elemre.

    Tipp : Ha a Másolatok és oldalak előugró menü nem jelenik meg, kattintson a lefelé mutató kék nyílra a Nyomtató előugró menü jobb oldalán.

  4. A Nyomtatandó előugró menüben kattintson a Dokumentum korrektúrával elemre.

Lásd még

Megjegyzés beszúrása, törlése vagy módosítása

Megjegyzés : Gépi fordítás jognyilatkozata: Ez a cikk számítógép által, emberi közreműködés nélkül lett lefordítva. A Microsoft ezeket a gépi fordításokat azért nyújtja, hogy az angol nyelvet nem beszélők minél több tartalomhoz tudjanak hozzáférni a Microsoft termékeivel, szolgáltatásaival és technológiáival kapcsolatban. A gépi fordítás miatt előfordulhat, hogy a szöveg szóhasználati, szintaktikai vagy helyesírási hibákat tartalmaz.

Ismeretek bővítése
Oktatóanyagok megismerése
Új szolgáltatások listájának lekérése
Részvétel az Office Insider programban

Hasznos volt az információ?

Köszönjük a visszajelzését!

Köszönjük visszajelzését. Jobbnak látjuk, ha az Office egyik támogatási szakemberéhez irányítjuk.

×