A Microsoft Project 2010 újdonságai

Fontos : Ez a cikk gépi fordítással lett lefordítva, lásd a jognyilatkozatot. A cikk angol változatát itt találhatja meg.

A Microsoft Project 2010 csillogó új felülettel rendelkezik, de ez még nem minden. A színfalak mögött hatékony fejlesztéseket tartalmaz az ütemezés, a tevékenységkezelés és a megjelenítés területén, ezekkel részletesebben szabályozható a projektek kezelése és ábrázolása.

Ha egy kicsit menet elvesznek, feltárása és a Project Útikalauza 2010. Által vezetett irányítási elvek projekt, miközben a Microsoft Project használ.

A Project Web Access új verziója szintén új felületet kapott, és sok új funkcióval segíti a projektcsapat tagjainak közös.

A Project 2010 újdonságai

Továbbfejlesztett felület

Új megjelenítési lehetőségek

A Megjelenítés egyszerűbb testreszabása

Felhasználó által felügyelt ütemezés

Egyszerűbb együttműködés

Visszamenőleges kompatibilitás

Továbbfejlesztett felület

A Project 2010 számos új funkciója jelentősen kibővíti a projektek megjelenítési és kezelési lehetőségeit.

Ismerkedés a menüszalaggal

Project 2010első indításakor előfordulhat, hogy meg fog lepődni, megjelenő szerint. A menüszalag, amely segít a parancsok, a tevékenység befejezéséhez szükséges gyorsan megtalálhatja a menük és az eszköztárak van helyettesíti. Parancsok a lapok közös összegyűjtött logikai csoportok vannak rendezve.

A Project menüszalagja

A Project 2010 alkalmazásban a menüszalag összes lapja és csoportja teljes mértékben testre szabható. Ha szervezete egyedi, tevékenységfüggő funkciókat használ, ezeket külön lapra csoportosíthatja.

Bemutatkozik a Backstage nézet

A Fájl fülre kattintva a Backstage nézet jelenik meg, ahol egy helyen, grafikus felületen kezelhetők a projektfájlok. A Backstage nézet ugyanazokat az alapvető parancsokat tartalmazza, mint a Microsoft Project korábbi verzióiban a Fájl menü, ezen a területen lehet megnyitni, menteni és kinyomtatni a projektfájlokat. A Project Professional 2010 felhasználói a Backstage nézetben kezelhetik Project Server-kapcsolataikat, és vehetik ki, illetve tehetik közzé a projekteket.

A Project Backstage nézete

A korábbi Eszközök menü Beállítások parancsa most a Backstage nézetben található. Ez a parancs a Project beállításai párbeszédpanelt nyitja meg, ahol megadhatja, megtekintheti és módosíthatja a Microsoft Project működését és megjelenését szabályzó beállításokat.

A parancsok gyors megtalálása

A leggyakrabban használt parancsok most egy kattintással elérhetők – mármint az egér jobb gombjával. Ha valamelyik nézetben a jobb gombbal kattint egy elemre, például sávra, táblázatcellára vagy diagramra, megjelenik egy minipult, rajta a leggyakrabban használt parancsokkal. Ha időszűkében van, a Project e használati módja nagyon időtakarékos.

A minipult

Vissza a lap tetejére

Új megjelenítési lehetőségek

Az alkalmazásban új megjelenítési funkciók is helyet kaptak, ezekkel világosabban átláthatja a csapat teljesítményét, illetve az egyes csapattagok túlterheltségét. A Project új ütemtervnézetében Ön és szervezetének más tagjai az átfogó képet (és az esetleges erőforrás-problémákat) is egyszerűbben áttekinthetik.

A csapattervező

A Project Professional 2010 felhasználói most a Csapattervező nevű erőforrás-ütemező nézetben oly módon kezelhetik az ütemtervet, ahogyan a Project korábbi verzióiban sohasem. A Csapattervező nézetben egy pillantással áttekintheti, hogy min dolgoznak a csapattársai, és egyik személytől a másikhoz csoportosíthat át tevékenységeket. Megtekintheti és erőforrásokhoz rendelheti a hozzá nem rendelt munkákat, megtekintheti a túlterheléseket, továbbá láthatja a tevékenységek és erőforrások nevét – mindezt egyetlen hatékony nézetben. A tevékenységek és az erőforrások kezelése soha nem volt ilyen egyszerű. Túlterheltség esetén mindössze egyik erőforrástól a másikhoz kell húznia egy tevékenységet, és a túlterheltség megszűnik.

A Csapattervező képe

1. ábra: Egy tevékenység, amelyet van maradva az ütemtervtől. Ebben a feladatban Tom vagy eredménysor, akik bármely munkavégzés nem sikerült lehet áthúzni.

2. ábra: Egy tevékenység az ütemterv szerint.

Ábra 3: Jelenleg a hozzárendelés nélküli tevékenységek. Ezek sikerült Tom vagy eredménysor, akik bármely munkavégzés nem lehet áthúzni.

Az ütemterv

A Project 2010 alkalmazásnak része az ütemterv, amely automatikusan megjelenik a többi nézet fölött, rövid áttekintést nyújtva a projekt teljes ütemezéséről. Az ütemtervbe tevékenységeket vehet fel, sőt kinyomtatásával látványos összegző jelentést készíthet a teljes projektről. E-mailbe másolva pillanatok alatt készíthet egy jelentést.

Az ütemterv

Vissza a lap tetejére

A megjelenítés egyszerűbb testreszabása

Korábban nem volt mindig könnyű a nézetek kezelése a Project alkalmazásban. Most már az. Ismerkedjen meg a projektek megjelenítésének és szabályozásának új lehetőségeivel.

Új oszlopok gyors hozzáadása

Mostantól sokkal egyszerűbb az új oszlopok felvétele a Project alkalmazásban. Elég rákattintania egy nézet laprészének jobb szélén az Új oszlop hozzáadása fejlécre, és beírni vagy kijelölni egy oszlopnevet. Könnyen átnevezhet meglévő oszlopot is, ha rákattint az oszlop nevére, majd beírja az új nevet. Még sosem volt ilyen egyszerű az oszlopok testreszabása.

Oszlop felvétele

Nagyítócsúszka

A Project 2010 alkalmazásban gyorsan kinagyíthatja a nézetek időfázisos részét az állapotsoron található nagyítócsúszka segítségével. Ha az ütemezést nagyítani szeretné (rövidebb időintervallumok, például napok és órák megjelenítéséhez), húzza jobbra a csúszkát, ha kicsinyíteni szeretné (hosszabb intervallumok, például hetek és hónapok megtekintéséhez), akkor húzza balra. A nagyítócsúszka a Gantt-diagram, a hálódiagram és a naptár nézetben, továbbá minden grafikonnézetben működik.

Nagyítócsúszka

Vissza a lap tetejére

Felhasználó által felügyelt ütemezés

A Project 2010 ütemezési lehetőségei is bővültek, és nagyobb szabályozási szabadságot biztosítanak az ütemezésben. A Microsoft Excel és a Microsoft Word programban előzetes tevékenységlistákat is készíthet, és újraformázás nélkül beillesztheti őket a Project alkalmazásba.

Kézi ütemezés

A Project 2010 jelentős változást hoz a projektek ütemezési módjában. A különféle tényezőkben, például a tevékenységfüggések és a naptár bekövetkező változások miatt nem módosulnak automatikusan a tevékenységek dátumai, ha a tevékenységek kézzel ütemezettek.

A kézzel ütemezett tevékenységeket bárhol elhelyezheti az ütemtervben, és biztos lehet abban, hogy a Project nem fogja őket áthelyezni.

Azok a projektmenedzserek, akik a Project korábbi verzióiban megszokták az automatikus ütemezést, kikapcsolhatják az új kézi ütemezési funkciót egy-egy tevékenység vagy az egész projekt esetében. Lehetnek olyan projektek, különösen az összetett projektek, amelyekben célszerű a Project kiváló ütemezőprogramjára bízni az ütemezést.

Inaktív tevékenységek:

A Microsoft Project Professional 2010 alkalmazásban a tevékenységek inaktívvá tehetők úgy, hogy megmaradnak a projektben. Az inaktív tevékenységek gyakran tartalmaznak archiválási szempontból nélkülözhetetlen információkat (például tényleges adatokat és költséginformációkat).

Felülről lefelé történő összegzési tevékenységek

A projektmenedzserek mostantól nem kényszerülnek arra, hogy először az altevékenységeket hozzák létre, és azokat vetítsék az összefoglaló tevékenységekbe. A Project 2010 alkalmazásban létrehozhatják előbb az összefoglaló tevékenységeket. Ezek dátumának nem kell pontosan megegyeznie az altevékenységek vetítési dátumával.

A tervezési fázis elején projektmenedzserek csak bizonyos magas szintű információkat a fő termékek és a projektek főbb mérföldkövek lehet szükség. A Projectben, a projektek magas szintű fázisokba, az általános idősor és költségvetésalapján oszthatja meg. Ez azt jelenti, hogy az egyes munkaelemek dátumait nem feltétlenül szükséges szélének pontosan a magas szintű fázisainak dátumokat.

A projektverziók összehasonlítása

A Project 2010 verzió-összehasonlítási funkciója mostantól a Gantt-sávokra és a képi illusztrációkra is kiterjed, ami tovább könnyíti a projektverziók közötti különbségek megállapítását.

Vissza a lap tetejére

Egyszerűbb együttműködés

A projekteknek nem használ, ha a szervezet többi tagjától elszigetelve kell létezniük. A Project alkalmazásban javultak a projektadatok megosztására szolgáló lehetőségek.

Továbbfejlesztett együttműködés SharePoint-listák szinkronizálása révén

Project Professional 2010 felhasználók exportálhatja a project-fájlokat SharePoint-listák, amelyek állapot megosztásához vagy a megtekintheti a szervezeten belül-jelentések létrehozása a projektmenedzser inkább gyors és egyszerű módszert kínál. Project Web App szinkronizálni a SharePoint-lista nem szükséges.

Továbbfejlesztett másolás és beillesztés

Nem is gondolnánk, hogy az együttműködés olyan egyszerű és régi dologgal is fejleszthető, mint a projektadatok másolása és beillesztése. Ezzel az új funkcióval úgy másolhat tartalmakat az Office-programok és a Project 2010 között mindkét irányban, hogy megőrzi formázásukat, szerkezeti szintjeiket és oszlopfejléceiket.

Két egérkattintással gyorsjelentést készíthet, és bemásolhatja a legtöbb Office-programba.

Vissza a lap tetejére

Kompatibilitás a korábbi verziókkal

A Project 2010 kompatibilis a Microsoft Project korábbi verzióival.

A Project 2007 vagy korábbi verzióban létrehozott fájlok megnyithatók és szerkeszthetők a Project 2010 verzióban, csökkentett szolgáltatáskészletű üzemmódban. Ezenkívül a Project 2010 verzióban létrehozott fájlok átalakíthatók a Project 2007 vagy a Project 2000–2003 fájlformátumaira. Ráadásul egyik irányban sincs szükség konverterre!

Megjegyzés : A csak a Project 2010 alkalmazásban elérhető szolgáltatások (például a kézzel ütemezett tevékenységek és a felülről lefelé építkező összefoglaló tevékenységek) nem biztos, hogy az elvárásoknak megfelelően jelennek meg a Project korábbi verzióiban.

Vissza a lap tetejére

Megjegyzés : Gépi fordítás jognyilatkozata: Ez a cikk számítógép által, emberi közreműködés nélkül lett lefordítva. A Microsoft ezeket a gépi fordításokat azért nyújtja, hogy az angol nyelvet nem beszélők minél több tartalomhoz tudjanak hozzáférni a Microsoft termékeivel, szolgáltatásaival és technológiáival kapcsolatban. A gépi fordítás miatt előfordulhat, hogy a szöveg szóhasználati, szintaktikai vagy helyesírási hibákat tartalmaz.

Ismeretek bővítése
Oktatóanyagok megismerése
Új szolgáltatások listájának lekérése
Részvétel az Office Insider programban

Hasznos volt az információ?

Köszönjük a visszajelzését!

Köszönjük visszajelzését. Jobbnak látjuk, ha az Office egyik támogatási szakemberéhez irányítjuk.

×