A Közös munkafüzet funkció bemutatása

Fontos : Ez a cikk gépi fordítással lett lefordítva, lásd a jognyilatkozatot. A cikk angol változatát itt találhatja meg.

Fontos : A „Megosztott munkafüzetek” egy régebbi funkció, melynek segítségével más személyekkel közösen dolgozhat egy munkafüzeten. Ez a funkció meglehetősen korlátozott, és a társszerzőség már átvette a szerepét. A társszerzőség az Excel bizonyos verzióiban érhető el, ideértve például az Office 365-előfizetőknek elérhető Excel 2016-ot.

Az Office 365 vagy az Excel legújabb verziójának kipróbálása

A Közös munkafüzet funkció engedélyezése

  1. A folytatás előtt győződjön meg róla, hogy biztosan ezt a funkciót szeretné használni. A Megosztott munkafüzetek funkció meglehetősen korlátozott, ezért javasoljuk, hogy az azt felváltó társszerzőség funkciót használja inkább.

  2. Hozzon létre egy új munkafüzetet, vagy nyisson meg egy meglévőt. Ezután helyezze a munkafüzetet egy hálózati helyre, például: \\kiszolgáló_neve\mappa_neve. Ne helyezze a fájlt OneDrive- vagy SharePoint-tárba. Vagy ha ezeket a helyeket részesíti előnyben, használja inkább a társszerzőség funkciót.

  3. Kattintson a Véleményezés > Munkafüzet megosztása gombra.

    Az Excel újabb verzióiban a Munkafüzet megosztása gomb el lett rejtve. Itt megtudhatja, hogyan jelenítheti meg.

  4. A Szerkesztés lapon jelölje be a Közös használat engedélyezése... jelölőnégyzetet.

  5. A Speciális lapon adja meg a módosítások nyilvántartására és frissítésére vonatkozó beállításokat, majd kattintson az OK gombra.

  6. Ha ez egy új munkafüzet, akkor írjon be egy nevet a Fájlnév mezőbe. Meglévő munkafüzet esetén kattintson az OK gombra a mentéshez.

  7. Ha a munkafüzet más munkafüzetekre vagy dokumentumokra mutató hivatkozásokat tartalmaz, ellenőrizze a hivatkozásokat, és frissítse a hibásakat.

  8. Kattintson a Fájl > Mentés parancsra.

  9. Ha végzett, megjelenik a – megosztva szöveg az Excel ablak címsorában, a fájlnév mellett.

További információk

Ne feledje, hogy a Megosztott munkafüzetek funkció egy régebbi megosztási módszer. Emiatt ez a megosztási módszer számos elemet és műveletet nem támogat. Az alábbi táblázat csak részleges listája a nem támogatott funkcióknak.

Nem támogatott elemek:

Nem támogatott funkciók:

Táblázatok létrehozása és beszúrása

Cellablokkok beszúrása és törlése

Feltételes formázás hozzáadása és módosítása

Munkalapok törlése

Adatérvényesítés hozzáadása és módosítása

Cellák egyesítése és újbóli felosztása

Diagramok és kimutatások létrehozása és módosítása

Rendezés és szűrés formátum szerint

Képek és más objektumok beszúrása és módosítása

Rajzeszközök használata

Hivatkozások beszúrása és módosítása

Jelszavak társítása, módosítása és törlése

Esetek létrehozása, módosítása és megtekintése

Munkafüzet vagy munkalapok védelme és a védelem feloldása

Automatikus részösszegek beszúrása

Adatok csoportosítása és tagolása

Adattáblák létrehozása

Makrók írása, rögzítése, módosítása, megtekintése és hozzárendelése

Kimutatások létrehozása és módosítása

Tömbképletek módosítása és törlése

Szeletelők létrehozása és alkalmazása

XML-megfeleltetések hozzáadása, átnevezése és törlése

Értékgörbék létrehozása és módosítása

Cellák XML-elemekhez rendelése

Microsoft Excel 4 típusú párbeszédpanellapok hozzáadása és módosítása

Az XML-forrás munkaablak, az XML-eszköztár és az Adatok menü XML-parancsainak használata

XML-adatok importálása, frissítése és exportálása

Új adatok felvétele űrlap segítségével

Mielőtt bontaná egy felhasználó kapcsolatát, győződjön meg róla, hogy befejezték a munkát a munkafüzeten. Ha aktív felhasználót távolít el, a mentetlen munkájuk elveszik.

  1. Kattintson a Véleményezés > Munkafüzet megosztása gombra.

    Az Excel újabb verzióiban a Munkafüzet megosztása gomb el lett rejtve. Itt megtudhatja, hogyan jelenítheti meg.

  2. A Szerkesztés lapon a Kik tartják nyitva ezt a munkafüzetet listában tekintse át a felhasználóneveket.

  3. Jelölje ki az eltávolítani kívánt felhasználó nevét, és kattintson a Felhasználó kizárása gombra. Tartsa szem előtt, hogy ez a művelet ugyan megszakítja a felhasználó hozzáférését a munkafüzethez, de nem akadályozza meg, hogy a felhasználó újra szerkessze a munkafüzetet.

  4. Az eltávolított felhasználó személyes nézetbeállításainak törléséhez kattintson a Nézet > Egyéni nézetek gombra, és törölje a felhasználói nézeteket.

A munkafüzet megosztásának kikapcsolása előtt célszerű lehet másolatot készítenie a módosítási előzményekről. Először győződjön meg róla, hogy az összes többi felhasználó befejezte a munkát.

  1. Kattintson a Véleményezés > Változások követése > Módosítások kiemelése parancsra.

    Az Excel újabb verzióiban a Változások követése gomb el lett rejtve. Itt megtudhatja, hogyan jelenítheti meg.

  2. A Mikor listában válassza a Mindig értéket.

  3. Törölje a jelet a Ki és a Hol jelölőnégyzetből.

  4. Jelölje be a Változások felsorolása új lapon jelölőnégyzetet, majd kattintson az OK gombra.

  5. Ezután nyomtathatja az Előzmények munkalapot, vagy átmásolhatja az előzményeket egy másik munkafüzetbe.

  1. Kattintson a Véleményezés > Munkafüzet megosztása gombra.

    Az Excel újabb verzióiban a Munkafüzet megosztása gomb el lett rejtve. Itt megtudhatja, hogyan jelenítheti meg.

  2. A Szerkesztés lapon ellenőrizze, hogy a Kik tartják nyitva ezt a munkafüzetet mezőben nem szerepel más felhasználó.

  3. Törölje a jelet a Közös használat engedélyezése ... jelölőnégyzetből. Ha ez a jelölőnégyzet nem érhető el, először fel kell oldania a munkafüzet védelmét. Ehhez tegye az alábbiakat:

    1. Az OK gombra kattintva zárja be a Közös használat párbeszédpanelt.

    2. A Véleményezés lap Változások csoportjában kattintson a Közös munkafüzet védelmének feloldása gombra.

    3. Írja be a jelszót, amikor a program kéri, majd kattintson az OK gombra.

    4. A Véleményezés lap Változások csoportjában kattintson a Munkafüzet megosztása gombra.

    5. A Szerkesztés lapon törölje a jelet a Közös használat engedélyezése... jelölőnégyzetből.

    6. Amikor az alkalmazás a többi felhasználóra vonatkozó kérdést tesz föl, kattintson az Igen gombra.

A Közös munkafüzet funkció engedélyezése

  1. A folytatás előtt győződjön meg róla, hogy biztosan ezt a funkciót szeretné használni. A Megosztott munkafüzetek funkció meglehetősen korlátozott, ezért javasoljuk, hogy az azt felváltó társszerzőség funkciót használja inkább.

  2. Hozzon létre egy új munkafüzetet, vagy nyisson meg egy meglévőt. Majd helyezze azt egy hálózati helyet. Nem helyezi el a fájlt a onedrive-on vagy a SharePoint szolgáltatásba. Ha inkább a fájl helyekre közös szerkesztése a munkafüzet inkább.

  3. Kattintson a Véleményezés > Munkafüzet megosztása gombra.

  4. A Szerkesztés lapon jelölje be a Közös használat engedélyezése... jelölőnégyzetet.

  5. A Speciális lapon adja meg a módosítások nyilvántartására és frissítésére vonatkozó beállításokat, majd kattintson az OK gombra.

  6. Ha ez egy új munkafüzet, írja be a nevét a Mentés másként párbeszédpanel. Vagy ha egy meglévő munkafüzetet, kattintson az OK gombra kattintva mentse a munkafüzetet.

  7. Ha a munkafüzet más munkafüzetekre vagy dokumentumokra mutató hivatkozásokat tartalmaz, ellenőrizze a hivatkozásokat, és frissítse a hibásakat.

  8. Kattintson a Fájl > Mentés parancsra.

  9. Ha végzett, megjelenik a – megosztva szöveg az Excel ablak címsorában, a fájlnév mellett.

További információk

Ne feledje, hogy a Megosztott munkafüzetek funkció egy régebbi megosztási módszer. Emiatt ez a megosztási módszer számos elemet és műveletet nem támogat. Az alábbi táblázat csak részleges listája a nem támogatott funkcióknak.

Nem támogatott elemek:

Nem támogatott funkciók:

Táblázatok létrehozása és beszúrása

Cellablokkok beszúrása és törlése

Feltételes formázás hozzáadása és módosítása

Munkalapok törlése

Adatérvényesítés hozzáadása és módosítása

Cellák egyesítése és újbóli felosztása

Diagramok és kimutatások létrehozása és módosítása

Rendezés és szűrés formátum szerint

Képek és más objektumok beszúrása és módosítása

Rajzeszközök használata

Hivatkozások beszúrása és módosítása

Jelszavak társítása, módosítása és törlése

Esetek létrehozása, módosítása és megtekintése

Munkafüzet vagy munkalapok védelme és a védelem feloldása

Automatikus részösszegek beszúrása

Adatok csoportosítása és tagolása

Adattáblák létrehozása

Makrók írása, rögzítése, módosítása, megtekintése és hozzárendelése

Kimutatások létrehozása és módosítása

Tömbképletek módosítása és törlése

Szeletelők létrehozása és alkalmazása

XML-megfeleltetések hozzáadása, átnevezése és törlése

Értékgörbék létrehozása és módosítása

Cellák XML-elemekhez rendelése

Microsoft Excel 4 típusú párbeszédpanellapok hozzáadása és módosítása

Az XML-forrás munkaablak, az XML-eszköztár és az Adatok menü XML-parancsainak használata

XML-adatok importálása, frissítése és exportálása

Új adatok felvétele űrlap segítségével

Mielőtt bontaná egy felhasználó kapcsolatát, győződjön meg róla, hogy befejezték a munkát a munkafüzeten. Ha aktív felhasználót távolít el, a mentetlen munkájuk elveszik.

  1. Kattintson a Véleményezés > Munkafüzet megosztása gombra.

  2. A Szerkesztés lapon a Kik tartják nyitva ezt a munkafüzetet listában tekintse át a felhasználóneveket.

  3. Jelölje ki az eltávolítani kívánt felhasználó nevét, és kattintson a Felhasználó kizárása gombra. Tartsa szem előtt, hogy ez a művelet ugyan megszakítja a felhasználó hozzáférését a munkafüzethez, de nem akadályozza meg, hogy a felhasználó újra szerkessze a munkafüzetet.

  4. Az eltávolított felhasználó személyes nézetbeállításainak törléséhez kattintson a Nézet > Egyéni nézetek gombra, és törölje a felhasználói nézeteket.

A munkafüzet megosztásának kikapcsolása előtt célszerű lehet másolatot készítenie a módosítási előzményekről. Először győződjön meg róla, hogy az összes többi felhasználó befejezte a munkát.

  1. Kattintson a Véleményezés > Változások követése > Módosítások kiemelése parancsra.

  2. A Mikor listában válassza a Mindig értéket.

  3. Törölje a jelet a Ki és a Hol jelölőnégyzetből.

  4. Jelölje be a Változások felsorolása új lapon jelölőnégyzetet, majd kattintson az OK gombra.

  5. Ezután nyomtathatja az Előzmények munkalapot, vagy átmásolhatja az előzményeket egy másik munkafüzetbe.

  1. Kattintson a Véleményezés > Munkafüzet megosztása gombra.

  2. A Szerkesztés lapon ellenőrizze, hogy a Kik tartják nyitva ezt a munkafüzetet mezőben nem szerepel más felhasználó.

  3. Törölje a jelet a Közös használat engedélyezése ... jelölőnégyzetből. Ha ez a jelölőnégyzet nem érhető el, először fel kell oldania a munkafüzet védelmét. Ehhez tegye az alábbiakat:

    1. Az OK gombra kattintva zárja be a Közös használat párbeszédpanelt.

    2. A Véleményezés lapon kattintson a Füzetvédelemgombra.

    3. Írja be a jelszót, amikor a program kéri, majd kattintson az OK gombra.

    4. A Véleményezés lap, a Munkafüzet megosztása.

    5. A Szerkesztés lapon törölje a jelet a Közös használat engedélyezése... jelölőnégyzetből.

A munkafüzet megosztásának kikapcsolása előtt célszerű lehet másolatot készítenie a módosítási előzményekről. Először győződjön meg róla, hogy az összes többi felhasználó befejezte a munkát.

  1. Kattintson a Véleményezés > Változások követése > Módosítások kiemelése parancsra.

  2. A Mikor listában válassza a Mindig értéket.

  3. Törölje a jelet a Ki és a Hol jelölőnégyzetből.

  4. Jelölje be a Változások felsorolása új lapon jelölőnégyzetet, majd kattintson az OK gombra.

  5. Ezután nyomtathatja az Előzmények munkalapot, vagy átmásolhatja az előzményeket egy másik munkafüzetbe.

  1. Kattintson a Véleményezés > Munkafüzet megosztása gombra.

  2. A Szerkesztés lapon ellenőrizze, hogy a Kik tartják nyitva ezt a munkafüzetet mezőben nem szerepel más felhasználó.

  3. Törölje a jelet a Közös használat engedélyezése ... jelölőnégyzetből. Ha ez a jelölőnégyzet nem érhető el, először fel kell oldania a munkafüzet védelmét. Ehhez tegye az alábbiakat:

    1. Az OK gombra kattintva zárja be a Közös használat párbeszédpanelt.

    2. A Véleményezés lapon kattintson a Füzetvédelemgombra.

    3. Írja be a jelszót, amikor a program kéri, majd kattintson az OK gombra.

    4. A Véleményezés lap, a Munkafüzet megosztása.

    5. A Szerkesztés lapon törölje a jelet a Közös használat engedélyezése... jelölőnégyzetből.

Megjegyzés : Gépi fordítás jognyilatkozata: Ez a cikk számítógép által, emberi közreműködés nélkül lett lefordítva. A Microsoft ezeket a gépi fordításokat azért nyújtja, hogy az angol nyelvet nem beszélők minél több tartalomhoz tudjanak hozzáférni a Microsoft termékeivel, szolgáltatásaival és technológiáival kapcsolatban. A gépi fordítás miatt előfordulhat, hogy a szöveg szóhasználati, szintaktikai vagy helyesírási hibákat tartalmaz.

Ismeretek bővítése
Oktatóanyagok megismerése
Új szolgáltatások listájának lekérése
Részvétel az Office Insider programban

Hasznos volt az információ?

Köszönjük a visszajelzését!

Köszönjük visszajelzését. Jobbnak látjuk, ha az Office egyik támogatási szakemberéhez irányítjuk.

×