#ÉRTÉK! hiba kijavítása a DARABTELI/DARABHATÖBB függvényben

Ez a témakör felsorolja, hogy milyen gyakori esetekben történhet #ÉRTÉK! hiba a DARABTELI és a DARABHATÖBB függvény használata során.

Probléma: A képlet egy bezárt munkafüzet celláira hivatkozik

A bezárt munkafüzetben lévő cellára vagy tartományra hivatkozó DARABTELI/DARABHATÖBB függvény #ÉRTÉK! hibát ad.

Megjegyzés: Ez egy ismert probléma, mely számos más Excel-függvényt is érint, ideértve többek között a SZUMHA, a SZUMHATÖBB és a DARABÜRES függvényt. További információért olvassa el A SZUMHA, a DARABTELI és a DARABÜRES függvény #ÉRTÉK! hibát ad című témakört.

Megoldás: Nyissa meg a képletben hivatkozott munkafüzetet, és nyomja meg az F9 billentyűt a képlet frissítéséhez.

Emellett úgy is elkerülheti ezt a problémát, ha a SZUM és a HA függvény kombinációját használja egy tömbképletben. További információért olvassa el A SZUMHA, a DARABTELI és a DARABÜRES függvény #ÉRTÉK! hibát ad című témakört.

Probléma: A karakterlánc 255 karakternél hosszabb

Megoldás: Rövidítse le a karakterláncot, ha lehetséges. Ha nem tudja lerövidíteni a karakterláncot, bontsa az értéket több karakterláncra az ÖSSZEFŰZ függvénnyel vagy az és-jel (&) operátorral. Például:

  • =DARABTELI(B2:B12;"hosszú karakterlánc"&"másik hosszú karakterlánc")

Kérdése van egy adott függvénnyel kapcsolatban?

Tegye fel a kérdését az Excel közösségi fórumában

Segítsen az Excel továbbfejlesztésében

Vannak javaslatai azzal kapcsolatban, hogy hogyan javíthatjuk az Excel következő verzióját? Ha igen, tanulmányozza a témaköröket az Excel User Voice webhelyen.

Lásd még

Az #ÉRTÉK! hiba javítása

DARABTELI függvény

DARABHATÖBB függvény

HA függvény – beágyazott képletek és a csapdák elkerülése

Videó megtekintése a HA függvény speciális használatáról

A képletek áttekintése az Excelben

Hibás képletek kiküszöbölése

Képletek gyakori hibáinak kijavítása hibaellenőrzéssel

Az Excel összes függvényének betűrendes listája

Az Excel összes függvényének kategória szerinti listája

Ismeretek bővítése
Oktatóanyagok megismerése
Új szolgáltatások listájának lekérése
Részvétel az Office Insider programban

Hasznos volt az információ?

Köszönjük a visszajelzését!

Köszönjük visszajelzését. Jobbnak látjuk, ha az Office egyik támogatási szakemberéhez irányítjuk.

×