Ütemterv részleteinek ismertetése Gantt-diagram segítségével

Érdemes Visio Gantt-diagramot létrehozni a Microsoft Office Visio programmal a vezetők és a csapat más tagjainak tájékoztatására a tevékenységek és ütemezések részletes adatairól. Gantt-diagramot használhat a projekt ütemezésének tevékenységek szintjén való kezelésére is.

Lehetőségek

Bevezető

Gantt-diagram használata kommunikációs eszközként

Gantt-diagram beállítása:

Adatok hozzáadása Gantt-diagramhoz

Nagyméretű Gantt-diagram nyomtatása

Bevezető

Grafikai elemekkel, például sávokkal és nyilakkal jelenítheti meg a tevékenységeket és a köztük meglévő függőségeket, illetve követheti, hogyan befolyásolják egyik tevékenység változásai a többi tevékenységet.

Több alárendelt tevékenységet egy összegző tevékenység alatt jeleníthet meg, az egyes tevékenységekhez pedig leírást, erőforrásigényt és teljesítési szintet adhat meg.

A tevékenységek egy időskála sávjaiként jelennek meg.

Példa Gantt-diagramra

Vissza a lap tetejére

Gantt-diagram használata kommunikációs eszközként

Gyorsan készíthet bemutató céljára tetszetős, jegyzetekkel ellátott ütemezést, ha a Gantt-diagramra színsémát alkalmaz és szövegcímkéket ad hozzá.

Összetett projekt megtervezéséhez és irányításához célszerű a Microsoft Office Project programot használni. Ha az ütemezést Gantt-diagramként kezdi el, az ütemezés adatait egyszerűen tudja exportálni az Office Project programba. Az Office Visio Gantt-diagramok exportálásáról további információt a Microsoft Office Visio program súgója tartalmaz.

Termék

Mikor alkalmazandó

Office Visio

  • Tetszetős megjelenésű, jegyzetekkel ellátott ütemezés készítése bemutatóhoz.

  • A projekt kezdeti szakaszában az alaptevékenységek meghatározása ütemezés formájában.

  • Az ütemezés 30 tevékenységnél kevesebbet tartalmaz.

Office Project

  • A projekt megtervezéséhez és ütemezéséhez teljes körű szolgáltatásokat nyújtó projektvezetési eszköz szükséges.

  • Az ütemezés több tucat tevékenységet tartalmaz.

  • Többféle erőforrást kell a tevékenységekhez rendelni, vagy több projekt ütemezését kell egymáshoz illeszteni.

Vissza a lap tetejére

Gantt-diagram beállítása:

Első lépésként állítsa be az alapvető diagramkeretet és az időskála dátumait. Megadhatja a tevékenységsávok, a mérföldkövek és a diagram más elemeinek formázását is.

Később lehetősége van a dátumok módosítására, tevékenységek és mérföldkövek hozzáadására vagy törlésére, illetve a tevékenységek közötti függőségek megadására. Színsémát is alkalmazhat, valamint címet és jelmagyarázatot adhat a diagramhoz.

  1. A Visio programban mutasson a Fájl menü Új pontjára, majd az Ütemterv pontra, és kattintson a Gantt-diagram parancsra.

  2. Kattintson a Dátum fülre és adja meg a kívánt beállításokat.

    Megjegyzés   A fő lépték a diagramon használni kívánt leghosszabb időegység (például év vagy hónap), míg a kis lépték a legrövidebb (például nap vagy óra).

  3. Kattintson a Formátum fülre, kattintson a tevékenységsávokon, mérföldköveknél és összefoglaló sávokon használni kívánt alakzatokra és címkékre, majd kattintson az OK gombra.

Megjegyzés    Ha nem biztos a formátumban, fogadja el az alapértelmezett beállításokat. A formátumot később is tudja módosítani.

A diagramkeret közelről

Amikor beállította a Gantt-diagramot, egy általános diagramkeret jelenik meg.

A keret olyan, mint az üres vászon, amelyre ráfestheti az ütemterv részleteit:

  • Kattintson egy cellára a Tevékenység neve oszlopban, majd az általános szöveg helyett írja be a konkrét tevékenység nevét. A projekt előrehaladtával további tevékenységeket is felvehet.

  • Kezdetben a Kezdés és a Befejezés oszlopban látható dátumok a projekthez megadott kezdési dátumot mutatják. A dátum módosításához kattintson rá egy cellára és írja be az új dátumot.

  • Az Időtartam oszlop automatikusan frissítődik az új kezdési és befejezési dátumok beírásakor. A tevékenység hosszát megadhatja az egyik dátum és az időtartam beírásával is.

  • Az Időskála (a 2000 címkével ellátott, és alatta a hónapokkal együtt megjelenített) területen a fő léptékek vannak felül, a kis léptékek alul. Az időskála a megadott kezdési és befejezési dátumokkal indul és végződik. Ahogyan felveszi a tevékenységek kezdési és befejezési dátumait, az időskála alatt tevékenységsávok jelennek meg, és a terület megnő.

Tipp   Az egyes tevékenységekkel kapcsolatos további adatok rögzítéséhez újabb oszlopokat vehet fel. Felvehet például egy Erőforrások oszlopot, így a Gantt-diagram mutatja, ki a felelős az egyes tevékenységekért.

Vissza a lap tetejére

Adatok hozzáadása Gantt-diagramhoz

A keretet a projektütemterv részleteit tükröző adatokkal töltheti fel. Az ütemtervhez a következő elemeket veheti fel és finomíthatja:

Tevékenységek

Mérföldkövek

Összefoglaló tevékenységek

Tevékenységfüggőségek (összekapcsolt tevékenységek)

Adatoszlopok

Időskála

Tevékenységek

Gantt-diagram adatoszlopai

A Gantt-diagramon mindegyik tevékenység a diagramkeret egy sorát foglalja el. Amikor beírja a tevékenység nevét a Tevékenység neve oszlopba, a tevékenységek időtartama az időskála alatt tevékenységsávként megjelenítve látható.

Cél

Végrehajtandó művelet

Tevékenység nevének módosítása

  • Kattintson a tevékenységet tartalmazó cellára a Tevékenység neve oszlopban, és írja be az új nevet.

Tevékenység időtartamának beállítása vagy módosítása

  • Kattintson a Gantt-diagram keretében arra a cellára, amely a módosítani kívánt dátumot vagy időtartamot tartalmazza és írja be az új adatot.

Megjegyzés    Az időtartamot a következőképpen írja be:

  • = 1 óra

  • 1n = 1 nap

  • 1h = 1 hét

  • 1hó = 1 hónap

Új tevékenységek felvétele a Gantt-diagram aljára

  • Jelölje ki a Gantt-diagram keretét a diagramot körülvevő folytonos vonalra kattintva. Új tevékenységsorok létrehozásához húzza el a keret alsó középpontján lévő zöld fogópontot.

Új tevékenységsorok hozzáadása két meglévő tevékenység közé

  • Kattintson jobb gombbal annak a sornak bármelyik cellájára, amelyikben az új tevékenységsort szeretné megjeleníteni és válassza az Új tevékenység parancsot a helyi menüben.

Készültségi szint jelzők felvétele a tevékenységekhez

  1. Kattintson jobb gombbal az oszlop tetején lévő sötétített részre a megjelenítendő készültségi szint oszlop helyétől balra, majd kattintson az Oszlop beszúrása parancsra a helyi menüben.

  2. Kattintson az Oszlop típusa területen a Készültségi szint elemre, majd az OK gombra.

  3. Ahogyan halad a tevékenységgel, írja be az új oszlopba a tevékenység készültségi szintjét. A tevékenységsávban megjelenik a készültségi szint jelzése.

Tevékenység törlése

  • Kattintson jobb gombbal valamelyik cellára a törlendő tevékenységet jelképező sorban és válassza a Tevékenység törlése parancsot a helyi menüben.

Tevékenységsáv megjelenésének módosítása

  • Kattintson jobb gombbal a tevékenységsávra, majd válassza a Tevékenység beállításai parancsot a helyi menüben. Kattintson a listában a kívánt beállításokra, majd az OK gombra.

Vissza a lap tetejére

Mérföldkövek

Mérföldkő a Gantt-diagramon

Mivel a mérföldkő az ütemtervben inkább egy jelentős eseményt képvisel, mint tevékenységet, az időtartamát állítsa nullára.

Cél

Végrehajtandó művelet

Új mérföldkő hozzáadása

  1. Húzzon egy Mérföldkő alakzatot a Gantt-diagram alakzatai rajzsablonról a Gantt-diagram keretére és húzza azoknak a tevékenységeknek a nevét tartalmazó cellák közé, amelyek után, illetve előtt a mérföldkőnek állnia kell.

  2. Kattintson jobb gombbal a mérföldkövet képviselő sor Kezdés oszlopában lévő cellára, majd válassza a Dátum szerkesztése parancsot a helyi menüben.

  3. Írja be a kívánt dátumot, majd kattintson az OK gombra. A Befejezés oszlopban lévő dátum a Kezdés oszlopban lévővel megegyező dátumra változik, az Időtartam pedig nullára (0) áll be.

Meglévő tevékenység átalakítása mérföldkővé

  • Írjon be a mérföldkővé átalakítani kívánt tevékenységet jelképező sor Időtartam oszlopába nulla (0) időtartamot.

Mérföldkőjel megjelenésének módosítása

  • Kattintson jobb gombbal a mérföldkőjelre, majd válassza a Tevékenység beállításai parancsot a helyi menüben. Kattintson a kívánt beállításokra, majd az OK gombra.

Mérföldkő törlése

  • Kattintson jobb gombbal valamelyik cellára a törlendő mérföldkövet jelképező sorban és válassza a Tevékenység törlése parancsot a helyi menüben.

Összefoglaló tevékenységek

Gantt-diagram összefoglaló és alárendelt tevékenységekkel

Az összefoglaló tevékenységgel több alárendelt tevékenységet egyetlen gyűjtőtevékenység alatt egyesíthet.

Cél

Végrehajtandó művelet

Összefoglaló tevékenység létrehozása alárendelt tevékenységekkel

  1. Adjon hozzá összefoglaló és alárendelt tevékenységeket vagy mérföldköveket a Gantt-diagramhoz.

  2. Alárendelt tevékenység kijelöléséhez kattintson a tevékenység nevét tartalmazó cellára. Több tevékenység kijelöléséhez kattintás közben tartsa lenyomva a SHIFT billentyűt.

  3. Kattintson jobb gombbal az egyik kijelölt tevékenységre és válassza a Behúzás parancsot a helyi menüben.

Összefoglaló tevékenység időtartamának megadása

  1. Kattintson az első alárendelt tevékenység sorában a Kezdés oszlopban lévő cellára, és írja be a tevékenység kezdési dátumát.

  2. Ugyanennél az alárendelt tevékenységnél kattintson a Befejezés oszlopban lévő cellára, és írja be a tevékenység befejezési dátumát.

  3. Ismételje meg az 1–2. lépést mindegyik alárendelt tevékenységgel.

Megjegyzés    Az összefoglaló tevékenység időtartama automatikusan kitöltődik azután, hogy mindegyik alárendelt tevékenységhez megadta az időtartamot.

Tevékenység lefokozása (behúzása)

  • Kattintson jobb gombbal a lefokozni kívánt tevékenység nevére, majd válassza a Behúzás parancsot a helyi menüben.

Tevékenység előléptetése (kihúzása)

  • Kattintson jobb gombbal az előléptetni kívánt tevékenység nevére, majd válassza a Kihúzás parancsot a helyi menüben.

Összefoglaló tevékenységsáv megjelenésének módosítása

  1. Kattintson jobb gombbal a módosítani kívánt összefoglaló tevékenységsávra, majd kattintson a Tevékenység beállításai parancsra a helyi menüben.

  2. Az Összefoglaló sávok területen jelölje ki a sávok elejéhez és végéhez használni kívánt szimbólumokat, majd kattintson az OK gombra.

Tevékenységfüggőségek (összekapcsolt tevékenységek)

Mérföldkő a Gantt-diagramon

Ha a Gantt-diagramon egyik tevékenységet függővé teszi egy másiktól, a két tevékenységsávot nyíl köti össze. Ha módosítja a dátumot vagy az időtartamot annál a tevékenységnél, amelyiktől a másik függ, a függő tevékenység dátumai is megváltoznak.

Cél

Végrehajtandó művelet

Tevékenységek közti függőségek beállítása

  1. A tevékenység nevét tartalmazó cellára kattintva jelölje ki azokat a tevékenységeket és mérföldköveket, amelyek között függőséget kíván beállítani. Több tevékenység kijelöléséhez kijelölés közben tartsa lenyomva a SHIFT billentyűt.

  2. Kattintson a jobb egérgombbal az egyik kijelölt feladatra, majd kattintson a Tevékenységek csatolása parancsra a helyi menüben.

Tevékenységek függőségeinek megszakítása

  1. A tevékenység nevét tartalmazó cellára kattintva jelölje ki azokat a tevékenységeket, amelyek között meg kívánja szüntetni a függőséget. Több tevékenység kijelöléséhez kijelölés közben tartsa lenyomva a SHIFT billentyűt.

  2. Kattintson jobb gombbal az egyik kijelölt tevékenységre és válassza a Tevékenységek leválasztása parancsot a helyi menüben.

A függőségi nyilak stílusának módosítása

  • Hagyja megnyitva a Gantt-diagramot, kattintson jobb gombbal a rajzlapra és válassza az S típusú összekötők parancsot a helyi menüben.

Vissza a lap tetejére

Adatoszlopok

A projektütemterv tevékenységspecifikus adatokból épül fel. A tevékenységek kezdő dátumainak és időtartamának együttese határozza meg a projekt befejezési dátumát. A Visio Gantt-diagramokon a tevékenységek adatai adatoszlopokban vannak tárolva.

Ha további tevékenységi adatokat kíván rögzíteni és megjeleníteni a Gantt-diagramon, új oszlopokat vehet fel. Előfordulhat például, hogy a tevékenységgel kapcsolatos megjegyzésekhez kíván oszlopot felvenni, ahol leírhatja az összetett vagy egyedi jellegű tevékenységeket, egy másik oszlopot az erőforrások számára, ahol az egyes tevékenységek végrehajtásáért felelős személyeket sorolja fel vagy egy oszlopot a készültségi szinthez, ahol követheti, hogy az egyes tevékenységek hány százalékos készültségen állnak.


Gantt-diagram adatoszlopai

Új Gantt-diagram létrehozásakor a diagram alapértelmezés szerint a Tevékenység neve, a Kezdés, a Befejezés és az Időtartam oszlopot tartalmazza. A meglévő oszlopokat átrendezheti, újakat vehet fel, vagy a már nem szükséges régi oszlopokat törölheti.

Cél

Végrehajtandó művelet

Meglévő oszlop átnevezése

  • Kattintson az átnevezni kívánt oszlop fejlécére és írja be az új nevet.

Új beépített adatoszlop hozzáadása

  1. Kattintson jobb gombbal az oszlop fejlécére a megjelenítendő új oszlop helyétől balra, majd kattintson az Oszlop beírása parancsra a helyi menüben.

  2. Válassza az Oszlop típusa listában azt az oszlopnevet, amely megfelel a hozzáadni kívánt adatoknak, majd kattintson az OK gombra.

Új saját tervezésű adatoszlop hozzáadása

  1. Kattintson jobb gombbal az oszlop fejlécére a megjelenítendő új oszlop helyétől balra, majd kattintson az Oszlop beírása parancsra a helyi menüben.

  2. Válassza az Oszlop típusa listában a felhasználó által megadott oszloptípusok közül azt, amelyik megfelel a használni kívánt adatok formátumának (például Felhasználó által megadott tizedes tört, Felhasználó által megadott szöveg vagy Felhasználó által megadott időpont) és kattintson az OK gombra.

  3. Írja be az oszlop új nevét.

Megjegyzés    Egynél több szöveges oszlop hozzáadása esetén minden alkalommal másik felhasználó által megadott szöveges típusra kattintson. Válassza például az első oszlophoz a Felhasználó által megadott szöveg 1, a második oszlophoz a Felhasználó által megadott szöveg 2 típust és így tovább.

Adatoszlop törlése (elrejtése)

  • Kattintson jobb gombbal a törölni (elrejteni) kívánt oszlop fejlécére, és válassza az Oszlop elrejtése parancsot a helyi menüben.

Megjegyzés    Amikor a diagram egy oszlopát törli vagy elrejti, az oszlopban lévő adatok egy fájlban megmaradnak. Az oszlop későbbi ismételt megjelenítéséhez kattintson jobb gombbal az oszlopra, majd válassza az Oszlop beszúrása parancsot a helyi menüben. Válassza ki a listából az újra megjeleníteni kívánt oszlopot, és kattintson az OK gombra.

Adatoszlop áthelyezése

  1. Kattintson az áthelyezni kívánt oszlop fejlécére.

  2. Húzza át az oszlopot az új helyére.

  3. Hajtsa végre a megfelelő műveletet:

    • Ha egy oszlopot egy másik oszlop bal oldalára kíván áthelyezni, az áthelyezett oszlop középvonalát helyezze a másik oszlop középvonalától balra.

    • Ha egy oszlopot egy másik oszlop jobb oldalára kíván áthelyezni, az áthelyezett oszlop középvonalát helyezze a másik oszlop középvonalától jobbra.

    • Ha egy oszlopot az időskála-terület jobb oldalára kíván áthelyezni, az áthelyezett oszlop középvonalát helyezze az időskála-terület középvonalától jobbra.

Megjegyzés   Ha az időskála területe hosszú, a nézetet esetleg kicsinyíteni kell, hogy az oszlopot a terület középvonalától jobbra tudja helyezni. A kicsinyítéshez mutasson a Nézet menü Nagyítás pontjára és válassza ki a kívánt kicsinyítési szintet.

Vissza a lap tetejére

Időskála

Az időskála a fő és kisebb időegységekből álló skála, amely a projekt kezdésének dátumától a befejezés dátumáig tart. Megadhatja az időskálához az egységeket, illetve hogy mely napokat nem tekint munkanapnak.

Gantt-diagram adatoszlopai

Az időskálán egy adott dátumhoz vagy tevékenységhez görgethet, módosíthatja az időskála területének szélességét, valamint több dátum megjelenítését állíthatja be.

Cél

Végrehajtandó művelet

Kezdési és/vagy befejezési dátum módosítása

  1. Kattintson jobb gombbal tetszőleges helyre a Gantt-diagram időskáláján, majd válassza a Dátum beállításai parancsot a helyi menüben.

  2. Az Időskála tartománya területen adjon meg új kezdési vagy befejezési dátumot és kattintson az OK gombra.

Időegységek módosítása

  1. Kattintson jobb gombbal tetszőleges helyre a Gantt-diagram időskáláján, majd válassza a Dátum beállításai parancsot a helyi menüben.

  2. Az Időegység területen adja meg a Fő lépték és a Kis lépték kívánt beállításait és kattintson az OK gombra.

Munkanapnak nem tekintett napok beállítása

  1. Kattintson jobb gombbal tetszőleges helyre a Gantt-diagram időskáláján, majd válassza a Munkaidő beállítása parancsot a helyi menüben.

  2. Adja meg a Munkanapok és a Munkaidő kívánt beállításait és kattintson az OK gombra.

Adott tevékenységhez vagy mérföldkőhöz görgetés

  1. A tevékenység nevét tartalmazó cellára kattintva jelölje ki azt a tevékenységet vagy mérföldkövet, amelyhez oda szeretne görgetni.

  2. Kattintson a Gantt-diagram eszköztár Görgetés a tevékenységhez gombjára.

Megjegyzés    Ha a Gantt-diagram eszköztár nincs a képernyőn, mutasson a Nézet menü Eszköztárak pontjára, és kattintson a Gantt-diagram parancsra.

Adott dátumhoz görgetés

Kattintson jobb gombbal tetszőleges helyre a Gantt-diagram időskáláján, majd válassza a következő parancsok egyikét a helyi menüben:

  • Görgetés a záró dátumhoz, ha az időskála végéhez szeretné görgetni a nézetet.

  • Görgetés egy egységgel balra, ha egy kisebb egységgel balra szeretné görgetni a nézetet.

  • Görgetés egy egységgel jobbra, ha egy kisebb egységgel jobbra szeretné görgetni a nézetet.

  • Görgetés a kezdő dátumhoz, ha az időskála elejéhez szeretné görgetni a nézetet.

Az időskála-terület szélességének módosítása

  1. Kattintson egyszer az időskála-terület tetején lévő szürke részre, majd kattintson ismét az időskála-oszlop kijelöléséhez.

  2. Az oszlop jobb oldalán lévő zöld fogópontot addig húzza valamelyik irányba, amíg a terület el nem éri a kívánt szélességet.

Több időegység megjelenítése

  1. A keret kijelöléséhez kattintson a Gantt-diagram keretét körülvevő folytonos vonalra.

  2. Húzza el jobbra a keret jobb oldalán, középen lévő zöld fogópontot.

Megjegyzés    Amikor több időegység megjelenítéséhez kihúzza az időskálát, egyben a projekthez kapcsolódó befejezési dátumot is módosítja.

Vissza a lap tetejére

Nagyméretű Gantt-diagram nyomtatása

Hacsak nem kis projekthez készít ütemtervet, a Gantt-diagram valószínűleg meghaladja egy szabványos nyomtatott oldal méretét. A következő táblázat ismerteti az esetleg előforduló nyomtatási problémákat, illetve azokat a nyomtatás előtti lépéseket, amelyek segítenek a kívánt eredmény elérésében.

Probléma

Megoldás

Végrehajtandó művelet

A Gantt-diagramnak csak egy része nyomtatódik ki.

Ellenőrizze, hogy a teljes diagram ráfér-e egy rajzlapra.

  1. Válassza a Fájl menü Oldalbeállítás parancsát.

  2. Kattintson az Oldalméret fülre, jelölje be a Méretezés a rajz tartalmához négyzetet, majd kattintson az OK gombra.

A nyomtatott lap és a rajzlap tájolása nem egyezik meg.

Módosítsa a nyomtatási oldal tájolását.

  1. Válassza a Fájl menü Oldalbeállítás parancsát.

  2. Kattintson a Nyomtatóbeállítás fülre, majd a kívánt tájolásra, végül az OK gombra.

Még nem tudja, hány oldalon keresztül kerül kinyomtatásra a diagram.

Nyomtatás előtt jelenítse meg a rajz nyomtatási képét.

  • Válassza a Fájl menü Nyomtatási kép parancsát.

Nem tudja, hol lesznek az oldaltörések.

Kapcsolja be az oldaltöréseket, hogy ellenőrizhesse, hány lapra fog a diagram nyomtatódni.

  • Válassza a Nézet menü Oldaltörések parancsát. A diagramon szürke vonalak mutatják, hol lesznek az oldaltörések.

A nyomtatott lapok közötti törések furcsa helyeken fordulnak elő.

Módosítsa a margóbeállításokat az oldalak közötti átfedés szabályozása céljából. Minél nagyobbak a margók, annál nagyobb az átfedés az oldalak között.

  1. Válassza a Fájl menü Oldalbeállítás parancsát.

  2. Kattintson a Nyomtatóbeállítás fülre, majd a Beállítás gombra.

  3. Írja be a kívánt margóbeállításokat, majd kattintson kétszer az OK gombra.

Vissza a lap tetejére

Hatókör: Visio 2007, Visio 2007 Standard



Hasznos volt az információ?

Igen Nem

Hogyan tehetjük jobbá?

255 karakter írható még be

Adatvédelmi okokból ne írjon elérhetőségi információt a visszajelzésébe. Olvassa el adatvédelmi szabályzatunkat.

Köszönjük a visszajelzését!

Támogatási információk

Nyelv módosítása