Űrlapadatok küldése e-mail üzenetben

Fontos : Ez a cikk gépi fordítással lett lefordítva, lásd a jognyilatkozatot. A cikk angol változatát itt találhatja meg.

Az űrlapsablonhoz hozzárendelhető egy olyan másodlagos küldési adatkapcsolat is, amely lehetővé teszi a felhasználóknak, hogy az űrlapadatokat e-mail üzenetben küldjék el. Használhat statikus adatokat, az űrlap adataira alapuló adatokat, illetve képletet azoknak az e-mail címeknek a meghatározásához, amelyekre az űrlapot el kell küldeni, valamint a tárgy szövegének és az űrlap nevének meghatározásához. Az is megadható, hogy az űrlap az üzenetben jelenjen meg vagy fájlmellékletként.

Ha úgy állítja be az űrlapsablont, hogy az űrlap az e-mail üzenet mellékleteként jelenjen meg, akkor az is beállítható, hogy az űrlapsablon is megjelenjen-e a mellékletben. Az űrlap és űrlapsablon e-mail mellékletben történő együttes elküldésével biztosíthatja azt, hogy a címzett meg tudja nyitni az űrlapot a Microsoft Office InfoPath programmal még akkor is, ha az űrlapsablon nincs a számítógépén. A címzett számítógépén telepítve kell lennie az InfoPath programnak ahhoz, hogy meg tudja nyitni a mellékleteket.

Amikor a felhasználó e-mail üzenetben elküldi űrlapját, az InfoPath létrehozza az e-mail üzenetet az űrlapadatokkal és elküldi az adatkapcsolat létrehozásakor meghatározott címzetteknek. Ha a címzett Microsoft Office Outlook 2007 alkalmazást használ, akkor hozzáadhat egy mappát a Beérkezett üzenetek mappához, amelybe elhelyezheti a fogadott InfoPath űrlapokat és beállíthatja úgy a mappát, hogy megnyitáskor az űrlapok eredeti formában jelenjenek meg az Outlook programban.

A küldési adatkapcsolat hozzáadása után konfigurálhatja úgy az űrlapsablont, hogy a felhasználók elküldhessék űrlapadataikat. Ennek eredményeképpen az InfoPath automatikusan hozzáad egy Küldés gombot a Szokásos eszköztárhoz, valamint egy Küldés parancsot a Fájl menühöz. A küldési lehetőségeket testre is szabhatja a következők szerint:

  • Módosíthatja a Küldés gomb szövegét a Szokásos eszköztáron, és a Küldés parancs szövegét a Fájl menüben.

  • Módosíthatja a Küldés gomb billentyűparancsát a Szokásos eszköztáron, és a Küldés parancs billentyűparancsát a Fájl menüben.

  • Létrehozhatja az űrlap elküldésekor a felhasználók számára megjelenítendő üzenetet.

  • Meghatározhatja, hogy az űrlap elküldése után az űrlap nyitva maradjon vagy bezáródjon, illetve hogy egy üres űrlap megnyíljon-e.

Vissza a lap tetejére

Küldési adatkapcsolat hozzáadása

  1. Kattintson az Eszközök menü Küldés beállításai elemére.

  2. A Küldés beállításai párbeszédpanelen jelölje be az Űrlap küldésének engedélyezése a felhasználóknak jelölőnégyzetet.

  3. Kattintson az Űrlapadatok küldése egyetlen cél megjelölésével elemre, majd a listából válassza ki az E-mail lehetőséget.

  4. Kattintson a Hozzáadás gombra.

  5. Az Adatkapcsolat varázslóban írja be a megfelelő mezőkbe a címzettek e-mail címeit, az üzenetek tárgysorában megjelenítendő szöveget, tetszőleges kísérőszöveget, majd kattintson a Tovább gombra.

    Tipp : Használhat tetszőleges mezőt, illetve képletet is az egyes mezőkbe kerülő értékek meghatározásához, kivéve a Kísérőszöveg mezőt.

    Hogyan?

    1. Kattintson a Képlet beszúrása Gombkép gombra.

    2. A Képlet beszúrása párbeszédpanelen a következőket teheti:

      • Ha a képletben egy mezőt szeretne használni, kattintson a Mező vagy csoport beszúrása lehetőségre, majd a Mező vagy csoport kijelölése párbeszédpanelen arra a mezőre, amelyiket használni szeretné, végül az OK gombra.

      • Ha a képletben függvényt szeretne használni, kattintson a Függvény beszúrása lehetőségre, majd a Függvény beszúrása párbeszédpanelen arra a függvényre, amelyiket használni szeretné, végül az OK gombra

        Tipp : Ha a függvény paramétereket igényel, jelölje ki a függvényt a Függvény beszúrása párbeszédpanelen, kattintson az OK gombra, majd a Függvény beszúrása párbeszédpanel Képlet mezőjében kattintson duplán a hozzáadott függvényre, majd kattintson a mezőre vagy csoportra. A függvényekről további információt a Lásd még szakasz hivatkozásai révén kaphat.

      • Ha értéket vagy matematikai műveleti jelet szeretne a képletbe illeszteni, írja az értéket vagy a műveleti jelet a Képlet mezőbe.

    Művelet

    Szimbólum

    Hozzáadás

    +

    Kivonás

    -

    Szorzás

    *

    Osztás

    /

    • Megjegyzés : Ha a képletben az osztás (/) operátor szerepel, ellenőrizze, hogy előtte és utána is legyen szóköz. Ha az operátor nem szóközök között szerepel, akkor az InfoPath a „/” jelet XPath elérési útvonalat határoló jelként értelmezi.

    • Ha a képlet szintakszisának helyességét szeretné ellenőrizni, kattintson a Képlet beszúrása párbeszédpanel Képlet ellenőrzése gombjára.

      A képletekről további információt a Lásd még szakasz hivatkozásait követve kaphat.

  6. A varázsló következő lapján az alábbi lehetőségek közül választhat:

    1. Ahhoz, hogy az űrlap az e-mail üzenetbe beágyazva jelenjen meg, kattintson a Csak az űrlap aktív nézetének küldése melléklet nélkül lehetőségre.

    2. Ahhoz, hogy az űrlap az e-mail üzenethez csatolt mellékletként, kattintson az Űrlapadatok küldése mellékletként lehetőségre, jelölje be Az űrlapsablon csatolásával biztosíthatja, hogy a felhasználók meg tudják nyitni az űrlapot jelölőnégyzetet, majd a Melléklet neve mezőben adja meg a csatolt fájl nevét. Mező megadásával vagy függvény segítségével ellenőrizheti, hogy minden űrlap neve egyedi legyen.

      Hogyan?

      1. Kattintson a Képlet beszúrása Gombkép gombra.

      2. A Képlet beszúrása párbeszédpanelen a következőket teheti:

        • Ha a képletben egy mezőt szeretne használni, kattintson a Mező vagy csoport beszúrása lehetőségre, majd a Mező vagy csoport kijelölése párbeszédpanelen arra a mezőre, amelyiket használni szeretné, végül az OK gombra.

        • Ha a képletben függvényt szeretne használni, kattintson a Függvény beszúrása lehetőségre, majd a Függvény beszúrása párbeszédpanelen arra a függvényre, amelyiket használni szeretné, végül az OK gombra

          Tipp : Ha a függvény paramétereket igényel, jelölje ki a függvényt a Függvény beszúrása párbeszédpanelen, kattintson az OK gombra, majd a Függvény beszúrása párbeszédpanel Képlet mezőjében kattintson duplán a hozzáadott függvényre, majd kattintson a mezőre vagy csoportra. A függvényekről további információt a Lásd még szakasz hivatkozásai révén kaphat.

        • Ha értéket vagy matematikai műveleti jelet szeretne a képletbe illeszteni, írja az értéket vagy a műveleti jelet a Képlet mezőbe.

      Művelet

      Szimbólum

      Hozzáadás

      +

      Kivonás

      -

      Szorzás

      *

      Osztás

      /

      • Megjegyzés : Ha a képletben az osztás (/) operátor szerepel, ellenőrizze, hogy előtte és utána is legyen szóköz. Ha az operátor nem szóközök között szerepel, akkor az InfoPath a „/” jelet XPath elérési útvonalat határoló jelként értelmezi.

      • Ha a képlet szintakszisának helyességét szeretné ellenőrizni, kattintson a Képlet beszúrása párbeszédpanel Képlet ellenőrzése gombjára.

        A képletekről további információt a Lásd még szakasz hivatkozásait követve kaphat.

      Megjegyzés : A címzett számítógépén telepítve kell lennie az InfoPath programnak ahhoz, hogy meg tudja nyitni a mellékleteket.

  7. Kattintson a Tovább gombra.

  8. A varázsló következő lapján, az Adja meg az adatkapcsolat nevét mezőben adjon meg leíró nevet ehhez az adatküldési kapcsolatnak.

  9. Az Összegzés szakaszban ellenőrizze, hogy minden adat helyes-e, majd kattintson a Befejezés gombra.

    1. Ha más nevet szeretne adni az űrlapküldéskor a Szokásos eszköztáron látható Küldés gombnak, valamint a Fájl menüben megjelenő Küldés parancsnak, írja be az új nevet a Küldés beállításai párbeszédpanel Felirat mezőjébe.

      Tipp : Ha billentyűparancsot kíván rendelni ehhez a gombhoz és a parancshoz, írjon egy „és” (&) jelet a billentyűparancsként használandó karakter elé (az ALT+D billentyűkombináció választása esetén például írja a Küldés nevet Kül&dés formában).

  10. Ha nem szeretné, hogy a felhasználók a Küldés parancsot vagy a Szokásos eszköztár Küldés gombját használják az űrlap kitöltésekor, akkor törölje A Küldés menüpont és a Küldés eszköztárgomb megjelenítése jelölőnégyzet jelölését.

    1. Az InfoPath az űrlapok elküldését követően alapértelmezés szerint megnyitva tartja az űrlapot, és megjelenít egy, az űrlap sikeres elküldéséről szóló üzenetet. Ennek az alapértelmezett működésnek a módosításához kattintson a Speciális gombra, majd hajtsa végre az alábbiak egyikét:

      • Ha azt szeretné, hogy a kitöltött űrlap elküldése után a program bezárja az űrlapot vagy egy új, üres űrlapot hozzon létre, jelölje ki az Elküldést követően lista kívánt elemét.

      • Ha az elküldés sikerességét egy egyéni üzenettel kívánja jelezni, jelölje be az Egyéni üzenetek használata jelölőnégyzetet, majd írja be a kívánt szöveget a Siker esetén és Sikertelenség esetén mezőbe.

        Tipp : A Sikertelenség esetén mezőbe az elküldés sikertelensége esetén elvégzendő lépéseket írja; javasolhatja például a felhasználóknak, hogy mentsék az űrlapot, és lépjenek kapcsolatba a megfelelő személlyel a további utasítások végett.

      • Ha nem kíván semmilyen üzenetet megjeleníteni az űrlap elküldését követően, törölje az Üzenetek megjelenítése a sikeres és a sikertelen végrehajtásról jelölőnégyzet jelölését.

Vissza a lap tetejére

Megjegyzés : Gépi fordítás jognyilatkozata: Ez a cikk számítógép által, emberi közreműködés nélkül lett lefordítva. A Microsoft ezeket a gépi fordításokat azért nyújtja, hogy az angol nyelvet nem beszélők minél több tartalomhoz tudjanak hozzáférni a Microsoft termékeivel, szolgáltatásaival és technológiáival kapcsolatban. A gépi fordítás miatt előfordulhat, hogy a szöveg szóhasználati, szintaktikai vagy helyesírási hibákat tartalmaz.

Ismeretek bővítése
Oktatóanyagok megismerése
Új szolgáltatások listájának lekérése
Részvétel az Office Insider programban

Hasznos volt az információ?

Köszönjük a visszajelzését!

Köszönjük visszajelzését. Jobbnak látjuk, ha az Office egyik támogatási szakemberéhez irányítjuk.

×