Üzleti folyamatok ábrázolása a Visio folyamatábrái segítségével

Fontos : Ez a cikk gépi fordítással lett lefordítva, lásd a jognyilatkozatot. A cikk angol változatát itt találhatja meg.

A Visio folyamatábrái segítségével a teljes üzleti folyamatok ablaktáblában egy szempillantás alatt láthatja. Milyen dolgozik, és mi nem az a csapat tevékenység- és információáramlás, elemezheti problémákat, és azokat a területeket fokozása egyértelművé teheti. Is dokumentálhatja azokat a problémákat, a megoldások mailbe arról, hogy a lépéseket a folyamatokban, hogy mennyi vagy kis részletesen.

Tartalom

Válassza ki a megfelelő a folyamat folyamatábrája

A folyamatábra létrehozása

Szöveg, hivatkozások és számok hozzáadása

Összekötése a folyamat lépéseinek

Nagyméretű folyamatábrák használata

A folyamathoz illő folyamatábra kiválasztása

A következő táblázat mutatja a Visio-folyamatábrák milyen típusú milyen típusú adatokat. Válassza ki a dokumentumot, és bemutató az üzleti folyamat, amelyet illő folyamatábra.

Megjegyzés : Csillag (*) karakterrel jelölt folyamatábrák, a Microsoft Office Online sablonok webhelyről letölthető sablonokat is érhetők el. Letölthető sablonokat tartalmazza a Visio 2003 szükség.

Üzleti folyamatábra típusa

Minta

Rendeltetés

Könyvvizsgálati diagram

Könyvvizsgálati diagram – minta

Pénzügyi tranzakciókat és leltárkezelést tartalmazó folyamatok dokumentálása és elemzése.

Egyszerű folyamatábra*

Egyszerű folyamatábra – minta

Folyamatok leírása és elemzése, eljárások dokumentálása, munka- vagy információáramlás jelzése, költség és hatékonyság követése. „Hat szigma” projektekben a folyamatok fejlesztéseinek dokumentálása és folyamatkezelés.

Ok-okozati diagram* (más néven Ishikawa- vagy halszálkadiagram)

Ok-okozati diagram – minta

Adott eredmény kialakulásához hozzájáruló tényezők dokumentálása. Adott helyzethez vezető tényezők értékelése. „Hat szigma” és ISO 9000 folyamatok dokumentálása.

Keresztfunkcionális folyamatábra*

Keresztfunkcionális folyamatábra – minta

Az üzleti folyamat és a folyamatért felelős szervezeti vagy funkcionális egységek közötti viszonyt mutatja.

Adatfolyam-diagram

Adatfolyam-diagram – minta

A dokumentum a logikai adatáramlást folyamatok vagy eljárások, beleértve a külső adatforrások és az adatok tárolási helye a tevékenységekre vonatkozó adatok, amelyek az adatok, és a tárolók és a webhelycsoportok átalakítása célok keresztül. (Csak a Visio Professional elérhető.)

Eseményvezérelt folyamatlánc-diagram

Eseményvezérelt folyamatlánc-diagram – minta

Eseményvezérelt folyamatlánc-diagramok létrehozása SAP/R3 üzleti folyamatok ábrázolására.

Hibafa-elemzési diagram

Hibafa-elemzési diagram – minta

Esetleg hibához vezető események bemutatása a hibák megelőzése céljából. Hat Szigma folyamatokban gyakran használatos.

TQM-diagram

TQM-diagram – minta

TQM-diagramok létrehozása az üzleti folyamatok áttervezése, TQM, folyamatos továbbfejlesztés és minőségbiztosítási megoldások céljából.

Munkafolyamat-diagram

Munkafolyamat-diagram – minta

Információáramlás és üzleti folyamatok automatizálása, illetve számviteli, vezetői és emberi erőforrással kapcsolatos feladatok leírása, elemzése és dokumentálása.

A folyamatábra létrehozása

Visio összekötő eszköz használható létrehozáskor a folyamatábra automatikusan összekötheti az alakzatokat és megtartása mozgatása alakzatokat tartalmaz. Az összekötő eszközzel menti az időpontot, amikor Ön éppen folyamatábrák létrehozása és módosítása.

Megjegyzés : A folyamatábrák létrehozására itt bemutatott módszer nem vonatkozik az ok-okozati és az adatfolyam-diagramokra. Ezekről a diagramokról további információt a Visio program súgója tartalmaz.

Folyamatábra létrehozása üzleti folyamathoz

  1. Válassza a Fájl menü Új, majd Üzleti folyamat, végül Egyszerű folyamatábra parancsát.

  2. Az Egyszerű folyamatábra alakzatai rajzsablonról húzza a rajzlapra a Folyamat alakzatot.

  3. A szokásos eszköztáron kattintson az összekötő eszközzel.

    Ha nem látja az Összekötő eszközt a képernyőn, válassza a Nézet menü Eszköztárak, majd Szokásos parancsát.

  4. Húzzon még egy Folyamat alakzatot a rajzlapra. Az alakzatok automatikusan összekapcsolódnak.

  5. Vegyen fel további Folyamat, Döntés, Dokumentum és más alakzatokat addig, amíg az összes kívánt alakzat nem szerepel a lapon.

    A rajzlaphoz adott mindegyik új alakzat hozzákapcsolódik ahhoz az alakzathoz, amely ki volt jelölve a hozzáadáskor.

  6. A szokásos eszköztáron kattintson a Mutatóeszköz gombra.

  7. Ha szöveget kíván adni a folyamat valamelyik lépéséhez, kattintson a lépést jelképező alakzatra, és írja be a szöveget.

  8. A folyamat között két lépés irányának módosításához kattintson a lépések közötti összekötőre. Ezután az alakzat menüben mutasson a Műveletek, és kattintson a Megfordítása.

  9. A folyamatábra elrendezésének módosításához kattintson az áthelyezni kívánt alakzatra, és húzza át az új helyére.

Tipp : Alakzatok sorozata egyszerre csatlakozni, a mutatóeszköz melletti nyílra, és Többszörös kijelölés eszköz Többszörös kijelölésgombra, és válassza ki az alakzatokat, amelyhez csatlakozni szeretne számukra elérhetővé tenni a csatlakozás sorrendben. Az alakzat menü, majd kattintson Alakzatok összekapcsolása.

Megjegyzés : Bár a fent említett kapcsolat módszerrel gyakran legegyszerűbben úgy folyamatábrák létrehozása a Visióban, még nem csak úgy. Többet szeretne tudni a kapcsolatok típusai és összekapcsolt alakzat viselkedik vezérelheti, hogy hogyan, lásd: a folyamat lépéseinek összekötése.

Szöveg, hivatkozások és számok hozzáadása

Az üzleti folyamatábra áttekintés jeleníti meg, de is egyszerűen bajlódnia által a szöveg és hivatkozások hozzáadásával részletesebb információkat folyamat lépésein. Szöveg és az összekötők, hogy a folyamatábra, jól használható, és tetszetősebbek is formázhatja. Ha például szöveg betűméretet és stílusának módosítása, számozott és listajeles listák létrehozása a folyamat lépéseinek és a számot a folyamat lépéseinek. Akár hozzácsatolhatja lépéseket a támogatási dokumentumokra, amelyek bemutatják a lépések tényleges összetettsége.

A folyamatlépések hasznosabbá tétele szöveggel, hivatkozásokkal és számozással

Ennek a módszernek

mikor

Részletek

Szöveg hozzáadása és formázása a folyamatábra alakzataiban

Részletesebbé szeretné tenni a folyamatábra lépéseit, és javítani szeretne a diagram külalakján.

Szöveget adhat hozzá és formázhat a következőkhöz:

  • Folyamatábra-alakzatok

  • Összekötők

Egy vagy több navigációs hivatkozás folyamatábra-alakzatra

Az alakzatról közvetlenül egy olyan diagramra, dokumentumra vagy weblapra kíván ugrani, amely az alakzat által képviselt folyamatlépésről részletes tájékoztatást nyújt.

Az alakzatok hivatkozásai a következő helyekre mutathatnak:

  • Ugyanannak a diagramnak egy másik oldala

  • Másik diagram

  • Más programban, például a Microsoft Office Word® vagy a Microsoft Office Excel® programban létrehozott dokumentumok

  • weblapra.

A folyamatábra-alakzatok számozása

A folyamatlépésekre mutató hivatkozásokat szeretné gyorsan megtalálni egy számozott dokumentumban.

A következőképpen adhat hozzá számokat:

  • A már létrehozott folyamatábrák alakzataihoz kézzel vagy automatikusan hozzáadva.

  • A számozási beállítások előzetes megadásával, az alakzatok húzásakor történő automatikus számozásával.

Szöveg hozzáadása és formázása

Szöveg hozzáadása alakzathoz vagy összekötő vonalhoz

  • Jelölje ki az alakzatot vagy összekötőt, majd írja be a szöveget.

Szövegformázáshoz használható billentyűparancsok

  1. Kattintson duplán az alakzatra, és jelölje ki a formázni kívánt szöveget.

  2. Kattintson a Formátum menü Szöveg parancsára.

  3. Szöveg párbeszédpanelen jelölje ki a kívánt formázási beállításokat. Kattintson az Alkalmaz a párbeszédpanel bezárása előtt a módosítások megtekintéséhez. Amikor elkészült, kattintson az OK gombra .

Navigációs hivatkozások hozzáadása

Navigációs hivatkozások hozzáadása folyamatábra-alakzathoz

  1. Jelölje ki az alakzatot, amelyhez hivatkozást szeretne megadni.

  2. Kattintson a Beszúrás menü Hivatkozások parancsára.

  3. Hajtsa végre a megfelelő műveletet:

    • Webhelyre mutató hivatkozáshoz írja be a Cím mezőbe a webhely címét, vagy kattintson a Tallózás gombra. Válassza az Internetcím parancsot, majd keresse meg a webhelyet a böngészőprogramban.

    • Dokumentumra mutató hivatkozáshoz a Cím mező mellett kattintson a Tallózás gombra, majd válassza a Helyi fájl lehetőséget. Keresse meg a kívánt fájlt a számítógépen vagy a kiszolgálón, majd kattintson a Megnyitás gombra.

    • Ugyanannak a diagramnak egy másik lapjára mutató hivatkozáshoz hagyja üresen a Cím mezőt. Kattintson az Alcím mező melletti Tallózás gombra, majd válassza ki a hivatkozással elérni kívánt lapot.

  4. Írja be a Leírás mezőbe a hivatkozáshoz használni kívánt nevet. Ez a szöveg jelenik meg, ha az egérmutatót a hivatkozás fölé viszi.

  5. Ha még egy hivatkozást kíván hozzáadni ugyanahhoz az alakzathoz, kattintson az Új gombra, majd ismételje meg az 1–3. lépéseket.

  6. Ha végzett az alakzat hivatkozásainak hozzáadásával, kattintson az OK gombra.

A hivatkozás követése annak céljához

  1. Kattintson jobb gombbal a folyamatábra-alakzatra, amelyhez hivatkozásokat vett fel.

  2. Kattintson a kívánt hivatkozás nevére.

Tipp:     Amikor folyamatábra megjelenítése a teljes képernyős módban vagy a bemutató megtekintése (a Nézet menüben kattintson a Teljes képernyős üzemmódban), az alakzatokban lévő hivatkozások működnek, hasonlóan a hivatkozások a weblapokon.

A folyamatábra-alakzatok számozása

Számozás meglévő folyamatábrán

  1. Jelenítse meg a rajzlapot, amely a megszámozni kívánt folyamatábra-alakzatokat tartalmazza.

  2. Ha csak bizonyos alakzatokat szeretne megszámozni, jelölje ki ezeket az alakzatokat.

  3. Válassza az Eszközök menü Bővítmények, majd Visio-extrák, végül Alakzatok számozása parancsát.

  4. Kattintson az Általános lap Művelet területén a következő beállítások egyikére:

    • Az Automatikus számozás választógombra az alakzatoknak a rajzlapon balról jobbra, majd felülről lefelé történő automatikus számozásához.

    • A Manuálisan kattintással választógombra, ha az alakzatok számozási sorrendjét az alakzatokra a kívánt sorrendben manuálisan rákattintva kívánja szabályozni.

  5. A Kiosztott szám területen írja be a kezdéshez használni kívánt számot, illetve a számok közötti lépésközt, majd kattintson az OK gombra.

Megjegyzés : Többoldalas diagram esetén külön kell az egyes oldalakon lévő alakzatokhoz hozzáadnia a számokat. Egy-egy rajzlap megjelenítéséhez kattintson a rajz bal alsó felén lévő fülek egyikére.

Számozás a folyamatábra létrehozásával párhuzamosan

  1. Válassza a Fájl menü Új, majd Üzleti folyamat parancsát, és kattintson a létrehozni kívánt diagramtípusra.

  2. Válassza az Eszközök menü Bővítmények, majd Visio-extrák, végül Alakzatok számozása parancsát.

  3. Az Általános lapon, a Kiosztott szám csoportban írja be a kezdésként használni kívánt számot, illetve a számok közötti lépésközt.

  4. Kattintson a Művelet területen a következő beállítások egyikére:

    • Az Automatikus számozás választógombra az alakzatoknak a rajzlapon balról jobbra, majd felülről lefelé történő automatikus számozásához.

    • A Manuálisan kattintással választógombra, ha az alakzatok számozási sorrendjét az alakzatokra a kívánt sorrendben manuálisan rákattintva kívánja szabályozni.

  5. Jelölje be az Alakzatok számozásának folytatása az oldalra való húzáskor négyzetet, és kattintson az OK gombra.

  6. Amikor befejezte a számok hozzáadását, válassza az Eszközök menü Alakzatok számozása parancsát. Törölje az Alakzatok számozásának folytatása az oldalra való húzáskor négyzet jelölését, és kattintson az OK gombra.

Tipp:     Milyen sorrendben, amelyben alakzatok automatikusan számozott módosításához kattintson a Szám alakzatok párbeszédpanelen a Speciális fülre.

A folyamat lépéseinek összekötése

Válassza a megfelelő összekötő eszköz leírt módszerrel a folyamatábra létrehozásaa nehéz. Azt azonban célszerű az többet szeretne tudni egy kicsit összekötők mert Visio egynél több típusú alakzat kapcsolat használja. Ha véletlenül keverjen ki a kapcsolatok típusai, és kattintson a az alakzatok áthelyezése nem várt eredmények jelenhet meg.

A kapcsolat a folyamatábra létrehozása ismertetett található alakzatok kapcsolatot. Alakzatok, amelyek a csatlakoztatott-alakzatok áthelyezésekor az összekötőket áthelyezése önmagukban tartsa a kapcsolatot a lehető legrövidebb. Hol összekötők egyes alakzatainak csatolása pontosabban szeretné szabályozni a pontok közötti kapcsolatok használata

Alakzat–alakzat típusú kapcsolatok

Ha egy kapcsolat átalakítása alakzatok, az összekötő végének csatolva, vagy a kék, teljes alakzatok helyett minden alakzat konkrét pontjához. Ha az alakzatokat, az összekötő igazodik tartsa a kapcsolatot a lehető legrövidebb.

Alakzatok közötti kapcsolat

Pont–pont típusú kapcsolatok

Pontok közötti kapcsolat esetén az összekötő végei az egyes alakzatok konkrét pontjaihoz kapcsolódnak. Amikor az alakzatokat áthelyezi, az összekötő ezekhez az eredeti pontokhoz kapcsolva marad.

Pontok közötti kapcsolat

Az összekötő típusának megállapítása

Annak megállapításához, hogy az összekötő alakzatok közötti vagy pontok közötti-e, kattintással jelölje ki az összekötőt.

Az alakzatok közötti és a pontok közötti kapcsolat közötti különbség

1. ábrafelirat Az összekötő végének váló nagy piros négyzetekké, a kapcsolat átalakítása alakzatok. 2. ábrafelirat A vége válnak kis piros négyzetekké bennük szimbólumokkal (x vagy a +), a csatlakozási pontok közötti.

Adott típusú kapcsolat módosítása másik típusra

Pontok közötti kapcsolat átalakítása alakzatok módosításához húzza az összekötő egyik végpontját az alakzat távolabb, és húzza vissza a csatlakozási pont kék x-eket tartalmazó megjelölt a kívánt helyre való csatlakozáshoz az alakzatot. Pontok közötti kapcsolat átalakítása alakzatok módosításához húzza az összekötő egyik végpontját lépés folyamat alakzat, mindaddig, amíg egy piros dobozt körülvevő az egész alakzatra.

Pontok közötti kapcsolat átalakítása alakzatok közötti kapcsolattá

Munka nagyméretű szervezeti diagramokkal

Sok hosszú és összetett folyamat van, ezért a folyamatábrák gyakran meghaladják a szabványos nyomtatott lap méretét. Többféle módszerrel lehet megkönnyíteni a nagyméretű folyamatábrák használatát és megosztását.

Módszer

Leírás

Lehatolás megközelítés

Egy lapon hozzon létre magas szintű folyamatábrát. Mindegyik magas szintű lépést „részletezze” új lapon, részletesebb folyamatábrán.

Hivatkozás az oldalon kívülre

Rajzoljon meg annyit a folyamatábrából egy oldalon, amennyit csak lehet. Oldalon kívüli hivatkozás használatával hozzon létre hivatkozást arra az oldalra, ahol folytatódik a folyamatábra.

Oldalon belüli hivatkozás

Rajzoljon meg az oldalon lefelé vagy jobbra haladva annyit a folyamatábrából, amennyit csak lehet. Használjon oldalon belüli hivatkozást annak jelzésére, hogy a folyamatábra az oldal tetején vagy bal oldalán folytatódik.

Rajzlap méretének módosítása és nyomtatása

Módosítsa a rajzlap méretét olyan módon, hogy elférjen rajta a folyamatábra, majd nyomtassa ki a diagramot.

Részletnézetes folyamatábra létrehozása

  1. Válassza a Fájl menü Új, majd Üzleti folyamat parancsát, és kattintson a létrehozni kívánt folyamatábra-típusra.

  2. Hozzon létre magas szintű folyamatábrát az alakzatokat a rajzlapra húzva.

  3. Válassza a Beszúrás menü Új oldal parancsát. Ha szükséges, írjon be egy nevet az új oldal számára, majd kattintson az OK gombra.

  4. A magas szintű folyamatábra lapjához való visszatéréshez kattintson a rajzlap ablakának alján látható lapfülre.

  5. Az alakzaton, amely a folyamat lépés szeretne összeállítani részletesen rajzlapon az új navigációs hivatkozás létrehozása , amelyek az új rajzlapra ugrik.

  6. Ismételje meg a 3–5. lépést mindegyik részletezni kívánt magas szintű folyamatlépéshez.

  7. A részletezni kívánt folyamatábrák létrehozásához húzzon alakzatokat az új rajzlapokra.

Folyamatábra létrehozása oldalon kívüli hivatkozásokkal

  1. Válassza a Fájl menü Új, majd Folyamatábra parancsát, és kattintson a létrehozni kívánt folyamatábra-típusra.

  2. Hozza létre a folyamatábrát a rajzlapra alakzatokat húzva. Folytassa az alakzatok hozzáadását, amíg elér a rajzlap alsó vagy jobb széléhez.

  3. Hivatkozás az oldalon kívülre alakzatot a rajzlapra, és helyezze el a szegélyt, utolsó alakzatként.

  4. Kattintson az OK gombra a Hivatkozás az oldalon kívülre alakzatnak az aktuális oldalhoz adásához, és hozzon létre új rajzlapot, amely saját Hivatkozás az oldalon kívülre alakzatot tartalmaz.

  5. Jelölje ki az új rajzlapon a Hivatkozás az oldalon kívülre alakzatot, és kattintson a Szokásos eszköztár Összekötő gombjára.

  6. Folytassa a folyamatábra-alakzatok felvételét, amíg el nem készül a folyamatábra, illetve eléri az új rajzlap végét.

  7. Ha szükséges, újabb oldalon kívülre mutató hivatkozás hozzáadásához ismételje meg a 3–6. lépést.

Megjegyzés : Hivatkozás az oldalon kívülre alakzatok nem szerepelnek a rajzsablonokat, nyissa meg az adatfolyam, ok-okozati, Folyamatlánc és hibafa-elemzési diagramok. Hivatkozás az oldalon kívülre alakzatok ilyen típusú diagramban használni, akkor megtalálja az Egyszerű folyamatábra alakzatai rajzsablon. A fájl menüben mutasson az alakzatok, mutasson az Üzleti folyamat, és kattintson az Egyszerű folyamatábra alakzatai.

Navigálás az oldalak között oldalon kívülre mutató hivatkozások használatával

  • Kattintson duplán egy Hivatkozás az oldalon kívülre alakzatra a hivatkozott oldalra való navigáláshoz.

Folyamatábra létrehozása oldalon belüli hivatkozásokkal

  1. Válassza a Fájl menü Új, majd Üzleti folyamat parancsát, és kattintson a létrehozni kívánt folyamatábra-típusra.

  2. Hozza létre a folyamatábrát a rajzlapra alakzatokat húzva. Folytassa az alakzatok hozzáadását, amíg elér a rajzlap alsó vagy jobb széléhez.

  3. Az oldalon belüli hivatkozás alakzat húzza az alakzatot a rajzlapra, és helyezze el a szegélyt, az utolsó alakzatként.

  4. Jelölje ki az alakzatot, írjon be az azonosításához egy címkét, például számot vagy betűt.

  5. Válassza a Szerkesztés menü Kettőzés parancsát, majd a kettőzött alakzatot húzza a rajzlap tetejére vagy bal oldalára.

  6. Jelölje ki az új rajzlapon az Oldalon belüli hivatkozás alakzatot, és kattintson a Szokásos eszköztár Összekötő gombjára.

  7. Folytassa a folyamatábra-alakzatok felvételét, amíg el nem készül a folyamatábra, illetve eléri a lap végét.

  8. Ha szükséges, újabb oldalon belüli hivatkozás hozzáadásához ismételje meg a 3–7. lépést.

Megjegyzés : Oldalon belüli hivatkozás alakzat nem szerepelnek a rajzsablonokat, nyissa meg az adatfolyam, ok-okozati, Folyamatlánc és hibafa-elemzési diagramok. Hivatkozás az oldalon kívülre alakzatok ilyen típusú diagramban használni, akkor megtalálja az Egyszerű folyamatábra alakzatai rajzsablon. A fájl menüben mutasson az alakzatok, mutasson az Üzleti folyamat, és kattintson az Egyszerű folyamatábra alakzatai.

A rajzlap méretének módosítása és a diagram nyomtatása

  1. Hagyja megnyitva a folyamatábrát, és kattintson a Mutatóeszköz gombra.

  2. A mutatót vigye a lap egyik széle fölé, majd nyomja le a CTRL billentyűt. Amikor a mutató kétágú nyíllá változik, húzza a lap szélét.

  3. A diagram nyomtatási lapon kattintson a fájl menü átméretezése után kattintson az Oldalbeállítás. A Nyomtatóbeállítás lapon kattintson a Méretezés az 1 x 1 munkalap lefelé, és kattintson az OKgombra.

Tipp : Az oldaltöréseket nyomtatás előtt megjelenítheti és módosíthatja.

Megjegyzés : Gépi fordítás jognyilatkozata: Ez a cikk számítógép által, emberi közreműködés nélkül lett lefordítva. A Microsoft ezeket a gépi fordításokat azért nyújtja, hogy az angol nyelvet nem beszélők minél több tartalomhoz tudjanak hozzáférni a Microsoft termékeivel, szolgáltatásaival és technológiáival kapcsolatban. A gépi fordítás miatt előfordulhat, hogy a szöveg szóhasználati, szintaktikai vagy helyesírási hibákat tartalmaz.

Ismeretek bővítése
Oktatóanyagok megismerése
Új szolgáltatások listájának lekérése
Részvétel az Office Insider programban

Hasznos volt az információ?

Köszönjük a visszajelzését!

Köszönjük visszajelzését. Jobbnak látjuk, ha az Office egyik támogatási szakemberéhez irányítjuk.

×