Ütemterv és a tevékenység adatai oszthat meg a Visio Gantt-diagram

Ütemterv és a tevékenység adatai oszthat meg a Visio Gantt-diagram

Fontos : Ez a cikk gépi fordítással lett lefordítva, lásd a jognyilatkozatot. A cikk angol változatát itt találhatja meg.

A Gantt-diagram segít a projekttevékenységek ütemezése, és ekkor segítséget nyújt a nyilvántartása. Kommunikáció a menedzserek részletes tevékenység és ütemezés adatainak vagy más tagjai, hozzon létre egy Gantt-diagramon a Microsoft Visio. A Gantt-diagram használatával kezelheti a projekt ütemezését tevékenység szintre.

A Gantt-diagram beállítása

  1. A Kategóriák listában kattintson az Ütemezés kategóriára.

  2. Kattintson a Gantt-diagram sablonra, majd a Létrehozás parancsra.

  3. A Gantt-diagram beállításai párbeszédpanelen állítsa be az időskálához tartozó dátumokat:

    • Kattintson a Dátum fülre, és adja meg a kívánt beállításokat.
      A Fő lépték a diagramban használni kívánt leghosszabb időegységekre (például évekre vagy hónapokra) vonatkozik, míg a Kis lépték a legkisebb időegységekre (például napokra vagy órákra).

    • Kattintson a Formátum lapon a tevékenységsávokon, mérföldköveken és összefoglaló sávokon használni kívánt alakzatokra és címkékre, majd kattintson az OK gombra.
      Ha nem biztos benne, hogy milyen formázást válasszon, egyszerűen fogadja el az alapértelmezett beállításokat. A formázást később módosíthatja.

Adatok hozzáadása Gantt-diagramhoz

Tevékenységek:

A Gantt-diagramokon mindegyik tevékenységhez egy-egy sor tartozik a diagram keretében. Amikor beírja a tevékenységek megnevezését a Tevékenység neve oszlop celláiba, a tevékenységek időtartama tevékenységsávként jelenik meg az időskála alatti területen.

Cél

Teendő

Tevékenység nevének módosítása

  • Kattintson a tevékenységet tartalmazó cellára a Tevékenység neve oszlopban, és írja be az új nevet.

Tevékenység időtartamának beállítása vagy módosítása

  • Kattintson a módosítani kívánt dátumot vagy időtartamot tartalmazó cellára a Gantt-diagram keretében, majd írja be az új információt.

Az időtartamot a következőképpen írhatja be:

  • 1 óra esetében

  • 1N 1 nap esetében

  • meghatározásához 1 h 1 hét

  • 1hó 1 hónap esetében

Új tevékenységsorok hozzáadása

  • Húzzon az új sor kívánt helyére egy Sor alakzatot az Alakzatok ablakból a diagramra.

Százalékos készültségjelzők hozzáadása a tevékenységekhez

  1. Jelölje ki a százalékos készültségjelző oszlop megjelenésének tervezett helyétől balra lévő oszlopot.

  2. A Gantt-diagram lap Oszlopok csoportjában kattintson a Beszúrás parancsra.

  3. Kattintson az Oszloptípus területen a Készültségi %: lehetőségre, majd az OK gombra.

Ahogyan halad a tevékenységgel, írja be a készültség százalékos értékét az új oszlopba. A tevékenységsávban megjelenik a százalékos készültségjelző.

Tevékenység törlése

  • Jelölje ki a törölni kívánt tevékenységet megjelenítő sor bármelyik celláját, majd a Gantt-diagram lap Tevékenységek csoportjában kattintson a Törlés gombra.

Mérföldkövek

Mivel a mérföldkövek az ütemezésben inkább jelentős eseményt jelölnek, nem tevékenységet, időtartamukat állítsa nullára.

Cél

Teendő

Új mérföldkő hozzáadása

  1. Húzzon az új mérföldkősor létrehozásának tervezett helyére egy Mérföldkő alakzatot az Alakzatok ablakból a diagramra.

  2. Kattintson a jobb gombbal a mérföldkőnek megfelelő sor Kezdés oszlopában található cellára, és válassza a megjelenő helyi menü Dátum szerkesztése parancsát.

  3. Állítsa be a dátumot, és kattintson az OK gombra. A Befejezés oszlopban szereplő dátum úgy módosul, hogy megfeleljen a Kezdés oszlopban szereplő dátumnak, az Időtartam pedig nullára (0) állítódik be.

Meglévő tevékenység átalakítása mérföldkővé

  • Írjon be időtartamként nulla (0) a mérföldkővé alakítani kívánt tevékenységnek a sor időtartam oszlopába.

A mérföldkövekhez tartozó jel megjelenésének módosítása

  • Kattintson a jobb gombbal a mérföldkő jelére, majd a megjelenő helyi menüben válassza a Tevékenység beállításai parancsot. Adja meg a kívánt beállításokat, és kattintson az OK gombra.

Mérföldkő törlése

  • Jelölje ki a törölni kívánt mérföldkövet megjelenítő sor bármelyik celláját, majd a Gantt-diagram lap Tevékenységek csoportjában kattintson a Törlés gombra.

Összefoglaló tevékenységek:

Összefoglaló tevékenységet használhat olyan esetben, amikor több alárendelt tevékenységet egy gyűjtőtevékenység alatt kíván egyesíteni.

Cél

Teendő

Összefoglaló tevékenységhez tartozó alárendelt tevékenységek létrehozása

Az összefoglaló tevékenység szokványos tevékenységsor, amely az alatta behúzással megjelenített alárendelt tevékenységeket foglalja össze. Alárendelt tevékenységek létrehozása:

  1. Jelöljön ki egy tevékenységnevet tartalmazó cellát. Több tevékenység kijelöléséhez kattintás közben tartsa lenyomva a SHIFT billentyűt.

  2. A Gantt-diagram lap Tevékenységek csoportjában kattintson a Behúzás parancsra.

A behúzással megjelenített tevékenység ettől kezdve a felette található összefoglaló tevékenység alárendeltje.

Összefoglaló tevékenység időtartamának beállítása

  1. Kattintson az első alárendelt tevékenység sorának Kezdés oszlopában található cellájára, majd írja be az adott tevékenység kezdési dátumát.

  2. Ugyanennél az alárendelt tevékenységnél kattintson a Befejezés oszlopban található cellára, és írja be a tevékenység befejező dátumát.

  3. Ismételje meg az 1. és a 2. lépést minden alárendelt tevékenység esetében.

Amikor az összes alárendelt tevékenységhez megadta az időtartamadatokat, az összefoglaló tevékenység időtartamát a program automatikusan kitölti.

Tevékenység előléptetése (kihúzása)

  • Kattintson a jobb gombbal az előléptetni kívánt tevékenység nevére, majd válassza a helyi menü Kihúzás parancsát.

Az összefoglaló tevékenységsáv megjelenésének módosítása

  1. Kattintson a jobb gombbal a módosítani kívánt összefoglaló tevékenység idősávjára, majd válassza a helyi menü Tevékenység beállításai parancsát.

  2. Az Összefoglaló sávok csoportban válassza ki a sávok elején és végén használni kívánt szimbólumokat, majd kattintson az OK gombra.

Függőségek (összekapcsolt tevékenységek)

Amikor a Gantt-diagramban az egyik tevékenységet egy másiktól függővé teszi, a két tevékenységsávot egy nyíl köti össze. Ha megváltoztatja egy olyan tevékenység dátumát vagy időtartamát, amelyiktől másik tevékenység függ, a tőle függő tevékenység dátumai is megváltoznak.

Cél

Teendő

A tevékenységek közötti függőségek beállítása

  1. Jelölje ki az összekapcsolni kívánt tevékenységek és mérföldkövek nevét tartalmazó cellákat. Több tevékenység kijelöléséhez tartsa lenyomva a CTRL billentyűt, miközben a kijelölést végzi.

  2. A Gantt-diagram lap Tevékenységek csoportjában kattintson a Hivatkozás parancsra.

A tevékenységek közötti függőségek megszüntetése

  1. A tevékenységek nevét tartalmazó cellákra kattintva jelölje ki azokat a tevékenységeket, amelyek között meg szeretné szüntetni a függőséget. Több tevékenység kijelöléséhez tartsa lenyomva a CTRL billentyűt, miközben a kijelölést végzi.

  2. A Gantt-diagram lap Tevékenységek csoportjában kattintson a Leválasztás parancsra.

A függőséget jelölő nyilak stílusának módosítása

  • A Gantt-diagram megnyitott állapotában kattintson a jobb gombbal a rajzlapra, és válassza az S típusú összekötők parancsot.

Oszlopok hozzáadása:

Cél

Teendő

Meglévő oszlop átnevezése

  • Kattintson az átnevezni kívánt oszlop fejlécére, és írjon be új nevet.

Előre elkészített adatoszlop hozzáadása

  1. Jelölje ki az új oszlop megjelenésének tervezett helyétől balra lévő oszlop fejlécét.

  2. A Gantt-diagram lap Oszlopok csoportjában kattintson a Beszúrás parancsra.

  3. Az Oszloptípus listában kattintson a hozzáadni kívánt adatok típusának megfelelő adattípusra, és kattintson az OK gombra.

Saját tervezésű új adatoszlop hozzáadása

  1. Jelölje ki az új oszlop megjelenésének tervezett helyétől balra lévő oszlop fejlécét.

  2. A Gantt-diagram lap Oszlopok csoportjában kattintson a Beszúrás parancsra.

  3. Az Oszloptípus listában kattintson a majdani adatok formátumának megfelelő egyik felhasználó által definiált oszlopra (például Felhasználó által megadott tizedes tört, Felhasználó által megadott szöveg vagy Felhasználó által megadott időpont), majd kattintson az OK gombra.

  4. Nevezze el az oszlopot.

Megjegyzés : Egynél több szövegoszlop hozzáadása esetén mindegyik esetben kattintson másik felhasználó által definiált típusra. Kattintson például a Felhasználó által megadott szöveg 1 beállításra az első oszlopnál, a Felhasználó által megadott szöveg 2 beállításra a második oszlopnál és így tovább.

Adatoszlopok törlése (elrejtése)

  • Kattintson a törölni (elrejteni) kívánt oszlop fejlécére.

  • A Gantt-diagram lap Oszlopok csoportjában kattintson az Elrejtés parancsra.

Megjegyzés : Amikor a diagramból töröl – vagy elrejt – egy oszlopot, az oszlop egy fájlban megmarad. Ha később ismét meg szeretné jeleníteni az oszlopot, kattintson a jobb gombbal egy oszlop fejlécére, és válassza az Oszlop beszúrása parancsot. A listában válassza ki az ismételten megjeleníteni kívánt oszlopot, majd kattintson az OK gombra.

Adatoszlopok áthelyezése

  1. Kattintson az áthelyezni kívánt oszlop fejlécére.

  2. Húzza az oszlopot máshová.

  3. Hajtsa végre a megfelelő műveletet:

    • Ha az oszlopot egy másik oszlop bal oldalára szeretné áthelyezni, az áthelyezendő oszlop középvonalát a másik oszlop középvonalától balra helyezze.

    • Ha az oszlopot egy másik oszlop jobb oldalára szeretné áthelyezni, az áthelyezendő oszlop középvonalát a másik oszlop középvonalától jobbra helyezze.

    • Ha az oszlopot az időskála területétől jobbra szeretné áthelyezni, az áthelyezendő oszlop középvonalát az időskála területének középvonalától jobbra helyezze.

Időskála

Az időskála a projekt kezdetét jelentő dátumtól a végéig tartó időszak fő és kis léptékekkel megjelenített skálája. Az időskálához megadhatja az időléptékeket, kezdő és befejező dátumát, valamint a nem munkanapnak tekintett napokat.

Cél

Teendő

A kezdési vagy a befejezési dátum, illetve mindkét dátum módosítása

  1. A Gantt-diagram lap Kezelés csoportjában kattintson a Diagram beállításai gombra.

  2. A Gantt-diagram beállítása párbeszédpanel Időskála tartománya területén állítsa be a dátumtartományt.

Időegységek módosítása

  1. A Gantt-diagram lap Kezelés csoportjában kattintson a Diagram beállításai gombra.

  2. A Gantt-diagram beállítása párbeszédpanel Időegységek csoportjában adja meg a Fő lépték és a Kis lépték kívánt értékét, majd kattintson az OK gombra.

Nem munkanapnak tekintett napok beállítása

  1. A Gantt-diagram lap Kezelés csoportjában kattintson a Munkaidő beállítása gombra.

  2. A Munkaidő beállítása párbeszédpanelen adja meg a Munkanapok és a Munkaidő kívánt értékeit, majd kattintson az OK gombra.

Görgetés adott tevékenységhez vagy mérföldkőhöz

  1. A tevékenység nevét tartalmazó cellára kattintva jelölje ki a görgetés célpontját jelentő tevékenységet vagy mérföldkövet.

  2. A Gantt-diagram lap Navigáció csoportjában kattintson a Görgetés a tevékenységhez gombra.

Görgetés adott dátumhoz

  • Szeretne görgetni, kattintson a Gantt-diagram lap navigáció csoportjában az időskála végére Nyissa meg a Befejezésgombra.

  • Görgetés egy kis léptéknyivel balra, kattintson a Gantt-diagram lap navigáció csoportjában kattintson a Továbbgombra.

  • Görgetés egy kis léptéknyivel jobbra, kattintson a Gantt-diagram lap navigáció csoportjában kattintson az előző.

  • Szeretne görgetni, kattintson a Gantt-diagram lap navigáció csoportjában az időskála elejére Nyissa meg a Startgombra.

Az időskála-terület szélességének megváltoztatása

  1. Jelölje ki az időskála oszlopát.

  2. Húzza az oszlop jobb oldalán található fogópontot valamelyik irányba addig, amíg a terület eléri a kívánt szélességet.

Több időegység megjelenítése

  1. A Gantt-diagram keretét körülölelő egybefüggő vonalra kattintva jelölje ki a keretet.

  2. Húzza jobbra a keret jobb oldalán, középen található fogópontot.

Megjegyzés : Amikor több időegység megjelenítése céljából kibővíti az időskálát, a projekthez kapcsolódó befejezési dátumot is módosítja.

Kapcsolódó műveletek

Gantt-diagram használata a kapcsolati eszközben

A Gantt-diagram beállítása

Adatok hozzáadása Gantt-diagram

Nagy Gantt-diagram nyomtatása

Gantt-diagram használata a kapcsolati eszközben

Gantt-diagramon a grafikus elemek, például a sávok és nyilakat jelenít meg a tevékenységek és a közöttük nyomon követheti a tevékenységhez a módosítások hatása a többi, függőségek képviseli.

Is több alárendelt tevékenységet egy összefoglaló tevékenység alatt csoportosítása és ismertetése, a szükséges erőforrások és a készültségi szint hozzáadása a tevékenységhez.

Tevékenységek sávként a időskálát jelennek meg.

Gantt-diagram adatoszlopai

A színséma alkalmazásával, és a szöveg feliratok hozzáadása a Gantt-diagram gyorsan hozhat létre egy tetszetős jelekkel ellátott bemutató ütemtervet.

Akkor induljon el Visio Gantt-diagram egy összetett projekt ütemtervét, egyszerűen Microsoft Project 2010exportálni az ütemezés adatokat, és majd tervezése és kezelése a project részletesen a Project használatával.

Termék

Használjon esetekben

Visio

  • Bemutató jelekkel ellátott tetszetős ütemezett előkészítése szeretne.

  • Az alapvető műveleteket definiálhat a projekt a korai tervezési fázisaiban ütemezés kívánt.

  • Az ütemterv 30-nál kevesebb feladatokat foglalja magában.

Project

  • Tervezés és a projekt ütemezését a teljes szolgáltatáskészletet nyújtó projektirányítási eszközzel használni szeretne.

  • Az ütemterv több tucat tevékenységet tartalmaz.

  • Több erőforrások hozzárendelése tevékenységekhez, vagy másik projekt ütemtervét csatlakozni szeretne.

Vissza a lap tetejére

A Gantt-diagram beállítása

  1. A Fájl lapon kattintson az Új parancsra.

  2. A sablon kiválasztásacsoportban kattintson az Ütemezés kategóriára, és kattintson duplán a Gantt-diagramon.

  3. A Gantt-diagram beállításai párbeszédpanelen állítsa be az időskálához tartozó dátumokat. Hogyan szeretné a tevékenységsávok, mérföldkövek és más diagramelemek formázása is választhat:

    • Kattintson a dátum fülre, és válassza a kívánt beállításokat.

      Megjegyzés : Fő lépték a leghosszabb időegység (például évek vagy hónap), amely a diagramon használni kívánt, illetve kis lépték közül a legkisebb (például nap vagy óra).

    • A Formátum lapján kattintson az alakzatok és a tevékenységsávok, a mérföldkövek és az összefoglaló sávok használni kívánt feliratokat, és kattintson az OKgombra.
      A Gantt-diagram beállítása párbeszédpanel

Megjegyzés : Ha még nem arról, hogy milyen formázást választhatja ki, csak fogadja el az alapértelmezett beállításokat. Módosíthatja, hogy később a formázást.

A diagram keretét közelről

Miután beállította a Gantt-diagram, általános diagram keret jelenik meg.

A keret olyan, mintha egy üres vásznat jelenít meg, amelyek az ütemezés részleteinek festhet:

  • A Tevékenység neve oszlopban kattintson egy cellára, és írja be az általános szöveg lecserélése egy adott tevékenység neve. A projekt előrehaladásával további tevékenységek is hozzáadhat.

  • Első lépésként szereplő a kezdési és befejezési dátumok tükrözni a projekt megadott kezdő dátum. Ha módosítani szeretné a dátumot, kattintson egy cellára, és írja be.

  • Az időtartam oszlopban frissítések közben automatikusan írja be az új kezdési és befejezési dátumát. A dátumok és az időtartamot, hogy egy tevékenység hossza közül is megadhatja.

  • Időskála (a terület 2000 és megcímkézve alább látható módon hónap), fő lépték legfelül vannak, és a kis lépték alján. Az időskála elindul, és a kezdési és befejezési dátumok megadott befejeződik. Tevékenység kezdési és befejezési dátumait időtartamok hozzáadásához tevékenységsávok az időskála alatt jelennek meg, és kibővíti a területre.

Tipp : Rögzítheti az egyes tevékenységek további adatainak, több oszlop is hozzáadhat. Felvehet például egy erőforrás oszlopot, hogy a Gantt-diagram mutatja, hogy ki a felelős az egyes tevékenységek.

Vissza a lap tetejére

Adatok hozzáadása Gantt-diagramhoz

A projekt ütemtervéhez részleteit tükröző adatokkal töltheti ki a keretet. Az alábbiakra ütemterv pontosítása és felvétele:

Feladatok

Mérföldkő

Az összefoglaló tevékenységek

Függőségek (összekapcsolt tevékenységek)

Adatoszlopok

Időskála

Feladatok

Gantt-diagram adatoszlopai

A Gantt-diagramokon mindegyik tevékenységhez egy-egy sor tartozik a diagram keretében. Amikor beírja a tevékenységek megnevezését a Tevékenység neve oszlop celláiba, a tevékenységek időtartama tevékenységsávként jelenik meg az időskála alatti területen.

Cél

Teendő

Tevékenység nevének módosítása

  • Kattintson a tevékenységet tartalmazó cellára a Tevékenység neve oszlopban, és írja be az új nevet.

Tevékenység időtartamának beállítása vagy módosítása

  • Kattintson a módosítani kívánt dátumot vagy időtartamot tartalmazó cellára a Gantt-diagram keretében, majd írja be az új információt.

Megjegyzés : Az időtartamot a következőképpen írhatja be:

  • 1 óra esetében

  • 1N 1 nap esetében

  • meghatározásához 1 h 1 hét

  • 1hó 1 hónap esetében

Új tevékenységek felvétele a Gantt-diagram alján

  • Jelölje ki a Gantt-diagram keretét a diagramot körülvevő egybefüggő vonalra kattintva. Hozzon létre egy új tevékenység sorának a Gantt-diagram lap tevékenységek csoportjában kattintson az Újgombra.
    A tevékenységek csoport

Adja hozzá az új feladat két meglévő tevékenységek közé

  • Az új feladat sor fölött, amelyet sor jelöljön ki egy cellát, és kattintson a Gantt-diagram lap tevékenységek csoportjában kattintson az Újgombra.
    A tevékenységek csoport

Százalékos készültségjelzők hozzáadása a tevékenységekhez

  1. Jelölje ki az árnyékolt rész tetején látható az oszlop bal oldalán található, amelyhez a százalékos készültségjelző oszlop helyezni, és a Gantt-diagram lap oszlopok csoportjában kattintson a Beszúrásgombra.
    Az oszlopok csoport

  2. Kattintson az Oszloptípus területen a Készültségi %: lehetőségre, majd az OK gombra.

  3. Ahogyan halad a tevékenységgel, írja be a készültség százalékos értékét az új oszlopba. A tevékenységsávban megjelenik a százalékos készültségjelző.

Tevékenység törlése

  • Jelölje ki a törölni kívánt tevékenységet megjelenítő sor bármelyik celláját, és a Gantt-diagram lap tevékenységek csoportjában kattintson a Törlésparancsra.
    A tevékenységek csoport

Mérföldkövek

Mérföldkő a Gantt-diagramon

Mivel a mérföldkövek az ütemezésben inkább jelentős eseményt jelölnek, nem tevékenységet, időtartamukat állítsa nullára.

Cél

Teendő

Új mérföldkő hozzáadása

  1. A Gantt-diagram keretét Gantt-diagram alakzatai rajzsablonról húzza a egy mérföldkő alakzatot, és engedje el a tevékenységek a mérföldkő elé, és hajtsa végre a kívánt a tevékenység nevét tartalmazó cellák között.

  2. Kattintson a jobb gombbal a mérföldkőnek megfelelő sor Kezdés oszlopában található cellára, és válassza a megjelenő helyi menü Dátum szerkesztése parancsát.

  3. Írja be a kívánt dátumot, és kattintson az OKgombra. A Befejezés oszlopban a dátum értékével megegyezzen a kezdete oszlopban változik, és az időtartam értéke nulla (0).

Meglévő tevékenység átalakítása mérföldkővé

  • Írjon be időtartamként nulla (0) a mérföldkővé alakítani kívánt tevékenységnek a sor időtartam oszlopába.

A mérföldkövekhez tartozó jel megjelenésének módosítása

  • Kattintson a jobb gombbal a mérföldkő jelére, majd a megjelenő helyi menüben válassza a Tevékenység beállításai parancsot. Adja meg a kívánt beállításokat, és kattintson az OK gombra.

Mérföldkő törlése

  • Jelölje ki a törölni kívánt mérföldkövet megjelenítő sor bármelyik celláját, és a Gantt-diagram lap tevékenységek csoportjában kattintson a Törlésparancsra.
    A tevékenységek csoport

Összefoglaló tevékenységek:

Gantt-diagram összefoglaló és alárendelt tevékenységekkel

Összefoglaló tevékenységet használhat olyan esetben, amikor több alárendelt tevékenységet egy gyűjtőtevékenység alatt kíván egyesíteni.

Cél

Teendő

Összefoglaló tevékenység alárendelt tevékenységek létrehozása

  1. A Gantt-diagram összefoglaló és alárendelt tevékenységet vagy mérföldkövek hozzáadása.

  2. Jelöljön ki egy alárendelt tevékenységet, hogy a tevékenység nevét tartalmazó cella kijelölése Több tevékenység kijelöléséhez tartsa lenyomva a SHIFT billentyűt.

  3. A Gantt-diagram lap tevékenységek csoportjában kattintson a Behúzáselemre.
    A tevékenységek csoport

Összefoglaló tevékenység időtartamának beállítása

  1. Kattintson az első alárendelt tevékenység sorának Kezdés oszlopában található cellájára, majd írja be az adott tevékenység kezdési dátumát.

  2. Ugyanennél az alárendelt tevékenységnél kattintson a Befejezés oszlopban található cellára, és írja be a tevékenység befejező dátumát.

  3. Ismételje meg az 1. és a 2. lépést minden alárendelt tevékenység esetében.

Megjegyzés : Amikor az összes alárendelt tevékenységhez megadta az időtartamadatokat, az összefoglaló tevékenység időtartamát a program automatikusan kitölti.

Lefokozása (behúzása) tevékenység

  • Jelölje ki a lefokozás kívánt tevékenység nevére, és a Gantt-diagram lap tevékenységek csoportjában kattintson a Behúzásgombra.
    A tevékenységek csoport

Tevékenység előléptetése (kihúzása)

  • Kattintson a jobb gombbal az előléptetni kívánt tevékenység nevét, és kattintson a Gantt-diagram lap tevékenységek csoportjában kattintson a Oudent.
    A tevékenységek csoport

Az összefoglaló tevékenységsáv megjelenésének módosítása

  1. Kattintson a jobb gombbal a módosítani kívánt összefoglaló tevékenység a tálcán, és válassza a helyi menü Tevékenység beállításai .

  2. Az Összefoglaló sávok csoportban válassza ki a sávok elején és végén használni kívánt szimbólumokat, majd kattintson az OK gombra.

Függőségek (összekapcsolt tevékenységek)

Mérföldkő a Gantt-diagramon

Amikor a Gantt-diagramban az egyik tevékenységet egy másiktól függővé teszi, a két tevékenységsávot egy nyíl köti össze. Ha megváltoztatja egy olyan tevékenység dátumát vagy időtartamát, amelyiktől másik tevékenység függ, a tőle függő tevékenység dátumai is megváltoznak.

Cél

Teendő

A tevékenységek közötti függőségek beállítása

  1. Jelölje ki a tevékenységek és a mérföldköveket között, amelynek be szeretné állítani a függőségek gombra kattintva a tevékenység nevét tartalmazó cellára. Több tevékenység kijelöléséhez tartsa lenyomva a SHIFT billentyűt.

  2. A Gantt-diagram lap tevékenységek csoportjában kattintson a hivatkozásgombra.
    A tevékenységek csoport

A tevékenységek közötti függőségek megszüntetése

  1. Jelölje ki a tevékenységek, függőségek, hogy ki a kívánt kattintson a tevékenység nevét tartalmazó cellára. Több tevékenység kijelöléséhez tartsa lenyomva a SHIFT billentyűt.

  2. A Gantt-diagram lap tevékenységek csoportjában kattintson a Leválasztásparancsra.
    A tevékenységek csoport

A függőséget jelölő nyilak stílusának módosítása

  • A Gantt-diagram megnyitott állapotában kattintson a jobb gombbal a rajzlapra, és válassza az S típusú összekötők parancsot.

Adatoszlopok

A projekt ütemtervének tevékenység-specifikus adatokból épül. A tevékenység kezdési dátumnak megfelelően és időtartamok felhalmozódása határozza meg, hogy a projekt befejezési dátumát. A Visio Gantt-diagramon tárolt adatok oszlopokba rendezett regionális adatok tevékenység.

Új oszlopot szeretne rögzíteni, és további tevékenység adatok megjelenítése a Gantt-diagramon, is hozzáadhat. Például érdemes vegyen fel egy oszlopot a Tevékenység megjegyzései, amelyben leírhatja az összetett vagy egyedi tevékenységek, erőforrások minden feladatot hajt végre felelős személyek listáját az oszlop vagy a készültségi szinthez nyomon az egyes tevékenységek hány százaléka, nincs befejezve oszlop.


Gantt-diagram adatoszlopai

Alapértelmezés szerint a amikor létrehoz egy új Gantt-diagram a diagram tartalmaz tevékenység neve, Kezdés, Befejezés és időtartam oszlopot. A már meglévő oszlopok átrendezése, új oszlopok hozzáadása és törlése az oszlopokat, amelyeket már nincs szüksége.

Cél

Teendő

Meglévő oszlop átnevezése

  • Kattintson az átnevezni kívánt oszlop fejlécére, és írjon be új nevet.

Előre elkészített adatoszlop hozzáadása

  1. Jelölje ki az új oszlop megjelenésének tervezett helyétől balra lévő oszlop fejlécét.

  2. A Gantt-diagram lap oszlopok csoportjában kattintson a Beszúrásgombra.
    Az oszlopok csoport

  3. Az Oszloptípus listában kattintson a hozzáadni kívánt adatok típusának megfelelő adattípusra, és kattintson az OK gombra.

Saját tervezésű új adatoszlop hozzáadása

  1. Jelölje ki az új oszlop megjelenésének tervezett helyétől balra lévő oszlop fejlécét.

  2. A Gantt-diagram lap oszlopok csoportjában kattintson a Beszúrásgombra.
    Az oszlopok csoport

  3. Az Oszloptípus listában kattintson a majdani adatok formátumának megfelelő egyik felhasználó által definiált oszlopra (például Felhasználó által megadott tizedes tört, Felhasználó által megadott szöveg vagy Felhasználó által megadott időpont), majd kattintson az OK gombra.

  4. Nevezze el az oszlopot.

Megjegyzés : Egynél több szövegoszlop hozzáadása esetén mindegyik esetben kattintson másik felhasználó által definiált típusra. Kattintson például a Felhasználó által megadott szöveg 1 beállításra az első oszlopnál, a Felhasználó által megadott szöveg 2 beállításra a második oszlopnál és így tovább.

Adatoszlopok törlése (elrejtése)

  • Kattintson a törölni (elrejteni) kívánt oszlop fejlécére.

  • Kattintson a Gantt-diagram lap oszlopok csoportjában a elrejtése.
    Az oszlopok csoport

Megjegyzés : Amikor a diagramból töröl – vagy elrejt – egy oszlopot, az oszlop egy fájlban megmarad. Ha később ismét meg szeretné jeleníteni az oszlopot, kattintson a jobb gombbal egy oszlop fejlécére, és válassza az Oszlop beszúrása parancsot. A listában válassza ki az ismételten megjeleníteni kívánt oszlopot, majd kattintson az OK gombra.

Adatoszlopok áthelyezése

  1. Kattintson az áthelyezni kívánt oszlop fejlécére.

  2. Húzza az oszlopot máshová.

  3. Hajtsa végre a megfelelő műveletet:

    • Ha az oszlopot egy másik oszlop bal oldalára szeretné áthelyezni, az áthelyezendő oszlop középvonalát a másik oszlop középvonalától balra helyezze.

    • Ha az oszlopot egy másik oszlop jobb oldalára szeretné áthelyezni, az áthelyezendő oszlop középvonalát a másik oszlop középvonalától jobbra helyezze.

    • Ha az oszlopot az időskála területétől jobbra szeretné áthelyezni, az áthelyezendő oszlop középvonalát az időskála területének középvonalától jobbra helyezze.

Megjegyzés : Ha az időskála-terület hosszú, előfordulhat, a középpont a régió múltbeli oszlop kicsinyítéshez. A kicsinyítéshez, a Nézet menüben mutasson a Nagyítás, és válassza ki a kívánt nagyítást.

Időskála

Az időskála a projekt kezdetét jelentő dátumtól a végéig tartó időszak fő és kis léptékekkel megjelenített skálája. Az időskálához megadhatja az időléptékeket, kezdő és befejező dátumát, valamint a nem munkanapnak tekintett napokat.

Gantt-diagram adatoszlopai

Egy adott naphoz vagy a tevékenység az időskála görgethet, és módosíthatja az időskála-terület szélességének és további dátumokat.

Cél

Teendő

A kezdési vagy a befejezési dátum, illetve mindkét dátum módosítása

  1. A Gantt-diagram lap kezelés csoportjában kattintson a Diagram beállításaigombra.
    A kezelés csoport

  2. Módosítsa a Gantt-diagram beállítása párbeszédpanel Időskála tartományaterületén kattintson a módosítani kívánt dátumot.

Időegységek módosítása

  1. A Gantt-diagram lap kezelés csoportjában kattintson a Diagram beállításaigombra.
    A kezelés csoport

  2. A Gantt-diagram beállítása párbeszédpanel Időegységek csoportjában adja meg a Fő lépték és a Kis lépték kívánt értékét, majd kattintson az OK gombra.

Nem munkanapnak tekintett napok beállítása

  1. A Gantt-diagram lap kezelés csoportjában kattintson a Munkaidő beállításagombra.
    A kezelés csoport

  2. A Munkaidő beállítása párbeszédpanelen adja meg a Munkanapok és a Munkaidő kívánt értékeit, majd kattintson az OK gombra.

Görgetés adott tevékenységhez vagy mérföldkőhöz

  1. A tevékenység nevét tartalmazó cellára kattintva jelölje ki a görgetés célpontját jelentő tevékenységet vagy mérföldkövet.

  2. A Gantt-diagram lap navigáció csoportjában kattintson a Görgetés a tevékenységhezgombra.
    A navigáció csoport

Görgetés adott dátumhoz

  • Szeretne görgetni, kattintson a Gantt-diagram lap navigáció csoportjában az időskála végére Nyissa meg a Befejezésgombra.

  • Görgetés egy kis léptéknyivel balra, kattintson a Gantt-diagram lap navigáció csoportjában kattintson a Továbbgombra.

  • Görgetés egy kis léptéknyivel jobbra, kattintson a Gantt-diagram lap navigáció csoportjában kattintson az előző.

  • Szeretne görgetni, kattintson a Gantt-diagram lap navigáció csoportjában az időskála elejére Nyissa meg a Startgombra.
    A navigáció csoport

Az időskála-terület szélességének megváltoztatása

  1. Kattintson egyszer az időskála-terület tetején szürke területre, és válassza ismét jelölje ki az időskála oszlopát.

  2. Húzza kék fogópontot valamelyik irányba az oszlop jobb oldalán, amíg a terület eléri a kívánt szélességet.

Több időegység megjelenítése

  1. A Gantt-diagram keretét körülölelő egybefüggő vonalra kattintva jelölje ki a keretet.

  2. Jobb oldalán, középen, jobbra a keret kék fogópontot húzza el.

Megjegyzés : Amikor több időegység megjelenítése céljából kibővíti az időskálát, a projekthez kapcsolódó befejezési dátumot is módosítja.

Vissza a lap tetejére

Nagy Gantt-diagram nyomtatása

Hoz létre egy kis projekt ütemtervét, kivéve a Gantt-diagram valószínűleg egy szabványos nyomtatott oldalon határain bővítése. Az alábbi táblázat néhány nyomtatási problémákat ismerteti, amelyek előfordulhatnak, és a lépéseket, mielőtt használatba nyomtatása, amely segít a várt eredmény érhető el.

A probléma

Megoldás

Teendő

A Gantt-diagram egy részének nyomtatása.

Győződjön meg arról, hogy a teljes diagram elférjen a rajzlapon.

  1. Kattintson a Tervezés lap Oldalbeállítás csoportjában kattintson az Oldalbeállítás párbeszédpanel-megnyitó ikonra.

  2. Az Oldalbeállítás párbeszédpanelen kattintson az Oldalméret fülre a Nyomtatási nagyítás, jelölje be a Méretezés az.

  3. Melletti Igazításírja be a "1" a lap vízszintesen mezőbe, és írja be a "1" a lefelé függőlegesen mezőbe.

  4. Kattintson az Alkalmaz, majd az OK gombra.

A nyomtatott lapra, és a rajzlap tájolása nem azonosak.

A nyomtató oldaltájolás módosítása.

  • A Tervezés lap Oldalbeállítás csoportjában a Tájolásgombra, és válassza ki a kívánt helyzetbe.

Nem tudja, hogy a diagram keresztül kinyomtatja, hogy hány oldalt.

Tekintse meg, hogyan nyomtathassa a rajzot, nyomtatás előtt.

  • A fájl lapon kattintson a Nyomtatásgombra, és kattintson a Nyomtatási képparancsra.

Nem tudja, hogy az oldaltörések helyét.

Kapcsolja be az oldaltörések, hány oldalak megjelenítéséhez a diagram végig fogja csempe.

  • Kattintson a Nézet lap Megjelenítés csoportjában válassza a Oldaltöréseket. A diagram szürke vonalak jelzik, hogy az oldaltörések helyét.

A nyomtatott oldalak között az oldaltörések nem kívánt elemek a fordul elő.

Módosítsa az oldalak közötti átfedés szabályozhatja a margóbeállításokat. Minél nagyobb a margók, annál nagyobb az átfedés lapjai között.

  1. Kattintson a Tervezés lap Oldalbeállítás csoportjában kattintson az Oldalbeállítás párbeszédpanel-megnyitó ikonra.

  2. A Nyomtatóbeállítás lapon a nyomtatópapírcsoportban kattintson a beállítás.

  3. Írja be a kívánt margóbeállításokat, és kattintson kétszer egymás után az OK gombra .

Vissza a lap tetejére

Kapcsolódó műveletek

Gantt-diagram használata a kapcsolati eszközben

A Gantt-diagram beállítása

Adatok hozzáadása Gantt-diagram

Nagy Gantt-diagram nyomtatása

Gantt-diagram használata a kapcsolati eszközben

Gantt-diagramon a grafikus elemek, például a sávok és nyilakat jelenít meg a tevékenységek és a közöttük nyomon követheti a tevékenységhez a módosítások hatása a többi, függőségek képviseli.

Is több alárendelt tevékenységet egy összefoglaló tevékenység alatt csoportosítása és ismertetése, a szükséges erőforrások és a készültségi szint hozzáadása a tevékenységhez.

Tevékenységek sávként a időskálát jelennek meg.

Példa Gantt-diagramra

A színséma alkalmazásával, és a szöveg feliratok hozzáadása a Gantt-diagram gyorsan hozhat létre egy tetszetős jelekkel ellátott bemutató ütemtervet.

Akkor induljon el Visio Gantt-diagram egy összetett projekt ütemtervét, egyszerűen az ütemezés adatok exportálása a Microsoft Office Project, és futtasson Office projekt tervezése és részletesen a projekt kezeléséhez. További információt az Office Visio Gantt-diagram exportálása a Microsoft Office Visio súgójában talál.

Termék

Használjon esetekben

Az Office Visio

  • Bemutató jelekkel ellátott tetszetős ütemezett előkészítése szeretne.

  • Az alapvető műveleteket definiálhat a projekt a korai tervezési fázisaiban ütemezés kívánt.

  • Az ütemterv 30-nál kevesebb feladatokat foglalja magában.

Az Office-projekt

  • Tervezés és a projekt ütemezését a teljes szolgáltatáskészletet nyújtó projektirányítási eszközzel használni szeretne.

  • Az ütemterv több tucat tevékenységet tartalmaz.

  • Több erőforrások hozzárendelése tevékenységekhez, vagy másik projekt ütemtervét csatlakozni szeretne.

Vissza a lap tetejére

A Gantt-diagram beállítása

Az egyszerű diagram keretét , és az időskálához tartozó dátumokat piacté. Is megadhatja, hogyan szeretné a tevékenységsávok, mérföldkövek és más diagramelemek formázása.

Később akkor is dátumok módosítása, hozzáadása vagy törlése tevékenységekről és mérföldkövekről és a tevékenységek közötti függőségek létrehozása. A színsémát is, és adjon meg egy címet és a jelmagyarázat.

  1. A Visióban, kattintson a fájl menü mutasson az Új, mutasson az Ütemezés, és kattintson a Gantt-diagramon.

  2. Kattintson a dátum fülre, és válassza a kívánt beállításokat.

    Fő lépték a leghosszabb időegység (például évek vagy hónap), amely a diagramon használni kívánt, illetve kis lépték közül a legkisebb (például nap vagy óra).

  3. A Formátum lapján kattintson az alakzatok és a tevékenységsávok, a mérföldkövek és az összefoglaló sávok használni kívánt feliratokat, és kattintson az OKgombra.

Ha még nem arról, hogy milyen formázást választhatja ki, csak fogadja el az alapértelmezett beállításokat. Módosíthatja, hogy később a formázást.

A diagram keretét közelről

Miután beállította a Gantt-diagram, általános diagram keret jelenik meg.

A keret olyan, mintha egy üres vásznat jelenít meg, amelyek az ütemezés részleteinek festhet:

  • A Tevékenység neve oszlopban kattintson egy cellára, és írja be az általános szöveg lecserélése egy adott tevékenység neve. A projekt előrehaladásával további tevékenységek is hozzáadhat.

  • Első lépésként szereplő a kezdési és befejezési dátumok tükrözni a projekt megadott kezdő dátum. Ha módosítani szeretné a dátumot, kattintson egy cellára, és írja be.

  • Az időtartam oszlopban frissítések közben automatikusan írja be az új kezdési és befejezési dátumát. A dátumok és az időtartamot, hogy egy tevékenység hossza közül is megadhatja.

  • Időskála (a terület 2000 és megcímkézve alább látható módon hónap), fő lépték legfelül vannak, és a kis lépték alján. Az időskála elindul, és a kezdési és befejezési dátumok megadott befejeződik. Tevékenység kezdési és befejezési dátumait időtartamok hozzáadásához tevékenységsávok az időskála alatt jelennek meg, és kibővíti a területre.

Rögzítheti az egyes tevékenységek további adatainak, több oszlop is hozzáadhat. Felvehet például egy erőforrás oszlopot, hogy a Gantt-diagram mutatja, hogy ki a felelős az egyes tevékenységek.

Vissza a lap tetejére

Adatok hozzáadása Gantt-diagramhoz

A projekt ütemtervéhez részleteit tükröző adatokkal töltheti ki a keretet. Az alábbiakra ütemterv pontosítása és felvétele:

Feladatok

Mérföldkő

Az összefoglaló tevékenységek

Függőségek (összekapcsolt tevékenységek)

Adatoszlopok

Időskála

Feladatok

Gantt-diagram adatoszlopai

A Gantt-diagramokon mindegyik tevékenységhez egy-egy sor tartozik a diagram keretében. Amikor beírja a tevékenységek megnevezését a Tevékenység neve oszlop celláiba, a tevékenységek időtartama tevékenységsávként jelenik meg az időskála alatti területen.

Cél

Teendő

Tevékenység nevének módosítása

  • Kattintson a tevékenységet tartalmazó cellára a Tevékenység neve oszlopban, és írja be az új nevet.

Tevékenység időtartamának beállítása vagy módosítása

  • Kattintson a módosítani kívánt dátumot vagy időtartamot tartalmazó cellára a Gantt-diagram keretében, majd írja be az új információt.

Az időtartamot a következőképpen írhatja be:

  • 1 óra esetében

  • 1N 1 nap esetében

  • meghatározásához 1 h 1 hét

  • 1hó 1 hónap esetében

Új tevékenységek felvétele a Gantt-diagram alján

  • Jelölje ki a Gantt-diagram keretét a diagramot körülvevő egybefüggő vonalra kattintva. Új tevékenységsorok létrehozásához zöld fogópontot húzza a keret alsó közepére.

Adja hozzá az új feladat két meglévő tevékenységek közé

  • Kattintson a jobb gombbal az új feladat sor fölött, amelyet a sor tetszőleges cellájára, és válassza a helyi menü Új feladatot .

Százalékos készültségjelzők hozzáadása a tevékenységekhez

  1. Kattintson a jobb gombbal az oszlop bal oldalán található, amelyhez a százalékos készültségjelző oszlop megjelenésének tetején az árnyékolt részt, és válassza a helyi menü Oszlop beszúrása parancsra.

  2. Kattintson az Oszloptípus területen a Készültségi %: lehetőségre, majd az OK gombra.

  3. Ahogyan halad a tevékenységgel, írja be a készültség százalékos értékét az új oszlopba. A tevékenységsávban megjelenik a százalékos készültségjelző.

Tevékenység törlése

  • Kattintson a jobb gombbal a törölni kívánt tevékenységet megjelenítő sor bármelyik cellájára, és a helyi menüben kattintson a Feladat törlése parancsot .

Tevékenységsáv megjelenésének módosítása

  • Kattintson a jobb gombbal a tálcán, és válassza a helyi menü Tevékenység beállításai . A listából jelölje be a kívánt beállításokat, és kattintson az OKgombra.

Mérföldkövek

Mérföldkő a Gantt-diagramon

Mivel a mérföldkövek az ütemezésben inkább jelentős eseményt jelölnek, nem tevékenységet, időtartamukat állítsa nullára.

Cél

Teendő

Új mérföldkő hozzáadása

  1. A Gantt-diagram keretét Gantt-diagram alakzatai rajzsablonról húzza a egy mérföldkő alakzatot, és engedje el a tevékenységek a mérföldkő elé, és hajtsa végre a kívánt a tevékenység nevét tartalmazó cellák között.

  2. Kattintson a jobb gombbal a mérföldkőnek megfelelő sor Kezdés oszlopában található cellára, és válassza a megjelenő helyi menü Dátum szerkesztése parancsát.

  3. Írja be a kívánt dátumot, és kattintson az OKgombra. A Befejezés oszlopban a dátum értékével megegyezzen a kezdete oszlopban változik, és az időtartam értéke nulla (0).

Meglévő tevékenység átalakítása mérföldkővé

  • Írjon be időtartamként nulla (0) a mérföldkővé alakítani kívánt tevékenységnek a sor időtartam oszlopába.

A mérföldkövekhez tartozó jel megjelenésének módosítása

  • Kattintson a jobb gombbal a mérföldkő jelére, majd a megjelenő helyi menüben válassza a Tevékenység beállításai parancsot. Adja meg a kívánt beállításokat, és kattintson az OK gombra.

Mérföldkő törlése

  • Kattintson a jobb gombbal a törölni kívánt mérföldkövet megjelenítő sor bármelyik cellájára, és a helyi menüben kattintson a Feladat törlése parancsot .

Összefoglaló tevékenységek:

Gantt-diagram összefoglaló és alárendelt tevékenységekkel

Összefoglaló tevékenységet használhat olyan esetben, amikor több alárendelt tevékenységet egy gyűjtőtevékenység alatt kíván egyesíteni.

Cél

Teendő

Összefoglaló tevékenység alárendelt tevékenységek létrehozása

  1. A Gantt-diagram összefoglaló és alárendelt tevékenységet vagy mérföldkövek hozzáadása.

  2. Jelöljön ki egy alárendelt tevékenységet, kattintson a tevékenység nevét tartalmazó cellára. Több tevékenység kijelöléséhez tartsa lenyomva a SHIFT billentyűt.

  3. Kattintson a jobb gombbal a kijelölt tevékenységek közül, és kattintson a Behúzás a helyi menüben.

Összefoglaló tevékenység időtartamának beállítása

  1. Kattintson az első alárendelt tevékenység sorának Kezdés oszlopában található cellájára, majd írja be az adott tevékenység kezdési dátumát.

  2. Ugyanennél az alárendelt tevékenységnél kattintson a Befejezés oszlopban található cellára, és írja be a tevékenység befejező dátumát.

  3. Ismételje meg az 1. és a 2. lépést minden alárendelt tevékenység esetében.

Amikor az összes alárendelt tevékenységhez megadta az időtartamadatokat, az összefoglaló tevékenység időtartamát a program automatikusan kitölti.

Lefokozása (behúzása) tevékenység

  • Kattintson a jobb gombbal a lefokozás kívánt tevékenység nevére, és kattintson a Behúzás a helyi menüben.

Tevékenység előléptetése (kihúzása)

  • Kattintson a jobb gombbal az előléptetni kívánt tevékenység nevét, és válassza a helyi menü Kihúzás .

Az összefoglaló tevékenységsáv megjelenésének módosítása

  1. Kattintson a jobb gombbal a módosítani kívánt összefoglaló tevékenység a tálcán, és válassza a helyi menü Tevékenység beállításai .

  2. Az Összefoglaló sávok csoportban válassza ki a sávok elején és végén használni kívánt szimbólumokat, majd kattintson az OK gombra.

Függőségek (összekapcsolt tevékenységek)

Mérföldkő a Gantt-diagramon

Amikor a Gantt-diagramban az egyik tevékenységet egy másiktól függővé teszi, a két tevékenységsávot egy nyíl köti össze. Ha megváltoztatja egy olyan tevékenység dátumát vagy időtartamát, amelyiktől másik tevékenység függ, a tőle függő tevékenység dátumai is megváltoznak.

Cél

Teendő

A tevékenységek közötti függőségek beállítása

  1. Jelölje ki a tevékenységek és a mérföldköveket között, amelynek be szeretné állítani a függőségek gombra kattintva a tevékenység nevét tartalmazó cellára. Több tevékenység kijelöléséhez tartsa lenyomva a SHIFT billentyűt.

  2. Kattintson a jobb gombbal a kijelölt tevékenységek közül, és a helyi menüben kattintson a Tevékenységek összekapcsolása gombra.

A tevékenységek közötti függőségek megszüntetése

  1. Jelölje ki a tevékenységek, függőségek, hogy ki a kívánt kattintson a tevékenység nevét tartalmazó cellára. Több tevékenység kijelöléséhez tartsa lenyomva a SHIFT billentyűt.

  2. Kattintson a jobb gombbal a kijelölt tevékenységek közül, és a helyi menüben kattintson a Tevékenységek szétválasztása gombra .

A függőséget jelölő nyilak stílusának módosítása

  • A Gantt-diagram megnyitott állapotában kattintson a jobb gombbal a rajzlapra, és válassza a helyi menü S típusú összekötők .

Adatoszlopok

A projekt ütemtervének tevékenység-specifikus adatokból épül. A tevékenység kezdési dátumnak megfelelően és időtartamok felhalmozódása határozza meg, hogy a projekt befejezési dátumát. A Visio Gantt-diagramon tárolt adatok oszlopokba rendezett regionális adatok tevékenység.

Új oszlopot szeretne rögzíteni, és további tevékenység adatok megjelenítése a Gantt-diagramon, is hozzáadhat. Például érdemes vegyen fel egy oszlopot a Tevékenység megjegyzései, amelyben leírhatja az összetett vagy egyedi tevékenységek, erőforrások minden feladatot hajt végre felelős személyek listáját az oszlop vagy a készültségi szinthez való nyomon követheti az egyes tevékenységek hány százaléka van töltve oszlop.


Gantt-diagram adatoszlopai

Alapértelmezés szerint a amikor létrehoz egy új Gantt-diagram a diagram tartalmaz tevékenység neve, Kezdés, Befejezés és időtartam oszlopot. A már meglévő oszlopok átrendezése, újakat hozzáadni, és törölje a szükségtelenné oszlopokat.

Cél

Teendő

Meglévő oszlop átnevezése

  • Kattintson az átnevezni kívánt oszlop fejlécére, és írjon be új nevet.

Előre elkészített adatoszlop hozzáadása

  1. Kattintson a jobb gombbal a bal oldalán található, amelyhez az új oszlop megjelenésének tervezett oszlop fejlécére, és válassza a helyi menü Oszlop beszúrása parancsra.

  2. Az Oszloptípus listában kattintson a hozzáadni kívánt adatok típusának megfelelő adattípusra, és kattintson az OK gombra.

Saját tervezésű új adatoszlop hozzáadása

  1. Kattintson a jobb gombbal az bal oldalán található, amelyhez az új oszlop jelenik meg, és kattintson az oszlop fejlécére Oszlop beszúrása a helyi menüben.

  2. Az Oszloptípus listában kattintson a majdani adatok formátumának megfelelő egyik felhasználó által definiált oszlopra (például Felhasználó által megadott tizedes tört, Felhasználó által megadott szöveg vagy Felhasználó által megadott időpont), majd kattintson az OK gombra.

  3. Nevezze el az oszlopot.

Megjegyzés : Egynél több szövegoszlop hozzáadása esetén mindegyik esetben kattintson másik felhasználó által definiált típusra. Kattintson például a Felhasználó által megadott szöveg 1 beállításra az első oszlopnál, a Felhasználó által megadott szöveg 2 beállításra a második oszlopnál és így tovább.

Adatoszlopok törlése (elrejtése)

  • Kattintson a jobb gombbal a törölni (elrejteni) kívánt oszlop fejlécére, és válassza a helyi menü Oszlop elrejtése parancsra.

Megjegyzés : Amikor törlése, illetve a diagramról oszlop elrejtése fájl megőrződik az az oszlop adatait. Az oszlop később újra megjelenítéséhez kattintson a jobb gombbal az oszlopfejlécre, és válassza a helyi menü Oszlop beszúrása . A listából jelölje ki az oszlopot, amelyet ismét meg szeretné jeleníteni, és kattintson az OKgombra.

Adatoszlopok áthelyezése

  1. Kattintson az áthelyezni kívánt oszlop fejlécére.

  2. Húzza az oszlopot máshová.

  3. Hajtsa végre a megfelelő műveletet:

    • Ha az oszlopot egy másik oszlop bal oldalára szeretné áthelyezni, az áthelyezendő oszlop középvonalát a másik oszlop középvonalától balra helyezze.

    • Ha az oszlopot egy másik oszlop jobb oldalára szeretné áthelyezni, az áthelyezendő oszlop középvonalát a másik oszlop középvonalától jobbra helyezze.

    • Ha az oszlopot az időskála területétől jobbra szeretné áthelyezni, az áthelyezendő oszlop középvonalát az időskála területének középvonalától jobbra helyezze.

Megjegyzés : Ha az időskála-terület hosszú, előfordulhat, a középpont a régió múltbeli oszlop kicsinyítéshez. A kicsinyítéshez, a Nézet menüben mutasson a Nagyítás, és válassza ki a kívánt nagyítást.

Időskála

Az időskála a projekt kezdetét jelentő dátumtól a végéig tartó időszak fő és kis léptékekkel megjelenített skálája. Az időskálához megadhatja az időléptékeket, kezdő és befejező dátumát, valamint a nem munkanapnak tekintett napokat.

Gantt-diagram adatoszlopai

Egy adott naphoz vagy a tevékenység az időskála görgethet, és módosíthatja az időskála-terület szélességének és további dátumokat.

Cél

Művelet végrehajtandó

A kezdési vagy a befejezési dátum, illetve mindkét dátum módosítása

  1. A Gantt-diagramon kattintson a jobb gombbal az időskála, és válassza a helyi menü Dátumbeállítás kiválasztásához .

  2. Időskála tartományaterületén válasszon ki egy új kezdési vagy befejezési dátum vagy időpont, és kattintson az OKgombra.

Időegységek módosítása

  1. A Gantt-diagramon kattintson a jobb gombbal az időskála, és válassza a helyi menü Dátumbeállítás kiválasztásához .

  2. Időegységekcsoportjában jelölje be a fő lépték és a kis lépték kívánt, és kattintson az OKgombra.

Nem munkanapnak tekintett napok beállítása

  1. A Gantt-diagramon kattintson a jobb gombbal az időskála, és a helyi menüben kattintson a Munkaidő beállítása gombra.

  2. Jelölje ki a munkanapokat és a Munkaidőkívánt beállításokat, és kattintson az OKgombra.

Görgetés adott tevékenységhez vagy mérföldkőhöz

  1. Jelölje ki a tevékenységet vagy mérföldkövet a tevékenység nevét tartalmazó cellára kattintva görgessen a kívánt.

  2. Kattintson a Gantt-diagram eszköztár a Görgetés a tevékenységhez gombra.

Megjegyzés : Ha a Gantt-diagram eszköztár nem látható, kattintson a Nézet menü, mutasson az Eszköztárak, és kattintson a Gantt-diagramon.

Görgetés adott dátumhoz

A Gantt-diagramon kattintson a jobb gombbal az időskála, és válassza a helyi menü az alábbiak egyikét:

  • Görgetéssel keresse meg a befejezési dátum, ha az időskála végére szeretne görgetni.

  • Görgetés egy egység balra, ha egy kis léptéknyivel balra szeretne görgetni.

  • Görgetés egy egység jobbra, ha egy kis léptéknyivel jobbra szeretne görgetni.

  • Görgetéssel keresse meg a Kezdés dátuma, ha az időskála elejére szeretne görgetni.

Az időskála-terület szélességének megváltoztatása

  1. Kattintson egyszer az időskála-terület tetején szürke területre, és válassza ismét jelölje ki az időskála oszlopát.

  2. Húzza a zöld fogópontot valamelyik irányba az oszlop jobb oldalán, mindaddig, amíg a terület eléri a kívánt szélességet.

Több időegység megjelenítése

  1. A Gantt-diagram keretét körülölelő egybefüggő vonalra kattintva jelölje ki a keretet.

  2. Jobb oldalán, középen, jobbra a keret zöld fogópontot húzza el.

Megjegyzés : Amikor több időegység megjelenítése céljából kibővíti az időskálát, a projekthez kapcsolódó befejezési dátumot is módosítja.

Vissza a lap tetejére

Nagy Gantt-diagram nyomtatása

Hoz létre egy kis projekt ütemtervét, kivéve a Gantt-diagram valószínűleg egy szabványos nyomtatott oldalon határain bővítése. Az alábbi táblázat ismerteti az egyes nyomtatási előfordulhatnak problémák, és olyan lépés, mielőtt nyomtatási, amely segít kap a várt eredményeket kapja.

A probléma

Sol ution

Teendő

A Gantt-diagram egy részének nyomtatása.

Győződjön meg arról, hogy a teljes diagram elférjen a rajzlapon.

  1. Kattintson a Fájl menü Oldalbeállítás parancsára.

  2. Kattintson az Oldalméret fülre, a rajz tartalmához méretegombra, és kattintson az OKgombra.

A nyomtatott lapra, és a rajzlap tájolása nem azonosak.

A nyomtató oldaltájolás módosítása.

  1. Kattintson a Fájl menü Oldalbeállítás parancsára.

  2. A Nyomtatóbeállítás lapon kattintson a kívánt szövegirányt kattintson, és kattintson az OKgombra.

Nem tudja, hogy a diagram keresztül kinyomtatja, hogy hány oldalt.

Tekintse meg, hogyan nyomtathassa a rajzot, nyomtatás előtt.

  • Kattintson a fájl menü Nyomtatási képparancsra.

Nem tudja, hogy az oldaltörések helyét.

Kapcsolja be az oldaltörések, hány oldalak megjelenítéséhez a diagram végig fogja csempe.

  • Kattintson a Nézet menü Oldaltöréseket. A diagram szürke vonalak jelzik, hogy az oldaltörések helyét.

A nyomtatott oldalak között az oldaltörések nem kívánt helyeken fordul elő.

Módosítsa az oldalak közötti átfedés szabályozhatja a margóbeállításokat. Minél nagyobb a margók, annál nagyobb az átfedés lapjai között.

  1. Kattintson a Fájl menü Oldalbeállítás parancsára.

  2. A Nyomtatóbeállítás lapon kattintson a Beállítás gombra.

  3. Írja be a kívánt margóbeállításokat, és kattintson kétszer az OK gombra .

Vissza a lap tetejére

Megjegyzés : Gépi fordítás jognyilatkozata: Ez a cikk számítógép által, emberi közreműködés nélkül lett lefordítva. A Microsoft ezeket a gépi fordításokat azért nyújtja, hogy az angol nyelvet nem beszélők minél több tartalomhoz tudjanak hozzáférni a Microsoft termékeivel, szolgáltatásaival és technológiáival kapcsolatban. A gépi fordítás miatt előfordulhat, hogy a szöveg szóhasználati, szintaktikai vagy helyesírási hibákat tartalmaz.

Ismeretek bővítése
Oktatóanyagok megismerése
Új szolgáltatások listájának lekérése
Részvétel az Office Insider programban

Hasznos volt az információ?

Köszönjük a visszajelzését!

Köszönjük visszajelzését. Jobbnak látjuk, ha az Office egyik támogatási szakemberéhez irányítjuk.

×