Összekötők hozzáadása az alakzatokhoz

A Visio megkönnyíti a rajzokban található alakzatok összekapcsolását. Az Automatikus összekapcsolás funkcióval már a hozzáadás pillanatában összekapcsolhatja az alakzatokat. A már meglévő alakzatok esetében pedig használhatja az Összekötő eszközt. A minipulton megjelenő alakzatokat is módosíthatja, illetve be- vagy kikapcsolhatja az Automatikus összekapcsolás funkciót.

Alakzat automatikus összekapcsolása

Az oldalon már megtalálható alakzatok összekapcsolása

Összekapcsolás egy másik oldalon található alakzattal

Az összekötő megjelenésének módosítása témák segítségével

Alternatív összekötő-alakzatok használata

Alakzatok módosítása az Automatikus összekapcsolás funkció minipultján

Az Automatikus összekapcsolás funkció be- és kikapcsolása

Alakzat automatikus összekapcsolása

Beállíthatja, hogy az alakzatok hozzáadásakor a Visio automatikusan összekapcsolja őket. Ez különösen folyamatábrák készítésekor lehet hasznos.

  1. Gondoskodjon arról, hogy be legyen kapcsolva az Automatikus összekapcsolás funkció. A Nézet lap Vizuális segédelemek csoportjában ellenőrizze, hogy be van-e jelölve az Automatikus összekapcsolás jelölőnégyzet.

  2. Húzzon egy alakzatot az Alakzatok panelről a lapra.

  3. Mutasson a kiinduló alakzatra, amíg az automatikus összekapcsolás nyilai meg nem jelennek.

    Ha az Automatikus összekapcsolás funkció aktív, az alakzatokra mutatva megjelenítheti az összekötő nyilakat.
  4. Mutasson arra a nyílra, amely a hozzáadni kívánt alakzatnak megfelelő irányba mutat.

    Az Automatikus összekapcsolás funkció nyilaira mutatva megjeleníthet egy eszköztárt a felvehető alakzatokkal.

    A megjelenő minipult tartalmazza a Gyorsalakzatok rajzsablon első négy gyorsalakzatát. Ha a minipulton rámutat egy alakzatra, akkor az oldalon a Visio megjeleníti az alakzat mintáját.

  5. Kattintson a hozzáadni kívánt alakzatra.

  6. A folytatáshoz mutasson az Automatikus összekapcsolás egyik nyilára az újonnan hozzáadott alakzaton. Ezzel egy új alakzatot vehet fel, amelyet a program szintén automatikusan össze fog kapcsolni.

    Az újonnan elhelyezett alakzatokra mutatva megjelenítheti az Automatikus összekapcsolás funkció nyilait, amelyekkel újabb alakzatot vehet fel.

Vissza a lap tetejére

Az oldalon már megtalálható alakzatok összekapcsolása

Tipp: A Kezdőlap lap Eszközök csoportjában szereplő parancsok a Visiót egy másik állapotba vagy üzemmódba helyezik, és ez időnként valóban összezavarhatja a felhasználót. A billentyűzettel egyszerűen válthat a Mutató Objektumok kijelölése (Ctrl+1) és az Összekötő Gomb képe (Ctrl+3) eszköz között. Bármilyen eszközt (például Szövegterület vagy Csatlakozási pont) használ is, az Esc billentyűt többször lenyomva mindig visszatérhet a Mutató eszközhöz.

  1. A Kezdőlap lap Eszközök csoportjában kattintson az Összekötő Gomb képe gombra, vagy nyomja le a Ctrl+3 billentyűkombinációt.

  2. Kattintson egy alakzatra, majd kösse össze azt egy másik alakzattal.

  3. Ha elkészült, kattintson a Mutató Objektumok kijelölése eszközre a Kezdőlap lap Eszközök csoportjában, vagy nyomja le a Ctrl+1 billentyűkombinációt.

Az Összekötő eszközzel pontok közötti kapcsolatot hozhat létre az alakzatok között az összekötő két végénél.

Vagy vegye fel a menüszalagra az Alakzatok összekapcsolása parancsot, mellyel a kijelölésük sorrendjében kapcsolhatja össze az alakzatokat.

Tipp: A menüszalagon nem szereplő, de hasznos parancsok hozzáadásához válassza a Fájl > Beállítások > Menüszalag testreszabása lehetőséget.

Vissza a lap tetejére

Összekapcsolás egy másik oldalon található alakzattal

Összekötőket csak az egyazon oldalon található alakzatok között használhat. Ha egy másik oldalon lévő alakzathoz szeretne kapcsolódni, a Hivatkozás az oldalon kívülre alakzattal hozzon létre egy hivatkozást az egyik oldalról a következőre, vagy adjon hozzá bármelyik alakzathoz egy olyan hivatkozást és dupla kattintásos műveletet, amely ugyanannak a dokumentumnak egy másik oldalára vezet.

Hivatkozás az oldalon kívülre

  1. Nyissa meg az Egyszerű folyamatábra alakzatai rajzsablont, és húzza a Hivatkozás az oldalon kívülre alakzatot az aktuális oldalra.

    Hivatkozás az oldalon kívülre típusú alakzat
  2. A Hivatkozás az oldalon kívülre párbeszédpanel OK gombjára kattintva vegye fel az alakzatot az aktuális és az újonnan létrehozott oldalra.

  3. Az új oldalon folytassa a diagram létrehozásával.

  4. Ha meg szeretné változtatni a Hivatkozás az oldalon kívülre alakzat megjelenését, kattintson a jobb gombbal az alakzatra, és válassza a Kimenő, a Bejövő, a Kör vagy a Nyíl lehetőséget.

Az oldalak közötti váltáshoz kattintson duplán a Hivatkozás az oldalon kívülre alakzatra az egyik oldalon. További információ: A Hivatkozás az oldalon kívülre párbeszédpanel.

Hivatkozás és dupla kattintás használata

  1. Kattintson a jobb gombbal bármelyik alakzatra, vagy nyomja le a CTRL+K billentyűkombinációt, majd válassza a Hivatkozás parancsot.

  2. Kattintson az Alcím mező mellett látható Tallózás gombra, majd válassza ki a kívánt oldalt az Oldal mező legördülő listájából.

    Hivatkozás párbeszédpanel

    Megjegyzés: A céllapon szereplő alakzatok egyikének nevét is megadhatja hivatkozásként. Kattintson a Fejlesztőeszközök fülre, majd válassza az Alakzat neve elemet. Hagyja változatlanul vagy módosítsa a Név mezőben szereplő alapértelmezett nevet, majd kattintson az OK gombra.

  3. Egy alakzat dupla kattintásos műveletének beállításához kattintson a Fejlesztőeszközök fülre, majd válassza a Viselkedés elemet.

  4. Kattintson a Dupla kattintás fülre, válassza az Ugrás másik oldalra lehetőséget, majd válassza ki a legördülő listából a kívánt oldalt.

    A Visio dupla kattintás művelete

    Megjegyzés: Ezt csak a lapok nevének szerkesztése után végezze el, mert a nevek nem frissülnek automatikusan.

A lap tetejére

Az összekötő megjelenésének módosítása témák segítségével

Az összekötők alapértelmezés szerint ugyan egyszerű vonalakból állnak, de más témák is alkalmazhatók rájuk. Ezek különféle díszítőelemeket, például nyilakkal egészítik ki őket. A beépített témák a Tervezés lap Témák gyűjteményéből választhatók ki.

Megjegyzések: 

  • Ha további díszítőelemeket szeretne látni, kattintson a Tervezés fülre. Kattintson a Változatok csoport legördülő listájának nyilára, majd válassza az Összekötők elemet.

Alternatív összekötő-alakzatok használata

Az alapértelmezett Dinamikus összekötő alakzat helyett bármelyik – például a További alakzatok > Visio-extrák > Összekötők rajzsablonon található – összekötő-alakzat használható az alakzatok összekapcsolására. Ezeket az összekötő-alakzatokat áthúzhatja a lapra, kiválaszthatja őket használatra az Összekötő vagy az Alakzatok összekapcsolása eszközzel, vagy egyszerűen lecserélheti rájuk a meglévő összekötőket.

  1. Nyissa meg az alternatív összekötő-alakzatokat tartalmazó rajzsablont

  2. Jelölje ki a lapon a lecserélni kívánt meglévő összekötőket

  3. Kattintson a Kezdőlap lap Szerkesztés csoportjában látható Alakzatváltás gombra, majd válassza ki a kívánt összekötő-alakzatot.

Megjegyzés: Az Alakzatváltás funkciót először a Visio 2013-ban vezettük be, az Összekötő és az Alakzatok összekapcsolása eszköz azonban már a Visio 2007 előtt is elérhető volt.

Vissza a lap tetejére

Alakzatok módosítása az Automatikus összekapcsolás funkció minipultján

A minipulton szereplő alakzatok a diagramok Gyorsalakzatok rajzsablonjából származnak. A minipulton legfeljebb négy alakzat látható. A minipulton megjelenő alakzatok testre szabhatók. Az alábbi eljárás Egyszerű diagram típusú diagramot használ példaként.

  1. A minipulton alapértelmezés szerint a Gyorsalakzatok rajzsablont közvetlenül követő rajzsablonban található első négy alakzat jelenik meg. Az Egyszerű alakzatok rajzsablonban például az alábbi 4 alakzat szerepel az első helyen.

    A minipult alapértelmezett egyszerű alakzatokkal
  2. Ha egy adott rajzsablon minipultján más alakzatokat szeretne megjeleníteni, a rajzsablon tetejére húzva átrendezheti az alakzatokat. Például a Négyágú csillag, az Ötágú csillag, a Hatágú csillag és a Hétágú csillag alakzatot az Egyszerű alakzatok rajzsablon tetejére húzhatja.

    A minipult új egyszerű alakzatokkal
  3. A rajzsablonok sorrendjét is megváltoztathatja úgy, hogy felfelé vagy lefelé húzza őket az Alakzatok panelen. Ezeknek az alakzatoknak egy része megjelenik a Gyorsalakzatok rajzsablonban, ugyanabban a sorrendben, ahogyan az Alakzatok panelen szerepelnek. Miután például a Díszítő alakzatok rajzsablont közvetlenül a Gyorsalakzatok rajzsablon utáni helyre húzza az Alakzatok panelen, a sorrend a Gyorsalakzatok rajzsablonban is megváltozik.

    Egy másik rajzsablont átrendezéssel használó minipult

    Megjegyzés: Amikor bezár, majd újra megnyit egy diagramot, a rajzsablonok sorrendje automatikusan visszaáll az Alakzatok panelen, és ez a Gyorsalakzatok rajzsablonban is tükröződik.

  4. Ha egy másik rajzsablont szeretne használni a minipult alapjaként, válasszon egyet ezen alakzatok közül a Gyorsalakzatok rajzsablonban. Válassza például a Venn-diagram alakzatot a Grafikonok és matematikai alakzatok rajzsablonban.

    Az új rajzsablont kiválasztással használó minipult

Tipp: Ha vissza szeretne térni az alakzatok alapértelmezett sorrendjéhez egy rajzsablonban, kattintson a jobb gombbal a rajzsablon nevére az Alakzatok panelen, és válassza a Rajzsablon alaphelyzetbe állítása parancsot.

Megjegyzés: Nem minden rajzsablonban szerepelnek olyan alakzatok, amelyek használhatók a minipulton. A Nyílalakzatok rajzsablonban megtalálható alakzatok például nem jelennek meg a minipulton.

Vissza a lap tetejére

Az Automatikus összekapcsolás funkció be- és kikapcsolása

Az Automatikus összekapcsolás funkciót az aktuális rajz esetében, illetve alapértelmezésként az összes Visio-rajzhoz aktiválhatja vagy inaktiválhatja.

Az Automatikus összekapcsolás funkció be- és kikapcsolása az aktív diagramon

  • A Nézet lap Vizuális segédelemek csoportjában jelölje be az Automatikus összekapcsolás jelölőnégyzetet, vagy törölje belőle a jelölést.

    A Nézet lapon az Automatikus összekapcsolás jelölőnégyzet bejelölésével aktiválhatja, a jelölés törlésével pedig inaktiválhatja az Automatikus összekapcsolás funkciót.

Ha az Automatikus összekapcsolás jelölőnégyzet nem látható, a következő lépésekkel ellenőrizze, hogy az Automatikus összekapcsolás funkció nincs-e kikapcsolva az összes diagramon.

Az Automatikus összekapcsolás funkció be- és kikapcsolása az összes diagramon

  1. Kattintson a Fájl fülre, majd a Beállítások gombra.

  2. A Visio beállításai párbeszédpanelen kattintson a Speciális kategóriára.

  3. Az Automatikus összekapcsolás funkció bekapcsolásához a Szerkesztés csoportban jelölje be az Automatikus összekapcsolás engedélyezése jelölőnégyzetet. Az Automatikus összekapcsolás kikapcsolásához törölje a jelölőnégyzet jelölését.

    Az Automatikus összekapcsolás engedélyezése jelölőnégyzet bejelölésével aktiválhatja, a jelölés törlésével pedig inaktiválhatja az automatikus összekapcsolást az összes diagramon és rajzon.
  4. Kattintson az OK gombra.

Vissza a lap tetejére

Alakzatok összekapcsolása az Automatikus összekapcsolás funkcióval

Beállíthatja, hogy az alakzatok hozzáadásakor a Visio automatikusan összekapcsolja őket. Ez különösen folyamatábrák készítésekor lehet hasznos.

Az alábbi eljárást követve felvehet a rajzra egy olyan alakzatot, amelyet a Visio automatikusan összekapcsol egy meglévő alakzattal.

Az Automatikus összekapcsolás funkció használata az alakzatok lapra húzásakor

  1. Húzzon egy alakzatot egy rajzsablonról a rajzlapra, és helyezze el egy másik alakzat közelében.

    Egy másik alakzat közelében elhelyezett alakzat

  2. Az egér gombját továbbra is lenyomva húzza a mutatót az egyik kék háromszög fölé. A háromszög sötétkékre változik.

    A egérmutató a kék háromszögek egyike fölött, aminek hatására a háromszög sötétkékké válik

  3. Engedje fel az egérgombot. Az alkalmazás elhelyezi az alakzatot a rajzlapon, felvesz egy összekötőt, és összekapcsolja a két alakzatot.

    Az alkalmazás elhelyezi az alakzatot a rajzlapon, felvesz egy összekötőt, és összekapcsolja vele a két alakzatot.

Tipp: Az alakzatok húzása helyett ugyanezt az eredményt úgy is elérheti, hogy először kijelöl egy alakzatot a rajzsablonban, az egérmutatót az egyik alakzat fölé viszi a rajzon, majd az alakzat mellett megjelenő kék háromszögek egyikére kattint.

Az Automatikus összekapcsolás funkció használata az oldalon már megtalálható alakzatokkal

  1. Vigye az egérmutatót a kapcsolat kezdőpontjaként használni kívánt alakzat fölé.

    Az egérmutató a kapcsolat kezdőpontjaként használni kívánt alakzat fölött

  2. Helyezze az egérmutatót a kapcsolat végpontjaként használni kívánt alakzathoz legközelebb eső kék háromszög fölé.

    Az egérmutató az összekapcsolni kívánt alakzathoz legközelebb eső kék háromszög fölött

    A háromszög sötétkék színűre vált, a kapcsolat végpontjaként használni kívánt alakzat körül pedig egy piros keret jelenik meg.

    Megjegyzés: Ha az alakzat körül nem jelenik meg piros keret, lehet, hogy az alakzat túl messze van. Helyezze az alakzatot közelebb, és próbálkozzon újra, vagy használja az Összekötő eszközt.

  3. Kattintson a kék háromszögre. Ekkor a program felvesz egy összekötőt, és összekapcsolja vele az alakzatokat.

    Az alkalmazás elhelyezi az alakzatot a rajzlapon, felvesz egy összekötőt, és összekapcsolja vele a két alakzatot.

Az Automatikus összekapcsolás engedélyezése vagy letiltása

Az Automatikus összekapcsolás funkciót engedélyezheti vagy letilthatja az összes Visio-rajzon, illetve csak az aktuális rajzon. Az összes rajz esetében:

  1. Kattintson az Eszközök menü Beállítások parancsára.

  2. Kattintson az Általános fülre.

  3. A Rajzolóablak csoportban jelölje be az Automatikus összekapcsolás jelölőnégyzetet.

Csak az aktuális rajz esetében:

  • A Szokásos eszköztáron kattintson az Automatikus összekapcsolás eszközre.

    Megjegyzés: Ha az Automatikus összekapcsolás eszköz nem engedélyezi az Automatikus összekapcsolás funkciót, ellenőrizze, hogy be van-e jelölve az Automatikus összekapcsolás engedélyezése jelölőnégyzet a Beállítások párbeszédpanelen.

Alakzatok összekapcsolása az Összekötő eszközzel

Az összekötők felvételének és összekapcsolásának egyik legrugalmasabb módja, ha az összekötőt a Szokásos eszköztáron található Összekötő eszközzel Gomb képe rajzolja meg.

  1. A Szokásos eszköztáron Gomb képe kattintson az Összekötő eszközre.

  2. Hajtsa végre a megfelelő műveletet:

    • Ha azt szeretné, hogy az összekötő kapcsolata megmaradjon az egyik alakzat adott pontjával, húzza az első alakzat csatlakozási pontját Csatlakozási pont: kék X a második alakzat csatlakozási pontjához. Az alakzatok összekapcsolásakor az összekötő végpontjainak színe piros lesz. Ezt hívják pontok közötti kapcsolatnak. Pontok közötti kapcsolat esetén az összekötő kapcsolata megmarad a csatlakozási pontokkal, amikor Ön áthelyezi az egyik alakzatot.

    • Ha engedélyezni szeretné, hogy az összekötő a legközelebbi elérhető csatlakozási pontot használja, helyezze az Összekötő eszközt az első alakzat közepe fölé, és várjon, amíg meg nem jelenik egy piros keret az alakzat körül. Az egérgombot lenyomva tartva húzza az alakzatot a második alakzat közepére. Amikor a második alakzat körül megjelenik egy piros keret, engedje fel az egérgombot. Ezt hívják alakzatok közötti kapcsolatnak. Alakzatok közötti kapcsolat esetén az összekötő kapcsolata úgy marad meg az egyes alakzatokkal, hogy az összekötő a legközelebbi elérhető csatlakozási pontok használatára vált, amikor Ön áthelyezi az egyik alakzatot. Ha nincsenek csatlakozási pontok, az összekötő a legközelebbi oldalakat használja.

      Megjegyzés: Úgy is létrehozhat kapcsolatot alakzatok között, hogy az összekötő egyik végét egy csatlakozási ponthoz, a másik végét pedig az alakzathoz kapcsolja (vagy fordítva).

  3. A hagyományos szerkesztéshez való visszatéréshez kattintson a Szokásos eszköztár Mutató gomb Mutató eszközére.

    Megjegyzések: 

    • Ha egy alakzatról több alakzatra szeretne felvenni egy összekötőt, több összekötőt kell hozzáadnia; „elágazó” összekötő alakzat ugyanis nem létezik.

    • Ha pontok közötti kapcsolatot próbál létrehozni, és nehézséget okoz az, hogy az összekötőt pontosan a kívánt helyen kapcsolja az alakzathoz, próbálkozzon más illesztési és kapcsolási beállítások használatával:

    • Az Eszközök menüben kattintson az Illesztés és kapcsolás elemre, majd az Általános lapon adja meg a kívánt beállításokat.

      Ha alakzatgeometriához, alakzat fogópontjához vagy alakzatcsúcshoz végzi az összekapcsolást, és még nincs csatlakozási pont, a program automatikusan felvesz egyet.

Váltás az alakzatok és a pontok közötti kapcsolat között

Az összekötők kapcsolását végezheti egy alakzat egyik pontja és egy másik alakzat másik pontja között, illetve egy teljes alakzat és egy másik teljes alakzat között. Olyan kapcsolatokat is létrehozhat, amelyekben az összekötő egyik vége egy alakzat egyik pontjához, a másik vége pedig egy teljes alakzathoz kapcsolódik.

  1. Húzza el az összekötő egyik végpontját az alakzattól.

  2. Hajtsa végre a megfelelő műveletet:

    • Ha az összekötő egyik végpontját egy alakzat egyik csatlakozási pontjához szeretné kapcsolni, húzza az egyik alakzat csatlakozási pontjainak végpontját, amíg a csatlakozási pont körül meg nem jelenik egy piros keret.

    • Ha a teljes alakzat összekötőjének egyik végpontját a teljes alakzathoz szeretné kapcsolni, húzza a végpontot az alakzat közepe felé, amíg a teljes alakzat körül meg nem jelenik egy piros keret.

Lásd még

Összekötő szövegének hozzáadása és szerkesztése

Egyéni összekötő létrehozása

Összekötők kapcsolása vagy kapcsolásának megszüntetése

Visio – oktatás

Minden, amit az asztali Visio-összekötőkről tudni érdemes (a Visio-csapat blogja)

Office-jártasság bővítése
Oktatóanyagok megismerése
Új szolgáltatások listájának lekérése
Részvétel az Office Insider programban

Hasznos volt az információ?

Köszönjük a visszajelzését!

Köszönjük visszajelzését. Jobbnak látjuk, ha az Office egyik támogatási szakemberéhez irányítjuk.

×