ÁTLAG függvény

Ez a cikk a Microsoft Excel ÁTLAG függvényének képletszintaxisát és használatát ismerteti.

Leírás

Argumentumainak átlagát (számtani közepét) számítja ki. Például ha az A1:A20 tartomány számokat tartalmaz, akkor az =ÁTLAG(A1:A20) képlet e számok átlagát adja eredményül.

Szintaxis

ÁTLAG(szám1; [szám2]; ...)

Az ÁTLAG függvény szintaxisa az alábbi argumentumokat tartalmazza:

  • Szám1:    Kötelező. Az átlagolni kívánt első szám, cellahivatkozás vagy tartomány.

  • Szám2, ...:    Nem kötelező. További átlagolni kívánt számok, cellahivatkozások vagy tartományok, melyekből legfeljebb 255 adható meg.

Megjegyzések

  • Az argumentumok számok, nevek, tartományok vagy számokat tartalmazó cellahivatkozások lehetnek.

  • A függvény figyelembe veszi az argumentumaként megadott számokat, logikai értékeket és szövegként megadott számokat is.

  • A függvény a tartományban vagy cellahivatkozásban szereplő értékek közül csak a számokat használja, a szöveget, üres cellákat vagy logikai értékeket tartalmazó argumentumokat figyelmen kívül hagyja; a nullát tartalmazó cellákat azonban számításba veszi.

  • Hibaüzenetet kap, ha argumentumként hibaértéket vagy számként nem értelmezhető szöveget ad meg.

  • Ha a számítás részeként hivatkozásban logikai értékeket és szövegként megadott számokat kíván szerepeltetni, használja az ÁTLAGA függvényt.

  • Ha csak bizonyos feltételeknek megfelelő értékeknek az átlagát szeretné kiszámítani, használja az ÁTLAGHA vagy az ÁTLAGHATÖBB függvényt.

Megjegyzés : Az ÁTLAG függvény a centrális tendenciát méri, ez egy számcsoporton belül a közép helyét jelenti a statisztikai eloszlásban. A centrális tendencia leggyakoribb három mérőszáma:

  • Átlag, vagyis a számtani közép, melynek számítása egy számcsoport tagjainak összeadásával, majd az összegnek a csoport elemeinek számával történő elosztásával végezhető. 2, 3, 3, 5, 7 és 10 átlaga például 30 osztva 6-tal, azaz 5.

  • Medián, azaz a számhalmaz középső értéke, a számok fele ennél kisebb, másik fele pedig nagyobb. 2, 3, 3, 5, 7 és 10 mediánja például 4.

  • Módusz, vagyis egy számcsoporton belül a leggyakrabban előforduló szám. 2, 3, 3, 5, 7 és 10 módusza például 3.

Számcsoporton belüli szimmetrikus eloszlás esetén a centrális tendencia e három mérőszáma megegyezik, míg egyenetlen számeloszlás esetén eltérőek lehetnek.

Tipp : Amikor átlagot számol, ne feledkezzen meg arról, hogy az üres cellák és a 0 értéket tartalmazó cellák nem egyenértékűek. Különösen akkor nem azok, ha üresen hagyta az asztali Excel alkalmazás Az Excel beállításai párbeszédpaneljén található Nulla megjelenítése a nulla értékű cellákban jelölőnégyzetet. Ha ez a beállítás be van jelölve, akkor az üres cellákat nem, de a 0 értékeket számításba veszi a függvény.

A Nulla megjelenítése a nulla értékű cellákban jelölőnégyzethez a következőképp juthat el:

  • Kattintson a Fájl lap Beállítások gombjára, majd keresse a Speciális beállításkategória E munkalap megjelenítési beállításai szakaszában.

Példa

Másolja a mintaadatokat az alábbi táblázatból, és illessze be őket egy új Excel-munkalap A1 cellájába. Ha azt szeretné, hogy a képletek megjelenítsék az eredményt, jelölje ki őket, és nyomja le az F2, majd az Enter billentyűt. Szükség esetén módosíthatja az oszlopok szélességét, hogy az összes adat látható legyen.

Adatok

10

15

32

7

9

27

2

Képlet

Leírás

Eredmény

=ÁTLAG(A2:A6)

Az A2-től A6-ig terjedő cellatartományban lévő számok átlaga.

11

=ÁTLAG(A2:A6;5)

Az A2-től A6-ig terjedő cellatartományban lévő számok és az 5 átlaga.

10

=ÁTLAG(A2:C2)

Az A2-től C2-ig terjedő cellatartományban lévő számok átlaga.

19

Ismeretek bővítése
Oktatóanyagok megismerése
Új szolgáltatások listájának lekérése
Részvétel az Office Insider programban

Hasznos volt az információ?

Köszönjük a visszajelzését!

Köszönjük visszajelzését. Jobbnak látjuk, ha az Office egyik támogatási szakemberéhez irányítjuk.

×