Novosti u programu Project 2016

Novosti u programu Project 2016

Kao pretplatnik na Office 365 redovito dobivate nove i poboljšane značajke sustava Office 2016. U nastavku pogledajte što vam je danas dostupno.

Najnovija ažuriranja za Project 2016

Pogledajte novosti i poboljšanja u ažuriranju značajki za svibanj 2018., verziji 1805 (međuverzija 9330.2087).
Potražite svoju verziju sustava Office

Upravljanje sprintovima upravo je postalo još lakše

Da biste pregledno prikazali sve svoje sprintove, kliknite Project > Agilne metode > Scrum > Upravljanje. Tu ih brzo dodavajte, ažurirajte ili brišite.

Dijaloški okvir Upravljanje sprintom u prednjem planu i projekt u pozadini

Želite prvi isprobati nove značajke?

Postanite sudionik programa Office Insider i bit ćete prvi koji će vidjeti nove značajke i reći nam svoje mišljenje.

JOŠ SE DANAS UKLJUČITE U PROGRAM OFFICE INSIDER

Novi zadatak

Dodatne informacije o izdanjima

Kada ću dobiti nove značajke?
Nove značajke sustava Office 365 katkad se implementiraju tijekom određenog vremenskog razdoblja svim korisnicima.

Pogledajte kako se značajke implementiraju

Popis svih ažuriranja
Informirajte se o svim izdanjima klijentskih aplikacija sustava Office 365 u kanalu.

Najnovija izdanja

Novo za korisnike koji nisu pretplatnici
Niste pretplatnik na Office 365, ali koristite Office 2016? Saznajte što je dostupno u vašoj verziji.

Novosti u sustavu Office 2016

Najnovija ažuriranja za sudionike programa Insider za Project

Pogledajte novosti za korisnike programa Insider u verziji 1806 (međuverziji 10228.20021).

Planiranje sprintova

Nov način upravljanja sprintovima

Agilan pristup korištenju ploča sa zadacima. Otvorite odjeljak Upravljanje sprintovima da biste dodavali i uklanjali sprintove u skladu s razvojem projekta.

Još više značajki, još brže

Sve nove značajke za sudionike programa Office Insider

Istražite sve nove značajke u svim aplikacijama sustava Office te doznajte informacije o verziji i međuverziji.

Pogledajte Novosti za sudionike u programu Office Insider.

Želite prvi isprobati nove značajke?

Uključite se na razinu rani Office Insider i pristupajte svim najnovijim značajkama još brže.

Pogledajte članak "Kako se mogu uključiti u program" za Office Insider?

Budite dio zajednice

Zajednica Answers – forum o programu Office Insider

Zajednica programa Office Insider

Povežite se s osobama koje su jednako zainteresirane za tehnologiju kao vi i koristite podršku zajednice korisnika programa Office Insider.

Posjetite zajednicu

Office Insider na Twitteru

Slijedite nas na računu @OfficeInsider

Pridružite se sve većoj zajednici stručnjaka i obožavatelja koji zajednički oblikuju budućnost sustava Office.

Pratite nas na Twitteru

Slanje povratnih informacija

Voljeli bismo čuti vaše mišljenje o tome što funkcionira, a što ne, te koja bismo područja mogli poboljšati. Da biste prijavili probleme ili poslali povratne informacije, kliknite Datoteka > Povratne informacije u bilo kojoj aplikaciji sustava Office 2016. Možete nam se obratiti i objavljivanjem u zajednici programa Office Insider ili slanjem tweeta korisniku @OfficeInsider.

Pogledajte novosti i poboljšanja u ažuriranju značajki za ožujak 2018., verziji 1804 (međuverzija 9226.2114).
Potražite svoju verziju sustava Office.

Filtriranje prikaza ploče sa zadacima

Ako koristite Klijentski program Project Online za računala, možete filtrirati prikaz ploče sa zadacima da biste vidjeli zadatke povezane s određenim resursom ili zadatak sažetka. Te filtre možete koristiti i kad prikazujete ploču sa sprintovima ili za metodu kanban.

Da biste filtrirali ploču sa zadacima:

  1. Na kartici Prikaz odaberite Ploča sa zadacima.

  2. U gornjem desnom kutu ovog prikaza odaberite gumb za filtriranje.

    Snimka zaslona s gumbom za filtriranje u prikazu ploče sa zadacima.
  3. Odaberite strelicu dolje uz stavke Zadatak sažetka (0) ili Resurs (0) i odaberite nešto na popisu. Možete filtrirati prema većem broju zadataka sažetka ili resursa.

    Snimka zaslona s padajućim izbornikom Filtriranje resursa na ploči sa zadacima s odabrana dva resursa

Postavljanje postotka dovršenosti s ploče sa zadacima

U aplikaciji Klijentski program Project Online za računala polje Postavi % dovršenosti u prikazima ploče sa zadacima, sprinta i metode kanban omogućuje ažuriranje postotka dovršenosti zadataka kad ih premještate iz jednog stupca u drugi. Taj postotak dovršenosti zadržat će se i u prikazu Ganttova dijagrama.

Da biste koristili stavku Postavi % dovršenosti:

  1. Otvorite datoteku aplikacije Project pa na kartici Prikaz odaberite Ploča sa zadacima.

    Možete stavku Postavi % dovršenosti i na ploči sa sprintovima ili ploči metode kanban. Da biste saznali više o tome kako ih koristiti, pročitajte članak Korištenje agilne metode u klijentu aplikacije Microsoft Project Online za računala.

  2. Na ploči sa zadacima odaberite Postavi % dovršenosti ispod naziva stupca i unesite vrijednost, npr. 50.

    Snimka zaslona ploče sa zadacima s pokazivačem koji unosi broj 50 kao postotak dovršenosti
  3. Premjestite neki zadatak u taj stupac.

    Snimka zaslona s premještanjem zadatka iz jednog stupca s pločom sa zadacima u drugi.

    Kad otvorite zadatak, vidjet ćete da stavka Postotak dovršenosti za taj zadatak sada odgovara postotku dovršenosti stupca.

    Snimka zaslona s dijaloškim okvirom Pojedinosti o zadatku nekog zadatka koji prikazuje postotak dovršenosti

Da biste sakrili stavku Postavi % dovršenosti iz prikaza ploče sa zadacima:

  • Na kartici Alati za ploču sa zadacima: Oblikovanje poništite okvir Pokaži mapiranje % dovršenosti.

Brza promjena prikaza sprintova i premještanje zadataka unaprijed

U aplikaciji Klijentski program Project Online za računala možete lakše prelaziti iz jednog sprinta u drugi, identificirati aktualni sprint i premještati zadatke unaprijed u sljedeći sprint.

Da biste prikazali određene sprintove ili premještali zadatke unaprijed:

  1. Otvorite projekt koji koristi sprintove i idite na karticu Agilni alati: scrum.

    Da biste saznali više o tome kako koristiti sprintove u aplikaciji Project, pročitajte članak Korištenje agilne metode u klijentu aplikacije Microsoft Project Online za računala.

  2. Učinite nešto od sljedećeg:

    • U padajućem okviru Prikaz sprintova odaberite sprint koji želite prikazati.

    • Desnom tipkom miša kliknite zadatak i odaberite Prijeđi na sljedeći sprint.

Pogledajte novosti i poboljšanja u ažuriranju značajki iz listopada 2017., verziji 1710 (međuverzija 8625.2055).
Potražite svoju verziju sustava Office.

Korištenje agilnih značajki u programu Microsoft Project

Ako ste pretplatnik na Project Online, možete upravljati svojim projektima i zadacima pomoću jednostavnih vizualnih ploča zadataka koje podržavaju Scrum, Kanban i prilagođene tijekove rada. Možete uključiti agilne prikaze za trenutačni projekt po metodi slapa ili stvoriti novi agilni projekt sa stranice Datoteka > Novo. Pomoću kartice Agilni alati možete pregledati prikaze ploče i popisa te prelaziti s prikaza slapa na agilni prikaz i obratno za iste zadatke. Project ima i nekoliko izvješća posebno za agilne značajke, kao što su status zadatka i sprint status. Dodatne pojedinosti potražite u odjeljku Korištenje agilnih značajki u programu Microsoft Project.

Snimka zaslona vrpce Projekt na kojoj se prikazuje kartica Agilni alati

Otkrijte prikaz ploče zadataka

Ne želite prijeći na agilno upravljanje projektima, ali ipak želite pregledavati svoje projektne zadatke na ploči? Ako ste pretplatnik servisa Project Online, svi će vam se vaši zadaci iz programa Project prikazati kao karte na stolu ako pokrenete prikaz ploče zadataka. Premještajte kartice zadataka iz stupca u stupac, dajte nazive vlastitim stupcima i stvorite prilagođeni tijek rada i .

Da biste svoj projekt pogledali u prikazu ploče zadataka:

  1. U programu Projekt na kartici Prikaz, u grupi Prikazi zadataka odaberite stavku Ploča zadataka.

  2. Prilagodite stupce potrebama svojeg projekta:

    • Da biste promijenili naziv stupca, desnom tipkom miša kliknite naziv stupca, odaberite mogućnost Preimenuj, upišite novi naziv pa zatim pritisnite Enter.

    • Da biste dodali još stupaca, desno od zadnjeg stupca odaberite stavku Dodaj novi stupac, upišite naziv pa zatim pritisnite Enter.

    Važno: Zaglavlja stupaca u prikazu ploče zadataka ista su kao i zaglavlja stupaca za agilne alate u programu Project. Zato ako koristite i agilni prikaz i prikaz ploče zadataka, svaka promjena koju načinite u zaglavljima stupaca prikazat će se u ba prikaza.

Pogledajte novosti i poboljšanja u ažuriranju značajki iz kolovoza 2017., verziji 1708 (međuverzija 8431.2079).
Potražite svoju verziju sustava Office.

Povezivanje zadatka programa Project s aplikacijom Planner

Ako ste pretplaćeni na Project Online, zadatak u programu Microsoft Project možete povezati s planom u aplikaciji Microsoft Planner. U aplikaciji Planner možete analizirati zadatke, sastaviti tim, dodijeliti zadatke i ažurirati status u prikazu ploče sa zadacima jednostavnom za korištenje.

Da biste zadatak povezali s aplikacijom Planner:

  1. Odaberite zadatak u programu Project, a zatim kliknite gumb Planner na vrpci zadatka.

    Slika gumba Planner na vrpci zadatka
  2. U oknu Povezivanje zadatka s planom potražite grupu kojoj plan pripada, a zatim na popisu odaberite plan s kojim želite povezati zadatak.

  3. Odaberite Stvori vezu.

Zadatak u programu Project sada je povezan s tim planom i vlasnik zadatka u programu Project postaje vlasnik tog plana u aplikaciji Planner.

Pogledajte novosti i poboljšanja u ažuriranju značajki iz ožujka 2017., verziji 1703 (međuverzija 7967.2139).
Potražite svoju verziju sustava Office.

Povezivanje zadataka pomoću padajućeg izbornika

Više ne morate pamtiti ID zadatka s kojim se želite povezati. Kada odaberete ćeliju u stupcu Prethodnici i potom odaberete strelicu okrenutu prema dolje, prikazat će vam se popis svih zadataka u sklopu projekta. Hijerarhija zadataka i poredak točno se podudaraju s vašim projektom, čime vam se olakšava listanje do pravog zadatka i potvrđivanje okvira uz njega.

Snimka zaslona padajućeg izbornika stupca prethodnika u programu Project

Zadatke možete odabrat i iz jednakog takvog padajućeg popisa u stupcu Nasljednici. Dodatne pojedinosti potražite u odjeljku Povezivanje zadataka u projektu.

Pogledajte novosti i poboljšanja u ažuriranju značajki iz siječnja 2017., verziji 1701 (međuverzija 7766.2060).
Potražite svoju verziju sustava Office.

Polje naziva sažetka zadatka

Na dugim je popisima zadataka ponekad teško otkriti koji je zadatak podređen u sveukupnom projektnom planu. Polje naziva sažetka zadatka jest polje koje je samo za čitanje i koje pokazuje naziv sažetka zadatka. Dodavanjem tog polja kao stupca u prikazu zadataka može pridonijeti razjašnjavanju strukture projekta. Da biste dodali to polje, desnom tipkom miša kliknite naslov stupca (desno od mjesta na koje želite dodati polje), odaberite Umetni stupac pa odaberite Naziv sažetka zadatka s padajućeg popisa.

Stupac naziva sažetka zadatka

Pogledajte novosti i poboljšanja u ažuriranju značajki iz studenog 2016., verziji 1611 (međuverzija 7571.2072).
Potražite svoju verziju sustava Office.

Oznake na traci vremenske crte i tijek zadatka

Komunikacija o tijeku projekta upravo je postala jednostavnija! Trake vremenske crte sada se mogu označavati, a tijek zadatka prikazuje se na samom zadatku, čime se pojednostavnjuje brza ilustracija plana i rada koji je u tijeku prilikom dijeljenja statusa.

Oznake na traci vremenske crte i tijek zadatka

Pogledajte novosti i poboljšanja u ažuriranju značajki iz listopada 2016., verziji 1610 (međuverzija 7466.2038).
Potražite svoju verziju sustava Office.

Povratne informacije u aplikaciji

Imate li komentar ili prijedlog za Microsoft Office? Da bismo nastavili s pružanjem vrhunskih proizvoda, potrebne su nam vaše povratne informacije. U programu Project kliknite Datoteka > Povratne informacije da biste nam predložili nove značajke, rekli nam što vam se sviđa i obavijestili nas o problemima.

Kliknite Datoteka > Povratne informacije da biste poslali komentare ili prijedloge o programu Microsoft Project

Pogledajte novosti i poboljšanja u ažuriranju značajki iz rujna 2015., verziji 1509 (međuverzija 4229.1024).
Potražite svoju verziju sustava Office.

Fleksibilnije vremenske crte

Uz Project 2016 ne samo da možete koristiti višestruke vremenske crte da biste ilustrirali različite faze ili kategorije svoga posla, već možete i postaviti zasebne datume početka i završetka svake vremenske trake da biste dobili jasniju sliku rada.

Oblikovana vremenska crta u programu Project

Zanimaju li vas dodatne informacije? Evo kako se izrađuju vremenske crte u programu Project 2016!

Bolja kontrola nad raspoređivanjem resursa

Neki su resursi ograničeno dostupni i njihovo vrijeme podliježe rasporedu koji postavlja upravitelj resursima. Uz Project Professional 2016 i Project Online voditelja projekta i upravitelji resursa mogu pregovarati i postići sporazum o angažmanu resursa, na koji se način resursi koriste na odgovarajuć i učinkovit način na svim razinama vaše tvrtke ili ustanove.

Važno: Angažiranje resursa funkcionira samo ako koristite Project Professional 2016 koji je povezan s Project Online. Ako niste povezani s Project Online, funkcija angažiranja resursa bit će skrivena u prikazu. Project Standard 2016 ne obuhvaća angažiranje resursa.

Način funkcioniranja Kada upravitelj resursima postavi zbirku resursa za tvrtku ili ustanovu u programu Project Online, on ili ona mogu označiti neke resurse za koje potrebno odobrenje prilikom dodjele projekata.

Kada voditelj projekta odluči koristiti neki od tih resursa na projektu, on ili ona podnose zahtjev za angažiranjem s datumskim rasponom u kojem je resurs potreban i određenim postotkom vremena tog resursa tijekom datumskog raspona ili s određenim brojem sati tijekom tog datumskog raspona.

Dodaj zadatak

Upravitelj resursima pregledava taj zahtjev pa ga može prihvatiti, predložiti promjene ili ga odbaciti. Voditelj projekta osvježava status angažmana u novom prikazu Plana resursa u programu Project Professional 2016 da bi mu se prikazao odgovor upravitelja resursima.

Gumb Osvježi na kartici Angažmani

Kada se angažman finalizira, voditelj projekta ima odobrenje da taj resurs angažira na zadacima projekta.

Brzo obavljanje zadataka zahvaljujući značajki Reci mi

Na vrpci programa Project 2016 uočit ćete tekstni okvir u kojem piše Recite mi što želite učiniti. Riječ je o tekstnom polju u koje možete unijeti riječi i izraze koji se odnose na ono što želite učiniti sljedeće i brzo pristupiti značajkama koje želite koristiti ili radnjama koje želite izvršiti. Možete i da dobiti pomoć vezanu uz ono što tražite.

Recite mi što želite učiniti

Unos upita u okvir "Recite mi"

Nove teme za Project

Sada postoje tri nove teme za sustav Office koje možete primijeniti na Project 2016: šarena, tamnosiva i bijela. Da biste pristupili tim temama, odaberite Datoteka > Mogućnosti > Općenito, a zatim kliknite padajući izbornik pokraj stavke Tema sustava Office.

Padajući izbornik Tema sustava Office s mogućnostima teme Šarena, Tamnosiva i Bijela

Proširite svoje vještine korištenja sustava Office
Istražite osposobljavanje

Jesu li vam ove informacije bile korisne?

Hvala vam na povratnim informacijama!

Hvala vam na povratnim informacijama! Čini se da bi vam pomoglo kad bismo vas povezali s nekim od naših agenata podrške za Office.

×