×
Engleski
Nažalost, ovaj članak nije dostupan na vašem jeziku.

Export items to an archive file in Outlook for Mac

Pretplata na Office 365 za Mac, Office za Mac 2019, Outlook 2016 za Mac

Manually archive email messages, contacts, and other items to an Outlook for Mac Data File (.olm) to easily reduce your inbox size. You can save an .olm file to any location on your Mac or on a different machine for safekeeping.

  1. On the Tools tab, choose Export.

    On the Tools tab, click Export.

    Note: Don't see the Export button? Make sure you have the latest version of Outlook. On the Outlook Help menu, click Check for Updates. If all Outlook updates are applied and you still don't see the Export button, look for Export on the Outlook File menu.

  2. In the Export to Archive File (.olm) box, check the items you want to export, and choose Continue.

    Check the items you want to export.

  3. In the Save As box, under Favorites, choose the Downloads folder, and click Save.

    Save the archive file as an .olm.

  4. Once your data has been exported, you'll get a notification. Choose Finish.

For information on how to access the data that you've saved in an Outlook for Mac Data File (.olm), see Import email messages, contacts, and other items into Outlook 2016 for Mac.

I want to export to iCloud or to some other type of archive file

The only export option available at this time is the .olm archive file. To request additional export options, visit the Outlook Suggestion Box to leave your feedback. The Outlook team actively monitors this forum.

See also

Import a .pst file into Outlook 2016 for Mac from Outlook for Windows

Use Time Machine to automatically archive or back up items in Outlook 2016 for Mac

Note: In Outlook for Windows, older Outlook items are archived automatically on regular intervals, also known as AutoArchive. This is not available in Outlook 2011 for Mac, but you can set up your own data backup -- see Automatically archive or back up Outlook for Mac items.

Export to an Outlook for Mac Data File

When you export to an Outlook for Mac Data File, you can choose to filter information by category or by item type. For example, if you want to transfer networking information from your work computer to your home computer, you could export only items that you've assigned to the Networking category. Similarly, you might want to export all your contacts on your home computer and then import them on your work computer. During the export process, you can choose to keep the exported items in Outlook, or to delete them after they are exported.

  1. On the File menu, select ExportOutlook for Mac Data File.

  2. Choose to filter by category or item type. To export all items in Outlook, select Items of the following types, and then select all the check boxes.

  3. Click the right arrow to continue, and then follow the instructions. The Outlook for Mac Data File uses the .olm extension.

    Notes: 

    • If you have a Microsoft Exchange account or directory services account, contacts from the directory are not exported. Similarly, items that are stored in public folders are not exported.

    • An Outlook for Mac Data File does not contain account settings or your Outlook preferences.

Export contacts in a tab-delimited text file

To transfer a set of contacts to another computer or application, you can export contacts as a tab-delimited text file, which can be opened by many other mail, spreadsheet, and database applications.

  1. On the File menu, click Export.

  2. In the Export Assistant, click Contacts to a list, and then follow the instructions. Tab-delimited files are saved with a .txt extension.

    Notes: 

    • If you have a Microsoft Exchange account or directory services account, contacts from the directory are not exported.

    • When you export a contact, all the information in Outlook that is related to that contact — such as mailing addresses, birthday, and notes — is included. However, some mail applications might be unable to display the contents of certain fields such as "Spouse/Partner" and "Interests."

    • Encryption certificates aren't exported.

Export individual items

You can also export single items as individual files, either to have as a backup or to use in other applications.

  1. In the item list, select the item that you want to export.

    To select multiple items, hold down COMMAND as you choose each one.

  2. Drag the selection to the desktop or a folder in the Finder.

    Notes: 

    • Email messages are exported as .eml files.

    • Contacts are exported as vCard (.vcf) files.

    • Calendar events and tasks are exported as .ics files.

    • Notes are exported as .html files.

For information on how to access the data that you've saved in an Outlook for Mac Data File (.olm), see Import a .pst file into Outlook for Mac from Outlook for Windows.

See also

Import a .pst file from Outlook for Windows

Automatically archive or back up Outlook items

Proširite svoje vještine korištenja sustava Office
Istražite osposobljavanje

Jesu li vam ove informacije bile korisne?

Hvala vam na povratnim informacijama!

Hvala vam na povratnim informacijama! Čini se da bi vam pomoglo kad bismo vas povezali s nekim od naših agenata podrške za Office.

×