Osnovni zadaci u programu Word pomoću čitača zaslona

Osnovni zadaci u programu Word pomoću čitača zaslona

Simbol čitanja naglas s oznakom sadržaja na čitaču zaslona. U ovoj se temi opisuje korištenje čitača zaslona sa sustavom Office

Ovaj je članak namijenjen osobama koje s proizvodima sustava Office koriste program čitača zaslona dostupan u sklopu kompleta sadržaja Pristupačnost u sustavu Office. Općenitu pomoć potražite na početnoj stranici web-mjesta za podršku za Office.

Koristite Word s tipkovnicom i pripovjedač, ugrađeni čitač zaslona sustava Windows da biste brzo izvršili sve ključne osnovne zadatke.

Napomene : 

Sadržaj teme

Otvaranje programa Word i pokretanje novog dokumenta

Počnite raditi na novom dokumentu programa Word.

  1. Pritisnite tipku s logotipom sustava Windows logo, upišite "word”, a zatim pritisnite tipku Enter. Word će se otvoriti, a fokus će biti na kartici Datoteka s odabranim predloškom "Prazan dokument" u galeriji predložaka dokumenata.

  2. Učinite nešto od sljedećeg:

    • Da biste otvorili novi prazni dokument, pritisnite tipku Enter.

    • Da biste otvorili jedan od predložaka u galeriji, pritišćite tipke sa strelicama dok ne čujete željeni predložak, a zatim pritisnite tipku Enter.

    • Da biste potražili još predložaka na internetu, pritisnite Alt + S, a zatim upišite vrstu željenog predloška (na primjer, učenički referat ili proračun) pa pritisnite tipku Enter. Pritišćite tipke sa strelicama dok ne čujete željeni predložak, a zatim pritisnite tipku Enter.

Otvaranje nedavnog dokumenta

Sve dokumente na kojima ste nedavno radili možete pronaći na jednom mjestu.

  1. Kada otvorite Word, pritišćite Shift + tabulator dok ne čujete naziv nedavnog dokumenta.

  2. Pritišćite tipku sa strelicom dolje dok ne čujete željeni dokument, a zatim pritisnite tipku Enter.

Spremanje dokumenta

Da biste spremili promjene koje ste unijeli u dokument, pritisnite Ctrl + S.

  1. Da biste spremili dokument pod drugim nazivom, na neko drugo mjesto ili u nekom drugom obliku, pritisnite Alt + F, A.

  2. Da biste odabrali mjesto spremanja, pritisnite tabulator, a zatim pritišćite tipku sa strelicom dolje dok ne čujete željeno mjesto.

  3. Pritišćite tabulator dok ne čujete „Enter file name here” (Ovdje unesite naziv datoteke) pa upišite željeni naziv.

  4. Pritisnite tabulator. Čut ćete: "Save as type Word document star dot docx" (Spremite kao vrstu dokumenta programa Word zvjezdica točka docx).

  5. Da biste promijenili vrstu datoteke, pritisnite razmaknicu, a zatim tipku sa strelicom dolje dok ne čujete željenu vrstu datoteke. Da biste odabrali, pritisnite tipku Enter.

  6. Pritisnite tipku tabulatora i držite je dok ne čujete "Save button" (Gumb Spremi), a zatim pritisnite tipku Enter.

Čitanje dokumenta

Da biste koristili naredbe za čitanje teksta, fokus mora biti na tijelu dokumenta.

  • Da biste pročitali sav tekst od mjesta pokazivača do kraja, pritisnite Caps Lock + M.

  • Da biste pročitali trenutni odlomak, pritisnite Caps Lock + Ctrl + I.

  • Da biste pročitali sljedeći ili prethodni redak, pritisnite tipku sa strelicom dolje ili gore.

  • Da biste pročitali sljedeću ili prethodnu riječ, pritisnite Ctrl + tipka sa strelicom desno ili lijevo.

  • Da biste prestali čitati, pritisnite tipku Ctrl.

Kretanje po naslovima

Da biste se brzo premještali s naslova na naslov, koristite navigacijsko okno.

  1. Da biste uključili navigacijsko okno, pritisnite Alt + W, K. Čut ćete: „Search document, editing” (Pretraži dokument, uređivanje).

  2. Pritišćite tipku tabulatora dok ne čujete: "Selected, headings tab item" (Odabrano, stavka kartice s naslovima).

  3. Pritisnite tabulator ili Shift + tabulator da biste pretražili popis naslova. Pripovjedač izgovara naslove dok se pomičete.

  4. Da biste prešli na naslov, pritisnite tipku Enter. Fokus će se premjestiti na početak retka naslova u tijelu dokumenta.

Korištenje evidencije promjena

Kada uključite evidentiranje promjena, Word će označiti i prikazati sve promjene koje su drugi primijenili na vaš dokument. Ovu značajku možete uključiti pomoću tipkovnog prečaca ili vrpce.

Da biste uključili evidentiranje promjena, učinite nešto od sljedećeg:

  • Da biste koristili izravni prečac, na tipkovnici pritisnite Ctrl + Shift + E.

  • Da biste koristili vrpcu, na tipkovnici pritisnite Alt + R, G. Čut ćete: "Track Changes, unchecked menu item" (Evidentiranje promjena, nepotvrđena stavka izbornika). Zatim pritisnite tipku G.

Ispis dokumenata

Ako su vam potrebni fizički primjerci dokumenata programa Word, možete ih jednostavno ispisati.

  1. Da biste ispisali dokument, pritisnite Ctrl + P. Otvorit će se dijaloški okvir Ispis. Da biste ispisali uz zadane postavke, pritisnite tipku Enter.

  2. Da biste promijenili postavke ispisa, pritisnite tabulator da biste se pomicali po mogućnostima.

  3. Da biste otvorili popis mogućnosti, pritisnite razmaknicu. Da biste se pomicali po popisu mogućnosti, pritišćite tipke sa strelicama. Da biste odabrali mogućnost, pritisnite tipku Enter.

  4. Da biste ispisivali uz nove postavke, pritišćite tabulator dok ne čujete „Print button” (Gumb Ispis), a zatim pritisnite tipku Enter.

Vidi također

Umetanje i promjena teksta u programu Word pomoću čitača zaslona

Provjera pravopisa i gramatike u programu Word pomoću čitača zaslona

Tipkovni prečaci za Microsoft Word u sustavu Windows

Postavljanje uređaja za rad s pristupačnošću u sustavu Office 365

Saznajte kako se kretati programom Word pomoću značajki pristupačnosti

Upotrijebite VoiceOver, ugrađeni čitač zaslona sustava iOS, da biste izvršavali sve osnovne zadatke u programu Word za iOS, kao što su otvaranje i spremanje dokumenata, čitanje, evidentiranje promjena ili ispis.

Napomene : 

  • Nove značajke sustava Office 365 postupno postaju dostupne pretplatnicima na Office 365, pa vaša aplikacija možda još nema te značajke. Da biste saznali kako brže dobiti nove značajke, posjetite članak Kada ću dobiti najnovije značajke u sustavu Office 2016 za Office 365?.

  • Informacije o mogućnostima dodira u programu Word za iOS potražite u vodiču za upravljanje dodirom za Word za iPhone

  • U ovoj se temi pretpostavlja da koristite ugrađeni čitač zaslona za iOS, VoiceOver. Da biste saznali više o korištenju čitača VoiceOver, pročitajte članak Pristupačnost tvrtke Apple.

  • U ovoj se temi pretpostavlja da koristite iPhone. Neke upute i geste mogu biti drugačije na uređaju iPad.

  • Preporučujemo vam da dokumente čitate i uređujete u prikazu rasporeda za ispis. VoiceOver možda neće funkcionirati pouzdano u ostalim načinima prikaza.

Sadržaj teme

Otvaranje programa Word i pokretanje novog dokumenta

Jednostavno je početi raditi na novom dokumentu programa Word uz VoiceOver.

  1. Na uređaju iPhone trima prstima prijeđite udesno ili ulijevo da biste otvorili početni zaslon na kojemu se nalazi aplikacija Word za iOS.

  2. Jednim prstom prijeđite udesno dok VoiceOver ne izgovori naziv aplikacije.

  3. Dvaput dodirnite zaslon da biste otvorili aplikaciju.

  4. Otvorit će se Word. Prelazite udesno dok ne čujete "New button" (Novi gumb), a zatim dvaput dodirnite zaslon. Otvorit će se kartica Novo s odabranim predloškom „Prazan dokument” u galeriji predložaka za dokumente.

  5. Učinite nešto od sljedećeg:

    • Da biste otvorili novi prazni dokument, dvaput dodirnite zaslon kada čujete: "Blank document" (Prazan dokument).

    • Da biste otvorili jedan od predložaka u galeriji, prelazite prstom udesno dok ne čujete željeni predložak, a zatim dvaput dodirnite zaslon.

Otvaranje nedavnog dokumenta

Sve dokumente na kojima ste nedavno radili možete pronaći na jednom mjestu.

  1. Nakon otvaranja programa Word za iOS, prelazite prstom udesno dok ne čujete"Recent button" (Gumb Nedavno), a zatim dvaput dodirnite zaslon.

  2. Prelazite prstom ulijevo dok ne čujete željeni dokument. Dok se pomičete, VoiceOver izgovara nedavne dokumente kao "<naziv datoteke>, <mjesto>".

  3. Da biste otvorili dokument, dvaput dodirnite zaslon kada odaberete dokument.

Spremanje dokumenta

Word za iOS automatski sprema vaše dokumente na OneDrive tijekom rada, pa ne morate brinuti o spremanju. Ako želite, možete jednostavno promijeniti naziv dokumenta.

  1. U prikazu za uređivanje dokumenta programa Word prelazite prstom udesno ili ulijevo dok VoiceOver ne izgovori: "File button" (Gumb Datoteka). Da biste odabrali, dvaput dodirnite zaslon. Otvorit će se izbornik Datoteka.

  2. Da biste dodijelili naziv dokumentu, prelazite prstom udesno dok ne čujete: "Name" (Naziv). Pomoću zaslonske tipkovnice upišite naziv dokumenta. Da biste otvorili tipkovnicu, prelazite prstom udesno dok ne čujete: "Q."

    Savjet : Tipkovnicu možete pronaći i istraživanjem stavki na zaslonu. Da biste istraživali, postavite prst na zaslon i prelazite njime po zaslonu. Kada dođete do neke stavke, VoiceOver će izgovoriti njezin naziv. Da biste odabrali stavku, podignite prst pa dvaput dodirnite zaslon.

  3. Prelazite prstom udesno ili ulijevo dok ne pronađete mjesto na koje želite spremiti, na primjer telefon ili mapa na servisu OneDrive. VoiceOver će tijekom pomicanja izgovarati mjesta. Kada ste na mjestu na koje želite spremiti, dvaput dodirnite zaslon. Ako ondje ima mapa koje želite otvoriti, prelazite prstom udesno dok ne dođete do mape, a zatim dvaput dodirnite da biste je otvorili.

  4. Da biste spremili dokument, prelazite prstom ulijevo dok ne čujete: "Save button" (Gumb Spremi). Da biste odabrali, dvaput dodirnite zaslon. Vaš je dokument spremljen.

Ako želite spremiti kopiju dokumenta na uređaj, to možete jednostavno učiniti pomoću čitača zaslona.

  1. U dokumentu otvorite izbornik Datoteka. Prelazite prstom udesno dok ne čujete "Save a copy button" (Gumb Spremi kopiju), a zatim dvaput dodirnite zaslon.

  2. Fokus će se premjestiti na tekstno polje s novim nazivom datoteke. Ako želite novi naziv dokumenta, pomoću zaslonske tipkovnice upišite naziv dokumenta.

  3. Prelazite prstom udesno dok ne pronađete mjesto na koje želite spremiti, na primjer iPhone ili mapa na servisu OneDrive.

  4. Da biste spremili dokument, prijeđite prstom ulijevo dok ne čujete: "Save button" (Gumb Spremi). Da biste odabrali, dvaput dodirnite zaslon. Kopija je spremljena.

Čitanje dokumenta

Da biste koristili geste za čitanje teksta u prikazu za uređivanje, fokus mora biti na tijelu dokumenta.

  • Da biste pročitali cijeli tekst na stranici , prelazite prstom udesno dok ne čujete: "Page <page number> content" (Sadržaj stranice <broj stranice>). VoiceOver će početi čitati cijelu stranicu.

  • Da biste pročitali retke, postavite jedan prst i prijeđite njime prema dolje. VoiceOver će pročitati redak kada dođete do njega.

  • Da biste prestali čitati, dvaput dodirnite zaslon dvama prstima.

Korištenje evidencije promjena

Mogućnost Evidencija promjena označava sve promjene koje izvršite u dokumentu, stoga ostali autori brzo vide što se promijenilo.

Napomena : Ta je značajka dostupna samo ako imate pretplatu na Office 365.

  1. U prikazu za uređivanje dokumenta programa Word prelazite prstom udesno ili ulijevo dok VoiceOver ne izgovori: "Show ribbon button" (Gumb Pokaži vrpcu). Zatim dvaput dodirnite zaslon. Čut ćete: "<ribbon tab name> tab" (Kartica <naziv kartice vrpce>).

  2. Dvaput dodirnite zaslon, a zatim prelazite prstom udesno ili ulijevo dok ne čujete: "Review tab" (Kartica Pregled). Da biste odabrali, dvaput dodirnite zaslon.

  3. Prelazite prstom udesno dok ne čujete "Track Changes Off button" (Gumb Evidentiranje promjena - isključeno), a zatim dvaput dodirnite zaslon. Čut ćete: "Track Changes On" (Evidentiranje promjena - uključeno).

  4. Da biste zatvorili vrpcu i premjestili fokus na dokument, prelazite prstom ulijevo dok ne čujete "Hide ribbon button" (Gumb Sakrij vrpcu), a zatim dvaput dodirnite zaslon.

Ispis dokumenata

Dokumente programa Word ispišite izravno iz iPhonea pomoću pisača koji podržava AirPrint. Da biste saznali više o značajci AirPrint i podržanim pisačima, pročitajte članak Korištenje značajke AirPrint za ispis s iPhone, iPad ili iPod touch uređaja.

Prije nego što počnete, provjerite jesu li iPhone i pisač povezani s istom Wi-Fi mrežom.

  1. U prikazu Uređivanje dokumenta prelazite prstom udesno ili ulijevo dok ne čujete "File button" (Gumb Datoteka), a zatim dvaput dodirnite zaslon. Otvorit će se izbornik Datoteka.

  2. Prelazite prstom udesno dok ne čujete "Print button" (Gumb Ispis), a zatim dvaput dodirnite zaslon.

  3. Prijeđite prstom udesno i čut ćete: "AirPrint". Dodirnite zaslon dvaput. Čut ćete: "Printer options, Cancel button" (Mogućnosti pisača, gumb Odustani).

  4. Prelazite prstom dok ne čujete: "Printer. Select printer button" (Pisač. Gumb Odabir pisača). Dodirnite zaslon dvaput. Otvorit će se popis dostupnih pisača sa značajkom AirPrint.

  5. Prelazite prstom ulijevo ili udesno dok ne čujete pisač koji želite odabrati, a zatim dvaput dodirnite zaslon.

  6. Da biste ispisali pomoću zadanih postavki na izborniku Mogućnosti pisača, prelazite prstom udesno ili ulijevo dok ne čujete "Print button" (Gumb Ispis), a zatim dvaput dodirnite zaslon.

Vidi također

Umetanje i promjena teksta u programu Word pomoću čitača zaslona

Postavljanje uređaja za rad s pristupačnošću u sustavu Office 365

Saznajte kako se kretati programom Word pomoću značajki pristupačnosti

Upotrijebite TalkBack, ugrađeni čitač zaslona sustava Android, da biste izvršavali sve osnovne zadatke u programu Word za Android, kao što su otvaranje i spremanje dokumenata, čitanje, evidentiranje promjena ili ispis.

Napomene : 

Sadržaj teme

Otvaranje programa Word i pokretanje novog dokumenta

Jednostavno je početi raditi na novom dokumentu programa Word za Android uz TalkBack.

  1. Na telefonu dvama prstima prijeđite udesno ili ulijevo da biste otvorili početni zaslon na kojemu se nalazi aplikacija Word za Android.

  2. Jednim prstom prelazite udesno dok TalkBack ne izgovori naziv aplikacije.

  3. Dvaput dodirnite zaslon da biste otvorili aplikaciju.

  4. Otvorit će se Word za Android. Prelazite prstom udesno dok ne čujete "New button" (Novi gumb), a zatim dvaput dodirnite zaslon. Otvorit će se izbornik Novo s odabranim predloškom "Prazan dokument" u galeriji predložaka za dokumente.

  5. Učinite nešto od sljedećeg:

    • Da biste otvorili novi prazni dokument, dvaput dodirnite zaslon kada čujete:"Blank document" (Prazan dokument).

    • Da biste otvorili jedan od predložaka u galeriji, prelazite prstom udesno dok ne čujete željeni predložak, a zatim dvaput dodirnite zaslon.

Otvaranje nedavnog dokumenta

Sve dokumente na kojima ste nedavno radili možete pronaći na jednom mjestu.

  1. Kada se Word za Android otvori, navedeni će biti nedavno otvoreni dokumenti.

  2. Prelazite prstom ulijevo dok ne čujete željeni dokument. Dok se pomičete, VoiceOver izgovara nedavne dokumente kao "<file name>, located in <location>" (<naziv datoteke>, nalazi se u <mjesto>).

  3. Da biste otvorili dokument, dvaput dodirnite zaslon kada odaberete dokument.

Spremanje dokumenta

Word za Android automatski sprema vaše dokumente na OneDrive tijekom rada, pa ne morate brinuti o spremanju. Ako želite, možete jednostavno promijeniti naziv dokumenta.

  1. U prikazu za uređivanje dokumenta programa Word prelazite prstom udesno ili ulijevo dok TalkBack ne izgovori: "File button" (Gumb Datoteka). Da biste odabrali, dvaput dodirnite zaslon. Otvorit će se izbornik Datoteka.

  2. Prelazite prstom udesno dok TalkBack ne kaže: "Save button" (Gumb Spremi). Da biste odabrali, dvaput dodirnite zaslon. Čut ćete: "Save. File menu close" (Spremi. Zatvori izbornik Datoteka).

  3. Da biste dodijelili naziv dokumentu, prelazite prstom udesno dok ne čujete „Rename this file button” (Gumb Preimenovanje datoteke) pa dvaput dodirnite zaslon. Pomoću zaslonske tipkovnice upišite naziv dokumenta. Da biste spremili novi naziv, prelazite prstom po zaslonu dok ne čujete „Done” (Gotovo), a zatim ga podignite (i dvaput dodirnite zaslon ako je potrebno). Datoteka je preimenovana.

    Savjet : Tipkovnicu možete pronaći istraživanjem stavki na zaslonu. Da biste istraživali, postavite prst na zaslon i prelazite njime po zaslonu. Kada dođete do neke stavke, TalkBack će izgovoriti njezin naziv. Da biste odabrali stavku, podignite prst kada ste na njoj. Ovisno o postavkama uređaja, možda ćete morati dvaput dodirnuti zaslon da biste umetnuli znak.

Ako želite spremiti kopiju dokumenta na uređaj ili neko drugo mjesto na servisu OneDrive, to možete jednostavno učiniti pomoću čitača zaslona.

  1. U dokumentu otvorite izbornik Datoteka. Prelazite prstom udesno dok ne čujete "Save as button" (Gumb Spremi kao), a zatim dvaput dodirnite zaslon. Otvorit će se izbornik Spremi kao s fokusom na polju naziva datoteke.

  2. Fokus će se premjestiti na tekstno polje s novim nazivom datoteke. Ako želite novi naziv dokumenta, pomoću zaslonske tipkovnice upišite naziv dokumenta.

  3. Prelazite prstom udesno ili ulijevo dok ne pronađete mjesto na koje želite spremiti, na primjer telefon ili mapa na servisu OneDrive.

  4. Da biste spremili kopiju dokumenta, prelazite prstom udesno dok ne čujete: "Save button" (Gumb Spremi). Da biste odabrali, dvaput dodirnite zaslon. Kopija je spremljena.

Čitanje dokumenta

Da biste koristili geste za čitanje teksta u prikazu za uređivanje, fokus mora biti na tijelu dokumenta.

  • Da biste pročitali sav sadržaj na stranici, prijeđite prstom udesno da biste prešli na prvi tekstni okvir, sliku ili vezu stranice. TalkBack će početi čitati sadržaj.

    Da biste pročitali sljedeći tekstni okvir, sliku ili vezu, prijeđite prstom udesno.

  • Da biste prestali čitati, dvaput dodirnite zaslon jednim prstom.

Korištenje evidencije promjena

Mogućnost Evidencija promjena označava sve promjene koje izvršite u dokumentu, stoga ostali autori brzo vide što se promijenilo.

Napomena : Ta je značajka dostupna samo ako imate pretplatu na Office 365.

  1. Da biste otvorili vrpcu, u prikazu za uređivanje dokumenta programa Word prelazite prstom udesno ili ulijevo dok TalkBack ne izgovori: "Expand switch not checked." (Prekidač proširenja nije potvrđen). Zatim dvaput dodirnite zaslon. Čut ćete naziv vrpce i "Tab menu <tab name> selected." (Odabran je izbornik kartice <naziv kartice>).

  2. Dvaput dodirnite zaslon, a zatim prelazite prstom udesno ili ulijevo dok ne čujete: "Review tab" (Kartica Pregled). Da biste odabrali, dvaput dodirnite zaslon.

  3. Prelazite prstom udesno dok ne čujete "Track Changes switch not checked" (Prekidač Evidentiranje promjena nije potvrđen), a zatim dvaput dodirnite zaslon. Čut ćete: "On" (Uključeno).

  4. Da biste zatvorili vrpcu, prelazite prstom dok ne čujete "Expand switch checked" (Potvrđen je prekidač proširenja), a zatim dvaput dodirnite zaslon.

Ispis dokumenata

Ispišite dokument izravno iz telefona sa sustavom Android pomoću Wi-Fi pisača. Prije nego što počnete, provjerite jesu li mobitel i pisač povezani s istom Wi-Fi mrežom.

  1. U prikazu za uređivanje dokumenta programa Word prelazite prstom udesno ili ulijevo dok ne čujete: "File button" (Gumb Datoteka). Da biste odabrali, dvaput dodirnite zaslon. Otvorit će se izbornik Datoteka.

  2. Prelazite prstom udesno dok ne čujete "Print button" (Gumb Ispis), a zatim dvaput dodirnite zaslon.

    Napomena : Ako prvi put ispisujete dokument programa Word iz mobitela, otvorit će se dijaloški okvir u kojemu se traži dozvola za povezivanje s internetskim servisom koji priprema datoteku za ispis. Da biste nastavili, prelazite prstom udesno dok ne čujete "Allow button" (Gumb Dozvoli), a zatim dvaput dodirnite zaslon. Otvorit će se dijaloški okvir pisača, a TalkBack će izgovoriti: "Print dialog" (Dijaloški okvir Pisač).

  3. Prelazite prstom ulijevo dok ne čujete "Drop-down list, select a printer" (Padajući izbornik, odaberite pisač), a zatim dvaput dodirnite zaslon.

  4. Da biste koristili zadani pisač, dvaput dodirnite zaslon. Pisač je odabran, a fokus je premješten na dijaloški okvir.

  5. Prelazite prstom udesno dok ne čujete "Print document" (Ispiši dokument), a zatim dvaput dodirnite zaslon. Dokument će se ispisati i vratit ćete se na dokument.

Vidi također

Umetanje i promjena teksta u programu Word pomoću čitača zaslona

Postavljanje uređaja za rad s pristupačnošću u sustavu Office 365

Saznajte kako se kretati programom Word pomoću značajki pristupačnosti

Upotrijebite Pripovjedač, ugrađeni čitač zaslona sustava Windows, da biste izvršavali sve osnovne zadatke u programu Word Mobile, kao što su otvaranje i spremanje dokumenata, čitanje, evidentiranje promjena ili ispis dokumenta.

Napomene : 

Sadržaj teme

Otvaranje programa Word i pokretanje novog dokumenta

Jednostavno je početi raditi na novom dokumentu programa Word Mobile uz Pripovjedač.

  1. Na telefonu na popisu Sve aplikacije prelazite jednim prstom dok Pripovjedač ne izgovori Word.

  2. Dvaput dodirnite zaslon da biste otvorili aplikaciju.

  3. Da biste stvorili novi dokument, jednim prstom prelazite prema gore ili dolje po zaslonu dok ne čujete "Items" (Stavke), a zatim prelazite prstom udesno dok ne čujete "New button" (Gumb Novo), a zatim dvaput dodirnite zaslon. Otvorit će se izbornik Novo s odabranim predloškom "Prazan dokument" u galeriji predložaka za dokumente.

  4. Učinite nešto od sljedećeg:

    • Da biste otvorili novi prazni dokument, dvaput dodirnite zaslon kada čujete: "Blank document" (Prazan dokument).

    • Da biste otvorili jedan od predložaka u galeriji, prelazite prstom udesno dok ne čujete željeni predložak, a zatim dvaput dodirnite zaslon.

Otvaranje nedavnog dokumenta

Sve dokumente na kojima ste nedavno radili možete pronaći na jednom mjestu.

  1. Kada se Word Mobile otvori, prijeđite prstom udesno. Dok se pomičete, Pripovjedač će izgovarati nedavne dokumente na sljedeći način: "<file name>, located in <location>" (<naziv datoteke>, nalazi se u <mjesto>).

  2. Da biste otvorili dokument, dvaput dodirnite zaslon kada odaberete dokument.

Spremanje dokumenta

Word Mobile automatski sprema vaše dokumente na OneDrive tijekom rada, pa ne morate brinuti o spremanju. Ako želite, možete jednostavno promijeniti naziv dokumenta.

  1. U prikazu za uređivanje dokumenta programa Word prelazite prstom prema gore ili dolje po zaslonu dok ne čujete „Items” (Stavke), a zatim prelazite ulijevo ili udesno dok Pripovjedač ne izgovori: "File button" (Gumb Datoteka). Da biste odabrali, dvaput dodirnite zaslon. Otvorit će se izbornik Datoteka.

  2. Prelazite prstom udesno dok Pripovjedač ne izgovori: "Save button" (Gumb Spremi). Da biste odabrali, dvaput dodirnite zaslon. Otvorit će se izbornik Spremanje.

  3. Da biste dodijelili naziv dokumentu, prelazite prstom udesno dok ne čujete „Rename this file button” (Gumb Preimenovanje datoteke) pa dvaput dodirnite zaslon. Pomoću zaslonske tipkovnice upišite naziv dokumenta. Da biste spremili novi naziv, na tipkovnici prelazite prstom udesno dok ne čujete "Enter" (Unos), a zatim dvaput dodirnite zaslon. Datoteka je preimenovana.

    Savjet : Tipkovnicu možete pronaći istraživanjem stavki na zaslonu. Da biste istraživali, postavite prst na zaslon i prelazite njime po zaslonu. Kada dođete do neke stavke, Pripovjedač će izgovoriti njezin naziv. Da biste odabrali stavku, podignite prst kada je odaberete, a zatim dvaput dodirnite zaslon.

Ako želite spremiti kopiju dokumenta na uređaj ili neko drugo mjesto na servisu OneDrive, to možete jednostavno učiniti pomoću čitača zaslona.

  1. U dokumentu otvorite izbornik Spremanje. Prelazite prstom udesno dok Pripovjedač ne izgovori: "Save a copy of this file" (Spremi kopiju ove datoteke). Da biste odabrali, dvaput dodirnite zaslon. Otvorit će se skočni prozor Odabir aplikacije.

  2. Da biste odabrali mjesto za spremanje, prelazite prstom udesno ili ulijevo da biste pronašli mjesto na koje želite spremati , kao što je vaš telefon ("This device, 1 of 2" (Ovaj uređaj, 1 od 2)) ili mjesto na servisu OneDrive ("OneDrive, 2 of 2" (OneDrive, 2 od 2)). Pripovjedač će izgovarati mjesta dok se pomičete. Kada ste na mjestu na koje želite spremiti, dvaput dodirnite zaslon. Ako ondje ima mapa koje želite otvoriti, prelazite prstom udesno dok ne dođete do mape, a zatim dvaput dodirnite da biste je otvorili.

  3. Prijeđite prstom udesno dok ne čujete: "Next, app bar button" (Sljedeće, gumb trake aplikacije). Da biste odabrali, dvaput dodirnite zaslon.

  4. Da biste spremili datoteku, prelazite prstom udesno dok ne čujete "Save a copy, app bar button" (Spremi kopiju, gumb trake aplikacije), a zatim dvaput dodirnite zaslon. Datoteka će se spremiti, a fokus premjestiti na dokument.

Čitanje dokumenta

Da biste koristili geste za čitanje teksta u prikazu za uređivanje, fokus mora biti na tijelu dokumenta.

  • Da biste pročitali sadržaj stranice, pomaknite se do stranice koju želite čitati, postavite prst na stranicu i prijeđite njima prema dolje. Pripovjedač će pročitati retke, slike ili veze kada ih odaberete.

Korištenje evidencije promjena

Mogućnost Evidencija promjena označava sve promjene koje izvršite u dokumentu, stoga ostali autori brzo vide što se promijenilo.

  1. U prikazu za uređivanje dokumenta programa Word prelazite prstom prema gore ili dolje po zaslonu dok ne čujete „Items” (Stavke), a zatim prelazite ulijevo ili udesno dok Pripovjedač ne izgovori: "More options" (Dodatne mogućnosti). Dodirnite zaslon dvaput. Otvorit će se vrpca.

  2. Da biste odabrali karticu Pregled, dvaput dodirnite zaslon, a zatim prelazite prstom dok ne čujete naziv kartice vrpce, dvaput dodirnite zaslon pa prelazite prstom dok ne čujete: "Review tab, 4 of 5" (Kartica Pregled, 4 od 5). Da biste odabrali, dvaput dodirnite zaslon.

  3. Prelazite prstom udesno dok ne čujete "Off, Track Changes" (Isključeno – Gumb Evidentiranje promjena), a zatim dvaput dodirnite zaslon. Čut ćete: "On, Track Changes button" (Uključeno, gumb Evidencija promjena).

  4. Da biste zatvorili vrpcu i premjestili fokus na dokument, prelazite prstom ulijevo dok ne čujete "More options, button expanded" (Dodatne mogućnosti, gumb je proširen), a zatim dvaput dodirnite zaslon.

Ispis dokumenata

Ispišite dokument izravno iz telefona sa sustavom Windows pomoću Wi-Fi pisača. Da biste provjerili je li pisač podržan, pregledajte popis u članku: Podržani pisači za Windows 10 Mobile. Provjerite i jesu li mobitel i pisač povezani s istom Wi-Fi mrežom.

  1. U prikazu za uređivanje dokumenta programa Word prstom prelazite prema gore ili dolje po zaslonu dok ne čujete "Items" (Stavke), a zatim prelazite prstom ulijevo ili udesno dok Pripovjedač ne izgovori: "File button" (Gumb Datoteka). Da biste odabrali, dvaput dodirnite zaslon. Otvorit će se izbornik Datoteka.

  2. Prelazite prstom dok ne čujete "Print button" (Gumb Ispis). Dvaput dodirnite zaslon da biste otvorili dijaloški okvir Ispis.

  3. Da biste provjerili jeste li odabrali odgovarajući pisač, prelazite prstom udesno dok ne čujete: "Printer, combo box" (Pisač, kombinirani okvir). Dodirnite zaslon dvaput. Pripovjedač će pročitati naziv odabranog pisača i reći vam koliko je mogućnosti dostupno (na primjer, "1 of 5" (1 od 5)). Da biste odabrali pisač, prelazite prstom udesno ili ulijevo dok ne čujete naziv željenog pisača, a zatim dvaput dodirnite zaslon.

  4. Da biste ispisali dokument, prelazite prstom udesno dok ne čujete "Print button" (Gumb Ispiši), a zatim dvaput dodirnite zaslon radi slanja dokumenta pisaču.

Vidi također

Umetanje i promjena teksta u programu Word pomoću čitača zaslona

Provjera pravopisa u dokumentu programa Word pomoću čitača zaslona

Saznajte kako se kretati programom Word pomoću značajki pristupačnosti

Koristite Word Online s tipkovnicom i pripovjedač, ugrađeni čitač zaslona sustava Windows da biste brzo izvršili sve ključne osnovne zadatke.

Napomene : 

  • Nove značajke sustava Office 365 postupno postaju dostupne pretplatnicima na Office 365, pa vaša aplikacija možda još nema te značajke. Da biste saznali kako brže dobiti nove značajke, posjetite članak Kada ću dobiti najnovije značajke u sustavu Office 2016 za Office 365?.

  • Dodatne informacije o tipkovnim prečacima potražite u članku Tipkovni prečaci za Word Online.

  • U ovoj se temi pretpostavlja da koristite ugrađeni čitač zaslona za Windows, Pripovjedač. Da biste saznali više o korištenju pripovjedača, pročitajte članak Početak rada s pripovjedačem.

  • U ovoj se temi podrazumijeva da koristite aplikaciju na PC-ju. Neke upute i geste mogu biti drugačije na telefonu ili tabletu sa sustavom Windows.

  • Kada koristite Word Online, preporučujemo da kao web-preglednik koristite Microsoft Edge. Budući da se Word Online koristi u web-pregledniku, tipkovni se prečaci razlikuju od prečaca u verziji programa za računala. Umjesto pomoću tipke F6, primjerice, s jedne naredbe na drugu prebacujete se pomoću prečaca Ctrl + F6. Uz to, uobičajeni prečaci kao što su F1 (Pomoć) i Ctrl + O (Otvori) odnose se na web-preglednik, a ne na Word Online.

Sadržaj teme

Otvaranje programa Word Online i pokretanje novog dokumenta

Prijavite se u Word Online i ponesite dokumente gdje god idete.

  1. U pregledniku posjetite Office Online.

  2. Pritišćite tipku tabulatora dok ne čujete "Word, link" (Word, veza) pa pritisnite Enter.

  3. Da biste se prijavili pomoću Microsoftova računa, pritisnite Alt + A. Da biste se prijavili pomoću računa tvrtke ili obrazovne ustanove, pritisnite Alt + N.

  4. Pritisnite tipku Enter. Upišite svoje vjerodajnice pa pritisnite tipku Enter.

  5. Otvorit će se Word Online. Čut ćete: "Microsoft Word Online". Fokus je na kartici Datoteka s odabranim predloškom „Novi prazni dokument” u galeriji predložaka za dokumente.

  6. Učinite nešto od sljedećeg:

    • Da biste otvorili novi prazni dokument, pritisnite tipku Enter.

    • Da biste otvorili jedan od predložaka u galeriji, pritišćite tabulator ili Shift + tabulator dok ne čujete željeni predložak, a zatim pritisnite tipku Enter.

    • Da biste potražili dodatne predloške na internetu, pritišćite tabulator dok ne čujete "See more templates, link" (Prikaži više predložaka, veza), a zatim pritisnite tipku Enter. Čut ćete: "Templates for Word" (Predlošci za Word). Pritišćite tabulator dok ne čujete željenu kategoriju predložaka, a zatim pritisnite tipku Enter. Pritišćite tabulator dok ne čujete željeni predložak, a zatim pritisnite tipku Enter.

Otvaranje nedavnog dokumenta

Sve dokumente na kojima ste nedavno radili možete pronaći na jednom mjestu.

  1. Kada otvorite Word Online, pritišćite Shift + tabulator dok ne čujete naziv nedavnog dokumenta.

  2. Pritišćite tipku sa strelicom dolje dok ne čujete željeni dokument, a zatim pritisnite tipku Enter. Dokument će se otvoriti u prikazu čitanja.

  3. Da biste uredili dokument, pritišćite tabulator dok ne čujete "Edit document, button collapsed" (Uređivanje dokumenta, gumb je sažet), a zatim pritisnite razmaknicu.

  4. Pritisnite tipku sa strelicom dolje. Čut ćete: "Edit in browser" (Uredi u pregledniku).

  5. Pritisnite tipku Enter. Dokument će se otvoriti u prikazu uređivanja.

Spremanje dokumenta

Word Online automatski sprema vaše dokumente na OneDrive tijekom rada, pa ne morate brinuti o spremanju. Ako želite, možete jednostavno promijeniti naziv dokumenta.

  1. U prikazu za uređivanje pritišćite Ctrl + F6 dok ne čujete trenutnu karticu, a zatim pritisnite tipku F. Čut ćete: "Close menu, menu item" (Zatvori izbornik, stavka izbornika).

  2. Pritisnite tipku A. Otvorit će se izbornik Spremi kao.

  3. Pritišćite tipku tabulatora dok ne čujete "Rename" (Promijeni naziv) pa pritisnite Enter. Otvorit će se dijaloški okvir Promjena naziva.

  4. Unesite novi naziv dokumenta. Kada ste gotovi, pritisnite tipku tabulatora dok ne čujete "OK button" (Gumb U redu), a zatim pritisnite tipku Enter.

Ako želite spremiti kopiju dokumenta na uređaj, to možete jednostavno učiniti pomoću čitača zaslona i tipkovnih prečaca. Dokument možete preuzeti kao Word DOCX, PDF ili ODT datoteku.

  1. U prikazu za uređivanje pritišćite Ctrl + F6 dok ne čujete trenutnu karticu, a zatim pritisnite tipku F. Čut ćete: "Close menu, menu item" (Zatvori izbornik, stavka izbornika).

  2. Pritisnite tipku A. Otvorit će se izbornik Spremi kao.

  3. Pritišćite tipku tabulatora dok ne čujete "Download a copy" (Preuzmi kopiju) pa pritisnite Enter. Čut ćete: "Click here to download <the selected download format>, link" (Kliknite ovdje da biste preuzeli <odabrani oblik preuzimanja>, veza). Da biste odabrali vezu, pritisnite Caps Lock + Enter.

  4. Pritišćite Caps Lock + strelica desno ili lijevo dok ne čujete "Save button" (Gumb Spremi), a zatim pritisnite Enter. Datoteka je preuzeta na vaš uređaj.

Čitanje dokumenta

Da biste koristili naredbe za čitanje teksta u prikazu za uređivanje, fokus mora biti na tijelu dokumenta.

  • Da biste pročitali sav tekst od mjesta pokazivača do kraja, pritisnite Caps Lock + M.

  • Da biste pročitali trenutni odlomak, pritisnite Caps Lock + Ctrl + I.

  • Da biste pročitali sljedeći ili prethodni redak, pritisnite Ctrl + tipka sa strelicom dolje ili gore.

  • Da biste pročitali sljedeću ili prethodnu riječ, pritisnite Ctrl + tipka sa strelicom desno ili lijevo.

  • Da biste prestali čitati, pritisnite tipku Ctrl.

Kretanje po naslovima

Da biste se brzo premještali s naslova na naslov, koristite navigacijsko okno.

  1. U navigacijskom oknu u prikazu za uređivanje pritišćite Ctrl + F6 dok ne čujete trenutnu karticu, a zatim pritisnite tipku W, K. Čut ćete: „Search document for, editing” (Potraži dokument, uređivanje).

  2. Pritisnite tabulator ili Shift + tabulator da biste pretražili popis naslova. Pripovjedač izgovara naslove dok se pomičete.

  3. Da biste prešli na naslov, pritisnite tipku Enter. Fokus će se premjestiti na početak retka naslova u tijelu dokumenta.

Ispis dokumenata

Ako su vam potrebni fizički primjerci dokumenata programa Word, možete ih jednostavno ispisati.

  1. Da biste ispisali dokument, u prikazu za uređivanje pritisnite Ctrl + P. Otvorit će se dijaloški okvir Ispis. Da biste ispisivali uz zadane postavke, pritišćite tipku tabulatora dok ne čujete „Print button” (Gumb Ispis), a zatim pritisnite tipku Enter.

  2. Da biste promijenili postavke ispisa, pritisnite tabulator da biste se pomicali po mogućnostima.

  3. Da biste otvorili popis mogućnosti, pritisnite razmaknicu. Da biste se pomicali po popisu mogućnosti, pritišćite tipke sa strelicama. Da biste odabrali mogućnost, pritisnite tipku Enter.

  4. Da biste ispisivali uz nove postavke, pritišćite tipku tabulatora dok ne čujete „Print button” (Gumb Ispis), a zatim pritisnite tipku Enter.

Vidi također

Umetanje i promjena teksta u programu Word pomoću čitača zaslona

Tipkovni prečaci u web-aplikaciji Word Online

Saznajte kako se kretati programom Word pomoću značajki pristupačnosti

Tehnička podrška za korisnike s posebnim potrebama

Microsoft želi omogućiti najbolje moguće okruženje svim korisnicima. Ako ste osoba s posebnim potrebama ili imate pitanja povezana s pristupačnošću, zatražite tehničku pomoć od Microsoftove službe Answer Desk za osobe s invaliditetom. Tim za podršku u službi Answer Desk za osobe s invaliditetom obučen je za korištenje brojnih popularnih pomoćnih tehnologija te može pružiti pomoć na engleskom, španjolskom, francuskom i američkom znakovnom jeziku. Da biste pronašli podatke za kontakt za svoju regiju, posjetite Microsoftov Answer Desk za osobe s invaliditetom.

Ako ste korisnik iz državne ustanove, komercijalni korisnik ili korisnik iz velike tvrtke, obratite se službi Answer Desk za osobe s invaliditetom za velike tvrtke.

Proširite svoje vještine
Istražite osposobljavanje

Jesu li vam ove informacije bile korisne?

Hvala vam na povratnim informacijama!

Hvala vam na povratnim informacijama! Čini se da bi vam pomoglo kad bismo vas povezali s nekim od naših agenata podrške za Office.

×