Microsoft Office Word Viewer

חשוב: מאמר זה תורגם בתרגום מכונה, ראה כתב ויתור. תוכל למצוא את הגרסה באנגלית של המאמר כאן לעיונך.

Microsoft Office Word Viewer מאפשר לך לפתוח, להציג או להדפיס מסמכים שנוצרו באמצעות Microsoft Office Word 2007, 2003, 2002 או 2000. Word Viewer גם מאפשר לך להעתיק טקסט וגרפיקה לתוכנית אחרת. עם זאת, לא ניתן לערוך, לשמור, או יצירת מסמך Word חדש אלא אם יש לך את Word מותקן.

חשוב: מציג Microsoft Word הוא כעת משימוש בבנובמבר, 2017. בשלב זה, המציג לא יהיה עוד לזמין להורדה ולחץ יפסיקו לקבל עדכוני אבטחה. כדי להמשיך הצגת קבצי Word ללא תשלום, אנו ממליצים להתקנת היישום הנייד Word או אחסון מסמכים ב- OneDrive או Dropbox, שבו Word Online פותח אותם בדפדפן שלך.

של היישום הנייד Word, בקר בחנות עבור המכשיר:
Google Play
iTunes
Microsoft Store

הגירסה החדשה ביותר של Microsoft Office מבטל את הצורך לשימוש למציג מיוחדים עבור מסמכי Word.

הקישור 'קנה או נסה את Office'

עזרה של Word Viewer

לפני שתתחיל

פתיחת מסמך לקריאה

הצגת מסמך

מעבר ממקום למקום במסמך

הדפסת מסמך

בחירה והעתקה של טקסט וגרפיקה

סקירת חתימות דיגיטליות

לפני שתתחיל

מכיוון ש- Microsoft Office Word 2007 משתמש תבניות הקבצים החדשות, עליך להוריד את חבילת התאימות של Microsoft Office עבור Word, Excel ו תבניות קובץ של PowerPoint 2007 בנוסף ל- Word Viewer לפתיחת מסמכים שנוצרו באמצעות Office Word 2007.

הערה: Word Viewer אינו תומך בהפעלה של פקודות מאקרו.

Microsoft ממליצה לך להפיץ את Word Viewer עם מסמכי Word אנשים שאין להם Microsoft Word. Word מציג הוא חלופי עבור Word Viewer 2003 והכל הקודם גירסאות Word Viewer.

עזרה של Word Viewer זמינה רק כאשר אתה מחובר לאינטרנט. אם ברצונך להדפיס דף זה, לחץ על הצג הכל (מעל שמאלה) כדי להרחיב את כל המקטעים ולאחר מכן הקש CTRL + P.

לראש הדף

פתיחת מסמך לקריאה

כדי לפתוח קובץ ב- Word Viewer, בצע את הפעולות הבאות:

  1. בתפריט קובץ, לחץ על פתיחה.

  2. ברשימה חפש ב, לחץ על הכונן, תיקיה או מיקום אינטרנט המכילים את הקובץ שברצונך לפתוח.

  3. ברשימת התיקיות, אתר את הקובץ, או אתר ופתח את התיקיה המכילה את הקובץ.

  4. לחץ על הקובץ ולאחר מכן לחץ על פתח.

  • כאשר אתה מנסה לפתוח קובץ שאינו סוג קובץ נתמך, Word Viewer פותחת את הקובץ כקובץ. txt. פתיחת תיבת הדו-שיח ' המרת קובץ ולאחר מכן באפשרותך לבחור אפשרות של קידוד טקסט.

  • באפשרותך לפתוח ולהציג קובץ עם הרשאה מוגבלת במציג Word רק אם הוענקו לקריאה או שינוי גישה לקובץ על-ידי המחבר. כדי להציג את ההרשאות עבור מסמך עם הרשאה מוגבלת, לחץ פעמיים על סמל ' הרשאה ' בשורת המצב.

פתיחת מסמך לעריכה

אם Word מותקן במחשב שלך וברצונך לשנות קובץ פתוח במציג Word, באפשרותך ללחוץ על פתיחת קובץ לעריכה בתפריט קובץ של Word Viewer כדי לפתוח את הקובץ ב- Word.

לראש הדף

הצגת מסמך

בחירה של תצוגת מסמך

  • בתפריט תצוגה, לחץ על רגילה, פריסת אינטרנט, פריסת הדפסה, פריסת קריאה, מיתאר או מסך מלא.

  • ב- Word Viewer, מסמכים נפתחים כברירת מחדל בתצוגת פריסת הדפסה. פתח דפי אינטרנט כברירת מחדל בתצוגת פריסת אינטרנט.

  • כדי לבחור פקודות תפריט במצב מסך מלא, הנח את המצביע בחלק העליון של המסך עד להופעת שורת התפריטים. כדי לבטל את מצב מסך מלא ולעבור לתצוגה הקודמת, לחץ על סגור מסך מלא בסרגל הכלים מסך מלא , או הקש ESC.

  • כדי להציג שני עמודים או מסכים בו-זמנית בתצוגת פריסת קריאה, לחץ על אפשר עמודים מרובים בתפריט ' תצוגה '.

הגדלה או הקטנה של מסמך

באפשרותך להגדיל כדי לקבל תצוגת תקריב של המסמך שלך או להקטין אותו כדי לראות חלק גדול יותר של עמוד או עמודי בגודל מוקטן.

  1. בתפריט תצוגה, לחץ על שינוי גודל תצוגה.

  2. תחת גודל התצוגה ל-, בחירת הגדרה או הזן מספר בין 10 ל- 500 בתיבה אחוז.

הערה: אין באפשרותך להגדיל או להקטין מסמך בתצוגת פריסת קריאה.

הצגה או הסתרה של סרגלים או בשורת המצב

  • כדי להציג או להסתיר את הסרגל האופקי, לחץ על הסרגל בתפריט ' תצוגה '.

באפשרותך להציג את הסרגל האנכי בתצוגת פריסת הדפסה בלבד.

  1. בתפריט כלים, לחץ על אפשרויות ולאחר מכן לחץ על הכרטיסיה תצוגה.

  2. בצע אחת מהפעולות הבאות:

    • כדי להציג או להסתיר את הסרגל האנכי, בחר או נקה את תיבת הסימון סרגל אנכי (תצוגת הדפסה בלבד), תחת אפשרויות הדפסה ופריסת אינטרנט.

    • כדי להציג או להסתיר את שורת המצב, בחר או נקה את תיבת הסימון שורת מצב תחת הצג.

הצגת מאפייני מסמך

באפשרותך להציג מאפייני מסמך מתוך המסמך הפתוח כעת או מרשימת הקבצים בתיבת הדו-שיח פתיחה.

  • כדי להציג מאפייני מסמך מתוך המסמך הנוכחי, לחץ על ' מאפיינים ' בתפריט ' קובץ '.

כדי להציג מאפייני מסמך מתוך תיבת הדו-שיח פתיחה, בצע את הפעולות הבאות:

  1. בתפריט קובץ, לחץ על פתיחה.

  2. בתיבת הדו-שיח פתיחה, בחר את המסמך שעבורו ברצונך להציג מאפיינים.

  3. בתפריט ' תצוגות ', בצע אחת מהפעולות הבאות:

    • כדי להציג מאפיינים כגון גודל הקובץ ותאריך שהקובץ השתנה לאחרונה, לחץ על פרטים.

    • כדי להציג את כל מאפייני המסמך, לחץ על מאפיינים.

לראש הדף

מעבר ממקום למקום במסמך

גלילת מסמך

כדי לגלול לאורך מסמך, עליך להציג את פסי גלילה אופקיים ואנכיים.

  1. בתפריט כלים, לחץ על אפשרויות ולאחר מכן לחץ על הכרטיסיה תצוגה.

  2. תחת הצג, בחר את תיבות הסימון פס גלילה אופקיופס גלילה אנכי.

לשם

בצע פעולה זו

גלילה שורה אחת למעלה

לחץ על חץ הגלילה למעלה.

גלול שורה אחת למטה

לחץ על החץ גלילה למטה.

גלילה מסך אחד למעלה

לחץ על מעל תיבת הגלילה.

גלילה מסך אחד למטה

לחץ על מתחת תיבת הגלילה.

גלול אל דף מסוים

גרור את תיבת הגלילה.

גלילה שמאלה

לחץ על חץ הגלילה השמאלי.

גלילה ימינה

לחץ על חץ הגלילה הימני.

גלילה שמאלה מעבר לגבול, בתצוגה רגילה

החזק את מקש SHIFT ולחץ על חץ הגלילה השמאלי.

מעבר אל עמוד, טבלה או פריט אחר ספציפיים

  1. בתפריט עריכה, לחץ על מעבר אל.

  2. בתיבה עבור אל, לחץ על סוג הפריט.

  3. בצע אחת מהפעולות הבאות:

    • כדי לעבור אל פריט מסוים, הקלד את השם או את מספר הפריט בתיבה הזן ולאחר מכן לחץ על מעבר אל.

    • כדי לעבור אל הפריט הבא או הקודם מאותו סוג, מחק כל טקסט בתיבה הזן ולאחר מכן לחץ על הבא או הקודם.

הפעלת קישור

כאשר מסמך Word מכיל היפר-קישורים למיקומים אחרים (לדוגמה, מיקומים באותו קובץ או קבצים ברשת או לאינטרנט), באפשרותך לגשת לאתר מיקומים אלה על-ידי החזקת מקש CTRL לחוץ ולחיצה על טקסט תצוגה של היפר-קישור או על התמונה.

לראש הדף

הדפסת מסמך

הדפס את המסמך כולו

  • כדי להדפיס את המסמך הפעיל, לחץ על ' הדפס ' בתפריט ' קובץ '.

    הערה: באפשרותך להדפיס קובץ עם הרשאה מוגבלת רק אם יש לך הרשאת הדפסה ספציפיים. כדי להציג את ההרשאות עבור מסמך עם הרשאה מוגבלת, לחץ פעמיים על סמל ' הרשאה ' בשורת המצב.

הדפסת עמודים ספציפיים ומקטעים

באפשרותך להדפיס עמודים מסוימים, מקטע אחד או יותר או טווח עמודים במקטע יותר מרשומה אחת.

  1. בתפריט קובץ, לחץ על הדפסה.

  2. תחת טווח עמודים, לחץ על עמודים.

  3. בתיבה ' עמודים ', הקלד הוראות להדפסת אחת מהפעולות הבאות:

    דפים שאינם רציפים או טווח עמודים

    הקלד את מספרי העמודים עם פסיקים ביניהם. הקלד את טווח העמודים עם מקף בין ההתחלה והסיום של המספרים בטווח.

    לדוגמה, כדי להדפיס עמודים 2, 4, 5, 6 ו- 8, הקלד 2,4-6, 8

    טווח עמודים בתוך מקטע

    הקלד s מספר עמוד pמספר מקטע.

    לדוגמה, כדי להדפיס עמודים 5 עד 7 במקטע 3, הקלד p5s3-p7s3

    מקטע שלם

    הקלד sמספר מקטע.

    לדוגמה, הקלד s3

    מקטעים שאינם רציפים

    הקלד את מספרי המקטעים עם פסיקים ביניהם.

    לדוגמה, הקלד s3, s5

    טווח עמודים על-פני מקטעים

    הקלד טווח של מספרי עמודים והמקטעים המכילים אותם עם מקף בין ההתחלה והסיום של המספרים בטווח.

    לדוגמה, הקלד p2s2-p3s5

הערה: באפשרותך להדפיס חלק נבחר של מסמך. בחר את חלק המסמך שברצונך להדפיס, לחץ על ' הדפס ' בתפריט ' קובץ ' ולאחר מכן לחץ על הבחירה.

הדפסת עמודים אי-זוגיים או אפילו רק

  1. בתפריט קובץ, לחץ על הדפסה.

  2. ברשימה הדפס, לחץ על עמודים אי-זוגיים או עמודים זוגיים.

הדפסה בסדר הפוך

ב- Word Viewer, באפשרותך להדפיס מסמך בסדר הפוך, החל מ- העמוד האחרון.

  1. בתפריט קובץ, לחץ על הדפסה.

  2. בתיבת הדו-שיח הדפסה, לחץ על אפשרויות.

  3. תחת אפשרויות הדפסה, בחר את תיבת הסימון הפוך סדר הדפסה.

הדפס יותר מעותק אחד בכל פעם

  1. בתפריט קובץ, לחץ על הדפסה.

  2. בתיבה מספר עותקים, הזן את מספר העותקים שברצונך להדפיס.

כדי להדפיס עותק מלא של המסמך לפני הדפסת העמוד הראשון של העותק הבא, בחר בתיבת הסימון אסוף. אם אתה מעדיף להדפיס את כל העותקים של העמוד הראשון ולאחר מכן הדפסת עותקים כל הדפים הבאים, נקה את תיבת הסימון אסוף.

לראש הדף

בחירה והעתקה של טקסט וגרפיקה

בחירה של טקסט וגרפיקה

באפשרותך להשתמש בעכבר או בלוח המקשים כדי לבחור טקסט וגרפיקה, ולאחר מכן הדבק אותם ביישום אחר. באפשרותך גם העתקת פריטים שאינם סמוכים זה לזה. לדוגמה, באפשרותך לבחור פיסקה בעמוד 1 ומשפט בעמוד 3.

הערה: אמנם באפשרותך להעתיק פריטים מתוך מסמך ב- Word Viewer, לא תוכל להשתמש Word Viewer כדי להדביק פריטים במסמך. כדי להדביק את הפריטים, עליך להשתמש בתוכנית, כגון Microsoft Office Word, המאפשרת לך לערוך מסמכים.

בחירת פריטים שאינם סמוכים זה לזה

  1. בחר את הפריט הראשון שהרצויה, כגון תא טבלה או פיסקה.

  2. החזק את מקש CTRL לחוץ.

  3. בחר פריטים נוספים שהרצוי תוך המשך והחזק את מקש CTRL.

הערה: בעת בחירת פריטים שאינם סמוכים זה לזה, באפשרותך לבחור רק פריטים מאותו סוג, כגון בחירות שניים או יותר של טקסט או גרפיקה צפה שניים או יותר.

בחירת טקסט באמצעות העכבר

לשם בחירת

בצע פעולה זו

כל כמות של טקסט

גרור מעל הטקסט.

מילה

לחץ פעמיים על המילה.

שורת טקסט

העברת המצביע לתחילת השורה עד שהוא משתנה למצביע חץ ולאחר מכן לחץ.

משפט

החזק את מקש CTRL לחוץ ולאחר מכן לחץ במקום כלשהו במשפט.

פיסקה

הזז את המצביע לשמאל של הפיסקה עד שהוא משתנה למצביע המצביע ולאחר מכן לחץ פעמיים. לחלופין, לחץ שלוש פעמים במקום כלשהו בפיסקה.

ריבוי פיסקאות

הזז את המצביע מימין לפיסקאות עד שהוא משתנה למצביע המצביע, ולאחר מכן לחץ וגרור למעלה או למטה.

בלוק גדול של טקסט

לחץ בתחילת הבחירה, גלול לסוף הבחירה, ולאחר מכן החזק את מקש SHIFT ולחץ.

טבלה

לחץ על בפינה הימנית העליונה של הטבלה וגרור לפינה השמאלית התחתונה.

מסמך שלם

הזז את המצביע מימין וכל טקסט המסמך עד שהוא משתנה למצביע המצביע ולאחר מכן לחץ שלוש פעמים.

בחירת טקסט באמצעות לוח המקשים

בחר את הטקסט על-ידי החזקת מקש SHIFT לחוץ ולחיצה על המקש הזזת נקודת הכניסה.

כדי להרחיב בחירה

הקש

תו אחד ימינה

SHIFT+חץ ימינה

תו אחד שמאלה

SHIFT+חץ שמאלה

לסוף מילה

CTRL+SHIFT+חץ ימינה

לתחילת מילה

CTRL+SHIFT+חץ שמאלה

לסוף השורה

SHIFT+END

לתחילת השורה

SHIFT+HOME

שורה אחת למטה

SHIFT+חץ למטה

שורה אחת למעלה

SHIFT+חץ למעלה

לסוף המסמך

CTRL+SHIFT+END

לתחילת המסמך

CTRL+SHIFT+HOME

לסוף החלון

ALT+CTRL+SHIFT+PAGE DOWN

כדי לכלול את המסמך כולו

CTRL+A

העתקת טקסט וגרפיקה לתוכנית אחרת

הערה: באפשרותך להעתיק תוכן מקובץ עם הרשאה מוגבלת רק אם יש לך הרשאת עותק ספציפי. כדי להציג את ההרשאות עבור מסמך עם הרשאה מוגבלת, לחץ פעמיים על סמל ' הרשאה ' בשורת המצב.

  1. בחר את הטקסט או הגרפיקה שברצונך להעתיק.

  2. בתפריט עריכה, לחץ על העתק.

  3. עבור אל התוכנית שאליה ברצונך להעתיק את המידע ולאחר מכן השתמש בפקודה הדבק של התוכנית.

חיפוש טקסט

  1. בתפריט עריכה, לחץ על חיפוש.

  2. בתיבה חפש את, הזן את הטקסט שברצונך לחפש.

  3. בחר באפשרויות אחרות הרצויות לך.

    כדי לבחור את כל המופעים של מילה ספציפית או צירוף מילים בבת אחת, בחר בתיבת הסימון הבלט את כל הפריטים שנמצאו ב ולאחר מכן בחר באיזה חלק של המסמך ברצונך לחפש על-ידי לחיצה על הרשימה הבלט את כל הפריטים הנמצאים.

  4. לחץ על חפש את הבא או חפש הכל.

כדי לבטל חיפוש שמתבצע, הקש ESC.

לראש הדף

סקירת חתימות דיגיטליות

  1. בתפריט כלים, לחץ על הצג חתימה.

  2. כדי להציג פרטים אודות אישור מסוים, בחר את שם החותם ולאחר מכן לחץ על הצגת אישור.

  3. בצע אחת מהפעולות הבאות:

    • כדי לקבוע אם אתה נותן אמון במקור אישור דיגיטלי, הבט השדות מונפק עבורוהונפק על-ידי.

    • כדי לקבוע אם האישור הנוכחי, הבט בשדה תאריך תפוגה.

לראש הדף

הערה: כתב ויתור בנוגע לתרגום מכונה: מאמר זה תורגם על-ידי מערכת מחשב, ללא התערבות אדם. Microsoft מציעה את תרגומי המכונה כדי לסייע למשתמשים שאינם דוברי אנגלית ליהנות מתוכן בנושא מוצרים, שירותים וטכנולוגיות של Microsoft. מכיוון שהמאמר תורגם על-ידי מכונה, הוא עלול להכיל שגיאות באוצר המילים, בתחביר או בדקדוק.

הרחב את הכישורים שלך
סייר בהדרכה
קבל תכונות חדשות לפני כולם
הצטרף למשתתפי Office Insider

האם מידע זה היה שימושי?

תודה על המשוב!

תודה על המשוב! נראה שכדאי לקשר אותך לאחד מנציגי התמיכה של Office.

×