תכונות שהופסקו ופונקציונליות ששונתה ב- Excel 2013

חשוב: מאמר זה תורגם בתרגום מכונה, ראה כתב ויתור. תוכל למצוא את הגרסה באנגלית של המאמר כאן לעיונך.

התכונות הבאות בוטלו או שונו באופן משמעותי ב- Excel 2013.

תוכל למצוא מידע אודות תכונות חדשות ומשופרות במה חדש ב- Excel 2013.

אפשרות השמירה של סביבת עבודה נעלמה

אפשרויות תצוגת דפדפן נמצאות במיקום אחר

שינוי סוג התרשים של סידרת נתונים נפרדת בתרשים השתנה

אפשרות השמירה כתבנית כבר אינה נמצאת ברצועת הכלים של כלי תרשים

סוגי התרשים 'פירמידה' ו'חרוט' השתנו לצורת תרשים של טורים ועמודות

האפשרות 'פריט חדש מתוך פריט קיים' אינה זמינה עוד

הדרך שבה יש לשמור תבנית חוברת עבודה ולהשתמש בה השתנתה

פקד תיבת הפיצול נעלם

חוברת העבודה הריקה במסך ההתחלה אינה מבוססת על Book.xltx.

Microsoft Clip Organizer נעלם

Microsoft Office Picture Manager נעלם

יציאה אינה זמינה עוד בתצוגת Backstage ב- Office

תבניות פקס אינן מותקנות ב- Office

סיוע באנגלית שירות נעלם

שירות הפניה שפה קוריאנית (KOLR) נעלם

אפשרות השמירה של סביבת עבודה נעלמה

אין באפשרותך לשמור את הפריסה הנוכחית של כל החלונות כסביבת עבודה. הפקודה שמור סביבת עבודה אינה זמינה עוד ב- Excel כך שלא תוכל להוסיף אותה לסרגל הכלים לגישה מהירה. עם זאת, באפשרותך עדיין לפתוח קובץ סביבת עבודה ( ‎*.xlw) שנוצר בגירסה קודמת של Excel.

כדי להציג חלונות מרובים ב- Excel 2013, פתח את חוברות העבודה שברצונך להציג, או צור חלונות חדשים (תצוגה > חלון חדש) ולאחר מכן סדר אותם באופן הרצוי (תצוגה > סדר הכל).

אפשרויות תצוגת דפדפן נמצאות במיקום אחר

בעת שמירת חוברת עבודה באינטרנט, באפשרותך להגדיר כיצד המשתמשים יראו את חוברת העבודה כאשר יציגו אותה. אפשרויות אלה היו בעבר בתיבת הדו-שיח 'שמירה בשם' כאשר שמרת חוברת עבודה ב- SharePoint. כדי להגיע אליהן כעת, לחץ על קובץ > מידע > אפשרויות תצוגת דפדפן.

לחצן 'אפשרויות תצוגת דפדפן'

לאחר שתסיים, שמור את חוברת העבודה ב- OneDrive או במיקומים אחרים באינטרנט (קובץ > שמירה בשם).

שינוי סוג התרשים של סידרת נתונים נפרדת בתרשים השתנה

בעבר יכולת לשנות סידרת נתונים נפרדת לסוג תרשים אחר על-ידי בחירה בהם ולאחר מכן לחיצה על כלי תרשימים >אפשרויות >שינוי סוג התרשים. ‏Excel ישנה לאחר מכן את סוג התרשים של סידרת הנתונים שנבחרה בלבד. ב- Excel 2013, Excel ישנה באופן אוטומטי את סוג התרשים עבור כל סדרות הנתונים בתרשים.

כדי לשנות את סוג התרשים עבור סידרת נתונים נבחרת, באפשרותך לשנות את התרשים לתרשים משולב. בחר את התרשים כדי להציג את כלי התרשימים ברצועת הכלים, לחץ על שינוי סוג תרשים בכרטיסיה עיצוב, ולאחר מכן בחר תרשים משולב.

סוג תרשים משולב בתיבת הדו-שיח 'שינוי סוג תרשים'

אפשרות השמירה כתבנית כבר אינה נמצאת ברצועת הכלים של כלי תרשים

ב- Excel 2007-2010, באפשרותך לשמור תרשים כתבנית על-ידי לחיצה על שמירה כתבנית ברצועת הכלים (כלי תרשימים > עיצוב > סוג). ב- Excel 2013, שמירה כתבנית אינה זמינה עוד ברצועת הכלים.

כדי לשמור תרשים כתבנית, לחץ באמצעות לחצן העכבר הימני על התרשים ולאחר מכן לחץ על שמירה כתבנית. Excel שומר את התרשים כתבנית תרשים (‎*.crtx) בתיקיה \\Appdata\Roaming\Microsoft\Templates\Charts. כאשר ברצונך להשתמש בו כדי ליצור או לשנות תרשים, עבור אל תיבת הדו-שיח הוספת תרשים או שינוי סוג תרשים ולאחר מכן בכרטיסיה 'כל התרשימים', פתח את התיקיה תבניות.

סוגי התרשים 'פירמידה' ו'חרוט' השתנו לצורת תרשים של טורים ועמודות

תרשימי טורים ועמודות אינם מציגים עוד את סוגי התרשים 'פירמידה' ו'חרוט' בתיבות הדו-שיח הוספת תרשים ושינוי סוג תרשים.

במקום זאת, באפשרותך להחיל צורות פירמידה וחרוט על כל תרשים טורים או עמודות תלת-ממדי. לחץ באמצעות לחצן העכבר הימני על סידרת נתונים בכל תרשים טורים או עמודות תלת-ממדי ולאחר מכן לחץ על עיצוב סידרת נתונים. לאחר מכן, תחת צורת טור או צורה עמודה, בחר את הצורה הרצויה.

צורות פירמידה וחרוט תלת-ממדיות בחלונית המשימה 'עיצוב סידרת נתונים'

האפשרות 'פריט חדש מתוך פריט קיים' אינה זמינה עוד

ב- Office, האפשרות פריט חדש מתוך פריט קיים המאפשרת לבסס קובץ חדש על קובץ קיים אינה זמינה עוד בעת לחיצה על קובץ > חדש.

במקום זאת, ניתן לפתוח חוברת עבודה קיימת ולשמור אותה בשם קובץ אחר (‎קובץ > שמירה בשם).

לחלופין, אם חוברת העבודה שבה ברצונך להשתמש נמצאת בתיקיה חוברות עבודה אחרונות (קובץ > פתיחה > חוברות עבודה אחרונות), באפשרותך ללחוץ באמצעות לחצן העכבר הימני על שם הקובץ שלה ולבחור בפקודה פתח עותק. Excel יוצר עותק על-ידי הוספת מספר לשם הקובץ. ניתן לשמור את חוברת העבודה בשם קובץ שונה לפי הצורך.

הדרך שבה יש לשמור תבנית חוברת עבודה ולהשתמש בה השתנתה

בגירסאות קודמות של Excel, כאשר שמרת חוברת עבודה כתבנית, היא הופיעה באופן אוטומטי בתיקיה התבניות שלי תחת תבניות זמינות (קובץ > חדש).

כעת, בעת שמירת חוברת עבודה כתבנית, היא לא תופיע באופן אוטומטי כתבנית אישי בדף חדש (קובץ > חדש), אלא אם כן תיצור את התיקיה שבה ברצונך לאחסן את התבניות שלך (לדוגמה, C:\Users\<User Name>\My Templates) ולאחר מכן תהפוך תיקיה זו למיקום ברירת המחדל של התבניות האישיות שלך.

כדי להגדיר את מיקום ברירת המחדל של התבניות, לחץ על אפשרויות בכרטיסיה קובץ. בכרטיסיה שמירה, בתיבה מיקום ברירת מחדל של תבניות אישיות, הזן את הנתיב לתיקיית התבניות שיצרת.

אפשרויות שבאפשרותך להגדיר עבור שמירת חוברות עבודה

כעת כל התבניות המותאמות אישית שאתה שומר בתיקיית התבניות שלך מופיעות באופן אוטומטי תחת אישי בדף חדש (קובץ > חדש).

מיקום תבניות אישיות

פקד תיבת הפיצול נעלם

בגירסאות קודמות של Excel, השתמשת בפקדי תיבת הפיצול בגליון העבודה כדי לפצל את החלון לחלוניות בכל מיקום בגליון העבודה.

תיבת פיצול

פקדי תיבת הפיצול הוסרו ב- Excel 2013, אך עדיין ניתן לפצל את החלון לחלוניות באמצעות לחצן פצל ברצועת הכלים. בחר את התא שבו ברצונך להציב את הפיצול ולאחר מכן לחץ על תצוגה > פיצול.

באפשרותך עדיין לגרור פיצול כדי למקם אותו מחדש, וללחוץ לחיצה כפולה על פיצול אופקי או אנכי כדי להסיר אותו.

חוברת העבודה הריקה במסך ההתחלה אינה מבוססת על Book.xltx.

בגירסאות קודמות של Excel, כאשר שמרת הגדרות חוברת עבודה שהשתמשת בהן לעתים קרובות בתבנית חוברת עבודה שנקראת Book.xltx המאוחסנת בתיקיה XLStart (בדרך כלל C:\Users\user name\AppData\Local\Microsoft\Excel\XLStart), תבנית זו תיפתח באופן אוטומטי כאשר תיצור חוברת עבודה ריקה חדשה.

בעת הפעלת Excel 2013, מסך ההתחלה מופיע ו- Excel אינו פותח באופן אוטומטי חוברת עבודה חדשה. חוברת העבודה הריקה שבאפשרותך ללחוץ עליה במסך ההתחלה אינה משויכת ל- Book.xltx.

כדי להגדיר את Excel כדי לפתוח באופן אוטומטי חוברת עבודה חדשה שמשתמשת ב- Book.xltx:

  • לחץ על קובץ>אפשרויות, ולאחר מכן בכרטיסיה כללי, תחת אפשרויות אתחול, בטל את הסימון בתיבה הצג את מסך ההתחלה כאשר יישום זה מופעל. בפעם הבאה שתפעיל את Excel, הוא יפתח חוברת עבודה שמשתמשת ב- Book.xltx.

אפשרויות אתחול בתיבת הדו-שיח 'אפשרויות Excel'

הקשה על Ctrl+N תיצור גם חוברת עבודה חדשה המשתמשת ב- Book.xltx.

Microsoft Clip Organizer נעלם

Microsoft Clip Organizer אינו כלול עוד ב- Office 2013. התכונה 'Clip Organizer' מוחלפת בתיבת הדו-שיח הוסף תמונות (הוסף > תמונות מקוונות). התכונה החדשה 'הוספת תמונות מקוונות' מאפשרת לך למצוא ולהוסיף תוכן מתוך אוסף התמונות של Office.com ומקורות מקוונים אחרים, כגון 'חיפוש תמונה/וידאו' של Bing‏, Flickr ודף OneDrive או Facebook שלך.

Microsoft Office Picture Manager נעלם

Microsoft Office Picture Manager נכלל עוד ב- Office 2013. התכונה למעשה הוחלף על-ידי גלריית התמונות של Windows.

יציאה אינה זמינה עוד בתצוגת Backstage ב- Office

בגירסאות קודמות של Excel ניתן לצאת מ- Excel ולסגור בו-זמנית את כל חוברות העבודה הפתוחות. כדי להקטין את הבלבול בנוגע לפקודות סגירה ויציאה השונות בתצוגת Backstage ב- Office (בכרטיסיה קובץ), הפקודה יציאה הוסרה ב- Excel 2013.

למרבה הצער, תבחין כי לחיצה על קובץ > סגור או על לחצן סגור לחצן 'סגור' (בפינה השמאלית העליונה של חלון היישום) גורמת לסגירה של חוברת עבודה אחת בכל פעם, דבר המצריך זמן רב כאשר פתוחות חוברות עבודה רבות ואתה מעוניין לצאת מ- Excel.

כדי לצאת מ- Excel בדרך שהכרת, הוסף את הפקודה יציאה לסרגל הכלים לגישה מהירה (קובץ > אפשרויות > סרגל כלים לגישה מהירה) או לחץ באמצעות לחצן העכבר הימני על הסמל של Excel בשורת המשימות של Windows כדי לבחור בפקודה סגור את כל החלונות.

האפשרות 'סגור את כל החלונות'

תבניות פקס אינן מותקנות ב- Office

כדי לצמצם את גודלה של ההתקנה של Office, תבניות פקס אינן כלולות עוד.

לפני שליחת פקס באמצעות התכונה פקס אינטרנט ב- Excel 2013 (קובץ > שתף > דואר אלקטרוני > שליחה כקובץ פקס באינטרנט), באפשרותך להוריד תבניות פקס. לחץ על קובץ > חדש והקלד פקס בתיבה חפש תבניות מקוונות.

סיוע באנגלית שירות נעלם

עקב שימוש מועט התכונה סיוע באנגלית והשירות זמין עוד. לקבלת מידע נוסף, עיין מה קרה ל'סיוע באנגלית?

אם אתה מנסה להשתמש בשירות, תקבל את ההודעה "היתה לא ניתן לחפש בשירות מאחר אינך מחובר לאינטרנט. נא התחבר ונסה שוב."גם אם אתה מחובר לאינטרנט.

שירות הפניה שפה קוריאנית (KOLR) נעלם

עקב שימוש מועט שירות המחקר הפניה שפה קוריאנית זמין עוד. פעולה זו משפיעה על הגירסאות אנגלית וקוריאנית של Excel.

אם אתה מנסה להשתמש בשירות, תקבל את ההודעה "היתה לא ניתן לחפש בשירות מאחר אינך מחובר לאינטרנט. נא התחבר ונסה שוב."גם אם אתה מחובר לאינטרנט.

הערה: כתב ויתור בנוגע לתרגום מכונה: מאמר זה תורגם על-ידי מערכת מחשב, ללא התערבות אדם. Microsoft מציעה את תרגומי המכונה כדי לסייע למשתמשים שאינם דוברי אנגלית ליהנות מתוכן בנושא מוצרים, שירותים וטכנולוגיות של Microsoft. מכיוון שהמאמר תורגם על-ידי מכונה, הוא עלול להכיל שגיאות באוצר המילים, בתחביר או בדקדוק.

הרחב את הכישורים שלך
סייר בהדרכה
קבל תכונות חדשות לפני כולם
הצטרף למשתתפי Office Insider

האם מידע זה היה שימושי?

תודה על המשוב!

תודה על המשוב! נראה שכדאי לקשר אותך לאחד מנציגי התמיכה של Office.

×