שמירת קובץ ב- Office for Mac

חשוב: מאמר זה תורגם בתרגום מכונה, ראה כתב ויתור. תוכל למצוא את הגרסה באנגלית של המאמר כאן לעיונך.

באפשרותך לשמור קובץ במיקום במחשב שלך, כגון דיסק קשיח או כונן הבזק, או על שירות מקוון, כגון OneDrive. באפשרותך גם לייצא קבצים בתבניות קובץ שונות ולשמור אותם לשמות קובץ אחר.

חשוב: גם אם יש לך שחזור אוטומטי מופעל, עליך לשמור קובץ לעתים קרובות בזמן שאתה עובד עליו כדי למנוע אובדן נתונים עקב כשל בלתי לא צפויה power או בעיה אחרת. שחזור אוטומטי מתוארת מאוחר יותר בנושא "שמירה אוטומטית של מידע שחזור אוטומטי."

בעת שמירת קובץ, באפשרותך בדרך כלל לשנות שם, מיקום האחסון ותבנית הקובץ שלו הכל בבת אחת, אם ברצונך לעשות זאת. עם זאת, ייתכן שלא תרצה לבצע את כל פעולות אלה ולאחר ההוראות בנושא זה מתארים כל אפשרות בנפרד.

שמירת קובץ

כברירת מחדל, Office שומר קובץ תיקיית עבודה המהווה ברירת מחדל.

  1. בתפריט קובץ, לחץ על שמור, או הקש COMMAND + s.

    עצה: לחלופין, באפשרותך ללחוץ על שמור סמל כדי לשמור מסמך, לחץ על סמל הדיסק בחלק העליון של החלון. בפינה הימנית העליונה של החלון.

  2. אם אתה שומר את המסמך בפעם הראשונה, עליך להזין שם קובץ.

משימות קשורות

כדי לשמור את המסמך כעת שפתחת לשם קובץ חדש או שונה מכפי לה כעת, השתמש שמירה בשם.

  1. בתפריט קובץ, לחץ על שמירה בשם, או הקש COMMAND + Shift + S.

  2. אם ברצונך לשמור את הקובץ בתיקיה שאינה התיקיה הנוכחית, נווט אל תיקיה זו.

  3. בתיבה שמירה בשם, הזן שם קובץ אחר.

    בתיבה שמירה בשם, הזן או שנה את שם הקובץ עבור המסמך הנוכחי.
  4. לחץ על שמור.

אם ברצונך לשמור קובץ במיקום במחשב שלך מלבד תיקיית ברירת המחדל, השתמש שמירה בשם.

  1. בתפריט קובץ, לחץ על שמירה בשם, או הקש COMMAND + Shift + S.

  2. אם תיבת הדו-שיח לא תוצג תיקיה או תיקיות במחשב שלך, לחץ על -Mac שלי.

    אם ברצונך לשמור קובץ במחשב, ולא OneDrive או SharePoint, לחץ על שלי mac.

    אם אתה רואה לחצן מיקומים מקוונים, תיבת הדו-שיח מציג כעת תיקיה במחשב שלך.

  3. נווט אל התיקיה במחשב שבו ברצונך לשמור את הקובץ.

    עצה: כדי להציג את המועדפים וכדי להציג אפשרויות עבור תיקיות הזמינות ב- Finder, לחץ על החץ המצביע כלפי מטה לצד התיבה שמור בשם.

    לחץ על החץ הפונה כלפי מטה לצד התיבה ' שמירה בשם ' כדי להרחיב את התצוגה תיקיה כדי להציג קיצורי דרך של התיקיה וכדי להציג אפשרויות.

  4. אם ברצונך ליצור תיקיה חדשה בתיקיה שאתה מציג כעת, לחץ על תיקיה חדשה ולאחר מכן הזן שם עבור התיקיה.

  5. בתיבה שמירה בשם, הזן שם קובץ אחר לפי רצונך.

  6. לחץ על שמור.

Office מאפשר לך לשמור קבצים בתיקיות המקוונות שסופקה על-ידי OneDrive ו- SharePoint. אם יש לך חשבונות להעניק לך גישה לשירותים אלה, באפשרותך לשמור ולגשת קבצים המאוחסנים בשירותים אלה בדומה קבצים המאוחסנים במחשב שלך.

שירותי SharePoint ו- OneDrive for Business המוצעים בדרך כלל על-ידי הארגון או המעסיק, אך באפשרותך להשתמש OneDrive בעצמך. לקבלת מידע נוסף אודות שירותים אלה, עיין בנושאים קשורים בלמידע נוסף.

כדי לשמור קובץ מיקום מקוון שאינה תיקיית ברירת המחדל, השתמש שמירה בשם. באפשרותך לשמור קבצים מ- Word, Excel או PowerPoint ישירות אל תיקיות בשירותים OneDrive ו- SharePoint.

  1. בתפריט קובץ, לחץ על שמירה בשם, או הקש COMMAND + Shift + S.

  2. אם תיבת הדו-שיח מציגה תיקיה במחשב שלך, ולא על שירות מקוון, לחץ על מיקומים מקוונים.

    לחץ על מיקומים מקוונים כדי להציג תיקיות על שירותים מקוונים שנרשמת יש לתוך.

    אם אתה רואה הלחצן ב- Mac שלי, תיבת הדו-שיח מציג כעת מיקום מקוון.

  3. נווט אל התיקיה שבה ברצונך לשמור את הקובץ.

    ייתכן שיהיה עליך לחץ על השם של שירות בצד ימין כדי שתוכל לגשת את התיקיה שהרצויה. אם אינך רואה את שירות הדרוש לך כדי לגשת, לחץ על סימן החיבור כדי להוסיף שירות.

    כדי להוסיף שירות מקוון, לחץ על סימן החיבור בחלק התחתון של העמודה השמאלית בתיבת הדו-שיח שמירה בשם.
  4. אם ברצונך ליצור תיקיה חדשה בתיקיה שאתה מציג כעת, לחץ על תיקיה חדשה ולאחר מכן הזן שם עבור התיקיה.

  5. בתיבה שמירה בשם, הזן שם קובץ אחר לפי רצונך.

  6. לחץ על שמור.

אם עליך לשתף קובץ עם מישהו שאין לו Office for Mac או למי יש בגירסה ישנה יותר, באפשרותך לשמור את המסמך בתבנית קובץ יישום אחר או גירסאות ישנות יותר לקריאה. באפשרותך לבצע גם ייצוא מסמך כקובץ PDF או קובץ HTML, בין אפשרויות אחרות.

  1. בתפריט קובץ, לחץ על שמירה בשם.

  2. אם ברצונך לשנות את שם הקובץ, שנה את השם בתיבה שמירה בשם.

  3. ברשימה תבנית קובץ, לחץ על תבנית הקובץ שבה ברצונך להשתמש.

    לדוגמה, לחץ על מסמך Word 97-2004 (. doc) כדי ליצור קובץ התואמת ל- Word 97 ובגירסאות מתקדמות יותר של Word משתמש שתבנית הקובץ מבוססת-XML (. docx).

  4. לחץ על שמור.

שחזור אוטומטי יכול לסייע לך בשחזור קובץ שערכת לאחר הפסקת חשמל או בעיה אחרת שבה אתה עוצר בעת עריכת הקובץ. לעתים קרובות יותר שחזור אוטומטי זה שומר מידע קבצים, השחזור מקיף יותר יכול להיות לאחר כשל.

עם זאת, באמצעות שחזור אוטומטי אינו מחליף לשמור הקבצים במרווחים קבועים או לאחר שתסיים לערוך את הקובץ. ייתכן גם שיהיה לך השימושי לשמור גירסאות מרובות של קובץ שמות קבצים שונים (לדוגמה, לאחר כל שינוי משמעותי) כך שתוכל לסקור או לחזור לגירסה קודמת, במידת הצורך.

אם לאחר כשל, תבחר שלא לשמור גירסת קובץ משוחזר לאחר פתיחתו, הקובץ יימחק והשינויים שלא נשמרו יאבדו. אם אתה שומר את קובץ השחזור, הוא יחליף את הקובץ המקורי, אלא אם תציין שם קובץ חדש.

  1. Word, PowerPoint, או תפריט Excel, לחץ על ' העדפות '.

  2. תחת שיתוף ופלט, לחץ על שמור.

  3. בחר שמור מידע שחזור אוטומטי.

    בתיבת הדו-שיח שמור, בחר שמור מידע שחזור אוטומטי ולאחר מכן הגדר את מרווח הזמן על-ידי ציון דקות ברשימה שמור כל תיבות.
  4. ב- לשמור כל, הזן את מספר הדקות שברצונך בתור למרווח בין שמירה אוטומטית של מידע שחזור.

    בכל פעם היישום שומר מידע שחזור אוטומטי, הוא ממתין מספר הדקות שתציין כאן להעברת לפני שמירת מידע שחזור אוטומטי שוב.

שמירת קובץ

כברירת מחדל, Office שומר קובץ תיקיית עבודה המהווה ברירת מחדל.

  1. בתפריט קובץ, לחץ על שמור, או הקש COMMAND + s.

    עצה: לחלופין, באפשרותך ללחוץ על סמל שמירת בפינה הימנית העליונה של החלון.

  2. אם אתה שומר את המסמך בפעם הראשונה, עליך להזין שם קובץ.

משימות קשורות

כדי לשמור את המסמך כעת שפתחת לשם קובץ חדש או שונה מכפי לה כעת, השתמש שמירה בשם.

  1. בתפריט קובץ, לחץ על שמירה בשם.

  2. אם ברצונך לשמור את הקובץ בתיקיה שאינה התיקיה הנוכחית, נווט אל תיקיה זו.

  3. בתיבה שמירה בשם, הזן שם קובץ אחר.

  4. לחץ על שמור.

Office מאפשר לך לשמור קבצים בתיקיות המקוונות שסופקה על-ידי OneDrive ו- SharePoint. אם יש לך חשבונות להעניק לך גישה לשירותים אלה, באפשרותך לשמור ולגשת קבצים המאוחסנים בשירותים אלה בדומה קבצים המאוחסנים במחשב שלך.

שירותי SharePoint ו- OneDrive for Business המוצעים בדרך כלל על-ידי הארגון או המעסיק, אך באפשרותך להשתמש OneDrive בעצמך. לקבלת מידע נוסף אודות שירותים אלה, עיין נושאים קשורים.

כדי לשמור קובץ מיקום מקוון שאינה תיקיית ברירת המחדל, השתמש משותף. באפשרותך לשמור קבצים מ- Word, Excel או PowerPoint ישירות אל תיקיות בשירותים OneDrive ו- SharePoint.

הערה: אם אתה נתקל בבעיות בעת שמירת מיקום מקוון, ודא שאתה מחובר לאינטרנט ושלא נכנסת ל- SharePoint או OneDrive. אם אתה מחובר לרשת של חברה, ודא כי חיבור הרשת שלך פועל.

שמירה ב- OneDrive

  1. מהמחשב, לחץ על קובץ > שיתוף > שמור ב- OneDrive.

  2. אם זוהי הפעם הראשונה שבה ניסית לגשת OneDrive, הקלד את חשבון Microsoft והסיסמה שלך ולאחר מכן לחץ על Sign In.

  3. בתיבה שמירה בשם, הזן שם עבור המסמך.

  4. תחת תיקיות אישיות או תיקיות משותפות, לחץ על התיקיה שבה ברצונך לשמור את המסמך ולאחר מכן לחץ על שמור.

שמירה ב- SharePoint

  1. מהמחשב שלך, לחץ על File > Share > Save to SharePoint.

  2. כדי להוסיף אתר SharePoint, לחץ על הוסף מיקום הוספת מיקום , הזן את כתובת ה-URL אל ספריית SharePoint ולאחר מכן לחץ על הוסף.

  3. תיבת שמירה בשם, הזן את השם של המסמך.

  4. תחת מיקומים אחרונים או מיקומים שנשמרו, לחץ על ספריית SharePoint שבה ברצונך לשמור את המסמך ולאחר מכן לחץ על שמור.

בעת יצירת שמירת חוברת עבודה, Word, Excel ו- PowerPoint באופן אוטומטי לשמור את הקובץ בתבנית Open XML. עם זאת, באפשרותך לשמור את הקובץ בתבנית אחרת או לשנות את תבנית הקובץ המהווה ברירת מחדל.

שמירת קובץ בתבנית XML פתוחים (ברירת מחדל)

שמירת קובץ ב- Office 2004 עבור Mac תבנית קובץ

שמירת קובץ כ- PDF

שנה את תבנית הקובץ המהווה ברירת מחדל שנשמר קבצים

שמירת קובץ כדף אינטרנט (Word ו- Excel בלבד)

שמירת קובץ כקובץ טקסט רגיל (Word בלבד)

שמירת קובץ כ- JPEG (PowerPoint בלבד)

שמירת קובץ כסרט (PowerPoint בלבד)

שמירת קובץ בתבנית XML פתוחים (ברירת המחדל שתבנית הקובץ עבור Office for Mac 2011)

  1. צור קובץ, או פתח את הקובץ שברצונך לשמור.

  2. בתפריט קובץ, לחץ על שמירה בשם.

  3. בתיבה שמירה בשם, הקלד שם עבור הקובץ.

  4. בתפריט הנפתח עיצוב, ודא שהאפשרות מסמך Word (. docx), מצגת PowerPoint (. pptx) או חוברת עבודה של Excel (. xlsx) נבחרה, בהתאם לתוכנית Office שאתה משתמש.

  5. לחץ על שמור.

שמירת קובץ בתבנית קובץ Office 2004 for Mac

חשוב: כמה פריטים שנוצרו באמצעות תכונות ב- Office for Mac 2011 העשויות לפעול באופן שונה בעת שמירת המסמך בתבנית הקובץ הנמצא בשימוש על-ידי Office 2004 for Mac או בגירסאות קודמות. השתמש דוח התאימות כדי להימנע באמצעות התכונות החדשות של Office העשויות לפעול באופן שונה בגירסאות קודמות של Office.

  1. צור קובץ, או פתח את הקובץ שברצונך לשמור.

  2. בתפריט קובץ, לחץ על שמירה בשם.

  3. בתיבה שמירה בשם, הקלד שם עבור הקובץ.

  4. בתפריט הנפתח עיצוב, לחץ על מסמך Word 97-2004 (. doc), מצגת PowerPoint 97-2004 (. ppt) או חוברת עבודה של Excel 97-2004 (. xls), בהתאם לתוכנית Office שאתה משתמש.

    הערה: אם אתה פותח ולאחר מכן שומר עותק של קובץ שנוצר ב- Office 2004 for Mac או גירסה קודמת, היישום שומר באופן אוטומטי את הקובץ בתבנית הקובץ הנכונה.

  5. לחץ על שמור.

שמירת קובץ כ- PDF

באפשרותך לשמור את המסמך כקובץ PDF, כדי לשמר את העיצוב של המסמך ולבצע את המסמך לקריא אך לא ניתן לעריכה. עליך להשתמש ב- Adobe Reader כדי להציג את המסמכים לאחר שמירתם תבנית קובץ זו.

הערה: קבצי PDF שנוצרו מתוך Office 2011 מוגבלות לתוכן להדפסה. במילים אחרות, אם התוכן לא מופיע בתוך להדפיס, הוא לא יופיע ב- PDF.

  1. צור קובץ, או פתח את הקובץ שברצונך לשמור.

  2. בתפריט קובץ, לחץ על שמירה בשם.

  3. בתיבה שמירה בשם, הקלד שם עבור הקובץ.

  4. בתפריט המוקפץ עיצוב, לחץ על PDF.

  5. לחץ על שמור.

שינוי תבנית הקובץ המוגדרת כברירת מחדל שבה קבצים נשמרים

באפשרותך לשנות את תבנית הקובץ שבה Office עבור Mac שומר תמיד מסמכים. לדוגמה, אם אתה משתף בדרך כלל מסמכים עם אנשים אחרים המשתמשים בגירסה קודמת של Office עבור Mac, ייתכן שתרצה תמיד לשמור מסמכים בתבנית הקובץ המשמשת בגירסה זו.

ב- Word ו- PowerPoint:

  1. פתח קובץ כלשהו או צור קובץ חדש.

  2. בתפריט קובץ, לחץ על שמירה בשם.

  3. לחץ על אפשרויות ולאחר מכן, בתפריט לשמור קבצים [תוכנית] בתור מוקפץ, לחץ על תבנית הקובץ הרצויה.

ב- Excel:

  1. פתח קובץ כלשהו או צור קובץ חדש.

  2. בתפריט Excel, לחץ על העדפות.

  3. תחת שיתוף ופרטיות, לחץ על תאימות לחצן 'העדפות תאימות' ב- Excel .

  4. תחת מעבר, בתפריט המוקפץ שמור קבצים בתבנית זו, לחץ על תבנית הקובץ הרצויה.

    אם ברצונך לשנות את תבנית הקובץ המוגדרת כברירת מחדל כדי לעבוד עם Office 2004 for Mac או גירסה קודמת, לחץ על Excel 97-2004 workbook (.xls)‎.

שמירת קובץ כדף אינטרנט (Word ו- Excel בלבד)

באפשרותך לשמור קובץ כדף אינטרנט, אשר המרת הקובץ לתבנית קובץ שקריא דפדפני אינטרנט. עם זאת, התוצאות של המרת תלויות בסוג התוכן בקובץ שלך. Office for Mac ממירה את העיצוב של הקובץ באינטרנט המקביל הקרוב ביותר עיצוב. לכן, דף האינטרנט המראה שונה מאוד הקובץ המקורי. לדוגמה, רבים, כגון מונפשות, אפקטי טקסט מובלט או טקסט, לבלתי רגיל מחולק לרמות או טקסט מוצלל.

הערה: אנו ממליצים תצוגה מקדימה של הקובץ בדפדפן אינטרנט כדי לוודא כי התוצאות נכונות. לשם כך, בתפריט קובץ, לחץ על תצוגה מקדימה של דף אינטרנט.

  1. צור קובץ, או פתח את הקובץ שברצונך לשמור.

  2. בתפריט קובץ, לחץ על שמירה כדף אינטרנט.

  3. בתיבה שמירה בשם, הקלד שם עבור הקובץ.

  4. לחץ על שמור.

שמירת קובץ כקובץ טקסט רגיל (Word בלבד)

באפשרותך לשמור מסמך כטקסט רגיל כך שהמסמך יוכל להיפתח באמצעות מספר תוכניות לעריכת טקסט. עם זאת, שמירת מסמך בטקסט רגיל אינה משמרת באופן מהימן את העיצוב, הפריסה או תכונות אחרות של המסמך.

  1. צור קובץ, או פתח את הקובץ שברצונך לשמור.

  2. בתפריט קובץ, לחץ על שמירה בשם.

  3. בתיבה שמירה בשם, הקלד שם עבור הקובץ.

  4. בתפריט המוקפץ עיצוב, לחץ על טקסט רגיל (‎.txt).

  5. לחץ על שמור.

שמירת קובץ כ- JPEG (PowerPoint בלבד)

בעת שמירת מצגת כ- JPEG, כל שקופית הופכת לתמונה. לאחר מכן, אם תפרסם את המצגת באתר אינטרנט, יהיה קל יותר להציג אותה.

  1. צור קובץ, או פתח את הקובץ שברצונך לשמור.

  2. בתפריט קובץ, לחץ על שמירה כתמונות.

  3. בתיבה שמירה בשם, הקלד שם עבור הקובץ.

  4. לחץ על שמור.

שמירת קובץ כסרט (PowerPoint בלבד)

כדי להפעיל את המצגת שלך במחשב שלא מותקן בו PowerPoint, באפשרותך לשמור את המצגת כקובץ סרט (‎.mov). לאחר מכן, תוכל להפעיל את הסרט בכל יישום התומך בסרטי Quicktime.

  1. צור קובץ, או פתח את הקובץ שברצונך לשמור.

  2. בתפריט קובץ, לחץ על שמירה כסרט.

  3. בתיבה שמירה בשם, הקלד שם עבור הקובץ.

  4. לחץ על שמור.

שחזור אוטומטי יכול לסייע לך בשחזור קובץ שערכת לאחר הפסקת חשמל או בעיה אחרת שבה אתה עוצר בעת עריכת הקובץ. לעתים קרובות יותר שחזור אוטומטי זה שומר מידע קבצים, השחזור מקיף יותר יכול להיות לאחר כשל.

עם זאת, באמצעות שחזור אוטומטי אינו מחליף לשמור הקבצים במרווחים קבועים או לאחר שתסיים לערוך את הקובץ. ייתכן גם שיהיה לך השימושי לשמור גירסאות מרובות של קובץ שמות קבצים שונים (לדוגמה, לאחר כל שינוי משמעותי) כך שתוכל לסקור או לחזור לגירסה קודמת, במידת הצורך.

אם לאחר כשל, תבחר שלא לשמור גירסת קובץ משוחזר לאחר פתיחתו, הקובץ יימחק והשינויים שלא נשמרו יאבדו. אם אתה שומר את קובץ השחזור, הוא יחליף את הקובץ המקורי, אלא אם תציין שם קובץ חדש.

  1. Word, PowerPoint, או תפריט Excel, לחץ על ' העדפות '.

  2. לחץ על שמור.

  3. בתיבה ' שחזור אוטומטי ', הזן את מספר הדקות שברצונך לפי מרווח הזמן בין שמירה אוטומטית של מידע שחזור.

    בכל פעם היישום שומר מידע שחזור אוטומטי, הוא ממתין מספר הדקות שתציין כאן להעברת לפני שמירת מידע שחזור אוטומטי שוב.

כשאתה פותח ב- Word for Mac 2011 מסמך שנוצר בגירסה קודמת של Word, בין אם Word for Mac ובין אם Word עבור Windows, מופעל מצב תאימות. [מצב תאימות] מוצג בפס הכותרת של חלון המסמך. מצב תאימות מציין שהמסמך נוצר בגירסה קודמת של Word, או נשמר בתבנית קובץ קודמת. במצב תאימות לא זמינים מאפיינים חדשים או משופרים שקיימים ב- Word 2011. עם זאת, המשתמשים עדיין יכולים לערוך את המסמך באמצעות מאפיינים התואמים לתבנית הקובץ הקודמת.

באפשרותך לעבוד במצב תאימות או להמיר את המסמך לתבנית הקובץ של Word 2011. בעת שמירה בתבנית Word 2011, פריסת המסמך נראית כאילו נוצרה ב- Word 2011 ותבנית הקובץ משתנה מ- ‎.doc ל- docx. בתבנית זו, ניתן לגשת למאפיינים החדשים והמשופרים של Word 2011. עם זאת, מי שמשתמש בגירסה קודמת של Word עשוי להיתקל בבעיות או להיות מנוע מלערוך חלקים של המסמך שנוצרו באמצעות מאפיינים חדשים או משופרים.

רכיבי מסמך שפועלים באופן שונה במצב תאימות

הרכיבים המופיעים בטבלה הבאה עשויים להשתנות לצמיתות בעת עבודה במצב תאימות. לא תוכל להמיר אותם חזרה לרכיבי Word 2011, גם אם תמיר את המסמך ל- Word 2011 במועד מאוחר יותר.

הרכיב ב- Word 2011

אופן הפעולה במצב תאימות

ביבליוגרפיה

מומרת למלל סטטי.

מחברים חסומים

מידע אודות המיקומים במסמך שבהם מחברים אחרים ערכו הולך לאיבוד לצמיתות.

ציטוטים

מומרת למלל סטטי.

מאפייני טיפוגרפיה מתקדמים

כל מאפייני הטיפוגרפיה המתקדמים הנתמכים על-ידי גופנים, כגון חיבורי אותיות, מוסרים כאשר המסמך נשמר בתבנית הקובץ ‎doc.

אובייקטים מוטבעים של Open XML

מומרים לתוכן סטטי לצמיתות.

מלל מציין מיקום בפקדי תוכן

מומרת למלל סטטי.

מיקום יחסי של תיבות מלל

מומר למיקומים מוחלטים.

יישור מלל בתיבת מלל

כל מלל שאינו מיושר עדיין למעלה מומר למלל המיושר למעלה.

אפקטי טקסט

אפקטי מלל, כגון השתקפות, זוהר, תבנית תלת-ממד וסיבוב תלת-ממדי, יאבדו.

טקסט חלופי בטבלאות

מלל חלופי בטבלאות מוסר לצמיתות.

ערכות נושא, צבעים של ערכות נושא, גופנים של ערכות נושא ואפקטים של ערכות נושא

כל אלה מומרים לסגנונות לצמיתות. אם הקובץ ייפתח מאוחר יותר ב- Word 2011, לא תוכל לשנות את הסגנון באופן אוטומטי באמצעות ערכות נושא.

העברות מסומנות

מומרות למחיקות והוספות.

WordArt

מומרת למלל סטטי.

רכיבי המסמך המופיעים בטבלה הבאה משתנים בעת עבודה במצב תאימות. עם זאת, ניתן להמיר אותם לרכיבי Word 2011 אם תמיר את המסמך ל- Word 2011 במועד מאוחר יותר.

הרכיב ב- Word 2011

אופן הפעולה במצב תאימות

גרפיקת SmartArt

מומרת לתמונות ולא ניתנת לעריכה.

דיאגרמות ותרשימים

מומרת לתמונות ולא ניתנת לעריכה.

צורות ותיבות מלל

מומרות לאפקטים הזמינים בתבנית הקובץ ‎doc.

משוואות

עבור מסמכים במצב תאימות, מוצגות כתמונות שאינן ניתנות לעריכה. ניתן לערוך משוואות כאשר המסמך נשמר בתבנית הקובץ Word 2011.

הפעלת מצב תאימות

באפשרותך ליצור מסמכים חדשים המתאימים לגירסאות קודמות של Word על-ידי שימוש במצב תאימות.

  1. פתח מסמך חדש.

  2. בתפריט קובץ, לחץ על שמירה בשם.

  3. בתיבה שמירה בשם, הקלד שם עבור המסמך.

  4. בתפריט המוקפץ תבנית, בחר Word 97-2004 Document (.doc)‎‎ ולאחר מכן לחץ על שמור.

    [מצב תאימות] מופיע בפס הכותרת לאחר שם המסמך.

המרת מסמך ממצב תאימות

הפקודה המר מסמך מנקה את אפשרויות התאימות כך שפריסת המסמך נראית כאילו נוצרה ב- Word 2011. אם הקובץ הוא בתבנית ‎.doc, הפקודה המר מסמך גם משדרגת את הקובץ לתבנית ‎.‎docx לאחר המרת המסמך, ניתן לגשת למאפיינים החדשים והמשופרים של Word 2011. עם זאת, ייתכן שאנשים המשתמשים בגירסאות קודמות של Word יתקשו לערוך או יהיו מנועים מלערוך חלקים מסוימים מהמסמך שנוצרו באמצעות המאפיינים החדשים או המשופרים של Word 2011.

  • בתפריט קובץ, לחץ על המר מסמך.

למידע נוסף

מהו OneDrive?

OneDrive עבור Mac: שאלות נפוצות

מהו OneDrive for Business?

מהו SharePoint?

הערה: כתב ויתור בנוגע לתרגום מכונה: מאמר זה תורגם על-ידי מערכת מחשב, ללא התערבות אדם. Microsoft מציעה את תרגומי המכונה כדי לסייע למשתמשים שאינם דוברי אנגלית ליהנות מתוכן בנושא מוצרים, שירותים וטכנולוגיות של Microsoft. מכיוון שהמאמר תורגם על-ידי מכונה, הוא עלול להכיל שגיאות באוצר המילים, בתחביר או בדקדוק.

הרחב את הכישורים שלך
סייר בהדרכה
קבל תכונות חדשות לפני כולם
הצטרף למשתתפי Office Insider

האם מידע זה היה שימושי?

תודה על המשוב!

תודה על המשוב! נראה שכדאי לקשר אותך לאחד מנציגי התמיכה של Office.

×