שיתוף פרטי לוח זמנים ומשימות עם תרשים גנט של Visio

שיתוף פרטי לוח זמנים ומשימות עם תרשים גנט של Visio

חשוב: מאמר זה תורגם בתרגום מכונה, ראה כתב ויתור. תוכל למצוא את הגרסה באנגלית של המאמר כאן לעיונך.

תרשים גנט מסייע לך לתזמן את פעילויות הפרוייקט ולאחר מכן מסייע לך לעקוב אחר ההתקדמות שלך. כדי לקיים תקשורת מפורט אודות פעילויות ולוח זמנים למנהלים או חברי צוות אחרים, באפשרותך ליצור תרשים גנט ב- Microsoft Visio. באפשרותך גם להשתמש בתרשים גנט כדי לנהל את לוח הזמנים של הפרוייקט ברמת הפעילות.

הגדרת תרשים גנט

  1. ברשימה קטגוריות, לחץ על הקטגוריה לוח זמנים.

  2. לחץ על תרשים גנט ולאחר מכן לחץ על צור.

  3. בתיבת הדו-שיח אפשרויות תרשים גנט, הגדר את התאריכים עבור סרגל הזמן:

    • לחץ על הכרטיסיה תאריך ולאחר מכן בחר באפשרויות הרצויות.
      יחידות ראשיות הן יחידות הזמן הארוכות ביותר (כגון שנים או חודשים) שניתן להשתמש בהן בתרשים, ויחידות משניות הו היחידות הקצרות ביותר (כגון ימים או שעות).

    • בכרטיסיה עיצוב, לחץ על הצורות והתוויות שברצונך להשתמש בהן במייצגי פעילויות, אבני דרך ומייצגי פעילות ערסל, ולאחר מכן לחץ על אישור.
      אם אינך בטוח לגבי העיצוב שיש לבחור, פשוט קבל את אפשרויות ברירת המחדל. תוכל לשנות את העיצוב בהמשך.

הוספת נתונים לתרשים גנט

פעילויות

כל פעילות בתרשים גנט תופסת שורה במסגרת התרשים. בעת הקלדת שמות של פעילויות בתאים בעמודה שם הפעילות, משכי זמן של פעילויות מופיעים כמייצגי פעילויות באזור מתחת לסרגל הזמן.

מטרה

פעולה שיש לנקוט

שינוי שם פעילות

  • לחץ על התא בעמודה שם פעילות המכיל את הפעילות, ולאחר מכן הקלד שם חדש.

הגדרה או שינוי של משך פעילות

  • לחץ על התא במסגרת תרשים גנט המכיל את התאריך או משך הזמן שברצונך לשנות, ולאחר מכן הקלד את המידע החדש.

הקלד משך זמן באופן הבא:

  • 1 h עבור שעה אחת

  • 1 d עבור יום אחד

  • 1w עבור שבוע אחד

  • מיליון עבור חודש אחד

הוספת שורות פעילות חדשות

  • גרור צורת שורה מחלון הצורות ושחרר אותה בתרשים במקום הרצוי של השורה החדשה.

הוספת מחווני אחוז ביצוע לפעילויות

  1. בחר את העמודה מימין למיקום שבו ברצונך להציג עמודת אחוז ביצוע.

  2. בכרטיסיה תרשים גנט, בקבוצה עמודות, לחץ על הוסף.

  3. תחת סוג עמודה, לחץ על % ביצוע ולאחר מכן לחץ על אישור.

תוך כדי התקדמות בביצוע של פעילות מסוימת, הקלד את אחוז הביצוע בעמודה החדשה. מחוון של אחוז ביצוע מופיע במייצג הפעילות.

מחיקת פעילות

  • בחר תא כלשהו בשורה המייצגת את הפעילות שברצונך למחוק, ולאחר מכן בכרטיסיה תרשים גנט, בקבוצה פעילויות, לחץ על מחק.

אבני דרך

מאחר שאבן דרך מייצגת אירוע משמעותי בלוח הזמנים ולא פעילות, הגדר את משך הזמן שלה לאפס.

מטרה

פעולה שיש לנקוט

הוספת אבן דרך חדשה

  1. גרור צורת אבן דרך מחלון הצורות ושחרר אותה בתרשים במקום הרצוי של אבן הדרך החדשה.

  2. לחץ באמצעות לחצן העכבר הימני על התא בעמודה התחלה של השורה המייצגת את אבן הדרך, ולאחר מכן לחץ על ערוך תאריך בתפריט הקיצור.

  3. הגדר את התאריך ולחץ על אישור. התאריך בעמודה סיום משתנה ומותאם לתאריך בעמודה התחלה ומשך מוגדר לאפס (0).

המרת פעילות קיימת לאבן דרך

  • הקלד משך זמן של אפס (0) בעמודה משך של השורה המייצגת את הפעילות שברצונך להמיר לאבן דרך.

שינוי המראה של סמן אבן דרך

  • לחץ באמצעות לחצן העכבר הימני על סמן אבן הדרך ולאחר מכן לחץ על אפשרויות של פעילות בתפריט הקיצור. בחר באפשרויות הרצויות ולאחר מכן לחץ על אישור.

מחיקת אבן דרך

  • בחר תא כלשהו בשורה המייצג את אבן הדרך שברצונך למחוק, ולאחר מכן בכרטיסיה תרשים גנט, בקבוצה פעילויות, לחץ על מחק.

פעילויות ערסל

באפשרותך להשתמש בפעילות ערסל כאשר ברצונך לשלב כמה פעילויות כפופות תחת פעילות כוללת אחת.

מטרה

פעולה שיש לנקוט

יצירת פעילויות כפופות תחת פעילות ערסל

פעילות ערסל היא שורת פעילות רגילה. היא מסכמת את הפעילויות הכפופות המופיעות תחתיה כשהן מוסטות פנימה. כדי ליצור פעילויות כפופות:

  1. בחר תא המכיל שם פעילות. כדי לבחור פעילויות מרובות, החזק את מקש SHIFT לחוץ בעת הלחיצה.

  2. בכרטיסיה תרשים גנט, בקבוצה פעילויות, לחץ על כניסה.

הפעילות המוסטת כפופה כעת לפעילות הערסל שמעליה.

הגדרת משך הזמן של פעילות ערסל

  1. בשורה של הפעילות הכפופה הראשונה, לחץ על התא בעמודה התחלה ולאחר מכן הקלד את תאריך ההתחלה של פעילות זו.

  2. עבור אותה פעילות כפופה, לחץ על התא בעמודה סיום ולאחר מכן הקלד את תאריך הסיום של פעילות זו.

  3. חזור על שלבים 1 ו- 2 עבור כל פעילות כפופה.

משך הזמן של פעילות הערסל מתמלא באופן אוטומטי אחרי שאתה מוסיף את פרטי משך הזמן של הפעילויות הכפופות.

קידום (הסטה החוצה) של פעילות

  • לחץ באמצעות לחצן העכבר הימני על שם הפעילות שברצונך לקדם ולאחר מכן, בתפריט הקיצור, לחץ על הסט החוצה.

שינוי המראה של מייצג פעילות ערסל

  1. לחץ באמצעות לחצן העכבר הימני על סרגל הזמן של פעילות ערסל שברצונך לשנות, ולאחר מכן לחץ על אפשרויות של פעילות בתפריט הקיצור.

  2. תחת מייצגי פעילות ערסל, בחר את הסמלים הרצויים עבור סרגלי ההתחלה והסיום, ולאחר מכן לחץ על אישור.

יחסי תלות (פעילויות מקושרות)

בעת יצירת יחסי תלות בין פעילות אחת בתרשים הגנט לפעילות אחרת, מופיע חץ המחבר בין שני מייצגי הפעילויות. אם תשנה את התאריך או משך הזמן של פעילות כלשהי שפעילות אחרת תלויה בה, התאריכים של הפעילות התלויה ישתנו גם כן.

מטרה

פעולה שיש לנקוט

הגדרת יחסי תלות בין פעילויות

  1. בחר את תאי השם של הפעילויות ואבני הדרך ברצונך לקשר. כדי לבחור פעילויות מרובות, החזק את מקש Ctrl בעת הבחירה.

  2. בכרטיסיה תרשים גנט, בקבוצה פעילויות, לחץ על קישור.

ניתוק יחסי תלות בין פעילויות

  1. בחר את הפעילויות עם יחסי התלות שברצונך לנתק על-ידי לחיצה בתאים המכילים את שמות הפעילויות. כדי לבחור פעילויות מרובות, החזק את מקש Ctrl בעת הבחירה.

  2. בכרטיסיה תרשים גנט, בקבוצה פעילויות, לחץ על בטל קישור.

שינוי הסגנון של חצי תלות

  • כשתרשים הגנט פתוח, לחץ באמצעות לחצן העכבר הימני על דף הציור ולאחר מכן לחץ על מחברים מסוג S.

הוספת עמודות

מטרה

פעולה שיש לנקוט

שינוי שם של עמודה קיימת

  • לחץ על כותרת העמודה שברצונך לשנות את שמה, ולאחר מכן הקלד שם חדש.

הוספת עמודת נתונים חדשה שעוצבה מראש

  1. בחר את כותרת העמודה מימין למקום שבו ברצונך להציג את העמודה החדשה.

  2. בכרטיסיה תרשים גנט, בקבוצה עמודות, לחץ על הוסף.

  3. ברשימה סוג עמודה, לחץ על שם העמודה המתאים לסוג הנתונים שברצונך להוסיף, ולאחר מכן לחץ על אישור.

הוספת עמודת נתונים חדשה שעיצבת בעצמך

  1. בחר את כותרת העמודה מימין למקום שבו ברצונך להציג את העמודה החדשה.

  2. בכרטיסיה תרשים גנט, בקבוצה עמודות, לחץ על הוסף.

  3. ברשימה סוג עמודה, לחץ על אחת מהעמודות המוגדרות על-ידי משתמש התואמות לתבנית הנתונים המיועדת (לדוגמה, עשרוני המוגדר על-ידי המשתמש, טקסט המוגדר על-ידי המשתמש או זמן המוגדר על-ידי המשתמש) ולאחר מכן לחץ על אישור.

  4. הקלד שם חדש עבור העמודה.

הערה: אם אתה מוסיף יותר מעמודת טקסט אחת, לחץ בכל פעם על אפשרות אחרת של טקסט שהוגדר על-ידי המשתמש. לדוגמה, לחץ על טקסט שהוגדר על-ידי המשתמש 1 עבור העמודה הראשונה, לחץ על טקסט שהוגדר על-ידי המשתמש 2 עבור העמודה השניה וכן הלאה.

מחיקה (הסתרה) של עמודת נתונים

  • בחר את הכותרת של העמודה שברצונך למחוק (להסתיר).

  • בכרטיסיה תרשים גנט, בקבוצה עמודות, לחץ על הסתר.

הערה: כשאתה מוחק, או מסתיר, עמודה בתרשים, הנתונים של העמודה נשמרים בקובץ. כדי להציג שוב את העמודה במועד מאוחר יותר, לחץ באמצעות לחצן העכבר הימני על כותרת עמודה ולאחר מכן לחץ על הוספת עמודה. מהרשימה, בחר את העמודה שברצונך להציג שוב ולאחר מכן לחץ על אישור.

הזזת עמודת נתונים

  1. לחץ על כותרת העמודה שברצונך להזיז.

  2. גרור את העמודה למיקום חדש.

  3. בצע אחת מהפעולות הבאות:

    • כדי להעביר עמודה לצד שמאל של עמודה אחרת, מקם את נקודת האמצע של העמודה שאתה מעביר משמאל לנקודת האמצע של העמודה האחרת.

    • כדי להעביר עמודה לצד ימין של עמודה אחרת, מקם את נקודת האמצע של העמודה שאתה מעביר מימין לנקודת האמצע של העמודה האחרת.

    • כדי להעביר עמודה לצד ימין של אזור סרגל הזמן, מקם את נקודת האמצע של העמודה שאתה מעביר מימין לנקודת האמצע של אזור סרגל הזמן.

סרגל הזמן

סרגל הזמן הוא ציר של יחידות זמן ראשיות ומשניות המתחיל בתאריך ההתחלה של הפרוייקט שלך ומסתיים בתאריך הסיום שלו. באפשרותך להגדיר את יחידות הזמן עבור סרגל הזמן, את תאריכי ההתחלה והסיום שלו ואת הימים שאתה מחשיב אותם לימי חופשה, מחלה, מילואים וכן הלאה.

מטרה

פעולה שיש לנקוט

שינוי תאריך ההתחלה או הסיום, או את שניהם

  1. בכרטיסיה תרשים גנט, בקבוצה ניהול, לחץ על אפשרויות תרשים.

  2. בתיבת הדו-שיח אפשרויות תרשים גנט, תחת טווח סרגל זמן, הגדר את טווח התאריכים.

שינוי יחידות זמן

  1. בכרטיסיה תרשים גנט, בקבוצה ניהול, לחץ על אפשרויות תרשים.

  2. בתיבת הדו-שיח אפשרויות תרשים גנט, תחת יחידות זמן, בחר את היחידות הראשיות ויחידות המשנה הרצויות, ולאחר מכן לחץ על אישור.

הגדרת ימים שאינם ימי עבודה

  1. בכרטיסיה תרשים גנט, בקבוצה ניהול, לחץ על קביעת תצורה של זמן עבודה.

  2. בתיבת הדו-שיח קביעת תצורה של זמן עבודה, בחר את האפשרויות הרצויות עבור ימי עבודה וזמן עבודה ולאחר מכן לחץ על אישור.

גלילה אל פעילות או אבן דרך מסוימת

  1. בחר את הפעילות או אבן הדרך שברצונך לגלול אליה על-ידי לחיצה על התא המכיל את שם הפעילות.

  2. בכרטיסיה תרשים גנט, בקבוצה 'ניווט', לחץ על גלול לפעילות.

גלילה אל תאריך מסוים

  • כדי לגלול לסוף סרגל הזמן, בכרטיסיה תרשים גנט, בקבוצה ניווט, לחץ על עבור אל הסיום.

  • כדי לגלול יחידת משנה אחת ימינה, בכרטיסיה תרשים גנט, בקבוצה ניווט, לחץ על הבא.

  • כדי לגלול יחידת משנה אחת ימינה, בכרטיסיה תרשים גנט, בקבוצה ניווט, לחץ על הקודם.

  • כדי לגלול לתחילת סרגל הזמן, בכרטיסיה תרשים גנט, בקבוצה ניווט, לחץ על עבור אל ההתחלה.

שינוי הרוחב של אזור סרגל הזמן

  1. בחר את עמודת סרגל הזמן.

  2. גרור את נקודת האחיזה לבחירה בצד השמאלי של העמודה לאחד מהכיוונים עד שתגיע לרוחב האזור הרצוי.

הצגת יחידות זמן נוספות

  1. לחץ על הקו המלא המקיף את מסגרת תרשים הגנט כדי לבחור את המסגרת.

  2. גרור את נקודת האחיזה לבחירה במרכז המסגרת לכיוון שמאל.

הערה: כאשר אתה מרחיב את סרגל הזמן כדי להציג יחידות זמן נוספות, אתה גם משנה את תאריך הסיום המשויך לפרוייקט.

איזו פעולה ברצונך לבצע?

שימוש בתרשים גנט ככלי תקשורת

הגדרת תרשים גנט

הוספת נתונים לתרשים גנט

הדפסת תרשים גנט גדול

שימוש בתרשים גנט ככלי תקשורת

בתרשים גנט, רכיבים גרפיים, כגון סרגלי וחצים לייצג פעילויות ואת יחסי התלות ביניהן כך שתוכל לעקוב אחר אופן במשימה אחד השפעת השינויים האחרים.

באפשרותך גם לקבץ מספר פעילויות כפופות תחת פעילות ערסל אחת ולהוסיף תיאורים, המשאבים הדרושים ואחוזי ביצוע על כל פעילות.

משימות מוצגות כמייצגי פעילויות על ציר זמן.

תרשים גנט עם מייצגי פעילויות

באפשרותך להפיק לוח זמנים מבוארים למושך מבחינה חזותית עבור מצגת במהירות על-ידי החלת ערכת צבעים והוספת תוויות טקסט לתרשים גנט.

אם אתה מתחיל לוח זמנים של פרוייקט מורכבת בתור תרשים גנט של Visio, באפשרותך בקלות לייצא את נתוני לוח הזמנים ל Microsoft Project 2010 ולאחר מכן להשתמש ב- Project כדי לתכנן ולנהל את הפרוייקט פירוט.

מוצר

מתי להשתמש

Visio

  • אתה מעוניין להכין לוח זמנים מבוארים למושך מבחינה חזותית עבור מצגת.

  • ברצונך להגדיר את הפעילויות הבסיסיות בלוח זמנים בשלבים המוקדמים של הפרוייקט.

  • לוח הזמנים שלך כולל פחות מ- 30 פעילויות.

Project

  • ברצונך להשתמש כלי ניהול פרוייקט מלאות לתכנון ותזמון של פרוייקט.

  • לוח הזמנים שלך מכיל עשרות פעילויות.

  • עליך להקצות משאבים מרובים לפעילויות או לחבר לוחות זמנים עבור פרוייקטים שונים.

לראש הדף

הגדרת תרשים גנט

  1. בכרטיסיה קובץ, לחץ על חדש.

  2. תחת בחר תבנית, לחץ על לוח זמנים ולאחר מכן לחץ פעמיים על תרשים גנט.

  3. בתיבת הדו-שיח אפשרויות תרשים גנט, הגדר את התאריכים עבור ציר הזמן. באפשרותך גם לבחור כיצד ברצונך לעצב מייצגי הפעילויות, אבני דרך ורכיבי תרשים אחרים:

    • לחץ על הכרטיסיה תאריך ולאחר מכן בחר באפשרויות הרצויות.

      הערה: יחידות ראשיות נמצאות יחידת הזמן (כגון שנים או חודשים) שבו ברצונך להשתמש בתרשים הארוך ביותר, והם יחידות משניות מהקטן ביותר (כגון ימים או שעות).

    • בכרטיסיה עיצוב, לחץ על הצורות והתוויות שברצונך להשתמש ברצועת מייצגי פעילויות, אבני דרך, ומייצגי פעילויות ערסל, ולאחר מכן לחץ על אישור.
      תיבת הדו-שיח 'אפשרויות תרשים גנט'

הערה: אם אינך בטוח באיזה עיצוב לבחור, פשוט קבל את אפשרויות ברירת המחדל. באפשרותך לשנות את העיצוב מאוחר יותר.

מסגרת תרשים מקרוב

לאחר שתגדיר את תרשים גנט, מופיעה מסגרת תרשים כללית.

המסגרת היא כמו בד ציור ריק שבו ניתן לצבוע את פרטי לוח הזמנים שלך:

  • בעמודה שם פעילות, לחץ על תא ולאחר מכן הקלד כדי להחליף את הטקסט הכללי שם פעילות מסוימת. באפשרותך להוסיף יותר פעילויות עם התקדמות הפרוייקט שלך.

  • בהתחלה, התאריכים בעמודות התחלה וסיום משקפים את תאריך ההתחלה שציינת עבור הפרוייקט. כדי לשנות את התאריך, לחץ על תא ולאחר מכן הקלד.

  • העמודה משך העדכונים באופן אוטומטי כשאתה מקליד חדש התחלה וסיום תאריכים. באפשרותך גם להקליד אחד התאריכים ואת משך הזמן כדי לציין את אורך הפעילות.

  • של ציר הזמן (האזור המסומן ב- 2000 עם החודשים מוצגים למטה), יחידות ראשיות נמצאות למעלה ויחידות משניות נמצאות למטה. ציר הזמן מתחילה ומסתיימת תאריכי ההתחלה והסיום שציינת. כאשר אתה מוסיף פעילות התחלה ואת תאריכי סיום או משכי זמן, מייצגי פעילויות יופיעו באזור מתחת לציר הזמן ולאחר מרחיבה האזור.

עצה: כדי להקליט נתונים נוספים אודות כל פעילות, באפשרותך להוסיף עמודות נוספות. לדוגמה, באפשרותך להוסיף עמודת משאב כדי לציין בתרשים הגנט מי אחראי לכל פעילות.

לראש הדף

הוספת נתונים לתרשים גנט

באפשרותך למלא את המסגרת בנתונים המשקפים את פרטי לוח הזמנים של הפרוייקט שלך. באפשרותך להוסיף ולמקד את הרכיבים הבאים של לוח הזמנים:

משימות

אבני דרך

פעילויות ערסל

יחסי תלות (פעילויות מקושרות)

עמודות של נתונים

ציר זמן

פעילויות

תרשים גנט עם מייצגי פעילויות

כל פעילות בתרשים גנט תופסת שורה במסגרת התרשים. בעת הקלדת שמות של פעילויות בתאים בעמודה שם הפעילות, משכי זמן של פעילויות מופיעים כמייצגי פעילויות באזור מתחת לסרגל הזמן.

מטרה

פעולה שיש לנקוט

שינוי שם פעילות

  • לחץ על התא בעמודה שם פעילות המכיל את הפעילות, ולאחר מכן הקלד שם חדש.

הגדרה או שינוי של משך פעילות

  • לחץ על התא במסגרת תרשים גנט המכיל את התאריך או משך הזמן שברצונך לשנות, ולאחר מכן הקלד את המידע החדש.

הערה: הקלד משך זמן באופן הבא:

  • 1 h עבור שעה אחת

  • 1 d עבור יום אחד

  • 1w עבור שבוע אחד

  • מיליון עבור חודש אחד

הוספת פעילויות חדשות בתחתית תרשים גנט

  • בחר את מסגרת תרשים הגנט על-ידי לחיצה על הקו המלא המקיף את התרשים. כדי ליצור שורת פעילות חדשה, בכרטיסיה תרשים גנט, בקבוצה פעילויות, לחץ על חדש.
    הקבוצה 'פעילויות'

הוספת פעילות חדשה בין שתי פעילויות קיימות

  • בחר תא כלשהו בשורה הרצוי ששורת הפעילות החדשה תופיע מעליה ולאחר מכן בכרטיסיה תרשים גנט, בקבוצה פעילויות, לחץ על חדש.
    הקבוצה 'פעילויות'

הוספת מחווני אחוז ביצוע לפעילויות

  1. בחר את החלק מוצלל בחלק העליון של העמודה מימין במקום שבו ברצונך עמודת אחוז הביצוע שיופיעו ולאחר מכן בכרטיסיה תרשים גנט, בקבוצה עמודות, לחץ על הוסף.
    הקבוצה 'עמודות'

  2. תחת סוג עמודה, לחץ על % ביצוע ולאחר מכן לחץ על אישור.

  3. תוך כדי התקדמות בביצוע של פעילות מסוימת, הקלד את אחוז הביצוע בעמודה החדשה. מחוון של אחוז ביצוע מופיע במייצג הפעילות.

מחיקת פעילות

  • בחר תא כלשהו בשורה המייצגת את הפעילות שברצונך למחוק ולאחר מכן, בכרטיסיה תרשים גנט, בקבוצה פעילויות, לחץ על מחק.
    הקבוצה 'פעילויות'

אבני דרך

אבני דרך בתרשים גנט

מאחר שאבן דרך מייצגת אירוע משמעותי בלוח הזמנים ולא פעילות, הגדר את משך הזמן שלה לאפס.

מטרה

פעולה שיש לנקוט

הוספת אבן דרך חדשה

  1. גרור צורת אבן דרך מהסטנסיל צורות תרשים גנט אל מסגרת תרשים הגנט ושחרר אותה בין התאים המכילים את שמות הפעילויות עבור הפעילויות שבו ברצונך למקם את אבן הדרך לעקוב ולהוסיף הקדם.

  2. לחץ באמצעות לחצן העכבר הימני על התא בעמודה התחלה של השורה המייצגת את אבן הדרך, ולאחר מכן לחץ על ערוך תאריך בתפריט הקיצור.

  3. הקלד את התאריך הרצוי ולאחר מכן לחץ על אישור. התאריך בעמודה סיום משתנה כך שיתאים לתאריך בעמודה התחלה, והגדר משך הזמן הוא אפס (0).

המרת פעילות קיימת לאבן דרך

  • הקלד משך זמן של אפס (0) בעמודה משך של השורה המייצגת את הפעילות שברצונך להמיר לאבן דרך.

שינוי המראה של סמן אבן דרך

  • לחץ באמצעות לחצן העכבר הימני על סמן אבן הדרך ולאחר מכן לחץ על אפשרויות של פעילות בתפריט הקיצור. בחר באפשרויות הרצויות ולאחר מכן לחץ על אישור.

מחיקת אבן דרך

  • בחר תא כלשהו בשורה המייצגת את אבן הדרך שברצונך למחוק ולאחר מכן, בכרטיסיה תרשים גנט, בקבוצה פעילויות, לחץ על מחק.
    הקבוצה 'פעילויות'

פעילויות ערסל

תרשים גנט עם פעילויות ערסל ופעילויות כפופות

באפשרותך להשתמש בפעילות ערסל כאשר ברצונך לשלב כמה פעילויות כפופות תחת פעילות כוללת אחת.

מטרה

פעולה שיש לנקוט

יצירת פעילות ערסל עם פעילויות כפופות

  1. הוסף פעילות ערסל ופעילויות כפופות או אבני דרך בתרשים גנט.

  2. כדי לבחור פעילות כפופה, בחר תא המכיל את שם הפעילות. כדי לבחור פעילויות מרובות, החזק את מקש SHIFT לחוץ בעת לחיצה.

  3. בכרטיסיה תרשים גנט, בקבוצה פעילויות, לחץ על כניסה.
    הקבוצה 'פעילויות'

הגדרת משך הזמן של פעילות ערסל

  1. בשורה של הפעילות הכפופה הראשונה, לחץ על התא בעמודה התחלה ולאחר מכן הקלד את תאריך ההתחלה של פעילות זו.

  2. עבור אותה פעילות כפופה, לחץ על התא בעמודה סיום ולאחר מכן הקלד את תאריך הסיום של פעילות זו.

  3. חזור על שלבים 1 ו- 2 עבור כל פעילות כפופה.

הערה: משך הזמן של פעילות הערסל מתמלא באופן אוטומטי אחרי שאתה מוסיף את פרטי משך הזמן של הפעילויות הכפופות.

הסגה (הסטה פנימה) פעילות

  • בחר את שם הפעילות שברצונך להסיג ולאחר מכן בכרטיסיה תרשים גנט, בקבוצה פעילויות, לחץ על כניסה.
    הקבוצה 'פעילויות'

קידום (הסטה החוצה) של פעילות

  • באמצעות לחצן העכבר הימני על שם הפעילות שברצונך לקדם ולאחר מכן בכרטיסיה תרשים גנט, בקבוצה פעילויות, לחץ על Oudent.
    הקבוצה 'פעילויות'

שינוי המראה של מייצג פעילות ערסל

  1. באמצעות לחצן העכבר הימני על מייצג הפעילות של פעילות ערסל שברצונך לשנות ולאחר מכן לחץ על אפשרויות של פעילות בתפריט הקיצור.

  2. תחת מייצגי פעילות ערסל, בחר את הסמלים הרצויים עבור סרגלי ההתחלה והסיום, ולאחר מכן לחץ על אישור.

יחסי תלות (פעילויות מקושרות)

אבני דרך בתרשים גנט

בעת יצירת יחסי תלות בין פעילות אחת בתרשים הגנט לפעילות אחרת, מופיע חץ המחבר בין שני מייצגי הפעילויות. אם תשנה את התאריך או משך הזמן של פעילות כלשהי שפעילות אחרת תלויה בה, התאריכים של הפעילות התלויה ישתנו גם כן.

מטרה

פעולה שיש לנקוט

הגדרת יחסי תלות בין פעילויות

  1. בחר את הפעילויות ואבני שביניהן ברצונך להגדיר יחסי תלות על-ידי לחיצה על התאים המכילים את שמות הפעילויות. כדי לבחור פעילויות מרובות, החזק את מקש SHIFT לחוץ בעת בחירת.

  2. בכרטיסיה תרשים גנט, בקבוצה פעילויות, לחץ על קישור.
    הקבוצה 'פעילויות'

ניתוק יחסי תלות בין פעילויות

  1. בחר את הפעילויות עם יחסי התלות שברצונך לנתק על-ידי לחיצה על התאים המכילים את שמות הפעילויות. כדי לבחור פעילויות מרובות, החזק את מקש SHIFT לחוץ בעת בחירת.

  2. בכרטיסיה תרשים גנט, בקבוצה פעילויות, לחץ על בטל קישור.
    הקבוצה 'פעילויות'

שינוי הסגנון של חצי תלות

  • כשתרשים הגנט פתוח, לחץ באמצעות לחצן העכבר הימני על דף הציור ולאחר מכן לחץ על מחברים מסוג S.

עמודות של נתונים

לוח זמנים של פרוייקט בנוי מנתונים הספציפיים לפעילויות. שילוב של תאריכי התחלה ומשכי קובע את תאריך הסיום של הפרוייקט. תרשים גנט של Visio, אתה מאחסן נתוני פעילויות בעמודות נתונים.

אם ברצונך לתעד ולהציג נתוני פעילויות נוספים בתרשים גנט, באפשרותך להוסיף עמודות חדשות. לדוגמה, ייתכן שתרצה להוסיף עמודה של הערות פעילות, שבה תוכל לתאר פעילויות מורכבות או ייחודיות, עמודה של משאבים כדי לפרט את האנשים האחראים להשלמת כל פעילות או עמודה של אחוז ביצוע כדי לעקוב אחר הושלמה איזה אחוז כל פעילות.


תרשים גנט עם מייצגי פעילויות

כברירת מחדל, כשאתה יוצר תרשים גנט חדש, התרשים מכיל עמודות שם פעילות, התחלה, סיום ומשך. באפשרותך לסדר מחדש את העמודות הקיימות, להוסיף עמודות חדשות, ולמחוק עמודות שאינן דרושות לך עוד.

מטרה

פעולה שיש לנקוט

שינוי שם של עמודה קיימת

  • לחץ על כותרת העמודה שברצונך לשנות את שמה, ולאחר מכן הקלד שם חדש.

הוספת עמודת נתונים חדשה שעוצבה מראש

  1. בחר את כותרת העמודה מימין למקום שבו ברצונך להציג את העמודה החדשה.

  2. בכרטיסיה תרשים גנט, בקבוצה עמודות, לחץ על הוסף.
    הקבוצה 'עמודות'

  3. ברשימה סוג עמודה, לחץ על שם העמודה המתאים לסוג הנתונים שברצונך להוסיף, ולאחר מכן לחץ על אישור.

הוספת עמודת נתונים חדשה שעיצבת בעצמך

  1. בחר את כותרת העמודה מימין למקום שבו ברצונך להציג את העמודה החדשה.

  2. בכרטיסיה תרשים גנט, בקבוצה עמודות, לחץ על הוסף.
    הקבוצה 'עמודות'

  3. ברשימה סוג עמודה, לחץ על אחת מהעמודות המוגדרות על-ידי משתמש התואמות לתבנית הנתונים המיועדת (לדוגמה, עשרוני המוגדר על-ידי המשתמש, טקסט המוגדר על-ידי המשתמש או זמן המוגדר על-ידי המשתמש) ולאחר מכן לחץ על אישור.

  4. הקלד שם חדש עבור העמודה.

הערה: אם אתה מוסיף יותר מעמודת טקסט אחת, לחץ בכל פעם על אפשרות אחרת של טקסט שהוגדר על-ידי המשתמש. לדוגמה, לחץ על טקסט שהוגדר על-ידי המשתמש 1 עבור העמודה הראשונה, לחץ על טקסט שהוגדר על-ידי המשתמש 2 עבור העמודה השניה וכן הלאה.

מחיקה (הסתרה) של עמודת נתונים

  • בחר את הכותרת של העמודה שברצונך למחוק (להסתיר).

  • בכרטיסיה תרשים גנט, בקבוצה עמודות, לחץ על הסתר.
    הקבוצה 'עמודות'

הערה: כשאתה מוחק, או מסתיר, עמודה בתרשים, הנתונים של העמודה נשמרים בקובץ. כדי להציג שוב את העמודה במועד מאוחר יותר, לחץ באמצעות לחצן העכבר הימני על כותרת עמודה ולאחר מכן לחץ על הוספת עמודה. מהרשימה, בחר את העמודה שברצונך להציג שוב ולאחר מכן לחץ על אישור.

הזזת עמודת נתונים

  1. לחץ על כותרת העמודה שברצונך להזיז.

  2. גרור את העמודה למיקום חדש.

  3. בצע אחת מהפעולות הבאות:

    • כדי להעביר עמודה לצד שמאל של עמודה אחרת, מקם את נקודת האמצע של העמודה שאתה מעביר משמאל לנקודת האמצע של העמודה האחרת.

    • כדי להעביר עמודה לצד ימין של עמודה אחרת, מקם את נקודת האמצע של העמודה שאתה מעביר מימין לנקודת האמצע של העמודה האחרת.

    • כדי להעביר עמודה לצד ימין של אזור סרגל הזמן, מקם את נקודת האמצע של העמודה שאתה מעביר מימין לנקודת האמצע של אזור סרגל הזמן.

הערה: אם אזור סרגל הזמן ארוך, ייתכן שתצטרך להקטין אותו כדי להעביר את העמודה מעבר לנקודת האמצע של האזור. כדי להקטין את גודל התצוגה, בתפריט תצוגה, הצבע על שנה גודל תצוגה ולאחר מכן לחץ על גודל התצוגה הרצויה.

סרגל הזמן

סרגל הזמן הוא ציר של יחידות זמן ראשיות ומשניות המתחיל בתאריך ההתחלה של הפרוייקט שלך ומסתיים בתאריך הסיום שלו. באפשרותך להגדיר את יחידות הזמן עבור סרגל הזמן, את תאריכי ההתחלה והסיום שלו ואת הימים שאתה מחשיב אותם לימי חופשה, מחלה, מילואים וכן הלאה.

תרשים גנט עם מייצגי פעילויות

באפשרותך לגלול תאריך מסוים או לפעילות בציר ובאפשרותך לשנות את הרוחב של אזור סרגל הזמן ולהציג יותר תאריכים.

מטרה

פעולה שיש לנקוט

שינוי תאריך ההתחלה או הסיום, או את שניהם

  1. בכרטיסיה תרשים גנט, בקבוצה ניהול, לחץ על אפשרויות תרשים.
    הקבוצה 'ניהול'

  2. בתיבת הדו-שיח אפשרויות תרשים גנט, תחת טווח סרגל זמן, שנה לחץ על התאריך שברצונך לשנות.

שינוי יחידות זמן

  1. בכרטיסיה תרשים גנט, בקבוצה ניהול, לחץ על אפשרויות תרשים.
    הקבוצה 'ניהול'

  2. בתיבת הדו-שיח אפשרויות תרשים גנט, תחת יחידות זמן, בחר את היחידות הראשיות ויחידות המשנה הרצויות, ולאחר מכן לחץ על אישור.

הגדרת ימים שאינם ימי עבודה

  1. בכרטיסיה תרשים גנט, בקבוצה ניהול, לחץ על קביעת תצורה של זמן עבודה.
    הקבוצה 'ניהול'

  2. בתיבת הדו-שיח קביעת תצורה של זמן עבודה, בחר את האפשרויות הרצויות עבור ימי עבודה וזמן עבודה ולאחר מכן לחץ על אישור.

גלילה אל פעילות או אבן דרך מסוימת

  1. בחר את הפעילות או אבן הדרך שברצונך לגלול אליה על-ידי לחיצה על התא המכיל את שם הפעילות.

  2. בכרטיסיה תרשים גנט, בקבוצה ניווט, לחץ על גלול לפעילות.
    הקבוצה 'ניווט'

גלילה אל תאריך מסוים

  • כדי לגלול לסוף סרגל הזמן, בכרטיסיה תרשים גנט, בקבוצה ניווט, לחץ על עבור אל הסיום.

  • כדי לגלול יחידת משנה אחת ימינה, בכרטיסיה תרשים גנט, בקבוצה ניווט, לחץ על הבא.

  • כדי לגלול יחידת משנה אחת ימינה, בכרטיסיה תרשים גנט, בקבוצה ניווט, לחץ על הקודם.

  • כדי לגלול לתחילת סרגל הזמן, בכרטיסיה תרשים גנט, בקבוצה ניווט, לחץ על עבור אל ההתחלה.
    הקבוצה 'ניווט'

שינוי הרוחב של אזור סרגל הזמן

  1. לחץ פעם אחת באזור האפור בחלק העליון של אזור סרגל הזמן ולאחר מכן לחץ שוב כדי לבחור את עמודת סרגל הזמן.

  2. גרור את נקודת האחיזה לבחירה כחול בצד השמאלי של העמודה לאחד מהכיוונים עד שתגיע האזור הרוחב הרצוי.

הצגת יחידות זמן נוספות

  1. לחץ על הקו המלא המקיף את מסגרת תרשים הגנט כדי לבחור את המסגרת.

  2. גרור את נקודת האחיזה לבחירה כחול מימין-במרכז המסגרת לכיוון שמאל.

הערה: כאשר אתה מרחיב את סרגל הזמן כדי להציג יחידות זמן נוספות, אתה גם משנה את תאריך הסיום המשויך לפרוייקט.

לראש הדף

הדפסת תרשים גנט גדול

אלא אם כן אתה יוצר לוח זמנים עבור פרוייקט קטן, תרשים הגנט סביר להניח מעבר לגבולות של דף מדפסת רגיל. הטבלה הבאה מתארת כמה בעיות הדפסה שאתה עשוי להיתקל בהן ולהדפיס הפעולות שבאפשרותך לבצע לפני שיסייע לך לקבל את התוצאות הצפויות.

בעיה

פתרון

פעולה שיש לנקוט

רק חלק של תרשים הגנט מודפס.

ודא שתרשים כולו מתאים לדף הציור.

  1. בכרטיסיה עיצוב, בקבוצה הגדרת עמוד, לחץ על מפעיל תיבת הדו-שיח הגדרת עמוד.

  2. בתיבת הדו-שיח הגדרת עמוד, לחץ על הכרטיסיה גודל דף, תחת גודל תצוגה להדפסה, בחר התאם.

  3. לצד התאם ל, הקלד "1" בתיבה גליונות לרוחב והקלד "1" בתיבה גליונות לאורך.

  4. לחץ על החל ולאחר מכן לחץ על אישור.

הדף המודפס וציור כיווני עמוד אינן זהות.

שינוי כיוון העמוד המדפסת.

  • בכרטיסיה עיצוב, בקבוצה הגדרת עמוד, לחץ על כיוון ולאחר מכן לחץ על הכיוון הרצוי.

אינך יודע התרשים יודפסו על-פני כמה עמודים.

הצג בתצוגה מקדימה כיצד יודפס הציור לפני הדפסתו.

  • בכרטיסיה ' קובץ ', לחץ על הדפס ולאחר מכן לחץ על הצגה לפני הדפסה.

אינך יודע היכן מעברי העמוד.

הפעל את מעברי העמוד כדי לראות כמה עמודים שהתרשים באריחים לרוחב.

  • בכרטיסיה תצוגה, בקבוצה הצג, בחר מעברי עמוד. קווים אפורים בתרשים מציינים שבו תתרחש מעברי העמוד.

המעברים בין העמודים המודפסים להתרחש במיקומים לא מתאימים.

שנה את הגדרות השוליים כדי לקבוע את חפיפה בין עמודים. ככל שהשוליים, גדול יותר חפיפה בין עמודים.

  1. בכרטיסיה עיצוב, בקבוצה הגדרת עמוד, לחץ על מפעיל תיבת הדו-שיח הגדרת עמוד.

  2. בכרטיסיה הגדרת הדפסה, תחת נייר מדפסת, לחץ על הגדרת.

  3. הקלד את הגדרות השוליים הרצויות ולאחר מכן לחץ על אישור פעמיים.

לראש הדף

איזו פעולה ברצונך לבצע?

שימוש בתרשים גנט ככלי תקשורת

הגדרת תרשים גנט

הוספת נתונים לתרשים גנט

הדפסת תרשים גנט גדול

שימוש בתרשים גנט ככלי תקשורת

בתרשים גנט, רכיבים גרפיים, כגון סרגלי וחצים לייצג פעילויות ואת יחסי התלות ביניהן כך שתוכל לעקוב אחר אופן במשימה אחד השפעת השינויים האחרים.

באפשרותך גם לקבץ מספר פעילויות כפופות תחת פעילות ערסל אחת ולהוסיף תיאורים, המשאבים הדרושים ואחוזי ביצוע על כל פעילות.

משימות מוצגות כמייצגי פעילויות על ציר זמן.

דוגמה לתרשים גנט

באפשרותך להפיק לוח זמנים מבוארים למושך מבחינה חזותית עבור מצגת במהירות על-ידי החלת ערכת צבעים והוספת תוויות טקסט לתרשים גנט.

אם אתה מתחיל לוח זמנים של פרוייקט מורכבת בתור תרשים גנט של Visio, באפשרותך לייצא את נתוני לוח הזמנים בקלות ל- Microsoft Office Project ולאחר מכן השתמש Office Project כדי לתכנן ולנהל את הפרוייקט פירוט. לקבלת מידע נוסף אודות ייצוא תרשימי גנט מתוך Office Visio, ראה עזרה ב- Microsoft Office Visio.

מוצר

מתי להשתמש

Office Visio

  • אתה מעוניין להכין לוח זמנים מבוארים למושך מבחינה חזותית עבור מצגת.

  • ברצונך להגדיר את הפעילויות הבסיסיות בלוח זמנים בשלבים המוקדמים של הפרוייקט.

  • לוח הזמנים שלך כולל פחות מ- 30 פעילויות.

Office Project

  • ברצונך להשתמש כלי ניהול פרוייקט מלאות לתכנון ותזמון של פרוייקט.

  • לוח הזמנים שלך מכיל עשרות פעילויות.

  • עליך להקצות משאבים מרובים לפעילויות או לחבר לוחות זמנים עבור פרוייקטים שונים.

לראש הדף

הגדרת תרשים גנט

הגדר תחילה את מסגרת תרשים בסיסי ואת התאריכים של ציר הזמן. באפשרותך גם לבחור כיצד ברצונך לעצב מייצגי הפעילויות, אבני דרך ורכיבי תרשים אחרים.

מאוחר יותר אתה יכול לשנות את התאריכים, להוסיף או למחוק פעילויות ואבני וליצור יחסי תלות בין פעילויות. באפשרותך גם להחיל ערכת צבעים ולהוסיף כותרת וכותרת מקרא.

  1. ב- Visio, בתפריט קובץ, הצבע על חדש, הצבע על לוח זמנים ולאחר מכן לחץ על תרשים גנט.

  2. לחץ על הכרטיסיה תאריך ולאחר מכן בחר באפשרויות הרצויות.

    יחידות ראשיות נמצאות יחידת הזמן (כגון שנים או חודשים) שבו ברצונך להשתמש בתרשים הארוך ביותר, והם יחידות משניות מהקטן ביותר (כגון ימים או שעות).

  3. בכרטיסיה עיצוב, לחץ על הצורות והתוויות שברצונך להשתמש ברצועת מייצגי פעילויות, אבני דרך, ומייצגי פעילויות ערסל, ולאחר מכן לחץ על אישור.

אם אינך בטוח באיזה עיצוב לבחור, פשוט קבל את אפשרויות ברירת המחדל. באפשרותך לשנות את העיצוב מאוחר יותר.

מסגרת תרשים מקרוב

לאחר שתגדיר את תרשים גנט, מופיעה מסגרת תרשים כללית.

המסגרת היא כמו בד ציור ריק שבו ניתן לצבוע את פרטי לוח הזמנים שלך:

  • בעמודה שם פעילות, לחץ על תא ולאחר מכן הקלד כדי להחליף את הטקסט הכללי שם פעילות מסוימת. באפשרותך להוסיף יותר פעילויות עם התקדמות הפרוייקט שלך.

  • בהתחלה, התאריכים בעמודות התחלה וסיום משקפים את תאריך ההתחלה שציינת עבור הפרוייקט. כדי לשנות את התאריך, לחץ על תא ולאחר מכן הקלד.

  • העמודה משך העדכונים באופן אוטומטי כשאתה מקליד חדש התחלה וסיום תאריכים. באפשרותך גם להקליד אחד התאריכים ואת משך הזמן כדי לציין את אורך הפעילות.

  • של ציר הזמן (האזור המסומן ב- 2000 עם החודשים מוצגים למטה), יחידות ראשיות נמצאות למעלה ויחידות משניות נמצאות למטה. ציר הזמן מתחילה ומסתיימת תאריכי ההתחלה והסיום שציינת. כאשר אתה מוסיף פעילות התחלה ואת תאריכי סיום או משכי זמן, מייצגי פעילויות יופיעו באזור מתחת לציר הזמן ולאחר מרחיבה האזור.

כדי להקליט נתונים נוספים אודות כל פעילות, באפשרותך להוסיף עמודות נוספות. לדוגמה, באפשרותך להוסיף עמודת משאב כדי לציין בתרשים הגנט מי אחראי לכל פעילות.

לראש הדף

הוספת נתונים לתרשים גנט

באפשרותך למלא את המסגרת בנתונים המשקפים את פרטי לוח הזמנים של הפרוייקט שלך. באפשרותך להוסיף ולמקד את הרכיבים הבאים של לוח הזמנים:

משימות

אבני דרך

פעילויות ערסל

יחסי תלות (פעילויות מקושרות)

עמודות של נתונים

ציר זמן

פעילויות

תרשים גנט עם מייצגי פעילויות

כל פעילות בתרשים גנט תופסת שורה במסגרת התרשים. בעת הקלדת שמות של פעילויות בתאים בעמודה שם הפעילות, משכי זמן של פעילויות מופיעים כמייצגי פעילויות באזור מתחת לסרגל הזמן.

מטרה

פעולה שיש לנקוט

שינוי שם פעילות

  • לחץ על התא בעמודה שם פעילות המכיל את הפעילות, ולאחר מכן הקלד שם חדש.

הגדרה או שינוי של משך פעילות

  • לחץ על התא במסגרת תרשים גנט המכיל את התאריך או משך הזמן שברצונך לשנות, ולאחר מכן הקלד את המידע החדש.

הקלד משך זמן באופן הבא:

  • 1 h עבור שעה אחת

  • 1 d עבור יום אחד

  • 1w עבור שבוע אחד

  • מיליון עבור חודש אחד

הוספת פעילויות חדשות בתחתית תרשים גנט

  • בחר את מסגרת תרשים הגנט על-ידי לחיצה על הקו המלא המקיף את התרשים. כדי ליצור שורות פעילות חדשות, גרור את נקודת האחיזה הירוקה במרכז התחתון של המסגרת.

הוספת פעילות חדשה בין שתי פעילויות קיימות

  • לחץ לחיצה ימנית על תא כלשהו בשורה הרצוי ששורת הפעילות החדשה תופיע מעליה ולאחר מכן לחץ על פעילות חדשה בתפריט הקיצור.

הוספת מחווני אחוז ביצוע לפעילויות

  1. לחיצה ימנית החלק מוצלל בחלק העליון של העמודה מימין במקום שבו ברצונך עמודת אחוז הביצוע יופיעו ולאחר מכן לחץ על ' הוסף עמודה ' בתפריט הקיצור.

  2. תחת סוג עמודה, לחץ על % ביצוע ולאחר מכן לחץ על אישור.

  3. תוך כדי התקדמות בביצוע של פעילות מסוימת, הקלד את אחוז הביצוע בעמודה החדשה. מחוון של אחוז ביצוע מופיע במייצג הפעילות.

מחיקת פעילות

  • לחץ לחיצה ימנית על תא כלשהו בשורה המייצגת את הפעילות שברצונך למחוק ולאחר מכן לחץ על מחק פעילות בתפריט הקיצור.

שנה את המראה של מייצג פעילות

  • לחיצה ימנית בשורת המשימות ולאחר מכן לחץ על אפשרויות של פעילות בתפריט הקיצור. מתוך הרשימה, לחץ על האפשרויות שהרצויות ולאחר מכן לחץ על אישור.

אבני דרך

אבני דרך בתרשים גנט

מאחר שאבן דרך מייצגת אירוע משמעותי בלוח הזמנים ולא פעילות, הגדר את משך הזמן שלה לאפס.

מטרה

פעולה שיש לנקוט

הוספת אבן דרך חדשה

  1. גרור צורת אבן דרך מהסטנסיל צורות תרשים גנט אל מסגרת תרשים הגנט ושחרר אותה בין התאים המכילים את שמות הפעילויות עבור הפעילויות שבו ברצונך למקם את אבן הדרך לעקוב ולהוסיף הקדם.

  2. לחץ באמצעות לחצן העכבר הימני על התא בעמודה התחלה של השורה המייצגת את אבן הדרך, ולאחר מכן לחץ על ערוך תאריך בתפריט הקיצור.

  3. הקלד את התאריך הרצוי ולאחר מכן לחץ על אישור. התאריך בעמודה סיום משתנה כך שיתאים לתאריך בעמודה התחלה, והגדר משך הזמן הוא אפס (0).

המרת פעילות קיימת לאבן דרך

  • הקלד משך זמן של אפס (0) בעמודה משך של השורה המייצגת את הפעילות שברצונך להמיר לאבן דרך.

שינוי המראה של סמן אבן דרך

  • לחץ באמצעות לחצן העכבר הימני על סמן אבן הדרך ולאחר מכן לחץ על אפשרויות של פעילות בתפריט הקיצור. בחר באפשרויות הרצויות ולאחר מכן לחץ על אישור.

מחיקת אבן דרך

  • לחץ לחיצה ימנית על תא כלשהו בשורה המייצגת את אבן הדרך שברצונך למחוק ולאחר מכן לחץ על מחק פעילות בתפריט הקיצור.

פעילויות ערסל

תרשים גנט עם פעילויות ערסל ופעילויות כפופות

באפשרותך להשתמש בפעילות ערסל כאשר ברצונך לשלב כמה פעילויות כפופות תחת פעילות כוללת אחת.

מטרה

פעולה שיש לנקוט

יצירת פעילות ערסל עם פעילויות כפופות

  1. הוסף פעילות ערסל ופעילויות כפופות או אבני דרך בתרשים גנט.

  2. כדי לבחור פעילות כפופה, לחץ על תא המכיל את שם הפעילות. כדי לבחור פעילויות מרובות, החזק את מקש SHIFT לחוץ בעת לחיצה.

  3. לחיצה ימנית אחת מהפעילויות שבחרת ולאחר מכן לחץ על הסט פנימה בתפריט הקיצור.

הגדרת משך הזמן של פעילות ערסל

  1. בשורה של הפעילות הכפופה הראשונה, לחץ על התא בעמודה התחלה ולאחר מכן הקלד את תאריך ההתחלה של פעילות זו.

  2. עבור אותה פעילות כפופה, לחץ על התא בעמודה סיום ולאחר מכן הקלד את תאריך הסיום של פעילות זו.

  3. חזור על שלבים 1 ו- 2 עבור כל פעילות כפופה.

משך הזמן של פעילות הערסל מתמלא באופן אוטומטי אחרי שאתה מוסיף את פרטי משך הזמן של הפעילויות הכפופות.

הסגה (הסטה פנימה) פעילות

  • באמצעות לחצן העכבר הימני על שם הפעילות שברצונך להסיג ולאחר מכן לחץ על כניסה בתפריט הקיצור.

קידום (הסטה החוצה) של פעילות

  • באמצעות לחצן העכבר הימני על שם הפעילות שברצונך לקדם ולאחר מכן לחץ על הסט החוצה בתפריט הקיצור.

שינוי המראה של מייצג פעילות ערסל

  1. באמצעות לחצן העכבר הימני על מייצג הפעילות של פעילות ערסל שברצונך לשנות ולאחר מכן לחץ על אפשרויות של פעילות בתפריט הקיצור.

  2. תחת מייצגי פעילות ערסל, בחר את הסמלים הרצויים עבור סרגלי ההתחלה והסיום, ולאחר מכן לחץ על אישור.

יחסי תלות (פעילויות מקושרות)

אבני דרך בתרשים גנט

בעת יצירת יחסי תלות בין פעילות אחת בתרשים הגנט לפעילות אחרת, מופיע חץ המחבר בין שני מייצגי הפעילויות. אם תשנה את התאריך או משך הזמן של פעילות כלשהי שפעילות אחרת תלויה בה, התאריכים של הפעילות התלויה ישתנו גם כן.

מטרה

פעולה שיש לנקוט

הגדרת יחסי תלות בין פעילויות

  1. בחר את הפעילויות ואבני שביניהן ברצונך להגדיר יחסי תלות על-ידי לחיצה על התאים המכילים את שמות הפעילויות. כדי לבחור פעילויות מרובות, החזק את מקש SHIFT לחוץ בעת בחירת.

  2. לחיצה ימנית אחת מהפעילויות שבחרת ולאחר מכן לחץ על קישור פעילויות בתפריט הקיצור.

ניתוק יחסי תלות בין פעילויות

  1. בחר את הפעילויות עם יחסי התלות שברצונך לנתק על-ידי לחיצה על התאים המכילים את שמות הפעילויות. כדי לבחור פעילויות מרובות, החזק את מקש SHIFT לחוץ בעת בחירת.

  2. לחיצה ימנית אחת מהפעילויות שבחרת ולאחר מכן לחץ על בטל קישור פעילויות בתפריט הקיצור.

שינוי הסגנון של חצי תלות

  • כאשר תרשים הגנט פתוח, באמצעות לחצן העכבר הימני על דף הציור ולאחר מכן לחץ על מחברים מסוג S בתפריט הקיצור.

עמודות של נתונים

לוח זמנים של פרוייקט בנוי מנתונים הספציפיים לפעילויות. שילוב של תאריכי התחלה ומשכי קובע את תאריך הסיום של הפרוייקט. תרשים גנט של Visio, אתה מאחסן נתוני פעילויות בעמודות נתונים.

אם ברצונך לתעד ולהציג נתוני פעילויות נוספים בתרשים גנט, באפשרותך להוסיף עמודות חדשות. לדוגמה, ייתכן שתרצה להוסיף עמודה של הערות פעילות, שבה תוכל לתאר פעילויות מורכבות או ייחודיות, עמודה של משאבים כדי לפרט את האנשים האחראים להשלמת כל פעילות או עמודה של אחוז ביצוע כדי לעקוב אחר איזה אחוז כל פעילות שהושלם.


תרשים גנט עם מייצגי פעילויות

כברירת מחדל, כשאתה יוצר תרשים גנט חדש, התרשים מכיל עמודות שם פעילות, התחלה, סיום ומשך. באפשרותך לסדר מחדש את העמודות הקיימות, להוסיף פעולות חדשות, ולמחוק עמודות שדרושות לך עוד.

מטרה

פעולה שיש לנקוט

שינוי שם של עמודה קיימת

  • לחץ על כותרת העמודה שברצונך לשנות את שמה, ולאחר מכן הקלד שם חדש.

הוספת עמודת נתונים חדשה שעוצבה מראש

  1. באמצעות לחצן העכבר הימני על כותרת העמודה מימין במקום שבו ברצונך להציג את העמודה החדשה ולאחר מכן לחץ על ' הוסף עמודה ' בתפריט הקיצור.

  2. ברשימה סוג עמודה, לחץ על שם העמודה המתאים לסוג הנתונים שברצונך להוסיף, ולאחר מכן לחץ על אישור.

הוספת עמודת נתונים חדשה שעיצבת בעצמך

  1. באמצעות לחצן העכבר הימני על כותרת העמודה מימין למקום שבו ברצונך את העמודה החדשה שיופיעו ולאחר מכן לחץ על הוסף עמודה בתפריט הקיצור.

  2. ברשימה סוג עמודה, לחץ על אחת מהעמודות המוגדרות על-ידי משתמש התואמות לתבנית הנתונים המיועדת (לדוגמה, עשרוני המוגדר על-ידי המשתמש, טקסט המוגדר על-ידי המשתמש או זמן המוגדר על-ידי המשתמש) ולאחר מכן לחץ על אישור.

  3. הקלד שם חדש עבור העמודה.

הערה: אם אתה מוסיף יותר מעמודת טקסט אחת, לחץ בכל פעם על אפשרות אחרת של טקסט שהוגדר על-ידי המשתמש. לדוגמה, לחץ על טקסט שהוגדר על-ידי המשתמש 1 עבור העמודה הראשונה, לחץ על טקסט שהוגדר על-ידי המשתמש 2 עבור העמודה השניה וכן הלאה.

מחיקה (הסתרה) של עמודת נתונים

  • באמצעות לחצן העכבר הימני על כותרת העמודה שברצונך למחוק (להסתיר) ולאחר מכן לחץ על הסתר עמודה בתפריט הקיצור.

הערה: בעת מחיקה או הסתרה של עמודה מהתרשים, הנתונים מהעמודה נשמרים בקובץ. כדי להציג את העמודה שוב מאוחר יותר, באמצעות לחצן העכבר הימני על כותרת עמודה ולאחר מכן לחץ על ' הוסף עמודה ' בתפריט הקיצור. מתוך הרשימה, בחר את העמודה שברצונך להציג שוב ולאחר מכן לחץ על אישור.

הזזת עמודת נתונים

  1. לחץ על כותרת העמודה שברצונך להזיז.

  2. גרור את העמודה למיקום חדש.

  3. בצע אחת מהפעולות הבאות:

    • כדי להעביר עמודה לצד שמאל של עמודה אחרת, מקם את נקודת האמצע של העמודה שאתה מעביר משמאל לנקודת האמצע של העמודה האחרת.

    • כדי להעביר עמודה לצד ימין של עמודה אחרת, מקם את נקודת האמצע של העמודה שאתה מעביר מימין לנקודת האמצע של העמודה האחרת.

    • כדי להעביר עמודה לצד ימין של אזור סרגל הזמן, מקם את נקודת האמצע של העמודה שאתה מעביר מימין לנקודת האמצע של אזור סרגל הזמן.

הערה: אם אזור סרגל הזמן ארוך, ייתכן שתצטרך להקטין אותו כדי להעביר את העמודה מעבר לנקודת האמצע של האזור. כדי להקטין את גודל התצוגה, בתפריט תצוגה, הצבע על שנה גודל תצוגה ולאחר מכן לחץ על גודל התצוגה הרצויה.

סרגל הזמן

סרגל הזמן הוא ציר של יחידות זמן ראשיות ומשניות המתחיל בתאריך ההתחלה של הפרוייקט שלך ומסתיים בתאריך הסיום שלו. באפשרותך להגדיר את יחידות הזמן עבור סרגל הזמן, את תאריכי ההתחלה והסיום שלו ואת הימים שאתה מחשיב אותם לימי חופשה, מחלה, מילואים וכן הלאה.

תרשים גנט עם מייצגי פעילויות

באפשרותך לגלול תאריך מסוים או לפעילות בציר ובאפשרותך לשנות את הרוחב של אזור סרגל הזמן ולהציג יותר תאריכים.

מטרה

פעולה לביצוע

שינוי תאריך ההתחלה או הסיום, או את שניהם

  1. בתרשים גנט, באמצעות לחצן העכבר הימני במקום כלשהו בציר ולאחר מכן לחץ על אפשרויות תאריך בתפריט הקיצור.

  2. תחת טווח סרגל זמן, בחר חדש התחלה או סיום תאריך או שעה ולאחר מכן לחץ על אישור.

שינוי יחידות זמן

  1. בתרשים גנט, באמצעות לחצן העכבר הימני במקום כלשהו בציר ולאחר מכן לחץ על אפשרויות תאריך בתפריט הקיצור.

  2. תחת יחידות זמן, בחר את היחידות ואת יחידות משניות הרצויות ולאחר מכן לחץ על אישור.

הגדרת ימים שאינם ימי עבודה

  1. בתרשים גנט, באמצעות לחצן העכבר הימני במקום כלשהו בציר ולאחר מכן לחץ על קביעת תצורה של זמן עבודה בתפריט הקיצור.

  2. בחר את האפשרויות הרצויות עבור ימי העבודה ואת זמני עבודה ולאחר מכן לחץ על אישור.

גלילה אל פעילות או אבן דרך מסוימת

  1. בחר את הפעילות או אבן הדרך שברצונך לגלול כדי על-ידי לחיצה על התא המכיל את שם הפעילות.

  2. בסרגל הכלים תרשים גנט, לחץ על לחצן גלול לפעילות.

הערה: אם אינך רואה את סרגל הכלים של תרשים גנט, בתפריט תצוגה, הצבע על סרגלי כלים ולאחר מכן לחץ על תרשים גנט.

גלילה אל תאריך מסוים

בתרשים גנט, באמצעות לחצן העכבר הימני במקום כלשהו בציר ולאחר מכן לחץ על אחת מהאפשרויות הבאות בתפריט הקיצור:

  • גלול לתאריך הסיום, כדי לגלול לסוף סרגל הזמן.

  • גלול יחידה אחת שמאלה, כדי לגלול יחידת משנה אחת שמאלה.

  • גלול יחידה אחת ימינה, כדי לגלול יחידת משנה אחת ימינה.

  • גלול לתאריך ההתחלה, כדי לגלול לתחילת סרגל הזמן.

שינוי הרוחב של אזור סרגל הזמן

  1. לחץ פעם אחת באזור האפור בחלק העליון של אזור סרגל הזמן ולאחר מכן לחץ שוב כדי לבחור את עמודת סרגל הזמן.

  2. גרור את נקודת האחיזה הירוקה בצד השמאלי של העמודה לאחד מהכיוונים עד שתגיע האזור הרוחב הרצוי.

הצגת יחידות זמן נוספות

  1. לחץ על הקו המלא המקיף את מסגרת תרשים הגנט כדי לבחור את המסגרת.

  2. גרור את נקודת האחיזה הירוקה במרכז השמאלית העליונה של המסגרת לכיוון שמאל.

הערה: כאשר אתה מרחיב את סרגל הזמן כדי להציג יחידות זמן נוספות, אתה גם משנה את תאריך הסיום המשויך לפרוייקט.

לראש הדף

הדפסת תרשים גנט גדול

אלא אם כן אתה יוצר לוח זמנים עבור פרוייקט קטן, תרשים הגנט סביר להניח מעבר לגבולות של דף מדפסת רגיל. הטבלה הבאה מתארת כמה בעיות שאתה עשוי להיתקל בהן הדפסה והצגה שלבים שבאפשרותך לבצע לפני ההדפסה שיסייע לך שתקבל את התוצאות שהצפויות.

בעיה

סול ution

פעולה שיש לנקוט

רק חלק של תרשים הגנט מודפס.

ודא שהתרשים כולו מתאים לדף הציור.

  1. בתפריט קובץ, לחץ על הגדרת עמוד.

  2. לחץ על הכרטיסיה גודל דף, לחץ על התאם גודל לתוכן הציור ולאחר מכן לחץ על אישור.

הדף המודפס וציור כיווני עמוד אינן זהות.

שינוי כיוון העמוד המדפסת.

  1. בתפריט קובץ, לחץ על הגדרת עמוד.

  2. לחץ על הכרטיסיה הגדרת הדפסה, לחץ על הכיוון שהרצוי ולאחר מכן לחץ על אישור.

אינך יודע התרשים יודפסו על-פני כמה עמודים.

הצג בתצוגה מקדימה כיצד יודפס הציור לפני הדפסתו.

  • בתפריט קובץ, לחץ על הצגה לפני הדפסה.

אינך יודע היכן מעברי העמוד.

הפעל את מעברי העמוד כדי לראות כמה עמודים שהתרשים באריחים לרוחב.

  • בתפריט תצוגה, לחץ על מעברי עמוד. קווים אפורים בתרשים מציינים שבו תתרחש מעברי העמוד.

המעברים בין העמודים המודפסים להתרחש במקומות לא מתאימים.

שנה את הגדרות השוליים כדי לקבוע את חפיפה בין עמודים. ככל שהשוליים, גדול יותר חפיפה בין עמודים.

  1. בתפריט קובץ, לחץ על הגדרת עמוד.

  2. בכרטיסיה הגדרת הדפסה, לחץ על ' הגדרה '.

  3. הקלד את הגדרות השוליים הרצויות ולאחר מכן לחץ על אישור פעמיים.

לראש הדף

הערה: כתב ויתור בנוגע לתרגום מכונה: מאמר זה תורגם על-ידי מערכת מחשב, ללא התערבות אדם. Microsoft מציעה את תרגומי המכונה כדי לסייע למשתמשים שאינם דוברי אנגלית ליהנות מתוכן בנושא מוצרים, שירותים וטכנולוגיות של Microsoft. מכיוון שהמאמר תורגם על-ידי מכונה, הוא עלול להכיל שגיאות באוצר המילים, בתחביר או בדקדוק.

הרחב את הכישורים שלך
סייר בהדרכה
קבל תכונות חדשות לפני כולם
הצטרף למשתתפי Office Insider

האם מידע זה היה שימושי?

תודה על המשוב!

תודה על המשוב! נראה שכדאי לקשר אותך לאחד מנציגי התמיכה של Office.

×