שיתוף פרטי לוחות זמנים ומשימות באמצעות תרשים גנט ב- Visio

שיתוף פרטי לוחות זמנים ומשימות באמצעות תרשים גנט ב- Visio

הערה: אנו מעוניינים לספק לך את תוכן העזרה העדכני ביותר במהירות האפשרית, בשפה שלך. דף זה תורגם באמצעות אוטומציה והוא עשוי לכלול שגיאות דקדוק או אי-דיוקים. מטרתנו היא כי תוכן זה יהיה שימושי עבורך. האם תוכל לספר לנו אם המידע הועיל לך, בחלק התחתון של דף זה? לנוחותך, הנה המאמר באנגלית.

תרשים גנט עוזר לך לתזמן את פעילויות הפרוייקט ולעקוב אחר התקדמותך. כדי להעביר מידע מפורט על פעילות ולתזמן מידע למנהלים או לחברי צוות אחרים, באפשרותך ליצור תרשים גנט ב-Microsoft Visio. באפשרותך גם להשתמש בתרשים גנט כדי לנהל את לוח הזמנים של הפרוייקט ברמת הפעילות.

הגדרת תרשים גנט

  1. ברשימה קטגוריות , לחץ על הקטגוריה לוח זמנים .

  2. לחץ על תרשים גנטולאחר מכן לחץ על צור.

  3. בתיבת הדו אפשרויות תרשים גנט , הגדר את התאריכים עבור ציר הזמן:

    • לחץ על הכרטיסיה תאריך ולאחר מכן בחר את האפשרויות הרצויות.
      יחידות ראשיות הן יחידת הזמן הארוכה ביותר (כגון שנים או חודשים) שבה ברצונך להשתמש בתרשים , ויחידות משניות הן הקטנות ביותר (כגון ימים או שעות).

    • בכרטיסיה עיצוב , לחץ על הצורות והתוויות שבהן ברצונך להשתמש במייצגי פעילויות, אבני דרך וסרגלי סיכום ולאחר מכן לחץ על אישור.
      אם אינך בטוח באיזה עיצוב לבחור, פשוט קבל את אפשרויות ברירת המחדל. באפשרותך לשנות את העיצוב במועד מאוחר יותר.

הוספת נתונים לתרשים גנט

משימות

כל פעילות בתרשים גנט מעסיקה שורה במסגרת התרשים. בעת הקלדת שמות פעילויות בתאים בעמודה שם פעילות , משכי זמן של פעילויות מיוצגים כמייצגי פעילויות באזור מתחת לציר הזמן.

מטרה

פעולה לביצוע

שינוי שם פעילות

  • לחץ על התא בעמודה שם פעילות המכיל את הפעילות ולאחר מכן הקלד שם חדש.

הגדרה או שינוי של משך פעילות

  • לחץ על התא במסגרת תרשים הגנט המכיל את התאריך או המשך שברצונך לשנות ולאחר מכן הקלד את המידע החדש.

הקלד משך באופן הבא:

  • 1h עבור שעה אחת

  • 1d עבור יום אחד

  • 1w לשבוע אחד

  • 1m עבור חודש אחד

הוספת שורות פעילות חדשות

  • גרור צורת שורה מהחלון צורות ושחרר אותה בתרשים שבו ברצונך להציג את השורה החדשה.

הוספת מחווני אחוז ביצוע לפעילויות

  1. בחר את העמודה מימין למיקום שבו ברצונך להציג עמודת אחוז ביצוע.

  2. בכרטיסיה תרשים גנט , בקבוצה עמודות , לחץ על הוסף.

  3. תחת סוג עמודה, לחץ על % ביצועולאחר מכן לחץ על אישור.

בעת ביצוע התקדמות בפעילות, הקלד את אחוז המשימה שהושלמה בעמודה החדשה. מחוון אחוז ביצוע מופיע בשורת המשימות.

מחיקת משימה

  • בחר תא כלשהו בשורה המייצגת את הפעילות שברצונך למחוק ולאחר מכן, בכרטיסיה תרשים גנט , בקבוצה פעילויות , לחץ על מחק.

אבני דרך

מאחר שאבן דרך מייצגת אירוע משמעותי בלוח זמנים במקום בפעילות, הגדר את משך הזמן שלה לאפס.

מטרה

פעולה לביצוע

הוספת אבן דרך חדשה

  1. גרור צורת אבן דרך מהחלון צורות ושחרר אותה בתרשים שבו ברצונך ליצור שורת אבן דרך חדשה.

  2. לחץ באמצעות לחצן העכבר הימני על התא בעמודה התחלה של השורה המייצגת את אבן הדרך ולאחר מכן לחץ על ערוך תאריך בתפריט הקיצור.

  3. הגדר את התאריך ולחץ על אישור. התאריך בעמודה סיום משתנה כך שיתאים לתאריך בעמודה התחלה, והמשך מוגדר כאפס (0).

המרת פעילות קיימת לאבן דרך

  • הקלד משך של אפס (0) בעמודה משך של השורה המייצגת את הפעילות שברצונך להמיר לאבן דרך.

שינוי המראה של סמן אבן דרך

  • לחץ באמצעות לחצן העכבר הימני על סמן אבן הדרך ולאחר מכן לחץ על אפשרויות פעילות בתפריט הקיצור. בחר את האפשרויות הרצויות ולאחר מכן לחץ על אישור.

מחיקת אבן דרך

  • בחר תא כלשהו בשורה המייצגת את אבן הדרך שברצונך למחוק ולאחר מכן, בכרטיסיה תרשים גנט , בקבוצה פעילויות , לחץ על מחק.

פעילויות ערסל

באפשרותך להשתמש בפעילות ערסל כאשר ברצונך לשלב מספר פעילויות כפופות תחת משימת מטריה אחת.

מטרה

פעולה לביצוע

יצירת משימות כפופות תחת פעילות ערסל

פעילות ערסל היא שורת פעילות רגילה. היא מסכמת את המשימות הכפופות הוסטות פנימה מתחתיו. כדי ליצור משימות כפופות:

  1. בחר תא המכיל שם פעילות. כדי לבחור פעילויות מרובות, החזק את מקש SHIFT לחוץ בעת הלחיצה.

  2. בכרטיסיה תרשים גנט , בקבוצה פעילויות , לחץ על כניסה.

הפעילות עם ההזחה כפופה כעת לפעילות הערסל שמעליה.

הגדרת משך פעילות ערסל

  1. בשורה עבור הפעילות הכפופה הראשונה, לחץ על התא בעמודה התחל ולאחר מכן הקלד את תאריך ההתחלה של פעילות זו.

  2. עבור אותה משימה כפופה, לחץ על התא בעמודה סיום ולאחר מכן הקלד את תאריך הסיום של פעילות זו.

  3. חזור על שלבים 1 ו-2 עבור כל פעילות כפופה.

משך פעילות הערסל מתמלא באופן אוטומטי לאחר הוספת מידע משך הפעילות עבור כל הפעילויות הכפופות.

קידום (הסטה החוצה) של פעילות

  • לחץ באמצעות לחצן העכבר הימני על שם המשימה שברצונך לקדם ולאחר מכן, בתפריט הקיצור, לחץ על הסט החוצה.

שינוי אופן המראה של סרגל פעילות ערסל

  1. לחץ באמצעות לחצן העכבר הימני על סרגל הזמן של פעילות ערסל שברצונך לשנות ולאחר מכן לחץ על אפשרויות פעילות בתפריט הקיצור.

  2. תחת קווי סיכום, בחר את הסימנים הרצויים עבור ההתחלה והסוף של הסרגלים ולאחר מכן לחץ על אישור.

יחסי תלות (פעילויות מקושרות)

בעת ביצוע משימה אחת בתרשים גנט התלויה באחר, חץ מחבר את שני מייצגי הפעילויות. אם תשנה תאריך או משך של הפעילות שפעילות אחרת תלויה בה, תאריכי הפעילות הניזונים ישתנו גם כן.

מטרה

פעולה לביצוע

הגדרת יחסי תלות בין פעילויות

  1. בחר את תאי השמות של הפעילויות ואבני הדרך שברצונך לקשר. כדי לבחור פעילויות מרובות, החזק את מקש Ctrl לחוץ בעת בחירה.

  2. בכרטיסיה תרשים גנט , בקבוצה פעילויות , לחץ על קישור.

ניתוק יחסי תלות בין פעילויות

  1. בחר את הפעילויות עם יחסי התלות שברצונך לנתק על-ידי לחיצה על התאים המכילים את שמות הפעילויות. כדי לבחור פעילויות מרובות, החזק את מקש Ctrl לחוץ בעת בחירה.

  2. בכרטיסיה תרשים גנט , בקבוצה פעילויות , לחץ על בטל קישור.

שינוי הסגנון של חצי תלות

  • כאשר התרשים גנט פתוח, לחץ באמצעות לחצן העכבר הימני על דף הציור ולאחר מכן לחץ על מחברים מסוג S.

הוספת טורים

מטרה

פעולה לביצוע

שינוי שם של עמודה קיימת

  • לחץ על הכותרת של העמודה שברצונך לשנות את שמה ולאחר מכן הקלד שם חדש.

הוספת עמודת נתונים חדשה מעוצבת מראש

  1. בחר את כותרת העמודה מימין למיקום שבו ברצונך שהעמודה החדשה תופיע.

  2. בכרטיסיה תרשים גנט , בקבוצה עמודות , לחץ על הוסף.

  3. ברשימה סוג עמודה , לחץ על שם העמודה המתאים לסוג הנתונים שברצונך להוסיף ולאחר מכן לחץ על אישור.

הוספת עמודת נתונים חדשה שאתה מעצב בעצמך

  1. בחר את כותרת העמודה מימין למיקום שבו ברצונך שהעמודה החדשה תופיע.

  2. בכרטיסיה תרשים גנט , בקבוצה עמודות , לחץ על הוסף.

  3. ברשימה סוג עמודה , לחץ על אחת מהעמודות המוגדרות על-ידי המשתמש התואמת לתבנית שבה הנתונים יופיעו (לדוגמה, הגדרת המשתמשהעשרונית, הטקסט המוגדר על-ידיהמשתמש או זמן המשתמש המוגדר על- ידי המשתמש) ולאחר מכן לחץ על אישור.

  4. הקלד שם חדש עבור העמודה.

הערה:  אם אתה מוסיף יותר מעמודת טקסט אחת, לחץ על אפשרות אחרת של טקסט המוגדר על-ידי המשתמש בכל פעם. לדוגמה, לחץ על הטקסט המוגדר על- ידי המשתמש 1 עבור העמודה הראשונה, המשתמש הגדיר טקסט 2 עבור העמודה השניה וכן הלאה.

מחיקה (הסתרה) של עמודת נתונים

  • בחר את הכותרת של העמודה שברצונך למחוק (הסתר).

  • בכרטיסיה תרשים גנט , בקבוצה עמודות , לחץ על הסתר.

הערה:  בעת מחיקה או הסתרה של עמודה מהתרשים, הנתונים מהעמודה נשמרים בקובץ. כדי להראות את העמודה שוב מאוחר יותר, לחץ באמצעות לחצן העכבר הימני על כותרת עמודה ולאחר מכן לחץ על הוסף עמודה. מתוך הרשימה, בחר את העמודה שברצונך להציג שוב ולאחר מכן לחץ על אישור.

הזזת עמודת נתונים

  1. לחץ על הכותרת של העמודה שברצונך להעביר.

  2. גרור את העמודה למיקום חדש.

  3. בצע אחת מהפעולות הבאות:

    • כדי להעביר עמודה משמאל לעמודה אחרת, מקם את נקודת האמצע של העמודה שאתה מעביר מימין לנקודת האמצע של העמודה האחרת.

    • כדי להעביר עמודה משמאל לעמודה אחרת, מקם את נקודת האמצע של העמודה שאתה מעביר משמאל לנקודת האמצע של העמודה האחרת.

    • כדי להעביר עמודה משמאל לאזור ציר הזמן, מקם את נקודת האמצע של העמודה שאתה מעביר משמאל לנקודת האמצע של אזור ציר הזמן.

ציר הזמן

ציר הזמן הוא קנה מידה של יחידות זמן ראשיות ומשניות המשתרעות על-פני התאריך שבו הפרוייקט מתחיל להסתיים. באפשרותך להגדיר את יחידות הזמן של ציר הזמן, תאריכי ההתחלה והסיום שלו והימים שאתה מחשיב כימים שאינם שעות עבודה.

מטרה

פעולה לביצוע

שינוי תאריך ההתחלה או הסיום, או שתיהן

  1. בכרטיסיה תרשים גנט , בקבוצה ניהול , לחץ על אפשרויות תרשים.

  2. בתיבת הדו אפשרויות תרשים גנט , תחת טווח ציר זמן, הגדר את טווח התאריכים.

שינוי יחידות זמן

  1. בכרטיסיה תרשים גנט , בקבוצה ניהול , לחץ על אפשרויות תרשים.

  2. בתיבת הדו אפשרויות תרשים גנט , תחת יחידות זמן, בחר את היחידות הראשיות והיחידות המשניות הרצויות ולאחר מכן לחץ על אישור.

הגדרת ימים שאינם זמני עבודה

  1. בכרטיסיה תרשים גנט , בקבוצה ניהול , לחץ על קביעת תצורה של זמן עבודה.

  2. בתיבת הדו קביעת תצורה של זמן עבודה , בחר את האפשרויות הרצויות עבור ימי עבודהוזמן עבודהולאחר מכן לחץ על אישור.

גלילה לפעילות או אבן דרך מסוימת

  1. בחר את הפעילות או אבן הדרך שברצונך לגלול אליה על-ידי לחיצה על התא המכיל את שם הפעילות.

  2. בכרטיסיה תרשים גנט , בקבוצה ניווט, לחץ על גלול אל פעילות.

גלילה לתאריך מסוים

  • כדי לגלול לסוף ציר הזמן, בכרטיסיה תרשים גנט , בקבוצה ניווט , לחץ על מעבר לסיום.

  • כדי לגלול יחידה משנית אחת שמאלה, בכרטיסיה תרשים גנט , בקבוצה ניווט , לחץ על הבא.

  • כדי לגלול יחידה משנית אחת ימינה, בכרטיסיה תרשים גנט , בקבוצה ניווט , לחץ על הקודם.

  • כדי לגלול לתחילת ציר הזמן, בכרטיסיה תרשים גנט , בקבוצה ניווט , לחץ על מעבר אל התחל.

שינוי הרוחב של אזור ציר הזמן

  1. בחר את העמודה ציר זמן.

  2. גרור את נקודת האחיזה לבחירה בצדו השמאלי של העמודה בכל כיוון עד שהאזור יהיה ברוחב הרצוי.

הצגת יחידות זמן נוספות

  1. לחץ על הקו המלא המקיף את מסגרת תרשים הגנט כדי לבחור את המסגרת.

  2. גרור את נקודת האחיזה לבחירה במרכז השמאלי של המסגרת לכיוון השמאל.

הערה:  כאשר אתה מרחיב את ציר הזמן כדי להציג יחידות זמן נוספות, עליך גם לשנות את תאריך הסיום המשויך לפרוייקט שלך.

איזו פעולה ברצונך לבצע?

שימוש בתרשים גנט ככלי תקשורת

הגדרת תרשים גנט

הוספת נתונים לתרשים גנט

הדפסת תרשים גנט גדול

שימוש בתרשים גנט ככלי תקשורת

בתרשים גנט, רכיבים גרפיים כגון סרגלים וחצים מייצגים פעילויות ואת יחסי התלות ביניהן כדי שתוכל לעקוב אחר האופן שבו השינויים בפעילות אחת משפיעים על האחרים.

באפשרותך גם לקבץ מספר פעילויות כפופות תחת פעילות ערסל אחת ולהוסיף תיאורים, משאבים נדרשים ואחוזי השלמה לכל פעילות.

משימות מוצגות כסרגלים בציר זמן.

תרשים גנט עם מייצגי פעילויות

באפשרותך ליצור במהירות לוח זמנים של מראה מושך מבחינה חזותית עבור מצגת על-ידי החלת ערכת צבעים והוספת תוויות טקסט לתרשים גנט.

אם אתה מתחיל לוח זמנים עבור פרוייקט מורכב כתרשים גנט של Visio, באפשרותך לייצא בקלות את נתוני לוח הזמנים ל- Microsoft Project 2010 ולאחר מכן להשתמש ב-project כדי לתכנן ולנהל את הפרוייקט בפירוט.

מוצר

השתמש בעת

Visio

  • ברצונך להכין לוח זמנים מושך מבחינה חזותית עבור מצגת.

  • ברצונך להגדיר את המשימות הבסיסיות בלוח זמנים בשלבים המוקדמים של פרוייקט.

  • לוח הזמנים שלך כולל פחות מ-30 פעילויות.

Project

  • ברצונך להשתמש בכלי ניהול פרוייקטים בעל תכונות מלאות לתכנון ותזמון של פרוייקט.

  • לוח הזמנים שלך כולל עשרות משימות.

  • עליך להקצות משאבים מרובים לפעילויות או לחבר לוחות זמנים עבור פרוייקטים שונים.

לראש הדף

הגדרת תרשים גנט

  1. בכרטיסיה קובץ, לחץ על חדש.

  2. תחת בחר תבנית, לחץ על לוח זמניםולאחר מכן לחץ פעמיים על תרשים גנט.

  3. בתיבת הדו אפשרויות תרשים גנט , הגדר את התאריכים של ציר הזמן. באפשרותך גם לבחור כיצד ברצונך לעצב את מייצגי הפעילויות, אבני הדרך ורכיבי תרשים אחרים:

    • לחץ על הכרטיסיה תאריך ולאחר מכן בחר את האפשרויות הרצויות.

      הערה: יחידות ראשיות הן יחידת הזמן הארוכה ביותר (כגון שנים או חודשים) שבה ברצונך להשתמש בתרשים , ויחידות משניות הן הקטנות ביותר (כגון ימים או שעות).

    • בכרטיסיה עיצוב , לחץ על הצורות והתוויות שבהן ברצונך להשתמש במייצגי פעילויות, אבני דרך וסרגלי סיכום ולאחר מכן לחץ על אישור.
      תיבת הדו-שיח 'אפשרויות תרשים גנט'

הערה:  אם אינך בטוח באיזה עיצוב לבחור, פשוט קבל את אפשרויות ברירת המחדל. באפשרותך לשנות את העיצוב במועד מאוחר יותר.

מסגרת תרשים מתקרבת

לאחר הגדרת תרשים גנט, מופיעה מסגרת תרשים גנרית.

המסגרת דומה לציור בד ריק שעליו ניתן לצייר את פרטי לוח הזמנים שלך:

  • בעמודה שם פעילות , לחץ על תא ולאחר מכן הקלד כדי להחליף את הטקסט הכללי בשם פעילות ספציפי. באפשרותך להוסיף פעילויות כאשר הפרוייקט מתקדם.

  • בתחילה, התאריכים בעמודות ההתחלה והסיום משקפים את תאריך ההתחלה שציינת עבור הפרוייקט. כדי לשנות את התאריך, לחץ על תא ולאחר מכן הקלד.

  • העמודה ' משך ' מתעדכנת באופן אוטומטי בעת הקלדת תאריכי התחלה וסיום חדשים. באפשרותך גם להקליד אחד מהתאריכים והמשך כדי לציין את אורך הפעילות.

  • בציר הזמן (האזור המסומן ב- 2000 עם חודשים המוצגים להלן), היחידות הראשיות מובילות למעלה ויחידות משניות נמצאות בחלק התחתון. ציר הזמן מופעל ומסתיים בתאריכי ההתחלה והסיום שציינת. בעת הוספת תאריכי התחלה וסיום של פעילויות או משכי זמן, מייצגי פעילויות מופיעים באזור שמתחת לציר הזמן והאזור מתרחב.

עצה: כדי להקליט נתונים נוספים אודות כל פעילות, באפשרותך להוסיף עמודות נוספות. לדוגמה, באפשרותך להוסיף עמודת משאב כך שתרשים הגנט שלך ישקף מי אחראי לכל פעילות.

לראש הדף

הוספת נתונים לתרשים גנט

באפשרותך למלא את המסגרת בנתונים המשקפים את פרטי לוח הזמנים של הפרוייקט. באפשרותך להוסיף ולמקד את רכיבי לוח הזמנים הבאים:

Tasks

אבני דרך

פעילויות ערסל

יחסי תלות (פעילויות מקושרות)

עמודות נתונים

ציר הזמן

משימות

תרשים גנט עם מייצגי פעילויות

כל פעילות בתרשים גנט מעסיקה שורה במסגרת התרשים. בעת הקלדת שמות פעילויות בתאים בעמודה שם פעילות , משכי זמן של פעילויות מיוצגים כמייצגי פעילויות באזור מתחת לציר הזמן.

מטרה

פעולה לביצוע

שינוי שם פעילות

  • לחץ על התא בעמודה שם פעילות המכיל את הפעילות ולאחר מכן הקלד שם חדש.

הגדרה או שינוי של משך פעילות

  • לחץ על התא במסגרת תרשים הגנט המכיל את התאריך או המשך שברצונך לשנות ולאחר מכן הקלד את המידע החדש.

הערה:  הקלד משך באופן הבא:

  • 1h עבור שעה אחת

  • 1d עבור יום אחד

  • 1w לשבוע אחד

  • 1m עבור חודש אחד

הוספת פעילויות חדשות בחלק התחתון של תרשים גנט

  • בחר את מסגרת תרשים הגנט על-ידי לחיצה על הקו המלא המקיף את התרשים. כדי ליצור שורת פעילות חדשה, בכרטיסיה תרשים גנט , בקבוצה פעילויות , לחץ על חדש.
    הקבוצה 'פעילויות'

הוספת משימה חדשה בין שתי פעילויות קיימות

  • בחר תא כלשהו בשורה שברצונך ששורת פעילות חדשה תופיע לעיל ולאחר מכן, בכרטיסיה תרשים גנט , בקבוצה פעילויות , לחץ על חדש.
    הקבוצה 'פעילויות'

הוספת מחווני אחוז ביצוע לפעילויות

  1. בחר את החלק המוצלל בחלק העליון של העמודה מימין למיקום שבו ברצונך להציג עמודת אחוז ביצוע ולאחר מכן, בכרטיסיה תרשים גנט , בקבוצה עמודות , לחץ על הוסף.
    הקבוצה 'עמודות'

  2. תחת סוג עמודה, לחץ על % ביצועולאחר מכן לחץ על אישור.

  3. בעת ביצוע התקדמות בפעילות, הקלד את אחוז המשימה שהושלמה בעמודה החדשה. מחוון אחוז ביצוע מופיע בשורת המשימות.

מחיקת משימה

  • בחר תא כלשהו בשורה המייצגת את הפעילות שברצונך למחוק ולאחר מכן, בכרטיסיה תרשים גנט , בקבוצה פעילויות , לחץ על מחק.
    הקבוצה 'פעילויות'

אבני דרך

אבני דרך בתרשים גנט

מאחר שאבן דרך מייצגת אירוע משמעותי בלוח זמנים במקום בפעילות, הגדר את משך הזמן שלה לאפס.

מטרה

פעולה לביצוע

הוספת אבן דרך חדשה

  1. גרור צורת אבן דרך מהסטנסיל צורות של תרשים גנט אל מסגרת תרשים גנט ושחרר אותה בין התאים המכילים את שמות הפעילויות עבור הפעילויות שברצונך שאבן הדרך תעקוב ולפני.

  2. לחץ באמצעות לחצן העכבר הימני על התא בעמודה התחלה של השורה המייצגת את אבן הדרך ולאחר מכן לחץ על ערוך תאריך בתפריט הקיצור.

  3. הקלד את התאריך הרצוי ולאחר מכן לחץ על אישור. התאריך בעמודה סיום משתנה כך שיתאים לתאריך בעמודה התחלה, והמשך מוגדר כאפס (0).

המרת פעילות קיימת לאבן דרך

  • הקלד משך של אפס (0) בעמודה משך של השורה המייצגת את הפעילות שברצונך להמיר לאבן דרך.

שינוי המראה של סמן אבן דרך

  • לחץ באמצעות לחצן העכבר הימני על סמן אבן הדרך ולאחר מכן לחץ על אפשרויות פעילות בתפריט הקיצור. בחר את האפשרויות הרצויות ולאחר מכן לחץ על אישור.

מחיקת אבן דרך

  • בחר תא כלשהו בשורה המייצגת את אבן הדרך שברצונך למחוק ולאחר מכן, בכרטיסיה תרשים גנט , בקבוצה פעילויות , לחץ על מחק.
    הקבוצה 'פעילויות'

פעילויות ערסל

תרשים גנט עם פעילויות ערסל ופעילויות כפופות

באפשרותך להשתמש בפעילות ערסל כאשר ברצונך לשלב מספר פעילויות כפופות תחת משימת מטריה אחת.

מטרה

פעולה לביצוע

יצירת פעילות ערסל עם פעילויות כפופות

  1. הוסף פעילות ערסל ופעילויות כפופות או אבני דרך לתרשים גנט.

  2. כדי לבחור משימה כפופה, בחר תא המכיל את שם הפעילות. כדי לבחור פעילויות מרובות, החזק את מקש SHIFT לחוץ בעת הלחיצה.

  3. בכרטיסיה תרשים גנט , בקבוצה פעילויות , לחץ על כניסה.
    הקבוצה 'פעילויות'

הגדרת משך פעילות ערסל

  1. בשורה עבור הפעילות הכפופה הראשונה, לחץ על התא בעמודה התחל ולאחר מכן הקלד את תאריך ההתחלה של פעילות זו.

  2. עבור אותה משימה כפופה, לחץ על התא בעמודה סיום ולאחר מכן הקלד את תאריך הסיום של פעילות זו.

  3. חזור על שלבים 1 ו-2 עבור כל פעילות כפופה.

הערה:  משך פעילות הערסל מתמלא באופן אוטומטי לאחר הוספת מידע משך הפעילות עבור כל הפעילויות הכפופות.

הסג (כניסה) לפעילות

  • בחר את שם המשימה שברצונך להסיג ולאחר מכן, בכרטיסיה תרשים גנט , בקבוצה פעילויות , לחץ על כניסה.
    הקבוצה 'פעילויות'

קידום (הסטה החוצה) של פעילות

  • לחץ באמצעות לחצן העכבר הימני על שם המשימה שברצונך לקדם ולאחר מכן, בכרטיסיה תרשים גנט , בקבוצה פעילויות , לחץ על Oudent.
    הקבוצה 'פעילויות'

שינוי אופן המראה של סרגל פעילות ערסל

  1. לחץ באמצעות לחצן העכבר הימני על שורת המשימות של פעילות ערסל שברצונך לשנות ולאחר מכן לחץ על אפשרויות פעילות בתפריט הקיצור.

  2. תחת קווי סיכום, בחר את הסימנים הרצויים עבור ההתחלה והסוף של הסרגלים ולאחר מכן לחץ על אישור.

יחסי תלות (פעילויות מקושרות)

אבני דרך בתרשים גנט

בעת ביצוע משימה אחת בתרשים גנט התלויה באחר, חץ מחבר את שני מייצגי הפעילויות. אם תשנה תאריך או משך של הפעילות שפעילות אחרת תלויה בה, תאריכי הפעילות הניזונים ישתנו גם כן.

מטרה

פעולה לביצוע

הגדרת יחסי תלות בין פעילויות

  1. בחר את הפעילויות ואבני הדרך שביניהן ברצונך להגדיר יחסי תלות על-ידי לחיצה על התאים המכילים את שמות הפעילויות. כדי לבחור פעילויות מרובות, החזק את מקש SHIFT לחוץ בעת בחירה.

  2. בכרטיסיה תרשים גנט , בקבוצה פעילויות , לחץ על קישור.
    הקבוצה 'פעילויות'

ניתוק יחסי תלות בין פעילויות

  1. בחר את הפעילויות עם יחסי התלות שברצונך לנתק על-ידי לחיצה על התאים המכילים את שמות הפעילויות. כדי לבחור פעילויות מרובות, החזק את מקש SHIFT לחוץ בעת בחירה.

  2. בכרטיסיה תרשים גנט , בקבוצה פעילויות , לחץ על בטל קישור.
    הקבוצה 'פעילויות'

שינוי הסגנון של חצי תלות

  • כאשר התרשים גנט פתוח, לחץ באמצעות לחצן העכבר הימני על דף הציור ולאחר מכן לחץ על מחברים מסוג S.

עמודות נתונים

לוח זמנים של פרוייקט נבנה מנתונים ספציפיים לפעילות. הצבירה של תאריכי התחלה ומשכי זמן של פעילויות קובע את תאריך הסיום של הפרוייקט. בתרשים גנט של Visio, אתה מאחסן נתוני פעילות בעמודות נתונים.

אם ברצונך להקליט ולהציג נתוני פעילויות נוספים בתרשים גנט, באפשרותך להוסיף עמודות חדשות. לדוגמה, ייתכן שתרצה להוסיף עמודה עבור הערות משימה שבהן באפשרותך לתאר משימות מורכבות או ייחודיות, עמודה עבור משאבים כדי לפרט את האנשים האחראים להשלמת כל פעילות, או עמודה עבור אחוז ביצוע כדי לעקוב אחר האחוז של כל משימה שהושלמה.


תרשים גנט עם מייצגי פעילויות

כברירת מחדל, בעת יצירת תרשים גנט חדש, התרשים מכיל את העמודות שם פעילות, התחלה, סיום ומשך. באפשרותך לסדר מחדש את העמודות הקיימות, להוסיף עמודות חדשות ולמחוק עמודות שאינן דרושות לך עוד.

מטרה

פעולה לביצוע

שינוי שם של עמודה קיימת

  • לחץ על הכותרת של העמודה שברצונך לשנות את שמה ולאחר מכן הקלד שם חדש.

הוספת עמודת נתונים חדשה מעוצבת מראש

  1. בחר את כותרת העמודה מימין למיקום שבו ברצונך שהעמודה החדשה תופיע.

  2. בכרטיסיה תרשים גנט , בקבוצה עמודות , לחץ על הוסף.
    הקבוצה 'עמודות'

  3. ברשימה סוג עמודה , לחץ על שם העמודה המתאים לסוג הנתונים שברצונך להוסיף ולאחר מכן לחץ על אישור.

הוספת עמודת נתונים חדשה שאתה מעצב בעצמך

  1. בחר את כותרת העמודה מימין למיקום שבו ברצונך שהעמודה החדשה תופיע.

  2. בכרטיסיה תרשים גנט , בקבוצה עמודות , לחץ על הוסף.
    הקבוצה 'עמודות'

  3. ברשימה סוג עמודה , לחץ על אחת מהעמודות המוגדרות על-ידי המשתמש התואמת לתבנית שבה הנתונים יופיעו (לדוגמה, הגדרת המשתמשהעשרונית, הטקסט המוגדר על-ידיהמשתמש או זמן המשתמש המוגדר על- ידי המשתמש) ולאחר מכן לחץ על אישור.

  4. הקלד שם חדש עבור העמודה.

הערה:  אם אתה מוסיף יותר מעמודת טקסט אחת, לחץ על אפשרות אחרת של טקסט המוגדר על-ידי המשתמש בכל פעם. לדוגמה, לחץ על הטקסט המוגדר על- ידי המשתמש 1 עבור העמודה הראשונה, המשתמש הגדיר טקסט 2 עבור העמודה השניה וכן הלאה.

מחיקה (הסתרה) של עמודת נתונים

  • בחר את הכותרת של העמודה שברצונך למחוק (הסתר).

  • בכרטיסיה תרשים גנט , בקבוצה עמודות , לחץ על הסתר.
    הקבוצה 'עמודות'

הערה:  בעת מחיקה או הסתרה של עמודה מהתרשים, הנתונים מהעמודה נשמרים בקובץ. כדי להראות את העמודה שוב מאוחר יותר, לחץ באמצעות לחצן העכבר הימני על כותרת עמודה ולאחר מכן לחץ על הוסף עמודה. מתוך הרשימה, בחר את העמודה שברצונך להציג שוב ולאחר מכן לחץ על אישור.

הזזת עמודת נתונים

  1. לחץ על הכותרת של העמודה שברצונך להעביר.

  2. גרור את העמודה למיקום חדש.

  3. בצע אחת מהפעולות הבאות:

    • כדי להעביר עמודה משמאל לעמודה אחרת, מקם את נקודת האמצע של העמודה שאתה מעביר מימין לנקודת האמצע של העמודה האחרת.

    • כדי להעביר עמודה משמאל לעמודה אחרת, מקם את נקודת האמצע של העמודה שאתה מעביר משמאל לנקודת האמצע של העמודה האחרת.

    • כדי להעביר עמודה משמאל לאזור ציר הזמן, מקם את נקודת האמצע של העמודה שאתה מעביר משמאל לנקודת האמצע של אזור ציר הזמן.

הערה: אם אזור ציר הזמן ארוך, ייתכן שיהיה עליך להקטין את התצוגה כדי להעביר את העמודה מעבר לנקודת האמצע של האזור. כדי להקטין את התצוגה, בתפריט תצוגה , הצבע על שינוי גודל תצוגהולאחר מכן לחץ על רמת שינוי גודל התצוגה הרצויה.

ציר הזמן

ציר הזמן הוא קנה מידה של יחידות זמן ראשיות ומשניות המשתרעות על-פני התאריך שבו הפרוייקט מתחיל להסתיים. באפשרותך להגדיר את יחידות הזמן של ציר הזמן, תאריכי ההתחלה והסיום שלו והימים שאתה מחשיב כימים שאינם שעות עבודה.

תרשים גנט עם מייצגי פעילויות

באפשרותך לגלול לתאריך או לפעילות מסוימים בציר הזמן, ובאפשרותך לשנות את הרוחב של אזור ציר הזמן ולהציג תאריכים נוספים.

מטרה

פעולה לביצוע

שינוי תאריך ההתחלה או הסיום, או שתיהן

  1. בכרטיסיה תרשים גנט , בקבוצה ניהול , לחץ על אפשרויות תרשים.
    הקבוצה 'ניהול'

  2. בתיבת הדו אפשרויות תרשים גנט , תחת טווח ציר זמן, שנה את לחץ על התאריך שברצונך לשנות.

שינוי יחידות זמן

  1. בכרטיסיה תרשים גנט , בקבוצה ניהול , לחץ על אפשרויות תרשים.
    הקבוצה 'ניהול'

  2. בתיבת הדו אפשרויות תרשים גנט , תחת יחידות זמן, בחר את היחידות הראשיות והיחידות המשניות הרצויות ולאחר מכן לחץ על אישור.

הגדרת ימים שאינם זמני עבודה

  1. בכרטיסיה תרשים גנט , בקבוצה ניהול , לחץ על קביעת תצורה של זמן עבודה.
    הקבוצה 'ניהול'

  2. בתיבת הדו קביעת תצורה של זמן עבודה , בחר את האפשרויות הרצויות עבור ימי עבודהוזמן עבודהולאחר מכן לחץ על אישור.

גלילה לפעילות או אבן דרך מסוימת

  1. בחר את הפעילות או אבן הדרך שברצונך לגלול אליה על-ידי לחיצה על התא המכיל את שם הפעילות.

  2. בכרטיסיה תרשים גנט , בקבוצה ניווט, לחץ על גלול אל פעילות.
    הקבוצה 'ניווט'

גלילה לתאריך מסוים

  • כדי לגלול לסוף ציר הזמן, בכרטיסיה תרשים גנט , בקבוצה ניווט , לחץ על מעבר לסיום.

  • כדי לגלול יחידה משנית אחת שמאלה, בכרטיסיה תרשים גנט , בקבוצה ניווט , לחץ על הבא.

  • כדי לגלול יחידה משנית אחת ימינה, בכרטיסיה תרשים גנט , בקבוצה ניווט , לחץ על הקודם.

  • כדי לגלול לתחילת ציר הזמן, בכרטיסיה תרשים גנט , בקבוצה ניווט , לחץ על מעבר אל התחל.
    הקבוצה 'ניווט'

שינוי הרוחב של אזור ציר הזמן

  1. לחץ פעם אחת באזור האפור בחלק העליון של אזור ציר הזמן ולאחר מכן לחץ שוב כדי לבחור את העמודה ציר זמן.

  2. גרור את נקודת האחיזה הכחולה של הבחירה בצד השמאלי של העמודה בכל כיוון עד שהאזור יהיה ברוחב הרצוי.

הצגת יחידות זמן נוספות

  1. לחץ על הקו המלא המקיף את מסגרת תרשים הגנט כדי לבחור את המסגרת.

  2. גרור את נקודת האחיזה הכחולה של הבחירה במרכז השמאלי של המסגרת לכיוון השמאל.

הערה:  כאשר אתה מרחיב את ציר הזמן כדי להציג יחידות זמן נוספות, עליך גם לשנות את תאריך הסיום המשויך לפרוייקט שלך.

לראש הדף

הדפסת תרשים גנט גדול

אם אינך יוצר לוח זמנים עבור פרוייקט קטן, סביר להניח שתרשים הגנט שלך יתרחב מעבר לגבולות של עמוד מדפסת סטנדרטי אחד. הטבלה הבאה מתארת כמה בעיות הדפסה שאתה עשוי להיתקל בהן ושלבים שבאפשרותך לבצע לפני ההדפסה, שיעזרו לך לקבל את התוצאות הצפויות.

בעיה

פתרון

פעולה לביצוע

רק חלק מתרשים גנט מודפס.

ודא שכל התרשים מתאים לדף ציור.

  1. בכרטיסיה עיצוב , בקבוצה הגדרת עמוד , לחץ על מפעיל תיבת הדו הגדרת עמוד .

  2. בתיבת הדו הגדרת עמוד, לחץ על הכרטיסיה גודל עמוד , תחת גודל תצוגהשל הדפסה, בחר התאם ל.

  3. לצד התאם ל, הקלד "1" בתיבה גיליון והקלד "1" בתיבה גיליון (s) .

  4. לחץ על החל ולאחר מכן לחץ על אישור.

כיוון העמוד המודפס וכיוון דף הציור אינם זהים.

שינוי כיוון העמוד של המדפסת.

  • בכרטיסיה עיצוב , בקבוצה הגדרת עמוד , לחץ על כיוון ולאחר מכן לחץ על הכיוון הרצוי.

אינך יודע כיצד להדפיס את התרשים על-פני מספר עמודים.

הצג תצוגה מקדימה של אופן ההדפסה של הציור לפני הדפסתו.

  • בכרטיסיה קובץ , לחץ על הדפס ולאחר מכן לחץ על הצגלפני הדפסה.

אינך יודע היכן יתרחש מעברי העמוד.

הפעלת מעברי עמוד כדי לראות את מספר העמודים שהתרשים מתבצע באריחים לרוחב.

  • בכרטיסיה תצוגה , בקבוצה הצג , בחר מעברי עמוד. קווים אפורים בתרשים מציינים היכן יתרחש מעברי העמוד.

המעברים בין העמודים המודפסים מתרחשים במיקומים מביכים.

שנה את הגדרות השוליים כדי לשלוט בחפיפה בין עמודים. ככל שהשוליים גדולים יותר, כך החפיפה של העמודים גדולה יותר.

  1. בכרטיסיה עיצוב , בקבוצה הגדרת עמוד , לחץ על מפעיל תיבת הדו הגדרת עמוד .

  2. בכרטיסיה הגדרת הדפסה , תחת נייר מדפסת, לחץ על הגדרה.

  3. הקלד את הגדרות השוליים הרצויות ולאחר מכן לחץ על אישור פעמיים.

לראש הדף

איזו פעולה ברצונך לבצע?

שימוש בתרשים גנט ככלי תקשורת

הגדרת תרשים גנט

הוספת נתונים לתרשים גנט

הדפסת תרשים גנט גדול

שימוש בתרשים גנט ככלי תקשורת

בתרשים גנט, רכיבים גרפיים כגון סרגלים וחצים מייצגים פעילויות ואת יחסי התלות ביניהן כדי שתוכל לעקוב אחר האופן שבו השינויים בפעילות אחת משפיעים על האחרים.

באפשרותך גם לקבץ מספר פעילויות כפופות תחת פעילות ערסל אחת ולהוסיף תיאורים, משאבים נדרשים ואחוזי השלמה לכל פעילות.

משימות מוצגות כסרגלים בציר זמן.

דוגמה לתרשים גנט

באפשרותך ליצור במהירות לוח זמנים של מראה מושך מבחינה חזותית עבור מצגת על-ידי החלת ערכת צבעים והוספת תוויות טקסט לתרשים גנט.

אם אתה מתחיל לוח זמנים עבור פרוייקט מורכב כתרשים גנט של Visio, באפשרותך לייצא בקלות את נתוני לוח הזמנים ל-Microsoft Office project ולאחר מכן להשתמש ב-Office project כדי לתכנן ולנהל את הפרוייקט בפירוט. לקבלת מידע נוסף אודות ייצוא תרשימי גנט מ-Office visio, ראה עזרה ב-Microsoft Office visio.

מוצר

השתמש בעת

Office Visio

  • ברצונך להכין לוח זמנים מושך מבחינה חזותית עבור מצגת.

  • ברצונך להגדיר את המשימות הבסיסיות בלוח זמנים בשלבים המוקדמים של פרוייקט.

  • לוח הזמנים שלך כולל פחות מ-30 פעילויות.

Office Project

  • ברצונך להשתמש בכלי ניהול פרוייקטים בעל תכונות מלאות לתכנון ותזמון של פרוייקט.

  • לוח הזמנים שלך כולל עשרות משימות.

  • עליך להקצות משאבים מרובים לפעילויות או לחבר לוחות זמנים עבור פרוייקטים שונים.

לראש הדף

הגדרת תרשים גנט

תחילה הגדר את מסגרת התרשים הבסיסית ואת התאריכים של ציר הזמן. באפשרותך גם לבחור כיצד ברצונך לעצב את מייצגי הפעילויות, אבני הדרך ורכיבי תרשים אחרים.

בשלב מאוחר יותר, תוכל לשנות את התאריכים, להוסיף או למחוק פעילויות ואבני דרך וליצור יחסי תלות בין פעילויות. באפשרותך גם להחיל ערכת צבעים ולהוסיף כותרת ומקרא.

  1. ב-Visio, בתפריט קובץ , הצבע על חדש, הצבע על לוח זמניםולאחר מכן לחץ על תרשים גנט.

  2. לחץ על הכרטיסיה תאריך ולאחר מכן בחר את האפשרויות הרצויות.

    יחידות ראשיות הן יחידת הזמן הארוכה ביותר (כגון שנים או חודשים) שבה ברצונך להשתמש בתרשים , ויחידות משניות הן הקטנות ביותר (כגון ימים או שעות).

  3. בכרטיסיה עיצוב , לחץ על הצורות והתוויות שבהן ברצונך להשתמש במייצגי פעילויות, אבני דרך וסרגלי סיכום ולאחר מכן לחץ על אישור.

אם אינך בטוח באיזה עיצוב לבחור, פשוט קבל את אפשרויות ברירת המחדל. באפשרותך לשנות את העיצוב במועד מאוחר יותר.

מסגרת תרשים מתקרבת

לאחר הגדרת תרשים גנט, מופיעה מסגרת תרשים גנרית.

המסגרת דומה לציור בד ריק שעליו ניתן לצייר את פרטי לוח הזמנים שלך:

  • בעמודה שם פעילות , לחץ על תא ולאחר מכן הקלד כדי להחליף את הטקסט הכללי בשם פעילות ספציפי. באפשרותך להוסיף פעילויות כאשר הפרוייקט מתקדם.

  • בתחילה, התאריכים בעמודות ההתחלה והסיום משקפים את תאריך ההתחלה שציינת עבור הפרוייקט. כדי לשנות את התאריך, לחץ על תא ולאחר מכן הקלד.

  • העמודה ' משך ' מתעדכנת באופן אוטומטי בעת הקלדת תאריכי התחלה וסיום חדשים. באפשרותך גם להקליד אחד מהתאריכים והמשך כדי לציין את אורך הפעילות.

  • בציר הזמן (האזור המסומן ב- 2000 עם חודשים המוצגים להלן), היחידות הראשיות מובילות למעלה ויחידות משניות נמצאות בחלק התחתון. ציר הזמן מופעל ומסתיים בתאריכי ההתחלה והסיום שציינת. בעת הוספת תאריכי התחלה וסיום של פעילויות או משכי זמן, מייצגי פעילויות מופיעים באזור שמתחת לציר הזמן והאזור מתרחב.

כדי להקליט נתונים נוספים אודות כל פעילות, באפשרותך להוסיף עמודות נוספות. לדוגמה, באפשרותך להוסיף עמודת משאב כך שתרשים הגנט שלך ישקף מי אחראי לכל פעילות.

לראש הדף

הוספת נתונים לתרשים גנט

באפשרותך למלא את המסגרת בנתונים המשקפים את פרטי לוח הזמנים של הפרוייקט. באפשרותך להוסיף ולמקד את רכיבי לוח הזמנים הבאים:

משימות

אבני דרך

פעילויות ערסל

יחסי תלות (פעילויות מקושרות)

עמודות נתונים

ציר הזמן

משימות

תרשים גנט עם מייצגי פעילויות

כל פעילות בתרשים גנט מעסיקה שורה במסגרת התרשים. בעת הקלדת שמות פעילויות בתאים בעמודה שם פעילות , משכי זמן של פעילויות מיוצגים כמייצגי פעילויות באזור מתחת לציר הזמן.

מטרה

פעולה לביצוע

שינוי שם פעילות

  • לחץ על התא בעמודה שם פעילות המכיל את הפעילות ולאחר מכן הקלד שם חדש.

הגדרה או שינוי של משך פעילות

  • לחץ על התא במסגרת תרשים הגנט המכיל את התאריך או המשך שברצונך לשנות ולאחר מכן הקלד את המידע החדש.

הקלד משך באופן הבא:

  • 1h עבור שעה אחת

  • 1d עבור יום אחד

  • 1w לשבוע אחד

  • 1m עבור חודש אחד

הוספת פעילויות חדשות בחלק התחתון של תרשים גנט

  • בחר את מסגרת תרשים הגנט על-ידי לחיצה על הקו המלא המקיף את התרשים. כדי ליצור שורות משימה חדשות, גרור את נקודת האחיזה הירוקה לבחירה במרכז התחתון של המסגרת.

הוספת משימה חדשה בין שתי פעילויות קיימות

  • לחץ באמצעות לחצן העכבר הימני על תא כלשהו בשורה שברצונך ששורת פעילות חדשה תופיע לעיל ולאחר מכן לחץ על משימה חדשה בתפריט הקיצור.

הוספת מחווני אחוז ביצוע לפעילויות

  1. לחץ באמצעות לחצן העכבר הימני על החלק המוצלל בחלק העליון של העמודה מימין למיקום שבו ברצונך להציג עמודת אחוז ביצוע ולאחר מכן לחץ על הוסף עמודה בתפריט הקיצור.

  2. תחת סוג עמודה, לחץ על % ביצועולאחר מכן לחץ על אישור.

  3. בעת ביצוע התקדמות בפעילות, הקלד את אחוז המשימה שהושלמה בעמודה החדשה. מחוון אחוז ביצוע מופיע בשורת המשימות.

מחיקת משימה

  • לחץ באמצעות לחצן העכבר הימני על תא כלשהו בשורה המייצגת את הפעילות שברצונך למחוק ולאחר מכן לחץ על מחק פעילות בתפריט הקיצור.

שינוי אופן המראה של סרגל פעילות

  • לחץ באמצעות לחצן העכבר הימני על שורת המשימות ולאחר מכן לחץ על אפשרויות פעילות בתפריט הקיצור. מתוך הרשימה, לחץ על האפשרויות הרצויות ולאחר מכן לחץ על אישור.

אבני דרך

אבני דרך בתרשים גנט

מאחר שאבן דרך מייצגת אירוע משמעותי בלוח זמנים במקום בפעילות, הגדר את משך הזמן שלה לאפס.

מטרה

פעולה לביצוע

הוספת אבן דרך חדשה

  1. גרור צורת אבן דרך מהסטנסיל צורות של תרשים גנט אל מסגרת תרשים גנט ושחרר אותה בין התאים המכילים את שמות הפעילויות עבור הפעילויות שברצונך שאבן הדרך תעקוב ולפני.

  2. לחץ באמצעות לחצן העכבר הימני על התא בעמודה התחלה של השורה המייצגת את אבן הדרך ולאחר מכן לחץ על ערוך תאריך בתפריט הקיצור.

  3. הקלד את התאריך הרצוי ולאחר מכן לחץ על אישור. התאריך בעמודה סיום משתנה כך שיתאים לתאריך בעמודה התחלה, והמשך מוגדר כאפס (0).

המרת פעילות קיימת לאבן דרך

  • הקלד משך של אפס (0) בעמודה משך של השורה המייצגת את הפעילות שברצונך להמיר לאבן דרך.

שינוי המראה של סמן אבן דרך

  • לחץ באמצעות לחצן העכבר הימני על סמן אבן הדרך ולאחר מכן לחץ על אפשרויות פעילות בתפריט הקיצור. בחר את האפשרויות הרצויות ולאחר מכן לחץ על אישור.

מחיקת אבן דרך

  • לחץ באמצעות לחצן העכבר הימני על תא כלשהו בשורה המייצגת את אבן הדרך שברצונך למחוק ולאחר מכן לחץ על מחק פעילות בתפריט הקיצור.

פעילויות ערסל

תרשים גנט עם פעילויות ערסל ופעילויות כפופות

באפשרותך להשתמש בפעילות ערסל כאשר ברצונך לשלב מספר פעילויות כפופות תחת משימת מטריה אחת.

מטרה

פעולה לביצוע

יצירת פעילות ערסל עם פעילויות כפופות

  1. הוסף פעילות ערסל ופעילויות כפופות או אבני דרך לתרשים גנט.

  2. כדי לבחור פעילות כפופה, לחץ על תא המכיל את שם הפעילות. כדי לבחור פעילויות מרובות, החזק את מקש SHIFT לחוץ בעת הלחיצה.

  3. לחץ באמצעות לחצן העכבר הימני על אחת מהמשימות שנבחרו ולאחר מכן לחץ על הסט פנימה בתפריט הקיצור.

הגדרת משך פעילות ערסל

  1. בשורה עבור הפעילות הכפופה הראשונה, לחץ על התא בעמודה התחל ולאחר מכן הקלד את תאריך ההתחלה של פעילות זו.

  2. עבור אותה משימה כפופה, לחץ על התא בעמודה סיום ולאחר מכן הקלד את תאריך הסיום של פעילות זו.

  3. חזור על שלבים 1 ו-2 עבור כל פעילות כפופה.

משך פעילות הערסל מתמלא באופן אוטומטי לאחר הוספת מידע משך הפעילות עבור כל הפעילויות הכפופות.

הסג (כניסה) לפעילות

  • לחץ באמצעות לחצן העכבר הימני על שם הפעילות שברצונך להסיג ולאחר מכן לחץ על הסט בתפריט הקיצור.

קידום (הסטה החוצה) של פעילות

  • לחץ באמצעות לחצן העכבר הימני על שם המשימה שברצונך לקדם ולאחר מכן לחץ על הסט החוצה בתפריט הקיצור.

שינוי אופן המראה של סרגל פעילות ערסל

  1. לחץ באמצעות לחצן העכבר הימני על שורת המשימות של פעילות ערסל שברצונך לשנות ולאחר מכן לחץ על אפשרויות פעילות בתפריט הקיצור.

  2. תחת קווי סיכום, בחר את הסימנים הרצויים עבור ההתחלה והסוף של הסרגלים ולאחר מכן לחץ על אישור.

יחסי תלות (פעילויות מקושרות)

אבני דרך בתרשים גנט

בעת ביצוע משימה אחת בתרשים גנט התלויה באחר, חץ מחבר את שני מייצגי הפעילויות. אם תשנה תאריך או משך של הפעילות שפעילות אחרת תלויה בה, תאריכי הפעילות הניזונים ישתנו גם כן.

מטרה

פעולה לביצוע

הגדרת יחסי תלות בין פעילויות

  1. בחר את הפעילויות ואבני הדרך שביניהן ברצונך להגדיר יחסי תלות על-ידי לחיצה על התאים המכילים את שמות הפעילויות. כדי לבחור פעילויות מרובות, החזק את מקש SHIFT לחוץ בעת בחירה.

  2. לחץ באמצעות לחצן העכבר הימני על אחת מהמשימות שנבחרו ולאחר מכן לחץ על קשר פעילויות בתפריט הקיצור.

ניתוק יחסי תלות בין פעילויות

  1. בחר את הפעילויות עם יחסי התלות שברצונך לנתק על-ידי לחיצה על התאים המכילים את שמות הפעילויות. כדי לבחור פעילויות מרובות, החזק את מקש SHIFT לחוץ בעת בחירה.

  2. לחץ באמצעות לחצן העכבר הימני על אחת מהמשימות שנבחרו ולאחר מכן לחץ על בטל קישור פעילויות בתפריט הקיצור.

שינוי הסגנון של חצי תלות

  • כאשר תרשים גנט פתוח, לחץ באמצעות לחצן העכבר הימני על דף הציור ולאחר מכן לחץ על מחברים מסוג S בתפריט הקיצור.

עמודות נתונים

לוח זמנים של פרוייקט נבנה מנתונים ספציפיים לפעילות. הצבירה של תאריכי התחלה ומשכי זמן של פעילויות קובע את תאריך הסיום של הפרוייקט. בתרשים גנט של Visio, אתה מאחסן נתוני פעילות בעמודות נתונים.

אם ברצונך להקליט ולהציג נתוני פעילויות נוספים בתרשים גנט, באפשרותך להוסיף עמודות חדשות. לדוגמה, ייתכן שתרצה להוסיף עמודה עבור הערות משימה שבהן באפשרותך לתאר משימות מורכבות או ייחודיות, עמודה עבור משאבים כדי לפרט את האנשים האחראים להשלמת כל פעילות, או עמודה עבור אחוז ביצוע כדי לעקוב אחר האחוז של כל משימה שהשלים טד.


תרשים גנט עם מייצגי פעילויות

כברירת מחדל, בעת יצירת תרשים גנט חדש, התרשים מכיל את העמודות שם פעילות, התחלה, סיום ומשך. באפשרותך לסדר מחדש את העמודות הקיימות, להוסיף מסמכים חדשים ולמחוק עמודות שאינך זקוק להן עוד.

מטרה

פעולה לביצוע

שינוי שם של עמודה קיימת

  • לחץ על הכותרת של העמודה שברצונך לשנות את שמה ולאחר מכן הקלד שם חדש.

הוספת עמודת נתונים חדשה מעוצבת מראש

  1. לחץ באמצעות לחצן העכבר הימני על כותרת העמודה מימין למיקום שבו ברצונך להציג את העמודה החדשה ולאחר מכן לחץ על הוסף עמודה בתפריט הקיצור.

  2. ברשימה סוג עמודה , לחץ על שם העמודה המתאים לסוג הנתונים שברצונך להוסיף ולאחר מכן לחץ על אישור.

הוספת עמודת נתונים חדשה שאתה מעצב בעצמך

  1. לחץ באמצעות לחצן העכבר הימני על כותרת העמודה מימין למיקום שבו ברצונך להציג את העמודה החדשה ולאחר מכן לחץ על הוסף עמודה בתפריט הקיצור.

  2. ברשימה סוג עמודה , לחץ על אחת מהעמודות המוגדרות על-ידי המשתמש התואמת לתבנית שבה הנתונים יופיעו (לדוגמה, הגדרת המשתמשהעשרונית, הטקסט המוגדר על-ידיהמשתמש או זמן המשתמש המוגדר על- ידי המשתמש) ולאחר מכן לחץ על אישור.

  3. הקלד שם חדש עבור העמודה.

הערה:  אם אתה מוסיף יותר מעמודת טקסט אחת, לחץ על אפשרות אחרת של טקסט המוגדר על-ידי המשתמש בכל פעם. לדוגמה, לחץ על הטקסט המוגדר על- ידי המשתמש 1 עבור העמודה הראשונה, המשתמש הגדיר טקסט 2 עבור העמודה השניה וכן הלאה.

מחיקה (הסתרה) של עמודת נתונים

  • לחץ באמצעות לחצן העכבר הימני על כותרת העמודה שברצונך למחוק (הסתר) ולאחר מכן לחץ על הסתר עמודה בתפריט הקיצור.

הערה:  בעת מחיקה או הסתרה של עמודה מהתרשים, הנתונים מהעמודה נשמרים בקובץ. כדי להראות את העמודה שוב מאוחר יותר, לחץ באמצעות לחצן העכבר הימני על כותרת עמודה ולאחר מכן לחץ על הוסף עמודה בתפריט הקיצור. מתוך הרשימה, בחר את העמודה שברצונך להציג שוב ולאחר מכן לחץ על אישור.

הזזת עמודת נתונים

  1. לחץ על הכותרת של העמודה שברצונך להעביר.

  2. גרור את העמודה למיקום חדש.

  3. בצע אחת מהפעולות הבאות:

    • כדי להעביר עמודה משמאל לעמודה אחרת, מקם את נקודת האמצע של העמודה שאתה מעביר מימין לנקודת האמצע של העמודה האחרת.

    • כדי להעביר עמודה משמאל לעמודה אחרת, מקם את נקודת האמצע של העמודה שאתה מעביר משמאל לנקודת האמצע של העמודה האחרת.

    • כדי להעביר עמודה משמאל לאזור ציר הזמן, מקם את נקודת האמצע של העמודה שאתה מעביר משמאל לנקודת האמצע של אזור ציר הזמן.

הערה: אם אזור ציר הזמן ארוך, ייתכן שיהיה עליך להקטין את התצוגה כדי להעביר את העמודה מעבר לנקודת האמצע של האזור. כדי להקטין את התצוגה, בתפריט תצוגה , הצבע על שינוי גודל תצוגהולאחר מכן לחץ על רמת שינוי גודל התצוגה הרצויה.

ציר הזמן

ציר הזמן הוא קנה מידה של יחידות זמן ראשיות ומשניות המשתרעות על-פני התאריך שבו הפרוייקט מתחיל להסתיים. באפשרותך להגדיר את יחידות הזמן של ציר הזמן, תאריכי ההתחלה והסיום שלו והימים שאתה מחשיב כימים שאינם שעות עבודה.

תרשים גנט עם מייצגי פעילויות

באפשרותך לגלול לתאריך או לפעילות מסוימים בציר הזמן, ובאפשרותך לשנות את הרוחב של אזור ציר הזמן ולהציג תאריכים נוספים.

מטרה

פעולה לנקוט

שינוי תאריך ההתחלה או הסיום, או שתיהן

  1. בתרשים גנט, לחץ באמצעות לחצן העכבר הימני במקום כלשהו בציר הזמן ולאחר מכן לחץ על אפשרויות תאריך בתפריט הקיצור.

  2. תחת טווח ציר זמן, בחר תאריך או שעה של התחלה או סיום חדשים ולאחר מכן לחץ על אישור.

שינוי יחידות זמן

  1. בתרשים גנט, לחץ באמצעות לחצן העכבר הימני במקום כלשהו בציר הזמן ולאחר מכן לחץ על אפשרויות תאריך בתפריט הקיצור.

  2. תחת יחידות זמן, בחר את היחידות הראשיות והיחידות המשניות הרצויות ולאחר מכן לחץ על אישור.

הגדרת ימים שאינם זמני עבודה

  1. בתרשים גנט, לחץ באמצעות לחצן העכבר הימני במקום כלשהו בציר הזמן ולאחר מכן לחץ על קביעת תצורה של זמן עבודה בתפריט הקיצור.

  2. בחר את האפשרויות הרצויות עבור ימי עבודהוזמן עבודהולאחר מכן לחץ על אישור.

גלילה לפעילות או אבן דרך מסוימת

  1. בחר את הפעילות או אבן הדרך שברצונך לגלול אליה על-ידי לחיצה על התא המכיל את שם הפעילות.

  2. בסרגל הכלים של תרשים גנט , לחץ על לחצן גלול לפעילות .

הערה:  אם אינך רואה את סרגל הכלים תרשים גנט , בתפריט תצוגה , הצבע על סרגלי כליםולאחר מכן לחץ על תרשים גנט.

גלילה לתאריך מסוים

בתרשים גנט, לחץ באמצעות לחצן העכבר הימני במקום כלשהו בציר הזמן ולאחר מכן לחץ על אחת מהאפשרויות הבאות בתפריט הקיצור:

  • גלול אל תאריך הסיום, כדי לגלול לסוף ציר הזמן.

  • גלול יחידה אחת שמאלה, כדי לגלול יחידה משנית אחת שמאלה.

  • גלול יחידה אחת ימינהכדי לגלול יחידה משנית אחת שמאלה.

  • גלול אל תאריך ההתחלה, כדי לגלול לתחילת ציר הזמן.

שינוי הרוחב של אזור ציר הזמן

  1. לחץ פעם אחת באזור האפור בחלק העליון של אזור ציר הזמן ולאחר מכן לחץ שוב כדי לבחור את העמודה ציר זמן.

  2. גרור את נקודת האחיזה הירוקה של הבחירה בצדו השמאלי של העמודה בשני הכיוונים עד שהאזור יהיה ברוחב הרצוי.

הצגת יחידות זמן נוספות

  1. לחץ על הקו המלא המקיף את מסגרת תרשים הגנט כדי לבחור את המסגרת.

  2. גרור את נקודת האחיזה לבחירה הירוקה במרכז השמאלי של המסגרת לכיוון השמאל.

הערה:  כאשר אתה מרחיב את ציר הזמן כדי להציג יחידות זמן נוספות, עליך גם לשנות את תאריך הסיום המשויך לפרוייקט שלך.

לראש הדף

הדפסת תרשים גנט גדול

אם אינך יוצר לוח זמנים עבור פרוייקט קטן, סביר להניח שתרשים הגנט שלך יתרחב מעבר לגבולות של עמוד מדפסת סטנדרטי אחד. הטבלה הבאה מתארת כמה בעיות הדפסה שאתה עשוי להיתקל בהן ושלבים שתוכל לבצע לפני שתדפיס שיעזור לך לקבל את התוצאות הצפויות.

בעיה

סול ution

פעולה לביצוע

רק חלק מתרשים גנט מודפס.

ודא שכל התרשים מתאים לדף ציור.

  1. בתפריט קובץ, לחץ על אפשרויות הדפסה.

  2. לחץ על הכרטיסיה גודל עמוד , לחץ על גודל כדי להתאים את תוכן הציורולאחר מכן לחץ על אישור.

כיוון העמוד המודפס וכיוון דף הציור אינם זהים.

שינוי כיוון העמוד של המדפסת.

  1. בתפריט קובץ, לחץ על אפשרויות הדפסה.

  2. לחץ על הכרטיסיה הגדרת הדפסה, לחץ על הכיוון הרצוי ולאחר מכן לחץ על אישור.

אינך יודע כיצד להדפיס את התרשים על-פני מספר עמודים.

הצג תצוגה מקדימה של אופן ההדפסה של הציור לפני הדפסתו.

  • בתפריט קובץ , לחץ על הצגהלפני הדפסה.

אינך יודע היכן יתרחש מעברי העמוד.

הפעלת מעברי עמוד כדי לראות את מספר העמודים שהתרשים מתבצע באריחים לרוחב.

  • בתפריט תצוגה , לחץ על מעברי עמוד. קווים אפורים בתרשים מציינים היכן יתרחש מעברי העמוד.

המעברים בין העמודים המודפסים מתרחשים במקומות מביכים.

שנה את הגדרות השוליים כדי לשלוט בחפיפה בין עמודים. ככל שהשוליים גדולים יותר, כך החפיפה של העמודים גדולה יותר.

  1. בתפריט קובץ, לחץ על אפשרויות הדפסה.

  2. בכרטיסיה הגדרת הדפסה , לחץ על הגדרה.

  3. הקלד את הגדרות השוליים הרצויות ולאחר מכן לחץ על אישור פעמיים.

לראש הדף

שפר את הכישורים שלך ב- Office
סייר בהדרכה
קבל תכונות חדשות לפני כולם
הצטרף למשתתפי Office Insider

האם מידע זה היה שימושי?

תודה על המשוב!

תודה על המשוב! נראה שכדאי לקשר אותך לאחד מנציגי התמיכה של Office.

×