שימוש בקורא מסך כדי ליצור תרשים בטופס במסדי נתונים שולחניים של Access

שימוש בקורא מסך כדי ליצור תרשים בטופס במסדי נתונים שולחניים של Access

סימן 'קרא בקול רם' עם התווית 'תוכן קורא מסך'. נושא זה עוסק בשימוש בקורא מסך ב- Office

מאמר זה מיועד לאנשים בעלי ליקויי ראייה המשתמשים בתוכנית קורא מסך עם מוצרי Office כחלק מערכת התוכן של נגישות ב- Office. לקבלת עזרה כללית יותר, בקר בדף הבית של התמיכה של Office.

השתמש ב- Access עם לוח המקשים וקורא מסך כדי ליצור תרשים עוגה, עמודה או תרשים קו בטופס. בדקנו אותה עם ' קורא טקסטים ', ' מלתעות ' NVDA ', אך ייתכן שהוא יפעל עם קוראי מסך אחרים כל עוד הם ממלאים אחר תקני נגישות ושיטות שכיחים. תלמד גם כיצד לעצב, לשנות את הגודל או להעביר תרשים.

באפשרותך להוסיף תרשים לטופס כדי להציג את הנתונים שלך באופן חזותי. באפשרותך לאגד את התרשים לטבלה או לשאילתה, ולהתאים אישית את התרשים באמצעות מגוון מאפיינים.

לקבלת מידע נוסף על תרשימים וכיצד להחליט איזה תרשים עליך ליצור, עבור אל המקטע בחר את סוג התרשים הטוב ביותר עבור הצרכים שלךביצירת תרשים בטופס או בדוח.

הערות: 

בנושא זה

יצירת תרשים

כדי ליצור בהצלחה תרשים ב- Access, אגד את התרשים למקור נתונים, כגון טבלה או שאילתה, ומיפוי שדות לממדי התרשים.

  1. נווט אל הטופס שבו ברצונך ליצור את התרשים והקש Shift + F10. ייפתח תפריט תלוי הקשר. הקש D כדי לפתוח את הטופס בתצוגת עיצוב.

  2. כדי לבחור סוג תרשים, הקש Alt + J, D, H, 1. תפריט התרשים נפתח. בצע אחת מהפעולות הבאות:

    • כדי ליצור תרשים עוגה, הקש P.

    • כדי ליצור תרשים טורים, הקש C.

    • כדי ליצור תרשים קו, הקש L.

  3. הקש Enter. תרשים מציין מיקום נוסף בטופס. החלונית הגדרות תרשים נפתחת.

  4. כדי להעביר את המוקד לחלונית הגדרות תרשים , הקש F6 עד לשמיעת פריט בחלונית. ייתכן שתצטרך לבקש מעמית לעבודה שיעזור לך לזהות את החלונית.

  5. במידת הצורך, כדי להעביר את המוקד אל הכרטיסיה נתונים , הקש Shift + tab עד שתשמע את הכרטיסיה הנוכחית. לאחר מכן, הקש על מקש חץ שמאלה עד שתשמע: "Data tab". מאפייני הכרטיסיה מוצגים.

  6. כדי לבחור או לשנות את סוג מקור הנתונים עבור התרשים, הקש על מקש Tab עד שתשמע "Data source" ולאחר מכן את סוג המקור הנוכחי, לדוגמה "Table". כדי לשנות את סוג מקור הנתונים, הקש על מקש החץ שמאלה או ימינה עד שתשמע את סוג המקור הרצוי.

  7. הקש על מקש Tab פעם אחת. אתה שומע את השם של מקור הנתונים הנוכחי, ולאחר מכן "התיבה המשולבת". אם לא נבחר מקור נתונים, תשמע: "התיבה המשולבת". כדי לבחור או לשנות את מקור הנתונים, הקש על מקש חץ למטה עד שתשמע את המקור הרצוי והקש Enter.

    כברירת מחדל, הדיאגרמה לדוגמה מוחלפת בתרשים בזמן אמת שמשתמש בשני השדות הראשונים במקור הנתונים כממדי ציר (קטגוריות) וערכים (ציר Y). בדרך כלל העמודה הראשונה בטבלה היא מפתח ראשי, וייתכן שלא תרצה להשתמש בה כממד בתרשים.

  8. כדי ליצור תרשים, עליך לבחור לפחות שני שדות באפשרויות ציר (קטגוריות), מקרא (סידרה)וערכים (ציר Y) . כדי לעבור לאפשרות, הקש על מקש Tab עד שתשמע את האפשרות הרצויה, לדוגמה "ציר, category". הקש על מקש חץ למעלה או למטה עד שתשמע את השדה הרצוי. אם השדה מוצג כתיבת סימון, הקש על מקש הרווח כדי לבחור אותו. אם השדה הוא לחצן אפשרויות, הוא נבחר באופן אוטומטי בעת המעבר אליו. לקבלת מידע נוסף על כל אפשרות ומה הם עושים לתרשים, עבור אל המקטע הגדרות נתונים , שלב 3, ביצירת תרשים בטופס או בדוח.

עיצוב התרשים שלך

באפשרותך לעצב את התרשים ואת הרכיבים השונים שלו. באפשרותך גם לעצב סידרת נתונים בודדים, שמהווים קבוצת ערכים בעמודה, קו או פרוסת עוגה התואמים למקרא התרשים. אפשרויות העיצוב תלויות בסוג התרשים.

לקבלת מידע מפורט על מאפייני סידרת הנתונים שבאפשרותך לעצב, עבור אל המקטע עיצוב הגדרות , שלב 3, ביצירת תרשים בטופס או בדוח.

עיצוב תרשים עוגה

באפשרותך לשנות את המאפיינים של תרשים עוגה באמצעות החלונית ' גליון מאפיינים '. ייתכן שתצטרך לבקש מעמית לעבודה שיעזור לך לבחור את המאפיינים שברצונך לשנות בשלב 8.

  1. פתח את הטופס באמצעות התרשים בתצוגת העיצוב כפי שצוין במאמר יצירת תרשים.

  2. הקש F6 עד שתשמע "סביבת עבודה" ולאחר מכן את שם הטופס.

  3. כדי להעביר את המוקד אל התרשים, הקש על מקש Tab עד שתשמע את מספר התרשים, לדוגמה "תרשים 19, מכווץ".

  4. הקש F4 כדי לפתוח את חלונית גליון המאפיינים .

  5. הקש F6 פעם אחת. המוקד עובר לשורת מאפיינים בחלונית גליון המאפיינים . אתה שומע את מספר השורה ולאחר מכן את תוכן התא של המאפיין.

  6. בחלונית גליון המאפיינים , ההגדרות המשפיעות על מראה התרשים נמצאות בדרך כלל בכרטיסיה עיצוב . כדי לנווט אל הכרטיסיה ולבחור אותה, הקש על מקש Tab עד שתשמע את פריט הכרטיסיה הנוכחי שנבחר, לדוגמה, "פריט כרטיסיית נתונים, נבחר". הקש על מקש חץ שמאלה או ימינה עד שתשמע: "Format פריט טאב". המאפיינים של הכרטיסיה ' עיצוב ' מוצגים.

    עצה: אם ברצונך לבדוק את כל מאפייני התרשים הזמינים, בחר את הכרטיסיה הכל .

  7. כדי להעביר את המוקד לרשימת המאפיינים בכרטיסיה שנבחרה, הקש על מקש Tab פעם אחת.

  8. כדי לעיין במאפיינים של הכרטיסיה שנבחרה, הקש על מקש חץ למעלה או למטה. כדי להרחיב את תפריטי המשנה, הקש Alt + מקש חץ למטה. כדי לבחור פריט בתפריט משנה, הקש על מקש החץ למעלה או למטה עד שתשמע את האפשרות הרצויה, והקש Enter כדי לבחור אותו. כדי לשנות שדות טקסט, הקלד ערך חדש בשדה.

  9. כדי לסגור את חלונית גליון המאפיינים , הקש F4.

עיצוב עמודה או תרשים קו

  1. פתח את הטופס באמצעות התרשים בתצוגת העיצוב כפי שצוין במאמר יצירת תרשים.

  2. הקש F6 עד שתשמע "סביבת עבודה" ולאחר מכן את שם הטופס.

  3. כדי להעביר את המוקד אל התרשים, הקש על מקש Tab עד שתשמע את מספר התרשים, לדוגמה "תרשים 19, מכווץ".

  4. כדי להעביר את המוקד לחלונית הגדרות תרשים , הקש F6 עד לשמיעת פריט בחלונית. ייתכן שתצטרך לבקש מעמית לעבודה שיעזור לך לזהות את החלונית.

  5. כדי לבחור את הכרטיסיה עיצוב , הקש Shift + tab עד שתשמע את הכרטיסיה הנוכחית ולאחר מכן הקש על מקש חץ שמאלה עד שתשמע: "Format tab."

  6. כדי להעביר את המוקד לרשימת המאפיינים בכרטיסיה עיצוב , הקש על מקש tab פעם אחת.

  7. כדי לעבור בכרטיסיה עיצוב , הקש על מקש SR + מקש חץ שמאלה או ימינה. כדי להרחיב את התפריטים, הקש Alt + מקש חץ למטה. כדי לעיין בתפריט, הקש על מקש חץ למעלה או למטה. כדי לבחור אפשרות, הקש על מקש רווח או Enter. כדי לשנות שדות טקסט, הקלד ערך חדש בשדה.

שינוי גודל של תרשים

  1. פתח את הטופס באמצעות התרשים בתצוגת העיצוב כפי שצוין במאמר יצירת תרשים.

  2. הקש F6 עד שתשמע "סביבת עבודה" ולאחר מכן את שם הטופס.

  3. כדי להעביר את המוקד אל התרשים, הקש על מקש Tab עד שתשמע את מספר התרשים, לדוגמה "תרשים 19, מכווץ".

  4. הקש Shift + מקשי החצים כדי לשנות את גודל התרשים. ייתכן שתזדקק לעמית שיעזור לך לזהות ממדים מתאימים עבור התרשים.

שינוי מיקום של תרשים

  1. פתח את הטופס באמצעות התרשים בתצוגת העיצוב כפי שצוין במאמר יצירת תרשים.

  2. הקש F6 עד שתשמע "סביבת עבודה" ולאחר מכן את שם הטופס.

  3. כדי להעביר את המוקד אל התרשים, הקש על מקש Tab עד שתשמע את מספר התרשים, לדוגמה "תרשים 19, מכווץ".

  4. השתמש במקשי החצים כדי להזיז את התרשים. ייתכן שתזדקק לעמית שיעזור לך לזהות מיקום מתאים עבור התרשים.

קישור תרשים לנתונים בטופס או בדוח

כדי שתרשים יקיים אינטראקציה עם הנתונים בטופס או בדוח, אגד את התרשים לאותו מקור נתונים שאליו מאוגד הטופס או הדוח. לאחר מכן, באפשרותך להגדיר ערך שדה תואם עבור השדות ' קישור שדות צאצא ' וקישור של מאפייני הנתונים ' שדות אב ' של התרשים.

  1. צור טופס או דוח המאוגדים למקור נתונים. לקבלת הוראות מפורטות, עבור אל שימוש בקורא מסך כדי ליצור טופס במסדי נתונים של שולחן עבודה של access או להשתמש בקורא מסך כדי ליצור דוח במסדי נתונים של שולחן עבודה של access.

  2. בטופס או בדוח, הוסף תרשים בהתאם להנחיות ביצירת תרשים. בעת בחירת מקור הנתונים, בחר את אותו מקור כמו בטופס או בדוח.

  3. פתח את הטופס או הדוח בתצוגת העיצוב כפי שהורו לך ליצור תרשים.

  4. כדי להעביר את המוקד אל התרשים, הקש על מקש Tab עד שתשמע את מספר התרשים, לדוגמה "תרשים 19, מכווץ".

  5. הקש F4 כדי לפתוח את חלונית גליון המאפיינים .

  6. הקש F6 פעם אחת. המוקד עובר לשורת מאפיינים בחלונית גליון המאפיינים . אתה שומע את מספר השורה ולאחר מכן את תוכן התא של המאפיין.

  7. כדי לנווט אל הכרטיסיה נתונים ולבחור אותה, הקש על מקש tab עד שתשמע את פריט הכרטיסיה הנוכחי שנבחר, לדוגמה, "עיצוב פריט טאב, נבחר". הקש על מקש חץ שמאלה או ימינה עד שתשמע: "Data tab item". המאפיינים של הכרטיסיה ' נתונים ' מוצגים.

  8. בקש מעמית לעבודה שיעזור לך להעביר את המוקד לתיבת המאפיין קישור שדות צאצא או קישור שדות אב .

  9. בתיבת המאפיין שנבחרה, הקש Shift + F10 כדי לפתוח את התפריט תלוי ההקשר. כדי לפתוח את תיבת הדו מקשר שדות טופס משנה, הקש B.

  10. תיבת הדו מקשר שדות טופס משנה מכילה תפריטים נפרדים עבור שדות האב והצאצא. כדי לעבור בתיבת הדו, הקש על מקש SR + מקש חץ שמאלה או ימינה. כדי להרחיב את הרשימה של שדות ' אב ' או ' צאצא ', הקש Alt + מקש חץ למטה. כדי לעיין ברשימה, הקש על מקש חץ למטה. כדי לבחור שדה שאליו ברצונך לקשר, הקש Enter. ייתכן שתצטרך לבקש מעמית שיעזור לך לנווט בתיבת הדו.

    עצה: אם אינך בטוח באיזה שדה להשתמש, הקש על מקש SR + מקש חץ ימינה עד שתגיע ללחצן הצע והקש Enter כדי לבחור אותו. Access מוסיף את השדה המומלץ בתיבת המאפיין שנבחרה.

  11. שמור את הטופס או הדוח.

  12. ודא שהתרשים פועל כצפוי בתצוגת הטופס או הדוח . לדוגמה, סנן את הטופס או הדוח על-ידי שדה קטגוריה כדי לעדכן את התרשים. ייתכן שתצטרך לבקש מעמית לעבודה שיעזור לך לאמת את התרשים.

למידע נוסף

שימוש בקורא מסך כדי ליצור טבלאות במסדי נתונים שולחניים של Access

שימוש בקורא מסך כדי ליצור שאילתה במסדי נתונים שולחניים של Access

שימוש בקורא מסך כדי ליצור טופס במסדי נתונים שולחניים של Access

שימוש בקורא מסך לייצוא טבלה של Access לחוברת עבודה של Excel

שימוש בקורא מסך כדי להביא נתוני Excel למסדי נתונים שולחניים של Access

קיצורי מקשים ב- Access

שימוש בקורא מסך כדי לחקור ולנווט ב-Access

תמיכה טכנית עבור לקוחות בעלי מוגבלויות

Microsoft מעוניינת לספק לכל לקוחותיה את החוויה הטובה ביותר. אם יש לך מגבלה או אם יש לך שאלות הקשורות לנגישות, פנה אל Answer Desk לנגישות של Microsoft לקבלת סיוע טכני. צוות התמיכה של 'Answer Desk לנגישות' בקיא בשימוש בטכנולוגיות מסייעות פופולריות רבות, והוא יכול להציע סיוע באנגלית, ספרדית, צרפתית ושפת הסימנים האמריקאית. עבור לאתר של 'Answer Desk לנגישות של Microsoft' כדי למצוא את פרטי הקשר עבור האזור שלך.

אם אתה משתמש בגוף ממשלתי, בגוף מסחרי או בארגון, צור קשר עם Answer Desk לנגישות של הארגון.

הערה:  דף זה תורגם באמצעות אוטומציה והוא עשוי לכלול שגיאות דקדוק או אי-דיוקים. מטרתנו היא כי תוכן זה יהיה שימושי עבורך. תוכל לספר לנו אם המידע היה מועיל? הנה המאמר באנגלית לעיונך.​

שפר את הכישורים שלך ב- Office
סייר בהדרכה
קבל תכונות חדשות לפני כולם
הצטרף למשתתפי Office Insider

האם מידע זה היה שימושי?

תודה על המשוב!

תודה על המשוב! נראה שכדאי לקשר אותך לאחד מנציגי התמיכה של Office.

×