פתרון בעיות חיפוש ב- Outlook

הערה: אנו מעוניינים לספק לך את תוכן העזרה העדכני ביותר במהירות האפשרית, בשפה שלך. דף זה תורגם באמצעות אוטומציה והוא עשוי לכלול שגיאות דקדוק או אי-דיוקים. מטרתנו היא כי תוכן זה יהיה שימושי עבורך. האם תוכל לספר לנו אם המידע הועיל לך, בחלק התחתון של דף זה? לנוחותך, הנה המאמר באנגלית.

בחר את התרחיש המתאר בצורה הטובה ביותר את בעיית החיפוש ב-Outlook:

החיפוש ב-Outlook אינו מחזיר תוצאות

כאשר אינך מקבל תוצאות באמצעות החיפוש ב-Outlook, בצע שלבים אלה בסדר שסופק:

  • ב-Windows 10: בחר את לחצן התחל, בחר הגדרות > Update & Securityולאחר מכן בחר באפשרות פתרון בעיות. חפש ולחץ על חיפוש ויצירת אינדקסולחץ על הפעלת פותר הבעיות.

  • ב-Windows 8.1: מההתחלה, חפש את ההגדרות. בהגדרות, חפש את פתרוןהבעיה ובחר פתרון בעיות בתוצאות החיפוש. חיפוש והפעלת פותר הבעיות בחיפוש וביצירת אינדקס .

  • ב-Windows 7: מתוך התחל, בחר לוח הבקרהולאחר מכן בחר באפשרות פתרון בעיות. חיפוש והפעלת פותר הבעיות בחיפוש וביצירת אינדקס .

  1. הפעל את Outlook ולחץ בתיבת החיפוש.

  2. בחר כלי חיפוש > מצב יצירת אינדקס מתפריט חיפוש.

  3. כאשר תיבת הדו ' מצב יצירת אינדקס ' מופיעה, עליך

    לראות את הפרטים הבאים: מצב יצירת אינדקס עבור חיפוש ב-Outlook

אם Outlook לא סיים ליצור אינדקס, שים לב לפריטים שנותרו להוספה לאינדקס, המתן חמש דקות ולאחר מכן בדוק שוב. אם מספר הפריטים לא פחת, המשך לשלב הבא.

  1. הפעל את Outlook ולחץ בתיבת החיפוש.

  2. בחר כלי חיפוש > מיקומים לחיפוש מתפריט חיפוש.

  3. ודא שכל קבצי הנתונים/מאגרי הנתונים המופיעים ברשימה נבחרו.

  1. לחץ על תפריט התחלה של Windows ולחץ על תיבת החיפוש .

  2. הקלד services. msc והקש Enter.

  3. תחת העמודה שם , חפש ולחץ פעמיים על Windows Search.

  4. הגדר את סוג ההפעלהלאוטומטי (התחלה מושהית) אם הוא לא היה עדיין.

  5. אם מצב השירות אינו מוצג פועל, לחץ על לחצן התחל מתחתיו כדי להפעיל את השירות.

  1. צא מ- Outlook.

  2. פתח את אפשרויות יצירת אינדקס בלוח הבקרה של Windows.

  3. בתיבת הדו-שיח אפשרויות יצירת אינדקס, ודא ש- Microsoft Outlook מופיע בעמודה מיקומים כלולים.

  4. אם Microsoft Outlook אינו מופיע, בחר שנה ולאחר מכן לחץ כדי לסמן את תיבת הסימון לצד Microsoft Outlook.

  5. בחר אישור ולאחר מכן בחר סגור.

בצע שלבים אלה כדי לוודא שהתצורה של אפשרויות יצירת האינדקס נקבעה כראוי:

  1. צא מ- Outlook.

  2. פתח את אפשרויות יצירת אינדקס בלוח הבקרה של Windows.

  3. בתיבת הדו-שיח אפשרויות יצירת אינדקס, בחר מתקדם.

  4. בחר את הכרטיסיה סוגי קבצים.

  5. גלול כלפי מטה עד שתמצא את msg בעמודה סיומת ובחר אפשרות זו.

  6. ודא שהאפשרות מאפייני אינדקס ותוכן הקובץ זמינה.

  7. בחר אישור ולאחר מכן בחר סגור.

הערה: ודא שעמודה תיאור מסנן מציגה Office Outlook MSG IFilter. אם לא, שירות החיפוש של Windows אינו פועל כהלכה, או של- Microsoft Outlook לא היתה אפשרות להתקין את המסננים כראוי. בכל מקרה, עליך לפנות לתמיכה של Microsoft לקבלת עזרה בנוגע לבעיה.

  1. צא מ- Outlook.

  2. פתח את אפשרויות יצירת אינדקס בלוח הבקרה של Windows.

  3. בתיבת הדו-שיח אפשרויות יצירת אינדקס, בחר שנה, נקה את תיבת הסימון לצד Outlook ולאחר מכן בחר אישור.

  4. בתיבת הדו-שיח אפשרויות יצירת אינדקס, בחר מתקדם.

  5. בתיבת הדו-שיח אפשרויות מתקדמות, בחר בנה מחדש.

  6. בחר אישור ולאחר מכן בחר סגור.

אם יצירת האינדקס מסתיימת מבלי לכלול קבצי נתונים של Outlook, פנה לתמיכה של Microsoft כדי לבקש סיוע בנוגע לחיפוש המיידי של Outlook.

אם יצירת האינדקס לא הסתיימה, פנה לתמיכה של Microsoft כדי לבקש סיוע בנוגע ל- Windows Desktop Search.

בצע שלבים אלה כדי ליצור פרופיל חדש ולבדוק את החיפוש:

  1. ב- Outlook, בחר קובץ > הגדרות חשבון > נהל פרופילים. לחלופין, באפשרותך לצאת מ- Outlook ולפתוח את דואר לוח הבקרה של Windows.

  2. בתיבת הדו-שיח התקנת דואר - Outlook, בחר הצגת פרופילים ולאחר מכן בחר הוספה בכרטיסיה כללי.

  3. בתיבה שם פרופיל, הקלד שם עבור הפרופיל החדש ולאחר מכן בחר אישור.

  4. אם תתבקש לעשות זאת, ספק את פרטי החשבון, כגון כתובת הדואר האלקטרוני והסיסמה, ובחר הבא.

  5. בחר סיום. תמצא את שם הפרופיל החדש שהוספת בכרטיסיה כללי בתיבת הדו-שיח דואר.

  6. תחת בעת הפעלת Microsoft Outlook, השתמש בפרופיל זה, בחר הצג בקשה לבחירת פרופיל בו ייעשה שימוש ולאחר מכן בחר אישור.

  7. הפעל מחדש את Outlook.

  8. ברשימה הנפתחת בתיבת הדו-שיח בחירת פרופיל, בחר את שם הפרופיל החדש שיצרת ובחר אישור.

  9. לחץ על תיבת החיפוש ונסה לבצע חיפוש.

אם החיפוש פועל, ייתכן שקיימת בעיה בפרופיל הישן. ייתכן שתרצה להפוך פרופיל זה לפרופיל ברירת המחדל החדש ולהעביר מידע מהפרופיל הישן לפרופיל החדש.

שלבי הגישה לכלי התיקון משתנים בהתאם למערכת ההפעלה. בחר את מערכת ההפעלה שלך מבין האפשרויות הבאות.

  1. לחץ באמצעות לחצן העכבר הימני על לחצן התחל לחצן 'התחל' של Windows ב- Windows 8 ו- Windows 10 (בפינה הימנית התחתונה) ובחר אפליקציות ותכונות מהתפריט המוקפץ.

    צילום מסך של תפריט התחלה המציג יישומים ותכונות
  2. בחר את המוצר של Microsoft Office שברצונך לתקן ובחר שנה.

    הערה: פעולה זו תתקן את חבילת Office כולה גם אם מדובר רק ביישום מסוים שברצונך לתקן, כגון Word או Excel. אם מותקן אצלך יישום עצמאי, תוכל לחפש את היישום לפי שמו.

  3. בהתאם לשאלה אם עותק Office שברשותך מהווה התקנת 'לחץ והפעל' או התקנה מבוססת-MSI, תראה את האפשרויות הבאות כדי להמשיך בתיקון. בצע את השלבים בהתאם לסוג ההתקנה שלך.

    לחץ והפעל

    בחלון כיצד ברצונך לתקן את תוכניות Office, בחר תיקון מקוון > תקן כדי להבטיח שהכל יתוקן. (גם האפשרות המהירה יותר תיקון מהיר זמינה, אך היא רק מזהה קבצים פגומים ולאחר מכן מחליפה אותם.)

    מבוסס-MSI

    במסך שינוי ההתקנה, בחר תקן ולאחר מכן לחץ על המשך.

  4. פעל על-פי ההוראות שעל המסך עד לסיום התיקון.

  1. לחץ באמצעות לחצן העכבר הימני על לחצן התחל לחצן 'התחל' של Windows ב- Windows 8 ו- Windows 10 (בפינה הימנית התחתונה) ובחר לוח הבקרה מהתפריט המוקפץ.

    תופיע רשימת אפשרויות ופקודות לאחר שתקיש על מקש סמל Windows +‏ X
  2. מהתצוגה קטגוריה, תחת תוכניות, בחר הסר התקנת תוכנית.

  3. לחץ באמצעות לחצן העכבר הימני על המוצר של Microsoft Office שברצונך לתקן ובתפריט הנפתח, בחר שנה.

    הערה: אם יש לך חבילה כגון Office 365 Home, או Office Home and Student גירסה 2013 או 2016, חפש את שם החבילה, גם אם מדובר רק יישום מסוים שברצונך לתקן, כגון Word או Excel. אם יש לך יישום עצמאי, כגון Word או Excel, חפש את שם היישום.

  4. בהתאם לשאלה אם עותק Office שברשותך מהווה התקנת 'לחץ והפעל' או התקנה מבוססת-MSI, בצע את הפעולות הבאות עבור סוג התקנת Office שברשותך.

    סוג ההתקנה 'לחץ והפעל':

    במסך כיצד ברצונך לתקן את תוכניות Office, בחר תיקון מקוון כדי להבטיח שהכל יתוקן ולאחר מכן בחר תקן. (גם האפשרות המהירה יותר תיקון מהיר זמינה, אך היא רק מזהה קבצים פגומים ולאחר מכן מחליפה אותם.)

    סוג התקנה מבוסס-MSI:

    במסך שינוי ההתקנה, בחר תקן ולאחר מכן לחץ על המשך.

  5. פעל על-פי ההוראות הנותרות שעל המסך עד לסיום התיקון.

  1. לחץ על לחצן התחל לחצן 'התחל' של Windows 7 > לוח הבקרה.

  2. מהתצוגה קטגוריה, תחת תוכניות, בחר הסר התקנת תוכנית.

  3. לחץ על המוצר של Office שברצונך לתקן ולאחר מכן לחץ על שנה.

    הערה: אם יש לך חבילה כגון Office 365 Home, או Office Home and Student גירסה 2013 או 2016, חפש את שם החבילה, גם אם מדובר רק יישום מסוים שברצונך לתקן, כגון Word או Excel. אם יש לך יישום עצמאי, כגון Word או Excel, חפש את שם היישום.

  4. בהתאם לשאלה אם עותק Office שברשותך מהווה התקנת 'לחץ והפעל' או התקנה מבוססת-MSI, בצע את הפעולות הבאות עבור סוג התקנת Office שברשותך.

    סוג ההתקנה 'לחץ והפעל':

    במסך כיצד ברצונך לתקן את תוכניות Office, בחר תיקון מקוון כדי להבטיח שהכל יתוקן ולאחר מכן בחר תקן. (גם האפשרות המהירה יותר תיקון מהיר זמינה, אך היא רק מזהה קבצים פגומים ולאחר מכן מחליפה אותם.)

    סוג התקנה מבוסס-MSI:

    במסך שינוי ההתקנה, בחר תקן ולאחר מכן לחץ על המשך.

  5. פעל על-פי ההוראות הנותרות שעל המסך עד לסיום התיקון.

  1. לחץ על לחצן תיקון נוח זה כדי להסיר את התקנת Office.

    לחצן הורדה של תיקון קל המציין שיש תיקון אוטומטי זמין
  2. לקבלת שאר השלבים שמציגים כיצד לשמור את התיקון הקל ולהשתמש בו, בחר את הדפדפן שלך מהרשימה הנפתחת שלהלן:

    1. בחלק התחתון של חלון הדפדפן, בחר פתח כדי לפתוח את הקובץ O15CTRRemove.diagcab.

      בחר באפשרות ’פתח’ כדי לפתוח את כלי התיקון הקל O15CTRRemove.diagcab

      אם הקובץ אינו נפתח אוטומטית, בחר שמור > פתח תיקיה ולאחר מכן לחץ פעמיים על הקובץ (שמו אמור להתחיל ב- O15CTRRemove) כדי להפעיל את כלי התיקון הקל.

    2. אשף הסרת ההתקנה של Microsoft Office מופעל. בחר הבא ופעל לפי ההנחיות.

    3. כאשר תוצג על המסך ההודעה הסרת ההתקנה הצליחה, בצע את ההנחיה להפעלה מחדש של המחשב כדי שהשינויים ייכנסו לתוקף. בחר הבא.

    4. הפעל מחדש את המחשב ולאחר מכן נסה שוב להתקין את Office.

    כדי להתקין מחדש את Office, בחר את הגירסה שברצונך להתקין ובצע שלבים אלה.

    Office 365‏
    Office 2019‏
    Office 2016‏
    Office 2013

    1. בפינה הימנית התחתונה, בחר את הקובץ o15CTRRemove ומהרשימה הנפתחת, בחר Show in folder (הצג בתיקיה).

      מהרשימה הנפתחת, בחר 'הצג בתיקיה'

      לחץ פעמיים על ההורדה o15CTRRemove כדי להפעיל את כלי התיקון הקל.

    2. אשף הסרת ההתקנה של Microsoft Office מופעל. בחר הבא ופעל לפי ההנחיות.

    3. כאשר תוצג על המסך ההודעה הסרת ההתקנה הצליחה, בצע את ההנחיה להפעלה מחדש של המחשב כדי שהשינויים ייכנסו לתוקף. בחר הבא.

    4. הפעל מחדש את המחשב ולאחר מכן נסה שוב להתקין את Office.

    כדי להתקין מחדש את Office, בחר את הגירסה שברצונך להתקין ובצע שלבים אלה.

    Office 365‏
    Office 2019‏
    Office 2016‏
    Office 2013

    1. בחר Save File (שמור קובץ) ולאחר מכן בחר OK (אישור).

      שמירת קובץ O15CTRRemove.diagcab ב- Firefox

      בחלון הדפדפן בפינה העליונה, בחר Show all downloads (הצג את כל ההורדות). בספריה, בחר Downloads (הורדות) > O15CTRRemove.diagcab ולאחר מכן בחר את סמל התיקיה. לחץ פעמיים על הקובץ O15CTRRemove.diagcab.

    2. אשף הסרת ההתקנה של Microsoft Office מופעל. בחר הבא ופעל לפי ההנחיות.

    3. כאשר תוצג על המסך ההודעה הסרת ההתקנה הצליחה, בצע את ההנחיה להפעלה מחדש של המחשב כדי שהשינויים ייכנסו לתוקף. בחר הבא.

    4. הפעל מחדש את המחשב ולאחר מכן נסה שוב להתקין את Office.

    כדי להתקין מחדש את Office, בחר את הגירסה שברצונך להתקין ובצע שלבים אלה.

    Office 365‏
    Office 2019‏
    Office 2016‏
    Office 2013

הערה: אם שלבים אלה אינם עוזרים, נסה את השלבים המתקדמים במאמר זה: אין תוצאות חיפוש עבור חשבונות POP, IMAP או Exchange

החיפוש ב-Outlook מחזיר תוצאות שלא הושלמו

כאשר אתה מקבל תוצאות שלא הושלמו באמצעות החיפוש ב-Outlook, בצע את השלבים הבאים בסדר המוצג:

אם תוצאות החיפוש החסרות נמצאות בתיקיה ' פריטים שנמחקו ', באפשרותך להוסיף תיקיה זו לתוצאות החיפוש:

  1. הפעל את Outlook.

  2. לחץ על אפשרויותקובץ > ולאחר מכן בחר חיפוש.

  3. בחר בתיבת הסימון כלול הודעות מהתיקיה ' פריטים שנמחקו ' בכל קובץ נתונים בעת חיפוש בתיבת הסימון ' כל הפריטים ' ולחץ על ' אישור'.

  4. הפעל מחדש את Outlook.

באפשרותך להגדיל את זמן ההגדרות הלא מקוונות של חשבון הדואר האלקטרוני שלך כך שיותר או את כל הודעות הדואר האלקטרוני שלך יאוחסנו במטמון באופן מקומי לצורך יצירת אינדקס. לשם כך:

  1. הפעל את Outlook.

  2. לחץ על קובץ > הגדרות חשבון > הגדרות חשבון.

  3. בכרטיסיה דואר אלקטרוני , בחר את חשבון הדואר האלקטרוני שלך ולחץ על שנה.

  4. גרור את הודעת הדואר האלקטרוני להורדה עבור העבר: מחוון לפרק הזמן הרצוי או הקצה השמאלי של הכל.

  5. לחץ על הבאולאחר מכן בצעאת העבודה. סגור את החלון והפעל מחדש את Outlook.

כברירת מחדל, Outlook יציג את תוצאות החיפוש של 250. באפשרותך להגדיל זאת כדי להראות את כל התוצאות, אך החיפוש יהיה איטי יותר. לשם כך:

  1. פתח את Outlook.

  2. לחץ על אפשרויותקובץ > ולאחר מכן בחר חיפוש.

  3. נקה את תיבת הסימון שפר את מהירות החיפוש על-ידי הגבלת מספר התוצאות המוצגות ולחץ על אישור.

  4. הפעל מחדש את Outlook.

חיפוש ב-Outlook אינו מוצא הודעות דואר אלקטרוני ישנות יותר

כאשר אינך מצליח למצוא הודעות דואר אלקטרוני שגילן עולה על 6 חודשים באמצעות החיפוש ב-Outlook, בצע את השלבים הבאים בסדר המוצג:

אם תוצאות החיפוש החסרות נמצאות בתיקיה ' פריטים שנמחקו ', באפשרותך להוסיף תיקיה זו לתוצאות החיפוש:

  1. הפעל את Outlook.

  2. לחץ על אפשרויותקובץ > ולאחר מכן בחר חיפוש.

  3. בחר בתיבת הסימון כלול הודעות מהתיקיה ' פריטים שנמחקו ' בכל קובץ נתונים בעת חיפוש בתיבת הסימון ' כל הפריטים ' ולחץ על ' אישור'.

  4. הפעל מחדש את Outlook.

באפשרותך להגדיל את זמן ההגדרות הלא מקוונות של חשבון הדואר האלקטרוני שלך כך שיותר או את כל הודעות הדואר האלקטרוני שלך יאוחסנו במטמון באופן מקומי לצורך יצירת אינדקס. לשם כך:

  1. הפעל את Outlook.

  2. לחץ על קובץ > הגדרות חשבון > הגדרות חשבון.

  3. בכרטיסיה דואר אלקטרוני , בחר את חשבון הדואר האלקטרוני שלך ולחץ על שנה.

  4. גרור את הודעת הדואר האלקטרוני להורדה עבור העבר: מחוון לפרק הזמן הרצוי או הקצה השמאלי של הכל.

  5. לחץ על הבאולאחר מכן בצעאת העבודה. סגור את החלון והפעל מחדש את Outlook.

כברירת מחדל, Outlook יציג את תוצאות החיפוש של 250. באפשרותך להגדיל זאת כדי להראות את כל התוצאות, אך החיפוש יהיה איטי יותר. לשם כך:

  1. פתח את Outlook.

  2. לחץ על אפשרויותקובץ > ולאחר מכן בחר חיפוש.

  3. נקה את תיבת הסימון שפר את מהירות החיפוש על-ידי הגבלת מספר התוצאות המוצגות ולחץ על אישור.

  4. הפעל מחדש את Outlook.

הכרטיסיה ' חיפוש ' מופיעה באפור (Outlook 2016 בלבד)

מצב זה עשוי להתרחש לאחר שדרוג ל-Windows 10 גירסה 1709 וגירסאות קודמות. הבעיה נפתרה ב-Windows 10 גירסאות 1803 ואילך. כדי לפתור בעיה זו, בצע שלב זה:

שלבי הגישה לכלי התיקון משתנים בהתאם למערכת ההפעלה. בחר את מערכת ההפעלה שלך מבין האפשרויות הבאות.

  1. לחץ באמצעות לחצן העכבר הימני על לחצן התחל לחצן 'התחל' של Windows ב- Windows 8 ו- Windows 10 (בפינה הימנית התחתונה) ובחר אפליקציות ותכונות מהתפריט המוקפץ.

    צילום מסך של תפריט התחלה המציג יישומים ותכונות
  2. בחר את המוצר של Microsoft Office שברצונך לתקן ובחר שנה.

    הערה: פעולה זו תתקן את חבילת Office כולה גם אם מדובר רק ביישום מסוים שברצונך לתקן, כגון Word או Excel. אם מותקן אצלך יישום עצמאי, תוכל לחפש את היישום לפי שמו.

  3. בהתאם לשאלה אם עותק Office שברשותך מהווה התקנת 'לחץ והפעל' או התקנה מבוססת-MSI, תראה את האפשרויות הבאות כדי להמשיך בתיקון. בצע את השלבים בהתאם לסוג ההתקנה שלך.

    לחץ והפעל

    בחלון כיצד ברצונך לתקן את תוכניות Office, בחר תיקון מקוון > תקן כדי להבטיח שהכל יתוקן. (גם האפשרות המהירה יותר תיקון מהיר זמינה, אך היא רק מזהה קבצים פגומים ולאחר מכן מחליפה אותם.)

    מבוסס-MSI

    במסך שינוי ההתקנה, בחר תקן ולאחר מכן לחץ על המשך.

  4. פעל על-פי ההוראות שעל המסך עד לסיום התיקון.

  1. לחץ באמצעות לחצן העכבר הימני על לחצן התחל לחצן 'התחל' של Windows ב- Windows 8 ו- Windows 10 (בפינה הימנית התחתונה) ובחר לוח הבקרה מהתפריט המוקפץ.

    תופיע רשימת אפשרויות ופקודות לאחר שתקיש על מקש סמל Windows +‏ X
  2. מהתצוגה קטגוריה, תחת תוכניות, בחר הסר התקנת תוכנית.

  3. לחץ באמצעות לחצן העכבר הימני על המוצר של Microsoft Office שברצונך לתקן ובתפריט הנפתח, בחר שנה.

    הערה: אם יש לך חבילה כגון Office 365 Home, או Office Home and Student גירסה 2013 או 2016, חפש את שם החבילה, גם אם מדובר רק יישום מסוים שברצונך לתקן, כגון Word או Excel. אם יש לך יישום עצמאי, כגון Word או Excel, חפש את שם היישום.

  4. בהתאם לשאלה אם עותק Office שברשותך מהווה התקנת 'לחץ והפעל' או התקנה מבוססת-MSI, בצע את הפעולות הבאות עבור סוג התקנת Office שברשותך.

    סוג ההתקנה 'לחץ והפעל':

    במסך כיצד ברצונך לתקן את תוכניות Office, בחר תיקון מקוון כדי להבטיח שהכל יתוקן ולאחר מכן בחר תקן. (גם האפשרות המהירה יותר תיקון מהיר זמינה, אך היא רק מזהה קבצים פגומים ולאחר מכן מחליפה אותם.)

    סוג התקנה מבוסס-MSI:

    במסך שינוי ההתקנה, בחר תקן ולאחר מכן לחץ על המשך.

  5. פעל על-פי ההוראות הנותרות שעל המסך עד לסיום התיקון.

  1. לחץ על לחצן התחל לחצן 'התחל' של Windows 7 > לוח הבקרה.

  2. מהתצוגה קטגוריה, תחת תוכניות, בחר הסר התקנת תוכנית.

  3. לחץ על המוצר של Office שברצונך לתקן ולאחר מכן לחץ על שנה.

    הערה: אם יש לך חבילה כגון Office 365 Home, או Office Home and Student גירסה 2013 או 2016, חפש את שם החבילה, גם אם מדובר רק יישום מסוים שברצונך לתקן, כגון Word או Excel. אם יש לך יישום עצמאי, כגון Word או Excel, חפש את שם היישום.

  4. בהתאם לשאלה אם עותק Office שברשותך מהווה התקנת 'לחץ והפעל' או התקנה מבוססת-MSI, בצע את הפעולות הבאות עבור סוג התקנת Office שברשותך.

    סוג ההתקנה 'לחץ והפעל':

    במסך כיצד ברצונך לתקן את תוכניות Office, בחר תיקון מקוון כדי להבטיח שהכל יתוקן ולאחר מכן בחר תקן. (גם האפשרות המהירה יותר תיקון מהיר זמינה, אך היא רק מזהה קבצים פגומים ולאחר מכן מחליפה אותם.)

    סוג התקנה מבוסס-MSI:

    במסך שינוי ההתקנה, בחר תקן ולאחר מכן לחץ על המשך.

  5. פעל על-פי ההוראות הנותרות שעל המסך עד לסיום התיקון.

תיבת דואר משותפת: בעיות בתוצאות חיפוש

אם אינך מקבל תוצאות צפויות מחיפוש תיבת דואר משותפת או שאתה מקבל שגיאה, בצע אחת מהפעולות הבאות:

הפיכת חיפוש שרת ללא זמין כפתרון לטווח קצר. לשם כך, בצע את השלבים הבאים:

חשוב: השלבים הבאים מראים כיצד לשנות את הרישום. עם זאת, עלולות להתרחש בעיות חמורות אם תשנה את הרישום בצורה שגויה. הקפד לעקוב אחר השלבים בצורה מדויקת. לקבלת הגנה נוספת, גבה את הרישום לפני שתשנה אותו. לאחר מכן, תוכל לשחזר את הרישום במקרה של בעיה. לקבלת מידע נוסף על אופן הגיבוי והשחזור של הרישום, עבור אל כיצד לגבות ולשחזר את הרישום ב- Windows.

  1. ב- Windows, לחץ באמצעות לחצן העכבר הימני על התחל ולאחר מכן בחר הפעלה. בתיבה פתח את:, הקלד regedit ולאחר מכן לחץ על אישור. פעולה זו תפתח את עורך הרישום.

  2. בתיבת הדו עורך הרישום, אתר את מפתח המשנה ברישום ולאחר מכן לחץ עליו:

    • HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Outlook\Search

  3. לחץ על עריכה > חדש > ערך DWORD.

  4. הקלד DisableServerAssistedSearch עבור השם של ערך DWORD ולאחר מכן הקש Enter.

  5. לחץ באמצעות לחצן העכבר הימני על DisableServerAssistedSearch ולאחר מכן לחץ על שנה.

  6. בתיבה נתוני ערך , הקלד 1 כדי להפוך את ערך הרישום לזמין ולאחר מכן לחץ על אישור.

  7. סגור את עורך הרישום ולאחר מכן הפעל מחדש את Windows.

הערה: מדיניות זו ושיקולים חשובים אחרים מתועדים בבלוג החיפוש.

כדי לחפש בתיבת דואר משותפת, לחץ על תיבת הדואר והשתמש בטווח התיקיה הנוכחי. זוהי מגבלת עיצוב הפועלת כעת לקבלת עדכונים עתידיים. עבור לבלוג זה הכרת טווחי חיפוש לקבלת פרטים נוספים אודות התחומים הנתמכים כאשר.

למידע נוסף

כיצד לצמצם את קריטריוני החיפוש לביצוע חיפושים טובים יותר ב- Outlook

חיפוש הודעה או פריט באמצעות חיפוש מיידי

שפר את הכישורים שלך ב- Office
סייר בהדרכה
קבל תכונות חדשות לפני כולם
הצטרף למשתתפי Office Insider

האם מידע זה היה שימושי?

תודה על המשוב!

תודה על המשוב! נראה שכדאי לקשר אותך לאחד מנציגי התמיכה של Office.

×