פתרון או מחיקה של אנשי קשר כפולים

הערה:  אנו מעוניינים לספק לך את תוכן העזרה העדכני ביותר במהירות האפשרית, בשפה שלך. דף זה תורגם באמצעות אוטומציה והוא עשוי לכלול שגיאות דקדוק או אי-דיוקים. מטרתנו היא כי תוכן זה יהיה שימושי עבורך. האם תוכל לספר לנו אם המידע הועיל לך, בחלק התחתון של דף זה? לנוחותך, הנה המאמר באנגלית .

אם לייבא אנשי קשר ממקורות מרובים או בירושה רשימת אנשי קשר של מישהו אחר, ייתכן אנשי קשר כפולים המאוחסן ב- Outlook. בעת ייבוא אנשי קשר חדשים ממקור חיצוני כגון iCloud או Gmail, Outlook מחפש כפילויות ומאפשר לך לבחור אם ליצור רשומת איש קשר חדשה (כפילות) או למזג את אנשי קשר כפולים. למרבה הצער, לאחר אנשי קשר כפולים בתיקיות אנשי הקשר שלך, קיימת ללא תהליך אוטומטי כדי להסיר אותן. עם זאת, באפשרותך לייצא את כל אנשי הקשר שלך בקובץ, לאחר מכן לייבא אותם מחדש ל- Outlook ולאחר לנצל העותק מוכללת בדיקת תכונות. אם יש לך רק כמה אנשי קשר כפולים, באפשרותך למיין את רשימת אנשי הקשר שלך ולמחוק אותן באופן ידני.

מחיקת אנשי קשר כפולים אחד בכל פעם

  1. לחץ על אנשים.

    בחר בסמל ' אנשים ' כדי לראות את אנשי הקשר.

  2. ברצועת הכלים, בקבוצה תצוגה נוכחית, לחץ על פינה השמאלית התחתונה של התיבה תצוגות ולאחר מכן לחץ על טלפון. זוהי התצוגה הקלה ביותר לשימוש כדי לסרוק את רשימת אנשי הקשר שלך ולראות את הכפילויות.

    הקבוצה 'תצוגה נוכחית' בכרטיסיה 'בית'

  3. רשימת אנשי הקשר שלך, החזק את מקש ctrl לחוץ ולחץ על כל איש קשר שברצונך למחוק.

    החזק את מקש CTRL לחוץ ולחץ על כל איש קשר שברצונך למחוק

  4. לאחר בחירת כל הכפילויות, הקש על מחק או Ctrl + D.

מחיקת מספר גדול של אנשי קשר כפולים באמצעות ייצוא וייבוא

אם יש לך מספר גדול של אנשי קשר כפולים, למחוק את הכפילויות בזה אחר זה יכול להיות מתיש ודורש. הדרך המהירה ביותר למחיקת מספר גדול של אנשי קשר כפולים היא כדי לייצא אותם לקובץ, לאחר מכן לייבא אותם לתוך תיקיה חדשה. כדי לנצל התכונה כפילויות בתהליך הייבוא של Outlook, בצע את השלבים הבאים

  1. לחץ על אנשים.

    בחר בסמל ' אנשים ' כדי לראות את אנשי הקשר.

  2. באמצעות לחצן העכבר הימני על תיקיית אנשי הקשר הנוכחי שלך ובחר תיקיה חדשה.

    צור תיקיית אנשי קשר חדשה.
  3. תן שם, לדוגמה Duplicatesהתיקיה החדשה.

  4. לחץ על חזרה לתיקיית אנשי הקשר הראשי שלך.

  5. הקש Ctrl + A כדי לבחור את כל אנשי הקשר שלך.

  6. או גרור ושחרר אנשי הקשר שלך לתוך התיקיה כפילויות או להשתמש ב- Ctrl + Shift + V כדי לפתוח את תיבת הדו-שיח ' העבר לתיקיה ולאחר מכן בחר את תיקיית כפילויות.

    העברת אנשי הקשר שלך לתיקיה אחרת.
  7. תיקיית אנשי הקשר הראשי שלך כעת צריכה להיות ריקה.

  8. בחר קובץ > פתח ויצא > ייבוא/ייצוא.

    הערה: ב- Outlook 2010, בחר קובץ > פתח > יצא ולאחר דלג לשלב 10.

    בחר ייבוא/ייצוא.
  9. בחר ייצוא לקובץ.

  10. בחר ערכים (Windows) מופרדים באמצעות פסיקים.

  11. בחר את התיקיה כפילויות שיצרת בשלב 3.

    ייצוא מהתיקיה פריטים כפולים.
  12. שמור הקובץ במיקום כלשהו תוכל למצוא אותו שוב.

  13. לחץ על סיום.

ייבוא אנשי קשר בחזרה ל- Outlook

  1. בחר קובץ > פתח ויצא > ייבוא/ייצוא.

    הערה: ב- Outlook 2010, בחר קובץ > פתח > ייבוא ודלג לשלב 3.

    בחר ייבוא/ייצוא.
  2. בחר ייבוא מתוך תוכנית או קובץ אחרים.

  3. בחר ערכים (Windows) מופרדים באמצעות פסיקים.

  4. עיין כדי לאתר את הקובץ שבו יצרת ההליך המתואר לעיל.

    בחר את הקובץ שברצונך לייבא.
  5. בחר באפשרות אל תייבא פריטים כפולים.

  6. בחר את תיקיית אנשי הקשר הראשי כתיקיית היעד. זהו התיקיה שבה ריק כעת.

  7. בחר סיום.

העתק את אנשי הקשר מתוך התיקיה כפילויות בחזרה לתיקיית אנשי הקשר הראשי שלך

  1. בחר את התיקיה אנשי קשר כפולים.

  2. לחץ פעם אחת אחד מאנשי הקשר בתיקיה ולאחר מכן הקש Ctrl + A כדי לבחור את כל אנשי הקשר.

  3. העברת אנשי הקשר שנבחרו לתוך תיקיית אנשי הקשר הראשי שלך. באפשרותך לגרור ולשחרר אותם או הקש Ctrl + Shift + V כדי להשתמש בתיבת הדו-שיח העבר לתיקיה.

  4. בכל פעם Outlook נתקל איש קשר כפול, תראה הודעה עם שתי האפשרויות.

    • בחר באפשרות הוסף איש קשר חדש אם איש הקשר לא יווצר עותק.

    • בחר באפשרות עדכן מידע לגבי איש הקשר הנבחר אם איש הקשר הוא כפול.

    לאחר שביצעת את הבחירה שלך, בחר Update. אם ברצונך לחזור על אותה בחירה עבור כל אנשי קשר כפולים, בחר עדכון הכל.

    בחר מה ברצונך לעשות עם אנשי קשר כפולים.
  5. לאחר סיום ההעברה בתהליך תיקיה, באפשרותך למחוק את התיקיה פריטים כפולים.

יש לך שתי אפשרויות לזיהוי אנשי קשר כפולים בתיבת הדו-שיח זוהה איש קשר כפול:

הוספת איש קשר כפול כאיש קשר חדש     איש הקשר החדש יתווסף לתיקיית אנשי הקשר שלך. לדוגמה, אם יצרת איש קשר בשם מיכל לויתן, כבר יש לך איש קשר בשם זה בתיקיה אנשי קשר, תהיה לך שני אנשי קשר בעלי שם זהה. כדי להבחין בין שני, באפשרותך להוסיף האות הראשונה של אחד.

עצה: הצגת אנשי קשר ככרטיסי ביקור אלקטרוניים היא בחירה טובה בתצוגות בהן לראות מספיק מידע כדי להבחין בין אנשי קשר בעלי שמות כפולים.

עדכון מידע חדש מאיש קשר כפולים כדי רשימה קיימת    Outlook להשוות בין כל השדות המכילים נתונים שני הכפולים אנשי קשר והעתק את הנתונים מתוך איש הקשר הכפול אל כל השדות באיש הקשר הקיים המכילים נתונים מתנגשים. לדוגמה, אם יש לך איש קשר בשם מיכל לויתן עם מספר הטלפון 555-0112, אתה מקבל איש קשר כפול עם מספר טלפון חדש, Outlook להעתיק את המספר החדש לתוך השדה המתאים באיש הקשר הקיים והשאר כל השדות האחרים זהה.

קטגוריות הצבע שהקצית לאיש הקשר החדש והטקסט בהודעה מתוך איש הקשר החדש לא יועתקו לתוך איש הקשר הקיים. אם ברצונך להעתיק מידע זה, עליך לעשות זאת באופן ידני. אישורים וקישורים לאנשי קשר בכרטיסיה פעילויות יועתקו מתוך איש הקשר כפולים והוספת לאיש הקשר הקיים ללא החלפת המידע המקורי. עם זאת, קישורים בכרטיסיה פעילויות לפריטים אחרים שאינם אנשי קשר, כגון משימות ופעילויות, לא יועתקו.

כאשר Outlook מעדכן את הנתונים באיש קשר, עותק של איש הקשר המקורי מאוחסן בתיקיה פריטים שנמחקו. ניתן להשתמש בעותק זה אם עליך לחזור למידע באיש הקשר המקורי.

אם ייבאת אנשי קשר לתוך Outlook על-ידי שימוש באותם שמות או כתובות דואר אלקטרוני שכבר קיימים בתיקיית אנשי הקשר שבחרת את האפשרות אפשר יצירת פריטים כפולים באשף הייבוא והייצוא, אתה עשוי להיות בלתי רצויות ערכים כפולים של כמה מהם או את כל אנשי הקשר שייבאת.

הסרת אנשי קשר כפולים לא רצויים היא תהליך ידני, אך הבאות היא הדרך הקלה ביותר לעשות זאת.

  1. ב'אנשי קשר ', בחר את תיקיית אנשי הקשר המכילה אנשי קשר כפולים.

  2. ב- חלונית הניווט, תחת תצוגה נוכחית, לחץ על רשימת טלפונים. זוהי הדרך הטובה ביותר לסרוק את רשימת אנשי הקשר שלך ולראות את אנשי קשר כפולים. כעת באפשרותך למיין את הרשימה לפי תאריך שינוי ולקבץ את הפריטים הכפולים יחד.

  3. בתפריט תצוגה, הצבע על תצוגה נוכחית ולאחר מכן לחץ על התאמה אישית של התצוגה הנוכחית.

  4. לחץ על שדות, בחר באפשרות השתנה ברשימה שדות זמינים ולאחר מכן לחץ על הוסף.

  5. לחץ על הזז למעלה עד השתנה בחלק העליון של הרשימה הצג שדות אלה בסדר זה.

  6. לחץ פעמיים על אישור.

  7. ברשימת אנשי הקשר, החזק את מקש CTRL לחוץ בעת בחירת כל איש קשר כפול.

  8. לאחר שבחרת את כל אנשי הקשר הכפולים, הקש DELETE.

הערה: אם אינך מעוניין באנשי הקשר הכפולים בעת ייבוא אנשי קשר ל- Outlook, בחר באפשרות אל תייבא פריטים כפולים או באפשרות החלף פריטים כפולים בפריטים שיובאו באשף הייבוא והייצוא.

  • אל תייבא פריטים כפולים  הנתונים הקיימים נשמרים ולאחר והמידע הכפול ב- קובץ תיקיות אישיות (‎.pst) אינו מועתק אל תיקיית אנשי הקשר.

  • החלף פריטים כפולים בפריטים שיובאו  נתונים קיימים בתיקיה אנשי קשר מוחלף את המידע בקובץ. pst המיובא.

אם אתה שומר אנשי קשר רבים ל- Outlook, התהליך יכול להיות מהר יותר אם אינך משתמש בתכונה כפילויות. כדי לבטל תכונה זו, בצע את הפעולות הבאות:

  1. בתפריט כלים, לחץ על אפשרויות.

  2. לחץ על אפשרויות אנשי קשר ולאחר מכן נקה את תיבת הסימון חפש אנשי קשר כפולים.

שפר את הכישורים שלך ב- Office
סייר בהדרכה
קבל תכונות חדשות לפני כולם
הצטרף למשתתפי Office Insider

האם מידע זה היה שימושי?

תודה על המשוב!

תודה על המשוב! נראה שכדאי לקשר אותך לאחד מנציגי התמיכה של Office.

×