ערכת לימוד עבור Visio 2016

חשוב: מאמר זה תורגם בתרגום מכונה, ראה כתב ויתור. תוכל למצוא את הגרסה באנגלית של המאמר כאן לעיונך.

חדש ב- Visio? ערכת לימוד זו שיעזרו לך להתחיל בעבודה עם Visio 2016. אנו נוביל אותך לאורך דיאגרמות למתחילים כדי להעניק לך כיצד נראית דיאגרמות בסיסית. לאחר מכן אנו נוביל אותך לאורך השלבים הבסיסיים ארבע ליצירת דיאגרמה משלך.

הפעלת Visio

לחץ על לחצן התחל, הקלד Visio ולאחר מכן לחץ על סמל Visio כדי לפתוח את התוכנית. (אם Visio פתוח כבר, לחץ על קובץ > חדש.)

הסתכל דיאגרמות למתחילים

חפירת ותתחיל ביצוע פעולות בעצמך, בוא נראה לך כמה דיאגרמות למתחילים Visio הפך עבורך. בדרך זו, ייתכן שתקבל בסיסית מה דיאגרמות מראה ותחושה כמו בתוכנית.

  1. לחץ על קטגוריות.

    קישור לקטגוריות

  2. לחץ על תרשים זרימה.

    תמונה ממוזערת של קטגוריית תרשים זרימה

  3. כעת, שים לב שלב זה: לחץ פעם אחת התמונה הממוזערת של תרשים זרימה בסיסי.

    תמונה ממוזערת של תרשים זרימה בסיסי

  4. בוא מסבירים במה תיבת דו-שיח זו עוסק.

    תמונות ממוזערות של תרשים זרימה בסיסי של Visio‏: תבנית ריקה אחת, ו- 3 דיאגרמות למתחילים

    תוכל לבחור את התבנית הריקה כשיש לך ניסיון מסוים ב- Visio (like לאחר שביצעת דיאגרמות תרגול כמה). אך אם אין לך חוויית כלשהי, בחר באחת הדיאגרמות starter שלוש אחרים.

  5. לחץ פעמיים על אחת התמונות הממוזערות דיאגרמה starter.

  6. זהו תרשים starter. Visio 2016 מגיע עם דיאגרמות למתחילים רבים כדי להעניק לך רעיונות ודוגמאות. באפשרותך להתאים אישית דיאגרמה starter זו על-ידי הקלדת טקסט משלך, הוספת צורות משלך, וכן הלאה. כמו כן, נבחן עצות וטריקים. עזרה אלה שאתה עובד איתם הדיאגרמה.

  7. בוא פתח דיאגרמת starter אחר. לחץ על קובץ > חדש > קטגוריות > רשת.

  8. לחץ פעם אחת התמונה הממוזערת של רשת בסיסית.

    תמונה ממוזערת של רשת בסיסית

  9. לחץ פעמיים על אחת התמונות הממוזערות דיאגרמה starter שני.

    זוהי דוגמה נוספת בדיוק מה ניתן לעשות עם Visio. כשאתה בנסיעות משלך, אל קובץ > חדש > קטגוריות וסיור הדיאגרמות starter שונים ב- Visio. לא כל הדיאגרמות אותם, אך רבים בין הנפוצים ביותר לעשות.

יסודות Visio שלוש

אישור, כעת כדי חפירת ולעבוד עם דיאגרמה. כפי שראית לעיל, ישנם סוגים רבים של דיאגרמות Visio, כולל תרשימים ארגוניים, דיאגרמות רשת, זרימות עבודה ותוכניות home או office. אך תשתמש אותם שלבים בסיסיים שלוש כדי ליצור כמעט את כולן:

  1. פתיחת תבנית ריקה.

  2. גרור צורות וחבר אותם יחד.

  3. הוספת טקסט לצורות.

בשלבים הבאים, יהיה עליך להשתמש שלוש פונקציות בסיסיות אלה כדי להפוך תרשים זרימה בסיסי.

שלב 1: פתיחת תבנית ריקה

ב- Visio, תבנית ריקה היא לעתים קרובות מה אתה מתחיל. אין לך להתחיל עם ריק, באפשרותך לבחור דיאגרמה starter ולאחר לשנות אותו. אך לעתים שממנו ברצונך להתחיל לחלוטין מאפס.

  1. לחץ על קובץ > חדש > קטגוריות > תרשים זרימה.

  2. לחיצה בודדת תרשים זרימה בסיסי ולאחר מכן לחץ פעמיים על האפשרות ריקה:

    תמונה ממוזערת ריקה

  3. מה יש לך כעת הוא תרשים זרימה ריק מוכנה לפעולה. המסך נראה דומה באיור הבא.

    דף ציור תרשים זרימה ריק

  4. קיימים שלושה תחומים עיקריים של התוכנית Visio: רצועת הכלים, חלון צורות ודף את עצמו.

    כרטיסיות רצועת הכלים למעלה, חלון צורות מימין, דף משמאל

    רצועת הכלים מכילה את כל הכרטיסיות ב- Visio. פריטים כגון שינוי גודל הטקסט, מעבר לכלי ציור שונים וכדומה הם כאן.

    החלון ' צורות ' מכיל סטנסילים וצורות שלך. מידע נוסף אודות בהמשך.

    הדף עצמו הוא שבו אתה מציב צורות, לחבר ביניהן, וכן הלאה.

    עצות: אם המסך נראה כמו לעיל, נסה אחת או יותר מהפעולות הבאות:

    • אם אינך רואה את רצועת הכלים כולו, לחץ פעמיים על הכרטיסיה בית בחלק העליון.

    • אם אינך רואה את החלון ' צורות ', לחץ על החץ הרחב חץ 'הרחב צורות' כדי להגדיל את החלון ' צורות '.

    • סגור את כל חלוניות ועל windows שעשויים להיות פתוח האחרות.

    • מזעור או שינוי גודל החלון Visio כדי להגדיל אותה על-גבי המסך.

    • בתפריט תצוגה, לחץ על התאם לחלון.

שלב 2: גרירה וחיבור של צורות יחד

כדי ליצור דיאגרמת, גרור צורות מהחלון צורות כדי להתחיל. לאחר מכן תוכל להוסיף צורות ולחבר אותם. קיימות מספר דרכים כדי לחבר צורות, אך כעת אנו נראה לך כיצד להשתמש בחצים חיבור אוטומטי. תוכל לראות מהן לאלה מיד.

  1. גרור את הצורה התחלה/סיום לדף הציור ולאחר מכן שחרר את לחצן העכבר.

    סמן גורר צורת התחלה/סיום אל דף

  2. החזק את המצביע מעל הצורה כך שהחצים הכחולים של 'החיבור האוטומטי' יופיעו.

    הצבת סמן מעל צורה, חצים כחולים מופיעים

  3. הזז את המצביע מעל לחץ הכחול שמצביע לכיוון המקום שבו ברצונך למקם את הצורה השניה.

    סמן לוחץ על החץ הכחול של 'חיבור אוטומטי'

  4. בסרגל הכלים המצומצם, לחץ על הצורה תהליך בריבוע.

    סרגל כלים מצומצם של 'חיבור אוטומטי' עם אפשרויות

    הצורה תהליך מתווספת לדיאגרמה, ומחוברת באופן אוטומטי לצורה התחלה/סיום.

  5. לשמור על הוספת צורות בדרך זו עד שתקבל בנוגע ארבע או חמש בדף.

    עצות: 

    • אם אין ברצונך להוסיף את הצורה בסרגל הכלים המצומצם, באפשרותך לגרור את הצורה הרצויה מחלון הצורות ושחרר אותו מעל חץ בעל כחול. נכון--שחרר את הצורה מעל חץ החיבור האוטומטי כחול . הצורה החדשה מחובר לצורת הראשונה כאילו כאילו לחצת אותו בסרגל הכלים המצומצם.

    • השתמש בחצים של החיבור האוטומטי גם כדי לחבר שתי צורות שכבר נמצאות בציור שלך. גרור חץ חיבור אוטומטי מצורה אחת ושחרר אותו בצורה השניה. תקבל חץ מהצורה הראשונה לצורה השניה.

שלב 3: הוספת טקסט לצורות

  1. לחץ על הצורה והתחל להקליד. אין צורך ללחוץ פעמיים כדי להוסיף טקסט לצורה; בעת ההקלדה, הטקסט נוסף לכל צורה שנבחרה.

    בחירת צורה וסוג

  2. כשתסיים להקליד, לחץ על אזור ריק בדף הציור או הקש ESC.

באפשרותך להוסיף טקסט כמעט לכל אובייקט - אפילו מחברים - על-ידי בחירה בו והקלדה שלו.

אין עוד שבאפשרותך לבצע ב- Visio. להתנסות צורות, מחברים וטקסט. לאחר מכן מעבר ההליכים הבאים כאשר אתה מוכן.

הוספת טקסט לדף

  1. לחץ על הכרטיסיה בית ולאחר מכן לחץ על הכלי טקסט.

    הכלי טקסט

  2. לחץ על אזור ריק בדף.

    מופיעה תיבת טקסט.

  3. הקלד את הטקסט שברצונך להוסיף לדף.

    הוספת טקסט לדף

  4. הקש ESC.

  5. בכרטיסיה בית, לחץ על הכלי מצביע כדי להפסיק להשתמש בכלי טקסט.

תיבת הטקסט כוללת כעת את המאפיינים של צורות אחרות. באפשרותך לבחור אותו והקלד כדי לשנות את הטקסט, באפשרותך לגרור אותו לחלק אחר של הדף, ובאפשרותך לעצב את הטקסט על-ידי שימוש בקבוצות גופן ופיסקה בכרטיסיה ' בית '.

לקבלת פרטים נוספים על העבודה עם טקסט, ראה הוספה, עריכה, הזזה או סיבוב של טקסט בתוך צורות והוספת טקסט לדף.

כדי להוסיף רקע לציור

  1. לחץ על עיצוב ולאחר מכן לחץ על רקעים.

  2. לחץ על רקע.

    הדיאגרמה שלך מקבל רקע חדש, ואם עמוד רקע חדש בשם VBackground-1. דף זה ניתן לראות בכרטיסיות עמוד לאורך החלק התחתון של אזור יצירת הדיאגרמות.

    הכרטיסיה 'רקע' ב- Visio

כדי להחיל גבול או כותרת

  1. לחץ על עיצוב > גבולות וכותרות ולחץ על סגנון הכותרת הרצוי.

  2. לחץ על סגנון כותרת.

    הכותרת והגבול מופיעים בדף הרקע.

  3. בתחתית אזור יצירת הדיאגרמות, לחץ על הלשונית רקע Visio-‏1.

  4. לחץ על טקסט הכותרת.

    הגבול כולו נבחר, אך כאשר תתחיל להקליד, טקסט הכותרת ישתנה.

  5. הקלד את הפרטים הבאים: ולאחר מכן הקש ESC.

  6. כדי לערוך טקסט נוסף בגבול, תחילה בחר את הגבול כולו ולאחר מכן לחץ על הטקסט שברצונך לשנות והתחל להקליד. ייתכן שתצטרך ללחוץ על יותר מפעם אחת כדי לקבל את הטקסט שנבחר.

  7. לחץ על ' עמוד-1 ' בפינה השמאלית התחתונה של הדף כדי להחזיר הציור.

כדי להחיל ערכת נושא על הדיאגרמה או הציור

  1. בכרטיסיה עיצוב, רחף עם מצביע העכבר מעל ערכות הנושא השונות.

    Visio מחיל באופן זמני כל ערכת נושא בעת הריחוף עם מצביע העכבר מעליה.

    גלריית ערכות הנושא ב- Visio

  2. כדי לראות את כל ערכות הנושא הזמינות, לחץ על עוד לחצן 'עוד' .

  3. לחץ על ערכת הנושא שברצונך להחיל על הדיאגרמה.

שמירת דיאגרמה

אם הדיאגרמה נשמרה כבר בעבר, פשוט לחץ על שמור בסרגל הכלים לגישה מהירה.

שמירה ב'סרגל הכלים לגישה מהירה'

אם ברצונך לשמור את הדיאגרמה במקום אחר או בשם אחר, השתמש ב'שמירה בשם':

כדי לשמור את הדיאגרמה שלך במיקום אחר

  1. לחץ על קובץ ולאחר מכן לחץ על שמור בשם.

  2. תחת שמור בשם, לחץ במקום שבו ברצונך לשמור את הדיאגרמה.

    לדוגמה, במחשב שלך, באופן מקוון או ב- OneDrive. לאחר מכן, לחץ על התיקיה שבה שברצונך לשמור, או לחץ על עיון כדי לאתר את התיקיה הרצויה.

  3. אם תרצה, בתיבת הדו-שיח שמירה בשם, תן לדיאגרמה שם אחר בתיבה שם הקובץ.

  4. לחץ על שמור.

כדי לשמור קובץ תמונה, PDF או תבנית אחרת

  1. לחץ על קובץ ולאחר מכן לחץ על שמור בשם.

  2. תחת שמור בשם, לחץ במקום שבו ברצונך לשמור את הדיאגרמה.

  3. בתיבת הדו-שיח שמירה בשם, פתח את הרשימה הנפתחת שמור כסוג.

  4. לחץ על התבנית הרצויה. להלן כמה תבניות לדוגמה:

    • קובץ תמונה סטנדרטי    כולל תבניות JPG,‏ PNG ו- BMP.

    • דף אינטרנט    בתבנית HTM. קבצי תמונות וקבצי משאבים אחרים נשמרים בתיקיית משנה של המיקום שבו נשמר קובץ ה- HTM.

    • קובץ PDF או XPS   

    • ציור AutoCAD    בתבנית DWG או DXF.

הדפסת הדיאגרמה או הציור

הדפסת הדיאגרמה או הציור ב- Visio היא פעולה קלה כמו בתוכניות Office אחרות.

כדי להדפיס לדיאגרמה או לציור

  1. לחץ על הכרטיסיה קובץ.

  2. בסרגל הצידי, לחץ על הדפס.

  3. בחר את המדפסת והגדרות נוספות ולאחר מכן לחץ על הדפס.

מעבר לעקרונות הבסיס

לאחר העבודה עם משימות בסיסיות אלה, קח את הצעד הבא ובחן את הנושאים הבאים:

הערה: כתב ויתור בנוגע לתרגום מכונה: מאמר זה תורגם על-ידי מערכת מחשב, ללא התערבות אדם. Microsoft מציעה את תרגומי המכונה כדי לסייע למשתמשים שאינם דוברי אנגלית ליהנות מתוכן בנושא מוצרים, שירותים וטכנולוגיות של Microsoft. מכיוון שהמאמר תורגם על-ידי מכונה, הוא עלול להכיל שגיאות באוצר המילים, בתחביר או בדקדוק.

הרחב את הכישורים שלך
סייר בהדרכה
קבל תכונות חדשות לפני כולם
הצטרף למשתתפי Office Insider

האם מידע זה היה שימושי?

תודה על המשוב!

תודה על המשוב! נראה שכדאי לקשר אותך לאחד מנציגי התמיכה של Office.

×