עריכת קווים מחברים, חצים או נקודות

עריכת קווים מחברים, חצים או נקודות

ניתן ליהנות מגמישות רבה בעת עריכה ועבודה עם מחברים. ניתן לערוך את העובי, הסגנון והעקמומיות של קו, ולשלוט במראה של נקודות הקצה והחצים, להפוך מחברים למעוקלים, זוויתיים או ישרים, ולנהל נקודות חיבור במגוון דרכים.

עצה    הפקודות בקבוצה כלים שבכרטיסיה בית מעבירות את Visio למצב אחר, דבר שעלול למען האמת להיות מבלבל לפעמים. השתמש בלוח המקשים כדי לעבור בקלות בין הכלים כלי מצביע בחירת אובייקטים (הקש Ctrl+1) ומחבר תמונת לחצן (הקש Ctrl+3). בכל כלי שבו אתה משתמש, כגון בלוק טקסט או נקודת חיבור, תוכל להקיש Esc כמה פעמים כדי לחזור אל כלי מצביע (למעט ב- Visio 2010).

איזו פעולה ברצונך לבצע?   

הפיכת מחברים למעוקלים, זוויתיים או ישרים

הוספת חצים או קצות קו אחרים למחבר

שינוי העובי, הסגנון או העקמומיות של מחבר

היפוך הכיוון של חץ מחבר

ניתוב מחדש או הצלבה של מחברים

דרכים נוספות לעבוד עם נקודות חיבור

למידע נוסף

הפיכת מחברים למעוקלים, זוויתיים או ישרים

באפשרותך לשנות מחבר או לשנות את ברירת המחדל עבור מחברים חדשים.

שינוי מחבר

  1. בחר את המחבר.

  2. בכרטיסיה עיצוב, בקבוצה פריסה, בחר מחברים ולאחר מכן בחר מחבר ישר-זווית, מחבר ישר או מחבר מעוקל.

שים לב    לא ניתן להוסיף נקודות מחבר למחברים ישרים או זוויתיים, אך ניתן להשתמש בכלי עיפרון תמונת לחצן כדי להוסיף אותן למחברים מעוקלים. לקבלת מידע נוסף, ראה הוספת נקודת חיבור למחבר מעוקל.

שינוי ברירת המחדל עבור מחברים חדשים

  • כדי להפוך מחבר ברירת המחדל לישר או למעוקל:

    • Visio Online תוכנית 2, 2016, 2013    בחר את הכרטיסיה קובץ, בחר הדפס, בחר הגדרת דף, בחר את הכרטיסיה פריסה וניתוב ולאחר מכן, ברשימה מראה, בחר ישר או מעוקל.

    • 2010    בחר את הכרטיסיה קובץ, בחר הדפס, בחר הצג לפני הדפסה, בחר הגדרת דף, בחר את הכרטיסיה פריסה וניתוב ולאחר מכן, ברשימה מראה, בחר ישר או מעוקל.

    הערה    אינך יכול להפוך מחבר מעוקל לברירת המחדל.

לראש הדף

הוספת חצים או קצות קו אחרים למחבר

באפשרותך להוסיף חצים, נקודות או קצות קו אחרים למחבר.

  1. בחר מחבר.

  2. בצע אחת מהפעולות הבאות:

    • Visio Online תוכנית 2, 2016, 2013    בכרטיסיה בית, בקבוצה סגנונות צורה, בחר קו ולאחר מכן בחר אפשרויות קו.

    • 2010   בכרטיסיה בית, בקבוצה צורה, בחר קו ולאחר מכן בחר חצים.

  3. בצע אחת מהפעולות הבאות:

    • Visio Online תוכנית 2, 2016, 2013    בחלונית עיצוב צורה, תחת קו, ודא שהאפשרות קו מלא נבחרה ולאחר מכן בחר את הסוג, הגודל או סוג הקצה.

      הגדרות עבור קצות מחבר
    • 2010    בחר חצים נוספים, בחלון קו בחר את הסוג, הגודל או סוג הקצה, ולאחר מכן לחץ על אישור.

      קצות חצים

לראש הדף

שינוי העובי, הסגנון או העקמומיות של מחבר

  1. בחר מחבר.

  2. בצע אחת מהפעולות הבאות:

    • Visio Online תוכנית 2, 2016, 2013    בכרטיסיה בית, בקבוצה סגנונות צורה, בחר קו ולאחר מכן בחר אפשרויות קו.

    • 2010   בכרטיסיה בית, בקבוצה צורה, בחר קו ולאחר מכן בחר אפשרויות קו.

  3. בצע אחת מהפעולות הבאות:

    • Visio Online תוכנית 2, 2016, 2013    בחלונית עיצוב צורה, תחת קו, בחר את העובי, הסגנון או העקמומיות.

      הגדרות עבור סגנונות מחבר
    • 2010    בחלון קו, בחר את העובי, הסגנון או העקמומיות ולאחר מכן לחץ על אישור.

      עובי קו והגדרות אחרות

לראש הדף

היפוך הכיוון של חץ מחבר

כדי לשנות את הכיוון של מחבר כלשהו, הוסף חץ חדש לקצה שאין בו חץ, והסר את החץ הקיים מהקצה השני.

  1. בחר מחבר.

  2. בצע אחת מהפעולות הבאות:

    • Visio Online תוכנית 2, 2016, 2013    בכרטיסיה בית, בקבוצה סגנונות צורה, בחר קו ולאחר מכן בחר אפשרויות קו.

    • 2010   בכרטיסיה בית, בקבוצה צורה, בחר קו ולאחר מכן בחר אפשרויות קו.

  3. בצע אחת מהפעולות הבאות:

    • Visio Online תוכנית 2, 2016, 2013    בחלונית עיצוב צורה, תחת קו, בחר את:

      • סוג חץ התחלה ובצע את שלב 4.

      • סוג חץ סיום ובצע את שלב 4.

      הגדרות להיפוך חצים
    • 2010    בחלון קו, בחר את:

      • סוג חץ התחלה ובצע את שלב 4.

      • סוג חץ סיום ובצע את שלב 4.

      חצי התחלה וסיום
  4. כדי להוסיף, לשנות או להסיר חץ בהתחלה ובסיום של המחבר שנבחר, בחר חץ או ללא בתפריט החצים.

    בחר סגנון חץ או 'ללא' בתפריט סגנון החץ.

לראש הדף

ניתוב מחדש או הצלבה של מחברים

ברוב המקרים, ניתן לסמוך על אופן הפעולה של מחברים המהווה ברירת מחדל. עם זאת, ייתכנו מקרים שבהם תרצה שליטה רבה יותר על הניתוב וההצלבה של מחברים בדיאגרמה.

עצה    השתמש בתכונה גודל תצוגה כדי לראות פרטים קטנים בצורה טובה יותר ולקבל שליטה מדויקת יותר: הגדל (הקש ALT+F6), הקטן (ALT+SHIFT+F6) והתאם לחלון (CTRL+SHIFT+W).

  • בצע אחת או יותר מהפעולות הבאות:

    • כדי לחבר מחבר למחבר אחר, הוסף את המחבר לצורה ולאחר מכן גרור את המחבר למחבר האחר.

      התחברות למחבר
    • כדי לנתב מחדש מחבר, בחר אותו ולאחר מכן גרור נקודת אמצע למיקום חדש.

      ניתוב מחדש של מחבר
    • כדי להתאים מחבר פיקסל אחר פיקסל, בחר את המחבר ולאחר מכן הקש Shift+מקשי חצים בכיוון הרצוי.

      הזזת מחבר לפי פיקסל

הערה    כדי ליצור דיאגרמת עץ, ראה יצירת דיאגרמת עץ.

לראש הדף

דרכים נוספות לעבוד עם נקודות חיבור

הסעיפים הבאים דנים בדרכים הרבות שבהן ניתן לשלוט בנקודות חיבור.

עצה    השתמש בתכונה גודל תצוגה כדי לראות פרטים קטנים בצורה טובה יותר ולקבל שליטה מדויקת יותר: הגדל (הקש ALT+F6), הקטן (ALT+SHIFT+F6) והתאם לחלון (CTRL+SHIFT+W).

מבט כולל על נקודות חיבור

נקודת חיבור היא נקודה מיוחדת בצורה שאליה ניתן "להדביק" מחברים וצורות אחרות. בעת הדבקת מחבר או צורה לנקודת חיבור, הם נשארים מחוברים, גם אם אחת מהצורות מוזזת.

נקודות חיבור הופכות לגלויות בעת ניסיון לחבר צורה אחת לצורה אחרת. תראה נקודות חיבור של צורה בעת ריחוף בסמוך לצורה עם כלי המחבר או גרירת נקודת הקצה של מחבר או קו כלשהו בסמוך לצורה הכוללת נקודות חיבור.

הכלי 'מחבר' ליד עיגול עם נקודות חיבור

הערה    נקודות חיבור אינן המקומות היחידים שבהם ניתן להדביק מחברים. באפשרותך גם להדביק מחברים (וקווים) לקודקודי צורות, לנקודות אחיזה של צורות ולגיאומטריה של צורות. לקבלת מידע נוסף, ראה תיבת הדו-שיח 'הצמדה והדבקה'.

שימוש בחיבורים נקודתיים או דינאמיים

מחבר יכול להשתמש בשני סוגים של חיבורים לצורה: חיבור נקודתי או חיבור דינאמי. באפשרותך להגדיר כל אחד מסוגי החיבורים בכל אחד מהקצוות של מחבר. אם אתה משתמש בתכונה 'חיבור אוטומטי' כדי לחבר צורות, בשני הקצוות יהיה חיבור דינאמי. אם אתה בוחר באופן ידני היכן מחבר מצורף לצורה, באפשרותך לציין את סוג החיבור.

בדיאגרמה הבאה, צורה A כוללת חיבור נקודתי לצורה C, ובכל פעם שמזיזים את C, המחבר מ- A נשאר מחובר לאותה נקודה על גבי C. לעומת זאת, צורה B כוללת חיבור דינאמי ל- C, והמחבר מ- B עובר לנקודת החיבור הקרובה ביותר שעל גבי C.

ל- A יש חיבור נקודה ל- C, אך ל- B יש חיבור דינאמי ל- C.

יצירת חיבור נקודתי   

חיבור נקודתי משאיר מחבר דבוק לנקודה ספציפית בצורה, גם בעת הזזה או סיבוב של הצורה.

  1. גרור מנקודת חיבור בצורה הראשונה לנקודת חיבור בצורה השניה.

  2. נקודות הקצה של המחבר הופכות לירוקות כאשר הצורות מחוברות.

הדבק מחבר לנקודה ספציפית בצורה כדי לקבע את המחבר לנקודה זו.

יצירת חיבור דינאמי    

חיבור דינאמי מאפשר למחבר לשנות את המיקום שלו בצורה, כך שבעת הזזה או סיבוב של הצורה, המחבר עובר לנקודת החיבור בצורה הקרובה ביותר לנקודת המקור של המחבר.

  1. מקם את כלי המחבר מעל למרכז של הצורה הראשונה עד להופעת תיבה ירוקה מסביב לצורה.

  2. החזק את לחצן העכבר לחוץ וגרור למרכז הצורה השניה.

  3. כאשר מופיעה תיבה ירוקה מסביב לצורה השניה, שחרר את לחצן העכבר.

הדבק מחבר לצורה כדי לאפשר תנועה דינאמית של המחבר לנקודות על גבי הצורה.

הוספת נקודת חיבור לצורה

אם הצורה שאליה ברצונך להדביק מחבר אינה כוללת נקודת חיבור במקום המבוקש, באפשרותך להוסיף נקודת חיבור.

  1. בחר את הצורה.

  2. בכרטיסיה בית, בקבוצה כלים, לחץ על הכלי נקודת חיבור תמונת לחצן .

  3. אם נקודות חיבור אינן גלויות, בכרטיסיה תצוגה, בקבוצה עזרים חזותיים, בחר את תיבת הסימון נקודות חיבור.

  4. הקש Ctrl ולחץ במקום שבו ברצונך להוסיף נקודת חיבור. נקודת החיבור החדשה נבחרת באופן אוטומטי לאחר שאתה ממקם אותה.

  5. בכרטיסיה בית, בקבוצה כלים, לחץ על כלי מצביע בחירת אובייקטים כדי לחזור לעריכה רגילה.

הוספת נקודת חיבור למחבר מעוקל

כדי לספק גמישות רבה יותר בעת התאמת מחבר מעוקל, באפשרותך להוסיף נקודות חיבורים. ניתן לעשות זאת רק עם מחברים מעוקלים, ולא עם מחברים ישרים או זוויתיים.

  1. בחר את המחבר המעוקל.

  2. בכרטיסיה בית, בקבוצה כלים, בתפריט הנפתח של כלי הציור הבסיסיים, לחץ על עיפרון כלי עיפרון .

  3. אם נקודות חיבור אינן גלויות, בכרטיסיה תצוגה, בקבוצה עזרים חזותיים, בחר את תיבת הסימון נקודות חיבור.

  4. הקש Ctrl ולחץ במקום שבו ברצונך להוסיף נקודת חיבור. נקודת החיבור החדשה נבחרת באופן אוטומטי לאחר שאתה ממקם אותה.

  5. בכרטיסיה בית, בקבוצה כלים, לחץ על כלי מצביע בחירת אובייקטים כדי לחזור לעריכה רגילה.

הזזת נקודת חיבור בצורה

אם אינך מרוצה מהמיקום של נקודת חיבור, באפשרותך להזיז אותה.

  1. בחר את הצורה.

  2. בכרטיסיה בית, בקבוצה כלים, בחר את הכלי נקודת חיבור תמונת לחצן .

  3. אם נקודות חיבור אינן גלויות, בכרטיסיה תצוגה, בקבוצה עזרים חזותיים, בחר את תיבת הסימון נקודות חיבור.

  4. הקש Ctrl וגרור את נקודת החיבור שברצונך להזיז.

  5. בכרטיסיה בית, בקבוצה כלים, לחץ על כלי מצביע בחירת אובייקטים כדי לחזור לעריכה רגילה.

אם אתה מתקשה להזיז את נקודת החיבור בדיוק למיקום הרצוי, נסה הגדרות הצמדה שונות. לקבלת מידע נוסף, ראה כוונון חוזק ההצמדה או ביטול ההצמדה.

מחיקת נקודת חיבור

לפעמים נקודת חיבור עלולה להפריע. במקרה זה, תוכל למחוק אותה.

  1. בחר את הצורה הכוללת את נקודת החיבור שברצונך למחוק.

  2. בכרטיסיה בית, בקבוצה כלים, לחץ על הכלי בלוק טקסט תמונת לחצן .

  3. אם אינך רואה נקודות חיבור, בכרטיסיה תצוגה, בקבוצה עזרים חזותיים, בחר את תיבת הסימון נקודות חיבור.

  4. לחץ על נקודת החיבור שברצונך למחוק. הצבע של נקודת החיבור משתנה למגנטה.

  5. הקש Delete.

  6. בכרטיסיה בית, בקבוצה כלים, לחץ על הכלי מצביע בחירת אובייקטים כדי לחזור לעריכה רגילה.

הסתרת נקודות חיבור

לפעמים תרצה להסתיר נקודות חיבור כדי לראות תצוגה ברורה יותר של הדיאגרמה.

  • בכרטיסיה תצוגה, בקבוצה עזרים חזותיים, בחר או נקה את תיבת הסימון נקודות חיבור.

הוספת טקסט לצד נקודת חיבור

אין באפשרותך להוסיף טקסט ישירות בנקודת חיבור. עם זאת, באפשרותך להוסיף טקסט לצורה ולאחר מכן להזיז את הטקסט לצד נקודת החיבור.

  1. בחר את הצורה שבה ברצונך להוסיף טקסט והתחל להקליד. הטקסט המוקלד מופיע בצורה.

  2. בחר את הטקסט שברצונך להזיז.

    טקסט בעיגול נבחר
  3. תוך הצבעה עם העכבר על הטקסט שנבחר, לחץ וגרור את הטקסט.

    הטקסט הנבחר מועבר עם כלי המצביע

    Visio עובר באופן אוטומטי לכלי מצביע בחירת אובייקטים בעת ריחוף עם העכבר מעל הטקסט שנבחר.

יצירת נקודת חיבור כלפי פנים, כלפי חוץ או בשני הכיוונים

השתמש בנקודות חיבור פנימה והחוצה כדי לקבוע כיצד "למשוך" נקודות קצה של מחברים בצורות.

  1. בחר את הצורה.

  2. בכרטיסיה בית, בקבוצה כלים, לחץ על הכלי נקודת חיבור תמונת לחצן .

  3. אם נקודות חיבור אינן גלויות, בכרטיסיה תצוגה, בקבוצה עזרים חזותיים, בחר את תיבת הסימון נקודות חיבור.

  4. אם ברצונך ליצור נקודת חיבור כלפי חוץ או נקודת חיבור כלפי פנים וכלפי חוץ, לחץ באמצעות לחצן העכבר הימני על נקודת החיבור ולחץ על:

    • כלפי פנים     רוב הזמן, תשתמש בנקודת חיבור כלפי פנים. במחברים, נקודת חיבור כלפי פנים "מושכת" את נקודות הקצה. בצורות דו-ממדיות (2‎-D), נקודת חיבור כלפי פנים "מושכת" את נקודות החיבור הפונות כלפי חוץ ואת נקודות החיבור הפונות כלפי פנים וכלפי חוץ.

    • כלפי חוץ     אם ברצונך להדביק צורה דו-ממדית לצורה אחרת, אתה זקוק לנקודת חיבור כלפי חוץ. נקודת חיבור כלפי חוץ "נמשכת" לנקודות חיבור כלפי פנים.

    • כלפי פנים וכלפי חוץ     אם ברשותך צורה ואינך יודע כיצד תרצה להדביק את הצורה לצורות אחרות, סביר להניח שאתה זקוק לנקודת חיבור כלפי פנים וכלפי חוץ.

לראש הדף

עבודה עם נקודות חיבור

הסעיפים הבאים דנים בדרכים הרבות שבהן ניתן לשלוט בנקודות חיבור.

מבט כולל על נקודות חיבור

צורה עם ארבע נקודות חיבור.

צורה עם ארבע נקודות חיבור.

הוספת נקודות חיבור

אם הצורה שאליה ברצונך להדביק מחבר או צורה אינה כוללת נקודת חיבור במקום המבוקש, ניתן להוסיף נקודת חיבור בקלות.

  1. אם נקודות חיבור אינן גלויות, בתפריט תצוגה, לחץ על נקודות חיבור.

  2. בחר את הצורה.

    הערה: אם לא תבחר את הצורה תחילה, לא תוכל להוסיף אליה נקודת חיבור. הצורה היא צורה נבחרת אם מופיע סביבה גבול ירוק מקווקו.

  3. לחץ על הכלי נקודת חיבור תמונת לחצן .

    אם אינך רואה את הכלי נקודת חיבור, לחץ על החץ למטה לצד הכלי מחבר תמונת לחצן ולאחר מכן לחץ על הכלי נקודת חיבור תמונת לחצן .

  4. הקש CTRL ולחץ במקום שבו ברצונך להוסיף נקודת חיבור.

  5. אם ברצונך ליצור נקודת חיבור כלפי חוץ או נקודת חיבור כלפי פנים וכלפי חוץ, לחץ באמצעות לחצן העכבר הימני על נקודת החיבור ולחץ על כלפי פנים, כלפי חוץ או כלפי פנים וכלפי חוץ.

    • רוב הזמן, תרצה בנקודת חיבור כלפי פנים. נקודת חיבור כלפי פנים "מושכת" את נקודות הקצה במחברים. בצורות דו-ממדיות (2‎-D), נקודת החיבור כלפי פנים "מושכת" את נקודות החיבור הפונות כלפי חוץ ואת נקודות החיבור הפונות כלפי פנים וכלפי חוץ.

    • אם ברשותך צורה דו-ממדית שברצונך להדביק לצורה אחרת, אתה זקוק לנקודת חיבור כלפי חוץ. נקודת חיבור כלפי חוץ "נמשכת" לנקודות חיבור כלפי פנים.

    • אם ברשותך צורה ואינך יודע כיצד תרצה להדביק אותה לצורות אחרות, אתה זקוק לנקודת חיבור כלפי פנים וכלפי חוץ.

  6. לחץ על הכלי מצביע לחצן מצביע כדי לחזור לעריכה רגילה.

הוספת טקסט לצד נקודת חיבור

למרבה הצער, אין באפשרותך להוסיף טקסט ישירות לנקודת חיבור. עם זאת, באפשרותך להוסיף טקסט לצורה ולאחר מכן להזיז את הטקסט לצד נקודת החיבור.

  1. בחר את הצורה.

  2. התחל להקליד. הטקסט המוקלד מופיע בצורה.

  3. לחץ על הכלי בלוק טקסט תמונת לחצן .

    אם אינך רואה את הכלי בלוק טקסט, לחץ על החץ למטה לצד הכלי טקסט לחצן כלי טקסט ולאחר מכן לחץ הכלי בלוק טקסט תמונת לחצן .

  4. גרור את הטקסט.

עצה: אם הצורה כוללת נקודת אחיזה לבקרה נקודת אחיזה לבקרה - יהלום צהוב , ייתכן שתוכל לגרור אותה כדי להזיז את טקסט הצורה במהירות.

הזזת נקודות חיבור

אם אינך מרוצה מהמיקום של נקודת חיבור, באפשרותך להזיז אותה:

  1. בחר את הצורה.

    הערה: אם לא תבחר את הצורה תחילה, לא תוכל להזיז את נקודת החיבור. הצורה היא צורה נבחרת אם מופיע סביבה גבול ירוק מקווקו.

  2. לחץ על הכלי נקודת חיבור תמונת לחצן .

    אם אינך רואה את הכלי נקודת חיבור, לחץ על החץ למטה לצד הכלי מחבר תמונת לחצן ולאחר מכן לחץ על הכלי נקודת חיבור תמונת לחצן .

  3. גרור את נקודת החיבור שברצונך להזיז.

    אם אינך רואה נקודות חיבור, בתפריט תצוגה, לחץ על נקודות חיבור.

  4. לחץ על הכלי מצביע לחצן מצביע כדי לחזור לעריכה רגילה.

אם אתה מתקשה להזיז את נקודת החיבור בדיוק למיקום הרצוי, נסה הגדרות הצמדה שונות:

  • בתפריט כלים, לחץ על הצמדה והדבקה ולאחר מכן, בכרטיסיה כללי, תחת הצמד אל, בחר את האפשרויות הרצויות.

מחיקה או הסתרה של נקודות חיבור

לעיתים נקודות חיבור עשויות להפריע. כאשר נקודות החיבור מפריעות לך, יש לך שתי ברירות: למחוק אותן או להסתיר אותן.

כדי למחוק נקודת חיבור בצורה

  1. בחר את הצורה.

    הערה: אם לא תבחר את הצורה תחילה, לא תוכל למחוק את נקודת החיבור. הצורה היא צורה נבחרת אם מופיע סביבה גבול ירוק מקווקו.

  2. לחץ על הכלי נקודת חיבור תמונת לחצן .

    אם אינך רואה את הכלי נקודת חיבור, לחץ על החץ למטה לצד הכלי מחבר תמונת לחצן ולאחר מכן לחץ על הכלי נקודת חיבור תמונת לחצן .

  3. לחץ על נקודת החיבור שברצונך למחוק. הצבע של נקודת החיבור משתנה למגנטה.

    אם אינך רואה נקודות חיבור, בתפריט תצוגה, לחץ על נקודות חיבור.

  4. הקש DELETE.

  5. לחץ על הכלי מצביע לחצן מצביע כדי לחזור לעריכה רגילה.

כדי להסתיר נקודת חיבור

  • בתפריט תצוגה, לחץ על נקודות חיבור.

לראש הדף

הוספת חצים או קצות קו אחרים למחבר

באפשרותך להוסיף רכיבים כגון חצים, נקודות או קצות קו אחרים למחבר.

  1. בחר מחבר.

  2. בתפריט עיצוב, לחץ על קו.

  3. תחת קצות קו, בחר את הסוג ואת הגודל של קצה הקו הרצוי.

  4. לחץ על אישור.

עצה: באפשרותך להשתמש גם בכלי קצות קו בסרגל הכלים עיצוב.

הפיכת מחברים למעוקלים, זוויתיים או ישרים

שינוי מחבר בדיאגרמה

  1. לחץ באמצעות לחצן העכבר הימני על המחבר.

  2. לחץ על מחבר ישר-זווית, מחבר ישר או מחבר מעוקל.

הערה    לא ניתן להוסיף נקודות אחיזה למחברים ישרים או ישרי-זווית, אך ניתן להשתמש בכלי עיפרון תמונת לחצן כדי להוסיף נקודות אחיזה למחברים מעוקלים.

שינוי ברירת המחדל עבור מחברים חדשים

  • כדי להפוך את מחבר ברירת המחדל לישר או למעוקל, בתפריט קובץ, לחץ על הגדרת דף, לחץ על הכרטיסיה פריסה וניתוב ולאחר מכן, ברשימה מראה, לחץ על ישר או מעוקל.

היפוך הכיוון של חץ מחבר

אם ברצונך לשנות את הכיוון של מחבר כלשהו, עשה זאת על-ידי הוספת חץ חדש לקצה שאין בו חץ, והסרת החץ הקיים מהקצה האחר.

  1. בחר את המחבר שברצונך לשנות.

  2. בכרטיסיה בית, בקבוצה צורה, לחץ על קו ולאחר מכן הצבע על חצים כדי לפתוח את תפריט חצים.

    לחץ על 'קו' ב'סגנונות צורה' כדי לפתוח את התפריט ולאחר מכן לחץ על 'חצים'.
  3. בתחתית תפריט חצים, לחץ על חצים נוספים.

    לחץ על 'חצים נוספים' בחלק התחתון של תפריט 'חצים'.

    Visio מציג את חלונית המשימות עיצוב צורה עם האפשרות קו מורחבת.

  4. כדי להוסיף, לשנות או להסיר חץ בתחילתו של המחבר שנבחר, בחר חץ או ללא בתפריט החצים עבור סוג חץ התחלה.

    בקו המחבר שנבחר, הוסף, שנה או הסר חץ.

    תפריטי החצים מציגים את סגנון החצים שנבחר כעת או ללא עבור המחבר שנבחר.

    בחר סגנון חץ או 'ללא' בתפריט סגנון החץ.
  5. כדי להוסיף, לשנות או להסיר חץ בסופו של המחבר שנבחר, בחר חץ או ללא בתפריט החצים עבור סוג חץ סיום.

למידע נוסף

הוספה ועריכה של טקסט במחבר

הוספת מחברים בין צורות

הדבקה או ביטול הדבקה של מחברים

יצירת מחבר מותאם אישית

הוספה או הסרה של קפיצות קו מחבר

הדרכה עבור Visio

כל המידע שעליך לדעת אודות מחברי שולחן עבודה של Visio (הבלוג של צוות Visio)

שפר את הכישורים שלך ב- Office
סייר בהדרכה
קבל תכונות חדשות לפני כולם
הצטרף למשתתפי Office Insider

האם מידע זה היה שימושי?

תודה על המשוב!

תודה על המשוב! נראה שכדאי לקשר אותך לאחד מנציגי התמיכה של Office.

×